Contenu | Rechercher | Menus

Annonce

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 24/06/2024, à 14:02

net_thibault

GNOME Network Displays on Ubuntu 22.04 warning et ne fonctionne pas

Bonjour à tous,

j'ai utilisé le mode opératoire indiqué au lien :
https://askubuntu.com/questions/1489022 … untu-22-04

à savoir :

sudo apt install flatpak
flatpak install flathub org.gnome.NetworkDisplays
To run the app:
flatpak run org.gnome.NetworkDisplays

Mais quand je lance le programme j'ai un warning sur l'iintialisation de codec et ça ne marche pas :

thibault@R2D2laptop:~$ flatpak run org.gnome.NetworkDisplays

(gnome-network-displays:2): Gnd-WARNING **: 13:52:13.917: codec list not initialized

(gnome-network-displays:2): Gnd-WARNING **: 13:52:13.917: codec list not initialized

Pour info ma télé est une samsung QLED d'entrée de gamme de novembre 2018

Hors ligne

#2 Le 24/06/2024, à 21:43

tycooon

Re : GNOME Network Displays on Ubuntu 22.04 warning et ne fonctionne pas

bonjour , j'ai lu : "Ce logiciel nécessite PipeWire version 0.3.8 ou supérieur" Est le cas ?
Vérifie :

pipewire --version

ou

dpkg -l | grep pipewire

Hors ligne

#3 Le 24/06/2024, à 22:37

tycooon

Re : GNOME Network Displays on Ubuntu 22.04 warning et ne fonctionne pas

et au passage à vérifier si tu as les codecs

gst-inspect-1.0 | grep -E "openh264enc|x264enc|vaapih264enc|openh264dec|avdec_h264|vaapih264dec"

Hors ligne

#4 Le 25/06/2024, à 13:58

net_thibault

Re : GNOME Network Displays on Ubuntu 22.04 warning et ne fonctionne pas

Merci pour la réponse voici les retours que j'ai :

hibault@R2D2laptop:~$ pipewire --version
pipewire
Compiled with libpipewire 0.3.48
Linked with libpipewire 0.3.48
thibault@R2D2laptop:~$ gst-inspect-1.0 | grep -E "openh264enc|x264enc|vaapih264enc|openh264dec|avdec_h264|vaapih264dec"
thibault@R2D2laptop:~$

Hors ligne

#5 Le 29/06/2024, à 20:39

net_thibault

Re : GNOME Network Displays on Ubuntu 22.04 warning et ne fonctionne pas

up please
C'est grave docteur ?

Hors ligne

#6 Le 30/06/2024, à 13:03

tycooon

Re : GNOME Network Displays on Ubuntu 22.04 warning et ne fonctionne pas

Bonjour
Ta procédure d'installation n'est pas la bonne. Je pense qu'il te manque des paquets. En effet le script d'installation "flatpak install flathub org.gnome.NetworkDisplays" vérifie certaines dépendances et les installe si elles ne sont pas présentes dans ton système, comme ci dessous où l'on peut voir que le codec openh264 en autre à été ajouté et c'est probablement ceci qui te manque :

flatpak list
Name        Application ID      Version Branch      Installation
Mesa        …latform.GL.default 24.1.1  23.08       system
Mesa (Extr… …latform.GL.default 24.1.1  23.08-extra system
openh264    ….Platform.openh264 2.4.1   2.4.1       system
Affichages… …me.NetworkDisplays 0.92.2  stable      system
GNOME Appl… org.gnome.Platform          46          system
Yaru Gtk T… …gtk.Gtk3theme.Yaru         3.22        system

Pour faire simple, je repartirai pour refaire l'installation depuis le début, en supprimant tout au préalable :

flatpak uninstall org.gnome.NetworkDisplays
flatpak uninstall --unused
sudo apt remove flatpak
sudo apt autoremove
sudo apt update
sudo apt install flatpak
sudo apt install gnome-software-plugin-flatpak
flatpak remote-add --if-not-exists flathub https://dl.flathub.org/repo/flathub.flatpakrepo
flatpak install flathub org.gnome.NetworkDisplays
sudo apt autoremove

Hors ligne

#7 Le 07/07/2024, à 17:44

net_thibault

Re : GNOME Network Displays on Ubuntu 22.04 warning et ne fonctionne pas

J'ai rigoureusement appliqué toutes vos instructions et voilà ce que j'obtiens en lançant l'application :
thibault@R2D2laptop:~$ flatpak run org.gnome.NetworkDisplays

(gnome-network-displays:2): Gnd-WARNING **: 17:38:12.810: codec list not initialized

(gnome-network-displays:2): Gnd-WARNING **: 17:38:12.810: codec list not initialized

à noter que durant l'installation j'ai eu ça :

thibault@R2D2laptop:~$ flatpak remote-add --if-not-exists flathub https://dl.flathub.org/repo/flathub.flatpakrepo

Note that the directory 

'/home/thibault/snap/konsole/common/.local/share/flatpak/exports/share'

is not in the search path set by the XDG_DATA_DIRS environment variable, so
applications installed by Flatpak may not appear on your desktop until the
session is restarted.

thibault@R2D2laptop:~$ ^C
thibault@R2D2laptop:~$ flatpak install flathub org.gnome.NetworkDisplays

Note that the directory 

'/home/thibault/snap/konsole/common/.local/share/flatpak/exports/share'

is not in the search path set by the XDG_DATA_DIRS environment variable, so
applications installed by Flatpak may not appear on your desktop until the
session is restarted.

Looking for matches…
Required runtime for org.gnome.NetworkDisplays/x86_64/stable (runtime/org.gnome.Platform/x86_64/46) found in remote flathub
Do you want to install it? [Y/n]: Y
...

à la suite de ça j'ai redémarré le PC et ce n'est qu'après avoir démarré que j'ai eu les warning ci-dessus pour les codecs.

N.B. par ailleurs je ne sais pas bien ce que je dois taper sur la telecommande de ma TV pour voir le flux.

voilà le fichier .txt qui logge cette installation :
logs_de_l_install

Pour info ma TV étant connectée par ethernet sur le même switch que mon PC portable je partage l'écran par ethernet et pas en wifi

Dernière modification par net_thibault (Le 07/07/2024, à 18:00)

Hors ligne

#8 Le 07/07/2024, à 18:12

xubu1957

Re : GNOME Network Displays on Ubuntu 22.04 warning et ne fonctionne pas

Bonjour

Recopie :

thibault@R2D2laptop:~$ flatpak uninstall org.gnome.NetworkDisplays


        ID                                        Branch         Op
 1. [-] org.gnome.NetworkDisplays                 stable         r
 2. [-] org.gnome.NetworkDisplays.Locale          stable         r

Uninstall complete.
thibault@R2D2laptop:~$ flatpak uninstall --unused


        ID                                             Branch                Op
 1. [-] org.freedesktop.Platform.GL.default            23.08                 r
 2. [-] org.freedesktop.Platform.GL.default            23.08-extra           r
 3. [-] org.freedesktop.Platform.VAAPI.Intel           23.08                 r
 4. [-] org.gnome.Platform                             46                    r
 5. [-] org.gnome.Platform.Locale                      46                    r
 6. [-] org.freedesktop.Platform.openh264              2.4.1                 r
 7. [-] org.gtk.Gtk3theme.Yaru                         3.22                  r

Uninstall complete. 
thibault@R2D2laptop:~$ sudo apt remove flatpak
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libappstream-glib8 libfuse2 libmalcontent-0-0 libostree-1-1
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  flatpak
0 mis à jour, 0 nouvellement installés, 1 à enlever et 15 non mis à jour.
Après cette opération, 4937 ko d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] O
(Lecture de la base de données... 223763 fichiers et répertoires déjà installés.)
Suppression de flatpak (1.12.7-1) ...
Traitement des actions différées (« triggers ») pour dbus (1.12.20-2ubuntu4.1) ...
Traitement des actions différées (« triggers ») pour man-db (2.10.2-1) ...
thibault@R2D2laptop:~$ sudo apt autoremove
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Les paquets suivants seront ENLEVÉS :
  libappstream-glib8 libfuse2 libmalcontent-0-0 libostree-1-1
0 mis à jour, 0 nouvellement installés, 4 à enlever et 15 non mis à jour.
Après cette opération, 1763 ko d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] O
(Lecture de la base de données... 223644 fichiers et répertoires déjà installés.)
Suppression de libappstream-glib8:amd64 (0.7.18-2ubuntu1) ...
Suppression de libfuse2:amd64 (2.9.9-5ubuntu3) ...
Suppression de libmalcontent-0-0:amd64 (0.10.4-1) ...
Suppression de libostree-1-1:amd64 (2022.2-3) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.35-0ubuntu3.8) ...
thibault@R2D2laptop:~$ sudo apt update
Atteint :1 http://fr.archive.ubuntu.com/ubuntu jammy InRelease
Atteint :2 http://security.ubuntu.com/ubuntu jammy-security InRelease                                                                                                    
Atteint :3 http://fr.archive.ubuntu.com/ubuntu jammy-updates InRelease                                                                                                   
Atteint :4 https://download.docker.com/linux/ubuntu jammy InRelease                                                                                                      
Atteint :5 http://fr.archive.ubuntu.com/ubuntu jammy-backports InRelease                                                           
Atteint :6 https://ppa.launchpadcontent.net/gns3/ppa/ubuntu jammy InRelease
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
15 paquets peuvent être mis à jour. Exécutez « apt list --upgradable » pour les voir.
W: https://download.docker.com/linux/ubuntu/dists/jammy/InRelease: Key is stored in legacy trusted.gpg keyring (/etc/apt/trusted.gpg), see the DEPRECATION section in apt-key(8) for details.
thibault@R2D2laptop:~$ sudo apt install flatpak
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Les paquets supplémentaires suivants seront installés : 
  libappstream-glib8 libfuse2 libmalcontent-0-0 libostree-1-1
Paquets suggérés :
  malcontent-gui
Les NOUVEAUX paquets suivants seront installés :
  flatpak libappstream-glib8 libfuse2 libmalcontent-0-0 libostree-1-1
0 mis à jour, 5 nouvellement installés, 0 à enlever et 15 non mis à jour.
Il est nécessaire de prendre 1918 ko dans les archives.
Après cette opération, 6700 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] O
Réception de :1 http://fr.archive.ubuntu.com/ubuntu jammy-updates/universe amd64 libappstream-glib8 amd64 0.7.18-2ubuntu1 [156 kB]
Réception de :2 http://fr.archive.ubuntu.com/ubuntu jammy/universe amd64 libfuse2 amd64 2.9.9-5ubuntu3 [90,3 kB]
Réception de :3 http://fr.archive.ubuntu.com/ubuntu jammy/universe amd64 libmalcontent-0-0 amd64 0.10.4-1 [22,7 kB]
Réception de :4 http://fr.archive.ubuntu.com/ubuntu jammy/universe amd64 libostree-1-1 amd64 2022.2-3 [333 kB]
Réception de :5 http://fr.archive.ubuntu.com/ubuntu jammy/universe amd64 flatpak amd64 1.12.7-1 [1316 kB]
1918 ko réceptionnés en 2s (1172 ko/s)
Sélection du paquet libappstream-glib8:amd64 précédemment désélectionné.
(Lecture de la base de données... 223617 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libappstream-glib8_0.7.18-2ubuntu1_amd64.deb ...
Dépaquetage de libappstream-glib8:amd64 (0.7.18-2ubuntu1) ...
Sélection du paquet libfuse2:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libfuse2_2.9.9-5ubuntu3_amd64.deb ...
Dépaquetage de libfuse2:amd64 (2.9.9-5ubuntu3) ...
Sélection du paquet libmalcontent-0-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libmalcontent-0-0_0.10.4-1_amd64.deb ...
Dépaquetage de libmalcontent-0-0:amd64 (0.10.4-1) ...
Sélection du paquet libostree-1-1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libostree-1-1_2022.2-3_amd64.deb ...
Dépaquetage de libostree-1-1:amd64 (2022.2-3) ...
Sélection du paquet flatpak précédemment désélectionné.
Préparation du dépaquetage de .../flatpak_1.12.7-1_amd64.deb ...
Dépaquetage de flatpak (1.12.7-1) ...
Paramétrage de libappstream-glib8:amd64 (0.7.18-2ubuntu1) ...
Paramétrage de libostree-1-1:amd64 (2022.2-3) ...
Paramétrage de libfuse2:amd64 (2.9.9-5ubuntu3) ...
Paramétrage de libmalcontent-0-0:amd64 (0.10.4-1) ...
Paramétrage de flatpak (1.12.7-1) ...
Traitement des actions différées (« triggers ») pour man-db (2.10.2-1) ...
Traitement des actions différées (« triggers ») pour dbus (1.12.20-2ubuntu4.1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.35-0ubuntu3.8) ...
thibault@R2D2laptop:~$ sudo apt install gnome-software-plugin-flatpak
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Les paquets supplémentaires suivants seront installés : 
  gnome-software gnome-software-common gnome-software-plugin-snap libflatpak0
Les NOUVEAUX paquets suivants seront installés :
  gnome-software gnome-software-common gnome-software-plugin-flatpak gnome-software-plugin-snap libflatpak0
0 mis à jour, 5 nouvellement installés, 0 à enlever et 15 non mis à jour.
Il est nécessaire de prendre 1006 ko dans les archives.
Après cette opération, 4251 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] O
Réception de :1 http://fr.archive.ubuntu.com/ubuntu jammy-updates/universe amd64 gnome-software-common all 41.5-2ubuntu2 [20,4 kB]
Réception de :2 http://fr.archive.ubuntu.com/ubuntu jammy-updates/universe amd64 gnome-software amd64 41.5-2ubuntu2 [606 kB]
Réception de :3 http://fr.archive.ubuntu.com/ubuntu jammy/universe amd64 libflatpak0 amd64 1.12.7-1 [287 kB]
Réception de :4 http://fr.archive.ubuntu.com/ubuntu jammy-updates/universe amd64 gnome-software-plugin-flatpak amd64 41.5-2ubuntu2 [63,4 kB]
Réception de :5 http://fr.archive.ubuntu.com/ubuntu jammy-updates/universe amd64 gnome-software-plugin-snap amd64 41.5-2ubuntu2 [28,8 kB]
1006 ko réceptionnés en 1s (1080 ko/s)               
Sélection du paquet gnome-software-common précédemment désélectionné.
(Lecture de la base de données... 223763 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../gnome-software-common_41.5-2ubuntu2_all.deb ...
Dépaquetage de gnome-software-common (41.5-2ubuntu2) ...
Sélection du paquet gnome-software précédemment désélectionné.
Préparation du dépaquetage de .../gnome-software_41.5-2ubuntu2_amd64.deb ...
Dépaquetage de gnome-software (41.5-2ubuntu2) ...
Sélection du paquet libflatpak0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libflatpak0_1.12.7-1_amd64.deb ...
Dépaquetage de libflatpak0:amd64 (1.12.7-1) ...
Sélection du paquet gnome-software-plugin-flatpak précédemment désélectionné.
Préparation du dépaquetage de .../gnome-software-plugin-flatpak_41.5-2ubuntu2_amd64.deb ...
Dépaquetage de gnome-software-plugin-flatpak (41.5-2ubuntu2) ...
Sélection du paquet gnome-software-plugin-snap précédemment désélectionné.
Préparation du dépaquetage de .../gnome-software-plugin-snap_41.5-2ubuntu2_amd64.deb ...
Dépaquetage de gnome-software-plugin-snap (41.5-2ubuntu2) ...
Paramétrage de gnome-software-common (41.5-2ubuntu2) ...
Paramétrage de gnome-software (41.5-2ubuntu2) ...
Paramétrage de libflatpak0:amd64 (1.12.7-1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.26-1ubuntu3) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.36.0-1ubuntu3) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:amd64 (2.72.4-0ubuntu2.3) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.35-0ubuntu3.8) ...
Traitement des actions différées (« triggers ») pour man-db (2.10.2-1) ...
Traitement des actions différées (« triggers ») pour mailcap (3.70+nmu1ubuntu1) ...
Paramétrage de gnome-software-plugin-flatpak (41.5-2ubuntu2) ...
Paramétrage de gnome-software-plugin-snap (41.5-2ubuntu2) ...
thibault@R2D2laptop:~$ flatpak remote-add --if-not-exists flathub https://dl.flathub.org/repo/flathub.flatpakrepo

Note that the directory 

'/home/thibault/snap/konsole/common/.local/share/flatpak/exports/share'

is not in the search path set by the XDG_DATA_DIRS environment variable, so
applications installed by Flatpak may not appear on your desktop until the
session is restarted.

thibault@R2D2laptop:~$ ^C
thibault@R2D2laptop:~$ flatpak install flathub org.gnome.NetworkDisplays

Note that the directory 

'/home/thibault/snap/konsole/common/.local/share/flatpak/exports/share'

is not in the search path set by the XDG_DATA_DIRS environment variable, so
applications installed by Flatpak may not appear on your desktop until the
session is restarted.

Looking for matches…
Required runtime for org.gnome.NetworkDisplays/x86_64/stable (runtime/org.gnome.Platform/x86_64/46) found in remote flathub
Do you want to install it? [Y/n]: Y

org.gnome.NetworkDisplays permissions:
    ipc        network               fallback-x11          pulseaudio                   wayland       x11
    dri        file access [1]       dbus access [2]       system dbus access [3]

    [1] xdg-run/gvfs, xdg-run/gvfsd
    [2] org.gtk.vfs.*
    [3] org.fedoraproject.FirewallD1, org.freedesktop.Avahi, org.freedesktop.NetworkManager


        ID                                               Branch                 Op            Remote             Download
 1. [✓] org.freedesktop.Platform.GL.default              23.08                  i             flathub            172,3 MB / 172,2 MB
 2. [✓] org.freedesktop.Platform.GL.default              23.08-extra            i             flathub             19,2 MB / 172,2 MB
 3. [✓] org.freedesktop.Platform.VAAPI.Intel             23.08                  i             flathub             13,6 MB / 13,4 MB
 4. [✓] org.freedesktop.Platform.openh264                2.4.1                  i             flathub            918,5 kB / 976,5 kB
 5. [✓] org.gnome.NetworkDisplays.Locale                 stable                 i             flathub            130,2 kB / 2,8 MB
 6. [✓] org.gnome.Platform.Locale                        46                     i             flathub              6,5 MB / 367,7 MB
 7. [✓] org.gtk.Gtk3theme.Yaru                           3.22                   i             flathub            136,8 kB / 191,5 kB
 8. [✓] org.gnome.Platform                               46                     i             flathub            410,0 MB / 346,7 MB
 9. [✓] org.gnome.NetworkDisplays                        stable                 i             flathub              8,5 MB / 5,9 MB

Installation complete.
thibault@R2D2laptop:~$ sudo apt autoremove
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
0 mis à jour, 0 nouvellement installés, 0 à enlever et 15 non mis à jour.
thibault@R2D2laptop:~$

Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#9 Le 07/07/2024, à 19:11

tycooon

Re : GNOME Network Displays on Ubuntu 22.04 warning et ne fonctionne pas

merci xubu 1957 d'avoir copié les fichiers
sinon ton installation est nickel. Du coup, je n'ai pas trop de piste pour t'aider
donne

flatpak list

pour voir si openh264 est présent

Hors ligne

#10 Le 08/07/2024, à 23:11

net_thibault

Re : GNOME Network Displays on Ubuntu 22.04 warning et ne fonctionne pas

voilà

thibault@R2D2laptop:~$ flatpak list
Name                                             Application ID                                  Version            Branch                 Installation
Mesa                                             org.freedesktop.Platform.GL.default             24.1.1             23.08                  system
Mesa (Extra)                                     org.freedesktop.Platform.GL.default             24.1.1             23.08-extra            system
Intel                                            org.freedesktop.Platform.VAAPI.Intel                               23.08                  system
openh264                                         org.freedesktop.Platform.openh264               2.4.1              2.4.1                  system
Affichages Réseau GNOME                          org.gnome.NetworkDisplays                       0.92.2             stable                 system
GNOME Application Platform version 46            org.gnome.Platform                                                 46                     system
Yaru Gtk Theme                                   org.gtk.Gtk3theme.Yaru                                             3.22                   system
thibault@R2D2laptop:~$ 

Hors ligne

#11 Le 09/07/2024, à 02:28

tycooon

Re : GNOME Network Displays on Ubuntu 22.04 warning et ne fonctionne pas

Bon je vais t'évité de faire des efforts, je viens de l'installer sur une 22.04 en flatpak. L'installation se passe correctement, en passant par la freebox player, j'ai bien de le son mais pas d'image, donc laisse tomber.
En revanche, je l'ai installé sur une 24.04 en git en passant par ce site ici
Et là ohhh surprise tout fonctionne image et son toujours en passant par la freebox-player.
Par contre, je n'ai pas essayer en flatpak sur une 24.04, j'essayerai plus tard. Je te déconseille de faire l'installation comme moi je l'ai fait, c'est un peu compliqué : le téléchargement de l'appli pour construire le build nécessite une key ssh et il faut s'inscrire sur le site, et en plus il y a quelques paquets à installer  pour couvrir toutes les dépendances. Le point positif, je ne connaissais pas cette appli, l'image est correcte le son aussi, au démarrage il y a un gros décalage mais je pense que c'est le fait d'avoir fait les essais sur une VM.
Il y a une commande que tu peux faire pour voir si les services sont offerts par tes périphériques qui sont sur ton réseau local c'est :

avahi-browse -a

Comme tu peux le voir la freebox-player est présente, ma TV est trop vieille, mais peut être que la tienne sera vue :

avahi-browse -a
+ enp2s0 IPv6 Freebox Player POP                            _androidtvremote2._tcp local
+ enp2s0 IPv4 Freebox Player POP                            _androidtvremote2._tcp local
+ enp2s0 IPv6 Freebox Player POP                            Device Info          local
+ enp2s0 IPv4 Freebox Player POP                            Device Info          local
+ enp2s0 IPv6 OLIVIER-LARKBOX-X                             Device Info          local
+ lxcbr0 IPv4 OLIVIER-LARKBOX-X                             Device Info          local
+ enp2s0 IPv4 OLIVIER-LARKBOX-X                             Device Info          local
+     lo IPv4 OLIVIER-LARKBOX-X                             Device Info          local
+ enp2s0 IPv6 Freebox-Player-POP-0f57ceed55ee067218e3cb17d3eee250 _googlecast._tcp     local
+ enp2s0 IPv4 Freebox-Player-POP-0f57ceed55ee067218e3cb17d3eee250 _googlecast._tcp     local
+ enp2s0 IPv4 Marshall-Acton-II-38da50c25b5d78a92cf96a375f05b5e1 _googlecast._tcp     local
+ enp2s0 IPv4 38da50c2-5b5d-78a9-2cf9-6a375f05b5e1          _googlezone._tcp     local

Hors ligne

#12 Le 11/07/2024, à 00:53

net_thibault

Re : GNOME Network Displays on Ubuntu 22.04 warning et ne fonctionne pas

Merci beaucoup pour le conseil, je viens de passer de 20.04 à 22.04 avec mes lab GNS3 etc.
je ne suis pas pressé de tester 24.04, je verrai ça un peu  plus tard ou sur un autre PC

Hors ligne