Contenu | Rechercher | Menus

Annonce

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#226 Le 01/04/2024, à 15:01

Coeur Noir

Re : Nouveautés dans Noble

Ah. Formidable…

…bon, je pense que je vais virer cette installation et attendre.

J'ai déjà pu voir 2~3 détails qui m'intéressaient. Et mis à jour en conséquence les rapports de bug sur launchpad.

Dernière modification par Coeur Noir (Le 01/04/2024, à 15:07)


DébuterDocBien rédigerRetour commandeInsérer image | illustrations & captures d'écran <>

Hors ligne

#227 Le 01/04/2024, à 15:40

Poun64

Re : Nouveautés dans Noble

corradoventu a écrit :

Je pense qu'il vaut mieux ne pas jouer avec les proposed: https://discourse.ubuntu.com/t/whats-ha … es/43729/8

+1
De mon côté, tout va bien !
Bonne surprise : le PPA que j'ai ajouté pour obtenir Firefox en "deb" :

sudo add-apt-repository ppa:mozillateam/ppa

...m'a mis Thunderbird en "deb" également !
J'en suis à la version SuperNova 115.9.0 (64 bits). Paquets "thunderbird_1%3a115.9.0+build1-0ubuntu0.24.04.1~mt3_amd64.deb" et "thunderbird-locale-fr_1%3a115.9.0+build1-0ubuntu0.24.04.1~mt3_amd64".
Je n'ai vu qu'une seule différence avec ma même version de Xubuntu 22.04, c'est l'aspect de l'en-tête du panneau des dossiers (il manque 2 boutons).
Conclusion : pour l'instant on peut se passer de la version Snap et de la version autonome...
tongue

Dernière modification par Poun64 (Le 01/04/2024, à 16:02)


1) Xubuntu 22.04._LTS + Windows 10 - Gigabyte GA H77M - Intel Core I7 3770K / HD Graphics 4000 - 4 cœurs - 3,5 Ghz - 16 Go de RAM
2) Xubuntu 22.04._LTS + Windows 10 - Gigabyte H610M S2H - Intel I3-12100 / UHD Graphics 730 intégré - 4 cœurs - 3,3 Ghz - 16 Go de RAM
3) Xubuntu 22.04._LTS  - NetBook ACER TravelMate - Intel Celeron N4020 - 2 cœurs - 1,1 Ghz - 4 Go de RAM - Intel UHD Graphics 605

Hors ligne

#228 Le 01/04/2024, à 18:04

MentalDeFer

Re : Nouveautés dans Noble

J'ai vu ça sur ce lien : https://discourse.ubuntu.com/t/ubuntu-2 … week/43090

Fractional scaling and multi-monitor on Wayland: Wayland may have its weak spots, so let’s give these two new features a try to make sure the day-to-day experience is impecable.

Pensez-vous qu'ils vont résoudre le problème d'affichage d'apps XWayland flou sur Wayland quand on fait le fractionnal scaling à 125/150% sous la version 24.04?

Parce que moi je me contente que de la session Xorg avec des soucis de tearing sur CG Intel sous Ubuntu 23.10,quand on fait le fractionnal scaling.

Dernière modification par MentalDeFer (Le 01/04/2024, à 18:06)

Hors ligne

#229 Le 01/04/2024, à 19:20

geole

Re : Nouveautés dans Noble

Bonjour
Je ne sais pas comment savoir si  la 3eme commande est une conséquence de la seconde.

sudo apt update
Atteint :1 [url]http://security.ubuntu.com/ubuntu[/url] noble-security InRelease
Atteint :2 [url]http://archive.ubuntu.com/ubuntu[/url] noble InRelease
Atteint :3 [url]http://archive.ubuntu.com/ubuntu[/url] noble-updates InRelease
Atteint :4 [url]http://archive.ubuntu.com/ubuntu[/url] noble-backports InRelease
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
22 paquets peuvent être mis à jour. Exécutez « apt list --upgradable » pour les voir.
sudo apt upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Calcul de la mise à jour... Fait
Les paquets suivants ont été conservés :
  alsa-ucm-conf e2fsprogs-l10n gnome-session-common gnome-settings-daemon-common gnupg gvfs-common hplip-data ibus-data libcupsfilters2-common
  libgtk-3-common libgtk2.0-common libnma-common libppd2-common libsane-common nautilus-data network-manager-config-connectivity-ubuntu
  printer-driver-foo2zjs-common python3-ibus-1.0 ubuntu-advantage-tools ubuntu-session update-notifier-common yaru-theme-gnome-shell
0 mis à jour, 0 nouvellement installés, 0 à enlever et 22 non mis à jour.
a@a:~$ 
sudo apt install gparted
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 gparted : Dépend: gparted-common (= 1.5.0-1) mais 1.5.0-1build2 devra être installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
a@a:~$
a@a:~$ sudo apt install gparted-common
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
gparted-common est déjà la version la plus récente (1.5.0-1build2).
0 mis à jour, 0 nouvellement installés, 0 à enlever et 22 non mis à jour.
a@a:~$ 
a@a:~$ sudo apt install gparted
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 gparted : Dépend: gparted-common (= 1.5.0-1) mais 1.5.0-1build2 devra être installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
a@a:~$ 
a:~$ dpkg -l  | grep gparted-common 
ii  gparted-common                                1.5.0-1build2                            all          GNOME partition editor -- common data
a@a:~$ 

Dernière modification par geole (Le 01/04/2024, à 19:37)


Les grilles de l'installateur https://doc.ubuntu-fr.org/tutoriel/inst … _subiquity
"gedit admin:///etc/fstab" est proscrit,  utilisez "pkexec env DISPLAY=$DISPLAY XAUTHORITY=$XAUTHORITY xdg-open /etc/fstab" Voir  https://doc.ubuntu-fr.org/gedit
Les partitions EXT4 des disques externes => https://forum.ubuntu-fr.org/viewtopic.p … #p22697248

En ligne

#230 Le 01/04/2024, à 23:27

bishop

Re : Nouveautés dans Noble

Salut geole
Ce matin j'avais essayé d'installer gparted. Même punition et même erreurs que vous. Aucun des paquets cités dont les dépendances ne sont pas satisfaites s'installent. J'ai fait comme vous, essayer d'installer les paquets un par un mais rien n'y fait.


La plus grande surprise que puisse faire un con c'est de faire une pause.

Hors ligne

#231 Le 02/04/2024, à 01:24

Poun64

Re : Nouveautés dans Noble

Effectivement ya pb avec la dernière version de Gparted :

Il y a quelques jours, j'ai installé "Gparted" (Version 1.5.0-1build2) avec son "Gparted-common" (Version 1.5.0-1build2) sans problème.

Synaptic me signale maintenant une nouvelle version disponible (Version 1.5.01 - noble-update) mais ne me la propose pas pour la mise à jour.
Nota :  "Gparted-common" resterait lui en (Version 1.5.0-1build2)

À y regarder de près, et selon Synaptic toujours, ma version installée "Gparted build2", casse :
- gparted-common (=1.0.0-0.1)
- udisks2 (<2.1.5)

Mon "Udisks2" installé est en Version 2.10.1-6

Dernière modification par Poun64 (Le 03/04/2024, à 01:45)


1) Xubuntu 22.04._LTS + Windows 10 - Gigabyte GA H77M - Intel Core I7 3770K / HD Graphics 4000 - 4 cœurs - 3,5 Ghz - 16 Go de RAM
2) Xubuntu 22.04._LTS + Windows 10 - Gigabyte H610M S2H - Intel I3-12100 / UHD Graphics 730 intégré - 4 cœurs - 3,3 Ghz - 16 Go de RAM
3) Xubuntu 22.04._LTS  - NetBook ACER TravelMate - Intel Celeron N4020 - 2 cœurs - 1,1 Ghz - 4 Go de RAM - Intel UHD Graphics 605

Hors ligne

#232 Le 02/04/2024, à 12:55

Coeur Noir

Re : Nouveautés dans Noble

Voilà, voilà, j'ai dézingué mon install' de 24.04.

Et me pose cette question : est-il prudent / safe de réinstaller ( du point de vue des paquets récemment vérolés ) ?


DébuterDocBien rédigerRetour commandeInsérer image | illustrations & captures d'écran <>

Hors ligne

#233 Le 02/04/2024, à 15:33

Poun64

Re : Nouveautés dans Noble

Bonjour Cœur Noir, bonjour toul'monde !
  Et me pose cette question : est-il prudent / safe de réinstaller ( du point de vue des paquets récemment vérolés ) ?
Compte tenu de mon expérience, moi je le ferais mais sans valider les "Nobles proposed)".
Depuis mon installation du 10 février, je n'ai jamais accepté les MàJ (ce n'est arrivé qu'une seule fois en fait) qui commençaient par me virer toute une flopée de programmes.
Je t'assure qu'à ce jour, ma Xubuntu 24.04 ce porte comme un charme et elle est opérationnelle.
Je me suis même payé le luxe de faire fonctionner Thunderbird et Firefox en "deb" et aux dernières versions.

Dernière modification par Poun64 (Le 02/04/2024, à 15:45)


1) Xubuntu 22.04._LTS + Windows 10 - Gigabyte GA H77M - Intel Core I7 3770K / HD Graphics 4000 - 4 cœurs - 3,5 Ghz - 16 Go de RAM
2) Xubuntu 22.04._LTS + Windows 10 - Gigabyte H610M S2H - Intel I3-12100 / UHD Graphics 730 intégré - 4 cœurs - 3,3 Ghz - 16 Go de RAM
3) Xubuntu 22.04._LTS  - NetBook ACER TravelMate - Intel Celeron N4020 - 2 cœurs - 1,1 Ghz - 4 Go de RAM - Intel UHD Graphics 605

Hors ligne

#234 Le 02/04/2024, à 15:43

lynn

Re : Nouveautés dans Noble

ft a écrit :

La transition t64 a débuté aujourd'hui, ça va tanguer un peu.

Ce que je ne saisis pas, c'est le calendrier choisi pour effectuer cette transition. Les impératifs de ce changement étaient si prégnants qu'ils ne pouvaient pas attendre - ou être anticipés - ou mieux, être effectués sur une version intermédiaire plutôt qu'une version LTS et ce juste avant sa sortie ?!


«C'est pas parce qu'ils sont nombreux à avoir tort qu'ils ont raison!»

Coluche

Hors ligne

#235 Le 02/04/2024, à 15:46

jplemoine

Re : Nouveautés dans Noble

A partir du moment où noble est encore en développement, je pense qu'il vaut mieux réinstaller
MAIS
attention : il semblerait qu'il y ait un problème avec le daily build. Le dernier ISO date du 28/03.

Dernière modification par jplemoine (Le 02/04/2024, à 15:46)


Membre de l'ALDIL (Association Lyonnaise pour le Développement de l'Informatique Libre)
- En pro, après 20 ans de développement, administrateur Linux / Unix depuis Avril 2019.
- En privé, sous Ubuntu-Xubuntu depuis 2009.

Hors ligne

#236 Le 02/04/2024, à 15:50

Poun64

Re : Nouveautés dans Noble

@ Lynn : Dans ce cas et tant que le ciel est bleu chez-moi, je vais vite faire une image de mes 2 partitions 24.04 au cas où cette migration vers "t64" tournerait à l'orage !

Dernière modification par Poun64 (Le 02/04/2024, à 15:53)


1) Xubuntu 22.04._LTS + Windows 10 - Gigabyte GA H77M - Intel Core I7 3770K / HD Graphics 4000 - 4 cœurs - 3,5 Ghz - 16 Go de RAM
2) Xubuntu 22.04._LTS + Windows 10 - Gigabyte H610M S2H - Intel I3-12100 / UHD Graphics 730 intégré - 4 cœurs - 3,3 Ghz - 16 Go de RAM
3) Xubuntu 22.04._LTS  - NetBook ACER TravelMate - Intel Celeron N4020 - 2 cœurs - 1,1 Ghz - 4 Go de RAM - Intel UHD Graphics 605

Hors ligne

#237 Le 02/04/2024, à 16:03

lynn

Re : Nouveautés dans Noble

Canonical n'y est pour rien mais si on ajoute l'histoire avec la lib lzma, va falloir pédaler encore plus vite pour sortir la distribution en temps et en heure... tongue


«C'est pas parce qu'ils sont nombreux à avoir tort qu'ils ont raison!»

Coluche

Hors ligne

#238 Le 02/04/2024, à 16:27

Coeur Noir

Re : Nouveautés dans Noble

C'est justement cette histoire avec la lib lzma qui m'inquiète.

Si on réinstalle depuis l'iso du 28/03, on la re-chope je suppose…


DébuterDocBien rédigerRetour commandeInsérer image | illustrations & captures d'écran <>

Hors ligne

#239 Le 02/04/2024, à 16:38

jplemoine

Re : Nouveautés dans Noble

Dans l'idée, il faut récupérer une version avec lib lzma en deçà de la version 5.6.0 ou au moins supérieure 5.6.1 (en admettant que la version 5.6.2 corrige la faille).
Perso, en 22.04 LTS, c'est une version inférieure.

user@machine:~$ xz --version
xz (XZ Utils) 5.2.5
liblzma 5.2.5
user@machine:~$ 

Membre de l'ALDIL (Association Lyonnaise pour le Développement de l'Informatique Libre)
- En pro, après 20 ans de développement, administrateur Linux / Unix depuis Avril 2019.
- En privé, sous Ubuntu-Xubuntu depuis 2009.

Hors ligne

#240 Le 02/04/2024, à 17:14

geole

Re : Nouveautés dans Noble

Bonjour Coeur noir
La mise à jour après installation devrait rectifier

a@localhost:~$ xz --version
xz (XZ Utils) 5.4.5
liblzma 5.4.5
a@localhost:~$ lsb_release -a
No LSB modules are available.
Distributor ID:	Ubuntu
Description:	Ubuntu Noble Numbat (development branch)
Release:	24.04
Codename:	noble
a@localhost:~$ sudo apt update
Hit:1 http://fr.archive.ubuntu.com/ubuntu noble InRelease
Hit:2 http://security.ubuntu.com/ubuntu noble-security InRelease
Hit:3 http://fr.archive.ubuntu.com/ubuntu noble-updates InRelease
Hit:4 http://fr.archive.ubuntu.com/ubuntu noble-backports InRelease
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
29 packages can be upgraded. Run 'apt list --upgradable' to see them.
a@localhost:~$ sudo apt upgrade
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
Calculating upgrade... Done
The following packages have been kept back:
  alsa-ucm-conf e2fsprogs-l10n gnome-initial-setup gnome-session-common gnome-settings-daemon-common gnupg gvfs-common hplip-data ibus-data
  initramfs-tools initramfs-tools-core libcupsfilters2-common libgtk-3-common libgtk2.0-common libnma-common libppd2-common libsane-common
  libvolume-key1 nautilus-data network-manager-config-connectivity-ubuntu network-manager-gnome printer-driver-foo2zjs-common python3-ibus-1.0
  ubuntu-advantage-tools ubuntu-session update-notifier-common vim-common vim-tiny yaru-theme-gnome-shell
0 upgraded, 0 newly installed, 0 to remove and 29 not upgraded.
a@localhost:~$ 

Les grilles de l'installateur https://doc.ubuntu-fr.org/tutoriel/inst … _subiquity
"gedit admin:///etc/fstab" est proscrit,  utilisez "pkexec env DISPLAY=$DISPLAY XAUTHORITY=$XAUTHORITY xdg-open /etc/fstab" Voir  https://doc.ubuntu-fr.org/gedit
Les partitions EXT4 des disques externes => https://forum.ubuntu-fr.org/viewtopic.p … #p22697248

En ligne

#241 Le 02/04/2024, à 19:10

Coeur Noir

Re : Nouveautés dans Noble

Merci Geole !

Bon est-ce que j'ai le temps maintenant, c'est une autre histoire big_smile


DébuterDocBien rédigerRetour commandeInsérer image | illustrations & captures d'écran <>

Hors ligne

#242 Le 02/04/2024, à 21:08

iznobe

Re : Nouveautés dans Noble

perso , j' attendrais la sortie officielle de la 24.04 avant de reinstaller , avec le taff qu ' ils ont et les rallonges " plus ou moins imprévues " et la transition t 64 , je suis plutôt de l' avis de lynn , je comprends pas pourquoi ils ont voulu faire ca pour la sortie de la LTS ...
Du coup ils se retrouvent en surcharge totale ...

Meme si j' ai reussi a remettre en place le bureau , la majorité des paquets par defaut ont degagés et pour le moment impossible de remettre d' aplomb a cause de dependances non installables .
Meme software-properties-gtk s ' est fait la male lors de la MAJ , y avait plus de 400 paquets et à priori , rien a degager mais j ' ai passer un full upgrade les yeux fermés , et pouf , voilà le resultat .
j ' ai beaucoup de chance en ce moment j ' ai remarqué hmm


retour utilisable de commande
MSI Z490A-pro , i7 10700 , 32 GB RAM .

Hors ligne

#243 Le 02/04/2024, à 22:07

iznobe

Re : Nouveautés dans Noble

il semble qu ' il reste pas mal de bug dans des fichiers python depuis le passage a la v 3.12 , exemple :

root@iznobe-PC:/# apt install --reinstall python3-distupgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
0 mis à jour, 0 nouvellement installés, 1 réinstallés, 0 à enlever et 28 non mis à jour.
Il est nécessaire de prendre 119 ko dans les archives.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Réception de :1 http://fr.archive.ubuntu.com/ubuntu noble/main amd64 python3-distupgrade all 1:24.04.11 [119 kB]
119 ko réceptionnés en 0s (465 ko/s)          
E: Impossible d'écrire le journal (Est-ce que /dev/pts est monté ?) - posix_openpt (19: Aucun périphérique de ce type)
(Lecture de la base de données... 237892 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../python3-distupgrade_1%3a24.04.11_all.deb ...
Dépaquetage de python3-distupgrade (1:24.04.11) sur (1:24.04.11) ...
Paramétrage de python3-distupgrade (1:24.04.11) ...
/usr/lib/python3/dist-packages/DistUpgrade/DistUpgradeGettext.py:33: SyntaxWarning: invalid escape sequence '\%'
  arguments_in_message = message.count("%") - message.count("\%")
/usr/lib/python3/dist-packages/DistUpgrade/DistUpgradeGettext.py:34: SyntaxWarning: invalid escape sequence '\%'
  arguments_in_translation = translated.count("%") - translated.count("\%")
/usr/lib/python3/dist-packages/DistUpgrade/DistUpgradeQuirks.py:402: SyntaxWarning: invalid escape sequence '\s'
  if re.search("^cpu\s*:\s*POWER8", cpuinfo, re.MULTILINE):
/usr/lib/python3/dist-packages/DistUpgrade/DistUpgradeQuirks.py:450: SyntaxWarning: invalid escape sequence '\-'
  re.compile("ros-[^\-]+-%s" % package_name))
/usr/lib/python3/dist-packages/DistUpgrade/DistUpgradeQuirks.py:559: SyntaxWarning: invalid escape sequence '\s'
  if re.search("^Processor\s*:\s*ARMv[45]", cpuinfo,
/usr/lib/python3/dist-packages/DistUpgrade/DistUpgradeQuirks.py:644: SyntaxWarning: invalid escape sequence '\*'
  if re.search("^ \* PASS", connected[0], re.MULTILINE):
/usr/lib/python3/dist-packages/DistUpgrade/DistUpgradeQuirks.py:648: SyntaxWarning: invalid escape sequence '\*'
  elif re.search("^ \*.*unreachable", connected[0], re.MULTILINE):
/usr/lib/python3/dist-packages/DistUpgrade/DistUpgradeQuirks.py:782: SyntaxWarning: invalid escape sequence '\s'
  if re.search("^flags\s+:.* pae ", cpuinfo, re.MULTILINE):
root@iznobe-PC:/#

il manque des \ afin d ' echapper les \ ce qui provoques des bugs un peu partout .ca doit etre la source de mes peripeties , car je me rappelle avoir eu plein de ces warnings lors du full-upgrade ...


retour utilisable de commande
MSI Z490A-pro , i7 10700 , 32 GB RAM .

Hors ligne

#244 Le 03/04/2024, à 01:06

Poun64

Re : Nouveautés dans Noble

Bonsoir toul'monde,
En ce qui me concerne ce soir, et après la mise à jour de plusieurs dizaines de paquets via mon gestionnaire de MàJ, ma Xubuntu 24.04 va toujours bien.
Par exemple, "python3-distupgrade" est bien passée en version "1:24.04.11"
Par contre, Synaptic ne me signale plus une nouvelle version disponible pour Gparted (Version 1.5.01 - noble-update) - cf mon post #231 d'hier.
Il me dit que j'ai bien la dernière version disponible installée, soit la 1.5.0-1build2.

Dernière modification par Poun64 (Le 03/04/2024, à 01:22)


1) Xubuntu 22.04._LTS + Windows 10 - Gigabyte GA H77M - Intel Core I7 3770K / HD Graphics 4000 - 4 cœurs - 3,5 Ghz - 16 Go de RAM
2) Xubuntu 22.04._LTS + Windows 10 - Gigabyte H610M S2H - Intel I3-12100 / UHD Graphics 730 intégré - 4 cœurs - 3,3 Ghz - 16 Go de RAM
3) Xubuntu 22.04._LTS  - NetBook ACER TravelMate - Intel Celeron N4020 - 2 cœurs - 1,1 Ghz - 4 Go de RAM - Intel UHD Graphics 605

Hors ligne

#245 Le 03/04/2024, à 12:57

pourunmondesansgourou

Re : Nouveautés dans Noble

La bêta de Noble a été repoussée d'une semaine :
https://discourse.ubuntu.com/t/noble-nu … date/43827

Cela me semble bien optimiste vu l'état du chantier...

Dernière modification par pourunmondesansgourou (Le 03/04/2024, à 13:02)


Environnement Enlightenment sur Ubuntu : https://github.com/batden

Hors ligne

#246 Le 03/04/2024, à 13:32

corradoventu

Re : Nouveautés dans Noble

Poun64 a écrit :

Bonsoir toul'monde,
En ce qui me concerne ce soir, et après la mise à jour de plusieurs dizaines de paquets via mon gestionnaire de MàJ, ma Xubuntu 24.04 va toujours bien.
Par exemple, "python3-distupgrade" est bien passée en version "1:24.04.11"
Par contre, Synaptic ne me signale plus une nouvelle version disponible pour Gparted (Version 1.5.01 - noble-update) - cf mon post #231 d'hier.
Il me dit que j'ai bien la dernière version disponible installée, soit la 1.5.0-1build2.

La situation des répository de Noble est encore très confuse: https://launchpad.net/ubuntu/+source/gparted


pardonne-moi mon français, ce n'est pas ma langue

Hors ligne

#247 Le 03/04/2024, à 15:52

JLK

Re : Nouveautés dans Noble

Je vois, en vous lisant, qu'il y a beaucoup de remous, d'après les retours de vos tests... hmm

Hors ligne

#248 Le 03/04/2024, à 16:23

tycooon

Re : Nouveautés dans Noble

C'est le moins que l'on puisse dire...Ils sont en train de reconstruire tous les binaires suite à la backdoor xz pour être sûr d'avoir des packages faibles. Personnellement, je préfères attendre. , la sortie Beta pour Ubuntu 24.04 LTS (Noble Numbat) a été repoussée au 11 avril 2024.

Hors ligne

#249 Le 03/04/2024, à 16:36

JLK

Re : Nouveautés dans Noble

Je pressens que Canonical a fortement intérêt à repousser la date de sortie de quelques semaines. sad

Dernière modification par JLK (Le 03/04/2024, à 16:36)

Hors ligne

#250 Le 03/04/2024, à 18:13

Poun64

Re : Nouveautés dans Noble

Bin pour l'instant, tout va bien chez-moi.

Encore une MàJ de plusieurs dizaines de paquets cet après-midi et mon zinzin est toujours tout à fait stable et opérationnel.
J'ai remarqué cependant 2 trucs :
1- Simple-scan ne prend en charge aucun thème, quelque soit celui qui est choisi.
2- Sur mon disque de sauvegarde j'ai 2 partitions, une en NTFS pour les images disque "True-Image" et une deuxième en EXT4 pour mes données /home.
Constat : sur ce disque de sauvegarde, la partition EXT4 se monte sans problème mais pas la NTFS de "True-Image".
Pourtant, Xubuntu 24.04 monte la NTFS de Windows 10 sans problème, et la NTFS de ce disque de sauvegarde se monte sans Pb sur mes Xubuntu 22.04 !

Dernière modification par Poun64 (Le 03/04/2024, à 18:15)


1) Xubuntu 22.04._LTS + Windows 10 - Gigabyte GA H77M - Intel Core I7 3770K / HD Graphics 4000 - 4 cœurs - 3,5 Ghz - 16 Go de RAM
2) Xubuntu 22.04._LTS + Windows 10 - Gigabyte H610M S2H - Intel I3-12100 / UHD Graphics 730 intégré - 4 cœurs - 3,3 Ghz - 16 Go de RAM
3) Xubuntu 22.04._LTS  - NetBook ACER TravelMate - Intel Celeron N4020 - 2 cœurs - 1,1 Ghz - 4 Go de RAM - Intel UHD Graphics 605

Hors ligne