Contenu | Rechercher | Menus

Annonce

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 21/02/2023, à 13:04

kkwet38

[Contourné] Openshot ne démarre pas

Bonjour,
je viens d'installer openshot avec Ubuntu Software. Lorsque je demande l'exécution, il ne se passe rien, j'ai pourtant un process qui tourne

andre@andre-desktop:~$ ps -A|grep open
  10501 ?        00:00:01 openshot-qt
andre@andre-desktop:~$

Hier, suite à cela, j'ai refait une installation à l'aide de synaptic, même punition.
Je ne comprends pas, quelqu'un a-t-il une idée?
Cordialement
André

Dernière modification par kkwet38 (Le 05/03/2023, à 11:53)


Ubuntu 22.04.1 LTS

Hors ligne

#2 Le 21/02/2023, à 13:20

xubu1957

Re : [Contourné] Openshot ne démarre pas

Bonjour,

Montre d'éventuels paquets cassés :

dpkg -l | grep -v ^ii

et :

snap list

Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne

#3 Le 21/02/2023, à 13:54

kkwet38

Re : [Contourné] Openshot ne démarre pas

Bonjour,
voici les résultats demandée :
1

andre@andre-desktop:~$ dpkg -l | grep -v ^ii
Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé/W=attend-traitement-déclenchements
|/ Err?=(aucune)/besoin Réinstallation (État,Err: majuscule=mauvais)
||/ Nom                                           Version                                 Architecture Description
+++-=============================================-=======================================-============-================================================================================
rc  evince                                        42.3-0ubuntu2                           amd64        Document (PostScript, PDF) viewer
rc  libgarcon-common                              4.16.1-1                                all          common files for libgarcon menu implementation
rc  libxfce4ui-common                             4.16.1-1                                all          common files for libxfce4ui
rc  linux-image-5.15.0-43-generic                 5.15.0-43.46                            amd64        Signed kernel image generic
rc  linux-modules-5.15.0-43-generic               5.15.0-43.46                            amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-43-generic         5.15.0-43.46                            amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  xfce4-screensaver                             4.16.0-1                                amd64        screen saver and locker that is integrated with the xfce4 desktop

2

andre@andre-desktop:~$ snap list
Nom                                   Version           Révision  Suivi            Éditeur         Notes
audacity                              3.1.3             1051      latest/stable    diddledani✪     -
bare                                  1.0               5         latest/stable    canonical✓      base
core                                  16-2.58.2         14784     latest/stable    canonical✓      core
core18                                20230207          2697      latest/stable    canonical✓      base
core20                                20230126          1822      latest/stable    canonical✓      base
core22                                20230210          522       latest/stable    canonical✓      base
cups                                  2.4.2-5           872       latest/stable    openprinting✓   -
digikam                               7.8.0             55        latest/stable    kde✓            -
evince                                42.3              1020      latest/stable    ken-vandine     -
firefox                               110.0-3           2356      latest/stable/…  mozilla✓        -
gimp                                  2.10.30           393       latest/stable    snapcrafters    -
gnome-3-38-2004                       0+git.6f39565     119       latest/stable/…  canonical✓      -
gnome-42-2204                         0+git.0c1a50b     56        latest/stable    canonical✓      -
gtk-common-themes                     0.1-81-g442e511   1535      latest/stable/…  canonical✓      -
gtk2-common-themes                    0.1               13        latest/stable    canonical✓      -
kde-frameworks-5-96-qt-5-15-5-core20  5.96.0            7         latest/stable    kde✓            -
keepassxc                             2.7.4             1645      latest/stable    keepassxreboot  -
leafpad                               0.8.18.1          91        latest/stable    ken-vandine     -
snap-store                            41.3-66-gfe1e325  638       latest/stable/…  canonical✓      -
snapd                                 2.58.2            18357     latest/stable    canonical✓      snapd
snapd-desktop-integration             0.1               49        latest/stable/…  canonical✓      -
vlc                                   3.0.18            3078      latest/stable    videolan✓       -
andre@andre-desktop:~$

Ubuntu 22.04.1 LTS

Hors ligne

#4 Le 21/02/2023, à 13:59

kkwet38

Re : [Contourné] Openshot ne démarre pas

Un lancement en ligne de commande donne ceci:

andre@andre-desktop:~$ openshot-qt
Loaded modules from installed directory: /usr/lib/python3/dist-packages/openshot_qt
Warning: Ignoring XDG_SESSION_TYPE=wayland on Gnome. Use QT_QPA_PLATFORM=wayland to run on Wayland anyway.
         app:INFO ------------------------------------------------
         app:INFO             Tue Feb 21 12:56:30 2023            
         app:INFO               Starting new session              
         app:INFO ------------------------------------------------
         app:INFO             OpenShot (version 2.5.1)            
         app:INFO ------------------------------------------------
         app:INFO openshot-qt version: 2.5.1
         app:INFO libopenshot version: 0.2.5
         app:INFO platform: Linux-5.19.0-32-generic-x86_64-with-glibc2.35
         app:INFO processor: x86_64
         app:INFO machine: x86_64
         app:INFO python version: 3.10.6
         app:INFO qt5 version: 5.15.3
         app:INFO pyqt5 version: 5.15.6
     metrics:ERROR Error determining OS version in metrics.py
    language:INFO Qt Detected Languages: ['fr-FR']
    language:INFO LANG Environment Variable: fr_FR.UTF-8
    language:INFO LOCALE Environment Variable: 
    language:INFO OpenShot Preference Language: Default
project_data:INFO Setting default profile to HD 720p 30 fps
         app:INFO Setting font to Cantarell
logger_libopenshot:INFO Connecting to libopenshot with debug port: 5556
         app:INFO Setting custom dark theme
QMainWindow::addDockWidget: invalid 'area' argument
     ui_util:INFO Initializing UI for MainWindow
  exceptions:ERROR Unhandled Exception
Traceback (most recent call last):
  File "/usr/bin/openshot-qt", line 33, in <module>
    sys.exit(load_entry_point('openshot-qt==2.5.1', 'gui_scripts', 'openshot-qt')())
  File "/usr/lib/python3/dist-packages/openshot_qt/launch.py", line 97, in main
    app = OpenShotApp(argv)
  File "/usr/lib/python3/dist-packages/openshot_qt/classes/app.py", line 219, in __init__
    self.window = MainWindow(mode)
  File "/usr/lib/python3/dist-packages/openshot_qt/windows/main_window.py", line 2521, in __init__
    self.timeline = TimelineWebView(self)
  File "/usr/lib/python3/dist-packages/openshot_qt/windows/views/timeline_webview.py", line 3000, in __init__
    self.cache_renderer.setInterval(0.5 * 1000)
TypeError: setInterval(self, int): argument 1 has unexpected type 'float'
     version:INFO Found current version: {"openshot_version": "3.0.0", "error_rate_unstable": 0.05, "trans_rate_stable": 0.01, "error_rate_stable": 0.5, "trans_rate_unstable": 0.001}

Ubuntu 22.04.1 LTS

Hors ligne

#5 Le 21/02/2023, à 14:35

xubu1957

Re : [Contourné] Openshot ne démarre pas

Je trouve bugs.launchpad.net/ubuntu/+source/openshot-qt/+bug/1971094 openshot doesn't start Ubuntu 22.04 fresh install


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne

#6 Le 21/02/2023, à 14:47

kkwet38

Re : [Contourné] Openshot ne démarre pas

Merci pour l'info, c'est donc un bug, il n'y a rien à faire ?


Ubuntu 22.04.1 LTS

Hors ligne

#7 Le 21/02/2023, à 14:52

Rafbor

Re : [Contourné] Openshot ne démarre pas

Bonjour,
tu peux tester la version AppImage, le lien doit apparaître sur la page de téléchargement: https://www.openshot.org/fr/download/

Dernière modification par Rafbor (Le 21/02/2023, à 14:55)


Xubuntu 22.04 - Mes projets sur Github

En ligne

#8 Le 21/02/2023, à 15:30

kkwet38

Re : [Contourné] Openshot ne démarre pas

J'ai suivi tes conseils, Openshot a démarré (gros progrès), il ne reste qu'à tester cette nouvelle version.
Merci beaucoup
André


Ubuntu 22.04.1 LTS

Hors ligne