Contenu | Rechercher | Menus

Annonce

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 15/01/2023, à 16:14

heronheronpetitpatapon

Problème au démarrage avec Xubuntu

Bonjour,
j'aide une de mes belle-sœur qui a un souci avec son Xubuntu 20.04.
Lorsqu'elle se connecte, juste après voir tapé son mot de passe, la connexion au bureau se lance, puis l'écra, devient noir et retour à l'écran de connexion!
Auriez-vous une petite idée de comment réparer ce souci ?
Je vous remercie.
Heronheronpetitpatapon.


...Ubuntu Rocks....

Hors ligne

#2 Le 15/01/2023, à 16:19

xubu1957

Re : Problème au démarrage avec Xubuntu

Bonjour,

Une idée de la carte graphique ?

Montre, en te servant du Retour utilisable de commande :

lspci -vnn | grep -A 12 '\''[030[02]\]' | grep -Ei "vga|3d|display|kernel"
ubuntu-drivers devices
uname -a
dpkg -l | grep nvidia
dpkg -l | grep -v ^ii

et :

echo $XDG_SESSION_TYPE

pour voir si c'est Wayland ou x11.


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne

#3 Le 15/01/2023, à 16:22

ylag

Re : Problème au démarrage avec Xubuntu

Bonjour,

Le symptôme s'apparenterait à une partition racine saturée ?
Pour vérifier, lorsque sur l'écran de connexion, basculer sur une console tty -> Ctrl+Alt+F3 (c'est sur un PC fixe, je ne suis pas certain de la combinaison de clés à faire pour un portable)
Se «logger» dans la console avec le même identifant / mot de passe que pour la session régulière, et passer une commande du genre de :

df -h -text4

Exemple de ce que ça donne chez-moi :

yvan@yvan-maison:~$ df -h -text4
Sys. de fichiers Taille Utilisé Dispo Uti% Monté sur
/dev/sda3           51G     11G   38G  22% /
/dev/sda2           59G     11G   46G  19% /media/yvan/debian
/dev/sda1          109G     12G   92G  11% /media/yvan/focal
yvan@yvan-maison:~$ 

On voit que ma partition /dev/sda3 qui est la racine du système, « / », n'est utilisée qu'à 22% de sa capacité.

A+

Dernière modification par ylag (Le 15/01/2023, à 16:28)

Hors ligne

#4 Le 17/01/2023, à 18:32

heronheronpetitpatapon

Re : Problème au démarrage avec Xubuntu

Merci pour vos retours.  Mais pour l'instant, je suis dans l'impossibilité d'entrer une commande, pour la bonne est simple raison que le pc en question est à 3-400 kmù de chez moi.
Je reviendrai quand j'aurai accès à ce pc!


...Ubuntu Rocks....

Hors ligne