Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 24/11/2022, à 11:03

o_live

debutant Impossible de mettre a jour ubuntu 22.04

Bonjour
j'ai deux version de logiciel de montage Kdenlive
depuis peu impossible mettre a jour Ubuntu 22.04

voici la capture écran du message d'erreur

k7rf.png

il parle de paquet "cassés"

a noter que j'ai installe la premiere version en ligne de commande (cette version est la version anterieure)

j'arrive pas atrouver les deux nuroe de version

tout ce que je sais la première fut installé en ligne de commande
le seconde via le site kdenlive



Question comment désinstaller le version antérieure de Kdenlive ?
lorsque je regarde dans "ubuntu sofware " j'ai deux version mais elle on le même numéro de version sad

enfin plus important comment faire pour avoir les mise avec kdenlive installe ?

voici ce que donne

sudo apt-get install -f
olive@olive-GP73-Leopard-8RE:~$ sudo apt-get install -f
[sudo] Mot de passe de olive : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Correction des dépendances... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  dctrl-tools dkms firebird3.0-common firebird3.0-common-doc
  firebird3.0-server-core firebird3.0-utils gdal-data hyphen-en-ca libaec0
  libarmadillo10 libarpack2 libblosc1 libbsh-java libcfitsio9 libcharls2
  libel-api-java libfbclient2 libflashrom1 libfreexl1 libftdi1-2 libfyba0
  libgdal30 libgdcm3.0 libgeos-c1v5 libgeos3.10.2 libgeotiff5 libhdf4-0-alt
  libhdf5-103-1 libhdf5-hl-100 libhsqldb1.8.0-java libib-util libjsp-api-java
  libkmlbase1 libkmldom1 libkmlengine1 liblept5 liblibreoffice-java
  libmlt-data libmysqlclient21 libnetcdf19 libodbc2 libodbcinst2 libogdi4.1
  libopencv-calib3d4.5d libopencv-contrib4.5d libopencv-core4.5d
  libopencv-dnn4.5d libopencv-features2d4.5d libopencv-flann4.5d
  libopencv-highgui4.5d libopencv-imgcodecs4.5d libopencv-imgproc4.5d
  libopencv-ml4.5d libopencv-objdetect4.5d libopencv-video4.5d libpq5
  libproj22 libqhull-r8.0 librttopo1 libservlet-api-java libservlet3.1-java
  libsocket++1 libspatialite7 libsuperlu5 libsz2 libtbb2 libtbbmalloc2
  libtesseract4 libtommath1 libunoloader-java liburiparser1
  libwebsocket-api-java libxerces-c3.2 melt mysql-common mythes-en-au proj-bin
  proj-data unixodbc-common ure-java
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  libmlt7-data melt-7
Les NOUVEAUX paquets suivants seront installés :
  libmlt7-data melt-7
0 mis à jour, 2 nouvellement installés, 0 à enlever et 29 non mis à jour.
94 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/124 ko dans les archives.
Après cette opération, 792 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 256834 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libmlt7-data_7.12.0-1~ubuntu22.04.1_all.deb ...
Dépaquetage de libmlt7-data (7.12.0-1~ubuntu22.04.1) ...
dpkg: erreur de traitement de l'archive /var/cache/apt/archives/libmlt7-data_7.12.0-1~ubuntu22.04.1_all.deb (--unpack) :
 tentative de remplacement de « /usr/share/mlt-7/avformat/blacklist.txt », qui appartient aussi au paquet libmlt-data 7.4.0-1build1
Préparation du dépaquetage de .../melt-7_7.12.0-1~ubuntu22.04.1_amd64.deb ...
Dépaquetage de melt-7 (7.12.0-1~ubuntu22.04.1) ...
dpkg: erreur de traitement de l'archive /var/cache/apt/archives/melt-7_7.12.0-1~ubuntu22.04.1_amd64.deb (--unpack) :
 tentative de remplacement de « /usr/bin/melt-7 », qui appartient aussi au paquet melt 7.4.0-1build1
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/libmlt7-data_7.12.0-1~ubuntu22.04.1_all.deb
 /var/cache/apt/archives/melt-7_7.12.0-1~ubuntu22.04.1_amd64.deb
libdvd-pkg: Checking orig.tar integrity...
/usr/src/libdvd-pkg/libdvdcss_1.4.3.orig.tar.bz2: Réussi
libdvd-pkg: `apt-get check` failed, you may have broken packages. Aborting...
E: Sub-process /usr/bin/dpkg returned an error code (1)

Dernière modification par o_live (Le 24/11/2022, à 11:15)


Caractéristiques:     PC Portable Gamer MSI GP73 8RE-480XFR Leopard
17.3'' Full HD (1920 x 1080) 120 Hz - Intel Core i7-8750H Hexa Core 2.2 GHz - 16 Go DDR4 - SSD 128 Go - HDD 1 To - Nvidia GeForce GTX 1060 -  Sans OS
Installation mutiboot Windows 11  & Ubuntu 20.04.2 LTS

Hors ligne

#2 Le 24/11/2022, à 11:27

Qid

Re : debutant Impossible de mettre a jour ubuntu 22.04

Il y a plusieurs choses en fait... À commencer par un ménage à faire dans les logiciels installés qui ne sont plus nécessaire

apt autoremove --purge

Après ça cause de libdvd-pkg qui est cassé et de melt-7 qui manque comme dépendance...


"GNU/Linux c'est que du bon mais M$ Windows ce n'est pas si mal"
Référent technique d'un Groupe d'Utilisateur du Libre
plus d'info sur mon profil

Hors ligne

#3 Le 24/11/2022, à 13:14

o_live

Re : debutant Impossible de mettre a jour ubuntu 22.04

bonjour
j'ai fait la commande cité plus haut
et un autre toujours le même soucis sad
que faire ?


olive@olive-GP73-Leopard-8RE:~$ sudo apt install melt-7
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 melt-7 : Dépend: libmlt7-data (>= 7.12.0-1~ubuntu22.04.1) mais ne sera pas installé

par la suite

sudo apt --fix-broken install
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Correction des dépendances... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  dctrl-tools dkms firebird3.0-common firebird3.0-common-doc
  firebird3.0-server-core firebird3.0-utils gdal-data hyphen-en-ca libaec0
  libarmadillo10 libarpack2 libblosc1 libbsh-java libcfitsio9 libcharls2
  libel-api-java libfbclient2 libflashrom1 libfreexl1 libftdi1-2 libfyba0
  libgdal30 libgdcm3.0 libgeos-c1v5 libgeos3.10.2 libgeotiff5 libhdf4-0-alt
  libhdf5-103-1 libhdf5-hl-100 libhsqldb1.8.0-java libib-util libjsp-api-java
  libkmlbase1 libkmldom1 libkmlengine1 liblept5 liblibreoffice-java
  libmlt-data libmysqlclient21 libnetcdf19 libodbc2 libodbcinst2 libogdi4.1
  libopencv-calib3d4.5d libopencv-contrib4.5d libopencv-core4.5d
  libopencv-dnn4.5d libopencv-features2d4.5d libopencv-flann4.5d
  libopencv-highgui4.5d libopencv-imgcodecs4.5d libopencv-imgproc4.5d
  libopencv-ml4.5d libopencv-objdetect4.5d libopencv-video4.5d libpq5
  libproj22 libqhull-r8.0 librttopo1 libservlet-api-java libservlet3.1-java
  libsocket++1 libspatialite7 libsuperlu5 libsz2 libtbb2 libtbbmalloc2
  libtesseract4 libtommath1 libunoloader-java liburiparser1
  libwebsocket-api-java libxerces-c3.2 melt mysql-common mythes-en-au proj-bin
  proj-data unixodbc-common ure-java
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  libmlt7-data melt-7
Les NOUVEAUX paquets suivants seront installés :
  libmlt7-data melt-7
0 mis à jour, 2 nouvellement installés, 0 à enlever et 29 non mis à jour.
94 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/124 ko dans les archives.
Après cette opération, 792 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 256834 fichiers et répertoires déjà installés.
)
Préparation du dépaquetage de .../libmlt7-data_7.12.0-1~ubuntu22.04.1_all.deb ..
.
Dépaquetage de libmlt7-data (7.12.0-1~ubuntu22.04.1) ...
dpkg: erreur de traitement de l'archive /var/cache/apt/archives/libmlt7-data_7.1
2.0-1~ubuntu22.04.1_all.deb (--unpack) :
 tentative de remplacement de « /usr/share/mlt-7/avformat/blacklist.txt », qui a
ppartient aussi au paquet libmlt-data 7.4.0-1build1
Préparation du dépaquetage de .../melt-7_7.12.0-1~ubuntu22.04.1_amd64.deb ...
Dépaquetage de melt-7 (7.12.0-1~ubuntu22.04.1) ...
dpkg: erreur de traitement de l'archive /var/cache/apt/archives/melt-7_7.12.0-1~
ubuntu22.04.1_amd64.deb (--unpack) :
 tentative de remplacement de « /usr/bin/melt-7 », qui appartient aussi au paque
t melt 7.4.0-1build1
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/libmlt7-data_7.12.0-1~ubuntu22.04.1_all.deb
 /var/cache/apt/archives/melt-7_7.12.0-1~ubuntu22.04.1_amd64.deb
libdvd-pkg: Checking orig.tar integrity...
/usr/src/libdvd-pkg/libdvdcss_1.4.3.orig.tar.bz2: Réussi
libdvd-pkg: `apt-get check` failed, you may have broken packages. Aborting...
E: Sub-process /usr/bin/dpkg returned an error code (1)

Caractéristiques:     PC Portable Gamer MSI GP73 8RE-480XFR Leopard
17.3'' Full HD (1920 x 1080) 120 Hz - Intel Core i7-8750H Hexa Core 2.2 GHz - 16 Go DDR4 - SSD 128 Go - HDD 1 To - Nvidia GeForce GTX 1060 -  Sans OS
Installation mutiboot Windows 11  & Ubuntu 20.04.2 LTS

Hors ligne

#4 Le 24/11/2022, à 13:19

Qid

Re : debutant Impossible de mettre a jour ubuntu 22.04

Chaque chose en son temps...
On sait que melt-7 n'a pu s'installer à cause du manque de libmlt7-data... Donc il faut l'installer manuellement d'abord...


"GNU/Linux c'est que du bon mais M$ Windows ce n'est pas si mal"
Référent technique d'un Groupe d'Utilisateur du Libre
plus d'info sur mon profil

Hors ligne

#5 Le 24/11/2022, à 13:32

o_live

Re : debutant Impossible de mettre a jour ubuntu 22.04

Qid a écrit :

Chaque chose en son temps...
On sait que melt-7 n'a pu s'installer à cause du manque de libmlt7-data... Donc il faut l'installer manuellement d'abord...

peut tu m'indiquer les ligne de commande ou que faire ?

j'ai fait ceci

olive@olive-GP73-Leopard-8RE:~$ sudo apt install melt-7
[sudo] Mot de passe de olive : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 melt-7 : Dépend: libmlt7-data (>= 7.12.0-1~ubuntu22.04.1) mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet
   (ou indiquez une solution).

teste ceci

sudo apt install  libmlt7-data
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 kdenlive : Dépend: melt-7 mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet
   (ou indiquez une solution).

Dernière modification par o_live (Le 24/11/2022, à 13:41)


Caractéristiques:     PC Portable Gamer MSI GP73 8RE-480XFR Leopard
17.3'' Full HD (1920 x 1080) 120 Hz - Intel Core i7-8750H Hexa Core 2.2 GHz - 16 Go DDR4 - SSD 128 Go - HDD 1 To - Nvidia GeForce GTX 1060 -  Sans OS
Installation mutiboot Windows 11  & Ubuntu 20.04.2 LTS

Hors ligne

#6 Le 24/11/2022, à 13:41

Qid

Re : debutant Impossible de mettre a jour ubuntu 22.04

o_live a écrit :

peut tu m'indiquer les ligne de commande ou que faire ?

Beuh !?... C'est du français et de la logique... Tu cherches à installer un logiciel qui te dit qu'il ne peut pas s'installer parce-que il lui manque une dépendance...
En toute logique il suffit donc d'installer avant la partie manquante pour pouvoir ensuite réessayer d'installer le logiciel en question...

Comprends tu ce que tu fais !?

edit : rédaction en cours car j'ai vu ton édition pendant que j'écrivais... Du coup je vais reformuler...
Bon... La boucle est bouclée car la commande proposée pour dépanner a déjà été tentée en vain...
Et on en revient à libdvd-pkg... Essaye de le désinstaller pour voir :

apt autoremove --purge libdvd-pkg 

Dernière modification par Qid (Le 24/11/2022, à 13:56)


"GNU/Linux c'est que du bon mais M$ Windows ce n'est pas si mal"
Référent technique d'un Groupe d'Utilisateur du Libre
plus d'info sur mon profil

Hors ligne

#7 Le 24/11/2022, à 14:02

o_live

Re : debutant Impossible de mettre a jour ubuntu 22.04

Pareil sad

sudo apt autoremove --purge libdvd-pkg 
[sudo] Mot de passe de olive : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 kdenlive : Dépend: melt-7 mais ne sera pas installé
E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet
   (ou indiquez une solution).

Dernière modification par o_live (Le 24/11/2022, à 14:02)


Caractéristiques:     PC Portable Gamer MSI GP73 8RE-480XFR Leopard
17.3'' Full HD (1920 x 1080) 120 Hz - Intel Core i7-8750H Hexa Core 2.2 GHz - 16 Go DDR4 - SSD 128 Go - HDD 1 To - Nvidia GeForce GTX 1060 -  Sans OS
Installation mutiboot Windows 11  & Ubuntu 20.04.2 LTS

Hors ligne

#8 Le 24/11/2022, à 14:07

xubu1957

Re : debutant Impossible de mettre a jour ubuntu 22.04

Bonjour,

Tente :

sudo apt --fix-broken install

Montre aussi d'éventuels paquets cassés :

dpkg -l | grep -v ^ii

Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne

#9 Le 24/11/2022, à 14:10

Qid

Re : debutant Impossible de mettre a jour ubuntu 22.04

Mais !?... C'est kdenlive qui fiche le why !?
J'avais pas vu ça au départ... Desinstall le pour voir...

edit à l'attention de xubu1957 :
Ta première commande a déjà été tentée comme je le disais... Quant à la seconde c'est une idée mais en fait on a déjà la cible au moins en partie : kdenlive...

Dernière modification par Qid (Le 24/11/2022, à 14:12)


"GNU/Linux c'est que du bon mais M$ Windows ce n'est pas si mal"
Référent technique d'un Groupe d'Utilisateur du Libre
plus d'info sur mon profil

Hors ligne

#10 Le 24/11/2022, à 15:13

xubu1957

Re : debutant Impossible de mettre a jour ubuntu 22.04


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne

#11 Le 24/11/2022, à 15:34

Qid

Re : debutant Impossible de mettre a jour ubuntu 22.04

xubu1957 a écrit :

@Qid

Si tu vois une piste

J'aime bien cette idée oui :

sudo apt remove libmlt7-data melt-7 kdenlive ; sudo dkpg --configure -a ; sudo apt install -f

"GNU/Linux c'est que du bon mais M$ Windows ce n'est pas si mal"
Référent technique d'un Groupe d'Utilisateur du Libre
plus d'info sur mon profil

Hors ligne

#12 Le 24/11/2022, à 16:17

o_live

Re : debutant Impossible de mettre a jour ubuntu 22.04

Voici le retour de  , vous me direz ce que je fais par la suite ... roll
merci encore

olive@olive-GP73-Leopard-8RE:~$ dpkg -l | grep -v ^ii
Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé/W=attend-traitement-déclenchements
|/ Err?=(aucune)/besoin Réinstallation (État,Err: majuscule=mauvais)
||/ Nom                                               Version                                  Architecture Description
+++-=================================================-========================================-============-================================================================================
iU  alsa-ucm-conf                                     1.2.6.3-1ubuntu1.1                       all          ALSA Use Case Manager configuration files
it  dbus                                              1.12.20-2ubuntu4.1                       amd64        simple interprocess messaging system (daemon and utilities)
it  desktop-file-utils                                0.26-1ubuntu3                            amd64        Utilities for .desktop files
iU  distro-info-data                                  0.52ubuntu0.2                            all          information about the distributions' releases (data files)
it  fontconfig                                        2.13.1-4.2ubuntu5                        amd64        generic font configuration library - support binaries
iU  fonts-opensymbol                                  2:102.12+LibO7.3.7-0ubuntu0.22.04.1      all          OpenSymbol TrueType font
iU  fwupd                                             1.7.9-1~22.04.1                          amd64        Firmware update daemon
iU  gdb                                               12.1-0ubuntu1~22.04                      amd64        GNU Debugger
iU  gir1.2-gdkpixbuf-2.0:amd64                        2.42.8+dfsg-1ubuntu0.2                   amd64        GDK Pixbuf library - GObject-Introspection
iU  gir1.2-gnomedesktop-3.0:amd64                     42.5-0ubuntu1                            amd64        Introspection data for GnomeDesktop (GTK 3)
iU  gir1.2-mutter-10:amd64                            42.5-0ubuntu1                            amd64        GObject introspection data for Mutter
iU  gnome-desktop3-data                               42.5-0ubuntu1                            all          Common files for GNOME desktop apps
it  gnome-menus                                       3.36.0-1ubuntu3                          amd64        GNOME implementation of the freedesktop menu specification
iU  gnome-shell                                       42.5-0ubuntu1                            amd64        graphical shell for the GNOME desktop
iU  gnome-shell-common                                42.5-0ubuntu1                            all          common files for the GNOME graphical shell
it  hicolor-icon-theme                                0.17-2                                   all          default fallback theme for FreeDesktop.org icon themes
iU  kdenlive                                          4:22.08.3-1~ubuntu22.04.1                amd64        non-linear video editor
iU  kdenlive-data                                     4:22.08.3-1~ubuntu22.04.1                all          non-linear video editor (data files)
it  libc-bin                                          2.35-0ubuntu3.1                          amd64        GNU C Library: Binaries
iU  libexpat1:amd64                                   2.4.7-1ubuntu0.1                         amd64        XML parsing C library - runtime library
iU  libexpat1:i386                                    2.4.7-1ubuntu0.1                         i386         XML parsing C library - runtime library
iU  libfprint-2-2:amd64                               1:1.94.3+tod1-0ubuntu2~22.04.02          amd64        async fingerprint library of fprint project, shared libraries
iU  libfwupd2:amd64                                   1.7.9-1~22.04.1                          amd64        Firmware update daemon library
iU  libfwupdplugin5:amd64                             1.7.9-1~22.04.1                          amd64        Firmware update daemon plugin library
iU  libgdk-pixbuf-2.0-0:amd64                         2.42.8+dfsg-1ubuntu0.2                   amd64        GDK Pixbuf library
iU  libgdk-pixbuf2.0-bin                              2.42.8+dfsg-1ubuntu0.2                   amd64        GDK Pixbuf library (thumbnailer)
iU  libgdk-pixbuf2.0-common                           2.42.8+dfsg-1ubuntu0.2                   all          GDK Pixbuf library - data files
it  libglib2.0-0:amd64                                2.72.1-1                                 amd64        GLib library of C routines
iU  libgnome-bg-4-1:amd64                             42.5-0ubuntu1                            amd64        Utility library for background images - runtime files
iU  libgnome-desktop-3-19:amd64                       42.5-0ubuntu1                            amd64        Utility library for the GNOME desktop - GTK 3 version
iU  libgnome-desktop-4-1:amd64                        42.5-0ubuntu1                            amd64        Utility library for the GNOME desktop - runtime files
iU  liblibreoffice-java                               1:7.3.7-0ubuntu0.22.04.1                 all          LibreOffice UNO runtime environment -- Java library
iU  libmlt++7:amd64                                   7.12.0-1~ubuntu22.04.1                   amd64        MLT multimedia framework C++ wrapper (runtime)
iU  libmlt7:amd64                                     7.12.0-1~ubuntu22.04.1                   amd64        multimedia framework (runtime)
iU  libmutter-10-0:amd64                              42.5-0ubuntu1                            amd64        window manager library from the Mutter window manager
iU  libnetplan0:amd64                                 0.105-0ubuntu2~22.04.1                   amd64        YAML network configuration abstraction runtime library
iU  libnvidia-cfg1-515:amd64                          515.76+really.515.65.01-0ubuntu0.22.04.2 amd64        NVIDIA binary OpenGL/GLX configuration library
rc  libnvidia-compute-510:amd64                       510.85.02-0ubuntu0.22.04.1               amd64        NVIDIA libcompute package
iU  libnvidia-compute-515:amd64                       515.76+really.515.65.01-0ubuntu0.22.04.2 amd64        NVIDIA libcompute package
iU  libnvidia-compute-515:i386                        515.76+really.515.65.01-0ubuntu0.22.04.2 i386         NVIDIA libcompute package
rc  libnvidia-compute-515-server:amd64                515.65.01-0ubuntu0.22.04.1               amd64        NVIDIA libcompute package
iU  libnvidia-decode-515:amd64                        515.76+really.515.65.01-0ubuntu0.22.04.2 amd64        NVIDIA Video Decoding runtime libraries
iU  libnvidia-decode-515:i386                         515.76+really.515.65.01-0ubuntu0.22.04.2 i386         NVIDIA Video Decoding runtime libraries
iU  libnvidia-encode-515:amd64                        515.76+really.515.65.01-0ubuntu0.22.04.2 amd64        NVENC Video Encoding runtime library
iU  libnvidia-encode-515:i386                         515.76+really.515.65.01-0ubuntu0.22.04.2 i386         NVENC Video Encoding runtime library
iU  libnvidia-extra-515:amd64                         515.76+really.515.65.01-0ubuntu0.22.04.2 amd64        Extra libraries for the NVIDIA driver
iU  libnvidia-fbc1-515:amd64                          515.76+really.515.65.01-0ubuntu0.22.04.2 amd64        NVIDIA OpenGL-based Framebuffer Capture runtime library
iU  libnvidia-fbc1-515:i386                           515.76+really.515.65.01-0ubuntu0.22.04.2 i386         NVIDIA OpenGL-based Framebuffer Capture runtime library
iU  libnvidia-gl-515:amd64                            515.76+really.515.65.01-0ubuntu0.22.04.2 amd64        NVIDIA OpenGL/GLX/EGL/GLES GLVND libraries and Vulkan ICD
iU  libnvidia-gl-515:i386                             515.76+really.515.65.01-0ubuntu0.22.04.2 i386         NVIDIA OpenGL/GLX/EGL/GLES GLVND libraries and Vulkan ICD
iU  libpam-sss:amd64                                  2.6.3-1ubuntu3.2                         amd64        Pam module for the System Security Services Daemon
iU  libreoffice                                       1:7.3.7-0ubuntu0.22.04.1                 amd64        office productivity suite (metapackage)
iU  libreoffice-base                                  1:7.3.7-0ubuntu0.22.04.1                 amd64        office productivity suite -- database
iU  libreoffice-base-core                             1:7.3.7-0ubuntu0.22.04.1                 amd64        office productivity suite -- shared library
iU  libreoffice-base-drivers                          1:7.3.7-0ubuntu0.22.04.1                 amd64        Database connectivity drivers for LibreOffice
iU  libreoffice-calc                                  1:7.3.7-0ubuntu0.22.04.1                 amd64        office productivity suite -- spreadsheet
iU  libreoffice-common                                1:7.3.7-0ubuntu0.22.04.1                 all          office productivity suite -- arch-independent files
iU  libreoffice-core                                  1:7.3.7-0ubuntu0.22.04.1                 amd64        office productivity suite -- arch-dependent files
iU  libreoffice-draw                                  1:7.3.7-0ubuntu0.22.04.1                 amd64        office productivity suite -- drawing
iU  libreoffice-help-common                           1:7.3.7-0ubuntu0.22.04.1                 all          office productivity suite -- common files for LibreOffice help
iU  libreoffice-help-en-gb                            1:7.3.7-0ubuntu0.22.04.1                 all          office productivity suite -- English_british help
iU  libreoffice-help-en-us                            1:7.3.7-0ubuntu0.22.04.1                 all          office productivity suite -- English_american help
iU  libreoffice-help-fr                               1:7.3.7-0ubuntu0.22.04.1                 all          office productivity suite -- French help
iU  libreoffice-impress                               1:7.3.7-0ubuntu0.22.04.1                 amd64        office productivity suite -- presentation
iU  libreoffice-l10n-en-gb                            1:7.3.7-0ubuntu0.22.04.1                 all          office productivity suite -- English_british language package
iU  libreoffice-l10n-en-za                            1:7.3.7-0ubuntu0.22.04.1                 all          office productivity suite -- English_southafrican language package
iU  libreoffice-l10n-fr                               1:7.3.7-0ubuntu0.22.04.1                 all          office productivity suite -- French language package
iU  libreoffice-math                                  1:7.3.7-0ubuntu0.22.04.1                 amd64        office productivity suite -- equation editor
iU  libreoffice-report-builder-bin                    1:7.3.7-0ubuntu0.22.04.1                 amd64        LibreOffice component for building database reports -- libraries
iU  libreoffice-style-colibre                         1:7.3.7-0ubuntu0.22.04.1                 all          office productivity suite -- colibre symbol style
iU  libreoffice-writer                                1:7.3.7-0ubuntu0.22.04.1                 amd64        office productivity suite -- word processor
iU  libuno-cppu3                                      1:7.3.7-0ubuntu0.22.04.1                 amd64        LibreOffice UNO runtime environment -- CPPU public library
iU  libuno-cppuhelpergcc3-3                           1:7.3.7-0ubuntu0.22.04.1                 amd64        LibreOffice UNO runtime environment -- CPPU helper library
iU  libuno-purpenvhelpergcc3-3                        1:7.3.7-0ubuntu0.22.04.1                 amd64        LibreOffice UNO runtime environment -- "purpose environment" helper
iU  libuno-sal3                                       1:7.3.7-0ubuntu0.22.04.1                 amd64        LibreOffice UNO runtime environment -- SAL public library
iU  libuno-salhelpergcc3-3                            1:7.3.7-0ubuntu0.22.04.1                 amd64        LibreOffice UNO runtime environment -- SAL helpers for C++ library
iU  libunoloader-java                                 1:7.3.7-0ubuntu0.22.04.1                 all          LibreOffice UNO runtime environment -- (Java) UNO loader
rc  linux-image-5.15.0-25-generic                     5.15.0-25.25                             amd64        Signed kernel image generic
rc  linux-image-5.15.0-46-generic                     5.15.0-46.49                             amd64        Signed kernel image generic
rc  linux-image-5.15.0-47-generic                     5.15.0-47.51                             amd64        Signed kernel image generic
rc  linux-image-5.15.0-48-generic                     5.15.0-48.54                             amd64        Signed kernel image generic
rc  linux-image-5.15.0-50-generic                     5.15.0-50.56                             amd64        Signed kernel image generic
rc  linux-modules-5.15.0-25-generic                   5.15.0-25.25                             amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-5.15.0-46-generic                   5.15.0-46.49                             amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-5.15.0-47-generic                   5.15.0-47.51                             amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-5.15.0-48-generic                   5.15.0-48.54                             amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-5.15.0-50-generic                   5.15.0-50.56                             amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-25-generic             5.15.0-25.25                             amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-46-generic             5.15.0-46.49                             amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-47-generic             5.15.0-47.51                             amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-48-generic             5.15.0-48.54                             amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.15.0-50-generic             5.15.0-50.56                             amd64        Linux kernel extra modules for version 5.15.0 on 64 bit x86 SMP
rc  linux-modules-nvidia-510-5.15.0-46-generic        5.15.0-46.49                             amd64        Linux kernel nvidia modules for version 5.15.0-46
rc  linux-modules-nvidia-515-5.15.0-46-generic        5.15.0-46.49                             amd64        Linux kernel nvidia modules for version 5.15.0-46
rc  linux-modules-nvidia-515-5.15.0-47-generic        5.15.0-47.51                             amd64        Linux kernel nvidia modules for version 5.15.0-47
rc  linux-modules-nvidia-515-5.15.0-48-generic        5.15.0-48.54                             amd64        Linux kernel nvidia modules for version 5.15.0-48
rc  linux-modules-nvidia-515-5.15.0-50-generic        5.15.0-50.56+1                           amd64        Linux kernel nvidia modules for version 5.15.0-50
iU  linux-modules-nvidia-515-5.15.0-52-generic        5.15.0-52.58+1                           amd64        Linux kernel nvidia modules for version 5.15.0-52
iU  linux-modules-nvidia-515-5.15.0-53-generic        5.15.0-53.59+1                           amd64        Linux kernel nvidia modules for version 5.15.0-53
iU  linux-modules-nvidia-515-generic-hwe-22.04        5.15.0-53.59+1                           amd64        Extra drivers for nvidia-515 for the generic-hwe-22.04 flavour
rc  linux-modules-nvidia-515-server-5.15.0-46-generic 5.15.0-46.49                             amd64        Linux kernel nvidia modules for version 5.15.0-46
rc  linux-objects-nvidia-510-5.15.0-46-generic        5.15.0-46.49                             amd64        Linux kernel nvidia modules for version 5.15.0-46 (objects)
rc  linux-objects-nvidia-515-5.15.0-46-generic        5.15.0-46.49                             amd64        Linux kernel nvidia modules for version 5.15.0-46 (objects)
rc  linux-objects-nvidia-515-5.15.0-47-generic        5.15.0-47.51                             amd64        Linux kernel nvidia modules for version 5.15.0-47 (objects)
rc  linux-objects-nvidia-515-5.15.0-48-generic        5.15.0-48.54                             amd64        Linux kernel nvidia modules for version 5.15.0-48 (objects)
rc  linux-objects-nvidia-515-5.15.0-50-generic        5.15.0-50.56+1                           amd64        Linux kernel nvidia modules for version 5.15.0-50 (objects)
iU  linux-objects-nvidia-515-5.15.0-52-generic        5.15.0-52.58+1                           amd64        Linux kernel nvidia modules for version 5.15.0-52 (objects)
iU  linux-objects-nvidia-515-5.15.0-53-generic        5.15.0-53.59+1                           amd64        Linux kernel nvidia modules for version 5.15.0-53 (objects)
rc  linux-objects-nvidia-515-server-5.15.0-46-generic 5.15.0-46.49                             amd64        Linux kernel nvidia modules for version 5.15.0-46 (objects)
iU  linux-signatures-nvidia-5.15.0-52-generic         5.15.0-52.58+1                           amd64        Linux kernel signatures for nvidia modules for version 5.15.0-52-generic
iU  linux-signatures-nvidia-5.15.0-53-generic         5.15.0-53.59+1                           amd64        Linux kernel signatures for nvidia modules for version 5.15.0-53-generic
it  mailcap                                           3.70+nmu1ubuntu1                         all          Debian's mailcap system, and support programs
it  man-db                                            2.10.2-1                                 amd64        tools for reading manual pages
iU  mutter-common                                     42.5-0ubuntu1                            all          shared files for the Mutter window manager
iU  netplan.io                                        0.105-0ubuntu2~22.04.1                   amd64        YAML network configuration abstraction for various backends
rc  nvidia-compute-utils-510                          510.85.02-0ubuntu0.22.04.1               amd64        NVIDIA compute utilities
iU  nvidia-compute-utils-515                          515.76+really.515.65.01-0ubuntu0.22.04.2 amd64        NVIDIA compute utilities
rc  nvidia-compute-utils-515-server                   515.65.01-0ubuntu0.22.04.1               amd64        NVIDIA compute utilities
rc  nvidia-dkms-510                                   510.85.02-0ubuntu0.22.04.1               amd64        NVIDIA DKMS package
iU  nvidia-driver-515                                 515.76+really.515.65.01-0ubuntu0.22.04.2 amd64        NVIDIA driver metapackage
rc  nvidia-kernel-common-510                          510.85.02-0ubuntu0.22.04.1               amd64        Shared files used with the kernel module
iU  nvidia-kernel-common-515                          515.76+really.515.65.01-0ubuntu0.22.04.2 amd64        Shared files used with the kernel module
rc  nvidia-kernel-common-515-server                   515.65.01-0ubuntu0.22.04.1               amd64        Shared files used with the kernel module
iU  nvidia-kernel-source-515                          515.76+really.515.65.01-0ubuntu0.22.04.2 amd64        NVIDIA kernel source package
iU  nvidia-utils-515                                  515.76+really.515.65.01-0ubuntu0.22.04.2 amd64        NVIDIA driver support binaries
iU  openvpn                                           2.5.5-1ubuntu3.1                         amd64        virtual private network daemon
iU  python3-uno                                       1:7.3.7-0ubuntu0.22.04.1                 amd64        Python-UNO bridge
it  shared-mime-info                                  2.1-2                                    amd64        FreeDesktop.org shared MIME database and spec
iU  snapd                                             2.57.5+22.04                             amd64        Daemon and tooling that enable snap packages
iU  ubuntu-advantage-tools                            27.11.3~22.04.1                          amd64        management tools for Ubuntu Advantage
it  udev                                              249.11-0ubuntu3.6                        amd64        /dev/ and hotplug management daemon
iU  uno-libs-private                                  1:7.3.7-0ubuntu0.22.04.1                 amd64        LibreOffice UNO runtime environment -- private libraries used by public ones
iU  ure                                               1:7.3.7-0ubuntu0.22.04.1                 amd64        LibreOffice UNO runtime environment
iU  ure-java                                          1:7.3.7-0ubuntu0.22.04.1                 amd64        LibreOffice UNO runtime environment -- Java support
iU  xserver-common                                    2:21.1.3-2ubuntu2.2                      all          common files used by various X servers
iU  xserver-xephyr                                    2:21.1.3-2ubuntu2.2                      amd64        nested X server
iU  xserver-xorg-core                                 2:21.1.3-2ubuntu2.2                      amd64        Xorg X server - core server
iU  xserver-xorg-legacy                               2:21.1.3-2ubuntu2.2                      amd64        setuid root Xorg server wrapper
iU  xserver-xorg-video-nvidia-515                     515.76+really.515.65.01-0ubuntu0.22.04.2 amd64        NVIDIA binary Xorg driver
olive@olive-GP73-Leopard-8RE:~$ 

Dernière modification par o_live (Le 24/11/2022, à 16:18)


Caractéristiques:     PC Portable Gamer MSI GP73 8RE-480XFR Leopard
17.3'' Full HD (1920 x 1080) 120 Hz - Intel Core i7-8750H Hexa Core 2.2 GHz - 16 Go DDR4 - SSD 128 Go - HDD 1 To - Nvidia GeForce GTX 1060 -  Sans OS
Installation mutiboot Windows 11  & Ubuntu 20.04.2 LTS

Hors ligne

#13 Le 24/11/2022, à 16:46

o_live

Re : debutant Impossible de mettre a jour ubuntu 22.04

Merci cela fonctionne smile
si vous expliquez a un bleu la derniere commande

comment savoir si j'ai toujours deux version de kdenlive ?

mise a jour reussi

Qid a écrit :
xubu1957 a écrit :

@Qid

Si tu vois une piste

J'aime bien cette idée oui :

sudo apt remove libmlt7-data melt-7 kdenlive ; sudo dkpg --configure -a ; sudo apt install -f
olive@olive-GP73-Leopard-8RE:~$ sudo apt remove libmlt7-data melt-7 kdenlive ; sudo dkpg --configure -a ; sudo apt install -f
[sudo] Mot de passe de olive : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Le paquet « libmlt7-data » n'est pas installé, et ne peut donc être supprimé
Le paquet « melt-7 » n'est pas installé, et ne peut donc être supprimé
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  breeze breeze-cursor-theme breeze-icon-theme catdoc dctrl-tools dkms firebird3.0-common firebird3.0-common-doc firebird3.0-server-core
  firebird3.0-utils gdal-data hyphen-en-ca kaccounts-providers kactivities-bin kactivitymanagerd kde-style-breeze kdeconnect kded5
  kdenlive-data keditbookmarks kinit kio kpackagelauncherqml kpackagetool5 kpeople-vcard kwin-style-breeze libaccounts-glib0
  libaccounts-qt5-1 libaec0 libappimage0 libarmadillo10 libarpack2 libblosc1 libbsh-java libcfitsio9 libcharls2 libdmtx0b libebur128-1
  libel-api-java libepub0 libfakekey0 libfbclient2 libflashrom1 libfreexl1 libftdi1-2 libfuse2 libfyba0 libgdal30 libgdcm3.0 libgeos-c1v5
  libgeos3.10.2 libgeotiff5 libhdf4-0-alt libhdf5-103-1 libhdf5-hl-100 libhfstospell11 libhsqldb1.8.0-java libib-util libjsp-api-java
  libkaccounts2 libkdecorations2-5v5 libkdecorations2private9 libkf5activities5 libkf5archive5 libkf5attica5 libkf5auth5 libkf5bluezqt-data
  libkf5bluezqt6 libkf5bookmarks-data libkf5bookmarks5 libkf5calendarevents5 libkf5completion-data libkf5completion5 libkf5contacts-data
  libkf5contacts5 libkf5crash5 libkf5declarative-data libkf5declarative5 libkf5doctools5 libkf5filemetadata-bin libkf5filemetadata-data
  libkf5filemetadata3 libkf5globalaccel-bin libkf5globalaccel-data libkf5globalaccel5 libkf5globalaccelprivate5 libkf5i18nlocaledata5
  libkf5iconthemes-bin libkf5iconthemes-data libkf5iconthemes5 libkf5itemviews-data libkf5itemviews5 libkf5jobwidgets-data libkf5jobwidgets5
  libkf5kcmutils-data libkf5kcmutils5 libkf5kiocore5 libkf5kiofilewidgets5 libkf5kiogui5 libkf5kiontlm5 libkf5kiowidgets5 libkf5kirigami2-5
  libkf5newstuff-data libkf5newstuff5 libkf5newstuffcore5 libkf5notifyconfig-data libkf5notifyconfig5 libkf5package-data libkf5package5
  libkf5parts-data libkf5parts-plugins libkf5parts5 libkf5people-data libkf5people5 libkf5peoplebackend5 libkf5peoplewidgets5 libkf5plasma5
  libkf5plasmaquick5 libkf5prison5 libkf5pulseaudioqt3 libkf5purpose-bin libkf5purpose5 libkf5quickaddons5 libkf5solid5 libkf5solid5-data
  libkf5sonnet5-data libkf5sonnetcore5 libkf5sonnetui5 libkf5style5 libkf5syndication5abi1 libkf5textwidgets-data libkf5textwidgets5
  libkf5xmlgui-bin libkf5xmlgui-data libkf5xmlgui5 libkmlbase1 libkmldom1 libkmlengine1 liblept5 liblibreoffice-java libminizip1 libmlt++7
  libmlt-data libmlt7 libmovit8 libmysqlclient21 libnetcdf19 libodbc2 libodbcinst2 libogdi4.1 libopencv-calib3d4.5d libopencv-contrib4.5d
  libopencv-core4.5d libopencv-dnn4.5d libopencv-features2d4.5d libopencv-flann4.5d libopencv-highgui4.5d libopencv-imgcodecs4.5d
  libopencv-imgproc4.5d libopencv-ml4.5d libopencv-objdetect4.5d libopencv-video4.5d libpoppler-qt5-1 libpq5 libproj22 libqca-qt5-2
  libqca-qt5-2-plugins libqhull-r8.0 libqmobipocket2 libqt5multimedia5 libqt5multimediaquick5 libqt5networkauth5 libqt5positioning5
  libqt5qmlworkerscript5 libqt5quickcontrols2-5 libqt5quickparticles5 libqt5quicktemplates2-5 libqt5quickwidgets5 libqt5webchannel5
  libqt5webengine-data libqt5webengine5 libqt5webenginecore5 libre2-9 librtaudio6 librttopo1 libservlet-api-java libservlet3.1-java
  libsignon-plugins-common1 libsignon-qt5-1 libsocket++1 libsox-fmt-alsa libsox-fmt-base libsox3 libspatialite7 libsquashfuse0 libsuperlu5
  libsz2 libtbb2 libtbbmalloc2 libtesseract4 libtommath1 libunoloader-java liburiparser1 libvoikko1 libwebsocket-api-java libxcb-damage0
  libxerces-c3.2 libzip4 melt mysql-common mythes-en-au plasma-framework proj-bin proj-data qml-module-org-kde-bluezqt
  qml-module-org-kde-kconfig qml-module-org-kde-kirigami2 qml-module-org-kde-kquickcontrols qml-module-org-kde-kquickcontrolsaddons
  qml-module-org-kde-newstuff qml-module-org-kde-people qml-module-org-kde-prison qml-module-org-kde-purpose
  qml-module-org-kde-qqc2desktopstyle qml-module-org-kde-sonnet qml-module-qt-labs-folderlistmodel qml-module-qt-labs-platform
  qml-module-qt-labs-settings qml-module-qtgraphicaleffects qml-module-qtmultimedia qml-module-qtqml qml-module-qtqml-models2
  qml-module-qtquick-controls qml-module-qtquick-controls2 qml-module-qtquick-dialogs qml-module-qtquick-layouts
  qml-module-qtquick-particles2 qml-module-qtquick-privatewidgets qml-module-qtquick-templates2 qml-module-qtquick-window2
  qml-module-qtquick2 qml-module-qtwebengine qml-module-ubuntu-onlineaccounts signon-plugin-oauth2 sonnet-plugins sshfs swh-plugins
  unixodbc-common ure-java
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  kdenlive
0 mis à jour, 0 nouvellement installés, 1 à enlever et 29 non mis à jour.
94 partiellement installés ou enlevés.
Après cette opération, 8579 ko d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 256834 fichiers et répertoires déjà installés.)
Suppression de kdenlive (4:22.08.3-1~ubuntu22.04.1) ...
Paramétrage de libexpat1:amd64 (2.4.7-1ubuntu0.1) ...
Paramétrage de libexpat1:i386 (2.4.7-1ubuntu0.1) ...
Paramétrage de snapd (2.57.5+22.04) ...
Created symlink /etc/systemd/system/multi-user.target.wants/snapd.aa-prompt-listener.service → /lib/systemd/system/snapd.aa-prompt-listener.se
rvice.
snapd.failure.service is a disabled or a static unit not running, not starting it.
snapd.snap-repair.service is a disabled or a static unit not running, not starting it.
Paramétrage de libnvidia-compute-515:amd64 (515.76+really.515.65.01-0ubuntu0.22.04.2) ...
Paramétrage de libnvidia-compute-515:i386 (515.76+really.515.65.01-0ubuntu0.22.04.2) ...
Paramétrage de linux-signatures-nvidia-5.15.0-53-generic (5.15.0-53.59+1) ...
Paramétrage de openvpn (2.5.5-1ubuntu3.1) ...
Paramétrage de libnvidia-extra-515:amd64 (515.76+really.515.65.01-0ubuntu0.22.04.2) ...
Paramétrage de nvidia-kernel-common-515 (515.76+really.515.65.01-0ubuntu0.22.04.2) ...
update-initramfs: deferring update (trigger activated)
Paramétrage de alsa-ucm-conf (1.2.6.3-1ubuntu1.1) ...
Paramétrage de distro-info-data (0.52ubuntu0.2) ...
Paramétrage de nvidia-kernel-source-515 (515.76+really.515.65.01-0ubuntu0.22.04.2) ...
Paramétrage de libfwupd2:amd64 (1.7.9-1~22.04.1) ...
Paramétrage de libgdk-pixbuf2.0-common (2.42.8+dfsg-1ubuntu0.2) ...
Paramétrage de libuno-sal3 (1:7.3.7-0ubuntu0.22.04.1) ...
Paramétrage de libnetplan0:amd64 (0.105-0ubuntu2~22.04.1) ...
Paramétrage de gnome-shell-common (42.5-0ubuntu1) ...
Paramétrage de kdenlive-data (4:22.08.3-1~ubuntu22.04.1) ...
Paramétrage de netplan.io (0.105-0ubuntu2~22.04.1) ...
Paramétrage de gnome-desktop3-data (42.5-0ubuntu1) ...
Paramétrage de libreoffice-style-colibre (1:7.3.7-0ubuntu0.22.04.1) ...
Paramétrage de mutter-common (42.5-0ubuntu1) ...
Paramétrage de gdb (12.1-0ubuntu1~22.04) ...
Paramétrage de linux-objects-nvidia-515-5.15.0-52-generic (5.15.0-52.58+1) ...
Paramétrage de linux-objects-nvidia-515-5.15.0-53-generic (5.15.0-53.59+1) ...
Paramétrage de libnvidia-decode-515:amd64 (515.76+really.515.65.01-0ubuntu0.22.04.2) ...
Paramétrage de libnvidia-decode-515:i386 (515.76+really.515.65.01-0ubuntu0.22.04.2) ...
Paramétrage de nvidia-utils-515 (515.76+really.515.65.01-0ubuntu0.22.04.2) ...
Paramétrage de libnvidia-gl-515:amd64 (515.76+really.515.65.01-0ubuntu0.22.04.2) ...
Paramétrage de libnvidia-gl-515:i386 (515.76+really.515.65.01-0ubuntu0.22.04.2) ...
Paramétrage de libuno-salhelpergcc3-3 (1:7.3.7-0ubuntu0.22.04.1) ...
Paramétrage de libgdk-pixbuf-2.0-0:amd64 (2.42.8+dfsg-1ubuntu0.2) ...
Paramétrage de libnvidia-fbc1-515:amd64 (515.76+really.515.65.01-0ubuntu0.22.04.2) ...
Paramétrage de libnvidia-fbc1-515:i386 (515.76+really.515.65.01-0ubuntu0.22.04.2) ...
Paramétrage de ubuntu-advantage-tools (27.11.3~22.04.1) ...
Installation de la nouvelle version du fichier de configuration /etc/apt/apt.conf.d/20apt-esm-hook.conf ...
Paramétrage de nvidia-compute-utils-515 (515.76+really.515.65.01-0ubuntu0.22.04.2) ...
Paramétrage de linux-signatures-nvidia-5.15.0-52-generic (5.15.0-52.58+1) ...
Paramétrage de xserver-common (2:21.1.3-2ubuntu2.2) ...
Paramétrage de libunoloader-java (1:7.3.7-0ubuntu0.22.04.1) ...
Paramétrage de libgnome-desktop-3-19:amd64 (42.5-0ubuntu1) ...
Paramétrage de libnvidia-cfg1-515:amd64 (515.76+really.515.65.01-0ubuntu0.22.04.2) ...
Paramétrage de libfwupdplugin5:amd64 (1.7.9-1~22.04.1) ...
Paramétrage de xserver-xorg-legacy (2:21.1.3-2ubuntu2.2) ...
setting xserver-xorg-legacy/xwrapper/allowed_users from configuration file
Paramétrage de libpam-sss:amd64 (2.6.3-1ubuntu3.2) ...
Paramétrage de fwupd (1.7.9-1~22.04.1) ...
Installation de la nouvelle version du fichier de configuration /etc/fwupd/redfish.conf ...
fwupd-offline-update.service is a disabled or a static unit not running, not starting it.
fwupd-refresh.service is a disabled or a static unit not running, not starting it.
fwupd.service is a disabled or a static unit not running, not starting it.
Paramétrage de fonts-opensymbol (2:102.12+LibO7.3.7-0ubuntu0.22.04.1) ...
Paramétrage de libfprint-2-2:amd64 (1:1.94.3+tod1-0ubuntu2~22.04.02) ...
Paramétrage de gir1.2-gdkpixbuf-2.0:amd64 (2.42.8+dfsg-1ubuntu0.2) ...
Paramétrage de xserver-xorg-core (2:21.1.3-2ubuntu2.2) ...
Paramétrage de xserver-xorg-video-nvidia-515 (515.76+really.515.65.01-0ubuntu0.22.04.2) ...
Paramétrage de linux-modules-nvidia-515-5.15.0-53-generic (5.15.0-53.59+1) ...
linux-image-nvidia-5.15.0-53-generic: constructing .ko files
nvidia-drm.ko: Réussi
nvidia-modeset.ko: Réussi
nvidia-peermem.ko: Réussi
nvidia-uvm.ko: Réussi
nvidia.ko: Réussi
Paramétrage de xserver-xephyr (2:21.1.3-2ubuntu2.2) ...
Paramétrage de libnvidia-encode-515:amd64 (515.76+really.515.65.01-0ubuntu0.22.04.2) ...
Paramétrage de libnvidia-encode-515:i386 (515.76+really.515.65.01-0ubuntu0.22.04.2) ...
Paramétrage de gir1.2-gnomedesktop-3.0:amd64 (42.5-0ubuntu1) ...
Paramétrage de libuno-cppu3 (1:7.3.7-0ubuntu0.22.04.1) ...
Paramétrage de linux-modules-nvidia-515-generic-hwe-22.04 (5.15.0-53.59+1) ...
Paramétrage de nvidia-driver-515 (515.76+really.515.65.01-0ubuntu0.22.04.2) ...
Paramétrage de linux-modules-nvidia-515-5.15.0-52-generic (5.15.0-52.58+1) ...
linux-image-nvidia-5.15.0-52-generic: constructing .ko files
nvidia-drm.ko: Réussi
nvidia-modeset.ko: Réussi
nvidia-peermem.ko: Réussi
nvidia-uvm.ko: Réussi
nvidia.ko: Réussi
Paramétrage de libgdk-pixbuf2.0-bin (2.42.8+dfsg-1ubuntu0.2) ...
Paramétrage de libgnome-desktop-4-1:amd64 (42.5-0ubuntu1) ...
Paramétrage de libuno-purpenvhelpergcc3-3 (1:7.3.7-0ubuntu0.22.04.1) ...
Paramétrage de uno-libs-private (1:7.3.7-0ubuntu0.22.04.1) ...
Paramétrage de libgnome-bg-4-1:amd64 (42.5-0ubuntu1) ...
Paramétrage de libuno-cppuhelpergcc3-3 (1:7.3.7-0ubuntu0.22.04.1) ...
Paramétrage de ure (1:7.3.7-0ubuntu0.22.04.1) ...
Paramétrage de libreoffice-common (1:7.3.7-0ubuntu0.22.04.1) ...
Replacing config file /etc/libreoffice/registry/main.xcd with new version
Paramétrage de ure-java (1:7.3.7-0ubuntu0.22.04.1) ...
Paramétrage de libreoffice-core (1:7.3.7-0ubuntu0.22.04.1) ...
Paramétrage de libreoffice-math (1:7.3.7-0ubuntu0.22.04.1) ...
Paramétrage de libreoffice-l10n-en-za (1:7.3.7-0ubuntu0.22.04.1) ...
Paramétrage de liblibreoffice-java (1:7.3.7-0ubuntu0.22.04.1) ...
Paramétrage de libreoffice-l10n-fr (1:7.3.7-0ubuntu0.22.04.1) ...
Replacing config file /etc/libreoffice/registry/res/registry_fr.xcd with new version
Paramétrage de libreoffice-draw (1:7.3.7-0ubuntu0.22.04.1) ...
Paramétrage de libreoffice-base-drivers (1:7.3.7-0ubuntu0.22.04.1) ...
Paramétrage de libreoffice-help-common (1:7.3.7-0ubuntu0.22.04.1) ...
Paramétrage de libreoffice-l10n-en-gb (1:7.3.7-0ubuntu0.22.04.1) ...
Paramétrage de libreoffice-impress (1:7.3.7-0ubuntu0.22.04.1) ...
Paramétrage de libreoffice-base-core (1:7.3.7-0ubuntu0.22.04.1) ...
Paramétrage de libreoffice-help-en-us (1:7.3.7-0ubuntu0.22.04.1) ...
Paramétrage de python3-uno (1:7.3.7-0ubuntu0.22.04.1) ...
Paramétrage de libreoffice-help-fr (1:7.3.7-0ubuntu0.22.04.1) ...
Paramétrage de libreoffice-calc (1:7.3.7-0ubuntu0.22.04.1) ...
Paramétrage de libreoffice-base (1:7.3.7-0ubuntu0.22.04.1) ...
Paramétrage de libreoffice-help-en-gb (1:7.3.7-0ubuntu0.22.04.1) ...
Paramétrage de libreoffice-writer (1:7.3.7-0ubuntu0.22.04.1) ...
Paramétrage de libreoffice-report-builder-bin (1:7.3.7-0ubuntu0.22.04.1) ...
Paramétrage de libreoffice (1:7.3.7-0ubuntu0.22.04.1) ...
Paramétrage de libmlt7:amd64 (7.12.0-1~ubuntu22.04.1) ...
Paramétrage de libmlt++7:amd64 (7.12.0-1~ubuntu22.04.1) ...
Traitement des actions différées (« triggers ») pour fontconfig (2.13.1-4.2ubuntu5) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.26-1ubuntu3) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.36.0-1ubuntu3) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:amd64 (2.72.1-1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.35-0ubuntu3.1) ...
Traitement des actions différées (« triggers ») pour man-db (2.10.2-1) ...
Traitement des actions différées (« triggers ») pour dbus (1.12.20-2ubuntu4.1) ...
Traitement des actions différées (« triggers ») pour shared-mime-info (2.1-2) ...
Traitement des actions différées (« triggers ») pour udev (249.11-0ubuntu3.6) ...
Paramétrage de libmutter-10-0:amd64 (42.5-0ubuntu1) ...
Traitement des actions différées (« triggers ») pour mailcap (3.70+nmu1ubuntu1) ...
Paramétrage de gir1.2-mutter-10:amd64 (42.5-0ubuntu1) ...
Paramétrage de gnome-shell (42.5-0ubuntu1) ...
Traitement des actions différées (« triggers ») pour initramfs-tools (0.140ubuntu13) ...
update-initramfs: Generating /boot/initrd.img-5.15.0-53-generic
Traitement des actions différées (« triggers ») pour linux-image-5.15.0-53-generic (5.15.0-53.59) ...
/etc/kernel/postinst.d/dkms:
 * dkms: running auto installation service for kernel 5.15.0-53-generic
   ...done.
/etc/kernel/postinst.d/initramfs-tools:
update-initramfs: Generating /boot/initrd.img-5.15.0-53-generic
/etc/kernel/postinst.d/zz-update-grub:
Sourcing file `/etc/default/grub'
Sourcing file `/etc/default/grub.d/init-select.cfg'
Generating grub configuration file ...
Found linux image: /boot/vmlinuz-5.15.0-53-generic
Found initrd image: /boot/initrd.img-5.15.0-53-generic
Found linux image: /boot/vmlinuz-5.15.0-52-generic
Found initrd image: /boot/initrd.img-5.15.0-52-generic
Memtest86+ needs a 16-bit boot, that is not available on EFI, exiting
Warning: os-prober will be executed to detect other bootable partitions.
Its output will be used to detect bootable binaries on them and create new boot entries.
Found Windows Boot Manager on /dev/sda4@/efi/Microsoft/Boot/bootmgfw.efi
Adding boot menu entry for UEFI Firmware Settings ...
done
Traitement des actions différées (« triggers ») pour linux-image-5.15.0-52-generic (5.15.0-52.58) ...
/etc/kernel/postinst.d/dkms:
 * dkms: running auto installation service for kernel 5.15.0-52-generic
   ...done.
/etc/kernel/postinst.d/initramfs-tools:
update-initramfs: Generating /boot/initrd.img-5.15.0-52-generic
/etc/kernel/postinst.d/zz-update-grub:
Sourcing file `/etc/default/grub'
Sourcing file `/etc/default/grub.d/init-select.cfg'
Generating grub configuration file ...
Found linux image: /boot/vmlinuz-5.15.0-53-generic
Found initrd image: /boot/initrd.img-5.15.0-53-generic
Found linux image: /boot/vmlinuz-5.15.0-52-generic
Found initrd image: /boot/initrd.img-5.15.0-52-generic
Memtest86+ needs a 16-bit boot, that is not available on EFI, exiting
Warning: os-prober will be executed to detect other bootable partitions.
Its output will be used to detect bootable binaries on them and create new boot entries.
Found Windows Boot Manager on /dev/sda4@/efi/Microsoft/Boot/bootmgfw.efi
Adding boot menu entry for UEFI Firmware Settings ...
done
Traitement des actions différées (« triggers ») pour libc-bin (2.35-0ubuntu3.1) ...
libdvd-pkg: Checking orig.tar integrity...
/usr/src/libdvd-pkg/libdvdcss_1.4.3.orig.tar.bz2: Réussi
libdvd-pkg: `apt-get check` failed, you may have broken packages. Aborting...
sudo: dkpg : commande introuvable
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  breeze breeze-cursor-theme breeze-icon-theme catdoc dctrl-tools dkms firebird3.0-common firebird3.0-common-doc firebird3.0-server-core
  firebird3.0-utils gdal-data hyphen-en-ca kaccounts-providers kactivities-bin kactivitymanagerd kde-style-breeze kdeconnect kded5
  kdenlive-data keditbookmarks kinit kio kpackagelauncherqml kpackagetool5 kpeople-vcard kwin-style-breeze libaccounts-glib0
  libaccounts-qt5-1 libaec0 libappimage0 libarmadillo10 libarpack2 libblosc1 libbsh-java libcfitsio9 libcharls2 libdmtx0b libebur128-1
  libel-api-java libepub0 libfakekey0 libfbclient2 libflashrom1 libfreexl1 libftdi1-2 libfuse2 libfyba0 libgdal30 libgdcm3.0 libgeos-c1v5
  libgeos3.10.2 libgeotiff5 libhdf4-0-alt libhdf5-103-1 libhdf5-hl-100 libhfstospell11 libhsqldb1.8.0-java libib-util libjsp-api-java
  libkaccounts2 libkdecorations2-5v5 libkdecorations2private9 libkf5activities5 libkf5archive5 libkf5attica5 libkf5auth5 libkf5bluezqt-data
  libkf5bluezqt6 libkf5bookmarks-data libkf5bookmarks5 libkf5calendarevents5 libkf5completion-data libkf5completion5 libkf5contacts-data
  libkf5contacts5 libkf5crash5 libkf5declarative-data libkf5declarative5 libkf5doctools5 libkf5filemetadata-bin libkf5filemetadata-data
  libkf5filemetadata3 libkf5globalaccel-bin libkf5globalaccel-data libkf5globalaccel5 libkf5globalaccelprivate5 libkf5i18nlocaledata5
  libkf5iconthemes-bin libkf5iconthemes-data libkf5iconthemes5 libkf5itemviews-data libkf5itemviews5 libkf5jobwidgets-data libkf5jobwidgets5
  libkf5kcmutils-data libkf5kcmutils5 libkf5kiocore5 libkf5kiofilewidgets5 libkf5kiogui5 libkf5kiontlm5 libkf5kiowidgets5 libkf5kirigami2-5
  libkf5newstuff-data libkf5newstuff5 libkf5newstuffcore5 libkf5notifyconfig-data libkf5notifyconfig5 libkf5package-data libkf5package5
  libkf5parts-data libkf5parts-plugins libkf5parts5 libkf5people-data libkf5people5 libkf5peoplebackend5 libkf5peoplewidgets5 libkf5plasma5
  libkf5plasmaquick5 libkf5prison5 libkf5pulseaudioqt3 libkf5purpose-bin libkf5purpose5 libkf5quickaddons5 libkf5solid5 libkf5solid5-data
  libkf5sonnet5-data libkf5sonnetcore5 libkf5sonnetui5 libkf5style5 libkf5syndication5abi1 libkf5textwidgets-data libkf5textwidgets5
  libkf5xmlgui-bin libkf5xmlgui-data libkf5xmlgui5 libkmlbase1 libkmldom1 libkmlengine1 liblept5 liblibreoffice-java libminizip1 libmlt++7
  libmlt-data libmlt7 libmovit8 libmysqlclient21 libnetcdf19 libodbc2 libodbcinst2 libogdi4.1 libopencv-calib3d4.5d libopencv-contrib4.5d
  libopencv-core4.5d libopencv-dnn4.5d libopencv-features2d4.5d libopencv-flann4.5d libopencv-highgui4.5d libopencv-imgcodecs4.5d
  libopencv-imgproc4.5d libopencv-ml4.5d libopencv-objdetect4.5d libopencv-video4.5d libpoppler-qt5-1 libpq5 libproj22 libqca-qt5-2
  libqca-qt5-2-plugins libqhull-r8.0 libqmobipocket2 libqt5multimedia5 libqt5multimediaquick5 libqt5networkauth5 libqt5positioning5
  libqt5qmlworkerscript5 libqt5quickcontrols2-5 libqt5quickparticles5 libqt5quicktemplates2-5 libqt5quickwidgets5 libqt5webchannel5
  libqt5webengine-data libqt5webengine5 libqt5webenginecore5 libre2-9 librtaudio6 librttopo1 libservlet-api-java libservlet3.1-java
  libsignon-plugins-common1 libsignon-qt5-1 libsocket++1 libsox-fmt-alsa libsox-fmt-base libsox3 libspatialite7 libsquashfuse0 libsuperlu5
  libsz2 libtbb2 libtbbmalloc2 libtesseract4 libtommath1 libunoloader-java liburiparser1 libvoikko1 libwebsocket-api-java libxcb-damage0
  libxerces-c3.2 libzip4 melt mysql-common mythes-en-au plasma-framework proj-bin proj-data qml-module-org-kde-bluezqt
  qml-module-org-kde-kconfig qml-module-org-kde-kirigami2 qml-module-org-kde-kquickcontrols qml-module-org-kde-kquickcontrolsaddons
  qml-module-org-kde-newstuff qml-module-org-kde-people qml-module-org-kde-prison qml-module-org-kde-purpose
  qml-module-org-kde-qqc2desktopstyle qml-module-org-kde-sonnet qml-module-qt-labs-folderlistmodel qml-module-qt-labs-platform
  qml-module-qt-labs-settings qml-module-qtgraphicaleffects qml-module-qtmultimedia qml-module-qtqml qml-module-qtqml-models2
  qml-module-qtquick-controls qml-module-qtquick-controls2 qml-module-qtquick-dialogs qml-module-qtquick-layouts
  qml-module-qtquick-particles2 qml-module-qtquick-privatewidgets qml-module-qtquick-templates2 qml-module-qtquick-window2
  qml-module-qtquick2 qml-module-qtwebengine qml-module-ubuntu-onlineaccounts signon-plugin-oauth2 sonnet-plugins sshfs swh-plugins
  unixodbc-common ure-java
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 29 non mis à jour.

Dernière modification par o_live (Le 24/11/2022, à 16:52)


Caractéristiques:     PC Portable Gamer MSI GP73 8RE-480XFR Leopard
17.3'' Full HD (1920 x 1080) 120 Hz - Intel Core i7-8750H Hexa Core 2.2 GHz - 16 Go DDR4 - SSD 128 Go - HDD 1 To - Nvidia GeForce GTX 1060 -  Sans OS
Installation mutiboot Windows 11  & Ubuntu 20.04.2 LTS

Hors ligne

#14 Le 24/11/2022, à 17:04

iznobe

Re : debutant Impossible de mettre a jour ubuntu 22.04

Bonjour , vu que la Mise A Jour des paquets a été interropmpu et que l' etat des paquets n ' est pas satisfaisant , je commencerai d' une part par verifie qu  ' il reste suffisament de place sur le systeme , donne donc :

df -Th

et evidemment pour voir l ' etat des sources :

sudo apt update

retour utilisable de commande
MSI Z490A-pro , i7 10700 , 32 GB RAM .

Hors ligne

#15 Le 24/11/2022, à 17:21

o_live

Re : debutant Impossible de mettre a jour ubuntu 22.04

Tout est ok ?
comment savoir si j'ai toujours deux version de kdenlive ?

olive@olive-GP73-Leopard-8RE:~$ df -Th
Sys. de fichiers                                                      Type  Taille Utilisé Dispo Uti% Monté sur
tmpfs                                                                 tmpfs   1,6G    2,3M  1,6G   1% /run
/dev/nvme0n1p3                                                        ext4    117G     75G   36G  68% /
tmpfs                                                                 tmpfs   7,8G       0  7,8G   0% /dev/shm
tmpfs                                                                 tmpfs   5,0M    4,0K  5,0M   1% /run/lock
/dev/nvme0n1p2                                                        vfat    512M    5,3M  507M   2% /boot/efi
//192.168.1.254/Disque dur                                            cifs    229G    197G   32G  87% /media/FREEBOX
//192.168.1.254/HdSG/ESPACE_TRAVAIL_ACTUEL/TRAVAIL/O_LIVE             cifs    1,9T    487G  1,4T  27% /media/TRAVAIL
//192.168.1.254/HdSG/ESPACE_TRAVAIL_ACTUEL/TRAVAIL/O_LIVE/CEF_KOLTSOV cifs    1,9T    487G  1,4T  27% /media/CEF
tmpfs                                                                 tmpfs   1,6G    128K  1,6G   1% /run/user/1000
olive@olive-GP73-Leopard-8RE:~$ 
olive@olive-GP73-Leopard-8RE:~$ sudo apt update
[sudo] Mot de passe de olive : 
Atteint :1 http://fr.archive.ubuntu.com/ubuntu jammy InRelease
Atteint :2 http://fr.archive.ubuntu.com/ubuntu jammy-updates InRelease         
Atteint :3 http://fr.archive.ubuntu.com/ubuntu jammy-backports InRelease       
Atteint :4 https://ppa.launchpadcontent.net/kdenlive/kdenlive-stable/ubuntu jammy InRelease
Atteint :5 http://security.ubuntu.com/ubuntu jammy-security InRelease          
Atteint :6 https://esm.ubuntu.com/infra/ubuntu jammy-infra-security InRelease  
Atteint :7 https://esm.ubuntu.com/infra/ubuntu jammy-infra-updates InRelease
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Tous les paquets sont à jour.

Dernière modification par o_live (Le 24/11/2022, à 17:23)


Caractéristiques:     PC Portable Gamer MSI GP73 8RE-480XFR Leopard
17.3'' Full HD (1920 x 1080) 120 Hz - Intel Core i7-8750H Hexa Core 2.2 GHz - 16 Go DDR4 - SSD 128 Go - HDD 1 To - Nvidia GeForce GTX 1060 -  Sans OS
Installation mutiboot Windows 11  & Ubuntu 20.04.2 LTS

Hors ligne

#16 Le 24/11/2022, à 17:27

iznobe

Re : debutant Impossible de mettre a jour ubuntu 22.04

comment savoir si j'ai toujours deux version de kdenlive ?

apt policy kdenlive

?

pour verifier si tout les paquets sont bien revenus en installés correctement , peux tu aussi donner a nouveau :

dpkg -l | grep -v ^ii

Dernière modification par iznobe (Le 24/11/2022, à 17:31)


retour utilisable de commande
MSI Z490A-pro , i7 10700 , 32 GB RAM .

Hors ligne

#17 Le 24/11/2022, à 17:33

Qid

Re : debutant Impossible de mettre a jour ubuntu 22.04

o_live a écrit :

comment savoir si j'ai toujours deux version de kdenlive ?

En même temps pourquoi tu voudrais 2 versions différentes et comment tu les gérais ? Parce-que non ce n'est pas "possible" d'avoir 2 versions différentes d'un même logiciel en théorie à part depuis qu'il existe d'autres moyen d'installation parallèle à Apt...


"GNU/Linux c'est que du bon mais M$ Windows ce n'est pas si mal"
Référent technique d'un Groupe d'Utilisateur du Libre
plus d'info sur mon profil

Hors ligne

#18 Le 24/11/2022, à 18:52

o_live

Re : debutant Impossible de mettre a jour ubuntu 22.04

Qid a écrit :
o_live a écrit :

comment savoir si j'ai toujours deux version de kdenlive ?

En même temps pourquoi tu voudrais 2 versions différentes et comment tu les gérais ? Parce-que non ce n'est pas "possible" d'avoir 2 versions différentes d'un même logiciel en théorie à part depuis qu'il existe d'autres moyen d'installation parallèle à Apt...

bonsoir et merci de ton aide
au départ j'ai installe un version ancienne de kdenlive elle était bugué
par la suite j'ai vu un version plus récente sur le site j'ai téléchargé et installé comme cela

quand j’ouvrais un fichier .kdenlive j’avais l’ancienne version

et dans "Ubuntu software" j’avais deux version

maintenant si je regarde dans "Ubuntu software" lorsque je tape kde
j'ai juste kdenlive (installe) et Kdenlive Éditeur vidéo non linéaire par KDE ( non installé 2,8mo)
je ne sais pas qu'elle est la différence...?

lorsque j'ouvre un fichier .kdenlive c'est le dernière version qui tourne

tous fonctionne , 1 version et maj système passent smile

Dernière modification par o_live (Le 24/11/2022, à 18:55)


Caractéristiques:     PC Portable Gamer MSI GP73 8RE-480XFR Leopard
17.3'' Full HD (1920 x 1080) 120 Hz - Intel Core i7-8750H Hexa Core 2.2 GHz - 16 Go DDR4 - SSD 128 Go - HDD 1 To - Nvidia GeForce GTX 1060 -  Sans OS
Installation mutiboot Windows 11  & Ubuntu 20.04.2 LTS

Hors ligne

#19 Le 24/11/2022, à 19:03

iznobe

Re : debutant Impossible de mettre a jour ubuntu 22.04

tu avais 2 versions , car tu as installé un paquet manuellement sans passer par " apt " ni la logitheque .
meme si c' est revenu a la normale , il y a de fortes chance que tu n' aies pas desinstallé le paquet dont tu parles et que tu as installé manuellement .
cela risque de poser des problemes a l' avenir .

le fait d' installer un paquet manuellement implique que l' utilisateur sait ce qu ' il fait et qu ' il doit / sait gerer ce paquet dans son systeme , incluant les mises a jours manuelles et la desinstallation manuelle ( comme pour l' installation manuelle ) .

Donc je te conseille de retourner voir la façon dont tu l' as installé et de le desinstaller pour eviter de te retrouver avec des conflits de paquets plus tard . que tu ne sauras pas gerer .

quand un bug survient , il vaut mieux venir demander sur le forum quoi faire , plutot que de tenter de resoudre soi meme sans etre certain de ce qu ' il convient de faire . généralement ca se résoud autrement qu ' en installant une autre version du même logiciel , ou bien en prenant certaines précautions .
toujours est il qu ' avoir plusieurs versions d ' un même logiciel ( ou paquet ) est souvent source de probleme .

Dernière modification par iznobe (Le 24/11/2022, à 19:10)


retour utilisable de commande
MSI Z490A-pro , i7 10700 , 32 GB RAM .

Hors ligne

#20 Le 24/11/2022, à 19:26

Qid

Re : debutant Impossible de mettre a jour ubuntu 22.04

@ iznobe : c'est faux ça !? Si tu install manuellement un deb il va passer outre la gestion des dépôts et donc le jour où tu passes par apt pour le même logiciel apt te dira soit que le logiciel est déjà présent soit il le mettra à jour... Enfin il me semble...


"GNU/Linux c'est que du bon mais M$ Windows ce n'est pas si mal"
Référent technique d'un Groupe d'Utilisateur du Libre
plus d'info sur mon profil

Hors ligne

#21 Le 24/11/2022, à 19:30

iznobe

Re : debutant Impossible de mettre a jour ubuntu 22.04

@Qid , fais le test : installe un paquet telechargé avec dpkg , puis verifie :

apt policy paquet

il n' y en aura aucune trace dans le systeme ( normalement ) , peut etre que cela depend du paquet aussi , je ne suis pas certain en fait .

Dernière modification par iznobe (Le 24/11/2022, à 19:34)


retour utilisable de commande
MSI Z490A-pro , i7 10700 , 32 GB RAM .

Hors ligne

#22 Le 24/11/2022, à 19:41

Qid

Re : debutant Impossible de mettre a jour ubuntu 22.04

iznobe a écrit :

@Qid , fais le test : installe un paquet telechargé avec dpkg

Alors déjà tu me parles de dpkg alors qu'on parlait apt... Celà dit il y a un autre souci qui peu fiche la pagaille : les deb qui install des dépôts...


"GNU/Linux c'est que du bon mais M$ Windows ce n'est pas si mal"
Référent technique d'un Groupe d'Utilisateur du Libre
plus d'info sur mon profil

Hors ligne