Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 21/07/2021, à 12:34

Fanfiz

Problème installation ubuntu 20.04.2.0 LTS

Bonjour

Je viens vous demander de l’aide car je sèche.... mon ordinateur tournait sur Windows 7 mais depuis quelques mois Windows se lançait très mal voir même pas du tout même en mode sans échec. Mon ordinateur est un Toshiba satellite c660 292.

Je n ai pas fais de CD de réparation lors de mon achat et je n ai pas de fichiers important dessus. J ai toujours voulu essayer et installer Linux dessus mais comme jusque là il fonctionnait j avais « peur » de faire des bêtises.

Windows ne fonctionnant plus, j ai donc fais avec un autre pc un live usb ubuntu 20.04.2.0 que j arrive à faire fonctionner comme live sur mon ordinateur. Après quelques tests je suis convaincu et décide de commencer l installation sur mon disque ssd a la place de Windows.

L installation se passe sans problème mais je n arrive pas à lancer ubuntu depuis le ssd. J ai recommencé l opération et même résultat.

J ai lu qu il fallait enlever le « secure boot » mais je n ai pas ça ni quelque chose ressemblant dans mon bios. Il ne doit pas avoir cette option sur mon pvc

J ai verifié mon disque avec gnome disks et le disque est sain ( 1584 secteurs endommagés) avec 3 partitions.

Je sais pas quoi faire ? Formater le disque et recommencer l installation ?

Merci pour votre aide,

Dernière modification par Fanfiz (Le 21/07/2021, à 12:35)

Hors ligne

#2 Le 21/07/2021, à 12:43

Qid

Re : Problème installation ubuntu 20.04.2.0 LTS

Merci de faire un rapport bootinfo pour qu'on puisse avoir un état des lieux de l'installation et du système de démarrage pour pouvoir ainsi t'aider dans de bonnes conditions...


"GNU/Linux c'est que du bon mais M$ Windows ce n'est pas si mal"
Référent technique d'un Groupe d'Utilisateur du Libre
plus d'info sur mon profil

Hors ligne

#3 Le 21/07/2021, à 12:57

Fanfiz

Re : Problème installation ubuntu 20.04.2.0 LTS

Merci beaucoup pour ton aide. Je viens de faire un boot info depuis ma session live USB et voici le lien pour le consulter :
https://paste.ubuntu.com/p/P2jpfbJyVC/

Hors ligne

#4 Le 21/07/2021, à 13:31

xubu1957

Re : Problème installation ubuntu 20.04.2.0 LTS

Bonjour,

Collage du boot-info :

boot-info-4ppa130                                              [20210721_1051]

============================== Boot Info Summary ===============================

 => Syslinux MBR (5.00 and higher) is installed in the MBR of /dev/sda.
 => Grub2 (v2.00) is installed in the MBR of /dev/sdc and looks at sector 1 of 
    the same hard drive for core.img. core.img is at this location and looks 
    for (,msdos5)/boot/grub. It also embeds following components:
    
    modules
    ---------------------------------------------------------------------------
    fshelp ext2 part_msdos biosdisk
    ---------------------------------------------------------------------------

sda1: __________________________________________________________________________

    File system:       vfat
    Boot sector type:  SYSLINUX 6.04
    Boot sector info:  Syslinux looks at sector 29494 of /dev/sda1 for its 
                       second stage. The integrity check of Syslinux failed. 
                       No errors found in the Boot Parameter Block.
    Operating System:  
    Boot files:        /boot/grub/grub.cfg /syslinux.cfg 
                       /efi/BOOT/grubx64.efi /efi/BOOT/mmx64.efi /ldlinux.sys

sdc1: __________________________________________________________________________

    File system:       vfat
    Boot sector type:  FAT32
    Boot sector info:  No errors found in the Boot Parameter Block.
    Operating System:  
    Boot files:        

sdc2: __________________________________________________________________________

    File system:       Extended Partition
    Boot sector type:  -
    Boot sector info: 

sdc5: __________________________________________________________________________

    File system:       ext4
    Boot sector type:  -
    Boot sector info: 
    Operating System:  Ubuntu 20.04.2 LTS
    Boot files:        /boot/grub/grub.cfg /etc/fstab /etc/default/grub 
                       /boot/grub/i386-pc/core.img


================================ 1 OS detected =================================

OS#1:   Ubuntu 20.04.2 LTS on sdc5

============================ Architecture/Host Info ============================

CPU architecture: 64-bit
Live-session OS is Ubuntu 64-bit (Ubuntu 20.04.2 LTS, focal, x86_64)


===================================== UEFI =====================================

This live-session is not in EFI-mode.
EFI in dmesg.
[    0.013217] ACPI: UEFI 0x00000000BF7E2000 00003E (v01 PTL    PTLBUF\xf8B 00000001 PTL  00000001)
[    0.013221] ACPI: UEFI 0x00000000BF7E1000 000042 (v01 PTL    COMBUF   00000001 PTL  00000001)
[    0.013225] ACPI: UEFI 0x00000000BF7E0000 0000DA (v01  PTL   PTLSWI   00000001 PTL  00000001)
This session has been detected as 'live' because df -Th / contains overlay



============================= Drive/Partition Info =============================

Disks info: ____________________________________________________________________

sdc	: notGPT,	no-BIOSboot,	has-noESP, 	not-usb,	not-mmc, has-os,	2048 sectors * 512 bytes

Partitions info (1/3): _________________________________________________________

sdc1	: no-os,	32, nopakmgr,	no-docgrub,	nogrub,	nogrubinstall,	no-grubenv,	noupdategrub,	not-far
sdc5	: is-os,	64, apt-get,	grub-pc ,	grub2,	grub-install,	grubenv-ok,	update-grub,	farbios

Partitions info (2/3): _________________________________________________________

sdc1	: isnotESP,	part-has-no-fstab,	no-nt,	no-winload,	no-recov-nor-hid,	no-bmgr,	notwinboot
sdc5	: isnotESP,	fstab-has-goodEFI,	no-nt,	no-winload,	no-recov-nor-hid,	no-bmgr,	notwinboot

Partitions info (3/3): _________________________________________________________

sdc1	: not-sepboot,	no-boot,	part-has-no-fstab,	not-sep-usr,	no---usr,	part-has-no-fstab,	std-grub.d,	sdc
sdc5	: not-sepboot,	with-boot,	fstab-without-boot,	not-sep-usr,	with--usr,	fstab-without-usr,	std-grub.d,	sdc

fdisk -l (filtered): ___________________________________________________________

Disk sda: 57.31 GiB, 61530439680 bytes, 120176640 sectors
Disk identifier: 0x8fc5bd68
      Boot Start       End   Sectors  Size Id Type
sda1  *     2048 120176639 120174592 57.3G  c W95 FAT32 (LBA)
Disk sdc: 596.18 GiB, 640135028736 bytes, 1250263728 sectors
Disk identifier: 0xb86b87a0
      Boot   Start        End    Sectors   Size Id Type
sdc1          2048    1050623    1048576   512M  b W95 FAT32
sdc2       1052670 1250263039 1249210370 595.7G  5 Extended
sdc5       1052672 1250263039 1249210368 595.7G 83 Linux

parted -lm (filtered): _________________________________________________________

sda:61.5GB:scsi:512:512:msdos: USB  SanDisk 3.2Gen1:;
1:1049kB:61.5GB:61.5GB:fat32::boot, lba;
sdc:640GB:scsi:512:512:msdos:ATA TOSHIBA MK6475GS:;
1:1049kB:538MB:537MB:fat32::;
2:539MB:640GB:640GB:::;
5:539MB:640GB:640GB:ext4::;

blkid (filtered): ______________________________________________________________

NAME   FSTYPE   UUID                                 PARTUUID                             LABEL       PARTLABEL
sda                                                                                                   
└─sda1 vfat     1E04-342F                            8fc5bd68-01                          UBUNTU 20_0 
sdc                                                                                                   
├─sdc1 vfat     98AE-7781                            b86b87a0-01                                      
├─sdc2                                               b86b87a0-02                                      
└─sdc5 ext4     d1acdd64-01e1-4703-8bc2-61c0230fbd6f b86b87a0-05                                      

df (filtered): _________________________________________________________________

                   Avail Use% Mounted on
sda1               54.6G   5% /cdrom
sdc1                511M   0% /mnt/boot-sav/sdc1
sdc5              548.4G   1% /mnt/boot-sav/sdc5

Mount options: __________________________________________________________________

sda1              ro,noatime,fmask=0022,dmask=0022,codepage=437,iocharset=iso8859-1,shortname=mixed,errors=remount-ro
sdc1              rw,relatime,fmask=0022,dmask=0022,codepage=437,iocharset=iso8859-1,shortname=mixed,errors=remount-ro
sdc5              rw,relatime

====================== sda1/boot/grub/grub.cfg (filtered) ======================

Ubuntu
Ubuntu (safe graphics)
OEM install (for manufacturers)
Boot from next volume
UEFI Firmware Settings

========================= sda1/syslinux.cfg (filtered) =========================

DEFAULT loadconfig

LABEL loadconfig
  CONFIG /isolinux/isolinux.cfg
  APPEND /isolinux/

==================== sda1: Location of files loaded by Grub ====================

           GiB - GB             File                                 Fragment(s)
            ?? = ??             boot/grub/grub.cfg                             1

================== sda1: Location of files loaded by Syslinux ==================

           GiB - GB             File                                 Fragment(s)
            ?? = ??             syslinux.cfg                                   1
            ?? = ??             ldlinux.sys                                    1

====================== sdc5/boot/grub/grub.cfg (filtered) ======================

Ubuntu   d1acdd64-01e1-4703-8bc2-61c0230fbd6f
Ubuntu, avec Linux 5.8.0-43-generic   d1acdd64-01e1-4703-8bc2-61c0230fbd6f
### END /etc/grub.d/30_os-prober ###
### END /etc/grub.d/30_uefi-firmware ###

========================== sdc5/etc/fstab (filtered) ===========================

# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sdc5 during installation
UUID=d1acdd64-01e1-4703-8bc2-61c0230fbd6f /               ext4    errors=remount-ro 0       1
# /boot/efi was on /dev/sdc1 during installation
UUID=98AE-7781  /boot/efi       vfat    umask=0077      0       1
/swapfile                                 none            swap    sw              0       0

======================= sdc5/etc/default/grub (filtered) =======================

GRUB_DEFAULT=0
GRUB_TIMEOUT_STYLE=hidden
GRUB_TIMEOUT=0
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

==================== sdc5: Location of files loaded by Grub ====================

           GiB - GB             File                                 Fragment(s)
 224,864200592 = 241,446096896  boot/grub/grub.cfg                             2
 224,864196777 = 241,446092800  boot/grub/i386-pc/core.img                     1
   4,986324310 = 5,354024960    boot/vmlinuz                                   2
   4,986324310 = 5,354024960    boot/vmlinuz-5.8.0-43-generic                  2
   5,595699310 = 6,008336384    boot/initrd.img                                4
   5,595699310 = 6,008336384    boot/initrd.img-5.8.0-43-generic               4
   5,595699310 = 6,008336384    boot/initrd.img.old                            4

===================== sdc5: ls -l /etc/grub.d/ (filtered) ======================

-rwxr-xr-x 1 root root 17622 janv. 13  2021 10_linux
-rwxr-xr-x 1 root root 42359 janv. 13  2021 10_linux_zfs
-rwxr-xr-x 1 root root 12894 janv. 13  2021 20_linux_xen
-rwxr-xr-x 1 root root 12059 janv. 13  2021 30_os-prober
-rwxr-xr-x 1 root root  1424 janv. 13  2021 30_uefi-firmware
-rwxr-xr-x 1 root root   214 janv. 13  2021 40_custom
-rwxr-xr-x 1 root root   216 janv. 13  2021 41_custom


========= Devices which don't seem to have a corresponding hard drive ==========

sdb 

=============================== StdErr Messages ================================

File descriptor 63 (pipe:[89555]) leaked on lvs invocation. Parent PID 22436: /bin/bash
  /dev/sdb: open failed: Aucun support trouvé
  /dev/sdb: open failed: Aucun support trouvé

Suggested repair: ______________________________________________________________

The default repair of the Boot-Repair utility would reinstall the grub2 of
sdc5 into the MBR of sdc.
Additional repair would be performed: unhide-bootmenu-10s

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#5 Le 21/07/2021, à 16:48

Qid

Re : Problème installation ubuntu 20.04.2.0 LTS

Heu !?
- ton installation est en efi mais dans une partition étendue/sur un partitionnement MS-DOS et non gpt
- ton live lui n'était pas démarré en efi
- du coup il manque des éléments mais de toutes façons en l'état ton installation ne va pas trop...

Ce qui serait bien déjà pour commencer c'est de refaire le bootinfo en étant sûr d'avoir bien démarré le live en efi...


"GNU/Linux c'est que du bon mais M$ Windows ce n'est pas si mal"
Référent technique d'un Groupe d'Utilisateur du Libre
plus d'info sur mon profil

Hors ligne

#6 Le 21/07/2021, à 17:48

malbo

Re : Problème installation ubuntu 20.04.2.0 LTS

Bonjour,
Dans le post #1, tu mentionnes un SSD : " Après quelques tests je suis convaincu et décide de commencer l installation sur mon disque ssd a la place de Windows. L installation se passe sans problème mais je n arrive pas à lancer ubuntu depuis le ssd."
Sauf que ce SSD on ne le voit pas dans le Boot-info : on voit seulement un disque dur de 640 Go (modèle TOSHIBA MK6475GSX). Il est où le SSD ?

EDIT : sur cette page, on peut voir ton modèle Toshiba Satellite C660-292 et constater qu'il est équipé d'un disque dur de 640 Go

Dernière modification par malbo (Le 21/07/2021, à 17:53)

Hors ligne

#7 Le 21/07/2021, à 18:31

Fanfiz

Re : Problème installation ubuntu 20.04.2.0 LTS

Merci pour votre aide smile

@Quid

Je comprends pas tout ce que tu dis mais j ai mis toute le bonne volonté pour démarrer le live en EFI mais je n y arrive pas. Je n ai pas la possibilité de réglage dans le bios « phœnix securecore tiano setup »

Comme réglage j ai :
Advanced
boot speed, execute disable bit capability, virtualization technology, beep sound, usb legacy emulation,

Systèm configuration
PCI lan, internal pointing device, web caméra, sata controller mode, power on display

Dans l onglet boot je peux seulement choisir l ordre et activer ou non les éléments hmm



@malbo : je me suis trompé de vocabulaire j ai seulement un disque dur!

Hors ligne

#8 Le 21/07/2021, à 18:38

Qid

Re : Problème installation ubuntu 20.04.2.0 LTS

Fanfiz a écrit :

@malbo : je me suis trompé de vocabulaire j ai seulement un disque dur!

Il n'empêche que tu n'as que sda et sdc de présent... Et donc ? Il est passé où sdb ?


"GNU/Linux c'est que du bon mais M$ Windows ce n'est pas si mal"
Référent technique d'un Groupe d'Utilisateur du Libre
plus d'info sur mon profil

Hors ligne

#9 Le 21/07/2021, à 18:49

Fanfiz

Re : Problème installation ubuntu 20.04.2.0 LTS

Je ne sais pas ? Sur mon ordinateur j ai juste un disque dur et une clé usb. J ai aussi un lecteur CD mais sans CD

Hors ligne

#10 Le 22/07/2021, à 06:20

malbo

Re : Problème installation ubuntu 20.04.2.0 LTS

Bonjour,
Au démarrage de ton ordi, lorsque "TOSHIBA" s'affiche en gros sur l'écran, presse la touche F12 pour faire apparaître le Boot Menu : tu dois voir toutes les possibilités de démarrage sur l'écran et en particulier une proposition pour "MK6475GSX" (ton disque dur sur lequel est installé Ubuntu). Si c'est le cas, tu le sélectionnes et tu valides par la touche Entrée.
Il est possible que dans le Boot Menu il y ait deux lignes pour le disque dur : une ligne "MK6475GSX" et une ligne "UEFI:MK6475GSX". Il faut que tu sélectionnes la ligne qui n'a pas la mention UEFI parce que ton installation est une installation en mode Bios classique. Cela se voit dans cet extrait du Boot-info :

Partitions info (1/3): _________________________________________________________

sdc1	: no-os,	32, nopakmgr,	no-docgrub,	nogrub,	nogrubinstall,	no-grubenv,	noupdategrub,	not-far
sdc5	: is-os,	64, apt-get,	grub-pc ,	grub2,	grub-install,	grubenv-ok,	update-grub,	farbios

On voit "grub-pc" sur la ligne de la partition racine sdc5 (grub-pc est la version de Grub - le chargeur d'amorçage de Ubuntu - pour les installations en mode Bios. Si ton installation était faite en mode EFI, on verrait la mention grub-efi)

Dernière modification par malbo (Le 22/07/2021, à 06:37)

Hors ligne

#11 Le 22/07/2021, à 08:17

Qid

Re : Problème installation ubuntu 20.04.2.0 LTS

@ malbo : t'es entrain de dire que je me suis planté dans l'interprétation de l'installation ? Mais et la présence d'une partition fat32 en tête de disque on en fait quoi ? Et puis il me semblait avoir vu d'autres trucs qui me laissaient penser que l'install était uefi...

Enfin même sans ça de toutes façons moi ce qui me perturbe c'est que de mémoire la totalité du système est dans une partition étendue... La seule out est justement la fat32 ce qui me semble louche comme installation automatique...

Mais bon j'accepte qu'on me dise que je suis complètement à côté de la plaque si c'est le cas...


"GNU/Linux c'est que du bon mais M$ Windows ce n'est pas si mal"
Référent technique d'un Groupe d'Utilisateur du Libre
plus d'info sur mon profil

Hors ligne

#12 Le 22/07/2021, à 08:58

Fanfiz

Re : Problème installation ubuntu 20.04.2.0 LTS

Merci pour vos réponses. J ai essayé de lancer l ordinateur sur le disque dur et il n y a pas de mention uefi avant le disque. J ai laissé l ordi tourner toute la nuit et il n a jamais démarré... je crois bien que c est un cas un peu compliqué... roll

Hors ligne

#13 Le 22/07/2021, à 09:57

MicP

Re : Problème installation ubuntu 20.04.2.0 LTS

Bonjour

Dans le message #4, Disks info  a écrit :
…
sdc	: notGPT,	no-BIOSboot,	has-noESP, 	not-usb,	not-mmc, has-os,	2048 sectors * 512 bytes
…

On peut voir : has-noESP

et comme ESP <=> EFI System Partition
alors : Pas d'ESP <=> PAS installé en mode UEFI

Sinon il y aurait eu : has---ESP

Dernière modification par MicP (Le 22/07/2021, à 13:05)

En ligne

#14 Le 22/07/2021, à 10:49

Qid

Re : Problème installation ubuntu 20.04.2.0 LTS

MicP a écrit :

comme ESP <=> EFI System Partition
alors : Pas d'ESP <=> PAS installé en mode UEFI

bah oui mais le fstab du linux installé dit :

# /boot/efi was on /dev/sdc1 during installation
UUID=98AE-7781  /boot/efi

donc non je n'ai pas rêvé il y a bien anguille sous roche...


"GNU/Linux c'est que du bon mais M$ Windows ce n'est pas si mal"
Référent technique d'un Groupe d'Utilisateur du Libre
plus d'info sur mon profil

Hors ligne

#15 Le 22/07/2021, à 11:45

malbo

Re : Problème installation ubuntu 20.04.2.0 LTS

@Qid : quand on fait le choix "Effacer le disque et installer Ubuntu" à l'étape "Type d'installation" - comme Fanfiz a dû le faire - l'installateur de Ubuntu 20.04 réalise automatiquement ce genre d'installation bizarre. J'ai analysé la chose dans ce post : https://forum.ubuntu-fr.org/viewtopic.p … #p22446670
On y voit la même création d'une partition FAT32 qui ne sert à rien et la présence de la ligne de montage de ladite partition dans le fichier fstab. Moi je trouve ça immonde mais certain sur le forum trouve ça génial.

Dernière modification par malbo (Le 22/07/2021, à 11:46)

Hors ligne

#16 Le 22/07/2021, à 12:05

Qid

Re : Problème installation ubuntu 20.04.2.0 LTS

bah... monter une partition efi vide dont on a pas besoin car on est pas en efi c'est clair que c'est louche... je vais aller voir ton sujet pour ma culture du coups


"GNU/Linux c'est que du bon mais M$ Windows ce n'est pas si mal"
Référent technique d'un Groupe d'Utilisateur du Libre
plus d'info sur mon profil

Hors ligne

#17 Le 22/07/2021, à 12:17

Fanfiz

Re : Problème installation ubuntu 20.04.2.0 LTS

Oui j ai bien choisi effacer le disque et installer ubuntu wink
J ai vérifié au démarrage je n ai pas d option efi ou esp sad

Hors ligne

#18 Le 22/07/2021, à 16:43

malbo

Re : Problème installation ubuntu 20.04.2.0 LTS

Peux-tu refaire ce que j'ai proposé dans le post #10 :

malbo a écrit :

Au démarrage de ton ordi, lorsque "TOSHIBA" s'affiche en gros sur l'écran, presse la touche F12 pour faire apparaître le Boot Menu : tu dois voir toutes les possibilités de démarrage sur l'écran

Et détailler la totalité de ce qui est proposé par le Boot Menu. Si c'est compliqué, prends une photo et suis les instructions du paragraphe 4.4 Insérer une image pour qu'on ait ça dans ta réponse. EDIT : pour l'hébergement de cette image, je te suggère le site casimages : https://www.casimages.com/

Dernière modification par malbo (Le 22/07/2021, à 16:47)

Hors ligne

#19 Le 22/07/2021, à 20:21

Fanfiz

Re : Problème installation ubuntu 20.04.2.0 LTS

Bonjour,

Voici les photos du boot menu :

mini_210722082927338435.jpg

mini_21072208292522484.jpg

mini_210722082924328323.jpg

mini_210722082920900249.jpg

mini_210722082915919312.jpg

mini_210722082917652163.jpg

Merci beaucoup

Edit : c'est bon j'ai réussi a convoquer mon cerveau tongue

Dernière modification par Fanfiz (Le 22/07/2021, à 22:51)

Hors ligne

#20 Le 22/07/2021, à 21:02

malbo

Re : Problème installation ubuntu 20.04.2.0 LTS

Je ne peux pas voir ces images. Convoque ton cerveau et relis mon post #18. Il faut d'abord que chaque image soit hébergée sur un site spécialisé (j'ai pris la peine de te conseiller le site casimages).

Hors ligne

#21 Le 22/07/2021, à 21:10

xubu1957

Re : Problème installation ubuntu 20.04.2.0 LTS

Bonsoir,

Avec l'option Ouvrir l'image dans un nouvel onglet, elles sont visibles.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#22 Le 22/07/2021, à 22:54

Fanfiz

Re : Problème installation ubuntu 20.04.2.0 LTS

J'ai modifié mon message et normalement les images sont visibles smile Merci pour votre aide.

En tous cas, même avec la clé USB et les problèmes d'installation mon ordinateur n'a pas fonctionné comme ça depuis 4 ans...

Hors ligne

#23 Le 23/07/2021, à 09:28

malbo

Re : Problème installation ubuntu 20.04.2.0 LTS

Bonjour,
Sur la photo de l'onglet "Security" (ici), on peut voir une ligne "Supervisor Password Register" qui signifie qu'un mot de passe superviseur a été enregistré (*). Ce mot de passe est nécessaire pour modifier les réglages du Bios. Sur la photo de l'onglet Boot (), on peut voir qu'il existe bien une ligne "HDD/SSD TOSHIBA MK6475GSX". Elle est en deuxième priorité de démarrage derrière ta LiveUSB "USB  SanDisk 3.2Gen1". Si tu éteins l'ordi, que tu retires la LiveUSB et que tu démarres l'ordi, ça devrait démarrer sur ton disque dur puisqu'il est en deuxième priorité et par conséquent ça devrait démarrer sur Ubuntu. Peux-tu essayer ?

(*) ce mot de passe, il fonctionne toujours ou bien tu l'as oublié ?

Dernière modification par malbo (Le 23/07/2021, à 09:32)

Hors ligne

#24 Le 23/07/2021, à 10:12

Fanfiz

Re : Problème installation ubuntu 20.04.2.0 LTS

Je viens de faire ce que tu me demandes et ça lance mais sans succès et reviens au menu de choix de lancement (disque dur ou cd) et ça me met en dessous  HDD Toshiba mk6475gsx il failed.

Ça me surprend car  j ai essayé exactement la même chose avant hier et  ça ne marchait juste pas et ça restait bloqué sur une page noire avec un tiret. Ça me basculait pas sur le menu de choix et ça ne me mettait pas le message d erreur.

Le mot de passe oui je l ai bien sûr !

Dernière modification par Fanfiz (Le 23/07/2021, à 10:13)

Hors ligne

#25 Le 23/07/2021, à 13:11

malbo

Re : Problème installation ubuntu 20.04.2.0 LTS

Fanfiz a écrit :

et ça me met en dessous  HDD Toshiba mk6475gsx il failed.

Au moins, ça prouve que l'ordi tente bien de démarrer sur ton disque dur. Pourquoi il n'y parvient pas, je n'en sais rien. Il y a bien un chargeur d'amorçage dans le MBR de ce disque dur comme on peut le voir dans cet extrait du Boot-info :

 => Grub2 (v2.00) is installed in the MBR of /dev/sdc and looks at sector 1 of 
    the same hard drive for core.img. core.img is at this location and looks 
    for (,msdos5)/boot/grub. It also embeds following components:
    
    modules
    ---------------------------------------------------------------------------
    fshelp ext2 part_msdos biosdisk
    ---------------------------------------------------------------------------

 
Et il pointe bien sur msdos5 qui est ta partition racine.
Donc ça "devrait" marcher.

Fanfiz a écrit :

Le mot de passe oui je l ai bien sûr !

C'est une bonne chose.

Dernière modification par malbo (Le 23/07/2021, à 13:13)

Hors ligne