Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#76 Le 18/07/2021, à 11:48

xubu1957

Re : [RÉSOLU] Pas de réseau avec Xubuntu mais OK réseau avec Windows 10

Que renvoie :

nm-applet

?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#77 Le 18/07/2021, à 14:36

karabouya

Re : [RÉSOLU] Pas de réseau avec Xubuntu mais OK réseau avec Windows 10

Ben, rien :

phi@phi-S15447:~$ nm-applet
phi@phi-S15447:~$ 

Xubuntu 20.04 LTS en dual boot avec Windows 10 sur Medion Akoya S15447 MD-61676

Hors ligne

#78 Le 18/07/2021, à 14:47

xubu1957

Re : [RÉSOLU] Pas de réseau avec Xubuntu mais OK réseau avec Windows 10


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#79 Le 18/07/2021, à 15:13

karabouya

Re : [RÉSOLU] Pas de réseau avec Xubuntu mais OK réseau avec Windows 10

oui, tout à fait

Et j'ai ceci dans le démarrage automatique d'appli :

https://zupimages.net/viewer.php?id=21/28/7sgv.png

Dernière modification par karabouya (Le 18/07/2021, à 15:20)


Xubuntu 20.04 LTS en dual boot avec Windows 10 sur Medion Akoya S15447 MD-61676

Hors ligne

#80 Le 18/07/2021, à 15:39

xubu1957

Re : [RÉSOLU] Pas de réseau avec Xubuntu mais OK réseau avec Windows 10


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#81 Le 18/07/2021, à 15:48

karabouya

Re : [RÉSOLU] Pas de réseau avec Xubuntu mais OK réseau avec Windows 10

sudo nm-applet ne donne rien pas plus que la commande passée comme ceci:

Il te faut démarrer nm-applet comme un programme : Sur le bureau, Alt F2 , une fenêtre apparaîtra, tu entres nm-applet et enfin tu "lances". Normalement, si network manager est démarré, tu n'auras plus à le lancer.


Xubuntu 20.04 LTS en dual boot avec Windows 10 sur Medion Akoya S15447 MD-61676

Hors ligne

#82 Le 18/07/2021, à 15:53

xubu1957

Re : [RÉSOLU] Pas de réseau avec Xubuntu mais OK réseau avec Windows 10

Je sèche.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#83 Le 18/07/2021, à 15:54

karabouya

Re : [RÉSOLU] Pas de réseau avec Xubuntu mais OK réseau avec Windows 10

Laisse tomber, t'en as déjà fait bien assez !
Grrrand merci


Xubuntu 20.04 LTS en dual boot avec Windows 10 sur Medion Akoya S15447 MD-61676

Hors ligne