Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 20/06/2021, à 11:04

bisane

menu démarrer perdu... [résolu]

Bonjour !

Je ne suis pas certaine d'être sous LXDE, je crois que je suis plutôt sous LXQTE, mais je ne crois pas que ça changer grand chose au problème rencontré, que je vais tenter d'expliquer.

J'ai récemment fait une réinstall de lubuntu 20.4.
Et j'ai tenté de mettre thunderbird dans la barre de lancement rapide.
Opération très réussie !!! tongue
Le résultat est que, bien sûr, ça n'a pas fonctionné, mais que, surtout, je suis très embêtée !!!
En effet, dans mes multiples clics, je me suis retrouvée avec une barre latérale à gauche de l'écran (dont je ne voulais pas), et ai sans doute fait un clic malheureux ou malencontreux pour la supprimer...
Le résultat est que la barre de tâches ou le "tableau de bord", je ne sais pas lequel est parti en vrille, n'affiche même plus le menu démarrer, et donc la possibilité de me connecter, mettre en veille, éteindre !!! Inutile de dire que le menu des apllis ne s'affiche pas non plus.
J'ai bidouillé tout ce que je pouvais, sans le moindre résultat.

Je me sens très nulle, et j'espère me montrer quelque peu explicite, mais si quelqu'un pouvait m'indiquer comment restaurer, à tout le moins, la barre par défaut ?
Merci d'avance ! smile

Dernière modification par bisane (Le 20/06/2021, à 18:07)

Hors ligne

#2 Le 20/06/2021, à 11:08

xubu1957

Re : menu démarrer perdu... [résolu]

Bonjour,

Montre, en te servant du Retour utilisable de commande :

echo; lsb_release -d ; echo -e "\nNoyau courant : $(uname -mr)"; echo $XDG_CURRENT_DESKTOP ; echo; ls -lt /usr/share/xsessions | awk '{print $6,$7,$8,$9}'

et d'éventuels paquets cassés :

dpkg -l | grep -v ^ii

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#3 Le 20/06/2021, à 16:31

bisane

Re : menu démarrer perdu... [résolu]

Ben... je ne sais pas comment faire ça, dans la mesure où je n'ai accès à rien et ne sais pas comment démarrer une console alors que je n'ai pas accès au menu...

Hors ligne

#4 Le 20/06/2021, à 16:36

xubu1957

Re : menu démarrer perdu... [résolu]

Tu as un support d'installation d'Ubuntu (DVD ou clé USB) ?

Pour appliquer la procédure > amorcer_sur_cd_ubuntu#amorcage et arriver à cette étape : essayer_ubuntu_sans_rien_changer_dans_votre_ordinateur et obtenir des informations sur ton système.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#5 Le 20/06/2021, à 17:16

bisane

Re : menu démarrer perdu... [résolu]

Je ne suis pas bien sure que, du coup, ça ne renvoie la confiiguration du bureau du CD de boot, mais bon...
Voici :

lubuntu@lubuntu:~$ echo; lsb_release -d ; echo -e "\nNoyau courant : $(uname -mr)"; echo $XDG_CURRENT_DESKTOP ; echo; ls -lt /usr/share/xsessions | awk '{print $6,$7,$8,$9}'

Description:    Ubuntu 20.04.2 LTS

Noyau courant : 5.8.0-41-generic x86_64
LXQt

   
mars 17 2020 openbox.desktop
févr. 19 2020 Lubuntu.desktop
févr. 15 2020 lxqt.desktop
lubuntu@lubuntu:~$ 

Quant aux paquets cassés, c'est sûr que oui !
Et, même si je suis débutante, je ne vois pas bien quoi cela aurait à voir avec le problème cité...
Mais comme je suis docile, j'applique, et voilà le résultat :

lubuntu@lubuntu:~$ dpkg -l | grep -v ^ii
Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé/W=attend-traitement-déclenchements
|/ Err?=(aucune)/besoin Réinstallation (État,Err: majuscule=mauvais)
||/ Nom                                           Version                             Architecture Description
+++-=============================================-===================================-============-======================================================================================================
lubuntu@lubuntu:~$ 

Hors ligne

#6 Le 20/06/2021, à 18:11

bisane

Re : menu démarrer perdu... [résolu]

Je me sens très nulle, mais bon... Je me réponds quand-même ! tongue

Il suffisait de faire un clic droit dans la barre du bas, puis configurer le tableau de bord, et ajouter menu d'application.
Encore fallait-il connaître le nom du widget concerné ! cool

Hors ligne