Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#51 Le 17/04/2021, à 18:00

ben01t

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Voilà qui est fait ! OK pour le rajout !

benoit@benoit-HP-Notebook:~$ apt-cache policy evolution-data-server-online-accounts gstreamer1.0-fluendo-mp3 icedtea-netx-common libavcodec-ffmpeg56 libavformat-ffmpeg56 libavutil-ffmpeg54 libbluray1 libboost-iostreams1.65.1 libboost-python1.65.1 libboost-regex1.65.1 libcapnp-0.6.1 libffi6 libgnome2-common libgweather-3-15 libhunspell-1.6-0 libicu60 libicu60:i386 libisc-export169 libjemalloc1 libnih1 libntfs-3g88 libopencv-core3.2 libopenjpeg5 libplymouth4 libpoppler73 libprocps6 libqgsttools-p1 libreadline7 libschroedinger-1.0-0 libsndio6.1:i386 libssl1.0.0 libswresample-ffmpeg1 libswscale-ffmpeg3 libva1 libvpx3 libwebp5 libwinpr-crt0.1 libwinpr-handle0.1 libwinpr-input0.1 libwinpr-library0.1 libx264-148 libx265-79 multiarch-support openboard plainbox-provider-resource-generic python-talloc python3-checkbox-support python3-guacamole qtcore4-l10n transfig unity-scope-colourlovers unity-scope-firefoxbookmarks unity-scope-openclipart unity-scope-yelp vdpau-va-driver xserver-xorg-hwe-16.04 xserver-xorg-input-all-hwe-16.04 xserver-xorg-input-wacom-hwe-16.04 xserver-xorg-video-all-hwe-16.04 xserver-xorg-video-ati-hwe-16.04 xserver-xorg-video-nouveau-hwe-16.04 xserver-xorg-video-vmware-hwe-16.04
evolution-data-server-online-accounts:
  Installé : 3.28.5-0ubuntu0.18.04.3
  Candidat : 3.28.5-0ubuntu0.18.04.3
 Table de version :
 *** 3.28.5-0ubuntu0.18.04.3 100
        100 /var/lib/dpkg/status
gstreamer1.0-fluendo-mp3:
  Installé : 0.10.32.debian-1
  Candidat : 0.10.32.debian-1
 Table de version :
 *** 0.10.32.debian-1 100
        100 /var/lib/dpkg/status
icedtea-netx-common:
  Installé : 1.8-0ubuntu8~18.04
  Candidat : 1.8-0ubuntu8~18.04
 Table de version :
 *** 1.8-0ubuntu8~18.04 100
        100 /var/lib/dpkg/status
libavcodec-ffmpeg56:
  Installé : 7:2.8.17-0ubuntu0.1
  Candidat : 7:2.8.17-0ubuntu0.1
 Table de version :
 *** 7:2.8.17-0ubuntu0.1 100
        100 /var/lib/dpkg/status
libavformat-ffmpeg56:
  Installé : 7:2.8.17-0ubuntu0.1
  Candidat : 7:2.8.17-0ubuntu0.1
 Table de version :
 *** 7:2.8.17-0ubuntu0.1 100
        100 /var/lib/dpkg/status
libavutil-ffmpeg54:
  Installé : 7:2.8.17-0ubuntu0.1
  Candidat : 7:2.8.17-0ubuntu0.1
 Table de version :
 *** 7:2.8.17-0ubuntu0.1 100
        100 /var/lib/dpkg/status
libbluray1:
  Installé : 1:0.9.2-2
  Candidat : 1:0.9.2-2
 Table de version :
 *** 1:0.9.2-2 100
        100 /var/lib/dpkg/status
libboost-iostreams1.65.1:
  Installé : 1.65.1+dfsg-0ubuntu5
  Candidat : 1.65.1+dfsg-0ubuntu5
 Table de version :
 *** 1.65.1+dfsg-0ubuntu5 100
        100 /var/lib/dpkg/status
libboost-python1.65.1:
  Installé : 1.65.1+dfsg-0ubuntu5
  Candidat : 1.65.1+dfsg-0ubuntu5
 Table de version :
 *** 1.65.1+dfsg-0ubuntu5 100
        100 /var/lib/dpkg/status
libboost-regex1.65.1:
  Installé : 1.65.1+dfsg-0ubuntu5
  Candidat : 1.65.1+dfsg-0ubuntu5
 Table de version :
 *** 1.65.1+dfsg-0ubuntu5 100
        100 /var/lib/dpkg/status
libcapnp-0.6.1:
  Installé : 0.6.1-1ubuntu1
  Candidat : 0.6.1-1ubuntu1
 Table de version :
 *** 0.6.1-1ubuntu1 100
        100 /var/lib/dpkg/status
libffi6:
  Installé : 3.2.1-8
  Candidat : 3.2.1-8
 Table de version :
 *** 3.2.1-8 100
        100 /var/lib/dpkg/status
libgnome2-common:
  Installé : 2.32.1-6
  Candidat : 2.32.1-6
 Table de version :
 *** 2.32.1-6 100
        100 /var/lib/dpkg/status
libgweather-3-15:
  Installé : 3.28.2-1~ubuntu18.04.1
  Candidat : 3.28.2-1~ubuntu18.04.1
 Table de version :
 *** 3.28.2-1~ubuntu18.04.1 100
        100 /var/lib/dpkg/status
libhunspell-1.6-0:
  Installé : 1.6.2-1
  Candidat : 1.6.2-1
 Table de version :
 *** 1.6.2-1 100
        100 /var/lib/dpkg/status
libicu60:
  Installé : 60.2-3ubuntu3.1
  Candidat : 60.2-3ubuntu3.1
 Table de version :
 *** 60.2-3ubuntu3.1 100
        100 /var/lib/dpkg/status
libicu60:i386:
  Installé : 60.2-3ubuntu3.1
  Candidat : 60.2-3ubuntu3.1
 Table de version :
 *** 60.2-3ubuntu3.1 100
        100 /var/lib/dpkg/status
libisc-export169:
  Installé : 1:9.11.3+dfsg-1ubuntu1.14
  Candidat : 1:9.11.3+dfsg-1ubuntu1.14
 Table de version :
 *** 1:9.11.3+dfsg-1ubuntu1.14 100
        100 /var/lib/dpkg/status
libjemalloc1:
  Installé : 3.6.0-11
  Candidat : 3.6.0-11
 Table de version :
 *** 3.6.0-11 100
        100 /var/lib/dpkg/status
libnih1:
  Installé : 1.0.3-6ubuntu2
  Candidat : 1.0.3-6ubuntu2
 Table de version :
 *** 1.0.3-6ubuntu2 100
        100 /var/lib/dpkg/status
libntfs-3g88:
  Installé : 1:2017.3.23-2ubuntu0.18.04.2
  Candidat : 1:2017.3.23-2ubuntu0.18.04.2
 Table de version :
 *** 1:2017.3.23-2ubuntu0.18.04.2 100
        100 /var/lib/dpkg/status
libopencv-core3.2:
  Installé : 3.2.0+dfsg-4ubuntu0.1
  Candidat : 3.2.0+dfsg-4ubuntu0.1
 Table de version :
 *** 3.2.0+dfsg-4ubuntu0.1 100
        100 /var/lib/dpkg/status
libopenjpeg5:
  Installé : 1:1.5.2-3.1
  Candidat : 1:1.5.2-3.1
 Table de version :
 *** 1:1.5.2-3.1 100
        100 /var/lib/dpkg/status
libplymouth4:
  Installé : 0.9.3-1ubuntu7.18.04.2
  Candidat : 0.9.3-1ubuntu7.18.04.2
 Table de version :
 *** 0.9.3-1ubuntu7.18.04.2 100
        100 /var/lib/dpkg/status
libpoppler73:
  Installé : 0.62.0-2ubuntu2.12
  Candidat : 0.62.0-2ubuntu2.12
 Table de version :
 *** 0.62.0-2ubuntu2.12 100
        100 /var/lib/dpkg/status
libprocps6:
  Installé : 2:3.3.12-3ubuntu1.2
  Candidat : 2:3.3.12-3ubuntu1.2
 Table de version :
 *** 2:3.3.12-3ubuntu1.2 100
        100 /var/lib/dpkg/status
libqgsttools-p1:
  Installé : 5.9.5-0ubuntu1
  Candidat : 5.9.5-0ubuntu1
 Table de version :
 *** 5.9.5-0ubuntu1 100
        100 /var/lib/dpkg/status
libreadline7:
  Installé : 7.0-3
  Candidat : 7.0-3
 Table de version :
 *** 7.0-3 100
        100 /var/lib/dpkg/status
libschroedinger-1.0-0:
  Installé : 1.0.11-2.1build1
  Candidat : 1.0.11-2.1build1
 Table de version :
 *** 1.0.11-2.1build1 100
        100 /var/lib/dpkg/status
libsndio6.1:i386:
  Installé : 1.1.0-3
  Candidat : 1.1.0-3
 Table de version :
 *** 1.1.0-3 100
        100 /var/lib/dpkg/status
libssl1.0.0:
  Installé : 1.0.2g-1ubuntu4
  Candidat : 1.0.2g-1ubuntu4
 Table de version :
 *** 1.0.2g-1ubuntu4 100
        100 /var/lib/dpkg/status
libswresample-ffmpeg1:
  Installé : 7:2.8.17-0ubuntu0.1
  Candidat : 7:2.8.17-0ubuntu0.1
 Table de version :
 *** 7:2.8.17-0ubuntu0.1 100
        100 /var/lib/dpkg/status
libswscale-ffmpeg3:
  Installé : 7:2.8.17-0ubuntu0.1
  Candidat : 7:2.8.17-0ubuntu0.1
 Table de version :
 *** 7:2.8.17-0ubuntu0.1 100
        100 /var/lib/dpkg/status
libva1:
  Installé : 1.7.0-1ubuntu0.1
  Candidat : 1.7.0-1ubuntu0.1
 Table de version :
 *** 1.7.0-1ubuntu0.1 100
        100 /var/lib/dpkg/status
libvpx3:
  Installé : 1.5.0-2ubuntu1
  Candidat : 1.5.0-2ubuntu1
 Table de version :
 *** 1.5.0-2ubuntu1 100
        100 /var/lib/dpkg/status
libwebp5:
  Installé : 0.4.4-1
  Candidat : 0.4.4-1
 Table de version :
 *** 0.4.4-1 100
        100 /var/lib/dpkg/status
libwinpr-crt0.1:
  Installé : 1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.2
  Candidat : 1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.2
 Table de version :
 *** 1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.2 100
        100 /var/lib/dpkg/status
libwinpr-handle0.1:
  Installé : 1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.2
  Candidat : 1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.2
 Table de version :
 *** 1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.2 100
        100 /var/lib/dpkg/status
libwinpr-input0.1:
  Installé : 1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.2
  Candidat : 1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.2
 Table de version :
 *** 1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.2 100
        100 /var/lib/dpkg/status
libwinpr-library0.1:
  Installé : 1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.2
  Candidat : 1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.2
 Table de version :
 *** 1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.2 100
        100 /var/lib/dpkg/status
libx264-148:
  Installé : 2:0.148.2643+git5c65704-1
  Candidat : 2:0.148.2643+git5c65704-1
 Table de version :
 *** 2:0.148.2643+git5c65704-1 100
        100 /var/lib/dpkg/status
libx265-79:
  Installé : 1.9-3
  Candidat : 1.9-3
 Table de version :
 *** 1.9-3 100
        100 /var/lib/dpkg/status
multiarch-support:
  Installé : 2.27-3ubuntu1.4
  Candidat : 2.27-3ubuntu1.4
 Table de version :
 *** 2.27-3ubuntu1.4 100
        100 /var/lib/dpkg/status
openboard:
  Installé : 1.5.4
  Candidat : 1.5.4
 Table de version :
 *** 1.5.4 100
        100 /var/lib/dpkg/status
plainbox-provider-resource-generic:
  Installé : 0.23-1.1
  Candidat : 0.23-1.1
 Table de version :
 *** 0.23-1.1 100
        100 /var/lib/dpkg/status
python-talloc:
  Installé : 2.1.10-2ubuntu1
  Candidat : 2.1.10-2ubuntu1
 Table de version :
 *** 2.1.10-2ubuntu1 100
        100 /var/lib/dpkg/status
python3-checkbox-support:
  Installé : 0.22-1
  Candidat : 0.22-1
 Table de version :
 *** 0.22-1 100
        100 /var/lib/dpkg/status
python3-guacamole:
  Installé : 0.9.2-2
  Candidat : 0.9.2-2
 Table de version :
 *** 0.9.2-2 100
        100 /var/lib/dpkg/status
qtcore4-l10n:
  Installé : 4:4.8.7+dfsg-7ubuntu1
  Candidat : 4:4.8.7+dfsg-7ubuntu1
 Table de version :
 *** 4:4.8.7+dfsg-7ubuntu1 100
        100 /var/lib/dpkg/status
transfig:
  Installé : 1:3.2.6a-6ubuntu1
  Candidat : 1:3.2.6a-6ubuntu1
 Table de version :
 *** 1:3.2.6a-6ubuntu1 100
        100 /var/lib/dpkg/status
unity-scope-colourlovers:
  Installé : 0.1+13.10.20130723-0ubuntu1
  Candidat : 0.1+13.10.20130723-0ubuntu1
 Table de version :
 *** 0.1+13.10.20130723-0ubuntu1 100
        100 /var/lib/dpkg/status
unity-scope-firefoxbookmarks:
  Installé : 0.1+13.10.20130809.1-0ubuntu1
  Candidat : 0.1+13.10.20130809.1-0ubuntu1
 Table de version :
 *** 0.1+13.10.20130809.1-0ubuntu1 100
        100 /var/lib/dpkg/status
unity-scope-openclipart:
  Installé : 0.1+13.10.20130723-0ubuntu1
  Candidat : 0.1+13.10.20130723-0ubuntu1
 Table de version :
 *** 0.1+13.10.20130723-0ubuntu1 100
        100 /var/lib/dpkg/status
unity-scope-yelp:
  Installé : 0.1+13.10.20130723-0ubuntu1
  Candidat : 0.1+13.10.20130723-0ubuntu1
 Table de version :
 *** 0.1+13.10.20130723-0ubuntu1 100
        100 /var/lib/dpkg/status
vdpau-va-driver:
  Installé : 0.7.4-6ubuntu1
  Candidat : 0.7.4-6ubuntu1
 Table de version :
 *** 0.7.4-6ubuntu1 100
        100 /var/lib/dpkg/status
xserver-xorg-hwe-16.04:
  Installé : 3:14.1
  Candidat : 3:14.1
 Table de version :
 *** 3:14.1 100
        100 /var/lib/dpkg/status
xserver-xorg-input-all-hwe-16.04:
  Installé : 3:14.1
  Candidat : 3:14.1
 Table de version :
 *** 3:14.1 100
        100 /var/lib/dpkg/status
xserver-xorg-input-wacom-hwe-16.04:
  Installé : 3:14.1
  Candidat : 3:14.1
 Table de version :
 *** 3:14.1 100
        100 /var/lib/dpkg/status
xserver-xorg-video-all-hwe-16.04:
  Installé : 3:14.1
  Candidat : 3:14.1
 Table de version :
 *** 3:14.1 100
        100 /var/lib/dpkg/status
xserver-xorg-video-ati-hwe-16.04:
  Installé : 3:14.1
  Candidat : 3:14.1
 Table de version :
 *** 3:14.1 100
        100 /var/lib/dpkg/status
xserver-xorg-video-nouveau-hwe-16.04:
  Installé : 3:14.1
  Candidat : 3:14.1
 Table de version :
 *** 3:14.1 100
        100 /var/lib/dpkg/status
xserver-xorg-video-vmware-hwe-16.04:
  Installé : 3:14.1
  Candidat : 3:14.1
 Table de version :
 *** 3:14.1 100
        100 /var/lib/dpkg/status

Dernière modification par ben01t (Le 17/04/2021, à 18:01)

Hors ligne

#52 Le 17/04/2021, à 18:05

abelthorne

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Tu devrais pouvoir supprimer tout ça mais on va commencer par une simu :

sudo apt-get remove -s --purge evolution-data-server-online-accounts gstreamer1.0-fluendo-mp3 icedtea-netx-common libavcodec-ffmpeg56 libavformat-ffmpeg56 libavutil-ffmpeg54 libbluray1 libboost-iostreams1.65.1 libboost-python1.65.1 libboost-regex1.65.1 libcapnp-0.6.1 libffi6 libgnome2-common libgweather-3-15 libhunspell-1.6-0 libicu60 libicu60:i386 libisc-export169 libjemalloc1 libnih1 libntfs-3g88 libopencv-core3.2 libopenjpeg5 libplymouth4 libpoppler73 libprocps6 libqgsttools-p1 libreadline7 libschroedinger-1.0-0 libsndio6.1:i386 libssl1.0.0 libswresample-ffmpeg1 libswscale-ffmpeg3 libva1 libvpx3 libwebp5 libwinpr-crt0.1 libwinpr-handle0.1 libwinpr-input0.1 libwinpr-library0.1 libx264-148 libx265-79 multiarch-support plainbox-provider-resource-generic python-talloc python3-checkbox-support python3-guacamole qtcore4-l10n transfig unity-scope-colourlovers unity-scope-firefoxbookmarks unity-scope-openclipart unity-scope-yelp vdpau-va-driver xserver-xorg-hwe-16.04 xserver-xorg-input-all-hwe-16.04 xserver-xorg-input-wacom-hwe-16.04 xserver-xorg-video-all-hwe-16.04 xserver-xorg-video-ati-hwe-16.04 xserver-xorg-video-nouveau-hwe-16.04 xserver-xorg-video-vmware-hwe-16.04

EDIT : je vois qu'il y a certains paquets qui sont en fait nécessaires à OpenBoard. Et c'est pour son installation que tu as ajouté des dépôts xenial qui m'étonnaient énormément dans le sources.list (et que tu aurais dû supprimer après l'installation d'OpenBoard).
Plutôt que de bidouiller à base de paquets obsolètes pour OpenBoard, je te suggérerais de l'installer au format flatpak comme indiqué dans l'article que tu as mis en lien.

Dernière modification par abelthorne (Le 17/04/2021, à 18:08)

En ligne

#53 Le 17/04/2021, à 18:31

ben01t

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Voici pour la simulation (qui semble OK, non ?):

benoit@benoit-HP-Notebook:~$ sudo apt-get remove -s --purge evolution-data-server-online-accounts gstreamer1.0-fluendo-mp3 icedtea-netx-common libavcodec-ffmpeg56 libavformat-ffmpeg56 libavutil-ffmpeg54 libbluray1 libboost-iostreams1.65.1 libboost-python1.65.1 libboost-regex1.65.1 libcapnp-0.6.1 libffi6 libgnome2-common libgweather-3-15 libhunspell-1.6-0 libicu60 libicu60:i386 libisc-export169 libjemalloc1 libnih1 libntfs-3g88 libopencv-core3.2 libopenjpeg5 libplymouth4 libpoppler73 libprocps6 libqgsttools-p1 libreadline7 libschroedinger-1.0-0 libsndio6.1:i386 libssl1.0.0 libswresample-ffmpeg1 libswscale-ffmpeg3 libva1 libvpx3 libwebp5 libwinpr-crt0.1 libwinpr-handle0.1 libwinpr-input0.1 libwinpr-library0.1 libx264-148 libx265-79 multiarch-support plainbox-provider-resource-generic python-talloc python3-checkbox-support python3-guacamole qtcore4-l10n transfig unity-scope-colourlovers unity-scope-firefoxbookmarks unity-scope-openclipart unity-scope-yelp vdpau-va-driver xserver-xorg-hwe-16.04 xserver-xorg-input-all-hwe-16.04 xserver-xorg-input-wacom-hwe-16.04 xserver-xorg-video-all-hwe-16.04 xserver-xorg-video-ati-hwe-16.04 xserver-xorg-video-nouveau-hwe-16.04 xserver-xorg-video-vmware-hwe-16.04
[sudo] Mot de passe de benoit : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  chromium-browser-l10n gcc-8-base:i386 gsfonts-x11 icedtea-netx
  libappindicator1 libcrystalhd3 libflann1.9 libgfortran4 libglade2.0-cil
  liblog4cplus-1.1-9 libmodplug1 libmozjs-52-0 libqt5multimedia5-plugins
  libqt5multimediagsttools5 librhino-java libspeexdsp1:i386 libtagsoup-java
  python-crypto python-gobject-2 python3-scour scour
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  evolution-data-server-online-accounts* gstreamer1.0-fluendo-mp3*
  icedtea-netx-common* libavcodec-ffmpeg56* libavformat-ffmpeg56*
  libavutil-ffmpeg54* libbluray1* libboost-iostreams1.65.1*
  libboost-python1.65.1* libboost-regex1.65.1* libcapnp-0.6.1* libffi6*
  libgnome2-common* libgweather-3-15* libhunspell-1.6-0* libicu60*
  libicu60:i386* libisc-export169* libjemalloc1* libnih1* libntfs-3g88*
  libopencv-core3.2* libopenjpeg5* libplymouth4* libpoppler73* libprocps6*
  libqgsttools-p1* libreadline7* libschroedinger-1.0-0* libsndio6.1:i386*
  libssl1.0.0* libswresample-ffmpeg1* libswscale-ffmpeg3* libva1* libvpx3*
  libwebp5* libwinpr-crt0.1* libwinpr-handle0.1* libwinpr-input0.1*
  libwinpr-library0.1* libx264-148* libx265-79* multiarch-support* openboard*
  plainbox-provider-resource-generic* python-talloc* python3-checkbox-support*
  python3-guacamole* qtcore4-l10n* transfig* unity-scope-colourlovers*
  unity-scope-firefoxbookmarks* unity-scope-openclipart* unity-scope-yelp*
  vdpau-va-driver* xserver-xorg-hwe-16.04* xserver-xorg-input-all-hwe-16.04*
  xserver-xorg-input-wacom-hwe-16.04* xserver-xorg-video-all-hwe-16.04*
  xserver-xorg-video-ati-hwe-16.04* xserver-xorg-video-nouveau-hwe-16.04*
  xserver-xorg-video-vmware-hwe-16.04*
0 mis à jour, 0 nouvellement installés, 62 à enlever et 0 non mis à jour.
Purg evolution-data-server-online-accounts [3.28.5-0ubuntu0.18.04.3]
Purg gstreamer1.0-fluendo-mp3 [0.10.32.debian-1]
Purg icedtea-netx-common [1.8-0ubuntu8~18.04]
Purg openboard [1.5.4]
Purg libavformat-ffmpeg56 [7:2.8.17-0ubuntu0.1]
Purg libavcodec-ffmpeg56 [7:2.8.17-0ubuntu0.1]
Purg libswscale-ffmpeg3 [7:2.8.17-0ubuntu0.1]
Purg libswresample-ffmpeg1 [7:2.8.17-0ubuntu0.1]
Purg libavutil-ffmpeg54 [7:2.8.17-0ubuntu0.1]
Purg libbluray1 [1:0.9.2-2]
Purg libboost-iostreams1.65.1 [1.65.1+dfsg-0ubuntu5]
Purg libboost-python1.65.1 [1.65.1+dfsg-0ubuntu5]
Purg libboost-regex1.65.1 [1.65.1+dfsg-0ubuntu5]
Purg libcapnp-0.6.1 [0.6.1-1ubuntu1]
Purg libffi6 [3.2.1-8]
Purg libgnome2-common [2.32.1-6]
Purg libgweather-3-15 [3.28.2-1~ubuntu18.04.1]
Purg libhunspell-1.6-0 [1.6.2-1]
Purg libicu60 [60.2-3ubuntu3.1]
Purg libicu60:i386 [60.2-3ubuntu3.1]
Purg libisc-export169 [1:9.11.3+dfsg-1ubuntu1.14]
Purg libjemalloc1 [3.6.0-11]
Purg libnih1 [1.0.3-6ubuntu2]
Purg libntfs-3g88 [1:2017.3.23-2ubuntu0.18.04.2]
Purg libopencv-core3.2 [3.2.0+dfsg-4ubuntu0.1]
Purg libopenjpeg5 [1:1.5.2-3.1]
Purg libplymouth4 [0.9.3-1ubuntu7.18.04.2]
Purg libpoppler73 [0.62.0-2ubuntu2.12]
Purg libprocps6 [2:3.3.12-3ubuntu1.2]
Purg libqgsttools-p1 [5.9.5-0ubuntu1]
Purg libreadline7 [7.0-3]
Purg libschroedinger-1.0-0 [1.0.11-2.1build1]
Purg libsndio6.1:i386 [1.1.0-3]
Purg libssl1.0.0 [1.0.2g-1ubuntu4]
Purg libva1 [1.7.0-1ubuntu0.1]
Purg libvpx3 [1.5.0-2ubuntu1]
Purg libwebp5 [0.4.4-1]
Purg libwinpr-crt0.1 [1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.2]
Purg libwinpr-handle0.1 [1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.2]
Purg libwinpr-input0.1 [1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.2]
Purg libwinpr-library0.1 [1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.2]
Purg libx264-148 [2:0.148.2643+git5c65704-1]
Purg libx265-79 [1.9-3]
Purg multiarch-support [2.27-3ubuntu1.4]
Purg plainbox-provider-resource-generic [0.23-1.1]
Purg python-talloc [2.1.10-2ubuntu1]
Purg python3-checkbox-support [0.22-1]
Purg python3-guacamole [0.9.2-2]
Purg qtcore4-l10n [4:4.8.7+dfsg-7ubuntu1]
Purg transfig [1:3.2.6a-6ubuntu1]
Purg unity-scope-colourlovers [0.1+13.10.20130723-0ubuntu1]
Purg unity-scope-firefoxbookmarks [0.1+13.10.20130809.1-0ubuntu1]
Purg unity-scope-openclipart [0.1+13.10.20130723-0ubuntu1]
Purg unity-scope-yelp [0.1+13.10.20130723-0ubuntu1]
Purg vdpau-va-driver [0.7.4-6ubuntu1]
Purg xserver-xorg-hwe-16.04 [3:14.1]
Purg xserver-xorg-input-all-hwe-16.04 [3:14.1]
Purg xserver-xorg-input-wacom-hwe-16.04 [3:14.1]
Purg xserver-xorg-video-all-hwe-16.04 [3:14.1]
Purg xserver-xorg-video-ati-hwe-16.04 [3:14.1]
Purg xserver-xorg-video-nouveau-hwe-16.04 [3:14.1]
Purg xserver-xorg-video-vmware-hwe-16.04 [3:14.1]

OK pour l'installation via flatpak de Openboard... Je m'en occuperai après (il faudra que je supprime Openboard avant je suppose, et aussi que je supprime les dépôts xenial)

Hors ligne

#54 Le 17/04/2021, à 19:08

abelthorne

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Pour les dépôts xenial, je te les ai fait supprimer (c'est leur présence qui m'a fait crorie qu'on avait oublié de vérifier le sources.list avant la mise à niveau). Et donc, en supprimant tous ces paquets, ça supprime aussi OpenBoard. Donc, là, il y a deux possibilités :
- on supprime effectivement tout et je t'indique la marche à suivre pour le réinstaller en flatpak ;
- tu préfères le garder en deb et il va falloir trouver les dépendances à garder dans la liste des paquets orphelins (apparemment libavcodec-ffmpeg56 et libavformat-ffmpeg56 mais ils en dépendent peut-être d'autres).

Du coup, si tu es ok pour le flatpak, tu peux commencer par supprimer tout ça :

sudo apt-get remove --purge evolution-data-server-online-accounts gstreamer1.0-fluendo-mp3 icedtea-netx-common libavcodec-ffmpeg56 libavformat-ffmpeg56 libavutil-ffmpeg54 libbluray1 libboost-iostreams1.65.1 libboost-python1.65.1 libboost-regex1.65.1 libcapnp-0.6.1 libffi6 libgnome2-common libgweather-3-15 libhunspell-1.6-0 libicu60 libicu60:i386 libisc-export169 libjemalloc1 libnih1 libntfs-3g88 libopencv-core3.2 libopenjpeg5 libplymouth4 libpoppler73 libprocps6 libqgsttools-p1 libreadline7 libschroedinger-1.0-0 libsndio6.1:i386 libssl1.0.0 libswresample-ffmpeg1 libswscale-ffmpeg3 libva1 libvpx3 libwebp5 libwinpr-crt0.1 libwinpr-handle0.1 libwinpr-input0.1 libwinpr-library0.1 libx264-148 libx265-79 multiarch-support plainbox-provider-resource-generic python-talloc python3-checkbox-support python3-guacamole qtcore4-l10n transfig unity-scope-colourlovers unity-scope-firefoxbookmarks unity-scope-openclipart unity-scope-yelp vdpau-va-driver xserver-xorg-hwe-16.04 xserver-xorg-input-all-hwe-16.04 xserver-xorg-input-wacom-hwe-16.04 xserver-xorg-video-all-hwe-16.04 xserver-xorg-video-ati-hwe-16.04 xserver-xorg-video-nouveau-hwe-16.04 xserver-xorg-video-vmware-hwe-16.04

suivi de :

sudo apt-get autoremove --purge

En ligne

#55 Le 17/04/2021, à 19:23

ben01t

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

OK pour le flatpak bien sûr !  Avec ces pages, je pense pouvoir le faire...

Voici les résultats des 2 lignes de commande ci-dessus:

benoit@benoit-HP-Notebook:~$ sudo apt-get remove --purge evolution-data-server-online-accounts gstreamer1.0-fluendo-mp3 icedtea-netx-common libavcodec-ffmpeg56 libavformat-ffmpeg56 libavutil-ffmpeg54 libbluray1 libboost-iostreams1.65.1 libboost-python1.65.1 libboost-regex1.65.1 libcapnp-0.6.1 libffi6 libgnome2-common libgweather-3-15 libhunspell-1.6-0 libicu60 libicu60:i386 libisc-export169 libjemalloc1 libnih1 libntfs-3g88 libopencv-core3.2 libopenjpeg5 libplymouth4 libpoppler73 libprocps6 libqgsttools-p1 libreadline7 libschroedinger-1.0-0 libsndio6.1:i386 libssl1.0.0 libswresample-ffmpeg1 libswscale-ffmpeg3 libva1 libvpx3 libwebp5 libwinpr-crt0.1 libwinpr-handle0.1 libwinpr-input0.1 libwinpr-library0.1 libx264-148 libx265-79 multiarch-support plainbox-provider-resource-generic python-talloc python3-checkbox-support python3-guacamole qtcore4-l10n transfig unity-scope-colourlovers unity-scope-firefoxbookmarks unity-scope-openclipart unity-scope-yelp vdpau-va-driver xserver-xorg-hwe-16.04 xserver-xorg-input-all-hwe-16.04 xserver-xorg-input-wacom-hwe-16.04 xserver-xorg-video-all-hwe-16.04 xserver-xorg-video-ati-hwe-16.04 xserver-xorg-video-nouveau-hwe-16.04 xserver-xorg-video-vmware-hwe-16.04
[sudo] Mot de passe de benoit : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  chromium-browser-l10n gcc-8-base:i386 gsfonts-x11 icedtea-netx libappindicator1 libcrystalhd3 libflann1.9 libgfortran4
  libglade2.0-cil liblog4cplus-1.1-9 libmodplug1 libmozjs-52-0 libqt5multimedia5-plugins libqt5multimediagsttools5 librhino-java
  libspeexdsp1:i386 libtagsoup-java python-crypto python-gobject-2 python3-scour scour
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  evolution-data-server-online-accounts* gstreamer1.0-fluendo-mp3* icedtea-netx-common* libavcodec-ffmpeg56*
  libavformat-ffmpeg56* libavutil-ffmpeg54* libbluray1* libboost-iostreams1.65.1* libboost-python1.65.1* libboost-regex1.65.1*
  libcapnp-0.6.1* libffi6* libgnome2-common* libgweather-3-15* libhunspell-1.6-0* libicu60* libicu60:i386* libisc-export169*
  libjemalloc1* libnih1* libntfs-3g88* libopencv-core3.2* libopenjpeg5* libplymouth4* libpoppler73* libprocps6* libqgsttools-p1*
  libreadline7* libschroedinger-1.0-0* libsndio6.1:i386* libssl1.0.0* libswresample-ffmpeg1* libswscale-ffmpeg3* libva1*
  libvpx3* libwebp5* libwinpr-crt0.1* libwinpr-handle0.1* libwinpr-input0.1* libwinpr-library0.1* libx264-148* libx265-79*
  multiarch-support* openboard* plainbox-provider-resource-generic* python-talloc* python3-checkbox-support* python3-guacamole*
  qtcore4-l10n* transfig* unity-scope-colourlovers* unity-scope-firefoxbookmarks* unity-scope-openclipart* unity-scope-yelp*
  vdpau-va-driver* xserver-xorg-hwe-16.04* xserver-xorg-input-all-hwe-16.04* xserver-xorg-input-wacom-hwe-16.04*
  xserver-xorg-video-all-hwe-16.04* xserver-xorg-video-ati-hwe-16.04* xserver-xorg-video-nouveau-hwe-16.04*
  xserver-xorg-video-vmware-hwe-16.04*
0 mis à jour, 0 nouvellement installés, 62 à enlever et 0 non mis à jour.
Après cette opération, 198 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] 
(Lecture de la base de données... 245556 fichiers et répertoires déjà installés.)
Suppression de evolution-data-server-online-accounts (3.28.5-0ubuntu0.18.04.3) ...
Suppression de gstreamer1.0-fluendo-mp3:amd64 (0.10.32.debian-1) ...
Suppression de icedtea-netx-common (1.8-0ubuntu8~18.04) ...
Suppression de openboard (1.5.4) ...
Suppression de libavformat-ffmpeg56:amd64 (7:2.8.17-0ubuntu0.1) ...
Suppression de libavcodec-ffmpeg56:amd64 (7:2.8.17-0ubuntu0.1) ...
Suppression de libswscale-ffmpeg3:amd64 (7:2.8.17-0ubuntu0.1) ...
Suppression de libswresample-ffmpeg1:amd64 (7:2.8.17-0ubuntu0.1) ...
Suppression de libavutil-ffmpeg54:amd64 (7:2.8.17-0ubuntu0.1) ...
Suppression de libbluray1:amd64 (1:0.9.2-2) ...
Suppression de libboost-iostreams1.65.1:amd64 (1.65.1+dfsg-0ubuntu5) ...
Suppression de libboost-python1.65.1 (1.65.1+dfsg-0ubuntu5) ...
Suppression de libboost-regex1.65.1:amd64 (1.65.1+dfsg-0ubuntu5) ...
Suppression de libcapnp-0.6.1:amd64 (0.6.1-1ubuntu1) ...
Suppression de libffi6:amd64 (3.2.1-8) ...
Suppression de libgnome2-common (2.32.1-6) ...
Suppression de libgweather-3-15:amd64 (3.28.2-1~ubuntu18.04.1) ...
Suppression de libhunspell-1.6-0:amd64 (1.6.2-1) ...
Suppression de libicu60:amd64 (60.2-3ubuntu3.1) ...
Suppression de libicu60:i386 (60.2-3ubuntu3.1) ...
Suppression de libisc-export169:amd64 (1:9.11.3+dfsg-1ubuntu1.14) ...
Suppression de libjemalloc1 (3.6.0-11) ...
Suppression de libnih1:amd64 (1.0.3-6ubuntu2) ...
Suppression de libntfs-3g88 (1:2017.3.23-2ubuntu0.18.04.2) ...
Suppression de libopencv-core3.2:amd64 (3.2.0+dfsg-4ubuntu0.1) ...
Suppression de libopenjpeg5:amd64 (1:1.5.2-3.1) ...
Suppression de libplymouth4:amd64 (0.9.3-1ubuntu7.18.04.2) ...
Suppression de libpoppler73:amd64 (0.62.0-2ubuntu2.12) ...
Suppression de libprocps6:amd64 (2:3.3.12-3ubuntu1.2) ...
Suppression de libqgsttools-p1:amd64 (5.9.5-0ubuntu1) ...
Suppression de libreadline7:amd64 (7.0-3) ...
Suppression de libschroedinger-1.0-0:amd64 (1.0.11-2.1build1) ...
Suppression de libsndio6.1:i386 (1.1.0-3) ...
Suppression de libssl1.0.0:amd64 (1.0.2g-1ubuntu4) ...
Suppression de libva1:amd64 (1.7.0-1ubuntu0.1) ...
Suppression de libvpx3:amd64 (1.5.0-2ubuntu1) ...
Suppression de libwebp5:amd64 (0.4.4-1) ...
Suppression de libwinpr-crt0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.2) ...
Suppression de libwinpr-handle0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.2) ...
Suppression de libwinpr-input0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.2) ...
Suppression de libwinpr-library0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.2) ...
Suppression de libx264-148:amd64 (2:0.148.2643+git5c65704-1) ...
Suppression de libx265-79:amd64 (1.9-3) ...
Suppression de multiarch-support (2.27-3ubuntu1.4) ...
Suppression de plainbox-provider-resource-generic (0.23-1.1) ...
Suppression de python-talloc (2.1.10-2ubuntu1) ...
Suppression de python3-checkbox-support (0.22-1) ...
Suppression de python3-guacamole (0.9.2-2) ...
Suppression de qtcore4-l10n (4:4.8.7+dfsg-7ubuntu1) ...
Suppression de transfig (1:3.2.6a-6ubuntu1) ...
Suppression de unity-scope-colourlovers (0.1+13.10.20130723-0ubuntu1) ...
Suppression de unity-scope-firefoxbookmarks (0.1+13.10.20130809.1-0ubuntu1) ...
Suppression de unity-scope-openclipart (0.1+13.10.20130723-0ubuntu1) ...
Suppression de unity-scope-yelp (0.1+13.10.20130723-0ubuntu1) ...
Suppression de vdpau-va-driver:amd64 (0.7.4-6ubuntu1) ...
Suppression de xserver-xorg-hwe-16.04 (3:14.1) ...
Suppression de xserver-xorg-input-all-hwe-16.04 (3:14.1) ...
Suppression de xserver-xorg-input-wacom-hwe-16.04 (3:14.1) ...
Suppression de xserver-xorg-video-all-hwe-16.04 (3:14.1) ...
Suppression de xserver-xorg-video-ati-hwe-16.04 (3:14.1) ...
Suppression de xserver-xorg-video-nouveau-hwe-16.04 (3:14.1) ...
Suppression de xserver-xorg-video-vmware-hwe-16.04 (3:14.1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.24-1ubuntu3) ...
Traitement des actions différées (« triggers ») pour mime-support (3.64ubuntu1) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.36.0-1ubuntu1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.31-0ubuntu9.2) ...
Traitement des actions différées (« triggers ») pour gconf2 (3.2.6-6ubuntu1) ...
Traitement des actions différées (« triggers ») pour man-db (2.9.1-1) ...
Traitement des actions différées (« triggers ») pour bamfdaemon (0.5.3+18.04.20180207.2-0ubuntu2) ...
Rebuilding /usr/share/applications/bamf-2.index...
(Lecture de la base de données... 242281 fichiers et répertoires déjà installés.)
Purge des fichiers de configuration de libopenjpeg5:amd64 (1:1.5.2-3.1) ...
Purge des fichiers de configuration de icedtea-netx-common (1.8-0ubuntu8~18.04) ...
Purge des fichiers de configuration de libgnome2-common (2.32.1-6) ...
Purge des fichiers de configuration de libssl1.0.0:amd64 (1.0.2g-1ubuntu4) ...
Purge des fichiers de configuration de xserver-xorg-video-vmware-hwe-16.04 (3:14.1) ...
Purge des fichiers de configuration de libschroedinger-1.0-0:amd64 (1.0.11-2.1build1) ...
benoit@benoit-HP-Notebook:~$ sudo apt-get autoremove --purge
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  chromium-browser-l10n* gcc-8-base:i386* gsfonts-x11* icedtea-netx* libappindicator1* libcrystalhd3* libflann1.9* libgfortran4*
  libglade2.0-cil* liblog4cplus-1.1-9* libmodplug1* libmozjs-52-0* libqt5multimedia5-plugins* libqt5multimediagsttools5*
  librhino-java* libspeexdsp1:i386* libtagsoup-java* python-crypto* python-gobject-2* python3-scour* scour*
0 mis à jour, 0 nouvellement installés, 21 à enlever et 0 non mis à jour.
Après cette opération, 43,9 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] 
(Lecture de la base de données... 242276 fichiers et répertoires déjà installés.)
Suppression de chromium-browser-l10n (1:85.0.4183.83-0ubuntu0.20.04.2) ...
Suppression de gcc-8-base:i386 (8.4.0-3ubuntu2) ...
Suppression de gsfonts-x11 (0.27) ...
Suppression de icedtea-netx (1.8-0ubuntu8) ...
update-alternatives: avertissement: l'alternative /usr/lib/jvm/java-8-oracle/jre/bin/javaws (qui fait partie du groupe de liens javaws) n'a pas été trouvée ; suppression de la liste des alternatives
update-alternatives: suppression de l'alternative sélectionnée manuellement - bascule de javaws vers le mode automatique
update-alternatives: suppression de l'alternative sélectionnée manuellement - bascule de itweb-settings vers le mode automatique
update-alternatives: suppression de l'alternative sélectionnée manuellement - bascule de policyeditor vers le mode automatique
Suppression de libappindicator1 (12.10.1+20.04.20200408.1-0ubuntu1) ...
Suppression de libcrystalhd3:amd64 (1:0.0~git20110715.fdd2f19-13build1) ...
Suppression de libflann1.9:amd64 (1.9.1+dfsg-9build1) ...
Suppression de libgfortran4:amd64 (7.5.0-6ubuntu2) ...
Suppression de libglade2.0-cil (2.12.40-3) ...
Removing libglade2.0-cil from Mono
Suppression de liblog4cplus-1.1-9 (1.1.2-3.2build1) ...
Suppression de libmodplug1:amd64 (1:0.8.9.0-2build1) ...
Suppression de libmozjs-52-0:amd64 (52.9.1-1ubuntu3) ...
Suppression de libqt5multimedia5-plugins:amd64 (5.12.8-0ubuntu1) ...
Suppression de libqt5multimediagsttools5:amd64 (5.12.8-0ubuntu1) ...
Suppression de librhino-java (1.7.7.1-1) ...
Suppression de libspeexdsp1:i386 (1.2~rc1.2-1.1ubuntu1) ...
Suppression de libtagsoup-java (1.2.1+-1) ...
Suppression de python-crypto (2.6.1-13ubuntu2) ...
Suppression de python-gobject-2 (2.28.6-14ubuntu1) ...
Suppression de scour (0.37-4build1) ...
Suppression de python3-scour (0.37-4build1) ...
Traitement des actions différées (« triggers ») pour bamfdaemon (0.5.3+18.04.20180207.2-0ubuntu2) ...
Rebuilding /usr/share/applications/bamf-2.index...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.24-1ubuntu3) ...
Traitement des actions différées (« triggers ») pour mime-support (3.64ubuntu1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.36.0-1ubuntu1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.31-0ubuntu9.2) ...
Traitement des actions différées (« triggers ») pour man-db (2.9.1-1) ...
Traitement des actions différées (« triggers ») pour fontconfig (2.13.1-2ubuntu3) ...
(Lecture de la base de données... 241859 fichiers et répertoires déjà installés.)
Purge des fichiers de configuration de libglade2.0-cil (2.12.40-3) ...
Purge des fichiers de configuration de gsfonts-x11 (0.27) ...
Purge des fichiers de configuration de icedtea-netx (1.8-0ubuntu8) ...

Hors ligne

#56 Le 17/04/2021, à 19:27

abelthorne

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

On va le faire tout de suite. Installe flatpak s'il ne l'est pas :

sudo apt-get install flatpak

Ajoute le dépôt de FlatHub :

flatpak remote-add --if-not-exists flathub https://flathub.org/repo/flathub.flatpakrepo

Installe OpenBoard :

flatpak install flathub ch.openboard.OpenBoard

Ensuite, on va s'occuper de Wine. On va d'abord supprimer les paquets de la version des dépôts Ubuntu. Donne-moi le retour de :

dpkg -l | grep wine

En ligne

#57 Le 17/04/2021, à 22:05

ben01t

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Logiciel Openboard (v. 1.6.1) installé !
Il se lance avec la commande flatpak run ch.openboard.OpenBoard

Sinon, voici le retour en question:

benoit@benoit-HP-Notebook:~$ dpkg -l | grep wine
ii  fonts-wine                                    5.0-3ubuntu1                                all          Windows API implementation - fonts
ii  libwine:amd64                                 5.0-3ubuntu1                                amd64        Windows API implementation - library
ii  libwine-development:amd64                     5.5-3ubuntu1                                amd64        Windows API implementation - library
ii  wine                                          5.0-3ubuntu1                                all          Windows API implementation - standard suite
ii  wine-development                              5.5-3ubuntu1                                all          Windows API implementation - standard suite
ii  wine-stable                                   3.0.4~artful                                amd64        WINE Is Not An Emulator - runs MS Windows programs
ii  wine-stable-amd64                             3.0.4~artful                                amd64        WINE Is Not An Emulator - runs MS Windows programs
ii  wine-stable-i386:i386                         3.0.4~artful                                i386         WINE Is Not An Emulator - runs MS Windows programs
ii  wine1.6                                       1:1.8.4ubuntu1                              amd64        Windows API implementation (transitional package)
rc  wine1.8                                       1:1.8.0-0ubuntu1~ubuntu15.10.1~ppa1         amd64        Microsoft Windows Compatibility Layer (Binary Emulator and Library)
rc  wine1.8-amd64                                 1:1.8.0-0ubuntu1~ubuntu15.10.1~ppa1         amd64        Microsoft Windows Compatibility Layer (64-bit support)
rc  wine1.8-i386:i386                             1:1.8.0-0ubuntu1~ubuntu15.10.1~ppa1         i386         Microsoft Windows Compatibility Layer (32-bit support)
ii  wine64                                        5.0-3ubuntu1                                amd64        Windows API implementation - 64-bit binary loader
ii  wine64-development                            5.5-3ubuntu1                                amd64        Windows API implementation - 64-bit binary loader
ii  winetricks                                    0.0+20200412-1                              all          simple tool to work around common problems in Wine

Hors ligne

#58 Le 17/04/2021, à 22:17

abelthorne

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Pour OpenBoard, il a dû normalement ajouter un lanceur dans ton menu Applications.

Concernant Wine, supprime tout ça :

sudo apt-get remove --purge fonts-wine libwine libwine-development wine wine-development wine-stable wine-stable-amd64 wine-stable-i386:i386 wine1.6 wine1.8 wine1.8-amd64 wine1.8-i386:i386 wine64 wine64-development
sudo apt-get autoremove --purge

(Attention, il y a deux commandes à la suite, ne fais pas un copier-coller de tout le bloc en une fois.)
Je remarque au passage que tu avais deux variantes installées : stable + développement. Il n'y en a qu'une qui peut être utilisée à la fois, ça ne sert à rien d'en installer deux, ça peut même être problématique.

Pour installer la version à jour, on va commencer par créer un fichier .list dédié pour le dépôt :

sudo nano /etc/apt/sources.list.d/winehq.list

Dedans, colle ça puis enregistre le fichier :

deb https://dl.winehq.org/wine-builds/ubuntu/ focal main
# deb-src https://dl.winehq.org/wine-builds/ubuntu/ focal main

Ensuite, on va ajouter la clé du dépôt :

cd ~
wget -nc https://dl.winehq.org/wine-builds/winehq.key
sudo apt-key add winehq.key
rm winehq.key

Recharge alors la liste des dépôts :

sudo apt-get update

Il va alors falloir choisir la variante à installer. Une seule donc. Tu as le choix entre  :
- stable : la version stable qui n'évolue pas souvent
- devel : la version de développement qui évolue fréquemment
- Staging : identique à devel mais avec des patches spécifiques qui peuvent être utiles, voire indispensables pour certains jeux
Selon l'utilisation que tu as de Wine, installe la version voulue avec l'une des trois commandes suivantes :

sudo apt install --install-recommends winehq-stable
sudo apt install --install-recommends winehq-devel
sudo apt install --install-recommends winehq-staging

Enfin, si tu avais PlayOnLinux d'installé, il a dû sauter en supprimant le vieux Wine, tu peux le réinstaller après Wine :

sudo apt-get install playonlinux

Dernière modification par abelthorne (Le 17/04/2021, à 22:17)

En ligne

#59 Le 17/04/2021, à 22:49

ben01t

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Voici la liste des dépots :

benoit@benoit-HP-Notebook:~$ sudo apt-get update
Atteint :1 http://fr.archive.ubuntu.com/ubuntu focal InRelease
Réception de :2 http://fr.archive.ubuntu.com/ubuntu focal-updates InRelease [114 kB]                                                  
Atteint :3 http://archive.canonical.com/ubuntu focal InRelease                                                                        
Réception de :4 http://security.ubuntu.com/ubuntu focal-security InRelease [109 kB]                                                   
Réception de :5 http://fr.archive.ubuntu.com/ubuntu focal-backports InRelease [101 kB]                                                
Réception de :6 https://dl.winehq.org/wine-builds/ubuntu focal InRelease [6257 B]                                                    
Atteint :7 https://linux.teamviewer.com/deb stable InRelease                                                                          
Réception de :8 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 Packages [942 kB]
Réception de :9 https://dl.winehq.org/wine-builds/ubuntu focal/main i386 Packages [192 kB]
Réception de :10 http://security.ubuntu.com/ubuntu focal-security/main amd64 DEP-11 Metadata [24,3 kB]
Réception de :11 http://security.ubuntu.com/ubuntu focal-security/universe amd64 DEP-11 Metadata [58,2 kB]                            
Réception de :12 http://fr.archive.ubuntu.com/ubuntu focal-updates/main i386 Packages [459 kB]                                        
Réception de :13 https://dl.winehq.org/wine-builds/ubuntu focal/main amd64 Packages [190 kB]                                         
Réception de :14 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 DEP-11 Metadata [264 kB]
Réception de :15 http://fr.archive.ubuntu.com/ubuntu focal-updates/universe amd64 Packages [759 kB]
Réception de :16 http://fr.archive.ubuntu.com/ubuntu focal-updates/universe i386 Packages [562 kB]
Réception de :17 http://fr.archive.ubuntu.com/ubuntu focal-updates/universe amd64 DEP-11 Metadata [303 kB]
Réception de :18 http://fr.archive.ubuntu.com/ubuntu focal-updates/universe DEP-11 48x48 Icons [200 kB]
Réception de :19 http://fr.archive.ubuntu.com/ubuntu focal-updates/multiverse amd64 DEP-11 Metadata [2468 B]
Réception de :20 http://fr.archive.ubuntu.com/ubuntu focal-backports/universe amd64 DEP-11 Metadata [1768 B]
4287 ko réceptionnés en 5s (806 ko/s)            
Lecture des listes de paquets... Fait

Pour Wine, j'ai choisi la variante Staging...
Enfin, POL est réinstallé et fonctionnel !

Hors ligne

#60 Le 17/04/2021, à 22:52

abelthorne

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Ok, dernière chose à faire, on va revoir s'il n'y aurait pas des restes de vieux noyaux à supprimer :

uname -a
dpkg -l | grep linux-

En ligne

#61 Le 17/04/2021, à 23:17

ben01t

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Les résultats groupés:

benoit@benoit-HP-Notebook:~$ uname -a
Linux benoit-HP-Notebook 5.4.0-72-generic #80-Ubuntu SMP Mon Apr 12 17:35:00 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux
benoit@benoit-HP-Notebook:~$ dpkg -l | grep linux-
ii  binutils-x86-64-linux-gnu                     2.34-6ubuntu1.1                             amd64        GNU binary utilities, for x86-64-linux-gnu target
ii  liblinux-epoll-perl                           0.017-1                                     amd64        perl epoll module for O(1) multiplexing
ii  linux-base                                    4.5ubuntu3.1                                all          Linux image base package
ii  linux-firmware                                1.187.10                                    all          Firmware for Linux kernel drivers
ii  linux-generic                                 5.4.0.72.75                                 amd64        Complete Generic Linux kernel and headers
ii  linux-headers-5.4.0-72                        5.4.0-72.80                                 all          Header files related to Linux kernel version 5.4.0
ii  linux-headers-5.4.0-72-generic                5.4.0-72.80                                 amd64        Linux kernel headers for version 5.4.0 on 64 bit x86 SMP
ii  linux-headers-generic                         5.4.0.72.75                                 amd64        Generic Linux kernel headers
rc  linux-image-4.15.0-141-generic                4.15.0-141.145                              amd64        Signed kernel image generic
ii  linux-image-4.15.0-142-generic                4.15.0-142.146                              amd64        Signed kernel image generic
ii  linux-image-5.4.0-72-generic                  5.4.0-72.80                                 amd64        Signed kernel image generic
ii  linux-image-generic                           5.4.0.72.75                                 amd64        Generic Linux kernel image
ii  linux-libc-dev:amd64                          5.4.0-72.80                                 amd64        Linux Kernel Headers for development
rc  linux-modules-4.15.0-141-generic              4.15.0-141.145                              amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
ii  linux-modules-4.15.0-142-generic              4.15.0-142.146                              amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
ii  linux-modules-5.4.0-72-generic                5.4.0-72.80                                 amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-141-generic        4.15.0-141.145                              amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
ii  linux-modules-extra-4.15.0-142-generic        4.15.0-142.146                              amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
ii  linux-modules-extra-5.4.0-72-generic          5.4.0-72.80                                 amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
ii  linux-sound-base                              1.0.25+dfsg-0ubuntu5                        all          base package for ALSA and OSS sound systems
ii  syslinux-common                               3:6.04~git20190206.bf6db5b4+dfsg1-2         all          collection of bootloaders (common)
ii  syslinux-legacy                               2:3.63+dfsg-2ubuntu9                        amd64        Bootloader for Linux/i386 using MS-DOS floppies

Hors ligne

#62 Le 17/04/2021, à 23:22

abelthorne

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Ça va, pas grand chose à supprimer :

sudo apt-get remove --purge linux-image-4.15.0-141-generic linux-image-4.15.0-142-generic linux-modules-4.15.0-141-generic linux-modules-4.15.0-142-generic linux-modules-extra-4.15.0-141-generic linux-modules-extra-4.15.0-142-generic

Et on va refaire une dernière vérif des paquets orphelins pour voir si je n'ai rien oublié :

apt list | grep "installé, local"

En ligne

#63 Le 17/04/2021, à 23:38

ben01t

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Pas grand chose comme paquets orphelins...

benoit@benoit-HP-Notebook:~$ apt list | grep "installé, local"

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

cupswrapperhl2270dw/now 2.0.4-2 i386  [installé, local]
digimend-dkms/now 10 all  [installé, local]
hl2270dwlpr/now 2.1.0-1 i386  [installé, local]
lelivrescolaire.fr/now 1.3.1 amd64  [installé, local]
libdvdcss-dev/now 1.4.2-1~local amd64  [installé, local]
libdvdcss2/now 1.4.2-1~local amd64  [installé, local]
xnview/now 0.98.0 amd64  [installé, local]

Hors ligne

#64 Le 18/04/2021, à 00:02

abelthorne

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Mais leur présence est normale, ce sont des paquets que tu as installés manuellement.

Donc, on doit avoir fini si je n'ai rien oublié en route.

Et on parlait de KDE. Si tu veux faire un test, tu peux télécharger l'ISO sur https://kubuntu.org/ et en faire un LiveCD/LiveUSB. Avec la session live, vérifie si ta tablette est fonctionnelle et si les boutons qui ne fonctionnent pas sur GNOME fonctionnent sur KDE. Bon, tu n'auras peut-être pas des masses de logiciels pour vérifier ça mais tu peux déjà jeter un coup d'œil dans les paramètres système, il doit y avoir un soft de configuration. Tu devrais aussi pouvoir installer OpenBoard sur la session live en suivant les instructions en #56. Tu peux aussi faire un test avec GIMP ou Krita, par exemple. Ils ne seront probablement pas installés de base mais tu devrais pouvoir le faire depuis les dépôts : tu peux installer n'importe quoi sur la session live du moment que tu as assez de mémoire et que ça n'implique pas de relancer la session (puisque les changements ont perdus dans ce cas).

En ligne

#65 Le 18/04/2021, à 20:02

ben01t

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Je suis de retour d'expériences ! J'ai fait un LiveUSB (Kubuntu 20.04.2 LTS) et ai pu remarqué que la tablette était fonctionnelle, avec les 2 boutons du stylet reconnus (clic gauche/ clic droit, sur le bureau, dans les logiciels...)
J'ai tenté d'installer Openboard mais faute d'espace l'installation s'est interrompue... Ensuite, j'ai voulu installer Krita... Idem, arrêté par le manque d'espace... Enfin, j'ai ouvert l'utilitaire des tablettes graphiques (Wacom), mais la tablette n'était pas détectée...

C'est donc très encourageant, et souhaiterai à présent passer à Kubuntu...

As-tu une piste pour cela ?

Encore merci pour ton aide et tes conseils, tous les 2 très précieux !!

Hors ligne

#66 Le 18/04/2021, à 20:13

abelthorne

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Il y a deux possibilités :
1) Tout réinstaller, c'est la plus simple mais ça implique de sauvegarder des données.
2) Installer le paquet du bureau Kubuntu, tu auras alors KDE et GNOME. Si tu ne veux plus de ce dernier, il faudra le supprimer mais ça va être moins simple.

Pour la solution 2, tu peux commencer par installer le bureau :

sudo apt-get install kubuntu-desktop

Pendant l'installation, c'est possible qu'il t'affiche une interface en mode texte pour choisir certaines options. Dans ce genre d'interface, pour te déplacer entre les options c'est Tab, pour activer/désactiver une option c'est Espace et pour en valider une c'est Entrée.

Une fois les paquets installés, s'il ne t'a pas demandé quel gestionnaire de connexion choisir (entre GDM et SDDM), lance la commande suivante :

sudo dpkg-reconfigure sddm

Il va te demander de choisir entre les deux via une interface comme j'évoque précédemment, choisis SDDM et valide.

Si tout s'est bien passé, redémarre. Après le reboot, tu te retrouveras normalement sur un nouvel écran de connexion. Choisis ton compte mais avant de taper le mot de passe, il va falloir sélectionner la session (il aura gardé GNOME). Je ne sais pas du tout comment ça se passe sur SDDM, il y a probablement une icône quelque part ou un menu qui te permet de choisir entre les différentes sessions. Celle qui s'appelle "Ubuntu" ou "Ubuntu sur Wayland" correspond à GNOME, cherches-en une qui a un nom du style "Kubuntu", ou peut-être "KDE", voire "Plasma". Une fois la bonne session sélectionnée, tu peux taper ton mot de passe et tu devrais être sur KDE.

Comme il y a encore les deux environnements, tu vas te retrouver avec plein de doublons d'applications, chaque environnement amenant son gestionnaire de fichiers, son éditeur de texte, son gestionnaire d'archives... et donc il va falloir nettoyer tout ça.

Dernière modification par abelthorne (Le 18/04/2021, à 20:15)

En ligne

#67 Le 19/04/2021, à 09:20

ben01t

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

humm... La solution 1 me tente bien, avec, tant qu'à faire, suppression complète de windows en dual-boot que je n'utilise plus du tout depuis belle lurette... Je gagnerais en espace disque (quoique j'ai pris l'habitude de "squatter" les partitions windows pour des sauvegardes de données..) et en simplicité aussi (à chaque démarrage du PC, je dois appuyer sur F9 pour choisir Ubuntu et non windows...)
Il faut donc sauvegarder mes données : mon home (ok), mes fichiers sur les partitions windows (ok)... Autre chose ?

Hors ligne

#68 Le 19/04/2021, à 10:03

abelthorne

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

A priori non, à moins que tu aies fait des modifs au niveau système que tu dois remettre en place par la suite.

EDIT : pour ton dossier perso, pense à sauvegarder les dossiers cachés qui contiennent la config des logiciels, du moins ceux que tu veux garder (par exemple le profil de Firefox et Thunderbird).

Dernière modification par abelthorne (Le 19/04/2021, à 11:07)

En ligne

#69 Le 19/04/2021, à 12:31

ben01t

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

C'est parti pour la sauvegarde (3h pour le /home)... Patience...

Hors ligne

#70 Le 27/04/2021, à 17:29

ben01t

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Voici mes premières impressions, après une semaine d'utilisation de Kubuntu 20.04: je suis très satisfait globalement, ma tablette graphique Gaomon M10K 2018 fonctionne parfaitement. J'ai retrouvé les principaux logiciels que j'utilisais sous Ubuntu 18.04 (je ne les ai pas tous réinstallé, attendant d'en avoir besoin pour cela).
Par contre, je suis étonné que lors de l'installation, il n'ait pas été fait de partition swap ni de partition home... Le système n'est peut-être pas optimisé sans la swap (le PC rame un peu parfois... ?), et sans partition home spécifique, si je décide de réinstaller le système d'exploitation, je risque de devoir faire une sauvegarde du home auparavant (manip un peu laborieuse...)...
Enfin, au rayon des (tous) petits soucis, en voici 2 encore non résolus:
- depuis l'installation du logiciel Xournal++ , c'est lui qui ouvre les pdf, et non plus Okular plus pratique (il faut que je trouve comment changer la règle d'ouverture des pdf... !)
- je ne peux pas cliquer/double-cliquer avec mon touchpad comme sous Ubuntu 18.04, et dois donc utiliser ... le clic gauche ! (là encore, sans doute un réglage à effectuer...)

En tout cas, un IMMENSE MERCI encore une fois à abelthorne pour toute sa précieuse aide, qui fait chaud au coeur !:D:cool:

Hors ligne

#71 Le 27/04/2021, à 18:59

abelthorne

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Par défaut, quelle que soit la variante, Ubuntu ne crée pas de partition séparée pour /home à l'installation. Il faut choisir un partitionnement manuel et la créer si on en veut une.
Quant à la swap, ça fait quelques années qu'il n'y a plus de partition swap créée à l'installation, elle est remplacée par un fichier. Si tu affiches le contenu de ton fstab (cat /etc/fstab), tu devrais voir une déclaration pour la swap sur un fichier swapfile qui est à la racine du système. Si tu veux une partition séparée, c'est possible d'en créer une si tu as de la place ou en redimensionnant les partitions existantes (depuis une session live) pour en libérer, puis de la déclarer manuellement dans le fstab. Si tu veux garder un fichier mais qu'il n'est pas assez gros, c'est là encore possible d'en créer un plus gros. Le fichier swap peut aussi être créé sur une autre partition.

Concernant la lecture des PDF, si tu fais un clic droit sur un, tu devrais avoir la possibilité de choisir l'appli à utiliser par défaut.

Pour le touchpad, je ne sais pas, je n'utilise pas Kubuntu mais je suppose qu'il devrait y avoir un paramètre réglable dans les préférences système. Les réglages du touchpad sont peut-être dans les préférences pour la souris.

En ligne