Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 19/06/2020, à 17:33

Diamchate

[Resolu]Problèmes avec lubuntu LXQt Version 0.14.1

Bonjour, je suis nouvelle sur linux (j'apprend toujour) et jais beaucoups de choses que je ne comprend pas.Déja au début quand jais installe lubuntu sur mon pc je croyais que c'était simple mais bien au contraire, jais voulu installer viber (au cas ou ca vous aidera a comprendre mon prrobleme ) après plusieurs reprises sachant que jais deja taper des centaines de commandes qui nont pas voulu marche a la fin je lais installer,et ca marche bien ouf .Apres ca jais installer compiz config ca marche maiiiiiiss a la place des lettres jais des carreaux avec des lettres et des chiffres maiss si je selectionne un mot par exemple si je le colle la je trouve que ca devient normal et cest pareil pour plusieurs autres par exemple parametres de langue oui meme les parametres cest pas seulement les applis  .. apres ca je voulais installer java (merci minecraft) java ca voulait pas ..et pour finir wine ah bah celui la cest bon rien ne voulait marcher apres chaque commande ca sinstalle unn peu et ca me met: ca veut pas meme la commande la plus basique ca voulait PAS par exemple
sudo apt update
Atteint :1 http://archive.ubuntu.com/ubuntu focal InRelease
Ign :2 http://ppa.launchpad.net/webupd8team/java/ubuntu focal InRelease                                                             
Réception de :3 http://archive.ubuntu.com/ubuntu focal-updates InRelease [107 kB]                                                   
Err :4 http://ppa.launchpad.net/webupd8team/java/ubuntu focal Release                                                               
  404  Not Found [IP : 91.189.95.83 80]
Atteint :5 http://dl.google.com/linux/chrome/deb stable InRelease                                                                   
Réception de :6 http://security.ubuntu.com/ubuntu focal-security InRelease [107 kB]                                                 
Réception de :7 http://archive.ubuntu.com/ubuntu focal-backports InRelease [98,3 kB]               
Atteint :8 http://dl.winehq.org/wine-builds/ubuntu bionic InRelease                                                                 
Atteint :9 https://dl.winehq.org/wine-builds/ubuntu focal InRelease                                                                 
Lecture des listes de paquets... Fait                                                                                               
E: Le dépôt http://ppa.launchpad.net/webupd8team/java/ubuntu focal Release n'a pas de fichier Release.
N: Les mises à jour depuis un tel dépôt ne peuvent s'effectuer de manière sécurisée, et sont donc désactivées par défaut.
N: Voir les pages de manuel d'apt-secure(8) pour la création des dépôts et les détails de configuration d'un utilisateur.
Bon cest vrai mon histoire est vraiment complique je suis desolé jait tout esseye mais la seul solution que jais cest vous .Merci et jespere que vous pourrez maider smile

Dernière modification par Diamchate (Le 21/06/2020, à 21:15)

Hors ligne

#2 Le 19/06/2020, à 20:26

bluc

Re : [Resolu]Problèmes avec lubuntu LXQt Version 0.14.1

Bonjour,

Compiz c'est pas pour Lubuntu lxqt
il faut installer kwin , je l'ai fait mais n'ayant plus Lubuntu, je ne peut te décrire les parametrages ensuite , il faut aller dans le menu et parametrage de Kde
On peut fairte des ombres , des effets de fenetres de bureau
Pour wine , je ne sais pas

pour java

sudo apt install openjdk-11-jre

Clevo :  Ubuntu 22.10   ❖  Deepin 20.5 ❖  Zorin OS 16.2  ❖  Kubuntu 20.04  ❖ Ubuntu 22.04
                                           avec partition data commune

Hors ligne

#3 Le 20/06/2020, à 11:01

Diamchate

Re : [Resolu]Problèmes avec lubuntu LXQt Version 0.14.1

Donc je dois tout desinstaller ? est ce quon peut effacer les commandes quon a tape ou ... car je crois que ca vient de la regarde ce quon ma mi apres avoir tape la commande :sudo apt install openjdk-11-jre
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
openjdk-11-jre : Dépend: openjdk-11-jre-headless (= 11.0.7+10-3ubuntu1) mais ne sera pas installé
                  Recommande: libatk-wrapper-java-jni (>= 0.30.4-0ubuntu2) mais ne sera pas installé
                  Recommande: fonts-dejavu-extra mais ne sera pas installé
viber : Dépend: libssl1.0.0 mais il n'est pas installable
E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet
   (ou indiquez une solution).

je ny comprend vraiment rien , lubuntu et ubuntu cest pas pareil? je peux enlever carrement lubuntu formatter lordi et mettre ubuntu ?
ca parait vraiment complique ...

Dernière modification par Diamchate (Le 20/06/2020, à 11:08)

Hors ligne

#4 Le 20/06/2020, à 11:15

michel_04

Re : [Resolu]Problèmes avec lubuntu LXQt Version 0.14.1

Bonjour.



Lance (et donne le retour de) :

sudo apt -f install

Edit :
Donne les caractéristiques matérielles de ton PC.

lscpu
free -m


A+

Dernière modification par michel_04 (Le 20/06/2020, à 11:21)


:D
De la bonne manière de poser les questions - Trouver de l'aide grâce au Groupe des Parrains Linux - Le Pacte des Gnous - l'Almanet doLys de nam1962 et ses amis
PCs sous Debian Stable & Debian Sid.

Hors ligne

#5 Le 20/06/2020, à 19:59

Diamchate

Re : [Resolu]Problèmes avec lubuntu LXQt Version 0.14.1

Deja merci pour ta reponce car la je suis vraiment perdu bon pour le :sudo apt -f install
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets suivants seront ENLEVÉS :
  viber
0 mis à jour, 0 nouvellement installés, 1 à enlever et 63 non mis à jour.
1 partiellement installés ou enlevés.
Après cette opération, 346 Go d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 278244 fichiers et répertoires déjà installés.)
Suppression de viber (12.0.0.7) ...
Traitement des actions différées (« triggers ») pour mime-support (3.64ubuntu1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.24-1ubuntu2) ...
(cest pour quoi cette commande formatter ou desinstaller ..deja jais mis tout les trucs personnels sur un disque dur externe donc je peux prendre des risques )
Et pour lspu :
Architecture :                          x86_64
Mode(s) opératoire(s) des processeurs : 32-bit, 64-bit
Boutisme :                              Little Endian
Address sizes:                          36 bits physical, 48 bits virtual
Processeur(s) :                         2
Liste de processeur(s) en ligne :       0,1
Thread(s) par cœur :                    1
Cœur(s) par socket :                    2
Socket(s) :                             1
Nœud(s) NUMA :                          1
Identifiant constructeur :              GenuineIntel
Famille de processeur :                 6
Modèle :                                76
Nom de modèle :                         Intel(R) Celeron(R) CPU  N3060  @ 1.60GHz
Révision :                              4
Vitesse du processeur en MHz :          562.140
Vitesse maximale du processeur en MHz : 2480,0000
Vitesse minimale du processeur en MHz : 480,0000
BogoMIPS :                              3200.00
Virtualisation :                        VT-x
Cache L1d :                             48 KiB
Cache L1i :                             64 KiB
Cache L2 :                              2 MiB
Nœud NUMA 0 de processeur(s) :          0,1
Vulnerability Itlb multihit:            Not affected
Vulnerability L1tf:                     Not affected
Vulnerability Mds:                      Mitigation; Clear CPU buffers; SMT disabled
Vulnerability Meltdown:                 Mitigation; PTI
Vulnerability Spec store bypass:        Not affected
Vulnerability Spectre v1:               Mitigation; usercopy/swapgs barriers and __user pointer sanitization
Vulnerability Spectre v2:               Mitigation; Full generic retpoline, IBPB conditional, IBRS_FW, STIBP disabled, RSB filling
Vulnerability Tsx async abort:          Not affected
Drapaux :                               fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx f
                                        xsr sse sse2 ss ht tm pbe syscall nx rdtscp lm constant_tsc arch_perfmon pebs bts rep_good nop
                                        l xtopology tsc_reliable nonstop_tsc cpuid aperfmperf tsc_known_freq pni pclmulqdq dtes64 moni
                                        tor ds_cpl vmx est tm2 ssse3 cx16 xtpr pdcm sse4_1 sse4_2 movbe popcnt tsc_deadline_timer aes
                                        rdrand lahf_lm 3dnowprefetch epb pti ibrs ibpb stibp tpr_shadow vnmi flexpriority ept vpid tsc
                                        _adjust smep erms dtherm ida arat md_clear

et pour free -m:
total       utilisé      libre     partagé tamp/cache   disponible
Mem:           3780        1250         541         190        1988        2087
Partition d'échange:           0           0           0
Voila smile
ps:je viens de savoir plusieurs trucs que je savais pas sur mon pc mercii

Hors ligne

#6 Le 21/06/2020, à 07:21

michel_04

Re : [Resolu]Problèmes avec lubuntu LXQt Version 0.14.1

Bonjour.


Pour les retours de commande, utilise les balises Code.

Sur ton PC, Xubuntu fonctionnerait très bien.
Ubuntu serait, amha, un peu trop lourd.


A+

Dernière modification par michel_04 (Le 21/06/2020, à 07:22)


:D
De la bonne manière de poser les questions - Trouver de l'aide grâce au Groupe des Parrains Linux - Le Pacte des Gnous - l'Almanet doLys de nam1962 et ses amis
PCs sous Debian Stable & Debian Sid.

Hors ligne

#7 Le 21/06/2020, à 07:23

xubu1957

Re : [Resolu]Problèmes avec lubuntu LXQt Version 0.14.1

Bonjour,

Pour ajouter toi-même les balises code à tes précédents messages #1, #3 et #5 :

  • Cliquer sur  le lien « Modifier » en bas à droite du message

  • Sélectionner le texte

  • Cliquer sur le <> de l'éditeur de message

1578079461.png

comme indiqué dans le premier message du tutoriel Retour utilisable de commande

_ _ _

#1 :

sudo apt update
Atteint :1 http://archive.ubuntu.com/ubuntu focal InRelease
Ign :2 http://ppa.launchpad.net/webupd8team/java/ubuntu focal InRelease                                                             
Réception de :3 http://archive.ubuntu.com/ubuntu focal-updates InRelease [107 kB]                                                   
Err :4 http://ppa.launchpad.net/webupd8team/java/ubuntu focal Release                                                               
  404  Not Found [IP : 91.189.95.83 80]
Atteint :5 http://dl.google.com/linux/chrome/deb stable InRelease                                                                   
Réception de :6 http://security.ubuntu.com/ubuntu focal-security InRelease [107 kB]                                                 
Réception de :7 http://archive.ubuntu.com/ubuntu focal-backports InRelease [98,3 kB]               
Atteint :8 http://dl.winehq.org/wine-builds/ubuntu bionic InRelease                                                                 
Atteint :9 https://dl.winehq.org/wine-builds/ubuntu focal InRelease                                                                 
Lecture des listes de paquets... Fait                                                                                               
E: Le dépôt http://ppa.launchpad.net/webupd8team/java/ubuntu focal Release n'a pas de fichier Release.
N: Les mises à jour depuis un tel dépôt ne peuvent s'effectuer de manière sécurisée, et sont donc désactivées par défaut.
N: Voir les pages de manuel d'apt-secure(8) pour la création des dépôts et les détails de configuration d'un utilisateur.

#3 :

sudo apt install openjdk-11-jre
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
openjdk-11-jre : Dépend: openjdk-11-jre-headless (= 11.0.7+10-3ubuntu1) mais ne sera pas installé
                  Recommande: libatk-wrapper-java-jni (>= 0.30.4-0ubuntu2) mais ne sera pas installé
                  Recommande: fonts-dejavu-extra mais ne sera pas installé
viber : Dépend: libssl1.0.0 mais il n'est pas installable
E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet
   (ou indiquez une solution).

#5 :

sudo apt -f install
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets suivants seront ENLEVÉS :
  viber
0 mis à jour, 0 nouvellement installés, 1 à enlever et 63 non mis à jour.
1 partiellement installés ou enlevés.
Après cette opération, 346 Go d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 278244 fichiers et répertoires déjà installés.)
Suppression de viber (12.0.0.7) ...
Traitement des actions différées (« triggers ») pour mime-support (3.64ubuntu1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.24-1ubuntu2) ...
lscpu

Architecture :                          x86_64
Mode(s) opératoire(s) des processeurs : 32-bit, 64-bit
Boutisme :                              Little Endian
Address sizes:                          36 bits physical, 48 bits virtual
Processeur(s) :                         2
Liste de processeur(s) en ligne :       0,1
Thread(s) par cœur :                    1
Cœur(s) par socket :                    2
Socket(s) :                             1
Nœud(s) NUMA :                          1
Identifiant constructeur :              GenuineIntel
Famille de processeur :                 6
Modèle :                                76
Nom de modèle :                         Intel(R) Celeron(R) CPU  N3060  @ 1.60GHz
Révision :                              4
Vitesse du processeur en MHz :          562.140
Vitesse maximale du processeur en MHz : 2480,0000
Vitesse minimale du processeur en MHz : 480,0000
BogoMIPS :                              3200.00
Virtualisation :                        VT-x
Cache L1d :                             48 KiB
Cache L1i :                             64 KiB
Cache L2 :                              2 MiB
Nœud NUMA 0 de processeur(s) :          0,1
Vulnerability Itlb multihit:            Not affected
Vulnerability L1tf:                     Not affected
Vulnerability Mds:                      Mitigation; Clear CPU buffers; SMT disabled
Vulnerability Meltdown:                 Mitigation; PTI
Vulnerability Spec store bypass:        Not affected
Vulnerability Spectre v1:               Mitigation; usercopy/swapgs barriers and __user pointer sanitization
Vulnerability Spectre v2:               Mitigation; Full generic retpoline, IBPB conditional, IBRS_FW, STIBP disabled, RSB filling
Vulnerability Tsx async abort:          Not affected
Drapaux :                               fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx f
                                        xsr sse sse2 ss ht tm pbe syscall nx rdtscp lm constant_tsc arch_perfmon pebs bts rep_good nop
                                        l xtopology tsc_reliable nonstop_tsc cpuid aperfmperf tsc_known_freq pni pclmulqdq dtes64 moni
                                        tor ds_cpl vmx est tm2 ssse3 cx16 xtpr pdcm sse4_1 sse4_2 movbe popcnt tsc_deadline_timer aes
                                        rdrand lahf_lm 3dnowprefetch epb pti ibrs ibpb stibp tpr_shadow vnmi flexpriority ept vpid tsc
                                        _adjust smep erms dtherm ida arat md_clear
free -m
total       utilisé      libre     partagé tamp/cache   disponible
Mem:           3780        1250         541         190        1988        2087
Partition d'échange:           0           0           0

Dernière modification par xubu1957 (Le 21/06/2020, à 14:35)


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#8 Le 21/06/2020, à 07:29

michel_04

Re : [Resolu]Problèmes avec lubuntu LXQt Version 0.14.1

Merci xubu1957.


:D
De la bonne manière de poser les questions - Trouver de l'aide grâce au Groupe des Parrains Linux - Le Pacte des Gnous - l'Almanet doLys de nam1962 et ses amis
PCs sous Debian Stable & Debian Sid.

Hors ligne

#9 Le 21/06/2020, à 07:35

xubu1957

Re : [Resolu]Problèmes avec lubuntu LXQt Version 0.14.1

wink


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#10 Le 21/06/2020, à 13:19

Diamchate

Re : [Resolu]Problèmes avec lubuntu LXQt Version 0.14.1

Daccord ,merci smile:).Mais donc je dois faire quoi passer a xubuntu ? est ce pareil que ubuntu cest a dire suivre des tutos pour ubuntu ?et ca marchera sur xubuntu et comment faire pour passer a xubuntu ?Et tout ces problemes sont liés au fait que je suis sur lubuntu ??

Hors ligne

#11 Le 21/06/2020, à 13:44

michel_04

Re : [Resolu]Problèmes avec lubuntu LXQt Version 0.14.1

Pour télécharger l'image.iso en torrent (DL en torrent évite les erreurs lors du téléchargement) : xubuntu-20.04-desktop-amd64.iso.torrent
Crée ta clé USB, démarre une session live et installe ton OS.

Évite les ppa (genre webupd8) :

Extrait doc PPA-1 a écrit :

Avertissements à lire avant toute utilisation des PPA :

    Bien que proposé dans le cadre de la plate-forme Launchpad, chaque PPA est maintenu par des contributeurs et des équipes de développement spécifiques à chaque projet. En activant l'accès dans votre ordinateur à un PPA, vous reconnaissez faire confiance aux mainteneurs de ce PPA spécifique.

    En aucun cas, les paquets en provenance d'un PPA ne sont maintenus par Canonical, Ils ne bénéficient pas non plus de la validation officielle Ubuntu, ni du support des développeurs des équipes officielles Ubuntu.
    N'activez l'accès qu'à des PPA essentiels, digne de confiance.1)

   

Extrait doc PPA-2 a écrit :

la création d'un PPA est libre et sans restrictions. Par conséquent, il est possible que vous activiez l'accès à des PPA contenant des logiciels en développement ou dont la qualité est discutable.
    De plus, ces PPA peuvent potentiellement contenir des logiciels de type malwares (virus, vers, rootkits…), placés dans ces dépôts par inadvertance par les mainteneurs du PPA.

Rappelez-vous néanmoins que chaque mainteneur de PPA a signé le code de bonne conduite d'Ubuntu.


(Voir Nos bureaux Xfce (Xubuntu, Voyager, Ubuntu Studio...) et Personnaliser Xfce4.

Dernière modification par michel_04 (Le 21/06/2020, à 13:47)


:D
De la bonne manière de poser les questions - Trouver de l'aide grâce au Groupe des Parrains Linux - Le Pacte des Gnous - l'Almanet doLys de nam1962 et ses amis
PCs sous Debian Stable & Debian Sid.

Hors ligne

#12 Le 21/06/2020, à 14:16

Diamchate

Re : [Resolu]Problèmes avec lubuntu LXQt Version 0.14.1

okayyyy smile merciii donc apres ca tout les problemes avec le terminal seront reglé ??

Hors ligne

#13 Le 21/06/2020, à 14:26

michel_04

Re : [Resolu]Problèmes avec lubuntu LXQt Version 0.14.1

Diamchate a écrit :

okayyyy smile merciii donc apres ca tout les problemes avec le terminal seront reglé ??

Après ton installation, active le dépôt Canonical et effectue tes mises à jour.
Ensuite, sur cette page Que faire après l'installation ? tu pioches ce qui pourrait t'être utile.
Si tu doutes sur une manip, tu demandes sur le forum..
Théoriquement, tout devrait être ok.


:D
De la bonne manière de poser les questions - Trouver de l'aide grâce au Groupe des Parrains Linux - Le Pacte des Gnous - l'Almanet doLys de nam1962 et ses amis
PCs sous Debian Stable & Debian Sid.

Hors ligne

#14 Le 21/06/2020, à 15:07

Diamchate

Re : [Resolu]Problèmes avec lubuntu LXQt Version 0.14.1

Merciii

Hors ligne