Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 31/05/2021, à 01:34

Zitoki

Ça concerne Visual Studio que j'ai installé. Avec mes bibliothèques py

Svp j'ai besoin d'aide.
Mon souci est que j'ai installé toutes les bibliothèques python pour l'IA. Mais depuis hier quand j'importe mes bibliothèques pour l'utiliser. Ça m'envoie un message .
Un exemple:
ModuleNotFound : no module named 'matplotlib.pyplot'; 'matplotlib' is not package.


Pourtant quand je tape pip list je vois toutes mes bibliothèques installées mais quand j'importe ça refuse.
Aidez moi. Ouff ça me déprime.

Hors ligne

#2 Le 31/05/2021, à 05:37

xubu1957

Re : Ça concerne Visual Studio que j'ai installé. Avec mes bibliothèques py

Bonjour,

Pour :

ModuleNotFound : no module named 'matplotlib.pyplot'; 'matplotlib' is not package.

Fournis, en te servant du Retour utilisable de commande :

ls -l /usr/bin/python*
dpkg -l | grep matplotlib

comme indiqué à la fin du message de pingouinux dans > Python ModuleNotFoundError RÉSOLU


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne