Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 01/03/2021, à 20:23

load

error 403

Bonjour à tous,

Tout d'abord, je vous présente mes meilleurs vœux pour cette année.

Pour bien commencer, j'ai souhaité avoir mon propre cloud hébergé sur mon serveur Free server delta, en VM avec Ubuntu 20.10.

Pour cela, j'ai choisi d'installer OWNCLOUD.

J'ai suivi à la lettre ce tuto sans retour d'erreur, tout c'est correctement bien passé :
hxxps://hvthang.com/how-to-install-owncloud-lastest-version-on-ubuntu/

Cependant, lorsque je souhaite accéder à l'interface de config via http://moniplocal/owncloud ; j'ai le massage d'erreur suivant quelle que soit la machine et quelle que soit le navigateur :

Forbidden
You don't have permission to access this resource.
Apache/2.4.41 (Ubuntu) Server at 192.168.0.53 Port 80

Pouvez-vous m'aider à comprendre afin d'être en mesure d'accéder à cette interface de configuration s'il vous plait ?

En vous remerciant d'avance,

Meilleurs salutation

Yann


athlon64 3400+, 1.50Go de ram, CM Asus K8N-E Deluxe, Ati Radeon 9550 256Mo, souris et webcam logitech...
Ubuntu, Fedora, debian

Hors ligne

#2 Le 01/03/2021, à 20:34

load

Re : error 403

Pour faire suite au message ci-dessus, c'est étrange car j'ai installé une 20.10, et lorsque je me log avec putty, la console me délivre les informations suivantes :

Welcome to Ubuntu 20.04.2 LTS (GNU/Linux 5.4.0-66-generic aarch64)

 * Documentation:  https://help.ubuntu.com
 * Management:     https://landscape.canonical.com
 * Support:        https://ubuntu.com/advantage

  System information as of Mon Mar  1 18:32:14 UTC 2021

  System load:             0.07
  Usage of /:              2.0% of 96.74GB
  Memory usage:            57%
  Swap usage:              0%
  Processes:               124
  Users logged in:         1
  IPv4 address for enp0s3: 192.168.0.53
  IPv6 address for enp0s3: 2a01:e0a:f5:a8f0:b45c:54ff:feeb:8131


0 updates can be installed immediately.
0 of these updates are security updates.


Last login: Mon Mar  1 18:02:57 2021 from 192.168.0.45
Sorry, command-not-found has crashed! Please file a bug report at:
https://bugs.launchpad.net/command-not-found/+filebug
Please include the following information with the report:

command-not-found version: 0.3
Python version: 3.8.5 final 0
Distributor ID: Ubuntu
Description:    Ubuntu 20.04.2 LTS
Release:        20.04
Codename:       focal
Exception information:

disk I/O error
Traceback (most recent call last):
  File "/usr/lib/python3/dist-packages/CommandNotFound/util.py", line 23, in cra                                                                                                                                                             sh_guard
    callback()
  File "/usr/lib/command-not-found", line 90, in main
    cnf = CommandNotFound.CommandNotFound(options.data_dir)
  File "/usr/lib/python3/dist-packages/CommandNotFound/CommandNotFound.py", line                                                                                                                                                              79, in __init__
    self.db = SqliteDatabase(dbpath)
  File "/usr/lib/python3/dist-packages/CommandNotFound/db/db.py", line 12, in __                                                                                                                                                             init__
    self.con = sqlite3.connect(filename)
sqlite3.OperationalError: disk I/O error

athlon64 3400+, 1.50Go de ram, CM Asus K8N-E Deluxe, Ati Radeon 9550 256Mo, souris et webcam logitech...
Ubuntu, Fedora, debian

Hors ligne

#3 Le 01/03/2021, à 21:46

load

Re : error 403

J'ai refais une clean install avec ubuntu 20.04 LTS

Tuto suivi à la lettre et même problématique...pourtant aucun message d'erreur durant toutes les phases d'installation logiciel, je comprend pas, est-ce un soucis de configuration de Apache ?


athlon64 3400+, 1.50Go de ram, CM Asus K8N-E Deluxe, Ati Radeon 9550 256Mo, souris et webcam logitech...
Ubuntu, Fedora, debian

Hors ligne

#4 Le 03/03/2021, à 12:13

load

Re : error 403

Bonjour,

Merci de m'avoir lu, mais j'ai résolu le problème en suivant l'installation de owncloud via le site officiel.

A bientôt, sujet résolue.

cdlt, yann


athlon64 3400+, 1.50Go de ram, CM Asus K8N-E Deluxe, Ati Radeon 9550 256Mo, souris et webcam logitech...
Ubuntu, Fedora, debian

Hors ligne