Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 29/07/2020, à 22:44

poubelle

L'option choisir l'environnement de bureau ne s'affiche pas

Bonjour,

J'ai xubuntu, et j'ai téléchargé le paquet lubuntu-desktop comme indiqué dans ce tutoriel : [doc]https://jj.ubuntu-fr.org/migration_vers_lubuntu[/doc]
Il devrait y avoir normalement des options pour choisir d'allumer lubuntu ou xubuntu lors de l'ouverture de session, mais ce n'est pas présent...
Néanmoins, l'apparence de la page d'ouverture de session est maintenant celle de lubuntu.

Dernière modification par poubelle (Le 30/07/2020, à 15:41)

Hors ligne

#2 Le 29/07/2020, à 22:50

poubelle

Re : L'option choisir l'environnement de bureau ne s'affiche pas

Bon j'ai pas envie de me prendre la tête, je vais simplement supprimer le paquet.

Hors ligne

#3 Le 30/07/2020, à 08:11

michel_04

Re : L'option choisir l'environnement de bureau ne s'affiche pas

Bonjour.


Est-ce qu'à l'ouverture de la session ton mot de passe est demandé ?
Si tu es en ouverture de session automatique (Sans demande de mot de passe), il est normal qu'aucun choix d'environnement ne soit proposé.


A+

Dernière modification par michel_04 (Le 30/07/2020, à 11:13)


:D
Comment Poser Les Questions De Manière Intelligente - Trouver de l'aide grâce au Groupe des Parrains Linux - Le Pacte des Gnous - l'Almanet doLys de nam1962 et ses amis
PCs sous Debian Stable & Debian Sid.

Hors ligne

#4 Le 30/07/2020, à 08:58

Korak

Re : L'option choisir l'environnement de bureau ne s'affiche pas

Bonjour,

Tu as beaucoup de patience Poubelle, tu as attendu 6 minutes avant de passer en [Abandonné].
N'oublie pas que nous sommes tous bénévoles et que nous ne sommes pas toujours présent pour répondre.

Enlève le [Abandonné] dans le titre et réponds aux questions qui te sont posées. Nous tenterons de t'aider.

La question de michel_04 est pertinente. Répond-lui.

Pour exemple, j'ai installé Unity sur mon Ubuntu 20.04 64 bits et j'ai pu choisir Unity car mon ouverture de session n'est pas automatique (demande du MdP).
Ça se passe comme ceci sur mon PC :
- Démarrage du PC.
- Clic sur mon utilisateur.
- Clic sur l'icône genre roue dentée (en bas à droite de l'écran) et choisir l’environnement désiré (sur mon PC c'est : Ubuntu, Ubuntu sur Wayland ou Unity).
- Entrée du MdP, valider et Ubuntu ouvre une session avec l'environnement graphique désiré.

Dernière modification par Korak (Le 30/07/2020, à 09:17)


OS: Ubuntu 20.04.1 64 bits (avec Unity) + Windows 10 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Cartes graphiques: AMD Radeon R5 + R7   Mémoire vive: 12 Go RAM
Je suis Parrain-Linux

Hors ligne

#5 Le 30/07/2020, à 16:07

poubelle

Re : L'option choisir l'environnement de bureau ne s'affiche pas

Oui, ce n'était pas ça le problème.

Tu as beaucoup de patience Poubelle, tu as attendu 6 minutes avant de passer en [Abandonné a écrit :

.]

Je déteste ce genre de problème, j'ai l'impression de faire n'importe quoi. Et c'est ce que j'ai visiblement fait par la suite, en essayant de remettre l'ouverture de session xubuntu, même si le problème est maintenant réglé.

Enlève le [Abandonné a écrit :

dans le titre et réponds aux questions qui te sont posées. Nous tenterons de t'aider.]

J'ai supprimé le paquet lubuntu, donc c'est trop tard, mais si ça peut aider quelqu'un, l'option choisir son environnement est apparut (alors que le paquet est supprimé, bizarre bizarre tout ça). Elle est présente en haut à droite de l'écran, il faut appuyer sur l'icône xubuntu et on peut switcher sur les différentes options, dont lubuntu (important pour la suite, il y a une différenciation entre l'environnement xfce et xubuntu).
Après qu'on ait sélectionné un gestionnaire, il me semble qu'on ne peut plus choisir d'en prendre un autre lors de l'ouverture de session sauf en redémarrant.
Je ne sais pas exactement pourquoi l'icône xubuntu permettant de choisir n'était pas cliquable, j'ai deux pistes sur ce qui a permit la résolution du problème:
- quand j'ai redémarrer après l'installation, j'ai mis la session xfce sans réfléchir donc j'y étais bloquer, et redémarrer à régler le problème
- c'est le fait d'avoir mis l'une de ces deux commandes dans le terminal (que j'ai mis hier)(ne pas copié bêtement, je crois que ça m'a peut-être aussi causé des problèmes au niveau de l'interface graphique, voir plus bas):

sudo dpkg-reconfigure lightdm

ou

sudo rm .Xauthority
reboot

Mais pour ces deux commandes, je suis pas sûr, mes souvenir sont pas clair, c'était peut-être plutôt que c'était pour enlever l'interface lubuntu à l'ouverture de session, ou mon problème de barre de fenêtre que j'ai écris ça (ces lignes m'ont peut-être même causé ce dernier problème). En effet, j'avais l'interface d'ouverture de session lubuntu même après suppression du paquet. Pour régler le problème, je suis aller dans le gestionnaire de paramètre, puis dans lightDM GTK+ Paramètres d'Apparence, puis en sélectionnant Greybird en thème, et elementary-xfce en icône.
Également, je ne sais pas c'est dut à quoi, mais ma barre de fenêtre a changer. Je crois que c'est par rapport aux commandes plus haut, ou bien à cause du fait que quand j'ai vu que je pouvais sélectionné un environnement plutôt qu'un autre, j'ai choisi xfce au lieu de xubuntu. J'ai réglé le problème en allant dans le gestionnaire de fenêtre et en sélectionnant Greybird-compact au lieu de default.

Chose bizarre, j'ai encore le choix lors de l'ouverture de session de pouvoir allumer lubuntu, alors que comme déjà dit, j'ai supprimé le paquet.

Dernière modification par poubelle (Le 30/07/2020, à 16:12)

Hors ligne