Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 17/10/2020, à 19:40

fernand1

téléchargement du dépôt a échoué (résolu)

Bonsoir à tous
Sur Ubuntu 18, lorsque je lance le gestionnaire de mise à jour, j'obtiens en réponse le téléchargement des dépôts a échoué.
Une piste, un idée ?
Je suis preneur
Mon internet fonctionne
Le retour m'affiche: Le téléchargement a échoué ceci est dû:
> précédente mise à joiur mal terminée
>problème avec un logiciel
>paquets logiciels non officiels
>changement dû à une version bêta d'Ubuntu
Merci et toujours au plaisir de vous lire
fernand1

Dernière modification par fernand1 (Le 18/10/2020, à 22:01)

Hors ligne

#2 Le 17/10/2020, à 19:42

xubu1957

Re : téléchargement du dépôt a échoué (résolu)

Bonjour,

Sur des serveurs belges ?

> ./viewtopic.php?pid=22353378#p22353378


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#3 Le 17/10/2020, à 19:56

fernand1

Re : téléchargement du dépôt a échoué (résolu)

Bonsoir xubu,
suis allé faire un test des serveurs de téléchargement
sur d'autres serveurs j'ai le même résultat.
Ils font réf à etcher .io
'https://deb.etcher.io stable Release' is not signed.

si c'est ce programme, je ne sais pas comment l'éradiquer totalement

Hors ligne

#4 Le 17/10/2020, à 20:06

xubu1957

Re : téléchargement du dépôt a échoué (résolu)

Montre :

sudo apt update

Regarde > Problème de mise à jour avec Etcher [RESULTAT]

Dernière modification par xubu1957 (Le 17/10/2020, à 20:08)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#5 Le 17/10/2020, à 20:33

fernand1

Re : téléchargement du dépôt a échoué (résolu)

voila le retour de sudo apt update, je vais aller voir  Problème de mise à jour avec Etcher [RESULTAT]

~$ sudo apt update
[sudo] Mot de passe de yvon : 
Atteint :1 http://ppa.launchpad.net/danielrichter2007/grub-customizer/ubuntu bionic InRelease
Atteint :2 http://files.eid.belgium.be/debian bionic InRelease                 
Atteint :3 http://files2.eid.belgium.be/debian bionic InRelease                
Atteint :4 http://repo.steampowered.com/steam precise InRelease                
Atteint :5 http://archive.canonical.com/ubuntu bionic InRelease                
Atteint :6 http://ppa.launchpad.net/obsproject/obs-studio/ubuntu bionic InRelease
Atteint :7 http://it-mirrors.evowise.com/ubuntu bionic InRelease               
Atteint :8 http://it-mirrors.evowise.com/ubuntu bionic-updates InRelease       
Atteint :9 http://dl.google.com/linux/chrome/deb stable InRelease              
Atteint :10 http://it-mirrors.evowise.com/ubuntu bionic-backports InRelease    
Atteint :11 http://ppa.launchpad.net/teejee2008/ppa/ubuntu bionic InRelease    
Atteint :13 http://it-mirrors.evowise.com/ubuntu bionic-security InRelease     
Ign :12 https://dl.bintray.com/etcher/debian stable InRelease            
Réception de :14 https://dl.bintray.com/etcher/debian stable Release [3.674 B]
Réception de :15 https://dl.bintray.com/etcher/debian stable Release.gpg [821 B]
Ign :15 https://dl.bintray.com/etcher/debian stable Release.gpg
Lecture des listes de paquets... Fait
W: Erreur de GPG : https://dl.bintray.com/etcher/debian stable Release : Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY 379CE192D401AB61
E: Le dépôt https://deb.etcher.io stable Release n'est pas signé.
N: Les mises à jour depuis un tel dépôt ne peuvent s'effectuer de manière sécurisée, et sont donc désactivées par défaut.
N: Voir les pages de manuel d'apt-secure(8) pour la création des dépôts et les détails de configuration d'un utilisateur.

Hors ligne

#6 Le 17/10/2020, à 20:42

fernand1

Re : téléchargement du dépôt a échoué (résolu)

Suis allé sur Problème de mise à jour avec Etcher [RESULTAT]
dans le post #8, Nany donne 3 instructions pour supprimer balena etcher.
j'ai lancé dans le terminal ces 3 instructions.
Mais en relançant le gestionnaire de mise à jour, le téléchargement échoue toujours, il me propose une mise à jour partielle.
Il bute tjrs sur etcher

Dernière modification par fernand1 (Le 17/10/2020, à 20:44)

Hors ligne

#7 Le 17/10/2020, à 20:49

xubu1957

Re : téléchargement du dépôt a échoué (résolu)

Je vais le signaler à nany, dans ton précédent fil !


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#8 Le 17/10/2020, à 20:52

fernand1

Re : téléchargement du dépôt a échoué (résolu)

Je déniche sur le net ce qui suit et confirme que je ne suis pas le seul à connaître ce problème lié à Etcher.


>Je peux confirmer le même problème sur Ubuntu 18.04.

Je suis également assez sûr du problème réel qui n'a rien à voir avec le système d'exploitation.
Il semble que quelqu'un a changé les autorisations de fichiers sur https://dl.bintray.com/etcher/debian/dists/stable/ de sorte que les fichiers Release et Release.gpg ne sont pas lisibles par le serveur Web. Donc, les fichiers sont présents mais puisque le serveur envoie 403 alors le gestionnaire de paquets vous dit simplement qu'ils sont manquants.

Solution: la personne gérant le serveur pourrait-elle rendre ces deux fichiers lisibles sur le serveur Web?

@lollofra
lollofra commenté on 25 Feb •
Même problème avec Fedora (distribution basée sur rpm):

$ sudo dnf mise à jour etcher etcher
-rpm 21 B / s | 10 B 00:00
Erreurs lors du téléchargement des métadonnées pour le référentiel 'etcher-rpm':
Code d'état: 403 pour https://dl.bintray.com/etcher/redhat/re … repomd.xml (IP: 52.28.187.224)
Erreur: Échec du téléchargement des métadonnées pour le repo 'etcher-rpm': impossible de télécharger repomd.xml: impossible de télécharger repodata / repomd.xml: tous les miroirs ont été essayés
Ignorer les dépôts: etcher-rpm

Hors ligne

#9 Le 17/10/2020, à 21:16

fernand1

Re : téléchargement du dépôt a échoué (résolu)

Bonsoir Nany et suite xubu
J'ajoute que les 3 instructions données par Nany pour supprimer Balana Etcher ont eu pour résultat que l'icone de ce programme n'apparaît plus dans les diverses applications...
Mais les mises à jour sont toujours inopérantes.
En lançant sudo apt update, j'obtiens que tous les paquets sont à jour
Ce ne serait plus etcher qui empêcherait la mise à jour. mais quoi ?
Le gestionnaire ne me propose qu'une mise à jour partielle.

Dernière modification par fernand1 (Le 17/10/2020, à 21:24)

Hors ligne

#10 Le 17/10/2020, à 21:37

fernand1

Re : téléchargement du dépôt a échoué (résolu)

J'ai relancé sudo apt update
et voilà le résultat, beaucoup plus net que celui du post #5

yvon@yvon-Satellite-P300:~$ sudo apt update
[sudo] Mot de passe de yvon : 
Atteint :1 http://it-mirrors.evowise.com/ubuntu bionic InRelease
Atteint :2 http://ppa.launchpad.net/danielrichter2007/grub-customizer/ubuntu bionic InRelease
Atteint :3 http://files.eid.belgium.be/debian bionic InRelease                 
Atteint :4 http://files2.eid.belgium.be/debian bionic InRelease                
Atteint :5 http://it-mirrors.evowise.com/ubuntu bionic-updates InRelease       
Atteint :6 http://archive.canonical.com/ubuntu bionic InRelease                
Atteint :7 http://it-mirrors.evowise.com/ubuntu bionic-backports InRelease     
Atteint :8 http://ppa.launchpad.net/obsproject/obs-studio/ubuntu bionic InRelease
Atteint :9 http://dl.google.com/linux/chrome/deb stable InRelease              
Atteint :10 http://it-mirrors.evowise.com/ubuntu bionic-security InRelease     
Atteint :11 http://ppa.launchpad.net/teejee2008/ppa/ubuntu bionic InRelease    
Atteint :12 https://repo.steampowered.com/steam stable InRelease               
Lecture des listes de paquets... Fait                          
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Tous les paquets sont à jour.

toutefois le gestionnaire de mise à jour m'affiche:
Le téléchargement a échoué ceci est dû:
> précédente mise à joiur mal terminée
>problème avec un logiciel
>paquets logiciels non officiels
>changement dû à une version bêta d'Ubuntu
et ne me propose qu'une mise à jour partielle.

Hors ligne

#11 Le 18/10/2020, à 05:17

xubu1957

Re : téléchargement du dépôt a échoué (résolu)

Bonjour,

Fournis les noyaux présents :

echo; dpkg -l | awk '!/^rc/ && / linux-(c|g|h|i|lo|m|si|t)/{print $1,$2,$3,$4 | "sort -k3V | column -t"}' ; echo -e "\nNoyau courant : $(uname -mr)"

et :

dpkg -l | grep -v ^ii

_ _ _

Une question :

Le 18/08/2020, abelthorne a écrit :

Le PPA (dépôt tiers) teejee2008 est un dépôt qui est dans tes sources. Il était très utilisé pour un soft qui se trouvait dessus (développé par Tony George, le type qui gère le PPA en question) : UKUU, un logiciel qui permet d'installer facilement de nouvelles versions du noyau sur Ubuntu. Sauf que T. George a décidé de faire payer UKUU il y a environ 6 mois et l'a donc supprimé de son PPA.

Ce que je te demande, c'est pourquoi ce PPA est dans tes sources ?
- est-ce que c'était pour UKUU, auquel cas il est inutile de le garder ;
- ou est-ce que c'est pour d'autres paquets qu'il héberge (aptik-battery-monitor, polo-file-manager, selene ou timeshift).

(...)

Dernière modification par xubu1957 (Le 18/10/2020, à 05:22)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#12 Le 18/10/2020, à 09:06

fernand1

Re : téléchargement du dépôt a échoué (résolu)

Bonjour xubu,
Voici le 1er retour:

yvon@yvon-Satellite-P300:~$ echo; dpkg -l | awk '!/^rc/ && / linux-(c|g|h|i|lo|m|si|t)/{print $1,$2,$3,$4 | "sort -k3V | column -t"}' ; echo -e "\nNoyau courant : $(uname -mr)"

iH  linux-image-5.3.0-62-generic          5.3.0-62.56~18.04.1   amd64
ii  linux-hwe-5.4-headers-5.4.0-42        5.4.0-42.46~18.04.1   all
ii  linux-headers-5.4.0-42-generic        5.4.0-42.46~18.04.1   amd64
ii  linux-image-5.4.0-42-generic          5.4.0-42.46~18.04.1   amd64
ii  linux-modules-5.4.0-42-generic        5.4.0-42.46~18.04.1   amd64
ii  linux-modules-extra-5.4.0-42-generic  5.4.0-42.46~18.04.1   amd64
ii  linux-hwe-5.4-headers-5.4.0-45        5.4.0-45.49~18.04.2   all
iF  linux-image-5.4.0-45-generic          5.4.0-45.49~18.04.2   amd64
ii  linux-headers-5.4.0-45-generic        5.4.0-45.49~18.04.2   amd64
ii  linux-modules-5.4.0-45-generic        5.4.0-45.49~18.04.2   amd64
ii  linux-modules-extra-5.4.0-45-generic  5.4.0-45.49~18.04.2   amd64
ii  linux-hwe-5.4-headers-5.4.0-51        5.4.0-51.56~18.04.1   all
iF  linux-image-5.4.0-51-generic          5.4.0-51.56~18.04.1   amd64
ii  linux-headers-5.4.0-51-generic        5.4.0-51.56~18.04.1   amd64
ii  linux-modules-5.4.0-51-generic        5.4.0-51.56~18.04.1   amd64
ii  linux-modules-extra-5.4.0-51-generic  5.4.0-51.56~18.04.1   amd64
ii  linux-generic-hwe-18.04               5.4.0.51.56~18.04.45  amd64
ii  linux-headers-generic-hwe-18.04       5.4.0.51.56~18.04.45  amd64
ii  linux-image-generic-hwe-18.04         5.4.0.51.56~18.04.45  amd64

Noyau courant : 5.4.0-42-generic x86_64
yvon@yvon-Satellite-P300:~$ 

voici le second retour:

yvon@yvon-Satellite-P300:~$ dpkg -l | grep -v ^ii
Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé/W=attend-traitement-déclenchements
|/ Err?=(aucune)/besoin Réinstallation (État,Err: majuscule=mauvais)
||/ Nom                                           Version                                          Architecture Description
+++-=============================================-================================================-============-===================================================================================================================================================================================================================================================================================
ic  balena-etcher-electron:i386                   1.5.60                                           i386         balenaEtcher is a powerful OS image flasher built with web technologies to ensure flashing an SDCard or USB drive is a pleasant and safe experience. It protects you from accidentally writing to your hard-drives, ensures every byte of data was written correctly and much more.
iF  grub-pc                                       2.02-2ubuntu8.18                                 amd64        GRand Unified Bootloader, version 2 (PC/BIOS version)
rc  gsfonts-x11                                   0.25                                             all          Make Ghostscript fonts available to X11
rc  libsm6:i386                                   2:1.2.2-1                                        i386         X11 Session Management library
rc  libxaw7:i386                                  2:1.0.13-1                                       i386         X11 Athena Widget library
rc  linux-image-5.0.0-23-generic                  5.0.0-23.24~18.04.1                              amd64        Signed kernel image generic
rc  linux-image-5.0.0-37-generic                  5.0.0-37.40~18.04.1                              amd64        Signed kernel image generic
rc  linux-image-5.3.0-26-generic                  5.3.0-26.28~18.04.1                              amd64        Signed kernel image generic
rc  linux-image-5.3.0-28-generic                  5.3.0-28.30~18.04.1                              amd64        Signed kernel image generic
rc  linux-image-5.3.0-40-generic                  5.3.0-40.32~18.04.1                              amd64        Signed kernel image generic
rc  linux-image-5.3.0-42-generic                  5.3.0-42.34~18.04.1                              amd64        Signed kernel image generic
rc  linux-image-5.3.0-46-generic                  5.3.0-46.38~18.04.1                              amd64        Signed kernel image generic
rc  linux-image-5.3.0-51-generic                  5.3.0-51.44~18.04.2                              amd64        Signed kernel image generic
rc  linux-image-5.3.0-53-generic                  5.3.0-53.47~18.04.1                              amd64        Signed kernel image generic
rc  linux-image-5.3.0-59-generic                  5.3.0-59.53~18.04.1                              amd64        Signed kernel image generic
rc  linux-image-5.3.0-61-generic                  5.3.0-61.55~18.04.1                              amd64        Signed kernel image generic
iH  linux-image-5.3.0-62-generic                  5.3.0-62.56~18.04.1                              amd64        Signed kernel image generic
iF  linux-image-5.4.0-45-generic                  5.4.0-45.49~18.04.2                              amd64        Signed kernel image generic
iF  linux-image-5.4.0-51-generic                  5.4.0-51.56~18.04.1                              amd64        Signed kernel image generic
rc  linux-modules-5.0.0-23-generic                5.0.0-23.24~18.04.1                              amd64        Linux kernel extra modules for version 5.0.0 on 64 bit x86 SMP
rc  linux-modules-5.0.0-37-generic                5.0.0-37.40~18.04.1                              amd64        Linux kernel extra modules for version 5.0.0 on 64 bit x86 SMP
rc  linux-modules-5.3.0-26-generic                5.3.0-26.28~18.04.1                              amd64        Linux kernel extra modules for version 5.3.0 on 64 bit x86 SMP
rc  linux-modules-5.3.0-28-generic                5.3.0-28.30~18.04.1                              amd64        Linux kernel extra modules for version 5.3.0 on 64 bit x86 SMP
rc  linux-modules-5.3.0-40-generic                5.3.0-40.32~18.04.1                              amd64        Linux kernel extra modules for version 5.3.0 on 64 bit x86 SMP
rc  linux-modules-5.3.0-42-generic                5.3.0-42.34~18.04.1                              amd64        Linux kernel extra modules for version 5.3.0 on 64 bit x86 SMP
rc  linux-modules-5.3.0-46-generic                5.3.0-46.38~18.04.1                              amd64        Linux kernel extra modules for version 5.3.0 on 64 bit x86 SMP
rc  linux-modules-5.3.0-51-generic                5.3.0-51.44~18.04.2                              amd64        Linux kernel extra modules for version 5.3.0 on 64 bit x86 SMP
rc  linux-modules-5.3.0-53-generic                5.3.0-53.47~18.04.1                              amd64        Linux kernel extra modules for version 5.3.0 on 64 bit x86 SMP
rc  linux-modules-5.3.0-59-generic                5.3.0-59.53~18.04.1                              amd64        Linux kernel extra modules for version 5.3.0 on 64 bit x86 SMP
rc  linux-modules-5.3.0-61-generic                5.3.0-61.55~18.04.1                              amd64        Linux kernel extra modules for version 5.3.0 on 64 bit x86 SMP
rc  linux-modules-5.3.0-62-generic                5.3.0-62.56~18.04.1                              amd64        Linux kernel extra modules for version 5.3.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.0.0-23-generic          5.0.0-23.24~18.04.1                              amd64        Linux kernel extra modules for version 5.0.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.0.0-37-generic          5.0.0-37.40~18.04.1                              amd64        Linux kernel extra modules for version 5.0.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.3.0-26-generic          5.3.0-26.28~18.04.1                              amd64        Linux kernel extra modules for version 5.3.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.3.0-28-generic          5.3.0-28.30~18.04.1                              amd64        Linux kernel extra modules for version 5.3.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.3.0-40-generic          5.3.0-40.32~18.04.1                              amd64        Linux kernel extra modules for version 5.3.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.3.0-42-generic          5.3.0-42.34~18.04.1                              amd64        Linux kernel extra modules for version 5.3.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.3.0-46-generic          5.3.0-46.38~18.04.1                              amd64        Linux kernel extra modules for version 5.3.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.3.0-51-generic          5.3.0-51.44~18.04.2                              amd64        Linux kernel extra modules for version 5.3.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.3.0-53-generic          5.3.0-53.47~18.04.1                              amd64        Linux kernel extra modules for version 5.3.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.3.0-59-generic          5.3.0-59.53~18.04.1                              amd64        Linux kernel extra modules for version 5.3.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.3.0-61-generic          5.3.0-61.55~18.04.1                              amd64        Linux kernel extra modules for version 5.3.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.3.0-62-generic          5.3.0-62.56~18.04.1                              amd64        Linux kernel extra modules for version 5.3.0 on 64 bit x86 SMP
rc  xfce4-panel                                   4.12.2-1ubuntu1                                  amd64        panel for Xfce4 desktop environment
rc  xpdf                                          3.04-7                                           amd64        Portable Document Format (PDF) reader
rc  xscreensaver                                  5.36-1ubuntu1                                    amd64        Screensaver daemon and frontend for X11
yvon@yvon-Satellite-P300:~$ 

Je n'ai pas saisi la suite de ton post.

_ _ _

Une question :

Le 18/08/2020, abelthorne a écrit : 

abelthorne répondait à un de mes post ?? ou ça s'adressait à une tierce personne

Je lis dans le 2èmè retour que banena est tjrs bien là

Dernière modification par fernand1 (Le 18/10/2020, à 09:10)

Hors ligne

#13 Le 18/10/2020, à 09:11

xubu1957

Re : téléchargement du dépôt a échoué (résolu)

Dans ton retour :

Atteint :11 http://ppa.launchpad.net/teejee2008/ppa/ubuntu bionic InRelease 

correspondant au PPA UKUU

J'ai récupéré un extrait de l'explication d'abelthorne dans un fil sur le forum !

Tu as des paquets déglingués, sur ton système :

ic  balena-etcher-electron:i386                   1.5.60                                           i386         balenaEtcher is a powerful OS image flasher built with web technologies to ensure flashing an SDCard or USB drive is a pleasant and safe experience. It protects you from accidentally writing to your hard-drives, ensures every byte of data was written correctly and much more.

iH  linux-image-5.3.0-62-generic          5.3.0-62.56~18.04.1   amd64

iF  linux-image-5.4.0-45-generic          5.4.0-45.49~18.04.2   amd64

iF  linux-image-5.4.0-51-generic          5.4.0-51.56~18.04.1   amd64

Pour l'état des paquets :

Le 14/08/2020, moko138 a écrit :

(...)
La source est tout simplement :

man dpkg-query
              Les trois premières colonnes affichées montrent dans l'ordre : l'action souhaitée,  l'état
              du paquet et les erreurs.

              Action souhaitée :
                u = Inconnu (Unknown)
                i = Installer (Install)
                h = Garder (Hold)
                r = Supprimer (Remove)
                p = Purger (Purge)

              État du paquet :
                n = Non installé (Not-installed)
                c = Fichiers de configuration (Config-files)
                H = Semi-installé (Half-installed)
                U = Décompressé (Unpacked)
                F = Semi-configuré (Half-configured)
                W = Attente de déclenchements (Triggers-awaiting)
                t = Déclenchements en attente (Triggers-pending)
                i = Installé (Installed)

              Drapeaux d'erreur :
                <empty> = (none)
                R = Reinst-required

              Un  état  en  majuscules ou une lettre d'erreur indiquent que le paquet peut provoquer des
              problèmes graves. Veuillez consulter dpkg(1) à propos des états et drapeaux ci-dessus.

Dernière modification par xubu1957 (Le 18/10/2020, à 09:13)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#14 Le 18/10/2020, à 09:30

fernand1

Re : téléchargement du dépôt a échoué (résolu)

Bonjour Moko,
Tout ça dépasse mes compétences.
Je précise que sur ce PC cohabitent 4 OS: MX-19 , U16, U18 celui qui ne veut plus de mise à jour et U20.
Ils ont tous le même home commun.
J' ai utilisé Timeshift, sur U18 , suis revenu en arrière , ça m'a bien supprimé un dernier programme, mais vu le peu de temps que j'avais installé Timeshift, il n'a pu revenir bien loin dans le temps.
Je ne sais pas quelle ligne et comment supprimer ce qui pose problème vu mes manques de connaissances.
Si c'est trop compliqué et que les manip risquent de flinguer mon U18, je ferai profil bas et me contenterai des mises à jour partielles.
Autrement, il faudra me prendre la main, pas à pas, voire les 2 mais, bref je ne suis pas manchot

Hors ligne

#15 Le 18/10/2020, à 10:46

xubu1957

Re : téléchargement du dépôt a échoué (résolu)

Tu n'as pas répondu pour savoir si le PPA Ukuu, t'est indispensable.

J'ai cité moko138, il n'est pas intervenu en personne, dans cette discussion.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#16 Le 18/10/2020, à 12:15

nany

Re : téléchargement du dépôt a échoué (résolu)

Bonjour,



xubu1957 a écrit :

Je vais le signaler à nany, dans ton précédent fil !

Me voici.


Pour commencer, donne le retour de :

sudo apt install -fy

Si j’ai bien compris, tu as installé le ppa:teejee2008/ppa pour timeshift que tu as désinstallé par la suite. Donc tu n’as a priori plus besoin du ppa.
C’est bien ça ?


Le mot de passe sudo ne s'affiche pas
Comment bien utiliser les balises BBcode
LIBRARIES ARE NOT BOOK-STORES! − Une souris, des souris. Un souci, des soucis. Une énigme résolue, un problème résolu.
J’ai forké le compteur-couche-tard.

Hors ligne

#17 Le 18/10/2020, à 15:02

fernand1

Re : téléchargement du dépôt a échoué (résolu)

Bjr Nany,
j'étais sur la route d'où mon retard.
Je vais reprendre dans l'ordre, d'abord au post 11, de xubu je cite:

Ce que je te demande, c'est pourquoi ce PPA est dans tes sources ?
- est-ce que c'était pour UKUU, auquel cas il est inutile de le garder ;
- ou est-ce que c'est pour d'autres paquets qu'il héberge (aptik-battery-monitor, polo-file-manager, selene ou timeshift).

Je n'ai pas besoin de UKUU, j'ai toutefois timeshift parmi les autres paquets cités.
Pour supprimer UKUU que dois-je faire:
sudo apt-get purge UKUU  est-ce la bonne commande?
Vais-je perdre timeshift, ou puis-je, s'il est perdu, le réinstaller différemment ?

J'ai cru voir passer Moko, ce n'était que son ombre.

@Nany
voici le retour:

yvon@yvon-Satellite-P300:~$ sudo apt install -fy
[sudo] Mot de passe de yvon : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  gconf-service gconf-service-backend gconf2 gconf2-common
  glib-networking:i386 libappindicator1:i386 libatk-bridge2.0-0:i386
  libatk1.0-0:i386 libatspi2.0-0:i386 libbonobo2-0 libbonobo2-common
  libbonoboui2-0 libbonoboui2-common libcairo-gobject2:i386 libcolord2:i386
  libdatrie1:i386 libdbus-glib-1-2:i386 libdbusmenu-glib4:i386
  libdbusmenu-gtk4:i386 libepoxy0:i386 libgail-common:i386 libgail18:i386
  libgconf-2-4 libgconf-2-4:i386 libgdk-pixbuf2.0-0:i386 libgnome-2-0
  libgnome-keyring-common libgnome-keyring0 libgnome2-common libgnomecanvas2-0
  libgnomecanvas2-common libgnomeui-0 libgnomeui-common libgnomevfs2-0
  libgnomevfs2-common libgraphite2-3:i386 libgtk-3-0:i386 libgtk2.0-0:i386
  libharfbuzz0b:i386 libindicator7:i386 libjpeg-turbo-progs
  libjson-glib-1.0-0:i386 libllvm9 libllvm9:i386 libnotify4:i386 libnspr4:i386
  libnss3:i386 liborbit-2-0 libpango-1.0-0:i386 libpango1.0-0:i386
  libpangocairo-1.0-0:i386 libpangoft2-1.0-0:i386 libpangox-1.0-0:i386
  libpangoxft-1.0-0:i386 libproxy1v5:i386 librest-0.7-0:i386
  libsoup-gnome2.4-1:i386 libsoup2.4-1:i386 libthai0:i386
  libwayland-client0:i386 libwayland-cursor0:i386 libwayland-egl1:i386
  libxft2:i386 libxkbcommon0:i386 libxss1:i386 libxtst6:i386
  notification-daemon:i386 steam:i386 xscreensaver-data
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  linux-image-5.3.0-62-generic
0 mis à jour, 0 nouvellement installés, 1 à enlever et 0 non mis à jour.
4 partiellement installés ou enlevés.
Après cette opération, 9.182 ko d'espace disque seront libérés.
(Lecture de la base de données... 278671 fichiers et répertoires déjà installés.)
Suppression de linux-image-5.3.0-62-generic (5.3.0-62.56~18.04.1) ...
/etc/kernel/postrm.d/initramfs-tools:
update-initramfs: Deleting /boot/initrd.img-5.3.0-62-generic
/etc/kernel/postrm.d/zz-update-grub:
Sourcing file `/etc/default/grub'
/usr/sbin/grub-mkconfig: 1: /etc/default/grub: 2: not found
run-parts: /etc/kernel/postrm.d/zz-update-grub exited with return code 127
dpkg: erreur de traitement du paquet linux-image-5.3.0-62-generic (--remove) :
 installed linux-image-5.3.0-62-generic package post-removal script subprocess returned error exit status 1
Des erreurs ont été rencontrées pendant l'exécution :
 linux-image-5.3.0-62-generic
E: Sub-process /usr/bin/dpkg returned an error code (1)
yvon@yvon-Satellite-P300:~$ 

J'ai sans doute "bricolé" pour installer timeshift
Une 1ère tentative d'installation a buggué, une seconde a sans doute réussi puisqu'il fonctionne.
Je vais ( j'attends vos avis) supprimer UKUU par quelle commande?

Dernière modification par fernand1 (Le 18/10/2020, à 15:06)

Hors ligne

#18 Le 18/10/2020, à 18:14

nany

Re : téléchargement du dépôt a échoué (résolu)

fernand1 a écrit :

J'ai sans doute "bricolé" pour installer timeshift
Une 1ère tentative d'installation a buggué, une seconde a sans doute réussi puisqu'il fonctionne.
Je vais ( j'attends vos avis) supprimer UKUU par quelle commande?

UKUU n’est pas installé donc rien à faire.
Pour timeshift, la dernière version étant dans les dépôts officiels, il n’était pas nécessaire d’ajouter le ppa.

Pour le moment, le plus préoccupant, c’est ça ;

fernand1 a écrit :
yvon@yvon-Satellite-P300:~$ sudo apt install -fy
…
Sourcing file `/etc/default/grub'
/usr/sbin/grub-mkconfig: 1: /etc/default/grub: 2: not found
…
yvon@yvon-Satellite-P300:~$ 

Donne le retour de :

ls -l /etc/default

Le mot de passe sudo ne s'affiche pas
Comment bien utiliser les balises BBcode
LIBRARIES ARE NOT BOOK-STORES! − Une souris, des souris. Un souci, des soucis. Une énigme résolue, un problème résolu.
J’ai forké le compteur-couche-tard.

Hors ligne

#19 Le 18/10/2020, à 18:20

fernand1

Re : téléchargement du dépôt a échoué (résolu)

Voici le retour:

yvon@yvon-Satellite-P300:~$ ls -l /etc/default
total 144
-rw-r--r-- 1 root root  346 avr 22  2017 acpid
-rw-r--r-- 1 root root 4922 mai  1  2013 acpi-support
-rw-r--r-- 1 root root  638 aoû  5  2019 alsa
-rw-r--r-- 1 root root  328 mai 25  2018 amd64-microcode
-rw-r--r-- 1 root root  290 mai 29  2017 anacron
-rw-r--r-- 1 root root  149 mai  3 13:24 apport
-rw-r--r-- 1 root root  219 aoû 22  2018 avahi-daemon
-rw-r--r-- 1 root root  222 déc 29  2017 bsdmainutils
-rw------- 1 root root  384 mai 17  2018 cacerts
-rw-r--r-- 1 root root  285 aoû  5  2019 console-setup
-rw-r--r-- 1 root root  549 aoû 23  2014 crda
-rw-r--r-- 1 root root  150 nov 16  2017 cron
-rw-r--r-- 1 root root  297 nov 15  2017 dbus
-rw-r--r-- 1 root root   58 déc 30  2019 google-chrome
-rw-r--r-- 1 root root 1214 aoû 30 17:42 grub
-rw-r--r-- 1 root root 1004 mar 22  2020 grub.save
-rw-r--r-- 1 root root 1212 aoû 24 09:43 grub.save.1
-rw-r--r-- 1 root root 1210 mar 24  2020 grub.ucf-dist
-rw-r--r-- 1 root root 1226 mai  3 21:14 hddtemp
-rw-r--r-- 1 root root 1205 avr  3  2019 im-config
-rw-r--r-- 1 root root 1029 mar 16  2019 intel-microcode
-rw-r--r-- 1 root root  931 aoû  5  2019 irqbalance
-rw-r--r-- 1 root root   84 mai 19  2017 kerneloops
-rw-rw-r-- 1 root root  152 déc 30  2019 keyboard
-rw-r--r-- 1 root root   74 déc 30  2019 locale
-rw-r--r-- 1 root root  152 oct 15  2018 networkd-dispatcher
-rw-r--r-- 1 root root  306 nov 25  2016 networking
-rw-r--r-- 1 root root 1756 avr 16  2018 nss
-rw-r--r-- 1 root root 2062 déc 13  2017 rsync
-rw-r--r-- 1 root root  124 jan 14  2018 rsyslog
-rw-r--r-- 1 root root  209 oct 17 22:03 saned
-rw-r--r-- 1 root root  132 déc 15  2017 speech-dispatcher
-rw-r--r-- 1 root root  548 aoû 11  2019 timeshift.json
-rw-r--r-- 1 root root 1788 mar 25  2019 ufw
-rw-r--r-- 1 root root 1118 jan 25  2018 useradd
yvon@yvon-Satellite-P300:~$ 

Hors ligne

#20 Le 18/10/2020, à 18:52

ylag

Re : téléchargement du dépôt a échoué (résolu)

Bonsoir,

sudo apt install -fy au #17 a écrit :

Sourcing file `/etc/default/grub'
/usr/sbin/grub-mkconfig: 1: /etc/default/grub: 2: not found

Fait voir le contenu du fichier grub:

cat /etc/default/grub

A+

Dernière modification par ylag (Le 18/10/2020, à 18:56)

Hors ligne

#21 Le 18/10/2020, à 19:11

nany

Re : téléchargement du dépôt a échoué (résolu)

ylag a écrit :

Fait voir le contenu du fichier grub:

cat /etc/default/grub

Je dirais mếme :

cat /etc/default/grub*

Le mot de passe sudo ne s'affiche pas
Comment bien utiliser les balises BBcode
LIBRARIES ARE NOT BOOK-STORES! − Une souris, des souris. Un souci, des soucis. Une énigme résolue, un problème résolu.
J’ai forké le compteur-couche-tard.

Hors ligne

#22 Le 18/10/2020, à 19:39

fernand1

Re : téléchargement du dépôt a échoué (résolu)

bonsoir ylag
voici le retour de cat /etc/default/grub:

yvon@yvon-Satellite-P300:~$ cat /etc/default/grub
$# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
GRUB_TIMEOUT_STYLE=hidden 
GRUB_TIMEOUT=14
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"

et voici le retour de Nany pour cat /etc/default/grub*

yvon@yvon-Satellite-P300:~$ cat /etc/default/grub*
$# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
GRUB_TIMEOUT_STYLE=hidden 
GRUB_TIMEOUT=14
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"


RUB_TIMEOUT_STYLE=hidden
GRUB_TIMEOUT=15
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"


# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
GRUB_TIMEOUT_STYLE=hidden
GRUB_TIMEOUT=14
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"


# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
GRUB_TIMEOUT_STYLE=hidden
GRUB_TIMEOUT=14
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"
yvon@yvon-Satellite-P300:~$ 

je me rends compte que le retour pour l'instruction de ylag est plus court, je viens de revérifier, ce n'est pas moi qui l'ai tronqué. Il apparaît tel quel avec simplement en dessous
yvon@yvon-Satellite-P300:~$

Dernière modification par fernand1 (Le 18/10/2020, à 19:44)

Hors ligne

#23 Le 18/10/2020, à 20:59

nany

Re : téléchargement du dépôt a échoué (résolu)

Mouais, c’est un peu le bazar dans les sauvegardes.

Donne les retours de :

sudo cp -v /usr/share/grub/default/grub /etc/default/
sudo apt install -fy

Le mot de passe sudo ne s'affiche pas
Comment bien utiliser les balises BBcode
LIBRARIES ARE NOT BOOK-STORES! − Une souris, des souris. Un souci, des soucis. Une énigme résolue, un problème résolu.
J’ai forké le compteur-couche-tard.

Hors ligne

#24 Le 18/10/2020, à 21:19

fernand1

Re : téléchargement du dépôt a échoué (résolu)

1er retour:

yvon@yvon-Satellite-P300:~$ sudo cp -v /usr/share/grub/default/grub /etc/default/
[sudo] Mot de passe de yvon : 
'/usr/share/grub/default/grub' -> '/etc/default/grub'
yvon@yvon-Satellite-P300:~$ 

2ème retour:

yvon@yvon-Satellite-P300:~$ sudo apt install -fy
[sudo] Mot de passe de yvon : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  gconf-service gconf-service-backend gconf2 gconf2-common
  glib-networking:i386 libappindicator1:i386 libatk-bridge2.0-0:i386
  libatk1.0-0:i386 libatspi2.0-0:i386 libbonobo2-0 libbonobo2-common
  libbonoboui2-0 libbonoboui2-common libcairo-gobject2:i386 libcolord2:i386
  libdatrie1:i386 libdbus-glib-1-2:i386 libdbusmenu-glib4:i386
  libdbusmenu-gtk4:i386 libepoxy0:i386 libgail-common:i386 libgail18:i386
  libgconf-2-4 libgconf-2-4:i386 libgdk-pixbuf2.0-0:i386 libgnome-2-0
  libgnome-keyring-common libgnome-keyring0 libgnome2-common libgnomecanvas2-0
  libgnomecanvas2-common libgnomeui-0 libgnomeui-common libgnomevfs2-0
  libgnomevfs2-common libgraphite2-3:i386 libgtk-3-0:i386 libgtk2.0-0:i386
  libharfbuzz0b:i386 libindicator7:i386 libjpeg-turbo-progs
  libjson-glib-1.0-0:i386 libllvm9 libllvm9:i386 libnotify4:i386 libnspr4:i386
  libnss3:i386 liborbit-2-0 libpango-1.0-0:i386 libpango1.0-0:i386
  libpangocairo-1.0-0:i386 libpangoft2-1.0-0:i386 libpangox-1.0-0:i386
  libpangoxft-1.0-0:i386 libproxy1v5:i386 librest-0.7-0:i386
  libsoup-gnome2.4-1:i386 libsoup2.4-1:i386 libthai0:i386
  libwayland-client0:i386 libwayland-cursor0:i386 libwayland-egl1:i386
  libxft2:i386 libxkbcommon0:i386 libxss1:i386 libxtst6:i386
  notification-daemon:i386 steam:i386 xscreensaver-data
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  linux-image-5.3.0-62-generic
0 mis à jour, 0 nouvellement installés, 1 à enlever et 0 non mis à jour.
4 partiellement installés ou enlevés.
Après cette opération, 9.182 ko d'espace disque seront libérés.
(Lecture de la base de données... 278671 fichiers et répertoires déjà installés.)
Suppression de linux-image-5.3.0-62-generic (5.3.0-62.56~18.04.1) ...
/etc/kernel/postrm.d/initramfs-tools:
update-initramfs: Deleting /boot/initrd.img-5.3.0-62-generic
/etc/kernel/postrm.d/zz-update-grub:
Sourcing file `/etc/default/grub'
Création du fichier de configuration GRUB…
Image Linux trouvée : /boot/vmlinuz-5.4.0-51-generic
Image mémoire initiale trouvée : /boot/initrd.img-5.4.0-51-generic
Image Linux trouvée : /boot/vmlinuz-5.4.0-45-generic
Image mémoire initiale trouvée : /boot/initrd.img-5.4.0-45-generic
Image Linux trouvée : /boot/vmlinuz-5.4.0-42-generic
Image mémoire initiale trouvée : /boot/initrd.img-5.4.0-42-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
MX 19.2 patito feo (19.2 ) trouvé sur /dev/sda1
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sda3
Ubuntu 20.04.1 LTS (20.04) trouvé sur /dev/sda5
fait
Paramétrage de grub-pc (2.02-2ubuntu8.18) ...
Sourcing file `/etc/default/grub'
Création du fichier de configuration GRUB…
Image Linux trouvée : /boot/vmlinuz-5.4.0-51-generic
Image mémoire initiale trouvée : /boot/initrd.img-5.4.0-51-generic
Image Linux trouvée : /boot/vmlinuz-5.4.0-45-generic
Image mémoire initiale trouvée : /boot/initrd.img-5.4.0-45-generic
Image Linux trouvée : /boot/vmlinuz-5.4.0-42-generic
Image mémoire initiale trouvée : /boot/initrd.img-5.4.0-42-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
MX 19.2 patito feo (19.2 ) trouvé sur /dev/sda1
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sda3
Ubuntu 20.04.1 LTS (20.04) trouvé sur /dev/sda5
fait
Paramétrage de linux-image-5.4.0-51-generic (5.4.0-51.56~18.04.1) ...
Paramétrage de linux-image-5.4.0-45-generic (5.4.0-45.49~18.04.2) ...
Traitement des actions différées (« triggers ») pour linux-image-5.4.0-51-generic (5.4.0-51.56~18.04.1) ...
/etc/kernel/postinst.d/initramfs-tools:
update-initramfs: Generating /boot/initrd.img-5.4.0-51-generic
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8125a-3.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168fp-3.fw for module r8169
/etc/kernel/postinst.d/zz-update-grub:
Sourcing file `/etc/default/grub'
Création du fichier de configuration GRUB…
Image Linux trouvée : /boot/vmlinuz-5.4.0-51-generic
Image mémoire initiale trouvée : /boot/initrd.img-5.4.0-51-generic
Image Linux trouvée : /boot/vmlinuz-5.4.0-45-generic
Image mémoire initiale trouvée : /boot/initrd.img-5.4.0-45-generic
Image Linux trouvée : /boot/vmlinuz-5.4.0-42-generic
Image mémoire initiale trouvée : /boot/initrd.img-5.4.0-42-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
MX 19.2 patito feo (19.2 ) trouvé sur /dev/sda1
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sda3
Ubuntu 20.04.1 LTS (20.04) trouvé sur /dev/sda5
fait
Traitement des actions différées (« triggers ») pour linux-image-5.4.0-45-generic (5.4.0-45.49~18.04.2) ...
/etc/kernel/postinst.d/initramfs-tools:
update-initramfs: Generating /boot/initrd.img-5.4.0-45-generic
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8125a-3.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168fp-3.fw for module r8169
/etc/kernel/postinst.d/zz-update-grub:
Sourcing file `/etc/default/grub'
Création du fichier de configuration GRUB…
Image Linux trouvée : /boot/vmlinuz-5.4.0-51-generic
Image mémoire initiale trouvée : /boot/initrd.img-5.4.0-51-generic
Image Linux trouvée : /boot/vmlinuz-5.4.0-45-generic
Image mémoire initiale trouvée : /boot/initrd.img-5.4.0-45-generic
Image Linux trouvée : /boot/vmlinuz-5.4.0-42-generic
Image mémoire initiale trouvée : /boot/initrd.img-5.4.0-42-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
MX 19.2 patito feo (19.2 ) trouvé sur /dev/sda1
Ubuntu 16.04.6 LTS (16.04) trouvé sur /dev/sda3
Ubuntu 20.04.1 LTS (20.04) trouvé sur /dev/sda5
fait
W: APT had planned for dpkg to do more than it reported back (2 vs 12).
   Affected packages: grub-pc:amd64 linux-image-5.4.0-45-generic:amd64 linux-image-5.4.0-51-generic:amd64
yvon@yvon-Satellite-P300:~$ 

Hors ligne

#25 Le 18/10/2020, à 21:30

fernand1

Re : téléchargement du dépôt a échoué (résolu)

J'ai relancé le gestionnaire de mise à jour qui est allé jusqu'au bout du process, puis m'a demandé de redémarrer le PC.
Après relance, il m'affiche que ce PC est à jour.
Je pense que c'est OK, seule petite chose que je dois corriger, j'ai (mais ne sait plus très bien comment) modifié l'
endroit où télécharger les mises à jour, supposant que le serveur belge déconnait, c'était moi qui déconnais.
En tout cas grand merci à tous et à Nany en particulier.

Hors ligne