Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 11/08/2019, à 10:01

leschapis

[Résolu] Gestionnaire de fichier non démarré, pas d'icône ni barre

Bonjour à tous,
Déménagement + orage m'ont planté mon Linux 14.04 32 bits que je voulais faire passer en 64bits.
Je profite de l'occasion, pour mettre Xubuntu, ayant une expérience avec un vieux portable et Xubuntu 16.04
Tout se déroule bien, sauf que le gestionnaire de fichier ne se lance pas.
J'ai réinstallé, une deuxième fois, même comportement.
Je peux lancer les appli avec Alt-F2 ou Magic-R, les applis sont capables d'aller chercher les fichiers. En SSH depuis mon portable je vois les dossiers.
En revanche, mon écran bleu Xubuntu est complètement vide, pas une barre, pas une icône en dehors des applications lancées.
Un pb résolu, pas de terminal en faisant Ctrl-Alt-T, en installant des morceaux de xcfe c'est revenu.
Tout se passe, comme si l'insta avait oublié qqs modules, 2 fois de suite.

system@Leschapis2:~$ cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=18.04
DISTRIB_CODENAME=bionic
DISTRIB_DESCRIPTION="Ubuntu 18.04.3 LTS"

un

dmesg -lerr

ne donne aucun résultat
A part cela, thunderbird, firefox et autres fonctionnent, la mémorisation de la dernière session aussi.

C'est le deuxième jour où je tourne en rond, regarde sur les forums, sans rencontrer de pb similaire.


Merci pour vos suggestions

Dernière modification par leschapis (Le 12/08/2019, à 23:15)

Hors ligne

#2 Le 12/08/2019, à 23:08

leschapis

Re : [Résolu] Gestionnaire de fichier non démarré, pas d'icône ni barre

Le problème est résolu
Après avoir installé, réinstallé XFCE, j'ai fini par installer gnome

sudo apt-get install gdm3

Désormais j'ai le choix entre 4 interfaces Xubuntu et XFCE qui sont identiques, Ubuntu et Ubuntu Wayland.
J'ai lancé Ubuntu, interface sans soucis
J'ai clos la session lancé XFCE en créant une nouvelle session (chose que je n'avais jamais faite avant) et j'ai découvert XFCE 18.
Tout est OK, je vais pouvoir comparer tout cela. smile
BOnne soirée à tous

Dernière modification par leschapis (Le 12/08/2019, à 23:12)

Hors ligne