Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 05/04/2019, à 15:58

pti-jean

[Résolu] Pb KStars pas d'icônes dans sa "barre d'outils"...

Bonjour,

Suite à une mise à niveau d'une XUbuntu... j'ai le logiciel KStars qui n'affiche plus ses icônes dans sa "barre d'outils"... à la place des icônes j'ai du texte...
Pourtant j'ai bien "Icône seule" de sélectionnée...
J'ai désinstallé, purgé le logiciel... réinstallé... rein ni fait... j'ai pas les icônes dans la "barre d'outils"!

Une idée ?

JM

Dernière modification par pti-jean (Le 05/04/2019, à 20:33)

Hors ligne

#2 Le 05/04/2019, à 18:45

pti-jean

Re : [Résolu] Pb KStars pas d'icônes dans sa "barre d'outils"...

Bon... apparemment c'est pas lier au profil...
J'ai créé un nouveau profil... Je me suis logé dans ce profil... J'y ai lancé KStars, et j'ai pas les icônes dans la "barre d'outils"!

Je tiens à préciser que la mise à niveau c'est terminé correctement sans erreurs!

JM

Hors ligne

#3 Le 05/04/2019, à 19:35

pti-jean

Re : [Résolu] Pb KStars pas d'icônes dans sa "barre d'outils"...

Je viens de faire un test... J'ai installé une XUbuntu dans une machine virtuelle... j'y ai installé KStars... et j'ai pas les icônes dans la "barre d'outils"!
Donc, il faut installer quelque chose en plus pour avoir les icônes... mais quoi ?? Certainement un paquet Kde... mais lequel ??

JM

Hors ligne

#4 Le 05/04/2019, à 19:50

pti-jean

Re : [Résolu] Pb KStars pas d'icônes dans sa "barre d'outils"...

Toujours dans ma machine virtuelle... j'ai installé le paquet plasma-desktop pour avoir le bureau minimal Kde... là j'ai les icônes qui apparaissent!
La question est... quel est le paquet qui amène ces icônes ?? Pour ne pas installer tout Kde!

JM

Dernière modification par pti-jean (Le 05/04/2019, à 19:50)

Hors ligne

#5 Le 05/04/2019, à 20:32

pti-jean

Re : [Résolu] Pb KStars pas d'icônes dans sa "barre d'outils"...

Ok... j'ai trouvé...
Il faut installer le paquet breeze-icon-theme ... et les icônes reviennent!!!

JM

Hors ligne