Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

N'oubliez pas de cocher la case « Ajustement pour l'heure d'été » dans votre profil.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 11/01/2018, à 17:43

L'Africain

Ctrl+A et Tout sélectionner impossible dans Libreoffice (résolu)

Bonjour,
J'ai un problème qui me rend dingue!! Avec un document en particulier qui a un formatage spécial le CTRL+A est impossible, ou même "tout sélectionner via le menu.
J'ai trouvé des infos qui parlait d'aller dans Option >libreffice writer > Aide au formatage  et cocher la case texte caché. Bizarrement ça a fonctionné un moment puis de nouveau plus sad
J'ai aussi découvert ce truc mais le choix que j'opère ne reste pas en mémoire, ça revient toujours sur sélection étendue !! Ceci par contre est valable pour tous mes documents pas uniquement pour celui qui pose problème.
Ceux qui comprennent l'english j'ai fait un rapport de bug sur le logiciel qui me produit l'odt ici.

Merci de votre aide!

Edit: J'ajouterais que lorsque je fais CTRL+A le curseur se retrouve dans l'entête ?!?

Dernière modification par L'Africain (Le 12/01/2018, à 11:08)


Ubuntu 16.04 LDLC (clevo) X/Lubuntu (Mate) 16.04 sur asus.
"Donne à celui qui te demande…" Mt 5, 42

Hors ligne

#2 Le 11/01/2018, à 22:38

J5012

Re : Ctrl+A et Tout sélectionner impossible dans Libreoffice (résolu)

1/ apres ctrl+a , le selecteur se retrouve dans l'entete : ca ressemble à une entete mais ca n'en est pas une ... c'est souvent le cas avec les fichiers word/office importés dont les auteurs ignorent la focntionnalité des champs speciaux ...

2/ la case à cocher : caracteres non imprimables : ce sont souvent des retours chariots windows qui sont interprétés litteralement comme caracteres : il suffit de les effacer et les remplacer par leur equivalent gnulinux ...
→ au lieu d'aller tout le temps dans "options...aide au formatage" , il suffit de faire menu "affichage...caracteres non imprimables" , idem pour des paragraphes masqués ...

Hors ligne

#3 Le 12/01/2018, à 10:31

L'Africain

Re : Ctrl+A et Tout sélectionner impossible dans Libreoffice (résolu)

Salut,
Merci pour ta réponse.
Mais il n'y a aucun lien avec Word, le logiciel qui produit l'odt travaille uniquement avec l'odt. Le texte caché correspond à l'équivalent de ce qu'il y a dans l'entête en question. Pour les retour chariots, j'en ai aucune idée, mais de toute façon comment pourrais-je les remplacer sans ctrl+A smile ?
De plus les caractères non-imprimables ne sont pas la même chose que du texte caché. Il y a des styles entier qui sont cachés, mais je n'en comprends pas bien l'utilité. Le type qui produit l'application m'a dit que c'est pour le texte de l'entête je n'en sais pas plus.


Ubuntu 16.04 LDLC (clevo) X/Lubuntu (Mate) 16.04 sur asus.
"Donne à celui qui te demande…" Mt 5, 42

Hors ligne

#4 Le 12/01/2018, à 11:02

L'Africain

Re : Ctrl+A et Tout sélectionner impossible dans Libreoffice (résolu)

Bon ben il semble que cette fois j'ai trouvé la solution... Il faut aller dans le style fautif (faut d'abord le trouver smile ) chez moi c'est header_20_1, onglet Effets de caractère décocher l'option masqué...


Ubuntu 16.04 LDLC (clevo) X/Lubuntu (Mate) 16.04 sur asus.
"Donne à celui qui te demande…" Mt 5, 42

Hors ligne