Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 03/02/2015, à 00:38

Swoft

[Résolu] Webcam intégrée qui n'apparaît pas avec "lsusb"

Bonjour/Bonsoir, j'ai actuellement ubuntu 14.04 sur un DELL latitude e5530 et la webcam intégrée n’apparaît même pas avec "lsusb":

Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

La case camera est pourtant bien cochée dans le BIOS, je ne pense pas avoir une touche désactivant et activant la webcam (en tout cas si elle y est elle n'est clairement pas affichée).
J'ai essayé sous Debian j’obtiens la même chose, sous Windows 7 le périphérique n'est pas reconnu.

Pourtant quand j'ai reçu cet ordinateur avec Ubuntu 12.04 LTS installé par défaut elle fonctionnait (sur cheese en tout cas), j'ai ensuite testé différents OS en écrasant celui d'origine (pour découvrir linux) et je n'avais pas essayé de la faire fonctionner depuis au moins plus de 6 mois.

Quelqu'un a t-il une idée de ce qui a pu se produire?

PS: je ne connais ni le modèle ni la marque de la webcam, si quelqu'un connait une commande pour l'identifier je suis preneur!

Dernière modification par Swoft (Le 13/02/2015, à 17:35)

Hors ligne

#2 Le 04/02/2015, à 14:41

le cinglé_001

Re : [Résolu] Webcam intégrée qui n'apparaît pas avec "lsusb"

Bonjour.

poste le retour de lspci. Merci.

#3 Le 04/02/2015, à 20:27

Swoft

Re : [Résolu] Webcam intégrée qui n'apparaît pas avec "lsusb"

Merci pour votre réponse, voilà ce que me renvoie la commande lspci:

00:00.0 Host bridge: Intel Corporation 3rd Gen Core processor DRAM Controller (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09)
00:14.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB xHCI Host Controller (rev 04)
00:16.0 Communication controller: Intel Corporation 7 Series/C210 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #2 (rev 04)
00:1b.0 Audio device: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 1 (rev c4)
00:1c.1 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 2 (rev c4)
00:1c.2 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 3 (rev c4)
00:1c.3 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 4 (rev c4)
00:1c.5 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 6 (rev c4)
00:1c.6 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 7 (rev c4)
00:1d.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation HM77 Express Chipset LPC Controller (rev 04)
00:1f.2 RAID bus controller: Intel Corporation 82801 Mobile SATA Controller [RAID mode] (rev 04)
00:1f.3 SMBus: Intel Corporation 7 Series/C210 Series Chipset Family SMBus Controller (rev 04)
02:00.0 Network controller: Intel Corporation Centrino Ultimate-N 6300 (rev 35)
0b:00.0 SD Host controller: O2 Micro, Inc. Device 8221 (rev 05)
0c:00.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5761 Gigabit Ethernet PCIe (rev 10)

J'ai utilisé l'outil diagnostique de mon BIOS et voilà ce qu'il me renvoie :"microphone camera board option=Not Installed"
Pensez vous que le problème est matériel?

Hors ligne

#4 Le 05/02/2015, à 07:43

le cinglé_001

Re : [Résolu] Webcam intégrée qui n'apparaît pas avec "lsusb"

Bonjour.

''microphone camera board option=Not Installed"  indique simplement que le micro intégré à la caméra n'est pas activé ou peut-être pas disponible sur ce modèle.

D'après ce que j'ai pu lire sur le net http://www.ubuntu.com/certification/har … 202-10547/ la webcam est une E4HD Microdia Integrated Webcam.

Le terminal ne semble rien retourner à ce niveau  chose assez bizarre parce que normalement même si il n'y a pas de pilote pour faire fonctionner le matériel, il apparait tout de même dans la liste.

Lorsque tu dis que le périphérique n'est pas reconnu sous Windows 7 que veux-tu dire ? Il est disponible dans la liste de périphérique mais il manque un pilote ou il n'apparait tout simplement pas ?

Dans ce dernier cas et si il n'apparait pas sur 3 systèmes c'est que c'est un problème matériel. Tu peux toujours essayer en réinstallant le bios pour voir.
Si malgré ça la webcam n'est toujours affichée dans la liste des 3 systèmes, c'est que le problème est matériel.

#5 Le 05/02/2015, à 21:54

Swoft

Re : [Résolu] Webcam intégrée qui n'apparaît pas avec "lsusb"

En effet le périphérique n'apparaît pas dans Windows 7 également!

Bon je vais de ce pas contacter l'assistance DELL et profiter de ma garantie big_smile

Merci pour ton aide!

Hors ligne

#6 Le 13/02/2015, à 17:34

Swoft

Re : [Résolu] Webcam intégrée qui n'apparaît pas avec "lsusb"

Pour ceux qui auraient le même problème, c'est un problème matériel! En effet pour ma part la caméra était mal branchée d'usine et c'est débranchée petit à petit.
Pour la rebrancher ou la remplacer décrochez le cadre qui entoure l'écran et rebranchez la fiche de la webcam ou alors remplacez là si elle est vraiment morte.
Voilà voilà, je vous laisse je vais profiter de ma webcam tongue

Hors ligne