Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 25/10/2007, à 19:09

touty

[resolu]kmix:impossible de faire varier le canal PCM depuis le clavier

Coucou !

Dans les versions avant Gutsy (au moins Edgy et Feisty), grâce au clavier de mon portable, je contrôlais le canal audio PCM comme je voulais, une fois que j'avais précisé dans kmix que PCM était mon canal principal.

En Gutsy, installation toute fraîche, quand je clique gauche sur kmix, c'est bien PCM que je fais varier. Mais avec mon clavier, je fais varier le canal "Master", pas cool.

On peut y remédier ?
++

Dernière modification par touty (Le 03/11/2007, à 13:51)


Quelques guides mis à dispo ici http://libre.adok-conception.fr, servez-vous !

Hors ligne

#2 Le 26/10/2007, à 08:19

SgtGarcia

Re : [resolu]kmix:impossible de faire varier le canal PCM depuis le clavier

J'ai le même souci que toi: quand j'essaye de régler le volume sonore avec les touches Fn+F?, un potentiomètre apparait a l'écran mais il ne peut prendre que 2 valeurs: 0% et 11%.

De même, la touche Fn+F? pour "mute" ne fonctionne pas.

Pourtant l'applet KMix fonctionne très bien!

Hors ligne

#3 Le 26/10/2007, à 09:00

touty

Re : [resolu]kmix:impossible de faire varier le canal PCM depuis le clavier

arf, ça me rassure pas qu'un autre ai le même problème wink
on se tient au courant si on trouve une solution...
++


Quelques guides mis à dispo ici http://libre.adok-conception.fr, servez-vous !

Hors ligne

#4 Le 26/10/2007, à 11:34

max63

Re : [resolu]kmix:impossible de faire varier le canal PCM depuis le clavier

J'ai également le même soucis que vous.
Le seul moyen que j'ai trouvé est de remapper via Xmodmap les touche + et - du son de mon clavier et via xbindkey executer pour ses touche un petit script pour monter ou baisser le son.
Mais j'avoue que la solution est pas top... ca depanne juste.


Tout sur l'actualité frakassante du libre : http://www.frakass.org

Hors ligne

#5 Le 26/10/2007, à 11:39

Shura

Re : [resolu]kmix:impossible de faire varier le canal PCM depuis le clavier

Même problème, alors que ça marchait bien sur Feisty.

Hors ligne

#6 Le 26/10/2007, à 12:36

jajaX

Re : [resolu]kmix:impossible de faire varier le canal PCM depuis le clavier

hello

en suivant ce post, j'ai pu :

- activer les touches multimédia de mon portable
- activer les touches supplémentaires
- retrouver l'OSD qui permet de voir la diminution et l'augmentation du volume smile

si ça peu servir... wink


@+ jajaX [Membre de Breizhtux : LUG de Saint Brieuc]
ACER Aspire 8930G 904G50Bn & HP dv7 2230f sous Kubuntu 14.04 The Trusty Tahr (64 bits) & KDE SC 4.13.2/Amarok 2.8
ACER Aspire 5612 WLMI & HP Compaq NX6310 sous kubuntu 14.04 The Trusty Tahr (32 bits) & KDE SC 4.13.2/Amarok 2.8

Hors ligne

#7 Le 26/10/2007, à 12:38

krop

Re : [resolu]kmix:impossible de faire varier le canal PCM depuis le clavier

Je n'ai pas de portable, donc ma suggestion va peut-être paraitre idiote :

Dans kmix, clic droit sur le machin bleu de la colonne PCM, configurer les raccourcis globaux, ne permet pas de configurer vos touches ?

Hors ligne

#8 Le 26/10/2007, à 13:47

touty

Re : [resolu]kmix:impossible de faire varier le canal PCM depuis le clavier

krop a écrit :

Je n'ai pas de portable, donc ma suggestion va peut-être paraitre idiote :

Dans kmix, clic droit sur le machin bleu de la colonne PCM, configurer les raccourcis globaux, ne permet pas de configurer vos touches ?

ARGGGGGGGGGGGGGGG, j'y ai cru !!
Je connaissais pas ces manipulations, et ça semble être le bon chemin !
Mais rien n'y fait, les touches sont pourtant bien détectées, leurs codes s'affichent dans la colonne "raccourcis clavier", mais au final, seul le master bouge sad
Comme si quelquechose prenait le dessus sur la configuration de kmix

++


Quelques guides mis à dispo ici http://libre.adok-conception.fr, servez-vous !

Hors ligne

#9 Le 26/10/2007, à 16:32

coxx

Re : [resolu]kmix:impossible de faire varier le canal PCM depuis le clavier

Clic droit, choisir le canal principal, coche PCM, et tes touches de clavier régleront le PCM au lieu du MASTER.


Monsieur K, de la chanson française parigote indépendante qui frappe fort !

Clips, paroles et sons disponibles sur le myspace de Monsieur K

Hors ligne

#10 Le 26/10/2007, à 20:08

touty

Re : [resolu]kmix:impossible de faire varier le canal PCM depuis le clavier

coxx, je t'ai connu en meilleure forme, c'est de ça que je parle depuis le début et c'est ça qui n'a aucun effet sur les raccourcis de mon clavier wink

++

Dernière modification par touty (Le 26/10/2007, à 20:08)


Quelques guides mis à dispo ici http://libre.adok-conception.fr, servez-vous !

Hors ligne

#11 Le 26/10/2007, à 20:12

coxx

Re : [resolu]kmix:impossible de faire varier le canal PCM depuis le clavier

Oups, j'ai lu trop vite alors ;-)


Monsieur K, de la chanson française parigote indépendante qui frappe fort !

Clips, paroles et sons disponibles sur le myspace de Monsieur K

Hors ligne

#12 Le 27/10/2007, à 12:05

sebmil

Re : [resolu]kmix:impossible de faire varier le canal PCM depuis le clavier

Histoire de ne pas me répéter, je vous invite à aller voir ma réponse à un sujet similaire :
http://forum.ubuntu-fr.org/viewtopic.php?pid=1270615#p1270615

#13 Le 27/10/2007, à 12:24

krop

Re : [resolu]kmix:impossible de faire varier le canal PCM depuis le clavier

Le sujet n'est pas similaire.. La manipulation que tu décris ne concerne pas KDE. (et la modification des raccourcis clavier n'a rien donné comme écrit plus haut)

Hors ligne

#14 Le 27/10/2007, à 17:44

belgarath

Re : [resolu]kmix:impossible de faire varier le canal PCM depuis le clavier

Bonjour à tous,
Désolé j'ai pas la solution mais le même problême.
J'étais sous GNOME et j'ai changé ce matin pour KDE.
La molette de son fonctinnait très bien mais là avec Kmix j'ai le probleme 0 ou 11% sans alternative.
J'ai evidemment essayé de configurer les touches via kmix mais rien n'y fait.
N'y a t il pas un logiciel qui pourrait remplacer kmix.
peut être celui de gnome mais j'ai déjà oublié le nom!!!
portable toshiba p200
gutsy

Hors ligne

#15 Le 28/10/2007, à 00:32

jajaX

Re : [resolu]kmix:impossible de faire varier le canal PCM depuis le clavier

salut

le bug du 0 à 11% a été résolu par une mise à jour, il me semble....


@+ jajaX [Membre de Breizhtux : LUG de Saint Brieuc]
ACER Aspire 8930G 904G50Bn & HP dv7 2230f sous Kubuntu 14.04 The Trusty Tahr (64 bits) & KDE SC 4.13.2/Amarok 2.8
ACER Aspire 5612 WLMI & HP Compaq NX6310 sous kubuntu 14.04 The Trusty Tahr (32 bits) & KDE SC 4.13.2/Amarok 2.8

Hors ligne

#16 Le 29/10/2007, à 22:35

SgtGarcia

Re : [resolu]kmix:impossible de faire varier le canal PCM depuis le clavier

@jajax: même après un aptget update/apt-get upgrade, j'ai toujours le problème.  Donc, une mise à jour ne résoud pas le problème.

Hors ligne

#17 Le 30/10/2007, à 00:03

jajaX

Re : [resolu]kmix:impossible de faire varier le canal PCM depuis le clavier

ok alors (je sais plus si je l'avais fait ou pas) regarde ce sujet, cette page et ce post (contenant un lien vers un deb qui corrige la chose) wink


@+ jajaX [Membre de Breizhtux : LUG de Saint Brieuc]
ACER Aspire 8930G 904G50Bn & HP dv7 2230f sous Kubuntu 14.04 The Trusty Tahr (64 bits) & KDE SC 4.13.2/Amarok 2.8
ACER Aspire 5612 WLMI & HP Compaq NX6310 sous kubuntu 14.04 The Trusty Tahr (32 bits) & KDE SC 4.13.2/Amarok 2.8

Hors ligne

#18 Le 30/10/2007, à 11:12

touty

Re : [resolu]kmix:impossible de faire varier le canal PCM depuis le clavier

ça concerne aussi mon pb ou pas du tout ?
++


Quelques guides mis à dispo ici http://libre.adok-conception.fr, servez-vous !

Hors ligne

#19 Le 30/10/2007, à 14:27

jajaX

Re : [resolu]kmix:impossible de faire varier le canal PCM depuis le clavier

bonne question.... je sais pas là désolé hmm


@+ jajaX [Membre de Breizhtux : LUG de Saint Brieuc]
ACER Aspire 8930G 904G50Bn & HP dv7 2230f sous Kubuntu 14.04 The Trusty Tahr (64 bits) & KDE SC 4.13.2/Amarok 2.8
ACER Aspire 5612 WLMI & HP Compaq NX6310 sous kubuntu 14.04 The Trusty Tahr (32 bits) & KDE SC 4.13.2/Amarok 2.8

Hors ligne

#20 Le 02/11/2007, à 18:50

n-n

Re : [resolu]kmix:impossible de faire varier le canal PCM depuis le clavier

bonjour à tous,

ayant exactment le même problème, soit impossible de régler le volume pcm sous kde 3.5.8, j'ai résolu (chez moi) le problèmes de la manière suivante:

désinstaller kmix et kmilo
télécharger kmilo 3.5.6 depuis ce lien http://packages.ubuntu.com/feisty/utils/kmilo
télécharger kmix 3.5.7  depuis ce lien http://www.kubuntu.org/packages/kde-357 … ultimedia/

installer les 2 paquets, redémarrer x, puis définir pcm comme canal principal dans kmix.

voilà...


Si le problème a une solution, il ne sert à rien de s'inquiéter.
Mais s'il n'en a pas alors s'inquiéter ne change rien.

Hors ligne

#21 Le 02/11/2007, à 19:11

Maze12

Re : [resolu]kmix:impossible de faire varier le canal PCM depuis le clavier

je m'auto cite tongue

confirm kmilo_3.5.6-0ubuntu2_i386.deb work fine with gutsy and kde 3.5.8, it's necesary block update with /etc/apt/preferences :

Package: kmilo
Pin: version 4:3.5.6*
Pin-Priority: 1001

Il faut juste installer le .deb  (sudo dpkg -i kmilo_3.5.6-0ubuntu2_i386.deb) il peut vous avertir que le package est plus ancien que celui installé vous l'installez quand même.

Ensuite il faut faire la manip ci-dessus avec /etc/apt/preferences (ce fichier existe pas par default il faut le créer) pour plus upgrade kmilo (sinon il va remettre a chaque upgrade la version d'origine).

Le deb:
http://kenny-x.student.utwente.nl/stuff/kmilo_3.5.6-0ubuntu2_i386.deb

Chez moi ca a parfaitement fonctionné j'ai enfin retrouvé l'usage du volume smile

Dernière modification par Maze12 (Le 02/11/2007, à 19:18)


To be continued...

Materiel : HP Pavillon HDX  - Core2Duo T8100 , Ram 3Gb, Nvidia 8800gt ,Wifi  PRO/Wireless 4965 AGN
OS : Kubuntu 9.04 - KDE 4.2.90

Hors ligne

#22 Le 03/11/2007, à 00:52

touty

Re : [resolu]kmix:impossible de faire varier le canal PCM depuis le clavier

n-n a écrit :

installer les 2 paquets, redémarrer x, puis définir pcm comme canal principal dans kmix.

Arf, j'y ai cru!!! J'ai même redémarré le PC, mais ça n'a pas l'air d'avoir changer grand chose chez moi, mon clavier fait toujours varier Master et non PCM...

@Maze12: j'ai essayé ta version de kmilo aussi mais ça ne résout pas non plus mon problème.

++


Quelques guides mis à dispo ici http://libre.adok-conception.fr, servez-vous !

Hors ligne

#23 Le 03/11/2007, à 01:08

jajaX

Re : [resolu]kmix:impossible de faire varier le canal PCM depuis le clavier

touty

essaie une recherche de kmilo sur le launchpad wink


@+ jajaX [Membre de Breizhtux : LUG de Saint Brieuc]
ACER Aspire 8930G 904G50Bn & HP dv7 2230f sous Kubuntu 14.04 The Trusty Tahr (64 bits) & KDE SC 4.13.2/Amarok 2.8
ACER Aspire 5612 WLMI & HP Compaq NX6310 sous kubuntu 14.04 The Trusty Tahr (32 bits) & KDE SC 4.13.2/Amarok 2.8

Hors ligne

#24 Le 03/11/2007, à 09:53

Maze12

Re : [resolu]kmix:impossible de faire varier le canal PCM depuis le clavier

t'as bien mis le canal sur PCM (dans kmix) apres avoir changé la version de kmilo?


To be continued...

Materiel : HP Pavillon HDX  - Core2Duo T8100 , Ram 3Gb, Nvidia 8800gt ,Wifi  PRO/Wireless 4965 AGN
OS : Kubuntu 9.04 - KDE 4.2.90

Hors ligne

#25 Le 03/11/2007, à 13:33

touty

Re : [resolu]kmix:impossible de faire varier le canal PCM depuis le clavier

Yep, je suis revenu à Master, puis PCM, puis LFE, puis PCM et c'est toujours Master qui bouge dans le mixeur, dans tous les cas !

Je vais faire un tour sur launchpad pour voir...

++


Quelques guides mis à dispo ici http://libre.adok-conception.fr, servez-vous !

Hors ligne

  • Accueil
  • » Forum
  • » Archives
  • » [resolu]kmix:impossible de faire varier le canal PCM depuis le clavier

Haut de page ↑