Contenu | Rechercher | Menus

Annonce

T-shirt Seiche Cosmic, Série limitée

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.10
T-shirt Ubuntu-FR « Seiche Cosmique » en série limitée ! Prix spécial pré-vente (15€) jusqu'au 4 novembre 2018.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

Heure d'hiver: N'oubliez pas de décochez l'heure d'été dans votre profil.

#1 Le 15/04/2005, à 23:40

zygom

wacom sous ubuntu(une fois de +)

bonsoir à tous
je suis graphiste et nouvellement utilisateur d'ubuntu
j'aimerais savoir si il y a  une solution simple pour remedier à l'insensibilite à la pression du stylet
je connais cette solution http://www.ubuntulinux.org/wiki/WacomTabletIssue
mais c'est en anglais et trop complexe pour moi
quelqu'un aurait'il une solution à me proposer(tablette graphire 2 sous hoary)
merci beaucoup

#2 Le 17/04/2005, à 00:40

AlexandreP

Re : wacom sous ubuntu(une fois de +)

http://ubuntuforums.org/showpost.php?p=122860&postcount=1

J'ai effectué cela sous Hoary (préversion et finale) avec une Graphire 2.  J'ai confirmation que ça fonctionne aussi sous Warty.

Voici ce que j'ai ajouté dans mon fichier /etc/X11/xorg.conf [pour X.org sous Hoary].  (Ça fonctionne aussi pour  le fichier de configuration de XFree86 [pour Warty].)

IJ'ai ajouté ces Section "InputDevice" au-dessous de la section "Configured Mouse".

Section "InputDevice"
	Identifier "cursor"
	Driver "wacom"
	Option "Device" "/dev/input/event4"
	Option "Type" "cursor"
	Option "USB" "on"
EndSection

Section "InputDevice"
	Identifier "stylus"
	Driver "wacom"
	Option "Device" "/dev/input/event4"
	Option "Type" "stylus"
	Option "USB" "on"
EndSection

Section "InputDevice"
	Identifier "eraser"
	Driver "wacom"
	Option "Device" "/dev/input/event4"
	Option "Type" "eraser"
	Option "USB" "on"
EndSection

J'ai aussi ajouté ces lignes dans Section "ServerLayout".

	InputDevice "cursor" "AlwaysCore"
	InputDevice "stylus" "AlwaysCore"
	InputDevice "eraser" "AlwaysCore"

Redémarrez l'ordinateur ou redémarrez X par Ctrl-Alt-Retour, puis ouvrez The Gimp.


Pour activer la tablette vous devrez effectuer ces actions:
- Fichier > Préférences > Périphériques d'entrée > Configurer les périphériques d'entrée étendus
- Sous "Périphériques", vous aurez 3 réglages: Curseur, Efface et Stylet.  Réglez-les de "Désactivé" à "Écran".

Aussi, n'oubliez pas de changer le périphérique de la souris à mouse0 ou mouse1 ; le site de Wacom rapporte que tous les périphériques de pointeurs passent à travers les souris, et  si vous avez votre pointeur principal réglé sur mice, plutôt que sur mouse0 pour votre souris ça causera des problèmes comme l'nhabilité de cliquer avec votre souris ou votre tablette.  Apparemment ceci est une étape supplémentaire que vous devrez effectuer si votre souris est branchée en USB et que votre tablette est aussi USB.  Ma souris est branchée sur un port PS2.

Vous devriez maintenant disposer de la sensibilité à la pression dans The Gimp.P.


«La capacité d'apprendre est un don; La faculté d'apprendre est un talent; La volonté d'apprendre est un choix.» -Frank Herbert
93,8% des gens sont capables d'inventer des statistiques sans fournir d'études à l'appui.

Hors ligne

#3 Le 17/04/2005, à 02:58

zygom

Re : wacom sous ubuntu(une fois de +)

merci alexandre
j'ai essayé mais rien ne se passe

voici mon xorg.conf:


Section "Files"
    FontPath    "unix/:7100"            # local font server
    # if the local font server has problems, we can fall back on these
    FontPath    "/usr/lib/X11/fonts/misc"
    FontPath    "/usr/lib/X11/fonts/cyrillic"
    FontPath    "/usr/lib/X11/fonts/100dpi/:unscaled"
    FontPath    "/usr/lib/X11/fonts/75dpi/:unscaled"
    FontPath    "/usr/lib/X11/fonts/Type1"
    FontPath    "/usr/lib/X11/fonts/CID"
    FontPath    "/usr/lib/X11/fonts/100dpi"
    FontPath    "/usr/lib/X11/fonts/75dpi"
        # paths to defoma fonts
    FontPath    "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
    FontPath    "/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID"
EndSection

Section "Module"
    Load    "bitmap"
    Load    "dbe"
    Load    "ddc"
    Load    "dri"
    Load    "extmod"
    Load    "freetype"
    Load    "glx"
    Load    "int10"
    Load    "record"
    Load    "type1"
    Load    "vbe"
EndSection

Section "InputDevice"
    Identifier    "Generic Keyboard"
    Driver        "keyboard"
    Option        "CoreKeyboard"
    Option        "XkbRules"    "xorg"
    Option        "XkbModel"    "pc105"
    Option        "XkbLayout"    "fr-latin9"
EndSection

Section "InputDevice"
    Identifier    "Configured Mouse"
    Driver        "mouse"
    Option        "CorePointer"
    Option        "Device"        "/dev/input/mice"
    Option        "Protocol"        "ImPS/2"
    Option        "Emulate3Buttons"    "true"
    Option        "ZAxisMapping"        "4 5"
EndSection

Section "InputDevice"
    Identifier "cursor"
    Driver "wacom"
    Option "Device" "/dev/input/event4"
    Option "Type" "cursor"
    Option "USB" "on"
EndSection

Section "InputDevice"
    Identifier "stylus"
    Driver "wacom"
    Option "Device" "/dev/input/event4"
    Option "Type" "stylus"
    Option "USB" "on"
EndSection

Section "InputDevice"
    Identifier "eraser"
    Driver "wacom"
    Option "Device" "/dev/input/event4"
    Option "Type" "eraser"
    Option "USB" "on"
EndSection

Section "Device"
    Identifier    "NVIDIA Corporation NV25 [GeForce4 Ti 4200]"
    Driver        "nvidia"
    BusID        "PCI:1:0:0"
EndSection

Section "Monitor"
    Identifier    "ï¿œran gᅵᅵique"
    Option        "DPMS"
    HorizSync    30-150
    VertRefresh    50-200
EndSection

Section "Screen"
    Identifier    "Default Screen"
    Device        "NVIDIA Corporation NV25 [GeForce4 Ti 4200]"
    Monitor        "ï¿œran gᅵᅵique"
    DefaultDepth    24
    SubSection "Display"
        Depth        1
        Modes         "1280x1024" "1152x864" "1024x768" "800x600"
    EndSubSection
    SubSection "Display"
        Depth        4
        Modes         "1280x1024" "1152x864" "1024x768" "800x600"
    EndSubSection
    SubSection "Display"
        Depth        8
        Modes         "1280x1024" "1152x864" "1024x768" "800x600"
    EndSubSection
    SubSection "Display"
        Depth        15
        Modes         "1280x1024" "1152x864" "1024x768" "800x600"
    EndSubSection
    SubSection "Display"
        Depth        16
        Modes         "1280x1024" "1152x864" "1024x768" "800x600"
    EndSubSection
    SubSection "Display"
        Depth        24
        Modes         "1280x1024" "1152x864" "1024x768" "800x600"
    EndSubSection
EndSection

Section "ServerLayout"
    Identifier    "Default Layout"
    Screen        "Default Screen"
    InputDevice    "Generic Keyboard"
    InputDevice    "Configured Mouse"
        InputDevice "cursor" "AlwaysCore"
        InputDevice "stylus" "AlwaysCore"
        InputDevice "eraser" "AlwaysCore"



EndSection

Section "DRI"
    Mode    0666
EndSection






j'ai du mal à voir ou est le problême neutral

#4 Le 18/04/2005, à 23:51

zygom

Re : wacom sous ubuntu(une fois de +)

sad s'il vous plait est ce que quelqu'un peux m'aider
merci

#5 Le 26/04/2005, à 13:02

Ma-Nu

Re : wacom sous ubuntu(une fois de +)

Cherche dans le gestionnaire de periphérique ta tablette, et cherche son adresse dans l'ongel avancé. dans mon cas par exemple, ce n'est pas /dev/inptu/event4, mais /dev/input/event3.

Dernière modification par Ma-Nu (Le 09/05/2005, à 13:06)


Mancho: Penguin sans clavier.

Hors ligne

#6 Le 23/08/2005, à 21:24

grosbouff

Re : wacom sous ubuntu(une fois de +)

J'ai aussi du mettre /dev/input/event3; mais sinon ça marche nickel !
Merci, ce forum est vraiment génial ! tous mes problèmes se résolvent !

Hors ligne