Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 02/04/2005, à 20:04

effraie

[Résolu] mode spatial...

salut..

j'ai bien pesté contre le mode spatial quand je l'ai découvert, avec ubuntu.. mais maintenant je ne peux plus m'en passer.. hors, depuis la derniére mise a jour, nautilus me ferme automatiquement la fénetre parente quand j'en ouvre une nouvelle... arrrrgh!
et je ne trouve pas comment modifier ça a la mano...


400iso.net
[Trops de chefs, pas assez d'indiens]

Hors ligne

#2 Le 02/04/2005, à 20:20

Kagou

Re : [Résolu] mode spatial...

Diantre cela ne me le fait pas à moi tongue
En fait le comportement que tu décris est celui où on double-click avec le bouton du milieu.
Alors soit tu as modifié les raccourcis clavier/souris, soit le comportement du gestionnaire de fichier.
Tu peux tout configurer dans Système/Préférences/
-> raccourcis
ou
->gestionnaire de fichier (ensuite dans l'onglet comportement)


«black-out» du Net français

http://www.laquadrature.net/HADOPI

Hors ligne

#3 Le 02/04/2005, à 20:33

effraie

Re : [Résolu] mode spatial...

bin.. j'ai rien modifié... et dans tes indications, je ne trouve pas les options correspondantes..


400iso.net
[Trops de chefs, pas assez d'indiens]

Hors ligne

#4 Le 02/04/2005, à 20:45

coffee

Re : [Résolu] mode spatial...

j'ai le meme problème


Nom d'un tupperware habillé en streetware mangeant de la confiture de pouère et qui se dite où est-ce que je suis ouère !
Tiens mon blog
Les blagues sous forme de fausses aides sont susceptible de ban (ex: rm)

Hors ligne

#5 Le 02/04/2005, à 21:06

effraie

Re : [Résolu] mode spatial...

(je me sens moins seul wink )


400iso.net
[Trops de chefs, pas assez d'indiens]

Hors ligne

#6 Le 02/04/2005, à 21:09

coffee

Re : [Résolu] mode spatial...

Je connaissais pas le double click milieu, je vais enfin devenir ami avec le mode spatial si ce bug est corrigé


Nom d'un tupperware habillé en streetware mangeant de la confiture de pouère et qui se dite où est-ce que je suis ouère !
Tiens mon blog
Les blagues sous forme de fausses aides sont susceptible de ban (ex: rm)

Hors ligne

#7 Le 03/04/2005, à 01:10

jjgan

Re : [Résolu] mode spatial...

même problème hmm


http://jerome.phplister2.org/

Hors ligne

#8 Le 03/04/2005, à 08:26

Kagou

Re : [Résolu] mode spatial...

En effet ce «problème» est bien là, il faut attendre car les dev en discutent.


«black-out» du Net français

http://www.laquadrature.net/HADOPI

Hors ligne

#9 Le 11/04/2005, à 14:16

yarel

Re : [Résolu] mode spatial...

bonjour à tous,
j'ai moi aussi ce "problème" avec le mode spatial de nautilus et j'avoue qu'au bout de quelques jours d'utilisation...
ben je m'y fait pas !!
j'ai trois pc, deux postes de travail et un portable, hoary est installée sur le portable (gentoo pour les deux autres) et clicker avec "la roulette"  à partir du touchpad c'est pas "super ergonomique" hmm

heu, Kagou, les dev ils ont fini de discuter ?

merci de m'avoir lu


vivez libre... pensez libre...
installez GNU / LINUX
yarel contrib

Hors ligne

#10 Le 11/04/2005, à 14:25

laurent

Re : [Résolu] mode spatial...

M'enfin, il n'y a pas de problème!

ce qui se passe maintenant, c'est qu'à la suite de nombreuses demandes, les dev ont supprimé le fait que les fenêtres "parentes" restent ouvertes lors de l'ouverture d'un dossier dans celles-ci.

bon.

Maintenant, donc: pour ouvrir un dossier en fermant le précédant: double click.
Pour ouvrir un dossier en gardant le parent ouvert: double-click milieu.

Pour modifier tout ça comme vous voulez:

gconf

apps-> nautilus -> preferences

pour revenir à ce qui se faisait avant en mode spatial (dble click gauche = ouvrir en laissant parent ouvert, double-click milieu = ouvrir en fermant parent (l'inverse, quoi)):

cocher la dernière option: windows-always-new

et voilà. Si vous voulez pas du mode spatial:

cochez la première option: always-use-browser.


Laurent, petit belge explorant la banquise

Hors ligne

#11 Le 11/04/2005, à 14:45

yarel

Re : [Résolu] mode spatial...

ben oui, c'est bien cette option sauf que chez moi...ça marche pas !!
que l'option soit cochée ou pas c'est pareil !
j'ai redémarrer ma session gnome au cas où ..mais non ! grrrrr

bon c'est pas catastrophique non plus smile


vivez libre... pensez libre...
installez GNU / LINUX
yarel contrib

Hors ligne

#12 Le 11/04/2005, à 14:54

manatlan

Re : [Résolu] mode spatial...

laurent a écrit :

M'enfin, il n'y a pas de problème!

gconf

apps-> nautilus -> preferences

pour revenir à ce qui se faisait avant en mode spatial (dble click gauche = ouvrir en laissant parent ouvert, double-click milieu = ouvrir en fermant parent (l'inverse, quoi)):

cocher la dernière option: windows-always-new

et voilà. Si vous voulez pas du mode spatial:

cochez la première option: always-use-browser.

marrant ça ...

moi j'ai remis le mode précédent : càd toutes les fenêtre reste ouverte (comme avant le fameux patch)
en cochant aussi dans gconf( apps-> nautilus -> preferences)
"no_ubuntu_spatial" (ou qqchose du style, je l'ai pas sous les yeux, ça commence par no, et il y a spatial ou ubuntu dedans je crois)

et ça marche comme jadis, càd impeccablement ...


"Oui, oui."
                -- Shakespeare (Richard III, Acte I, Scène IV)

Hors ligne

#13 Le 11/04/2005, à 15:16

doobs

Re : [Résolu] mode spatial...

+1, cette fonctionnalité a été rajoutée juste avant la release de Hoary à la demande du Chef Ubuntu wink.

Pour avoir le mode spatial comme avant, il faut cocher le parametre suivant dans gconf :
apps->nautilus->preferences->no_ubuntu_spacial comme l'a dit manatlan.

Je crois qu'il y a une discussion la dessus sur dlfp suite à l'annonce de la sortie de la Hoary.

Hors ligne

#14 Le 11/04/2005, à 19:11

yarel

Re : [Résolu] mode spatial...

Merci Manatlan, ça maarrrrrche !!!! big_smile


vivez libre... pensez libre...
installez GNU / LINUX
yarel contrib

Hors ligne

#15 Le 14/04/2005, à 12:11

Bob Morane

Re : [Résolu] mode spatial...

C'est marrant, mais moi j'ai été super content de ne plus avoir des tonnes de fenêtres qui restent ouvertent chaque fois que je me balade un peu dans le système de fichier cool

J'aimais pas ce truc qui gardait les fenêtres ouvertes. Y'a toujours le menu en bas pour revenir en arrière.

#16 Le 14/04/2005, à 12:43

Bkssou

Re : [Résolu] mode spatial...

Moi j'ai découvert mon bonheur en cherchant à rétablir ce fameux mode spatial: utiliser en permance le navigateur de fichiers (et oui des années avec l'explorateur de windows ça marque.....) par contre je sais plus comment j'ai fait.....

Hors ligne

#17 Le 14/04/2005, à 15:22

laurent

Re : [Résolu] mode spatial...

laurent a écrit :

apps-> nautilus -> preferences

...

et voilà. Si vous voulez pas du mode spatial:

cochez la première option: always-use-browser.

Comme ça! wink


Laurent, petit belge explorant la banquise

Hors ligne