Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 22/04/2020, à 14:06

bartounets

[RESOLU] Extension Messaging menu disparait au redémarrage

Bonjour à tous.
Je teste Ubuntu 20.04 et ça fonctionne plutôt bien, voir même très bien.
J'ai un petit souci par contre.
l'extension  Messaging Menu, s'installe parfaitement. elle permet d'avoir un menu pour les logiciels de communication. Je l'utilise depuis tellement de temps que je ne peux plus m'en passe.
Donc elle s'installe bien, est toujours là en sortie de veille, mais ne se lance pas au démarrage du système. Une erreur est indiquée et je dois la réinstaller.

QUelqu'un aurait eu ce problème ou aurait une solution?

Merci par avance pour votre aide.

EDIT: J'étais en session Wayland, je suis repassé en session XORG.

Dernière modification par bartounets (Le 22/04/2020, à 17:53)


Ubuntu 20.04, bureau Mate
MSI PL60 7RD
Processeur intel i5 7ème génération, geforce GTX 1050, Ram 8mo,

Hors ligne

#2 Le 22/04/2020, à 15:06

lynn

Re : [RESOLU] Extension Messaging menu disparait au redémarrage

Bonjour,

bartounets a écrit :

Une erreur est indiquée et je dois la réinstaller

Il serait peut-être bon de donner l'erreur en question si tu veux qu'on puisse t'aider...

Sinon j'ai testé la dite l'extension et elle fonctionne même après un redémarrage.


«C'est pas parce qu'ils sont nombreux à avoir tort qu'ils ont raison!»

Coluche

Hors ligne

#3 Le 22/04/2020, à 16:13

bartounets

Re : [RESOLU] Extension Messaging menu disparait au redémarrage

Je ne peux pas donner de code erreur.
Il y a juste écrit erreur sur le site internet et dans Gnome Tweak Tool, il y a écrit erreur de chargement.


Ubuntu 20.04, bureau Mate
MSI PL60 7RD
Processeur intel i5 7ème génération, geforce GTX 1050, Ram 8mo,

Hors ligne

#4 Le 22/04/2020, à 16:35

bartounets

Re : [RESOLU] Extension Messaging menu disparait au redémarrage

ALors ayant écrit au créateur de l'application il m'a répondu ça.
voilà sa réponse

Hello,

I do not think the extension causes this as it works flawlessly on my
debian bullseye (with gnome shell 3.34 and 3.36).

It also seems to work for user "hchilde".
What do you mean by disappear ? When you install it from
https://extensions.gnome.org/extension/ … ging-menu/
it gets installed to "~/.local/share/gnome-shell/extensions"
(~ is your users home directory)

Is your home folder readonly ? Do other extensions from
https://extensions.gnome.org also "disappear" ?

I guess you need to look for the problem on your system.
I am 100% sure its not the problem of the extension its on the local
machine.

Greets

Chris

Si ça peut aider. Ça doit venir de la distribution de toute façon, certainement une erreur quelque part, mais je ne peux pas donner plus d'information car ça n'arrive à aucune autre appli.


Ubuntu 20.04, bureau Mate
MSI PL60 7RD
Processeur intel i5 7ème génération, geforce GTX 1050, Ram 8mo,

Hors ligne

#5 Le 22/04/2020, à 17:29

lynn

Re : [RESOLU] Extension Messaging menu disparait au redémarrage

Tu peux toujours essayer de récupérer l'erreur en ouvrant un terminal et en lançant cette commande

journalctl /usr/bin/gnome-shell -f -o cat

Désinstalle et réinstalle l'extension ; si il y a une erreur, elle devrait apparaître dans la fenêtre du terminal.


«C'est pas parce qu'ils sont nombreux à avoir tort qu'ils ont raison!»

Coluche

Hors ligne

#6 Le 22/04/2020, à 17:52

bartounets

Re : [RESOLU] Extension Messaging menu disparait au redémarrage

Alors j'ai réussi à retrouver l'icone.
J'étais en session Wayland, et je suis passé en Xorg, et là l'icone n'a pas disparu.

Merci pour ton aide en tout cas.

Dernière modification par bartounets (Le 22/04/2020, à 17:52)


Ubuntu 20.04, bureau Mate
MSI PL60 7RD
Processeur intel i5 7ème génération, geforce GTX 1050, Ram 8mo,

Hors ligne