Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 28/12/2018, à 23:29

jefnew

rapport entre commande mount et problème install Lubuntu

Bonsoir, je tente d'installer Lubuntu sur un netbook et juste après l'amorçage de la live usb j'ai eu ce message :
[missing parameter in configuration file. Keyword : path gfxboot.c32 : not a com32r image.] je ne peux aller plus loin.

Dans l'ordre j'ai téléchargé sur le site Get lubuntu, la version 18.10 lubuntu desktop 32 bits, puis ouvert l'application « créateur de disque de démarrage » (sur mon ordi qui lui est équipé d'Ubuntu) dans laquelle j'ai effacé la clé usb puis réglé le curseur sur deux gigas d'espace, l'application a trouvé toute seule le fichier qui venait de terminer de se télécharger, j'ai donc validé en cliquant sur « créer disque de démarrage ». Vous remerciant par avance. Jef

Le petit pc en question : compaq hp cpu n270 à 1.6gh et 0.99 g de ram os xp

Dernière modification par jefnew (Le 04/01/2019, à 16:46)

Hors ligne

#2 Le 28/12/2018, à 23:49

Nasman

Re : rapport entre commande mount et problème install Lubuntu

Et en tapant "Live" quand ce message apparaît ?


PC fixe sous Bionic 64 bits et portable avec Xenial 64 bits

Hors ligne

#3 Le 28/12/2018, à 23:58

jefnew

Re : rapport entre commande mount et problème install Lubuntu

je viens d'essayer et oh magie informatique, j'ai franchi le passage, merci beaucoup de ton aide.

Hors ligne

#4 Le 29/12/2018, à 02:49

jefnew

Re : rapport entre commande mount et problème install Lubuntu

Après avoir franchi l'étape de l'amorçage grâce à Nasman, j'ai eu un autre problème avec message d'erreur au moment où l'on doit valider le choix qui a été fait d'installer suivant plusieurs options possibles, en duo ou unique, manuelle,.. (il y a trois ou quatre choix il me semble) le message est apparu juste après avoir cliqué:
1546075795.jpg
j'ai retenté la procédure mais l'option possible d'installer lubuntu unique n'y était plus, seule restait l'option manuelle (partitionnement manuel) ce que j'ai entreprit en allant m'instruire entre temps, et là idem au même endroit, message d'erreur à nouveau:
1546075846.jpg


Modération : merci d'utiliser des images de petite taille (300x300) ou des miniatures pointant sur ces images (Des hébergeurs comme Toile Libre, TDCT'Pix et pix.debian-fr le permettent).

Dernière modification par jefnew (Le 29/12/2018, à 11:48)

Hors ligne

#5 Le 29/12/2018, à 12:13

jefnew

Re : rapport entre commande mount et problème install Lubuntu

j'ai retenté à l'instant et en fait le message d'erreur intervient une minute environ après que l'installation se fasse, durant le partitionnement automatique.( le premier message cité plus haut s'affiche)
Précision concernant l'application qui a servi à faire la clé; il s'agit de usb-creator-gtk

Dernière modification par jefnew (Le 29/12/2018, à 13:15)

Hors ligne

#6 Le 30/12/2018, à 20:03

jefnew

Re : rapport entre commande mount et problème install Lubuntu

Bonsoir, au regard des deux messages quelqu'un aurait il une idée sur l'origine du problème, même à peu près où autrement dit si un avis pouvait m'orienter vers un problème de clé live ou plutôt sur le disque.

Hors ligne

#7 Le 04/01/2019, à 13:15

jefnew

Re : rapport entre commande mount et problème install Lubuntu

Bonjour, après plusieurs jours de recherche à droite et à gauche et au regard de mes capacités informatiques limitées, je m'interroge sur la solution d'acheter un clé live usb de Lubuntu 32 bits sur le site ubuntu.fr, la question est : le problème vient il de ma clé usb live actuelle et cela supprimera t'il les problèmes? j'ai tenté par ailleurs la procédure d'intégrité de l'image iso dans le terminal en écrivant: md5sum puis où elle se trouve et son nom  il m'est répondu qu'il n'y a pas de fichier ou dossier de ce nom; également ayant retenté l'installation à plusieurs reprises, c'est juste après le partitionnement que le message apparaît, au moment où la commande  "mont" entre en piste, j'ai trouvé  le terminal sur Lubuntu et ai tenté des "trucs" après avoir lu la page de la commande mais rien n'aboutit, à priori le souci est là. Merci pour vos suggestions, jf

Dernière modification par jefnew (Le 04/01/2019, à 16:40)

Hors ligne