Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 19/10/2018, à 16:16

moh1987

Packet Tracer 6.3

Bonjour,


Dans le cadre d'une reconversion professionnelle dans les réseaux informatiques je dois installer le Packet Tracer 6.3 sur mon pc équipé d'Ubuntu 18.10 gnome (ancien). Je le télécharge, tout se passe bien et je décide de suivre un tuto youtube pour l'installer via la ligne de commande.

Encore une fois tout se passe bien, aucune erreur. Mais lorsque je décide de le lancer encore une fois via la ligne de commande (je ne le trouve pas dans mes applications) ça me met "Starting Packet Tracer 6.3" mais rien ne se passe. Aucune fenêtre n'apparraît...

Quelqu'un pourrait-il m'aider pour l'installer? J'en ai vraiment besoin!!! Merci beaucoup!! (Je vous met un copié collé de mes lignes de commandes au cas ou).

Bisouille.

mohamed@moouahab:~$ packettracer
Starting Packet Tracer 6.3
mohamed@moouahab:~$ packettracer
Starting Packet Tracer 6.3
mohamed@moouahab:~$ packettracer
Starting Packet Tracer 6.3
mohamed@moouahab:~$ cd Téléchargements
mohamed@moouahab:~/Téléchargements$ ls
19102018_COMMANDE_C7E382602O81452.pdf  Packettracer63.tar.gz
art                                    PacketTracerforLinux.tar.gz
backgrounds                            saves
bin                                    set_ptenv.sh
eula72.txt                             set_qtenv.sh
extensions                             Sounds
help                                   templates
install                                tpl.linguist
languages                              tpl.packettracer
PacketTracer63
mohamed@moouahab:~/Téléchargements$ cd PacketTracer63
mohamed@moouahab:~/Téléchargements/PacketTracer63$ ls
art          eula.txt    install    saves         templates
backgrounds  extensions  LANGUAGES  set_ptenv.sh  tpl.linguist
bin          help        lib        sounds        tpl.packettracer
mohamed@moouahab:~/Téléchargements/PacketTracer63$ cd lib
mohamed@moouahab:~/Téléchargements/PacketTracer63/lib$ ls
libQt3Support.so        libQtNetwork.so            libQtSql.so
libQt3Support.so.4      libQtNetwork.so.4          libQtSql.so.4
libQt3Support.so.4.8    libQtNetwork.so.4.8        libQtSql.so.4.8
libQt3Support.so.4.8.2  libQtNetwork.so.4.8.2      libQtSql.so.4.8.2
libQtCore.so            libQtScript.so             libQtWebKit.so
libQtCore.so.4          libQtScript.so.4           libQtWebKit.so.4
libQtCore.so.4.8        libQtScript.so.4.8         libQtWebKit.so.4.9
libQtCore.so.4.8.2      libQtScript.so.4.8.2       libQtWebKit.so.4.9.2
libQtGui.so             libQtScriptTools.so        libQtXml.so
libQtGui.so.4           libQtScriptTools.so.4      libQtXml.so.4
libQtGui.so.4.8         libQtScriptTools.so.4.8    libQtXml.so.4.8
libQtGui.so.4.8.2       libQtScriptTools.so.4.8.2  libQtXml.so.4.8.2
mohamed@moouahab:~/Téléchargements/PacketTracer63/lib$

Dernière modification par moh1987 (Le 20/10/2018, à 15:24)

Hors ligne

#2 Le 20/10/2018, à 01:12

coldnfire

Re : Packet Tracer 6.3

Salut moh1987,

J'ai reproduit les même erreurs dans mon labo et je dois dire que tu m'a donné dur fil à retordre.

Voici comment j'ai identifié le problème:

Phase debug:
Je me rend dans le répertoire d'installation :

cd /opt/pt/bin
./Packettracer6

Voila le retour de la commande tapée :

./PacketTracer6: error while loading shared libraries: libcrypto.so.1.0.0

Nous voyons clairement qu'il manque une librairie libcrypto.so.1.0.0. Au vue de la vieillesse de cette version j'ai choisit du i386

Phase fix:

sudo su -
sudo apt-get install libssl1.0.0:i386
cd /usr/lib/i386-linux-gnu
cp libcrypto.so.1.0.0 /usr/lib/
cp libcrypto.so.1.0.0 /opt/pt/lib/
cd /opt/pt/
source packettracer
cd /opt/pt/bin
./Packettracer6

Done.

Bonne nuit !

Hors ligne

#3 Le 20/10/2018, à 06:05

IAI_Kmer

Re : Packet Tracer 6.3

bonjour jette un oeil par ici à la page 1 9 et 19. elle concerne la version 7.1.1 de packettracer.

Dernière modification par IAI_Kmer (Le 13/05/2019, à 16:07)

Hors ligne

#4 Le 20/10/2018, à 10:29

moh1987

Re : Packet Tracer 6.3

Re bonjour à tous,

Merci à tous pour vos réponses, vraiment! Je viens de réaliser ce que coldnfire m'a dicté et ça c'est très bien passé! Désormais mon Packet tracer se lance et fonctionne! (Je me doutais que c'était un problème de librairie). Merci beaucoup je vais enfin pouvoir avancer dans mon boulot ce qui me fait particulièrement plaisir!

Un grand merci aux autres aussi (du coup je n'ai pas pris la peine de voir si cela fonctionnait car le premier tuto marchait parfaitement).

Un bon week end à vous tous!

Moh

Hors ligne

#5 Le 20/10/2018, à 10:48

moh1987

Re : Packet Tracer 6.3

Coucou tout le monde!

On dirait que j'ai parlé trop vite... mes excuses. En effet, lorsque j'essaie de configurer le terminal du pc que j'installe sur le packet tracer, j'ai un invité de commande vide, qui ne répond pas. et d'autres fonctionnalités ne repondent pas non plus. j'essaie d'autres méthodes et je reviens vers vous!

Désolé..

Hors ligne

#6 Le 24/10/2018, à 12:04

moh1987

Re : Packet Tracer 6.3

Bonjour tout le monde

Je reviens malheureusement vers vous avec le même souci. Alors cette fois ci c'est le packet Tracer 7.1.1 que je viens d'installer et qui cette fois ci ne se lance pas. Je me suis dit tant qu'à faire autant prendre une version un peu plus récente. Donc le souci comme vous l'aurez deviné est le même, dés que je le lance la commande "packettracer" il m'affiche "starting packet tracer" mais rien n'apparaît.

Du coup je lance la commande ldd PacketTracer7 et là j'ai l'affichage suivant qui apparait:

    linux-vdso.so.1 (0x00007ffc567e4000)
    libcrypto.so.1.0.0 => /usr/lib/x86_64-linux-gnu/libcrypto.so.1.0.0 (0x00007f84e12ef000)
    libQt5WebKitWidgets.so.5 => /usr/lib/x86_64-linux-gnu/libQt5WebKitWidgets.so.5 (0x00007f84e10a9000)
    libQt5WebKit.so.5 => /usr/lib/x86_64-linux-gnu/libQt5WebKit.so.5 (0x00007f84de132000)
    libQt5Multimedia.so.5 => /usr/lib/x86_64-linux-gnu/libQt5Multimedia.so.5 (0x00007f84dde17000)
    libQt5PrintSupport.so.5 => /usr/lib/x86_64-linux-gnu/libQt5PrintSupport.so.5 (0x00007f84ddda0000)
    libQt5Svg.so.5 => /usr/lib/x86_64-linux-gnu/libQt5Svg.so.5 (0x00007f84ddd4a000)
    libQt5Widgets.so.5 => /usr/lib/x86_64-linux-gnu/libQt5Widgets.so.5 (0x00007f84dd6f0000)
    libQt5Gui.so.5 => /usr/lib/x86_64-linux-gnu/libQt5Gui.so.5 (0x00007f84dd185000)
    libQt5Network.so.5 => /usr/lib/x86_64-linux-gnu/libQt5Network.so.5 (0x00007f84dcfdf000)
    libQt5Xml.so.5 => not found
    libQt5Script.so.5 => /usr/lib/x86_64-linux-gnu/libQt5Script.so.5 (0x00007f84dcd45000)
    libQt5ScriptTools.so.5 => /usr/lib/x86_64-linux-gnu/libQt5ScriptTools.so.5 (0x00007f84dcc70000)
    libQt5Core.so.5 => /usr/lib/x86_64-linux-gnu/libQt5Core.so.5 (0x00007f84dc70e000)
    libpthread.so.0 => /lib/x86_64-linux-gnu/libpthread.so.0 (0x00007f84dc6ed000)
    libstdc++.so.6 => /usr/lib/x86_64-linux-gnu/libstdc++.so.6 (0x00007f84dc563000)
    libm.so.6 => /lib/x86_64-linux-gnu/libm.so.6 (0x00007f84dc3d6000)
    libgcc_s.so.1 => /lib/x86_64-linux-gnu/libgcc_s.so.1 (0x00007f84dc3bc000)
    libc.so.6 => /lib/x86_64-linux-gnu/libc.so.6 (0x00007f84dc1d2000)
    libdl.so.2 => /lib/x86_64-linux-gnu/libdl.so.2 (0x00007f84dc1ca000)
    libQt5Quick.so.5 => /usr/lib/x86_64-linux-gnu/libQt5Quick.so.5 (0x00007f84dbd44000)
    libQt5WebChannel.so.5 => /usr/lib/x86_64-linux-gnu/libQt5WebChannel.so.5 (0x00007f84dbd24000)
    libicuuc.so.60 => /usr/lib/x86_64-linux-gnu/libicuuc.so.60 (0x00007f84db96d000)
    libQt5Positioning.so.5 => /usr/lib/x86_64-linux-gnu/libQt5Positioning.so.5 (0x00007f84db8e6000)
    libicui18n.so.60 => /usr/lib/x86_64-linux-gnu/libicui18n.so.60 (0x00007f84db445000)
    libQt5Sensors.so.5 => /usr/lib/x86_64-linux-gnu/libQt5Sensors.so.5 (0x00007f84db401000)
    libwoff2dec.so.1.0.2 => /usr/lib/x86_64-linux-gnu/libwoff2dec.so.1.0.2 (0x00007f84db3f4000)
    libjpeg.so.8 => /usr/lib/x86_64-linux-gnu/libjpeg.so.8 (0x00007f84db371000)
    libpng16.so.16 => /usr/lib/x86_64-linux-gnu/libpng16.so.16 (0x00007f84db13f000)
    libz.so.1 => /lib/x86_64-linux-gnu/libz.so.1 (0x00007f84daf22000)
    libwebp.so.6 => /usr/lib/x86_64-linux-gnu/libwebp.so.6 (0x00007f84dacb9000)
    libhyphen.so.0 => /usr/lib/x86_64-linux-gnu/libhyphen.so.0 (0x00007f84daab1000)
    libxml2.so.2 => /usr/lib/x86_64-linux-gnu/libxml2.so.2 (0x00007f84da909000)
    libxslt.so.1 => /usr/lib/x86_64-linux-gnu/libxslt.so.1 (0x00007f84da6cc000)
    libsqlite3.so.0 => /usr/lib/x86_64-linux-gnu/libsqlite3.so.0 (0x00007f84da3be000)
    libgio-2.0.so.0 => /usr/lib/x86_64-linux-gnu/libgio-2.0.so.0 (0x00007f84da21a000)
    libgstapp-1.0.so.0 => /usr/lib/x86_64-linux-gnu/libgstapp-1.0.so.0 (0x00007f84da209000)
    libgstbase-1.0.so.0 => /usr/lib/x86_64-linux-gnu/libgstbase-1.0.so.0 (0x00007f84da190000)
    libgstreamer-1.0.so.0 => /usr/lib/x86_64-linux-gnu/libgstreamer-1.0.so.0 (0x00007f84da052000)
    libgstpbutils-1.0.so.0 => /usr/lib/x86_64-linux-gnu/libgstpbutils-1.0.so.0 (0x00007f84da018000)
    libgstaudio-1.0.so.0 => /usr/lib/x86_64-linux-gnu/libgstaudio-1.0.so.0 (0x00007f84d9fa1000)
    libgsttag-1.0.so.0 => /usr/lib/x86_64-linux-gnu/libgsttag-1.0.so.0 (0x00007f84d9f64000)
    libgstvideo-1.0.so.0 => /usr/lib/x86_64-linux-gnu/libgstvideo-1.0.so.0 (0x00007f84d9ec9000)
    libgstfft-1.0.so.0 => /usr/lib/x86_64-linux-gnu/libgstfft-1.0.so.0 (0x00007f84d9eba000)
    libgobject-2.0.so.0 => /usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0 (0x00007f84d9e66000)
    libglib-2.0.so.0 => /usr/lib/x86_64-linux-gnu/libglib-2.0.so.0 (0x00007f84d9d49000)
    libQt5Qml.so.5 => /usr/lib/x86_64-linux-gnu/libQt5Qml.so.5 (0x00007f84d9948000)
    librt.so.1 => /lib/x86_64-linux-gnu/librt.so.1 (0x00007f84d993e000)
    /lib64/ld-linux-x86-64.so.2 (0x00007f84e174f000)
    libpulse.so.0 => /usr/lib/x86_64-linux-gnu/libpulse.so.0 (0x00007f84d98eb000)
    libGL.so.1 => /usr/lib/x86_64-linux-gnu/libGL.so.1 (0x00007f84d9857000)
    libharfbuzz.so.0 => /usr/lib/x86_64-linux-gnu/libharfbuzz.so.0 (0x00007f84d97a4000)
    libdouble-conversion.so.1 => /usr/lib/x86_64-linux-gnu/libdouble-conversion.so.1 (0x00007f84d9593000)
    libicudata.so.60 => /usr/lib/x86_64-linux-gnu/libicudata.so.60 (0x00007f84d79e8000)
    libwoff2common.so.1.0.2 => /usr/lib/x86_64-linux-gnu/libwoff2common.so.1.0.2 (0x00007f84d79e3000)
    libbrotlidec.so.1 => /usr/lib/x86_64-linux-gnu/libbrotlidec.so.1 (0x00007f84d79d4000)
    liblzma.so.5 => /lib/x86_64-linux-gnu/liblzma.so.5 (0x00007f84d77ae000)
    libgmodule-2.0.so.0 => /usr/lib/x86_64-linux-gnu/libgmodule-2.0.so.0 (0x00007f84d77a8000)
    libselinux.so.1 => /lib/x86_64-linux-gnu/libselinux.so.1 (0x00007f84d757e000)
    libresolv.so.2 => /lib/x86_64-linux-gnu/libresolv.so.2 (0x00007f84d7563000)
    libmount.so.1 => /lib/x86_64-linux-gnu/libmount.so.1 (0x00007f84d750a000)
    liborc-0.4.so.0 => /usr/lib/x86_64-linux-gnu/liborc-0.4.so.0 (0x00007f84d748b000)
    libffi.so.6 => /usr/lib/x86_64-linux-gnu/libffi.so.6 (0x00007f84d7283000)
    libpcre.so.3 => /lib/x86_64-linux-gnu/libpcre.so.3 (0x00007f84d720d000)
    libpulsecommon-12.2.so => /usr/lib/x86_64-linux-gnu/pulseaudio/libpulsecommon-12.2.so (0x00007f84d718d000)
    libdbus-1.so.3 => /lib/x86_64-linux-gnu/libdbus-1.so.3 (0x00007f84d713e000)
    libGLX.so.0 => /usr/lib/x86_64-linux-gnu/libGLX.so.0 (0x00007f84d710a000)
    libGLdispatch.so.0 => /usr/lib/x86_64-linux-gnu/libGLdispatch.so.0 (0x00007f84d704d000)
    libfreetype.so.6 => /usr/lib/x86_64-linux-gnu/libfreetype.so.6 (0x00007f84d6d97000)
    libgraphite2.so.3 => /usr/lib/x86_64-linux-gnu/libgraphite2.so.3 (0x00007f84d6d6a000)
    libbrotlicommon.so.1 => /usr/lib/x86_64-linux-gnu/libbrotlicommon.so.1 (0x00007f84d6d47000)
    libblkid.so.1 => /lib/x86_64-linux-gnu/libblkid.so.1 (0x00007f84d6cf6000)
    libxcb.so.1 => /usr/lib/x86_64-linux-gnu/libxcb.so.1 (0x00007f84d6ccd000)
    libsystemd.so.0 => /lib/x86_64-linux-gnu/libsystemd.so.0 (0x00007f84d6c41000)
    libwrap.so.0 => /lib/x86_64-linux-gnu/libwrap.so.0 (0x00007f84d6a37000)
    libsndfile.so.1 => /usr/lib/x86_64-linux-gnu/libsndfile.so.1 (0x00007f84d67be000)
    libasyncns.so.0 => /usr/lib/x86_64-linux-gnu/libasyncns.so.0 (0x00007f84d65b8000)
    libX11.so.6 => /usr/lib/x86_64-linux-gnu/libX11.so.6 (0x00007f84d647e000)
    libuuid.so.1 => /lib/x86_64-linux-gnu/libuuid.so.1 (0x00007f84d6473000)
    libXau.so.6 => /usr/lib/x86_64-linux-gnu/libXau.so.6 (0x00007f84d626f000)
    libXdmcp.so.6 => /usr/lib/x86_64-linux-gnu/libXdmcp.so.6 (0x00007f84d6069000)
    liblz4.so.1 => /usr/lib/x86_64-linux-gnu/liblz4.so.1 (0x00007f84d5e32000)
    libgcrypt.so.20 => /lib/x86_64-linux-gnu/libgcrypt.so.20 (0x00007f84d5b16000)
    libnsl.so.1 => /lib/x86_64-linux-gnu/libnsl.so.1 (0x00007f84d5afb000)
    libFLAC.so.8 => /usr/lib/x86_64-linux-gnu/libFLAC.so.8 (0x00007f84d5882000)
    libogg.so.0 => /usr/lib/x86_64-linux-gnu/libogg.so.0 (0x00007f84d5679000)
    libvorbis.so.0 => /usr/lib/x86_64-linux-gnu/libvorbis.so.0 (0x00007f84d544e000)
    libvorbisenc.so.2 => /usr/lib/x86_64-linux-gnu/libvorbisenc.so.2 (0x00007f84d51a5000)
    libbsd.so.0 => /lib/x86_64-linux-gnu/libbsd.so.0 (0x00007f84d4f8e000)
    libgpg-error.so.0 => /lib/x86_64-linux-gnu/libgpg-error.so.0 (0x00007f84d4d6c000)

Quelqu'un a t-il une idée d'où le souci peut venir??

j'ai vraiment besoin de ce packet tracer! D'ailleurs sur ma version précédente d'OS je l'avais et depuis ma mise à jour je ne comprends plus pourquoi je n'arrive plus à l'installer.

Merci beaucoup! (Et désolé si je suis un boulet)

Hors ligne

#7 Le 24/10/2018, à 12:23

xubu1957

Re : Packet Tracer 6.3

Bonjour,

Pour ajouter toi-même les balises code à tes précédents messages #1 et #6 :

  • Cliquer sur  le lien « Modifier » en bas à droite du message

  • Sélectionner le texte

  • Cliquer sur le <> de l'éditeur de message

1530289742.png

comme indiqué dans le : Retour utilisable de commande

_ _ _


Voir règles du forum > balises BB code

Balise CODE :

C'est la balise à utiliser pour donner de longs messages d'erreurs, des contenus de fichiers de configuration, des commandes à taper, etc … Elle permet des messages plus "compacts", et est moins ambiguë que d'autres polices sur certains caractères.

_ _ _

alca94 a écrit :

1539072593.png

Dernière modification par xubu1957 (Le 24/10/2018, à 12:29)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#8 Le 25/10/2018, à 22:50

coldnfire

Re : Packet Tracer 6.3

Re bonsoirr moh1987,

Afin de fixer ton problème et ce définitivement :
Phase debug :

cd /opt/pt/bin
ldd PacketTracer7 | grep "not found" 

libQt5Xml.so.5

Phase fix:

sudo apt-get install libqt5xml5

Belle et douce nuit.

Dernière modification par coldnfire (Le 25/10/2018, à 22:56)

Hors ligne

#9 Le 18/02/2020, à 09:27

Robss Mwanda

Re : Packet Tracer 6.3

Bonjour ,

Je me retrouve dans la même situation mais avec Packet tracer 7.2.1 au moment du lancement du logiciel , je reçois un aucune information lib comment je peux résoudre ce problème?

Hors ligne