Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 20/06/2018, à 22:25

t-alice

[RESOLU] ifconfig = wlan0 absent

Bonsoir à tous.

Dans l’icône de network-manager, je n'ai pas l'option activer le réseau sans fil.
ifconfig me renvoie ça

eth0      Link encap:Ethernet  HWaddr 00:8c:fa:88:68:f2  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          Packets reçus:4802 erreurs:0 :0 overruns:0 frame:0
          TX packets:4802 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1 
          Octets reçus:392641 (392.6 KB) Octets transmis:392641 (392.6 KB)

usb0      Link encap:Ethernet  HWaddr f2:f3:be:61:35:c7  
          inet adr:192.168.42.158  Bcast:192.168.42.255  Masque:255.255.255.0
          adr inet6: fe80::f0f3:beff:fe61:35c7/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:16129 erreurs:4 :0 overruns:0 frame:4
          TX packets:12508 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:17516935 (17.5 MB) Octets transmis:1847225 (1.8 MB)

modprobe: FATAL: Module wl not found.

lspci

00:00.0 Host bridge: Advanced Micro Devices, Inc. [AMD] Device 1566
00:01.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Mullins [Radeon R2 Graphics]
00:01.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] Kabini HDMI/DP Audio
00:02.0 Host bridge: Advanced Micro Devices, Inc. [AMD] Device 156b
00:02.2 PCI bridge: Advanced Micro Devices, Inc. [AMD] Family 16h Processor Functions 5:1
00:02.3 PCI bridge: Advanced Micro Devices, Inc. [AMD] Family 16h Processor Functions 5:1
00:02.4 PCI bridge: Advanced Micro Devices, Inc. [AMD] Family 16h Processor Functions 5:1
00:08.0 Encryption controller: Advanced Micro Devices, Inc. [AMD] Device 1537
00:10.0 USB controller: Advanced Micro Devices, Inc. [AMD] FCH USB XHCI Controller (rev 11)
00:11.0 SATA controller: Advanced Micro Devices, Inc. [AMD] FCH SATA Controller [AHCI mode]
00:12.0 USB controller: Advanced Micro Devices, Inc. [AMD] FCH USB EHCI Controller (rev 39)
00:13.0 USB controller: Advanced Micro Devices, Inc. [AMD] FCH USB EHCI Controller (rev 39)
00:14.0 SMBus: Advanced Micro Devices, Inc. [AMD] FCH SMBus Controller (rev 42)
00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD] FCH Azalia Controller (rev 02)
00:14.3 ISA bridge: Advanced Micro Devices, Inc. [AMD] FCH LPC Bridge (rev 11)
00:18.0 Host bridge: Advanced Micro Devices, Inc. [AMD] Device 1580
00:18.1 Host bridge: Advanced Micro Devices, Inc. [AMD] Device 1581
00:18.2 Host bridge: Advanced Micro Devices, Inc. [AMD] Device 1582
00:18.3 Host bridge: Advanced Micro Devices, Inc. [AMD] Device 1583
00:18.4 Host bridge: Advanced Micro Devices, Inc. [AMD] Device 1584
00:18.5 Host bridge: Advanced Micro Devices, Inc. [AMD] Device 1585
01:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller (rev 07)
05:00.0 Network controller: Broadcom Corporation BCM43142 802.11b/g/n (rev 01)
06:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS5229 PCI Express Card Reader (rev 01)
sudo apt-get install bcmwl-kernel-source

fait

update, done
upgrade, done

bref, je patauge...

des idées pour rétablir ma connexion wifi? Please, help.

Dernière modification par t-alice (Le 10/07/2018, à 19:58)

Hors ligne

#2 Le 20/06/2018, à 22:31

xubu1957

Re : [RESOLU] ifconfig = wlan0 absent

Bonjour,

Vu la carte Wi-Fi :

Network controller: Broadcom Corporation BCM43142 802.11b/g/n (rev 01)

Regarde au § 2 et début du § 3 > [Tuto] Pas de Wi-fi ? Eléments importants à vérifier pour désactiver le secure-boot.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#3 Le 20/06/2018, à 22:39

t-alice

Re : [RESOLU] ifconfig = wlan0 absent

yes, j'ai eu a passer du temps la dessus.
le secure-boot est bien désactivé

par contre

0: Toshiba Bluetooth: Bluetooth
	Soft blocked: no
	Hard blocked: no
1: hci0: Bluetooth
	Soft blocked: no
	Hard blocked: no

Hors ligne

#4 Le 20/06/2018, à 22:42

xubu1957

Re : [RESOLU] ifconfig = wlan0 absent

Tente alors :

 sudo apt-get install --reinstall bcmwl-kernel-source

donne le retour.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#5 Le 20/06/2018, à 22:45

t-alice

Re : [RESOLU] ifconfig = wlan0 absent

Résultat

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 1 réinstallés, 0 à enlever et 18 non mis à jour.
Il est nécessaire de prendre 0 o/1 487 ko dans les archives.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
(Lecture de la base de données... 196770 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../bcmwl-kernel-source_6.30.223.248+bdcom-0ubuntu0.2_i386.deb ...
Removing all DKMS Modules
Done.
Dépaquetage de bcmwl-kernel-source (6.30.223.248+bdcom-0ubuntu0.2) sur (6.30.223.248+bdcom-0ubuntu0.2) ...
Paramétrage de bcmwl-kernel-source (6.30.223.248+bdcom-0ubuntu0.2) ...
Loading new bcmwl-6.30.223.248+bdcom DKMS files...
Building only for 4.4.0-31-generic
Building for architecture i686
Building initial module for 4.4.0-31-generic
ERROR: Cannot create report: [Errno 17] File exists: '/var/crash/bcmwl-kernel-source.0.crash'
Error! Bad return status for module build on kernel: 4.4.0-31-generic (i686)
Consult /var/lib/dkms/bcmwl/6.30.223.248+bdcom/build/make.log for more information.
modprobe: FATAL: Module wl not found.
update-initramfs: deferring update (trigger activated)
Traitement des actions différées (« triggers ») pour initramfs-tools (0.103ubuntu4.11) ...
update-initramfs: Generating /boot/initrd.img-4.4.0-31-generic

Hors ligne

#6 Le 20/06/2018, à 22:47

xubu1957

Re : [RESOLU] ifconfig = wlan0 absent

Vu le noyau de juillet 2016 :

4.4.0-31-generic

En filaire, tente les mises à jour :

sudo apt update
sudo apt full-upgrade

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#7 Le 20/06/2018, à 23:03

t-alice

Re : [RESOLU] ifconfig = wlan0 absent

ok c'est fait

après

sudo reboot

toujours pas d'activation du réseau sans fil disponible

Hors ligne

#8 Le 20/06/2018, à 23:05

t-alice

Re : [RESOLU] ifconfig = wlan0 absent

par contre lors du dépaquetage. J'ai une fenêtre

system program problem detected

Hors ligne

#9 Le 20/06/2018, à 23:05

xubu1957

Re : [RESOLU] ifconfig = wlan0 absent

Montre :

uname -a
nmcli dev wifi

Dernière modification par xubu1957 (Le 20/06/2018, à 23:16)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#10 Le 20/06/2018, à 23:08

t-alice

Re : [RESOLU] ifconfig = wlan0 absent

uname -a

Linux celia-SATELLITE-C70D-B 4.4.0-128-generic #154~14.04.1-Ubuntu SMP Fri May 25 14:56:13 UTC 2018 i686 athlon i686 GNU/Linux

nmcli dev wifi

SSID                              BSSID               MODE             FRÉQ       DÉBIT      SIGNAL   SÉCURITÉ   ACTIF  

Dernière modification par t-alice (Le 20/06/2018, à 23:09)

Hors ligne

#11 Le 20/06/2018, à 23:10

xubu1957

Re : [RESOLU] ifconfig = wlan0 absent

Tu as fourni deux fois le même retour, il manque :

nmcli dev wifi

Tu n'as que cette réponse ?

Dernière modification par xubu1957 (Le 20/06/2018, à 23:11)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#12 Le 20/06/2018, à 23:11

t-alice

Re : [RESOLU] ifconfig = wlan0 absent

sorry, j'ai modifié ma réponse

Dernière modification par t-alice (Le 20/06/2018, à 23:12)

Hors ligne

#13 Le 20/06/2018, à 23:16

t-alice

Re : [RESOLU] ifconfig = wlan0 absent

sudo rm /var/crash/*

rm: impossible de supprimer «/var/crash/*»: Aucun fichier ou dossier de ce type
celia@celia-SATELLITE-C70D-B:~$ nmcli dev wifi
SSID                              BSSID               MODE             FRÉQ       DÉBIT      SIGNAL   SÉCURITÉ   ACTIF   
celia@celia-SATELLITE-C70D-B:~$ 

Hors ligne

#14 Le 20/06/2018, à 23:16

xubu1957

Re : [RESOLU] ifconfig = wlan0 absent

t-alice a écrit :

par contre lors du dépaquetage. J'ai une fenêtre

system program problem detected

sudo rm /var/crash/*

> erreur-system-program-problem-detected-ubuntu.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#15 Le 20/06/2018, à 23:18

t-alice

Re : [RESOLU] ifconfig = wlan0 absent

celia@celia-SATELLITE-C70D-B:~$ sudo rm /var/crash/*
[sudo] password for celia: 
celia@celia-SATELLITE-C70D-B:~$ sudo rm /var/crash/*
rm: impossible de supprimer «/var/crash/*»: Aucun fichier ou dossier de ce type
celia@celia-SATELLITE-C70D-B:~$ nmcli dev wifi
SSID                              BSSID               MODE             FRÉQ       DÉBIT      SIGNAL   SÉCURITÉ   ACTIF   
celia@celia-SATELLITE-C70D-B:~$ 

Hors ligne

#16 Le 20/06/2018, à 23:18

xubu1957

Re : [RESOLU] ifconfig = wlan0 absent

Montre :

lspci -k -nn | grep -A 3 -i net
sudo lshw -C network
lsmod
iwconfig

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#17 Le 20/06/2018, à 23:20

t-alice

Re : [RESOLU] ifconfig = wlan0 absent

retour

celia@celia-SATELLITE-C70D-B:~$ lspci -k -nn | grep -A 3 -i net
01:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller [10ec:8136] (rev 07)
	Subsystem: Toshiba America Info Systems Device [1179:ff1e]
	Kernel driver in use: r8169
05:00.0 Network controller [0280]: Broadcom Corporation BCM43142 802.11b/g/n [14e4:4365] (rev 01)
	Subsystem: XAVi Technologies Corp. Device [1b9a:3002]
06:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS5229 PCI Express Card Reader [10ec:5229] (rev 01)
	Subsystem: Toshiba America Info Systems Device [1179:ff1e]
celia@celia-SATELLITE-C70D-B:~$ 

Hors ligne

#18 Le 20/06/2018, à 23:22

t-alice

Re : [RESOLU] ifconfig = wlan0 absent

retour

celia@celia-SATELLITE-C70D-B:~$ sudo lshw -C network
  *-network               
       description: Ethernet interface
       produit: RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller
       fabriquant: Realtek Semiconductor Co., Ltd.
       identifiant matériel: 0
       information bus: pci@0000:01:00.0
       nom logique: eth0
       version: 07
       numéro de série: 00:8c:fa:88:68:f2
       taille: 10Mbit/s
       capacité: 100Mbit/s
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress msix vpd bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=half firmware=rtl8106e-1_0.0.1 06/29/12 latency=0 link=no multicast=yes port=MII speed=10Mbit/s
       ressources: irq:31 portE/S:2000(taille=256) mémoire:f1000000-f1000fff mémoire:f0000000-f0003fff
  *-network NON-RÉCLAMÉ
       description: Network controller
       produit: BCM43142 802.11b/g/n
       fabriquant: Broadcom Corporation
       identifiant matériel: 0
       information bus: pci@0000:05:00.0
       version: 01
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress bus_master cap_list
       configuration: latency=0
       ressources: mémoire:f2b00000-f2b07fff
  *-network
       description: Ethernet interface
       identifiant matériel: 1
       nom logique: usb0
       numéro de série: 7e:ad:25:41:a9:0e
       fonctionnalités: ethernet physical
       configuration: broadcast=yes driver=rndis_host driverversion=22-Aug-2005 firmware=RNDIS device ip=192.168.42.4 link=yes multicast=yes

Hors ligne

#19 Le 20/06/2018, à 23:24

t-alice

Re : [RESOLU] ifconfig = wlan0 absent

retour de lsmod

celia@celia-SATELLITE-C70D-B:~$ lsmod
Module                  Size  Used by
rndis_host             16384  0 
cdc_ether              16384  1 rndis_host
usbnet                 45056  2 rndis_host,cdc_ether
cmac                   16384  2 
kvm_amd                57344  0 
kvm                   475136  1 kvm_amd
irqbypass              16384  1 kvm
crc32_pclmul           16384  0 
rfcomm                 65536  8 
bnep                   20480  2 
uvcvideo               73728  0 
aesni_intel            20480  2 
btusb                  36864  0 
aes_i586               20480  1 aesni_intel
videobuf2_vmalloc      16384  1 uvcvideo
btrtl                  16384  1 btusb
xts                    16384  1 aesni_intel
videobuf2_memops       16384  1 videobuf2_vmalloc
btbcm                  16384  1 btusb
lrw                    16384  1 aesni_intel
videobuf2_v4l2         28672  1 uvcvideo
btintel                16384  1 btusb
gf128mul               16384  2 lrw,xts
videobuf2_core         36864  2 uvcvideo,videobuf2_v4l2
ablk_helper            16384  1 aesni_intel
bluetooth             466944  25 bnep,btbcm,btrtl,btusb,rfcomm,btintel
v4l2_common            16384  1 videobuf2_v4l2
radeon               1445888  54 
cryptd                 20480  1 ablk_helper
snd_hda_codec_realtek    77824  1 
videodev              155648  4 uvcvideo,v4l2_common,videobuf2_core,videobuf2_v4l2
snd_hda_codec_hdmi     49152  1 
snd_hda_codec_generic    69632  1 snd_hda_codec_realtek
snd_hda_intel          36864  5 
media                  24576  2 uvcvideo,videodev
snd_hda_codec         114688  4 snd_hda_codec_realtek,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_intel
snd_seq_midi           16384  0 
snd_seq_midi_event     16384  1 snd_seq_midi
joydev                 20480  0 
snd_hda_core           61440  5 snd_hda_codec_realtek,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_codec,snd_hda_intel
input_leds             16384  0 
ttm                    86016  1 radeon
serio_raw              16384  0 
k10temp                16384  0 
fam15h_power           16384  0 
snd_rawmidi            28672  1 snd_seq_midi
snd_hwdep              16384  1 snd_hda_codec
edac_mce_amd           24576  0 
drm_kms_helper        135168  1 radeon
edac_core              49152  0 
rtsx_pci_ms            20480  0 
snd_pcm                94208  4 snd_hda_codec_hdmi,snd_hda_codec,snd_hda_intel,snd_hda_core
snd_seq                57344  2 snd_seq_midi_event,snd_seq_midi
drm                   307200  6 ttm,drm_kms_helper,radeon
memstick               16384  1 rtsx_pci_ms
snd_seq_device         16384  3 snd_seq,snd_rawmidi,snd_seq_midi
i2c_piix4              20480  0 
snd_timer              28672  2 snd_pcm,snd_seq
toshiba_acpi           36864  0 
sparse_keymap          16384  1 toshiba_acpi
i2c_algo_bit           16384  1 radeon
i2c_scmi               16384  0 
snd                    69632  21 snd_hda_codec_realtek,snd_hwdep,snd_timer,snd_hda_codec_hdmi,snd_pcm,snd_seq,snd_rawmidi,snd_hda_codec_generic,snd_hda_codec,snd_hda_intel,snd_seq_device
toshiba_bluetooth      16384  0 
fb_sys_fops            16384  1 drm_kms_helper
syscopyarea            16384  1 drm_kms_helper
soundcore              16384  1 snd
shpchp                 32768  0 
sysfillrect            16384  1 drm_kms_helper
sysimgblt              16384  1 drm_kms_helper
wmi                    16384  1 toshiba_acpi
video                  40960  1 toshiba_acpi
ccp                    32768  0 
parport_pc             32768  0 
mac_hid                16384  0 
ppdev                  20480  0 
lp                     20480  0 
parport                49152  3 lp,ppdev,parport_pc
rtsx_pci_sdmmc         24576  0 
psmouse               114688  0 
ahci                   36864  2 
rtsx_pci               53248  2 rtsx_pci_ms,rtsx_pci_sdmmc
r8169                  77824  0 
libahci                32768  1 ahci
mii                    16384  2 r8169,usbnet
fjes                   28672  0 

Hors ligne

#20 Le 20/06/2018, à 23:27

t-alice

Re : [RESOLU] ifconfig = wlan0 absent

retour

celia@celia-SATELLITE-C70D-B:~$ iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

usb0      no wireless extensions.

Hors ligne

#21 Le 20/06/2018, à 23:30

xubu1957

Re : [RESOLU] ifconfig = wlan0 absent

Que répond :

sudo modprobe wl

?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#22 Le 20/06/2018, à 23:31

t-alice

Re : [RESOLU] ifconfig = wlan0 absent

celia@celia-SATELLITE-C70D-B:~$ sudo modprobe wl
modprobe: FATAL: Module wl not found.

Hors ligne

#23 Le 20/06/2018, à 23:33

xubu1957

Re : [RESOLU] ifconfig = wlan0 absent

As-tu un pilote additionnel disponible ?

Voir la Doc > gestionnaire_de_pilotes_proprietaires


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne

#24 Le 20/06/2018, à 23:41

t-alice

Re : [RESOLU] ifconfig = wlan0 absent

Advanced Micro Devices
x  utilisation serveur
                    video
                    video

broadcom corporation
  x  utilisation de source du pilote réseau sans fil broadcom 802.11 linux STA depuis bcmwl-kernel-source (prioritaire)
      ne pas utiliser le périphérique

Hors ligne

#25 Le 20/06/2018, à 23:44

xubu1957

Re : [RESOLU] ifconfig = wlan0 absent

Essaye :

sudo ubuntu-drivers autoinstall

> additional-drivers-for-ubuntu-

et redémarre.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

Hors ligne