Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

N'oubliez pas de cocher la case « Ajustement pour l'heure d'été » dans votre profil.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 07/01/2018, à 22:11

Himeroos

OpenVPN client (tun0) et OpenVPN serveur (tun1)

Bonjour à tous,

Je suis en train de configurer mon serveur pour le connecter à un VPN payant afin anonymisé internet ainsi que de créer openvpn serveur afin de pouvoir me connecter sur le réseau local de l’extérieur.

Quand seulement openvpn serveur est démarré : j’accède bien au réseau local, tout fonctionne.
Quand seulement openvpn client est démarré : j’accède bien à internet via le vpn, tout fonctionne.

Quand les deux sont démarrés :
- J’accède bien à internet via le vpn payant.
- J’accède bien au vpn serveur à partir d'un poste connecter sur le même réseau local, j'accède toujours au réseau local, sauf qu'il n'y a plus de connexion internet.
- Je n'accède pas du tout au vpn serveur à partir d'un poste de l’extérieur.

Fonctionnement désiré :

- Pouvoir aller sur internet sur le serveur via le vpn client payant.
- Pouvoir me connecter via le serveur de n'importe ou au réseau local ainsi que à internet via le vpn Client payant.

Pouvez-vous m'aider svp, Merci à tous.

Ps : Je préfère attendre votre demande pour vous fournir tous les retours de commande car ça risque vite d'être le foutoir smile

Dernière modification par Himeroos (Le 07/01/2018, à 22:20)


Ubuntu server 16.04 x64

Hors ligne