Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 25/12/2016, à 15:04

Caille

Utiliser le Bash Ubuntu sous Windows pour installer Darktable ?

Bonjour,

Il est possible depuis quelques mois d'installer de Bash d'Ubuntu (14.04) introduit dans la build 14316 de Windows 10 Redstone (1607).

https://www.nextinpact.com/news/99572-b … taller.htm

J'ai ensuite lancé la commande sudo apt-get install darktable l'installation semble avoir fonctionné, mais Darktable ne ce lance pas ?

Pour avoir la gestion des fenêtres, plus qu'à installer le Gtk sous Windows ? http://gtk-win.sourceforge.net/home/

Est-il vraiment possible de lancer des applications natives Ubuntu sous Windwos 10 ?

caille@DESKTOP-V2QNOAF:~$ darktable
[defaults] found a 64-bit system with 8271684 kb ram and 8 cores (0 atom based)
[defaults] setting high quality defaults
[mipmap_cache] cache is empty, file `/home/caille/.cache/darktable/mipmaps-33762997da2f4f0c66d42f4f8ee37a487c67deef' doesn't exist

(darktable:14): Gtk-WARNING **: cannot open display:
caille@DESKTOP-V2QNOAF:~$

Cordialement.

Dernière modification par Caille (Le 15/04/2017, à 13:54)


PC Asus N76B-T5041H (Core I-7 3630QM - Ram 16 Go, Vidéo INTEL HD 4000 + GEFORCE 740 M Ram 4 Go)
Systèmes : Windows 10 - 2004 / Manjaro - 20 (KDE) / Ubuntu - 20.04.1 LTS (Gnome) / Linux-Mint-Cinnamon 20 / Elementary 5.1.7
Disques : Systèmes SSD Samsung 860 PRO - 1 To / Données HDD - Seagate FireCuda 2 To hybride SSHD (ST2000LX001)

Hors ligne

#2 Le 02/01/2017, à 22:35

ssdg

Re : Utiliser le Bash Ubuntu sous Windows pour installer Darktable ?

(darktable:14): Gtk-WARNING **: cannot open display:

Ce que ça dit c'est que ton outil ne trouve pas de serveur X (les applications parlent au serveur X, le serveur X dessine les fenêtres)
peut être que ça peut marcher avec un serveur X pour windows.


PS:Etant directement sous ubuntu depuis plus de 10 ans et les ordinateurs de société (sous windows) qu'on me donne au boulot ayant toujours au moins 1 version de retard, je ne peux pas vraiment t'en dire plus.


s'il n'y a pas de solution, c'est qu'il n'y a pas de problème... ou pas.

Hors ligne

#3 Le 07/03/2017, à 16:25

Blakesnake

Re : Utiliser le Bash Ubuntu sous Windows pour installer Darktable ?

Installe Xming sur ton Windows.

Ensuite lance le bash ubuntu et tape ceci (par exemple pour lancer Firefox):

export DISPLAY=:0
firefox&

Je n'ai pas encore Windows 10 (je l'aurais demain), donc pas testé, mais il semble selon d'autres sources que ce soit possible.

Edit: Evidemment pour lancer Darktable tu peux taper darktable& . N'oublie pas pas le "&" à la fin, ça permet de libérer le shell pour lancer d'autres commandes tout en conservant ton appli graphique déjà lancée.

Dernière modification par Blakesnake (Le 07/03/2017, à 16:26)


Blakesnake, le laborantin fou

Hors ligne

#4 Le 15/03/2017, à 19:00

Caille

Re : Utiliser le Bash Ubuntu sous Windows pour installer Darktable ?

Blakesnake a écrit :

Installe Xming sur ton Windows.

Ensuite lance le bash ubuntu et tape ceci (par exemple pour lancer Firefox):

export DISPLAY=:0
firefox&

Je n'ai pas encore Windows 10 (je l'aurais demain), donc pas testé, mais il semble selon d'autres sources que ce soit possible.

Edit: Evidemment pour lancer Darktable tu peux taper darktable& . N'oublie pas pas le "&" à la fin, ça permet de libérer le shell pour lancer d'autres commandes tout en conservant ton appli graphique déjà lancée.

Bonjour,

Xming est déjà installé sous Windows ?

caille@DESKTOP-V2QNOAF:~$ darktable
[init] the database lock file contains a pid that seems to be alive in your system: 2
[init] database is locked, probably another process is already using it
trying to open the images in the running instance
caille@DESKTOP-V2QNOAF:~$

Firefox ce lance bien, mais toujours pas Darktable ?

Cordialement.


PC Asus N76B-T5041H (Core I-7 3630QM - Ram 16 Go, Vidéo INTEL HD 4000 + GEFORCE 740 M Ram 4 Go)
Systèmes : Windows 10 - 2004 / Manjaro - 20 (KDE) / Ubuntu - 20.04.1 LTS (Gnome) / Linux-Mint-Cinnamon 20 / Elementary 5.1.7
Disques : Systèmes SSD Samsung 860 PRO - 1 To / Données HDD - Seagate FireCuda 2 To hybride SSHD (ST2000LX001)

Hors ligne

#5 Le 17/03/2017, à 14:22

Blakesnake

Re : Utiliser le Bash Ubuntu sous Windows pour installer Darktable ?

Bonjour,

XMing est à installer (Téléchargement ici) sur Windows. Je m'aperçois que j'ai pas été très clair alors je t'expliques:

Une fois installé, XMing va permettre de lancer dans ton poste Windows des applications prévues pour X11 (le serveur d'affichage de Linux). Originellement, XMing est utilisé pour utiliser des applications graphiques Linux exécuté sur un poste distant via SSH.

Bon, il se trouve que sur WSL (le sous système linux intégré à Windows 10) on utilise une installation locale de Ubuntu sans serveur X11. ce manque est comblé donc par XMing qui cette fois fais office de serveur X11 local ET affiche en même temps ton appli graphique prévue pour Linux en appli graphique Windows.

Pour ma part j'ai essayé sur mon poste, juste en  installant darktable via apt-get, activé l'export comme expliqué dans mon poste précédent pour lui indiquer d'utiliser l'affichage local (qui dans ce cas est Xming), et lancé l'application en tapant darktable& , aucun souci, ça marche pour moi !


Blakesnake, le laborantin fou

Hors ligne

#6 Le 17/03/2017, à 18:26

Caille

Re : Utiliser le Bash Ubuntu sous Windows pour installer Darktable ?

Bonjour,

Si tu as été très clair, c'est moi qui suit nul. wink
Mais j'ai déjà Xming d'installé sur mon disque Windows ?
Il faut le réinstaller alors ? Vu que Firefox ce lance correctement, mais pas Darktable je n'y comprends pas grand chose ?
J'avais la première fois réussi à lancer Darktable en version 1.4.2 mais là rien nada...

Cordialement.


PC Asus N76B-T5041H (Core I-7 3630QM - Ram 16 Go, Vidéo INTEL HD 4000 + GEFORCE 740 M Ram 4 Go)
Systèmes : Windows 10 - 2004 / Manjaro - 20 (KDE) / Ubuntu - 20.04.1 LTS (Gnome) / Linux-Mint-Cinnamon 20 / Elementary 5.1.7
Disques : Systèmes SSD Samsung 860 PRO - 1 To / Données HDD - Seagate FireCuda 2 To hybride SSHD (ST2000LX001)

Hors ligne

#7 Le 18/03/2017, à 12:17

Caille

Re : Utiliser le Bash Ubuntu sous Windows pour installer Darktable ?

Bonjour,

Je viens d'essayer de démarrer Firefox avec le bash Ubuntu, la fenêtre Xming s'ouvre avec Firefox, mais sur la page il y a l'affichage interminable connecting
J'ai donc un problème avec le bash, qui fonctionne plutôt mal, voir ci-dessous, j'ai supprimé beaucoup des lignes identiques !

caille@DESKTOP-V2QNOAF:~$ export DISPLAY=:0
caille@DESKTOP-V2QNOAF:~$ firefox&
[1] 14
caille@DESKTOP-V2QNOAF:~$ Sandbox: unexpected multithreading found; this prevents using namespace sandboxing.
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
caille@DESKTOP-V2QNOAF:~$ [Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
caille@DESKTOP-V2QNOAF:~$ [Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685

caille@DESKTOP-V2QNOAF:~$ [Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685

caille@DESKTOP-V2QNOAF:~$ [Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685

caille@DESKTOP-V2QNOAF:~$
caille@DESKTOP-V2QNOAF:~$
caille@DESKTOP-V2QNOAF:~$
caille@DESKTOP-V2QNOAF:~$
caille@DESKTOP-V2QNOAF:~$ [Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: pipe error: Argument invalide: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/ipc_channel_posix.cc, line 685
[Parent 14] WARNING: FileDescriptorSet destroyed with unconsumed descriptors: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/file_descriptor_set_posix.cc, line 22
[Parent 14] WARNING: FileDescriptorSet destroyed with unconsumed descriptors: file /build/firefox-ZQQBpC/firefox-52.0+build2/ipc/chromium/src/chrome/common/file_descriptor_set_posix.cc, line 22

[1]+  Fini                    firefox
caille@DESKTOP-V2QNOAF:~$

Cordialement.


PC Asus N76B-T5041H (Core I-7 3630QM - Ram 16 Go, Vidéo INTEL HD 4000 + GEFORCE 740 M Ram 4 Go)
Systèmes : Windows 10 - 2004 / Manjaro - 20 (KDE) / Ubuntu - 20.04.1 LTS (Gnome) / Linux-Mint-Cinnamon 20 / Elementary 5.1.7
Disques : Systèmes SSD Samsung 860 PRO - 1 To / Données HDD - Seagate FireCuda 2 To hybride SSHD (ST2000LX001)

Hors ligne

#8 Le 18/03/2017, à 19:06

abecidofugy

Re : Utiliser le Bash Ubuntu sous Windows pour installer Darktable ?

Salut !

Je voulais savoir si sous un Win10 on pouvait faire tourner un "lamp". Je voudrais un lamp plutôt qu'un wamp pour avoir les droits Unix bien sûr. Et cerise sur le gâteau, je voudrais pouvoir avoir un aperçu du site en développement sous Firefox ou Chromium.

Merci de vos retours wink


Kubuntu et KDE neon 18.04 LTS en VM dans host Windows 10 (24 Go de ram) / Kubuntu en double-boot avec Win10 / Ubuntu 16.04 serveur sur machines dédiées.
Agence de communication en Alsace · web · print
Sur Riot : @patricius:matrix.org

Hors ligne

#9 Le 19/03/2017, à 08:29

Blakesnake

Re : Utiliser le Bash Ubuntu sous Windows pour installer Darktable ?

@Caille

Pourrais-tu faire rentrer cette ligne de commande et me renvoyer le résultat ?

uname -a && cat /etc/issue

Au pire, si ton bash fonctionne mal (peut-être que tu touché à des paramètres qui ont mis le boxon...) tu peux le réinstaller pour partir d'une config propre. Parce que là je commence je t'avoue à sécher (je ne suis pas non plus un spécialiste du truc, au mieux un amateur à peine éclairé)

abecidofugy a écrit :

Salut !

Je voulais savoir si sous un Win10 on pouvait faire tourner un "lamp". Je voudrais un lamp plutôt qu'un wamp pour avoir les droits Unix bien sûr. Et cerise sur le gâteau, je voudrais pouvoir avoir un aperçu du site en développement sous Firefox ou Chromium.

Merci de vos retours wink

Comme je l'ai expliqué dans ce post le WSL (et donc l'éventuel serveur installé dessus) s'arrête dès lors qu'on ferme la fenêtre. C'est entre autres pour cela que Microsoft ne recommande pas de l'utiliser comme serveur. Toutefois, techniquement l'installation d'Apache, MySQL et PHP est facilement réalisable. A voir selon tes besoins.


Blakesnake, le laborantin fou

Hors ligne

#10 Le 19/03/2017, à 08:35

Caille

Re : Utiliser le Bash Ubuntu sous Windows pour installer Darktable ?

Bonjour,

C'est bon Darktable fonctionne à nouveau en version 1.4
J'ai donc supprimé Ubuntu 14.04 LTS de mon Windows 10 et réinstallé ensuite.
J'ai suivis ce tutoriel :  http://allinfo.space/2016/07/05/comment … hell-bash/
Maintenant j'aimerais passer à la version 2.2.3 dernière en date !
Est-il donc possible d'ajouter le ppa ci-dessous sans autre modification pour y parvenir, je n'ose essayer ?

sudo add-apt-repository ppa:pmjdebruijn/darktable-release
sudo apt-get update

Non, ma version est restée à la version 1.4, j'ai l'impression que Ubuntu 14.04 LTS ne permet uniquement le fonctionnement de la version 2.0.7 ?

caille@DESKTOP-V2QNOAF:~$ export DISPLAY=:0
caille@DESKTOP-V2QNOAF:~$ darktable&
[1] 14
caille@DESKTOP-V2QNOAF:~$ sudo add-apt-repository ppa:pmjdebruijn/darktable-release
sudo: impossible de déterminer le nom de l'hôte DESKTOP-V2QNOAF
[sudo] password for caille:
 "Fairly Stable" releases for Darktable

Yakkety (16.10) is currently supported.

Xenial (16.04 LTS) has some extra library updates available, as some relevant libraries shipped by Canonical for Xenial are fairly dated.

Trusty (14.04 LTS) has some extra library updates available, as the relevant libraries shipped by Canonical for Trusty are fairly dated. These extras will however no longer be updated, they will remain as-is.

Trusty will no longer be receiving updates after 2.0.7.

Precise will no longer be receiving updates after 1.4.2.

New Ubuntu versions will be supported within a week or two after their release. Please DO NOT contact me about that. Be patient.

Please do NOT contact me about providing updates for anything. I will update things when I see fit to do so. I do NOT do requests!

DO NOT INSTALL THESE BINARY PACKAGES IN DEBIAN.
 Plus d’info : https://launchpad.net/~pmjdebruijn/+archive/ubuntu/darktable-release
Appuyez sur [ENTRÉE] pour continuer ou Ctrl-C pour annuler l’ajout

gpg: le porte-clefs « /tmp/tmp6v24iq6v/secring.gpg » a été créé
gpg: le porte-clefs « /tmp/tmp6v24iq6v/pubring.gpg » a été créé
gpg: demande de la clef C07EE05F sur le serveur hkp keyserver.ubuntu.com
gpg: /tmp/tmp6v24iq6v/trustdb.gpg : base de confiance créée
gpg: clef C07EE05F : clef publique « Launchpad PPA for Pascal de Bruijn » importée
gpg: Quantité totale traitée : 1
gpg:               importées : 1  (RSA: 1)
OK
[1]+  Fini                    darktable
caille@DESKTOP-V2QNOAF:~$ sudo apt-get update
sudo: impossible de déterminer le nom de l'hôte DESKTOP-V2QNOAF
Réception de : 1 http://security.ubuntu.com trusty-security InRelease [65,9 kB]
Réception de : 2 http://ppa.launchpad.net trusty InRelease [15,5 kB]
Ign http://archive.ubuntu.com trusty InRelease
Réception de : 3 http://archive.ubuntu.com trusty-updates InRelease [65,9 kB]
Réception de : 4 http://ppa.launchpad.net trusty/main amd64 Packages [4 359 B]
Atteint http://archive.ubuntu.com trusty-backports InRelease
Réception de : 5 http://security.ubuntu.com trusty-security/main amd64 Packages [594 kB]
Atteint http://archive.ubuntu.com trusty Release.gpg
Réception de : 6 http://ppa.launchpad.net trusty/main Translation-en [3 483 B]
Réception de : 7 http://archive.ubuntu.com trusty-updates/main amd64 Packages [962 kB]
Réception de : 8 http://security.ubuntu.com trusty-security/restricted amd64 Packages [13,4 kB]
Réception de : 9 http://security.ubuntu.com trusty-security/universe amd64 Packages [154 kB]
Réception de : 10 http://security.ubuntu.com trusty-security/multiverse amd64 Packages [4 143 B]
Atteint http://security.ubuntu.com trusty-security/main Translation-en
Atteint http://security.ubuntu.com trusty-security/multiverse Translation-en
Atteint http://security.ubuntu.com trusty-security/restricted Translation-en
Atteint http://security.ubuntu.com trusty-security/universe Translation-en
Réception de : 11 http://archive.ubuntu.com trusty-updates/restricted amd64 Packages [16,4 kB]
Réception de : 12 http://archive.ubuntu.com trusty-updates/universe amd64 Packages [401 kB]
Réception de : 13 http://archive.ubuntu.com trusty-updates/multiverse amd64 Packages [14,0 kB]
Atteint http://archive.ubuntu.com trusty-updates/main Translation-en
Atteint http://archive.ubuntu.com trusty-updates/multiverse Translation-en
Atteint http://archive.ubuntu.com trusty-updates/restricted Translation-en
Atteint http://archive.ubuntu.com trusty-updates/universe Translation-en
Atteint http://archive.ubuntu.com trusty Release
Atteint http://archive.ubuntu.com trusty-backports/main amd64 Packages
Atteint http://archive.ubuntu.com trusty-backports/restricted amd64 Packages
Atteint http://archive.ubuntu.com trusty-backports/universe amd64 Packages
Atteint http://archive.ubuntu.com trusty-backports/multiverse amd64 Packages
Atteint http://archive.ubuntu.com trusty-backports/main Translation-en
Atteint http://archive.ubuntu.com trusty-backports/multiverse Translation-en
Atteint http://archive.ubuntu.com trusty-backports/restricted Translation-en
Atteint http://archive.ubuntu.com trusty-backports/universe Translation-en
Atteint http://archive.ubuntu.com trusty/main amd64 Packages
Atteint http://archive.ubuntu.com trusty/restricted amd64 Packages
Atteint http://archive.ubuntu.com trusty/universe amd64 Packages
Atteint http://archive.ubuntu.com trusty/multiverse amd64 Packages
Atteint http://archive.ubuntu.com trusty/main Translation-fr
Atteint http://archive.ubuntu.com trusty/main Translation-en
Atteint http://archive.ubuntu.com trusty/multiverse Translation-fr
Atteint http://archive.ubuntu.com trusty/multiverse Translation-en
Atteint http://archive.ubuntu.com trusty/restricted Translation-fr
Atteint http://archive.ubuntu.com trusty/restricted Translation-en
Atteint http://archive.ubuntu.com trusty/universe Translation-fr
Atteint http://archive.ubuntu.com trusty/universe Translation-en
Ign http://archive.ubuntu.com trusty/main Translation-fr_FR
Ign http://archive.ubuntu.com trusty/multiverse Translation-fr_FR
Ign http://archive.ubuntu.com trusty/restricted Translation-fr_FR
Ign http://archive.ubuntu.com trusty/universe Translation-fr_FR
2 315 ko réceptionnés en 14s (154 ko/s)
Lecture des listes de paquets... Fait
caille@DESKTOP-V2QNOAF:~$ export DISPLAY=:0
caille@DESKTOP-V2QNOAF:~$ darktable&
[1] 90
caille@DESKTOP-V2QNOAF:~$

Alors quelqu'un a-t-il une solution ?

Cordialement.

Dernière modification par Caille (Le 19/03/2017, à 08:50)


PC Asus N76B-T5041H (Core I-7 3630QM - Ram 16 Go, Vidéo INTEL HD 4000 + GEFORCE 740 M Ram 4 Go)
Systèmes : Windows 10 - 2004 / Manjaro - 20 (KDE) / Ubuntu - 20.04.1 LTS (Gnome) / Linux-Mint-Cinnamon 20 / Elementary 5.1.7
Disques : Systèmes SSD Samsung 860 PRO - 1 To / Données HDD - Seagate FireCuda 2 To hybride SSHD (ST2000LX001)

Hors ligne

#11 Le 19/03/2017, à 08:42

jplemoine

Re : Utiliser le Bash Ubuntu sous Windows pour installer Darktable ?

Il faut que la version soit au moins en Xenial.
Sur un "vrai" ubuntu, il faut faire:

lsb_release -cdir

Membre de l'ALDIL (Association Lyonnaise pour le Développement de l'Informatique Libre)
- En pro, après 20 ans de développement, administrateur Linux / Unix depuis Avril 2019.
- En privé, sous Ubuntu-Xubuntu depuis 2009.

Hors ligne

#12 Le 19/03/2017, à 08:56

Caille

Re : Utiliser le Bash Ubuntu sous Windows pour installer Darktable ?

jplemoine a écrit :

Il faut que la version soit au moins en Xenial.
Sur un "vrai" ubuntu, il faut faire:

lsb_release -cdir

Bonjour,

Même sur un "faux" Ubuntu cette commande fonctionne et donne la version 14.04.5 LTS

caille@DESKTOP-V2QNOAF:~$ lsb_release -cdir
Distributor ID: Ubuntu
Description:    Ubuntu 14.04.5 LTS
Release:        14.04
Codename:       trusty
[1]+  Fini                    darktable
caille@DESKTOP-V2QNOAF:~$

Donc solution faire un upgrade en version 16.04.1 LTS sous Windows 10, mais j'ai déjà essayé et ça plante ?
Autre solution faire de sorte d'avoir la version 2.0.7 qui semble si j'ai bien tout lus les retours suite à l'installation du ppa fonctionner ?

Cordialement.

Dernière modification par Caille (Le 19/03/2017, à 08:57)


PC Asus N76B-T5041H (Core I-7 3630QM - Ram 16 Go, Vidéo INTEL HD 4000 + GEFORCE 740 M Ram 4 Go)
Systèmes : Windows 10 - 2004 / Manjaro - 20 (KDE) / Ubuntu - 20.04.1 LTS (Gnome) / Linux-Mint-Cinnamon 20 / Elementary 5.1.7
Disques : Systèmes SSD Samsung 860 PRO - 1 To / Données HDD - Seagate FireCuda 2 To hybride SSHD (ST2000LX001)

Hors ligne

#13 Le 19/03/2017, à 09:07

Caille

Re : Utiliser le Bash Ubuntu sous Windows pour installer Darktable ?

Blakesnake a écrit :

@Caille

Pourrais-tu faire rentrer cette ligne de commande et me renvoyer le résultat ?

uname -a && cat /etc/issue

Au pire, si ton bash fonctionne mal (peut-être que tu touché à des paramètres qui ont mis le boxon...) tu peux le réinstaller pour partir d'une config propre. Parce que là je commence je t'avoue à sécher (je ne suis pas non plus un spécialiste du truc, au mieux un amateur à peine éclairé)

Bonjour,

Voila c'est fait, je n'avais pas vu ta réponse. wink  Mais suite à une réinstallation d'Ubuntu il semble fonctionner à nouveau !

caille@DESKTOP-V2QNOAF:~$ uname -a && cat /etc/issue
Linux DESKTOP-V2QNOAF 3.4.0+ #1 PREEMPT Thu Aug 1 17:06:05 CST 2013 x86_64 x86_64 x86_64 GNU/Linux
Ubuntu 14.04.5 LTS \n \l

caille@DESKTOP-V2QNOAF:~$

Cordialement.

Dernière modification par Caille (Le 19/03/2017, à 09:10)


PC Asus N76B-T5041H (Core I-7 3630QM - Ram 16 Go, Vidéo INTEL HD 4000 + GEFORCE 740 M Ram 4 Go)
Systèmes : Windows 10 - 2004 / Manjaro - 20 (KDE) / Ubuntu - 20.04.1 LTS (Gnome) / Linux-Mint-Cinnamon 20 / Elementary 5.1.7
Disques : Systèmes SSD Samsung 860 PRO - 1 To / Données HDD - Seagate FireCuda 2 To hybride SSHD (ST2000LX001)

Hors ligne

#14 Le 19/03/2017, à 09:33

Blakesnake

Re : Utiliser le Bash Ubuntu sous Windows pour installer Darktable ?

Bon, si ça fonctionne c'est déjà bien. Par contre c'est effectivement une version ancienne de Ubuntu qui tourne. Je te propose de passer en 16.04 en suivant ce tuto. Ça te permettrait de faire tourner la dernière version de Darktable.

jplemoine a écrit :

Il faut que la version soit au moins en Xenial.
Sur un "vrai" ubuntu, il faut faire:

lsb_release -cdir

Justement, la spécificité de WSL, c'est que WSL EST une vraie Ubuntu. Il peut executer les binaires sans recompilation, ce qui est justement sa grosse différence avec Cygwin.


Blakesnake, le laborantin fou

Hors ligne

#15 Le 19/03/2017, à 13:17

abecidofugy

Re : Utiliser le Bash Ubuntu sous Windows pour installer Darktable ?

Blakesnake a écrit :
abecidofugy a écrit :

Salut !

Je voulais savoir si sous un Win10 on pouvait faire tourner un "lamp". Je voudrais un lamp plutôt qu'un wamp pour avoir les droits Unix bien sûr. Et cerise sur le gâteau, je voudrais pouvoir avoir un aperçu du site en développement sous Firefox ou Chromium.

Merci de vos retours wink

Comme je l'ai expliqué dans ce post le WSL (et donc l'éventuel serveur installé dessus) s'arrête dès lors qu'on ferme la fenêtre. C'est entre autres pour cela que Microsoft ne recommande pas de l'utiliser comme serveur. Toutefois, techniquement l'installation d'Apache, MySQL et PHP est facilement réalisable. A voir selon tes besoins.

Euh, j'ai oublié de préciser, n'ayant pas compris de quelle fenêtre tu parlais (de bash ?).

Ce n'est que pour faire du développement local, en aucun cas faire de l'autohébergement. Actuelement je passe par Virtuabox pour avoir une Kubuntu, donc là aussi lorsque je ferme sa fenêtre que j'ai plus accès au site ^^

Dernière modification par abecidofugy (Le 19/03/2017, à 16:39)


Kubuntu et KDE neon 18.04 LTS en VM dans host Windows 10 (24 Go de ram) / Kubuntu en double-boot avec Win10 / Ubuntu 16.04 serveur sur machines dédiées.
Agence de communication en Alsace · web · print
Sur Riot : @patricius:matrix.org

Hors ligne

#16 Le 19/03/2017, à 21:28

Blakesnake

Re : Utiliser le Bash Ubuntu sous Windows pour installer Darktable ?

@abecidofugy:

En fait je parlais de ta session bash qui s'arrête dès lors que tu fermes l'invité de commande.

J'ai trouvé cette vidéo qui devrait répondre à tes questions à tes questions pour LAMP sur WSL.


Blakesnake, le laborantin fou

Hors ligne

#17 Le 19/03/2017, à 21:34

abecidofugy

Re : Utiliser le Bash Ubuntu sous Windows pour installer Darktable ?

Merci bien, je vais voir ça de suite wink

Bonne soirée !


Kubuntu et KDE neon 18.04 LTS en VM dans host Windows 10 (24 Go de ram) / Kubuntu en double-boot avec Win10 / Ubuntu 16.04 serveur sur machines dédiées.
Agence de communication en Alsace · web · print
Sur Riot : @patricius:matrix.org

Hors ligne

#18 Le 20/03/2017, à 17:48

Caille

Re : Utiliser le Bash Ubuntu sous Windows pour installer Darktable ?

Blakesnake a écrit :

Je te propose de passer en 16.04 en suivant ce tuto. Ça te permettrait de faire tourner la dernière version de Darktable.

Bonjour,

Je plonge tête baissée dans l'installation !

(Will upgrading to Insider build #14951 upgrade my existing Ubuntu 14.04 instance?)

Mais j'y pense ça ne va pas marcher, ma machine ce trouve en version Windows 10-1607-14393.969.
Je m'aperçois dans les commentaires qu'il faut le build 14951 de Windows 10 (Not only does Windows 10 Insider build #14951).
Non, mon Ubuntu est bien resté à la version 14.04.5 Plus qu'a attendre la prochaine version de Windows 10 qui devrait arriver au mois de mars 2017 ? 
Pourquoi qu'une distribution Ubuntu 14.04.5 LTS prévu pour cinq ans (2019) ne permet pas l'installation de logiciels récents, comme Darktable 2.2.3 ?
Il est donc pratiquement obligatoire de changer de distribution Ubuntu à la sortie de chaque LTS, les cinq ans c'est donc du pipeau !
Est-il possible de forcer l'installation de darktable 2.2.3 sous la version 14.04.5 d'Ubuntu ?

Windows PowerShell
Copyright (C) 2016 Microsoft Corporation. Tous droits réservés.

PS C:\WINDOWS\system32> lxrun /uninstall /full
Cette opération va désinstaller Ubuntu de Windows.
Cette opération va supprimer l’environnement Ubuntu, ainsi que toutes les modifications apportées, les nouvelles applica
tions et les données des utilisateurs.
Taper « o » pour continuer : o
Désinstallation...
PS C:\WINDOWS\system32> lxrun /install
-- Fonctionnalité bêta --
Cette opération va installer Ubuntu sur Windows, un produit distribué par Canonical
et sous licence, selon les conditions disponibles ici :
https://aka.ms/uowterms

Taper « o » pour continuer : o
Téléchargement depuis le Windows Store... 100%
Extraction du système de fichiers, cette opération peut prendre quelques minutes...
Créez un compte d’utilisateur UNIX par défaut. Le nom d’utilisateur n’est pas tenu de correspondre à votre nom d’utilisa
teur Windows.
Pour plus d’informations, visitez : https://aka.ms/wslusers
Entrez un nouveau nom d’utilisateur UNIX : caille
Entrez le nouveau mot de passe UNIX :
Retapez le nouveau mot de passe UNIX :
passwd: password updated successfully
Installation réussie !
PS C:\WINDOWS\system32>

Cordialement.

Dernière modification par Caille (Le 20/03/2017, à 21:17)


PC Asus N76B-T5041H (Core I-7 3630QM - Ram 16 Go, Vidéo INTEL HD 4000 + GEFORCE 740 M Ram 4 Go)
Systèmes : Windows 10 - 2004 / Manjaro - 20 (KDE) / Ubuntu - 20.04.1 LTS (Gnome) / Linux-Mint-Cinnamon 20 / Elementary 5.1.7
Disques : Systèmes SSD Samsung 860 PRO - 1 To / Données HDD - Seagate FireCuda 2 To hybride SSHD (ST2000LX001)

Hors ligne

#19 Le 20/03/2017, à 20:31

jplemoine

Re : Utiliser le Bash Ubuntu sous Windows pour installer Darktable ?

Caille a écrit :

Mais j'y pense ça ne va pas marcher, ma machine ce trouve en version Windows 10-1607-14393.953.
Je m'aperçois dans les commentaires qu'il faut le build 14951 de Windows 10 (Not only does Windows 10 Insider build #14951).

Quel est le rapport entre la version de windows et celle d'Ubunu ?

Caille a écrit :

Non, mon Ubuntu est bien resté à la version 14.04.5 Plus qu'a attendre la prochaine version de Windows 10 qui devrait arriver au mois de mars 2017 ?

C'est pour ça que je parlais de "vrai" Ubuntu.

Caille a écrit :

Pourquoi qu'une distribution Ubuntu 14.04.5 LTS prévu pour cinq ans (2019) ne permet pas l'installation de logiciels récents, comme Darktable 2.2.3 ?

Parce que justement on reste sur la même version du logiciel : c'est le principe d'une distribution.
Après on peut parfois avoir des PPA (ou le système HWE).


Membre de l'ALDIL (Association Lyonnaise pour le Développement de l'Informatique Libre)
- En pro, après 20 ans de développement, administrateur Linux / Unix depuis Avril 2019.
- En privé, sous Ubuntu-Xubuntu depuis 2009.

Hors ligne

#20 Le 20/03/2017, à 21:33

Caille

Re : Utiliser le Bash Ubuntu sous Windows pour installer Darktable ?

jplemoine a écrit :
Caille a écrit :

Mais j'y pense ça ne va pas marcher, ma machine ce trouve en version Windows 10-1607-14393.969.
Je m'aperçois dans les commentaires qu'il faut le build 14951 de Windows 10 (Not only does Windows 10 Insider build #14951).

Quel est le rapport entre la version de Windows et celle d'Ubunu ?

Bonsoir,

Le rapport c'est qu'actuellement le bash Ubuntu / Windows ne fonctionne qu'avec Ubuntu 14.04.5 LTS
Je viens d'essayer d'installer à nouveau Ubuntu avec le store Windows et je reste avec cette version, qui est probablement la seule présente ?
Il serait peut-être possible d'utiliser une ligne de commande Ubuntu dans le bash pour migrer vers une 16.04.1 LTS mais déjà essayé avec plantage ?
Le build 14951 permet justement d'avoir en natif la version 16.04.1 LTS, plus qu'a confirmer Recevoir des builds Insider Preview Windows 10  !

Cordialement.


PC Asus N76B-T5041H (Core I-7 3630QM - Ram 16 Go, Vidéo INTEL HD 4000 + GEFORCE 740 M Ram 4 Go)
Systèmes : Windows 10 - 2004 / Manjaro - 20 (KDE) / Ubuntu - 20.04.1 LTS (Gnome) / Linux-Mint-Cinnamon 20 / Elementary 5.1.7
Disques : Systèmes SSD Samsung 860 PRO - 1 To / Données HDD - Seagate FireCuda 2 To hybride SSHD (ST2000LX001)

Hors ligne

#21 Le 22/03/2017, à 21:57

Blakesnake

Re : Utiliser le Bash Ubuntu sous Windows pour installer Darktable ?

Pour ma part j'ai la 16.04, sans être insider.

Bizarre cette histoire de version , je vérifierais la semaine prochaine. Sinon concernant le support sur 5 ans, la distribution est soutenue sur les logiciels présents à sa sortie sur les dépôts, dans les versions déposées au moment du freeze. Seuls les vulnérabilités et les bugs importants sont traités après.

Edit: En fait non...

Dernière modification par Blakesnake (Le 05/04/2017, à 13:58)


Blakesnake, le laborantin fou

Hors ligne

#22 Le 23/03/2017, à 19:49

Caille

Re : Utiliser le Bash Ubuntu sous Windows pour installer Darktable ?

Bonjour,

Ma version Windows 10-1607-14393.969

Donne moi ta version de Windows 10 ?

Cordialement.


PC Asus N76B-T5041H (Core I-7 3630QM - Ram 16 Go, Vidéo INTEL HD 4000 + GEFORCE 740 M Ram 4 Go)
Systèmes : Windows 10 - 2004 / Manjaro - 20 (KDE) / Ubuntu - 20.04.1 LTS (Gnome) / Linux-Mint-Cinnamon 20 / Elementary 5.1.7
Disques : Systèmes SSD Samsung 860 PRO - 1 To / Données HDD - Seagate FireCuda 2 To hybride SSHD (ST2000LX001)

Hors ligne

#23 Le 05/04/2017, à 12:44

Blakesnake

Re : Utiliser le Bash Ubuntu sous Windows pour installer Darktable ?

Bonjour Caille

Ma version est la 10.0.14393


Blakesnake, le laborantin fou

Hors ligne

#24 Le 05/04/2017, à 12:48

Blakesnake

Re : Utiliser le Bash Ubuntu sous Windows pour installer Darktable ?

Je pense que effectivement la version d'ubuntu utilisée dépend de la version de Windows 10.

Normalement, la creators update de Windows 10 doit aussi changer la version d'ubuntu disponible:

Windows Subsystem for Linux (WSL) Updates: WSL will install Ubuntu version 16.04 (Xenial) instead of Ubuntu 14.04 (Trusty) in an upcoming release. This change will apply to Insiders installing new instances (lxrun.exe /install or first run of bash.exe). Existing instances with Trusty will not be upgraded automatically. Users can upgrade their Trusty image to Xenial using the do-release-upgrade command


Blakesnake, le laborantin fou

Hors ligne

#25 Le 05/04/2017, à 14:43

Caille

Re : Utiliser le Bash Ubuntu sous Windows pour installer Darktable ?

Blakesnake a écrit :

Ma version est la 10.0.14393

Bonjour,

C'est curieux ce zéro après le 10 ?

Chez moi le build est 14393 et la version Redstone 1607 et non zéro, soit : Windows 10-1607-14393.969

Cordialement.

Dernière modification par Caille (Le 06/04/2017, à 16:40)


PC Asus N76B-T5041H (Core I-7 3630QM - Ram 16 Go, Vidéo INTEL HD 4000 + GEFORCE 740 M Ram 4 Go)
Systèmes : Windows 10 - 2004 / Manjaro - 20 (KDE) / Ubuntu - 20.04.1 LTS (Gnome) / Linux-Mint-Cinnamon 20 / Elementary 5.1.7
Disques : Systèmes SSD Samsung 860 PRO - 1 To / Données HDD - Seagate FireCuda 2 To hybride SSHD (ST2000LX001)

Hors ligne