Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 11/05/2016, à 10:41

Felzef

Problème:Squid + HTTPS

Bonjour,

j'ai installé squid 3.5.12 ,j'arrive à accéder aux sites HTTP mais pas aux sites en HTTPS .
Dans mon fichier /var/log/access.log j'ai:

TAG_NONE/503 0 CONNECT www.google.fr:443 - HIER_NONE/- -

Dans mon fichier squid.conf j'ai modifier les lignes suivantes:
http_port 3128 en http_port 8080

les acl:

acl lan src all

acl SSL_ports port 443
acl Safe_ports port 80		# http
acl Safe_ports port 21		# ftp
acl Safe_ports port 443		# https
acl Safe_ports port 70		# gopher
acl Safe_ports port 210		# wais
acl Safe_ports port 1025-65535	# unregistered ports
acl Safe_ports port 280		# http-mgmt
acl Safe_ports port 488		# gss-http
acl Safe_ports port 591		# filemaker
acl Safe_ports port 777		# multiling http
acl CONNECT method CONNECT


# Deny requests to certain unsafe ports
http_access deny !Safe_ports

# Deny CONNECT to other than secure SSL ports
http_access deny CONNECT !SSL_ports

# Only allow cachemgr access from localhost
http_access allow localhost manager
http_access deny manager

http_access allow localhost
http_access allow lan



cache_peer 10.130.8.5 parent 8080 0 0 default

Comment y remédier?

merci

Hors ligne

#2 Le 11/05/2016, à 16:36

Felzef

Re : Problème:Squid + HTTPS

J'ai résolue mon problème,merci quand même.

Hors ligne