Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Appel à contributeurs. Réunion pour la refonte du wiki lundi 26 juin

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 10/01/2016, à 14:40

Keuth

[RESOLU] Acces au bios Lenovo Windows 10 et lenteur Ubuntu

Bonjour.

Je souhaiterais installer ubuntu sur un PC neuf, c'est un Lenovo G70-35 équipé de windows 10
Or j'ai le CD d'installation, je sais comment on fait (l'ayant déjà fait sur plusieurs machine), etc etc. MAIS je ne trouve aucunes possibilité pour accèder au Bios du PC. J'ai déjà essayé F2 F12 Suppr, ça ne marche pas.
Est ce que vous savez comment il serait possible de faire ?

Merci !

Keuth

Dernière modification par Keuth (Le 12/01/2016, à 19:34)

Hors ligne

#2 Le 10/01/2016, à 17:21

malbo

Re : [RESOLU] Acces au bios Lenovo Windows 10 et lenteur Ubuntu

Regarde la page "Left-side view" de cette doc du G70-35 : https://download.lenovo.com/consumer/mo … r&#page=11
On y voit que l'emplacement du "Novo button" est juste à côté du connecteur d'alimentation (AC power adapter jack). Ce "Novo button" est gros comme une pointe de stylo : quand l'ordi est éteint, il faut le presser et ça fait apparaître le "Bios" à l'écran. Magique...

EDIT 1 : il semble qu'il y ait plusieurs modèles qui répondent au préfixe G70-35 :
Chez le marchand de pain, j'ai vu le G70-35-CFR (ici) équipé d'un processeur AMD A6-6310
A la fnac, j'ai vu également un Lenovo G70-35 (ici) équipé d'un processeur AMD E1-6010
Pourrais-tu trouver le nom du processeur qui équipe ton modèle et le préciser dans ta réponse ? Et si tu peux donner le lien vers une page où on peut voir exactement ton modèle, ce serait utile.

EDIT 2 : je sais qu'on ne lit jamais la doc mais je préfère prendre les devants : on peut lire une grosse connerie dans la doc de ton modèle à la page Bios Setup Utility :

When do I need to change the boot mode?
The default boot mode for your computer is UEFI mode. If you need to install a legacy operating system, such as Windows, Linux or Dos, etc. (that is, any operating system before Windows 8) on 
your computer, you must change the boot mode to Legacy Support. The legacy operating system, such as Windows, Linux or Dos, etc. cannot be installed if you don't change the boot mode. 

C'est un super-blaireau qui a écrit ça : il faut absolument laisser le mode par défaut "UEFI mode" pour installer Ubuntu en dual-boot avec Windows 10.

Dernière modification par malbo (Le 10/01/2016, à 17:47)

Hors ligne

#3 Le 10/01/2016, à 19:53

Keuth

Re : [RESOLU] Acces au bios Lenovo Windows 10 et lenteur Ubuntu

malbo a écrit :

Regarde la page "Left-side view" de cette doc du G70-35 : https://download.lenovo.com/consumer/mo … r&#page=11
On y voit que l'emplacement du "Novo button" est juste à côté du connecteur d'alimentation (AC power adapter jack). Ce "Novo button" est gros comme une pointe de stylo : quand l'ordi est éteint, il faut le presser et ça fait apparaître le "Bios" à l'écran. Magique...

Effectivement c'est fortement magique et pas banal même !
Je regarde tout ça demain avec la personne a qui appartient l'ordinateur !

EDIT 1 : il semble qu'il y ait plusieurs modèles qui répondent au préfixe G70-35 :
Chez le marchand de pain, j'ai vu le G70-35-CFR (ici) équipé d'un processeur AMD A6-6310
A la fnac, j'ai vu également un Lenovo G70-35 (ici) équipé d'un processeur AMD E1-6010
Pourrais-tu trouver le nom du processeur qui équipe ton modèle et le préciser dans ta réponse ? Et si tu peux donner le lien vers une page où on peut voir exactement ton modèle, ce serait utile.

Comme tu l'as dit "à la fnac", donc voici le lien Lenovo

EDIT 2 : je sais qu'on ne lit jamais la doc mais je préfère prendre les devants : on peut lire une grosse connerie dans la doc de ton modèle à la page Bios Setup Utility :

When do I need to change the boot mode?
The default boot mode for your computer is UEFI mode. If you need to install a legacy operating system, such as Windows, Linux or Dos, etc. (that is, any operating system before Windows 8) on 
your computer, you must change the boot mode to Legacy Support. The legacy operating system, such as Windows, Linux or Dos, etc. cannot be installed if you don't change the boot mode. 

C'est un super-blaireau qui a écrit ça : il faut absolument laisser le mode par défaut "UEFI mode" pour installer Ubuntu en dual-boot avec Windows 10.

Il n'y aura pas de dual-boot avec windows, la personne en question ne supporte plus windows, d'avoir passé une journée avec ça sur son PC, ça l'a bien bien fatigué, haha. Mais merci tout de même pour l'information.


Merci beaucoup pour la réponse.
Je donne des nouvelles demain quand ça aura été fait tout ça !

Hors ligne

#4 Le 11/01/2016, à 06:52

malbo

Re : [RESOLU] Acces au bios Lenovo Windows 10 et lenteur Ubuntu

Keuth a écrit :

Il n'y aura pas de dual-boot avec windows, la personne en question ne supporte plus windows,

Dans ce cas où on veut virer Windows et installer Ubuntu tout seul, le conseil du super-blaireau est bon : il est hautement préférable de modifier le paramètre "Boot Mode" pour le passer en "Legacy Support" (au lieu de UEFI) et faire l'installation de Ubuntu dans ce mode non-EFI.
Motif : il est possible d'installer Ubuntu tout seul en mode EFI dans un ordi bridé : c'est le sujet de ce fil mais d'une part c'est compliqué et d'autre part le démarrage pourrait être cassé lors d'une mise à niveau.

Dernière modification par malbo (Le 11/01/2016, à 07:04)

Hors ligne

#5 Le 11/01/2016, à 15:53

Keuth

Re : [RESOLU] Acces au bios Lenovo Windows 10 et lenteur Ubuntu

malbo a écrit :
Keuth a écrit :

Il n'y aura pas de dual-boot avec windows, la personne en question ne supporte plus windows,

Dans ce cas où on veut virer Windows et installer Ubuntu tout seul, le conseil du super-blaireau est bon : il est hautement préférable de modifier le paramètre "Boot Mode" pour le passer en "Legacy Support" (au lieu de UEFI) et faire l'installation de Ubuntu dans ce mode non-EFI.
Motif : il est possible d'installer Ubuntu tout seul en mode EFI dans un ordi bridé : c'est le sujet de ce fil mais d'une part c'est compliqué et d'autre part le démarrage pourrait être cassé lors d'une mise à niveau.

Qu'est ce que ça change ?
C'est juste par simple curiosité, ubuntu c'est lancé directement après avoir passé le boot mode et le boot priority en legacy.
l'essaie d'ubuntu est en cours, voir si tout passe bien, du coup l'installation va être lancée.

Hors ligne

#6 Le 11/01/2016, à 16:36

Keuth

Re : [RESOLU] Acces au bios Lenovo Windows 10 et lenteur Ubuntu

Tout est bien qui fini comme il se doit ! L'installation a fonctionné correctement, ubuntu tourne niquel, un peu lent par contre, ce qui est surprenant vu le pc...

Hors ligne

#7 Le 11/01/2016, à 16:50

smokeh

Re : [RESOLU] Acces au bios Lenovo Windows 10 et lenteur Ubuntu

pour accéder au bios sur windows 10 : appuis sur maj pendant que tu choisis de redémarrer l'ordinateur. tu tomberas dans un menu à l'extinction ... après tu peux demander a booter sur le bios... c'est graphique je crois que c'est dans maintenance.. je me souviens plus trop et j'ai pas envie de reboot mon pc.

Hors ligne

#8 Le 11/01/2016, à 16:57

Keuth

Re : [RESOLU] Acces au bios Lenovo Windows 10 et lenteur Ubuntu

smokeh a écrit :

pour accéder au bios sur windows 10 : appuis sur maj pendant que tu choisis de redémarrer l'ordinateur. tu tomberas dans un menu à l'extinction ... après tu peux demander a booter sur le bios... c'est graphique je crois que c'est dans maintenance.. je me souviens plus trop et j'ai pas envie de reboot mon pc.

oui, effectivement il y a aussi une manipulation comme ça. Mais c'est bon, le problème est réglé, merci !

J'attend juste une réponse par rapport à la lenteur avant de mettre résolu !

Hors ligne

#9 Le 11/01/2016, à 17:04

malbo

Re : [RESOLU] Acces au bios Lenovo Windows 10 et lenteur Ubuntu

Depuis une session de ton Ubuntu fraîchement installé, je te prie de faire un Boot-Info et de donner l'URL de ce Boot-Info dans ta réponse.

Hors ligne

#10 Le 11/01/2016, à 17:27

Keuth

Re : [RESOLU] Acces au bios Lenovo Windows 10 et lenteur Ubuntu

malbo a écrit :

Depuis une session de ton Ubuntu fraîchement installé, je te prie de faire un Boot-Info et de donner l'URL de ce Boot-Info dans ta réponse.

boot info

Hors ligne

#11 Le 11/01/2016, à 21:03

malbo

Re : [RESOLU] Acces au bios Lenovo Windows 10 et lenteur Ubuntu

Ton Boot-Info est là :

 Boot Info Script e7fc706 + Boot-Repair extra info      [Boot-Info 9Feb2015]


============================= Boot Info Summary: ===============================

 => Grub2 (v2.00) is installed in the MBR of /dev/sda and looks at sector 1 of 
    the same hard drive for core.img. core.img is at this location and looks 
    for (,msdos1)/boot/grub.

sda1: __________________________________________________________________________

    File system:       ext4
    Boot sector type:  -
    Boot sector info: 
    Operating System:  Ubuntu 14.04.3 LTS 
    Boot files:        /boot/grub/grub.cfg /etc/fstab 
                       /boot/grub/i386-pc/core.img

sda2: __________________________________________________________________________

    File system:       Extended Partition
    Boot sector type:  -
    Boot sector info: 

sda5: __________________________________________________________________________

    File system:       swap
    Boot sector type:  -
    Boot sector info: 

============================ Drive/Partition Info: =============================

Drive: sda _____________________________________________________________________

Disk /dev/sda: 1000.2 GB, 1000204886016 bytes
255 heads, 63 sectors/track, 121601 cylinders, total 1953525168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes

Partition  Boot  Start Sector    End Sector  # of Sectors  Id System

/dev/sda1    *          2,048 1,946,257,407 1,946,255,360  83 Linux
/dev/sda2       1,946,259,454 1,953,523,711     7,264,258   5 Extended
/dev/sda5       1,946,259,456 1,953,523,711     7,264,256  82 Linux swap / Solaris


"blkid" output: ________________________________________________________________

Device           UUID                                   TYPE       LABEL

/dev/sda1        2dca3e52-f64d-4ef2-9b05-88dfaeff3083   ext4       
/dev/sda5        549c0d27-4f3f-4f80-ae2b-18447ced29fb   swap       

========================= "ls -l /dev/disk/by-id" output: ======================

total 0
lrwxrwxrwx 1 root root  9 Jan 11 16:21 ata-HL-DT-ST_DVDRAM_GUC0N_KW6F6SJ3022 -> ../../sr0
lrwxrwxrwx 1 root root  9 Jan 11 16:25 ata-WDC_WD10JPCX-24UE4T0_WD-WXL1E15EXE04 -> ../../sda
lrwxrwxrwx 1 root root 10 Jan 11 16:21 ata-WDC_WD10JPCX-24UE4T0_WD-WXL1E15EXE04-part1 -> ../../sda1
lrwxrwxrwx 1 root root 10 Jan 11 16:21 ata-WDC_WD10JPCX-24UE4T0_WD-WXL1E15EXE04-part2 -> ../../sda2
lrwxrwxrwx 1 root root 10 Jan 11 16:21 ata-WDC_WD10JPCX-24UE4T0_WD-WXL1E15EXE04-part5 -> ../../sda5
lrwxrwxrwx 1 root root  9 Jan 11 16:21 usb-Generic_USB2.0-CRW_20100201396000000 -> ../../sdb
lrwxrwxrwx 1 root root  9 Jan 11 16:21 wwn-0x5001480000000000 -> ../../sr0
lrwxrwxrwx 1 root root  9 Jan 11 16:25 wwn-0x50014ee65b305372 -> ../../sda
lrwxrwxrwx 1 root root 10 Jan 11 16:21 wwn-0x50014ee65b305372-part1 -> ../../sda1
lrwxrwxrwx 1 root root 10 Jan 11 16:21 wwn-0x50014ee65b305372-part2 -> ../../sda2
lrwxrwxrwx 1 root root 10 Jan 11 16:21 wwn-0x50014ee65b305372-part5 -> ../../sda5

================================ Mount points: =================================

Device           Mount_Point              Type       Options

/dev/sda1        /                        ext4       (rw,errors=remount-ro)


=========================== sda1/boot/grub/grub.cfg: ===========================

--------------------------------------------------------------------------------
#
# DO NOT EDIT THIS FILE
#
# It is automatically generated by grub-mkconfig using templates
# from /etc/grub.d and settings from /etc/default/grub
#

### BEGIN /etc/grub.d/00_header ###
if [ -s $prefix/grubenv ]; then
  set have_grubenv=true
  load_env
fi
if [ "${next_entry}" ] ; then
   set default="${next_entry}"
   set next_entry=
   save_env next_entry
   set boot_once=true
else
   set default="0"
fi

if [ x"${feature_menuentry_id}" = xy ]; then
  menuentry_id_option="--id"
else
  menuentry_id_option=""
fi

export menuentry_id_option

if [ "${prev_saved_entry}" ]; then
  set saved_entry="${prev_saved_entry}"
  save_env saved_entry
  set prev_saved_entry=
  save_env prev_saved_entry
  set boot_once=true
fi

function savedefault {
  if [ -z "${boot_once}" ]; then
    saved_entry="${chosen}"
    save_env saved_entry
  fi
}
function recordfail {
  set recordfail=1
  if [ -n "${have_grubenv}" ]; then if [ -z "${boot_once}" ]; then save_env recordfail; fi; fi
}
function load_video {
  if [ x$feature_all_video_module = xy ]; then
    insmod all_video
  else
    insmod efi_gop
    insmod efi_uga
    insmod ieee1275_fb
    insmod vbe
    insmod vga
    insmod video_bochs
    insmod video_cirrus
  fi
}

if [ x$feature_default_font_path = xy ] ; then
   font=unicode
else
insmod part_msdos
insmod ext2
set root='hd0,msdos1'
if [ x$feature_platform_search_hint = xy ]; then
  search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos1 --hint-efi=hd0,msdos1 --hint-baremetal=ahci0,msdos1  2dca3e52-f64d-4ef2-9b05-88dfaeff3083
else
  search --no-floppy --fs-uuid --set=root 2dca3e52-f64d-4ef2-9b05-88dfaeff3083
fi
    font="/usr/share/grub/unicode.pf2"
fi

if loadfont $font ; then
  set gfxmode=auto
  load_video
  insmod gfxterm
  set locale_dir=$prefix/locale
  set lang=fr_FR
  insmod gettext
fi
terminal_output gfxterm
if [ "${recordfail}" = 1 ] ; then
  set timeout=30
else
  if [ x$feature_timeout_style = xy ] ; then
    set timeout_style=hidden
    set timeout=0
  # Fallback hidden-timeout code in case the timeout_style feature is
  # unavailable.
  elif sleep --interruptible 0 ; then
    set timeout=0
  fi
fi
### END /etc/grub.d/00_header ###

### BEGIN /etc/grub.d/05_debian_theme ###
set menu_color_normal=white/black
set menu_color_highlight=black/light-gray
if background_color 44,0,30,0; then
  clear
fi
### END /etc/grub.d/05_debian_theme ###

### BEGIN /etc/grub.d/10_linux ###
function gfxmode {
	set gfxpayload="${1}"
	if [ "${1}" = "keep" ]; then
		set vt_handoff=vt.handoff=7
	else
		set vt_handoff=
	fi
}
if [ "${recordfail}" != 1 ]; then
  if [ -e ${prefix}/gfxblacklist.txt ]; then
    if hwmatch ${prefix}/gfxblacklist.txt 3; then
      if [ ${match} = 0 ]; then
        set linux_gfx_mode=keep
      else
        set linux_gfx_mode=text
      fi
    else
      set linux_gfx_mode=text
    fi
  else
    set linux_gfx_mode=keep
  fi
else
  set linux_gfx_mode=text
fi
export linux_gfx_mode
menuentry 'Ubuntu' --class ubuntu --class gnu-linux --class gnu --class os $menuentry_id_option 'gnulinux-simple-2dca3e52-f64d-4ef2-9b05-88dfaeff3083' {
	recordfail
	load_video
	gfxmode $linux_gfx_mode
	insmod gzio
	insmod part_msdos
	insmod ext2
	set root='hd0,msdos1'
	if [ x$feature_platform_search_hint = xy ]; then
	  search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos1 --hint-efi=hd0,msdos1 --hint-baremetal=ahci0,msdos1  2dca3e52-f64d-4ef2-9b05-88dfaeff3083
	else
	  search --no-floppy --fs-uuid --set=root 2dca3e52-f64d-4ef2-9b05-88dfaeff3083
	fi
	linux	/boot/vmlinuz-3.13.0-74-generic root=UUID=2dca3e52-f64d-4ef2-9b05-88dfaeff3083 ro  quiet splash $vt_handoff
	initrd	/boot/initrd.img-3.13.0-74-generic
}
submenu 'Options avancées pour Ubuntu' $menuentry_id_option 'gnulinux-advanced-2dca3e52-f64d-4ef2-9b05-88dfaeff3083' {
	menuentry 'Ubuntu, avec Linux 3.13.0-74-generic' --class ubuntu --class gnu-linux --class gnu --class os $menuentry_id_option 'gnulinux-3.13.0-74-generic-advanced-2dca3e52-f64d-4ef2-9b05-88dfaeff3083' {
		recordfail
		load_video
		gfxmode $linux_gfx_mode
		insmod gzio
		insmod part_msdos
		insmod ext2
		set root='hd0,msdos1'
		if [ x$feature_platform_search_hint = xy ]; then
		  search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos1 --hint-efi=hd0,msdos1 --hint-baremetal=ahci0,msdos1  2dca3e52-f64d-4ef2-9b05-88dfaeff3083
		else
		  search --no-floppy --fs-uuid --set=root 2dca3e52-f64d-4ef2-9b05-88dfaeff3083
		fi
		echo	'Chargement de Linux 3.13.0-74-generic…'
		linux	/boot/vmlinuz-3.13.0-74-generic root=UUID=2dca3e52-f64d-4ef2-9b05-88dfaeff3083 ro  quiet splash $vt_handoff
		echo	'Chargement du disque mémoire initial…'
		initrd	/boot/initrd.img-3.13.0-74-generic
	}
	menuentry 'Ubuntu, with Linux 3.13.0-74-generic (recovery mode)' --class ubuntu --class gnu-linux --class gnu --class os $menuentry_id_option 'gnulinux-3.13.0-74-generic-recovery-2dca3e52-f64d-4ef2-9b05-88dfaeff3083' {
		recordfail
		load_video
		insmod gzio
		insmod part_msdos
		insmod ext2
		set root='hd0,msdos1'
		if [ x$feature_platform_search_hint = xy ]; then
		  search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos1 --hint-efi=hd0,msdos1 --hint-baremetal=ahci0,msdos1  2dca3e52-f64d-4ef2-9b05-88dfaeff3083
		else
		  search --no-floppy --fs-uuid --set=root 2dca3e52-f64d-4ef2-9b05-88dfaeff3083
		fi
		echo	'Chargement de Linux 3.13.0-74-generic…'
		linux	/boot/vmlinuz-3.13.0-74-generic root=UUID=2dca3e52-f64d-4ef2-9b05-88dfaeff3083 ro recovery nomodeset 
		echo	'Chargement du disque mémoire initial…'
		initrd	/boot/initrd.img-3.13.0-74-generic
	}
	menuentry 'Ubuntu, avec Linux 3.13.0-32-generic' --class ubuntu --class gnu-linux --class gnu --class os $menuentry_id_option 'gnulinux-3.13.0-32-generic-advanced-2dca3e52-f64d-4ef2-9b05-88dfaeff3083' {
		recordfail
		load_video
		gfxmode $linux_gfx_mode
		insmod gzio
		insmod part_msdos
		insmod ext2
		set root='hd0,msdos1'
		if [ x$feature_platform_search_hint = xy ]; then
		  search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos1 --hint-efi=hd0,msdos1 --hint-baremetal=ahci0,msdos1  2dca3e52-f64d-4ef2-9b05-88dfaeff3083
		else
		  search --no-floppy --fs-uuid --set=root 2dca3e52-f64d-4ef2-9b05-88dfaeff3083
		fi
		echo	'Chargement de Linux 3.13.0-32-generic…'
		linux	/boot/vmlinuz-3.13.0-32-generic root=UUID=2dca3e52-f64d-4ef2-9b05-88dfaeff3083 ro  quiet splash $vt_handoff
		echo	'Chargement du disque mémoire initial…'
		initrd	/boot/initrd.img-3.13.0-32-generic
	}
	menuentry 'Ubuntu, with Linux 3.13.0-32-generic (recovery mode)' --class ubuntu --class gnu-linux --class gnu --class os $menuentry_id_option 'gnulinux-3.13.0-32-generic-recovery-2dca3e52-f64d-4ef2-9b05-88dfaeff3083' {
		recordfail
		load_video
		insmod gzio
		insmod part_msdos
		insmod ext2
		set root='hd0,msdos1'
		if [ x$feature_platform_search_hint = xy ]; then
		  search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos1 --hint-efi=hd0,msdos1 --hint-baremetal=ahci0,msdos1  2dca3e52-f64d-4ef2-9b05-88dfaeff3083
		else
		  search --no-floppy --fs-uuid --set=root 2dca3e52-f64d-4ef2-9b05-88dfaeff3083
		fi
		echo	'Chargement de Linux 3.13.0-32-generic…'
		linux	/boot/vmlinuz-3.13.0-32-generic root=UUID=2dca3e52-f64d-4ef2-9b05-88dfaeff3083 ro recovery nomodeset 
		echo	'Chargement du disque mémoire initial…'
		initrd	/boot/initrd.img-3.13.0-32-generic
	}
}

### END /etc/grub.d/10_linux ###

### BEGIN /etc/grub.d/20_linux_xen ###

### END /etc/grub.d/20_linux_xen ###

### BEGIN /etc/grub.d/20_memtest86+ ###
menuentry 'Memory test (memtest86+)' {
	insmod part_msdos
	insmod ext2
	set root='hd0,msdos1'
	if [ x$feature_platform_search_hint = xy ]; then
	  search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos1 --hint-efi=hd0,msdos1 --hint-baremetal=ahci0,msdos1  2dca3e52-f64d-4ef2-9b05-88dfaeff3083
	else
	  search --no-floppy --fs-uuid --set=root 2dca3e52-f64d-4ef2-9b05-88dfaeff3083
	fi
	knetbsd	/boot/memtest86+.elf
}
menuentry 'Memory test (memtest86+, serial console 115200)' {
	insmod part_msdos
	insmod ext2
	set root='hd0,msdos1'
	if [ x$feature_platform_search_hint = xy ]; then
	  search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos1 --hint-efi=hd0,msdos1 --hint-baremetal=ahci0,msdos1  2dca3e52-f64d-4ef2-9b05-88dfaeff3083
	else
	  search --no-floppy --fs-uuid --set=root 2dca3e52-f64d-4ef2-9b05-88dfaeff3083
	fi
	linux16	/boot/memtest86+.bin console=ttyS0,115200n8
}
### END /etc/grub.d/20_memtest86+ ###

### BEGIN /etc/grub.d/30_os-prober ###
### END /etc/grub.d/30_os-prober ###

### BEGIN /etc/grub.d/30_uefi-firmware ###
### END /etc/grub.d/30_uefi-firmware ###

### BEGIN /etc/grub.d/40_custom ###
# This file provides an easy way to add custom menu entries.  Simply type the
# menu entries you want to add after this comment.  Be careful not to change
# the 'exec tail' line above.
### END /etc/grub.d/40_custom ###

### BEGIN /etc/grub.d/41_custom ###
if [ -f  ${config_directory}/custom.cfg ]; then
  source ${config_directory}/custom.cfg
elif [ -z "${config_directory}" -a -f  $prefix/custom.cfg ]; then
  source $prefix/custom.cfg;
fi
### END /etc/grub.d/41_custom ###
--------------------------------------------------------------------------------

=============================== sda1/etc/fstab: ================================

--------------------------------------------------------------------------------
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda1 during installation
UUID=2dca3e52-f64d-4ef2-9b05-88dfaeff3083 /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda5 during installation
UUID=549c0d27-4f3f-4f80-ae2b-18447ced29fb none            swap    sw              0       0
--------------------------------------------------------------------------------

========= Devices which don't seem to have a corresponding hard drive: =========

sdb 

=============================== StdErr Messages: ===============================

cat: write error: Broken pipe

ADDITIONAL INFORMATION :
=================== log of boot-info 2016-01-11__16h25 ===================
boot-info version : 4ppa35
boot-sav version : 4ppa35
glade2script version : 3.2.2~ppa47~saucy
boot-sav-extra version : 4ppa35
boot-info is executed in installed-session (Ubuntu 14.04.3 LTS, trusty, Ubuntu, x86_64)
CPU op-mode(s):        32-bit, 64-bit
BOOT_IMAGE=/boot/vmlinuz-3.13.0-74-generic root=UUID=2dca3e52-f64d-4ef2-9b05-88dfaeff3083 ro quiet splash vt.handoff=7

=================== os-prober:
/dev/disk/by-uuid/2dca3e52-f64d-4ef2-9b05-88dfaeff3083:L'OS actuellement utilisé - Ubuntu 14.04.3 LTS CurrentSession:linux

=================== blkid:
/dev/sda1: UUID="2dca3e52-f64d-4ef2-9b05-88dfaeff3083" TYPE="ext4"
/dev/sda5: UUID="549c0d27-4f3f-4f80-ae2b-18447ced29fb" TYPE="swap"

disk/by-uuid/2dca3e52-f64d-4ef2-9b05-88dfaeff3083 (sda) has unknown type. Veuillez indiquer ce message à boot.repair@gmail.com

1 disks with OS, 1 OS : 1 Linux, 0 MacOS, 0 Windows, 0 unknown type OS.

Linux not detected by os-prober on sda1. Veuillez indiquer ce message à boot.repair@gmail.com
Avertissement : la partition étendue ne commence pas sur une frontière de
cylindres. DOS et Linux interpréteront les contenus différemment.

=================== //etc/grub.d/ :
drwxr-xr-x  2 root root    4096 janv. 11 16:16 grub.d
total 76
-rwxr-xr-x 1 root root  9791 déc.  17 16:00 00_header
-rwxr-xr-x 1 root root  6058 mai    8  2014 05_debian_theme
-rwxr-xr-x 1 root root 11608 mai   15  2014 10_linux
-rwxr-xr-x 1 root root 10412 mai   15  2014 20_linux_xen
-rwxr-xr-x 1 root root  1992 mars  12  2014 20_memtest86+
-rwxr-xr-x 1 root root 11692 mai   15  2014 30_os-prober
-rwxr-xr-x 1 root root  1416 mai   15  2014 30_uefi-firmware
-rwxr-xr-x 1 root root   214 mai   15  2014 40_custom
-rwxr-xr-x 1 root root   216 mai   15  2014 41_custom
-rw-r--r-- 1 root root   483 mai   15  2014 README




=================== //etc/default/grub :

# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"




=================== UEFI/Legacy mode:
This installed-session is not in EFI-mode.
EFI in dmesg.
[    0.000000] ACPI: UEFI 00000000bfbfd000 000236 (v01 LENOVO CB-01    00000001 ACPI 00040000)
SecureBoot disabled.


=================== PARTITIONS & DISKS:
sda1	: sda,	not-sepboot,	grubenv-ok	grub2,	grub-pc ,	update-grub,	64,	with-boot,	is-os,	not--efi--part,	fstab-without-boot,	fstab-without-efi,	no-nt,	no-winload,	no-recov-nor-hid,	no-bmgr,	notwinboot,	apt-get,	grub-install,	with--usr,	fstab-without-usr,	not-sep-usr,	standard,	farbios,	/.

sda	: not-GPT,	BIOSboot-not-needed,	has-no-EFIpart, 	not-usb,	has-os,	2048 sectors * 512 bytes


=================== parted -l:

Model: ATA WDC WD10JPCX-24U (scsi)
Disk /dev/sda: 1000GB
Sector size (logical/physical): 512B/4096B
Partition Table: msdos

Number  Start   End     Size    Type      File system     Flags
1      1049kB  996GB   996GB   primary   ext4            boot
2      996GB   1000GB  3719MB  extended
5      996GB   1000GB  3719MB  logical   linux-swap(v1)

=================== parted -lm:

BYT;
/dev/sda:1000GB:scsi:512:4096:msdos:ATA WDC WD10JPCX-24U;
1:1049kB:996GB:996GB:ext4::boot;
2:996GB:1000GB:3719MB:::;
5:996GB:1000GB:3719MB:linux-swap(v1)::;

=================== lsblk:
KNAME TYPE FSTYPE   SIZE LABEL
sda   disk        931,5G
sda1  part ext4     928G
sda2  part            1K
sda5  part swap     3,5G
sr0   rom          1024M

KNAME ROTA RO RM STATE   MOUNTPOINT
sda      1  0  0 running
sda1     1  0  0         /
sda2     1  0  0
sda5     1  0  0         [SWAP]
sr0      1  0  1 running


=================== mount:
/dev/sda1 on / type ext4 (rw,errors=remount-ro)
proc on /proc type proc (rw,noexec,nosuid,nodev)
sysfs on /sys type sysfs (rw,noexec,nosuid,nodev)
none on /sys/fs/cgroup type tmpfs (rw)
none on /sys/fs/fuse/connections type fusectl (rw)
none on /sys/kernel/debug type debugfs (rw)
none on /sys/kernel/security type securityfs (rw)
udev on /dev type devtmpfs (rw,mode=0755)
devpts on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=0620)
tmpfs on /run type tmpfs (rw,noexec,nosuid,size=10%,mode=0755)
none on /run/lock type tmpfs (rw,noexec,nosuid,nodev,size=5242880)
none on /run/shm type tmpfs (rw,nosuid,nodev)
none on /run/user type tmpfs (rw,noexec,nosuid,nodev,size=104857600,mode=0755)
none on /sys/fs/pstore type pstore (rw)
systemd on /sys/fs/cgroup/systemd type cgroup (rw,noexec,nosuid,nodev,none,name=systemd)
gvfsd-fuse on /run/user/1000/gvfs type fuse.gvfsd-fuse (rw,nosuid,nodev,user=gast)


=================== ls:
/sys/block/sda (filtered):  alignment_offset bdi capability dev device discard_alignment events events_async events_poll_msecs ext_range holders inflight power queue range removable ro sda1 sda2 sda5 size slaves stat subsystem trace uevent
/sys/block/sdb (filtered):  alignment_offset bdi capability dev device discard_alignment events events_async events_poll_msecs ext_range holders inflight power queue range removable ro size slaves stat subsystem trace uevent
/sys/block/sr0 (filtered):  alignment_offset bdi capability dev device discard_alignment events events_async events_poll_msecs ext_range holders inflight power queue range removable ro size slaves stat subsystem trace uevent
/dev (filtered):  autofs block bsg btrfs-control bus cdrom char console core cpu cpu_dma_latency cuse disk ecryptfs fb0 fd full fuse hpet input kmsg log mapper mcelog mem net network_latency network_throughput null port ppp psaux ptmx pts random rfkill rtc rtc0 rts51x0 sda sda1 sda2 sda5 sdb sg0 sg1 sg2 shm snapshot snd sr0 stderr stdin stdout uhid uinput urandom v4l vga_arbiter vhci vhost-net video0 zero
ls /dev/mapper:  control

=================== df -Th:

Filesystem     Type      Size  Used Avail Use% Mounted on
udev           devtmpfs  1.7G   12K  1.7G   1% /dev
tmpfs          tmpfs     342M  1.2M  341M   1% /run
/dev/sda1      ext4      914G  4.5G  863G   1% /
none           tmpfs     4.0K     0  4.0K   0% /sys/fs/cgroup
none           tmpfs     5.0M     0  5.0M   0% /run/lock
none           tmpfs     1.7G   76K  1.7G   1% /run/shm
none           tmpfs     100M   36K  100M   1% /run/user

=================== fdisk -l:

Disk /dev/sda: 1000.2 GB, 1000204886016 bytes
255 heads, 63 sectors/track, 121601 cylinders, total 1953525168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disk identifier: 0x000eb061

Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *        2048  1946257407   973127680   83  Linux
/dev/sda2      1946259454  1953523711     3632129    5  Extended
Partition 2 does not start on physical sector boundary.
/dev/sda5      1946259456  1953523711     3632128   82  Linux swap / Solaris




=================== Suggested repair
The default repair of the Boot-Repair utility would reinstall the grub2 of sda1 into the MBR of sda.
Additional repair would be performed: unhide-bootmenu-10s


=================== Blockers in case of suggested repair
Veuillez utiliser ce logiciel dans une session-live (live-CD ou live-USB). Cela vous permettra d'utiliser cette fonctionnalité.


=================== Final advice in case of suggested repair


Les fichiers de démarrage de [Linux] sont loin du début du disque. Votre BIOS pourrait ne pas les détecter. Vous voudrez peut-être re-essayer après avoir créé une partition /boot (EXT4, >200MB, en début de disque). Cela peut être réalisé via des outils tels que gParted. Puis sélectionnez cette partition via l'option [Partition /boot séparée :] de [Boot-Repair]. (http://doc.ubuntu-fr.org/tutoriel/partition_boot)


=================== User settings
The settings chosen by the user will not act on the boot.

Je vois que tu as la version "de base" de Ubuntu 14.04, c'est à dire que tu as un noyau 3.13.0-x. J'ai trouvé ce fil qui traite d'un pb de lenteur avec le processeur AMD E1-6010 : https://forum.ubuntu-fr.org/viewtopic.php?id=1680561
On y parle du rapport de Bug #1323967
Je n'en suis pas certain mais je pense que tu devrais installer le HWE stack de Utopic en passant la commande indiqué dans cette doc : https://doc.ubuntu-fr.org/ltsenablement … ersion_lts
C'est cette partie :
-------------------------------------------------------------------------------------------
Pour passer au HWE stack de Utopic (équipé du noyau 3.16.0-x)
Installer les paquets depuis un terminal en saisissant la commande suivante:

 sudo apt-get install --install-recommends linux-generic-lts-utopic xserver-xorg-lts-utopic libgl1-mesa-glx-lts-utopic libegl1-mesa-drivers-lts-utopic 

-------------------------------------------------------------------------------------------

Hors ligne

#12 Le 12/01/2016, à 13:10

Keuth

Re : [RESOLU] Acces au bios Lenovo Windows 10 et lenteur Ubuntu

malbo a écrit :

Ton Boot-Info est là :

Je vois que tu as la version "de base" de Ubuntu 14.04, c'est à dire que tu as un noyau 3.13.0-x. J'ai trouvé ce fil qui traite d'un pb de lenteur avec le processeur AMD E1-6010 : https://forum.ubuntu-fr.org/viewtopic.php?id=1680561
On y parle du rapport de Bug #1323967
Je n'en suis pas certain mais je pense que tu devrais installer le HWE stack de Utopic en passant la commande indiqué dans cette doc : https://doc.ubuntu-fr.org/ltsenablement … ersion_lts
C'est cette partie :
-------------------------------------------------------------------------------------------
Pour passer au HWE stack de Utopic (équipé du noyau 3.16.0-x)
Installer les paquets depuis un terminal en saisissant la commande suivante:

 sudo apt-get install --install-recommends linux-generic-lts-utopic xserver-xorg-lts-utopic libgl1-mesa-glx-lts-utopic libegl1-mesa-drivers-lts-utopic 

-------------------------------------------------------------------------------------------

J'ai essayé ça.
par contre, ça ne marche pas :

E: impossible de récupérer http://security.ubuntu...........utopics_3.16.0.57.48_amd64.deb Ne parvient pas à résoudre "security.ubuntu.com" 

et ça fait ça même pour "sudo apt-get install"....

EDIT : J'ai redémarré le PC et ça marche normalement !

Dernière modification par Keuth (Le 12/01/2016, à 13:27)

Hors ligne

#13 Le 12/01/2016, à 13:31

malbo

Re : [RESOLU] Acces au bios Lenovo Windows 10 et lenteur Ubuntu

Je t'ai peut-être conseillé une manip pourrie. Au lieu de faire ça, tu peux aussi commencer par faire un essai en session live de Ubuntu 14.04.3 64 bits (recette ici pour faire une LiveUSB) et si ça marche bien en session live, faire une réinstallation (doc) de Ubuntu 14.04.3 par dessus ton install actuelle ou bien une installation toute neuve et toute propre de Ubuntu 14.04.3.

EDIT : je viens de lire ton "EDIT : J'ai redémarré le PC et ça marche normalement !". Peux-tu passer la commande suivante pour que je puisse tenter de comprendre :

uname -a

 
et donner le résultat dans ta réponse

Dernière modification par malbo (Le 12/01/2016, à 13:38)

Hors ligne

#14 Le 12/01/2016, à 13:38

Keuth

Re : [RESOLU] Acces au bios Lenovo Windows 10 et lenteur Ubuntu

On va essayer l'installation toute neuve de 14.04.3
Parce que au redémarrage du PC après l'installation du nouveau kernel ça ouvre une fenetre avec 3 choix :

- run in low graphics mode for just one session
- reconfigure graphics
- troubleshoot the error
- exit to console login

Hors ligne

#15 Le 12/01/2016, à 13:40

malbo

Re : [RESOLU] Acces au bios Lenovo Windows 10 et lenteur Ubuntu

Keuth a écrit :

On va essayer l'installation toute neuve de 14.04.3

Je t'ai bien suggéré de faire un essai en session live auparavant de 14.04.3 : pas la peine d'installer pour constater ensuite qu'il y a des anomalies de fonctionnement.

Hors ligne

#16 Le 12/01/2016, à 13:41

Keuth

Re : [RESOLU] Acces au bios Lenovo Windows 10 et lenteur Ubuntu

OK, on va faire ça smile

Hors ligne

#17 Le 12/01/2016, à 14:47

Keuth

Re : [RESOLU] Acces au bios Lenovo Windows 10 et lenteur Ubuntu

Pour le moment, après avoir cliqué sur "essayer ubuntu", ça reste en écran noir... Pourtant j'ai fait correctement la clé live avec Lili sur windows.
Ca devient bien bien embarrassant tout ça...
Et ça met un message d'erreur

[   67.793430]ext4-fs error (deviceloop0): __est4_nex_inode:1010: comm cupsd: failed to insert inode 96160: doubly allocated?

Dernière modification par Keuth (Le 12/01/2016, à 14:56)

Hors ligne

#18 Le 12/01/2016, à 14:52

Keuth

Re : [RESOLU] Acces au bios Lenovo Windows 10 et lenteur Ubuntu

Keuth a écrit :

On va essayer l'installation toute neuve de 14.04.3
Parce que au redémarrage du PC après l'installation du nouveau kernel ça ouvre une fenetre avec 3 choix :

- run in low graphics mode for just one session
- reconfigure graphics
- troubleshoot the error
- exit to console login

Je viens de lire ton edit du post #13

Du coup, quand le pc redémarre ça donne ce qu'il y a plus haut. Je ne sais que faire...

Hors ligne

#19 Le 12/01/2016, à 16:23

Keuth

Re : [RESOLU] Acces au bios Lenovo Windows 10 et lenteur Ubuntu

Bon, j'ai refait une clé live USB, toute propre.
Ca marche correctement ! sur la session live. Ca ne rame pas du tout, ça roule niquel !

Hors ligne

#20 Le 12/01/2016, à 16:28

Keuth

Re : [RESOLU] Acces au bios Lenovo Windows 10 et lenteur Ubuntu

Du coup, on a relancé l'installation de 14.04.3 LTS, vu qu'il n'y a aucuns problèmes de rame.

Hors ligne

#21 Le 12/01/2016, à 18:28

Keuth

Re : [RESOLU] Acces au bios Lenovo Windows 10 et lenteur Ubuntu

Avec la version 14.04.3 ça marche très bien, la lenteur à totalement disparue ! Merci beaucoup !

Cependant, un petit problème vient avec la réinstallation : la connexion wifi ne tient pas plus de 5 min, ça se coupe et il faut redémarrer la machine pour réavoir un accès au wifi. C'est un peu dommage, surtout pour les installations de bases qu'il faut faire après.
Le problème peut venir de quoi ?
Je suis entrain de rechercher, mais c'est un peu long et dissipé tout ça.

Hors ligne

#22 Le 12/01/2016, à 18:34

malbo

Re : [RESOLU] Acces au bios Lenovo Windows 10 et lenteur Ubuntu

J'ai oublié de te dire : avec Ubuntu, soit c'est lent mais tu as la WiFi, soit c'est rapide mais la WiFi ne marche pas. Sans blague, je m'y connais trop peu en WiFi pour t'aider. il y a un forum spécialisé "Configuration WiFi".
Si ton problème d'installation est réglé, je te prie de modifier le titre de ton PREMIER message pour qu'il devienne :

[Résolu] Acces au bios Lenovo Windows 10

Dernière modification par malbo (Le 12/01/2016, à 18:37)

Hors ligne

#23 Le 12/01/2016, à 19:33

Keuth

Re : [RESOLU] Acces au bios Lenovo Windows 10 et lenteur Ubuntu

Oui, j'allais le faire tiens smile
Merci beaucoup en tout cas !
J'ai refait un nouveau sujet pour le wifi, c'est bien compliqué encore cette affaire.

Encore merci !

Hors ligne

#24 Le 12/01/2016, à 20:35

malbo

Re : [RESOLU] Acces au bios Lenovo Windows 10 et lenteur Ubuntu

Je viens de voir que tu as déjà résolu le pb avec la WiFi : http://forum.ubuntu-fr.org/viewtopic.php?id=1974811
Je vais ajouter ton modèle d'ordi dans la Liste des portables Lenovo. Maintenant que tout semble OK, pourrais-tu faire un Boot-Info depuis une session de ton Ubuntu et donner l'URL dans ta réponse. Cela servira d'exemple d'install réussie pour ceux qui ont ce modèle.

Dernière modification par malbo (Le 12/01/2016, à 20:36)

Hors ligne

#25 Le 12/01/2016, à 20:54

smokeh

Re : [RESOLU] Acces au bios Lenovo Windows 10 et lenteur Ubuntu

malbo a écrit :

Je viens de voir que tu as déjà résolu le pb avec la WiFi : http://forum.ubuntu-fr.org/viewtopic.php?id=1974811
Je vais ajouter ton modèle d'ordi dans la Liste des portables Lenovo. Maintenant que tout semble OK, pourrais-tu faire un Boot-Info depuis une session de ton Ubuntu et donner l'URL dans ta réponse. Cela servira d'exemple d'install réussie pour ceux qui ont ce modèle.

tu peux aussi mettre le modèle yoga 3 1470 i5 5200U intel 5500HD. j'ai du juste passer le bios en legacy pour faire l'installation et il existe des soucis de boot de clé usb qui est reconnu 1 fois sur 3 au démarrage. pour activer le wifi dessus il faut charger avec la commande modprobe -r ideapad_laptop et faire un rfkill unblock all.
Sinon après ça roule. ça tourne grave! j'ai pas testé l'usb 3 car je n'ai pas de clé usb 3 mais les port fonctionnent en usb normal. J'ai pas testé non plus d'hdmi mais je pense ça fonctionne

Hors ligne