Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 17/07/2015, à 19:48

chris_wafer

Touche "FN" pour la luminosité

Bonjour,

Je suis sous "XUbuntu 14.04.2 LTS" sur mon portable Compaq CQ60-213EF; et la touche "FN+F7" et "FN+F8" pour la luminosité ne fonctionne pas.
Comment résoudre le problème?

Merci.

Hors ligne

#2 Le 17/07/2015, à 22:34

ek0892

Re : Touche "FN" pour la luminosité

tapes ça dans un terminal

sudo apt-get -f install -yqq rpl;
sudo rpl 'GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_osi=Linux acpi_backlight=vendor"' 'GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"'  /etc/default/grub;
sudo rpl 'GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"' 'GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_osi=Linux acpi_backlight=vendor"' /etc/default/grub;
sudo update-grub;
sudo reboot;

►CUBUNTU 16.04.3 =UBUNTU+CINNAMON Kernel 4.10 Mesa17 linux-firmware1.163
Drivers:NVIDIA378 OPTIMUS & Intel Wifi 8265 Kabylake-Skylake, Clevo, Imprimantes HP, Boot-Repair xbacklight luminosité
Codec DVD SDxc Skype VLC3 Nemo Geany Remastersys NumLock RadioTray Spotify Chromecast.
TELECHARGER http://cubuntu.fr sur youtube:https://youtu.be/DOBXVnbMqzc

Hors ligne

#3 Le 18/07/2015, à 00:35

chris_wafer

Re : Touche "FN" pour la luminosité

Ça fait quoi exactement ?

Hors ligne

#4 Le 18/07/2015, à 04:59

chris_wafer

Re : Touche "FN" pour la luminosité

J'ai maintenant ça dans le fichier /etc/default/grub :

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_osi=Linux acpi_backlight=vendor"
GRUB_CMDLINE_LINUX=""

Mais ça n'a rien changé sur le comportement.

Hors ligne

#5 Le 18/07/2015, à 06:29

moko138

Re : Touche "FN" pour la luminosité

Voici la procédure normale dans xubuntu :

1) Installer les 2 paquets xfce4-power-manager-plugins  et  xbacklight

2) Un clic droit dans le panneau supérieur, Tableau de bord, Ajouter des greffons, Régler la luminosité, Ajouter.
  Redémarrer.

3) Si et seulement si ça ne suffit pas :
Éditer le fichier /etc/default/grub :

gksudo mousepad /etc/default/grub

  puis commenter la ligne
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
(c'est-à-dire qu'on met un # devant, ce qui la rend inopérante tout en laissant une trace pour la réversibilité)
  et en-dessous COLLER l'une de ces deux-ci avec ses guillemets :
GRUB_CMDLINE_LINUX_DEFAULT=""
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_osi=Linux acpi_backlight=vendor"

  Enregistrer et fermer le fichier.

4) Lancer la commande :

sudo update-grub

  Enfin redémarrer, c'est bon.
Si la première variante de GRUB_CMDLINE_LINUX_DEFAULT ne marche pas, essayer la deuxième sans oublier l'enregistrement, l'update-grub et le redémarrage.
                       -----------------

Là, tu as appliqué directement le 3) et le 4)...
Remède :
Applique le 1)  et le 2) sans oublier de redémarrer.

Il est très possible que ça ne suffise pas. Dans ce cas, dis-le et je t'indiquerai la marche à suivre.


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#6 Le 18/07/2015, à 06:38

moko138

Re : Touche "FN" pour la luminosité

Ce qui précède n'activera pas nécessairement le réglage de luminosité au clavier, mais au moins tu l'auras à la souris.


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#7 Le 19/07/2015, à 23:15

chris_wafer

Re : Touche "FN" pour la luminosité

Bonsoir,

J'ai bien fait 1) 2) 3) 4), mais ça ne marche pas.
Je peux bien régler avec la souris en diminuant ou augmentant mais rien ne se passe à l'écran. Que faire?

Hors ligne

#8 Le 20/07/2015, à 07:17

moko138

Re : Touche "FN" pour la luminosité

Tu as vu la ligne en gras et en rouge... Donc donne

cat /etc/default/grub

%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#9 Le 20/07/2015, à 22:49

chris_wafer

Re : Touche "FN" pour la luminosité

Le voici :

cat /etc/default/grub
# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
#GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
#GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_osi=Linux acpi_backlight=vendor"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"

Alors verdict?

Hors ligne

#10 Le 21/07/2015, à 06:15

moko138

Re : Touche "FN" pour la luminosité

Donne

dpkg -l | grep xfce4-power-manager-plugins

Fais

sudo apt-get remove --purge xbacklight
sudo apt-get clean && sudo apt-get update
sudo apt-get install xbacklight
sudo update-grub

  ET redémarre.
Puis teste le réglage à la souris et au clavier.
Et donne des nouvelles.


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#11 Le 21/07/2015, à 08:22

chris_wafer

Re : Touche "FN" pour la luminosité

Alors voici :

dpkg -l | grep xfce4-power-manager-plugins
ii  xfce4-power-manager-plugins                 1.2.0-3ubuntu4.1                        amd64        power manager plugins for Xfce panel

Hors ligne

#12 Le 21/07/2015, à 08:28

chris_wafer

Re : Touche "FN" pour la luminosité

ça ne marche toujours pas malgré les manipulations...
Une idée?

Hors ligne

#13 Le 21/07/2015, à 11:41

moko138

Re : Touche "FN" pour la luminosité

Tu as testé les 2 (souris et clavier) ?
Alors tu rechanges
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
en
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_osi=Linux acpi_backlight=vendor"
enregistrer et fermer le fichier. Puis

sudo update-grub

.
  Redémarrer.
Re-tester souris et clavier.


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#14 Le 21/07/2015, à 17:02

chris_wafer

Re : Touche "FN" pour la luminosité

J'ai remis la ligne et ça ne change rien, ni au clavier ni à la souris.

Une autre idée? Car je désespère...

Hors ligne

#15 Le 21/07/2015, à 18:40

moko138

Re : Touche "FN" pour la luminosité

Ta touche "Fn" a-t-elle une couleur différente des autres touches ?
Comporte-t-elle un autre symbole ?


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#16 Le 21/07/2015, à 19:08

moko138

Re : Touche "FN" pour la luminosité

Tu peux t'ajouter sur cette liste : https://bugs.launchpad.net/ubuntu/+sour … ug/1448485, pour que Canonical s'intéresse à ton problème.

  Tu peux aussi essayer Slackware qui s'en sort bien,  d'après ce même lien.,
  Ou Fedora + xfce, d'après http://forums.fedoraforum.org/showthread.php?t=274876

Dernière modification par moko138 (Le 21/07/2015, à 19:23)


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#17 Le 22/07/2015, à 10:49

chris_wafer

Re : Touche "FN" pour la luminosité

C'est vraiment le même problème?
Ils vont faire la correction quand?

Hors ligne

#18 Le 22/07/2015, à 17:51

chris_wafer

Re : Touche "FN" pour la luminosité

Et comment je fais en attendant pour régler la luminosité?

Hors ligne

#19 Le 22/07/2015, à 23:41

moko138

Re : Touche "FN" pour la luminosité

moko138 a écrit :

Ta touche "Fn" a-t-elle une couleur différente des autres touches ?
Comporte-t-elle un autre symbole ?


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#20 Le 10/01/2016, à 10:35

chris_wafer

Re : Touche "FN" pour la luminosité

Quelqu'un a eu des nouvelles?
Car je n'arrive pas à régler la luminosité que ça soit par la touche FN ou autre?

Hors ligne

#21 Le 10/01/2016, à 20:46

moko138

Re : Touche "FN" pour la luminosité

moko138 a écrit :
moko138 a écrit :

Ta touche "Fn" a-t-elle une couleur différente des autres touches ?
Comporte-t-elle un autre symbole ?

???


%NOINDEX%
Un utilitaire méconnu : ncdu

En ligne

#22 Le 14/02/2017, à 23:18

chris_wafer

Re : Touche "FN" pour la luminosité

Des nouvelles?

Merci.

Hors ligne

#23 Le 14/02/2017, à 23:48

alex2423

Re : Touche "FN" pour la luminosité

J'ai le meme problème que toi.

Pour ma part, j'ai essayé :
https://korben.info/touches-fn-luminosi … t-pas.html

Je n'ai pas encore essayer de modifier omn xorg
http://askubuntu.com/questions/476664/c … untu-14-04

par contre, je suis surpris Chris que tu n'es pas mentionné la page d'aide sur la luminosité : https://doc.ubuntu-fr.org/retro-eclairage
Est ce que tu as eu l'occasion de la lire ?
Pour ma part, la commande de la documentation ne fonctionne pas.

trusty@trusty-lap:~$ xbacklight =50
No outputs have backlight property

En ligne

#24 Le 15/02/2017, à 00:30

chris_wafer

Re : Touche "FN" pour la luminosité

Comment modifier la luminosité alors?

Je suis en cours d'installation de LinuxMint pour voir si ça change quelquechose.

Hors ligne

#25 Le 15/02/2017, à 00:48

alex2423

Re : Touche "FN" pour la luminosité

Je ne sais pas, j'essaie de faire sur Google parce que je pense que nous sommes pas tout seul. Après peut être que la version d'Ubuntu qu'on installe n'est pas bien supporté par notre machine (version du noyau, par exemple). Après tout n'est qu'hypothèse, peut être que Google saura me le dire.

Je ferai un test avec la dernière version de Xubuntu qui va bientot sortir (et donc avec un noyau plus récent) pour voir si cela change ou pas

En ligne