Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#101 Le 18/07/2021, à 20:34

o_live

Re : Probleme HDMI Ubuntu 20.04.2 LTS et MSI GP73 8RE-480XFR Leopard

Nuliel a écrit :

Ok, donc le pc sans les paramètres modprobe.blacklist=nouveau et sans modprobe.blacklist=nvidia il fonctionne, la vidéo sur la télé aussi (mis à part une image verte au démarrage, mais après c'est ok), mais le son non. Avec la télé branchée en hdmi, tu peux aller dans les paramètres son du pc (contrôle du volume pulseaudio) pour changer le son en sortie pour hdmi.
(c'est pas lié au pilote nvidia)

Conclusion: le pilote était mal installé pour une raison que j'ignore


ou toucher je ne voie pas
apres il y a un sortie S/PDIF audio interne


mini_210718084726137235.png


(contrôle du volume pulseaudio)

ou cela ?

dans le serveur nvidia rien a toucher ?

Dernière modification par o_live (Le 18/07/2021, à 20:41)


Caractéristiques:     PC Portable Gamer MSI GP73 8RE-480XFR Leopard
17.3'' Full HD (1920 x 1080) 120 Hz - Intel Core i7-8750H Hexa Core 2.2 GHz - 16 Go DDR4 - SSD 128 Go - HDD 1 To - Nvidia GeForce GTX 1060 -  Sans OS
Installation mutiboot Windows 10 pro & Ubuntu 20.04.2 LTS

Hors ligne

#102 Le 18/07/2021, à 20:43

Nuliel

Re : Probleme HDMI Ubuntu 20.04.2 LTS et MSI GP73 8RE-480XFR Leopard

Dans la première capture d'écran, la sortie est Hauts parleurs, tu remplaces par l'hdmi (il faut que le câble soit branché pour sélectionner cette sortie)


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Pour reprendre le contrôle des semences: https://kokopelli-semences.fr/fr/

Hors ligne

#103 Le 18/07/2021, à 20:47

o_live

Re : Probleme HDMI Ubuntu 20.04.2 LTS et MSI GP73 8RE-480XFR Leopard

Nuliel a écrit :

Dans la première capture d'écran, la sortie est Hauts parleurs, tu remplaces par l'hdmi (il faut que le câble soit branché pour sélectionner cette sortie)

le cable est deja branché je ne voie pas HDMI sauf "Sortie numérique (S/PDIF )- audio interne"

Dernière modification par o_live (Le 18/07/2021, à 20:52)


Caractéristiques:     PC Portable Gamer MSI GP73 8RE-480XFR Leopard
17.3'' Full HD (1920 x 1080) 120 Hz - Intel Core i7-8750H Hexa Core 2.2 GHz - 16 Go DDR4 - SSD 128 Go - HDD 1 To - Nvidia GeForce GTX 1060 -  Sans OS
Installation mutiboot Windows 10 pro & Ubuntu 20.04.2 LTS

Hors ligne

#104 Le 18/07/2021, à 20:49

o_live

Re : Probleme HDMI Ubuntu 20.04.2 LTS et MSI GP73 8RE-480XFR Leopard

voici ce que done alsamixer :

mini_210718090346331418.png


Caractéristiques:     PC Portable Gamer MSI GP73 8RE-480XFR Leopard
17.3'' Full HD (1920 x 1080) 120 Hz - Intel Core i7-8750H Hexa Core 2.2 GHz - 16 Go DDR4 - SSD 128 Go - HDD 1 To - Nvidia GeForce GTX 1060 -  Sans OS
Installation mutiboot Windows 10 pro & Ubuntu 20.04.2 LTS

Hors ligne

#105 Le 18/07/2021, à 20:50

Nuliel

Re : Probleme HDMI Ubuntu 20.04.2 LTS et MSI GP73 8RE-480XFR Leopard

tu as hdmi dans la liste déroulante? Si non, tu peux lancer une musique, lancer l'application "contrôle du volume", et voir si tu peux choisir la sortie HDMI dans l'onglet Lecture, et tu peux aussi regarder les autres onglets (périphérique de sortie en particulier, configuration peut être)
Ce que tu montres avec alsamixer c'est ta sortie hauts parleurs, pas l'hdmi (et de toute façon on fera pas grand chose ici avec alsamixer)

Dernière modification par Nuliel (Le 18/07/2021, à 20:51)


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Pour reprendre le contrôle des semences: https://kokopelli-semences.fr/fr/

Hors ligne

#106 Le 18/07/2021, à 20:56

o_live

Re : Probleme HDMI Ubuntu 20.04.2 LTS et MSI GP73 8RE-480XFR Leopard

Nuliel a écrit :

tu as hdmi dans la liste déroulante? Si non, tu peux lancer une musique, lancer l'application "contrôle du volume", et voir si tu peux choisir la sortie HDMI dans l'onglet Lecture, et tu peux aussi regarder les autres onglets (périphérique de sortie en particulier, configuration peut être)
Ce que tu montres avec alsamixer c'est ta sortie hauts parleurs, pas l'hdmi (et de toute façon on fera pas grand chose ici avec alsamixer)

Je ne voie rien concernant l'HDMI pour le son sad


Caractéristiques:     PC Portable Gamer MSI GP73 8RE-480XFR Leopard
17.3'' Full HD (1920 x 1080) 120 Hz - Intel Core i7-8750H Hexa Core 2.2 GHz - 16 Go DDR4 - SSD 128 Go - HDD 1 To - Nvidia GeForce GTX 1060 -  Sans OS
Installation mutiboot Windows 10 pro & Ubuntu 20.04.2 LTS

Hors ligne

#107 Le 18/07/2021, à 20:57

Nuliel

Re : Probleme HDMI Ubuntu 20.04.2 LTS et MSI GP73 8RE-480XFR Leopard

Heu là je sais pas, je vais demander des renforts

Dernière modification par Nuliel (Le 18/07/2021, à 20:57)


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Pour reprendre le contrôle des semences: https://kokopelli-semences.fr/fr/

Hors ligne

#108 Le 18/07/2021, à 21:02

xubu1957

Re : Probleme HDMI Ubuntu 20.04.2 LTS et MSI GP73 8RE-480XFR Leopard

Bonsoir,

Au #104, avec F6, ressort-il une autre carte son ?

Comme dans l'exemple.

Dernière modification par xubu1957 (Le 18/07/2021, à 21:04)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#109 Le 18/07/2021, à 22:14

o_live

Re : Probleme HDMI Ubuntu 20.04.2 LTS et MSI GP73 8RE-480XFR Leopard

Bon maintenant j'ai l'image de mon bureau "verte" sans les ciones sad
impossible d'avoir les deux ecran ensemble synchronise
je ne sais pas comment j'ai fais j'ai de nouveau l'image et SANS le son
si quelqu'un a un astuce ?

lors de l'installation de Ubuntu j'avais hdmi connecté comme sous Windows , en  genreal c'est connecté en permanence


xubu1957 a écrit :

Bonsoir,

Au #104, avec F6, ressort-il une autre carte son ?

Comme dans l'exemple.

mini_210718102111555640.png

voici ce que j'ai quand je fais F2

mini_210718102850261769.png

J'ai essaye les possibilité pas de son  a part que j'ai mal fait

Dernière modification par o_live (Le 18/07/2021, à 22:16)


Caractéristiques:     PC Portable Gamer MSI GP73 8RE-480XFR Leopard
17.3'' Full HD (1920 x 1080) 120 Hz - Intel Core i7-8750H Hexa Core 2.2 GHz - 16 Go DDR4 - SSD 128 Go - HDD 1 To - Nvidia GeForce GTX 1060 -  Sans OS
Installation mutiboot Windows 10 pro & Ubuntu 20.04.2 LTS

Hors ligne

#110 Le 18/07/2021, à 22:51

Nuliel

Re : Probleme HDMI Ubuntu 20.04.2 LTS et MSI GP73 8RE-480XFR Leopard

Si tu as une image verte à mon avis c'est une mauvaise connexion du câble.
Pour le son normalement ça passe automatiquement sur l'hdmi, mais tu devrais avoir la sortie dans paramètres son ou contrôle de volume. Je sais pas trop où changer la sortie autrement que par ces deux logiciels


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Pour reprendre le contrôle des semences: https://kokopelli-semences.fr/fr/

Hors ligne

#111 Le 19/07/2021, à 01:12

o_live

Re : Probleme HDMI Ubuntu 20.04.2 LTS et MSI GP73 8RE-480XFR Leopard

et si on installer a partir du site nvidia apparemment il me détecte la carte différent
je pense qu'il y a un script qui fait un auto détection

mini_210719012514579509.png


Caractéristiques:     PC Portable Gamer MSI GP73 8RE-480XFR Leopard
17.3'' Full HD (1920 x 1080) 120 Hz - Intel Core i7-8750H Hexa Core 2.2 GHz - 16 Go DDR4 - SSD 128 Go - HDD 1 To - Nvidia GeForce GTX 1060 -  Sans OS
Installation mutiboot Windows 10 pro & Ubuntu 20.04.2 LTS

Hors ligne

#112 Le 19/07/2021, à 01:19

o_live

Re : Probleme HDMI Ubuntu 20.04.2 LTS et MSI GP73 8RE-480XFR Leopard

Par rapport a ce tutoriel
https://doc.ubuntu-fr.org/son_via_le_port_hdmi

lspci | grep "VGA compatible controller"
00:02.0 VGA compatible controller: Intel Corporation UHD Graphics 630 (Mobile)
01:00.0 VGA compatible controller: NVIDIA Corporation GP106M [GeForce GTX 1060 Mobile] (rev a1)



olive@PcOlive:~$ lshw -enable pci -class display
ATTENTION : ce programme devrait être lancé en tant que super-utilisateur.
  *-display                 
       description: VGA compatible controller
       produit: GP106M [GeForce GTX 1060 Mobile]
       fabricant: NVIDIA Corporation
       identifiant matériel: 0
       information bus: pci@0000:01:00.0
       version: a1
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: vga_controller bus_master cap_list rom
       configuration : driver=nvidia latency=0
       ressources : irq:150 mémoire:a3000000-a3ffffff mémoire:90000000-9fffffff mémoire:a0000000-a1ffffff portE/S:5000(taille=128) mémoire:a4000000-a407ffff
  *-display
       description: VGA compatible controller
       produit: UHD Graphics 630 (Mobile)
       fabricant: Intel Corporation
       identifiant matériel: 2
       information bus: pci@0000:00:02.0
       version: 00
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: vga_controller bus_master cap_list rom
       configuration : driver=i915 latency=0
       ressources : irq:143 mémoire:a2000000-a2ffffff mémoire:80000000-8fffffff portE/S:6000(taille=64) mémoire:c0000-dffff
ATTENTION : les informations sont potentiellement incomplètes ou erronées, vous devriez lancer ce programme en tant que super-utilisateur.





cette commande me retourne ceci ou est la sortie hdmi ?

olive@PcOlive:~$ aplay -l
**** Liste des Périphériques Matériels PLAYBACK ****
carte 0: PCH [HDA Intel PCH], périphérique 0: ALC1220 Analog [ALC1220 Analog]
  Sous-périphériques: 0/1
  Sous-périphérique #0: subdevice #0
carte 0: PCH [HDA Intel PCH], périphérique 1: ALC1220 Digital [ALC1220 Digital]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
olive@PcOlive:~$ 


https://doc.ubuntu-fr.org/son_via_le_port_hdmi

j'ai regarder la partie 3.2 et j'ai tente ceci :

olive@PcOlive:~$ cat /proc/asound/devices
  1:        : sequencer
  2: [ 0- 0]: digital audio playback
  3: [ 0- 0]: digital audio capture
  4: [ 0- 1]: digital audio playback
  5: [ 0- 0]: hardware dependent
  6: [ 0]   : control
 33:        : timer

après dans

  /etc/pulse/default.pa 

ajouter ce ligne et redémarrer par rapport au tutoriel

#ligne ajoutée ici olivier HDMI par rapport au tuto 
#https://doc.ubuntu-fr.org/son_via_le_port_hdmi

load-module module-alsa-sink device=hw:6,3

échec sad

Questions :

0) ou est la sortie HDMI ?

1)est  ce que les numéros 6,3 sont les numéros corrects qui correspondent par rapport a ma config et tuto ?
je suis sous Ubuntu 20.04.2 LTS

2):j'ai fait mes test avec mode nuit activé , lien avec écran vert ?

3): Partie 3.3 jouable ?

4)ne serait t'il  pas mieux d'installer le drivers nvidia sur le site ?

Dernière modification par o_live (Le 19/07/2021, à 03:20)


Caractéristiques:     PC Portable Gamer MSI GP73 8RE-480XFR Leopard
17.3'' Full HD (1920 x 1080) 120 Hz - Intel Core i7-8750H Hexa Core 2.2 GHz - 16 Go DDR4 - SSD 128 Go - HDD 1 To - Nvidia GeForce GTX 1060 -  Sans OS
Installation mutiboot Windows 10 pro & Ubuntu 20.04.2 LTS

Hors ligne

#113 Le 19/07/2021, à 11:01

lanfust

Re : Probleme HDMI Ubuntu 20.04.2 LTS et MSI GP73 8RE-480XFR Leopard

bonjour,
Dans Paramètres/Son/Sortie voilà comment c'est chez moi

son1.png

J'ai sortie HDMI TUO6 correspondant à la sortie HDMI de ma carte nvidia
Et toi dans la liste déroulante tu ne l'as pas ?

installe pavucontrol

sudo apt install pavucontrol

Pour l'ouvrir clique sur le carré de points en bas à gauche et sur "Contrôle du volume"
Branche l'HDMI et allume la télé
tu vas dans l'onglet configuration pour trouver l'HDMI
pavucontrol.png

Dernière modification par lanfust (Le 19/07/2021, à 12:02)


Ubuntu 21.10

Hors ligne

#114 Le 19/07/2021, à 14:48

o_live

Re : Probleme HDMI Ubuntu 20.04.2 LTS et MSI GP73 8RE-480XFR Leopard

-logiciel installé

voila le sortie que j'ai pas d'hdmi
le sortie analogique fonctionnent
numérique non
d’où mes interrogations a ce message? 

mini_210719030218995415.jpg

Dernière modification par o_live (Le 19/07/2021, à 15:21)


Caractéristiques:     PC Portable Gamer MSI GP73 8RE-480XFR Leopard
17.3'' Full HD (1920 x 1080) 120 Hz - Intel Core i7-8750H Hexa Core 2.2 GHz - 16 Go DDR4 - SSD 128 Go - HDD 1 To - Nvidia GeForce GTX 1060 -  Sans OS
Installation mutiboot Windows 10 pro & Ubuntu 20.04.2 LTS

Hors ligne

#115 Le 19/07/2021, à 15:56

lanfust

Re : Probleme HDMI Ubuntu 20.04.2 LTS et MSI GP73 8RE-480XFR Leopard

A priori cette solution a fonctionné avec une carte nividia 1060

https://itectec.com/ubuntu/ubuntu-no-au … x-1050-ti/


Ubuntu 21.10

Hors ligne

#116 Le 19/07/2021, à 18:16

o_live

Re : Probleme HDMI Ubuntu 20.04.2 LTS et MSI GP73 8RE-480XFR Leopard

j’attends de voir si autre solution


Caractéristiques:     PC Portable Gamer MSI GP73 8RE-480XFR Leopard
17.3'' Full HD (1920 x 1080) 120 Hz - Intel Core i7-8750H Hexa Core 2.2 GHz - 16 Go DDR4 - SSD 128 Go - HDD 1 To - Nvidia GeForce GTX 1060 -  Sans OS
Installation mutiboot Windows 10 pro & Ubuntu 20.04.2 LTS

Hors ligne

#117 Le 19/07/2021, à 18:54

o_live

Re : Probleme HDMI Ubuntu 20.04.2 LTS et MSI GP73 8RE-480XFR Leopard

Bon j'ai fait la manip a partir de "best answer" j'ai pas fait le dessus
https://itectec.com/ubuntu/ubuntu-no-au … x-1050-ti/

crée les deux fichiers réussi a lancer le service mais cela plante sad
qui peut m'aider ?


Caractéristiques:     PC Portable Gamer MSI GP73 8RE-480XFR Leopard
17.3'' Full HD (1920 x 1080) 120 Hz - Intel Core i7-8750H Hexa Core 2.2 GHz - 16 Go DDR4 - SSD 128 Go - HDD 1 To - Nvidia GeForce GTX 1060 -  Sans OS
Installation mutiboot Windows 10 pro & Ubuntu 20.04.2 LTS

Hors ligne

#118 Le 19/07/2021, à 19:32

lanfust

Re : Probleme HDMI Ubuntu 20.04.2 LTS et MSI GP73 8RE-480XFR Leopard

Après avoir fait cette manip et reboot

en faisant

lspci | grep Audio

qu'obtiens tu ?

Qu'est ce qui plante : le pc? pas de son ?

Dernière modification par lanfust (Le 19/07/2021, à 19:36)


Ubuntu 21.10

Hors ligne

#119 Le 20/07/2021, à 00:44

o_live

Re : Probleme HDMI Ubuntu 20.04.2 LTS et MSI GP73 8RE-480XFR Leopard

lanfust a écrit :

Après avoir fait cette manip et reboot

en faisant

lspci | grep Audio

qu'obtiens tu ?

Qu'est ce qui plante : le pc? pas de son ?

Bonsoir

olive@PcOlive:~$ lspci | grep Audio
00:1f.3 Audio device: Intel Corporation Cannon Lake PCH cAVS (rev 10)
01:00.1 Audio device: NVIDIA Corporation GP106 High Definition Audio Controller (rev a1)
olive@PcOlive:~$ 

J'ai l'image lorsque je branche pc sur tv mais le son non , je ne pas voit "hdm" sur le logiciel de son de controle du son
voir les capture écran precedante dans autre post

Dernière modification par o_live (Le 20/07/2021, à 00:45)


Caractéristiques:     PC Portable Gamer MSI GP73 8RE-480XFR Leopard
17.3'' Full HD (1920 x 1080) 120 Hz - Intel Core i7-8750H Hexa Core 2.2 GHz - 16 Go DDR4 - SSD 128 Go - HDD 1 To - Nvidia GeForce GTX 1060 -  Sans OS
Installation mutiboot Windows 10 pro & Ubuntu 20.04.2 LTS

Hors ligne

#120 Le 20/07/2021, à 10:33

lanfust

Re : Probleme HDMI Ubuntu 20.04.2 LTS et MSI GP73 8RE-480XFR Leopard

Fait ceci dans le terminal

sudo adduser $USER audio

puis reboot

Essaye aussi en ayant d'abord brancher la TV

pulseaudio -k

Révérifier les sorites son dans Paramètres

Au pire désinstalle le driver 460 et met le 465 plus récent
Voir aussi les réglages du son sur la TV

Ensuite je suis à court d'idée


Ubuntu 21.10

Hors ligne

#121 Le 20/07/2021, à 13:37

o_live

Re : Probleme HDMI Ubuntu 20.04.2 LTS et MSI GP73 8RE-480XFR Leopard

lanfust a écrit :

Fait ceci dans le terminal

sudo adduser $USER audio

puis reboot

Essaye aussi en ayant d'abord brancher la TV

pulseaudio -k

Révérifier les sorites son dans Paramètres

Au pire désinstalle le driver 460 et met le 465 plus récent
Voir aussi les réglages du son sur la TV

Ensuite je suis à court d'idée

bonjour
j'ai tout essaye sad

sudo adduser $USER audio

puis reboot
puis

pulseaudio -k

toujour pas de hdmi

olive@PcOlive:~$ aplay -l
**** Liste des Périphériques Matériels PLAYBACK ****
carte 0: PCH [HDA Intel PCH], périphérique 0: ALC1220 Analog [ALC1220 Analog]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 0: PCH [HDA Intel PCH], périphérique 1: ALC1220 Digital [ALC1220 Digital]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
olive@PcOlive:~$
 

Caractéristiques:     PC Portable Gamer MSI GP73 8RE-480XFR Leopard
17.3'' Full HD (1920 x 1080) 120 Hz - Intel Core i7-8750H Hexa Core 2.2 GHz - 16 Go DDR4 - SSD 128 Go - HDD 1 To - Nvidia GeForce GTX 1060 -  Sans OS
Installation mutiboot Windows 10 pro & Ubuntu 20.04.2 LTS

Hors ligne

#122 Le 20/07/2021, à 13:38

o_live

Re : Probleme HDMI Ubuntu 20.04.2 LTS et MSI GP73 8RE-480XFR Leopard

Je tenais TOUS a vous remercier de votre aide


Caractéristiques:     PC Portable Gamer MSI GP73 8RE-480XFR Leopard
17.3'' Full HD (1920 x 1080) 120 Hz - Intel Core i7-8750H Hexa Core 2.2 GHz - 16 Go DDR4 - SSD 128 Go - HDD 1 To - Nvidia GeForce GTX 1060 -  Sans OS
Installation mutiboot Windows 10 pro & Ubuntu 20.04.2 LTS

Hors ligne

#123 Le 20/07/2021, à 13:42

o_live

Re : Probleme HDMI Ubuntu 20.04.2 LTS et MSI GP73 8RE-480XFR Leopard

@Nuliel
j'aimerais essayer ceci https://itectec.com/ubuntu/ubuntu-no-au … x-1050-ti/
en installant le pilote sur le site NVDIA
mini_210719012514579509.png





peut tu me guider  ?

autre solution passer sur version 21 de Ubuntu ?

merci

Dernière modification par o_live (Le 20/07/2021, à 13:44)


Caractéristiques:     PC Portable Gamer MSI GP73 8RE-480XFR Leopard
17.3'' Full HD (1920 x 1080) 120 Hz - Intel Core i7-8750H Hexa Core 2.2 GHz - 16 Go DDR4 - SSD 128 Go - HDD 1 To - Nvidia GeForce GTX 1060 -  Sans OS
Installation mutiboot Windows 10 pro & Ubuntu 20.04.2 LTS

Hors ligne

#124 Le 21/07/2021, à 17:41

Nuliel

Re : Probleme HDMI Ubuntu 20.04.2 LTS et MSI GP73 8RE-480XFR Leopard

Mon avis: le pilote nvidia était mal installé, déjà c'était pas normal (et c'est la première fois que je vois ça, d'habitude ça fonctionne directement après avoir installé le pilote, et si on désactive le secure boot avant, tout se passe bien), le son par hdmi devrait normalement fonctionner sans pb, perso je referai une install propre en repartant de zéro (notamment refaire la clé usb d'install)
Je ne suis pas intervenu pour le son parce que je ne maîtrise pas trop, mais vu aplay -l c'est mal barré.

Pour moi ce n'est pas une bonne idée d'installer le pilote nvidia venant du site, d'ailleurs on n'est pas sûr que le pb de son vienne de là (le son est géré par pulseaudio/alsa).

Je veux bien t'aiguiller pour la réinstallation si tu veux.

Dernière modification par Nuliel (Le 21/07/2021, à 17:42)


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Pour reprendre le contrôle des semences: https://kokopelli-semences.fr/fr/

Hors ligne

#125 Le 22/07/2021, à 13:11

o_live

Re : Probleme HDMI Ubuntu 20.04.2 LTS et MSI GP73 8RE-480XFR Leopard

Nuliel a écrit :

Mon avis: le pilote nvidia était mal installé, déjà c'était pas normal (et c'est la première fois que je vois ça, d'habitude ça fonctionne directement après avoir installé le pilote, et si on désactive le secure boot avant, tout se passe bien), le son par hdmi devrait normalement fonctionner sans pb, perso je referai une install propre en repartant de zéro (notamment refaire la clé usb d'install)
Je ne suis pas intervenu pour le son parce que je ne maîtrise pas trop, mais vu aplay -l c'est mal barré.

Pour moi ce n'est pas une bonne idée d'installer le pilote nvidia venant du site, d'ailleurs on n'est pas sûr que le pb de son vienne de là (le son est géré par pulseaudio/alsa).

Je veux bien t'aiguiller pour la réinstallation si tu veux.

Bonjour,
je veux bien tester

J'ai des questions :

1)
Lors ma dernière installation , j'avais introduit la cle USB , sur le PC il y a avait la version 1804.4 sur le disque dur il m'avait proposer de desintaller , formaté puis remettre la 20.04.01 par contre j’avais ma prise HDMI branchée (j'ai l' habitude de ceci car je diffuse pas de mal de film) je n'etais dis que Ubuntu détecterais tout est ce que le fait d'avoir la prise hdmi branchée a parturbé ?


2)
il faut sauvegarder mes marques pages firefox et sa configuration
mon fond d’écran actuel que je trouve jolis smile je regarde ceci: https://forum.ubuntu-fr.org/viewtopic.p … #p22473952

ou sont le fichier a sauvegarder ?  Ok pour ceci firefox


3)
est ce que le paramètres bios sont correct avant l'installation ?

voir ce message
et surtout
celui ci

4)
je suis en mutiboot sous Windows 10 des choses a faire ?

5)
Voici la photos de me disques avec Gparted est ce correct?

mini_210722014007207743.png mini_21072201400769212.png



merci bien de ton aide smile

Dernière modification par o_live (Le 22/07/2021, à 16:20)


Caractéristiques:     PC Portable Gamer MSI GP73 8RE-480XFR Leopard
17.3'' Full HD (1920 x 1080) 120 Hz - Intel Core i7-8750H Hexa Core 2.2 GHz - 16 Go DDR4 - SSD 128 Go - HDD 1 To - Nvidia GeForce GTX 1060 -  Sans OS
Installation mutiboot Windows 10 pro & Ubuntu 20.04.2 LTS

Hors ligne