Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 03/01/2019, à 16:21

HPIR40

[Résolu] Installation sur Dell Latitude 5590

Bonjour

alors la je vous contacte pour un soucis qui sort du commun et franchement je ne vois pas comment m'en sortir

J'ai commandé un PC dell latitude 5590 avec windows 10 pro oem (pour avoir la licence en virtualisation plus tard), et j'ai installé ubuntu 18.04.1 LTS via une clé sur /dev/nvmeOn1.

Pas de soucis pour l'installation (j'ai pris le mode automatique sans mettre en place des partitions spécifiques) et cela va même super vite.

le probleme c'est que au reboot, ben impossible de booter sur le nvme:

si je passe au niveau du bios dans boot sequence  a uefi, pas de boot,

j'ai le message: no bootable devices found

si je passe au niveau du bios dans boot sequence en "legacy external device" le nvme n'est pas disponible dans la liste proposée (je n'ai que cd, usb ou nic)

Avez vous une solution? c'est assez urgent

merci

Dernière modification par HPIR40 (Le 04/01/2019, à 11:42)

Hors ligne

#2 Le 03/01/2019, à 17:26

lucmars

Re : [Résolu] Installation sur Dell Latitude 5590

Depuis ta clef fais un boot-info ( voir dans la doc ).


Gaulois Matter !

Hors ligne

#3 Le 03/01/2019, à 17:28

CRIMA

Re : [Résolu] Installation sur Dell Latitude 5590

Bonjour

Avez vous bien formaté votre clé d'installation pour une installation EFI ?  (Table de partition de la clé en GPT) et avec quel outil avez-vous créé votre clé ?
Depuis Windows je pense que Rufus dernière version (3.3 je crois) est très bien.
Ce que vous décrivez comme erreur ressemble à une clé non prévue pour installation EFI.

Salutations


Ordi HP Z200 - Processeur Intel I3 - chipset graphique IntelHD - 8 Go ram -

Hors ligne

#4 Le 04/01/2019, à 09:19

HPIR40

Re : [Résolu] Installation sur Dell Latitude 5590

Pour la création de la clé USB bootable j'utilse unetbootin-windows-655.exe puisque je fais la clé sous windows 10 pro.

J'ai toujours utilisé ce logiciel sans aucun soucis

je vais essayer boot repair disk en effet, je n'y ai pas pensé

Je vous tiens au courant

Hors ligne

#5 Le 04/01/2019, à 10:05

HPIR40

Re : [Résolu] Installation sur Dell Latitude 5590

lucmars a écrit :

Depuis ta clef fais un boot-info ( voir dans la doc ).

Bonjour

voici le rapport demandé: http://paste.ubuntu.com/p/Wb5KwNh2Gs/

J'ai essayé de reparer le boot avec boot-repair-disk et en effet la réparation plante et il m'indique un soucis UEFI

Je refais une clé avec Rufus cette fois ci (schema de partition: GPT et systeme de detination: UEFI) et je retente une installation.

Hors ligne

#6 Le 04/01/2019, à 10:30

HPIR40

Re : [Résolu] Installation sur Dell Latitude 5590

J'ai donc ma clé UEFI, et dans le bios je la selectionne comme étant la clé de boot

si je suis en mode legacy, le PC me dit qu'il ne trouve pas de support sur lequel booter, donc il faut que je reste en UEFI, fini les anciennes manip dans le bios ou il fallait passer en legacy. j'ai passé les disques en AHCI.

je selectionne donc la partie installation de Ubuntu, installation normale et la ca roule il me propose bien le disque NVME pour l'installation, et il boot sur lle nvme cette fois ci big_smile big_smile

Il faut donc que j'oublie maintenant les bonnes vieilles méthodes de modification dans le bios pour faire cette installation Ubuntu.

Merci a vous deux pour votre aide

Dernière modification par HPIR40 (Le 04/01/2019, à 11:42)

Hors ligne

#7 Le 05/01/2019, à 10:53

CRIMA

Re : [Résolu] Installation sur Dell Latitude 5590

Bonjour

Si çà roule, passez en "RESOLU" en modifiant votre post #1

Salutations


Ordi HP Z200 - Processeur Intel I3 - chipset graphique IntelHD - 8 Go ram -

Hors ligne