Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#76 Le 20/06/2006, à 00:24

Bluetr@in

Re : [résolu] Radeon 9200 : dessin incomplet avec fgl_glxgears

Hello,

Juste deux questions pour faire suite aux points précisés par Bertrand0 :

En répondant au problème de Tye par le post 63, Bertrand 0 écrit :

sudo aptitude update
sudo aptitude install linux-headers-$(uname -r)
cd /usr/src
sudo rm -rf /usr/src/modules
sudo tar -xjf fglrx.tar.bz2
cd /usr/src/linux-headers-$(uname -r)
sudo make-kpkg modules_image
sudo dpkg -i /usr/src/fglrx-kernel-$(uname -r)_8.24.8-1+10.00.Custom_i386.deb

Histoire d'être un peu moins bête demain pourrais tu expliqué en quelques mots ce que tu fais avec ces commandes ?

A la mise à jour du noyau (il est passé en 2.6.15.25) ou faut-il reprendre la compilation en supposant que l'on a bien tout mis à jour (noyau et header) ? Tout au début ou est ce que reprendre aux commandes module-assistant suffit ?

Il y a des jours ou je mesure mon incompétence sous Linux ! Désolé pour ces questions de Béotiens !!

Par avance merci.

Damien


Prendre son temps certes mais un jour il faut se lancer ...

Hors ligne

#77 Le 22/06/2006, à 16:56

bertrand0

Re : [résolu] Radeon 9200 : dessin incomplet avec fgl_glxgears

sudo aptitude update
   Mise à jour de la liste des paquets du dépôt.
sudo aptitude install linux-headers-$(uname -r)
   Installation du paquet contenant les en-têtes du noyau en cours d'execution.
cd /usr/src
sudo rm -rf /usr/src/modules
   Suppression des paquets de module décompressés.
sudo tar -xjf fglrx.tar.bz2
   Décompression de l'archive des sources du module noyau fglrx.
C'est un des fichiers installés par fglrx-kernel-source, et quand on le décompresse ,ça crée
un dossier modules/fglrx/...
cd /usr/src/linux-headers-$(uname -r)
   On se place à la racine du répertoire des en-têtes du noyau en cours d'execution.
   Ce répertoire a été créé à l'installation du paquet linux-headers...
sudo make-kpkg modules_image
   Compilation du module noyau. La commande make-kpkg est la commande dédiée à la compilation
   du noyau et des modules sur tous les systèmes basés sur debian. Elle utilise les infos contenues
   dans le répertoire en cours pour créer le module comme il faut. Elle va automatiquement chercher
   les sources dans le répertoire /usr/src/modules
sudo dpkg -i /usr/src/fglrx-kernel-$(uname -r)_8.24.8-1+10.00.Custom_i386.deb
   Installation du paquet du module noyau fglrx. Il a été créé dans /usr/src par la commande
   précédente.

Voilà, la commande make-kpkg sert à compiler le noyau et ses modules, et elle fonctionne avec une syntaxe copiant make. On lui passe un "objectif" en argument: pour compiler le noyau ce serait kernel_image, pour les paquets d'en-têtes on aurait kernel_headers, ... pour la totalité des paquets c'est buildpackages.

Bluetr@in a écrit :

A la mise à jour du noyau (il est passé en 2.6.15.25) ou faut-il reprendre la compilation en supposant que l'on a bien tout mis à jour (noyau et header) ? Tout au début ou est ce que reprendre aux commandes module-assistant suffit ?

La partie module-assistant suffit, il faut juste recréer un nouveau fichier .deb pour la nouvelle version du noyau, puis l'installer à la place de l'ancien. Si tu as utilisé module-assistant il n'y a en fait qu'une commande à taper après avoir redémarré sur le nouveau noyau:
"sudo m-a a-i fglrx-kernel"
Puis redémarrer le serveur X (soit avec "sudo /etc/init.d/gdm restart" soit en rebootant)

Dernière modification par bertrand0 (Le 22/06/2006, à 17:16)


Ceux qui écrivent comme ils parlent, quoiqu'ils parlent très bien, écrivent mal.
                                                            Buffon, Discours sur le style

Hors ligne

#78 Le 22/06/2006, à 17:01

bertrand0

Re : [résolu] Radeon 9200 : dessin incomplet avec fgl_glxgears

*Serval a écrit :

Comment faire pour télécharger des 2 versions ?

Et bien, sur le site de ATI, quand on va sur la page de téléchargement des pilotes linux, il y a à gauche une longue liste de leurs différents pilotes, et sous linux/x86_32 il y a une rubrique "anciens pilotes".


Ceux qui écrivent comme ils parlent, quoiqu'ils parlent très bien, écrivent mal.
                                                            Buffon, Discours sur le style

Hors ligne

#79 Le 22/06/2006, à 17:15

bertrand0

Re : [résolu] Radeon 9200 : dessin incomplet avec fgl_glxgears

sboudbliff a écrit :

Salut,
j'ai une radeon 9250 et je viens de suivre à la lettre le tuto de bertrand0.
L'acceleration graphique fonctionne mais c'est très saccadé (120FPS en moyenne),.comme le vidéo "plein ecran" .
???

Tu as vérifié que glxinfo renvoie "Direct Rendering: on" ? Et que les numéros de version avancés
correspondent bien à la version installée, et à ATI ?
La commande suivante:
"LIBGL_DEBUG=verbose fglrxinfo" renvoie bien qq chose de cohérent? (fichier manquant par exemple, mais l'erreur sur les versions ne pose pas de problème)
La commande suivante:
"ldd /usr/bin/glxinfo" montre bien que glxinfo utilise /usr/lib/libGL.so.1 ?
La commande:
ls -l /usr/lib/libGL.so.1
montre bien que ce lien pointe vers libGL.so.1.2 ?
Les logs de xorg dans /var/log/Xorg.0.log ne font pas état d'erreur particulière concernant fglrx ?
Les logs de syslog dans /var/log/messages ne mentionnent pas d'erreur du module fglrx ?
Tu n'as pas utilisé d'option particulière avec aticonfig ?
C'est avec "glxgears -printfps" que tu as 120FPS ?


Ceux qui écrivent comme ils parlent, quoiqu'ils parlent très bien, écrivent mal.
                                                            Buffon, Discours sur le style

Hors ligne

#80 Le 22/06/2006, à 23:50

sboudbliff

Re : [résolu] Radeon 9200 : dessin incomplet avec fgl_glxgears

bertrand0 a écrit :

Tu as vérifié que glxinfo renvoie "Direct Rendering: on" ? Et que les numéros de version avancés
correspondent bien à la version installée, et à ATI ?
La commande suivante:
"LIBGL_DEBUG=verbose fglrxinfo" renvoie bien qq chose de cohérent? (fichier manquant par exemple, mais l'erreur sur les versions ne pose pas de problème)
La commande suivante:
"ldd /usr/bin/glxinfo" montre bien que glxinfo utilise /usr/lib/libGL.so.1 ?
La commande:
ls -l /usr/lib/libGL.so.1
montre bien que ce lien pointe vers libGL.so.1.2 ?
Les logs de xorg dans /var/log/Xorg.0.log ne font pas état d'erreur particulière concernant fglrx ?
Les logs de syslog dans /var/log/messages ne mentionnent pas d'erreur du module fglrx ?
Tu n'as pas utilisé d'option particulière avec aticonfig ?
C'est avec "glxgears -printfps" que tu as 120FPS ?

Effectivement, "Direct rendering:no". C'est bizarre car je n'ai rien touché depuis l'install que tu avais donné.

:~$ glxinfo
name of display: :0.0
display: :0  screen: 0
direct rendering: No
server glx vendor string: SGI
server glx version string: 1.2
server glx extensions:
    GLX_ARB_multisample, GLX_EXT_visual_info, GLX_EXT_visual_rating,
    GLX_EXT_import_context, GLX_OML_swap_method, GLX_SGI_make_current_read,
    GLX_SGIS_multisample, GLX_SGIX_hyperpipe, GLX_SGIX_swap_barrier,
    GLX_SGIX_fbconfig
client glx vendor string: ATI
client glx version string: 1.3
client glx extensions:
    GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_EXT_import_context,
    GLX_ARB_get_proc_address, GLX_ARB_multisample, GLX_ATI_pixel_format_float,
    GLX_ATI_render_texture
GLX version: 1.2
GLX extensions:
    GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_EXT_import_context,
    GLX_ARB_multisample
OpenGL vendor string: Mesa project: www.mesa3d.org
OpenGL renderer string: Mesa GLX Indirect
OpenGL version string: 1.2 (1.5 Mesa 6.4.1)
OpenGL extensions:
    GL_ARB_imaging, GL_ARB_multitexture, GL_ARB_texture_border_clamp,
    GL_ARB_texture_cube_map, GL_ARB_texture_env_add,
    GL_ARB_texture_env_combine, GL_ARB_texture_env_dot3,
    GL_ARB_transpose_matrix, GL_EXT_abgr, GL_EXT_blend_color,
    GL_EXT_blend_minmax, GL_EXT_blend_subtract, GL_EXT_texture_env_add,
    GL_EXT_texture_env_combine, GL_EXT_texture_env_dot3,
    GL_EXT_texture_lod_bias
glu version: 1.3
glu extensions:
    GLU_EXT_nurbs_tessellator, GLU_EXT_object_space_tess

   visual  x  bf lv rg d st colorbuffer ax dp st accumbuffer  ms  cav
 id dep cl sp sz l  ci b ro  r  g  b  a bf th cl  r  g  b  a ns b eat
----------------------------------------------------------------------
0x23 24 tc  0 24  0 r  y  .  8  8  8  0  0 16  0  0  0  0  0  1 0 None
0x24 24 tc  0 24  0 r  y  .  8  8  8  0  0 16  8 16 16 16  0  1 0 None
0x25 24 tc  0 32  0 r  y  .  8  8  8  8  0 16  8 16 16 16 16  1 0 None
0x26 24 tc  0 32  0 r  .  .  8  8  8  8  0 16  8 16 16 16 16  1 0 None
0x27 24 dc  0 24  0 r  y  .  8  8  8  0  0 16  0  0  0  0  0  1 0 None
0x28 24 dc  0 24  0 r  y  .  8  8  8  0  0 16  8 16 16 16  0  1 0 None
0x29 24 dc  0 32  0 r  y  .  8  8  8  8  0 16  8 16 16 16 16  1 0 None
0x2a 24 dc  0 32  0 r  .  .  8  8  8  8  0 16  8 16 16 16 16  1 0 None
:~$ LIBGL_DEBUG=verbose fglrxinfo
libGL error: XF86DRIQueryDirectRenderingCapable returned false
libGL error: XF86DRIQueryDirectRenderingCapable returned false
display: :0.0  screen: 0
OpenGL vendor string: Mesa project: www.mesa3d.org
OpenGL renderer string: Mesa GLX Indirect
OpenGL version string: 1.2 (1.5 Mesa 6.4.1)
:~$ ldd /usr/bin/glxinfo
        linux-gate.so.1 =>  (0xffffe000)
        libGL.so.1 => /usr/lib/libGL.so.1 (0xb7eca000)
        libGLU.so.1 => /usr/lib/libGLU.so.1 (0xb7e54000)
        libglut.so.3 => /usr/lib/libglut.so.3 (0xb7e21000)
        libm.so.6 => /lib/tls/i686/cmov/libm.so.6 (0xb7dff000)
        libc.so.6 => /lib/tls/i686/cmov/libc.so.6 (0xb7cd0000)
        libX11.so.6 => /usr/lib/libX11.so.6 (0xb7be9000)
        libXext.so.6 => /usr/lib/libXext.so.6 (0xb7bdc000)
        libpthread.so.0 => /lib/tls/i686/cmov/libpthread.so.0 (0xb7bca000)
        libdl.so.2 => /lib/tls/i686/cmov/libdl.so.2 (0xb7bc7000)
        libstdc++.so.6 => /usr/lib/libstdc++.so.6 (0xb7af2000)
        libgcc_s.so.1 => /lib/libgcc_s.so.1 (0xb7ae8000)
        /lib/ld-linux.so.2 (0xb7f83000)
        libXau.so.6 => /usr/lib/libXau.so.6 (0xb7ae4000)
:~$ ls -l /usr/lib/libGL.so.1
lrwxrwxrwx 1 root root 12 2006-06-01 12:29 /usr/lib/libGL.so.1 -> libGL.so.1.2
:~$ glxgears -printfps
724 frames in 5.4 seconds = 134.835 FPS
684 frames in 5.4 seconds = 127.700 FPS

Rien de particulier dans les logs et pas d'option atico,fig.
J'ajoute mon xorg:

Section "ServerLayout"
	Identifier     "Default Layout"
	Screen         "Default Screen" 0 0
	InputDevice    "Generic Keyboard"
	InputDevice    "Configured Mouse"
EndSection

Section "Files"

        # paths to defoma fonts
	FontPath     "/usr/share/X11/fonts/misc"
	FontPath     "/usr/share/X11/fonts/cyrillic"
	FontPath     "/usr/share/X11/fonts/100dpi/:unscaled"
	FontPath     "/usr/share/X11/fonts/75dpi/:unscaled"
	FontPath     "/usr/share/X11/fonts/Type1"
	FontPath     "/usr/share/X11/fonts/CID"
	FontPath     "/usr/share/X11/fonts/100dpi"
	FontPath     "/usr/share/X11/fonts/75dpi"
	FontPath     "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
	FontPath     "/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID"
EndSection

Section "Module"
	Load  "GLcore"
	Load  "bitmap"
	Load  "ddc"
	Load  "dri"
	Load  "extmod"
	Load  "freetype"
	Load  "glx"
	Load  "int10"
	Load  "type1"
	Load  "vbe"
EndSection

Section "InputDevice"
	Identifier  "Generic Keyboard"
	Driver      "kbd"
	Option	    "CoreKeyboard"
	Option	    "XkbRules" "xorg"
	Option	    "XkbModel" "pc105"
	Option	    "XkbLayout" "fr"
	Option	    "XkbVariant" "latin9"
EndSection

Section "InputDevice"
	Identifier  "Configured Mouse"
	Driver      "mouse"
	Option	    "CorePointer"
	Option	    "Device" "/dev/input/mice"
	Option	    "Protocol" "ImPS/2"
	Option	    "Emulate3Buttons" "true"
	Option	    "ZAxisMapping" "4 5"
EndSection

Section "Monitor"
	Identifier   "Écran générique"
	HorizSync    28.0 - 51.0
	VertRefresh  43.0 - 60.0
	Option	    "DPMS"
EndSection

Section "Device"
	Identifier  "ATI Technologies, Inc. Radeon 9200 Pro (RV280)"
	Driver      "fglrx"
	Option	    "DesktopSetup" "single"
	Option	    "VideoOverlay" "on"
	Option	    "OpenGLOverlay" "off"
	BusID       "PCI:3:0:0"
EndSection

Section "Screen"
	Identifier "Default Screen"
	Device     "ATI Technologies, Inc. Radeon 9200 Pro (RV280)"
	Monitor    "Écran générique"
	DefaultDepth     24
	SubSection "Display"
		Depth     1
		Modes    "1600x1200" "1280x1024" "1024x768" "800x600"
	EndSubSection
	SubSection "Display"
		Depth     4
		Modes    "1600x1200" "1280x1024" "1024x768" "800x600"
	EndSubSection
	SubSection "Display"
		Depth     8
		Modes    "1600x1200" "1280x1024" "1024x768" "800x600"
	EndSubSection
	SubSection "Display"
		Depth     15
		Modes    "1600x1200" "1280x1024" "1024x768" "800x600"
	EndSubSection
	SubSection "Display"
		Depth     16
		Modes    "1600x1200" "1280x1024" "1024x768" "800x600"
	EndSubSection
	SubSection "Display"
		Depth     24
		Modes    "1600x1200" "1280x1024" "1024x768" "800x600"
	EndSubSection
EndSection

Section "DRI"
	Mode         0666
EndSection

Edit: Ah si ! Je suis passé en 2.6.15-25 depuis l'install des drivers...ça doit venir de là ?

Dernière modification par sboudbliff (Le 23/06/2006, à 10:59)

Hors ligne

#81 Le 23/06/2006, à 13:35

bertrand0

Re : [résolu] Radeon 9200 : dessin incomplet avec fgl_glxgears

sboudbliff a écrit :

libGL error: XF86DRIQueryDirectRenderingCapable returned false
libGL error: XF86DRIQueryDirectRenderingCapable returned false

Ceci signifie probablement que le module fglrx (nécessaire pour le dri) n'a pas été chargé... Si tu as changé de noyau, il faut effectivement recompiler un module fglrx adapté à ce nouveau noyau. Comme je le disais plus haut, tu as juste à retaper la commande "sudo m-a a-i fglrx-kernel" pour mettre à jour le module.


Ceux qui écrivent comme ils parlent, quoiqu'ils parlent très bien, écrivent mal.
                                                            Buffon, Discours sur le style

Hors ligne

#82 Le 23/06/2006, à 19:14

sboudbliff

Re : [résolu] Radeon 9200 : dessin incomplet avec fgl_glxgears

bertrand0 a écrit :
sboudbliff a écrit :

libGL error: XF86DRIQueryDirectRenderingCapable returned false
libGL error: XF86DRIQueryDirectRenderingCapable returned false

Ceci signifie probablement que le module fglrx (nécessaire pour le dri) n'a pas été chargé... Si tu as changé de noyau, il faut effectivement recompiler un module fglrx adapté à ce nouveau noyau. Comme je le disais plus haut, tu as juste à retaper la commande "sudo m-a a-i fglrx-kernel" pour mettre à jour le module.

J'avais déjà essayé cette commande mais j'avais un problème de dépendance (en fait, un paquet cassé qui posait problème ?). J'ai mis à jour mon "source.list", supprimer le paquet et ça a marché.
J'ai récupéré la 3D et les vidéos en plein écran ne saccadent plus. Par contre, GoogleEarth me remet l'erreur de segmentation qui avait été résolu par la mise à jour du kernel...???
Merci beaucoup pour ton aide. wink
Edit: il faudra donc executer cette commande à chaque MàJ du kernel ?

Dernière modification par sboudbliff (Le 23/06/2006, à 19:14)

Hors ligne

#83 Le 23/06/2006, à 20:43

bertrand0

Re : [résolu] Radeon 9200 : dessin incomplet avec fgl_glxgears

sboudbliff a écrit :

Edit: il faudra donc executer cette commande à chaque MàJ du kernel ?

Moi je suis plutôt flemmard alors j'ai mis la commande dans un script lancé au démarrage:
je crée le fichier "/etc/init.d/fglrx-module" qui contient:

#!/bin/bash
PATH=/sbin:/usr/sbin:/usr/local/sbin:/bin:/usr/bin:/usr/local/bin

case "$1" in
  start|restart|reload|force-reload)
      m-a a-i -i -t fglrx-kernel > /var/log/fglrx-module-lastbuild.log 2>&1
      ;;
  stop)
      :
      ;;
   *)
   echo Usage: $0 start
   exit 1
   ;;
esac

exit 0

puis je tape:

sudo chmod a+x /etc/init.d/fglrx-module
sudo update-rc.d fglrx-module start 99 S .

De cette façon quand je démarre la machine, le module est automatiquement recompilé s'il manque à l'appel.


Ceux qui écrivent comme ils parlent, quoiqu'ils parlent très bien, écrivent mal.
                                                            Buffon, Discours sur le style

Hors ligne

#84 Le 15/10/2006, à 18:58

Claudia JSF

Re : [résolu] Radeon 9200 : dessin incomplet avec fgl_glxgears

apres quelques recherches j'aboutis sur ce topic, qui date de 4 mois.

possesseur d'une carte ati radeon 9200, j'aimerai savoir si les wikis donnés dans ce post sont toujours valables ou bien si il existe de nouveaux drivers....
Je désire installer beryl, xgl...etc afin de "cuber" moi aussi. (sous gnome, dapper)

Dernière modification par Claudia JSF (Le 15/10/2006, à 18:59)


Nos dirigeants politiques sont trop "impliqués" pour le faire;
La sixième République viendra du peuple,
La sixième République sera le peuple.

Hors ligne

#85 Le 15/10/2006, à 19:21

bertrand0

Re : [résolu] Radeon 9200 : dessin incomplet avec fgl_glxgears

C'est toujours valable pour les versions spécifiques qui sont données. Le pilote 8.25.18 de la dapper ne marche toujours pas correctement avec la 9200. Par contre, je ne sais pas si les tout derniers pilotes dans edgy ou directement chez ATI ont réglé le problème ou pas, je n'ai pas le temps de tester. QQ1 peut peut-être nous dire s'il a essayé?


Ceux qui écrivent comme ils parlent, quoiqu'ils parlent très bien, écrivent mal.
                                                            Buffon, Discours sur le style

Hors ligne

#86 Le 15/10/2006, à 19:32

Claudia JSF

Re : [résolu] Radeon 9200 : dessin incomplet avec fgl_glxgears

en fait les pilotes installés ici sont les 8.29.6 et j'ai lu qu'ils ne fonctionneraient pas pour l'installation de xgl+beryl.
Quelqu'un peut-il me confirmer ou m'infirmer l'utilisation des anciens pilotes?

merci à tous


Nos dirigeants politiques sont trop "impliqués" pour le faire;
La sixième République viendra du peuple,
La sixième République sera le peuple.

Hors ligne

#87 Le 17/10/2006, à 11:22

Blondin

Re : [résolu] Radeon 9200 : dessin incomplet avec fgl_glxgears

J'ai des soucis de config de beryl (clavier fenetre, non résolu ) et xgl rame un peu seul, je les ai mis de coté mais si la config est bonne xgl + beryl marche mais l'ordi rame un peu.
Config : edgy unstable
driver libre radeon
carte ati radeon 9200
3 heures de bidouillage à partir de nombreux tuto (je suis débutant)


Qui troll un oeuf, troll un boeuf

Hors ligne

#88 Le 16/11/2006, à 11:56

tib0

Re : [résolu] Radeon 9200 : dessin incomplet avec fgl_glxgears

J'ai les mêmes symptômes que décrits plus hauts :avec :

tibo@Kasandra:~/dl/ati$ fglrxinfo
display: :0.0  screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: RADEON 9200 Series DDR Generic
OpenGL version string: 1.3.1091 (X4.3.0-8.28.8)
tibo@Kasandra:~/dl/ati$ fgl_glxgears
Using GLX_SGIX_pbuffer
1287 frames in 5.0 seconds = 257.400 FPS

Juste un cube sans engrenages sad

J'ai essayé la méthode de bertrand0 (recopie du libGL.so.1.2) et j'obtiens :

tibo@Kasandra:/usr/X11R6/lib$ fgl_glxgears
fgl_glxgears: error while loading shared libraries: libGL.so.1: wrong ELF class: ELFCLASS32

Oui j'ai un AMD-64 donc j'ai téléchargé le driver 8.14.13

J'ai recopié la lib se trouvant dans ~/tmp/x680_64a/usr/X11R6/lib/libGL.so.1.2 mais rien n'y fait, toujours le même message. J'ai même créé le lien symbolique idem.

Un peu d'aide ne serait pas de refus.:D

#89 Le 08/01/2007, à 15:17

Takahani

Re : [résolu] Radeon 9200 : dessin incomplet avec fgl_glxgears

Bonjour,

[Malheureux] Possesseur d'une ati 9250, j'essaye de faire fonctionner l'accélération graphique avec les drivers propriétaires sous Ubuntu Edgy Eft ...

L'accelération est activée, et j'ai bien "Direct Rendering=Yes", mais comme tout le monde avec les derniers pilotes ATI, je ne vois pas les engrenages sur le cube lors de l'execution de la commande fglx_gears, et je vois aussi apparaître certains defauts lorsque je reduis une fenêtre, comme si le rafraichissement ne se se faisait pas bien.

J'ai essayé la méthode de Bertrand0 (merci à lui pour son apport), mais lorsque j'essaye de compiler les drivers à partir de la version 8.24 téléchargée, il ne me propose pas Edgy/Eft comme distribution. En compilant les driver pour Dapper, ça ne fonctionne pas plus loin au moment de l'install. J'ai essayé aussi d'ajouter --buildpkg Ubuntu/6.10 à l'execution du script .run mais ça plante

Je n'arrive pas à activer la 3D avec les pilotes libres car j'ai déja installé les pilotes proprios avant cf http://forum.ubuntu-fr.org/viewtopic.php?id=67278 ce qui pose problème après (pas envie de tout réinstallé)

Est ce que quelqu'un à réussit à activer (complètement) l'accélération 3D avec une carte ATI 9250, les pilotes propriétaires et Edgy ?

Bonne après-midi !

Dernière modification par Takahani (Le 08/01/2007, à 15:26)


                         
http://simon-in-china.over-blog.com

"Me voici professeur Thibault, qu'avez vous découvert ?"

Hors ligne

#90 Le 02/03/2007, à 21:21

chicheng

Re : [résolu] Radeon 9200 : dessin incomplet avec fgl_glxgears

pabix a écrit :

Vous avez utilisé quel tuto ? J'ai utilisé la méthode 2 de celui-ci

Benoit

C'est écrit méthode 2 plusieurs fois dans ce document!

Il faut être précis en répondant aux questions!!

Sinon c'est le bordel.

Hors ligne