Contenu | Rechercher | Menus

Annonce

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#51 Le 18/09/2022, à 12:44

xubu1957

Re : [Résolu] Erreur mise à jour Xubuntu 20 -> 22.04

Pour éditer ta discussion et rajouter [Résolu], au début du titre, il faut utiliser le bouton Modifier au bas de ton premier message.

Merci @nany et aux aidants qui sont intervenus wink


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#52 Le 18/09/2022, à 12:48

nany

Re : [Résolu] Erreur mise à jour Xubuntu 20 -> 22.04

eaglefred a écrit :

Dois-je supprimer à la main les repertoires qui n'ont pas pu être purgés ?

Bof, c’est juste quelques poussières qui traînent.

eaglefred a écrit :

Il y a ces erreurs là qui m'inquietent un peu:

D’où ma recommandation d’avoir des sauvegardes.

Hors ligne

#53 Le 18/09/2022, à 12:50

eaglefred

Re : [Résolu] Erreur mise à jour Xubuntu 20 -> 22.04

Oui merci à tous, vous m'avez evité de recevoir qq coup de fils désagréables me demandant de me justifier.

Je mets la discussion en Résolu et je reviendrai dans qq semaines pour donner des news sur la stabilité de mon système.

Bonne fin de week end !

Hors ligne

#54 Le 18/09/2022, à 12:58

nany

Re : [Résolu] Erreur mise à jour Xubuntu 20 -> 22.04

Qid a écrit :

J'aimerais bien plus d'explications sur ce qui a été fait pour comprendre et potentiellement savoir refaire ou faire refaire en cas de besoin

La commande apt list ?config-files a retourné des paquets avec [configuration restante]. J’ai donc considéré qu’ils n’avaient plus lieu d’être bien que dpkg les tague avec un i. Ce i étant certainement le fait du retour manqué lors de la mise à niveau (cf. #29 et #35).

Hors ligne

#55 Le 18/09/2022, à 13:02

Qid

Re : [Résolu] Erreur mise à jour Xubuntu 20 -> 22.04

nany a écrit :
Qid a écrit :

J'aimerais bien plus d'explications sur ce qui a été fait pour comprendre et potentiellement savoir refaire ou faire refaire en cas de besoin

La commande apt list ?config-files a retourné des paquets avec [configuration restante].

Sauf que dans la liste il y a des packages qui sont forcément toujours présent... C'est ça qui me perturbe...


"GNU/Linux c'est que du bon mais M$ Windows ce n'est pas si mal"
Référent technique Ubuntu d'un Groupe d'Utilisateur du Libre
plus d'info sur mon profil

Hors ligne

#56 Le 18/09/2022, à 13:15

nany

Re : [Résolu] Erreur mise à jour Xubuntu 20 -> 22.04

Comment ça toujours présent ?

iznobe a écrit :
Les trois premières colonnes affichées montrent dans l'ordre : l'action souhaitée,  l'état
              du paquet et les erreurs.

              Action souhaitée :
                u = Inconnu (Unknown)
                i = Installer (Install)
                h = Garder (Hold)
                r = Supprimer (Remove)
                p = Purger (Purge)

              État du paquet :
                n = Non installé (Not-installed)
                c = Fichiers de configuration (Config-files)
                H = Semi-installé (Half-installed)
                U = Décompressé (Unpacked)
                F = Semi-configuré (Half-configured)
                W = Attente de déclenchements (Triggers-awaiting)
                t = Déclenchements en attente (Triggers-pending)
                i = Installé (Installed)

"i i" c' est installé correctement . quand ce n' est pas "ii" ( le retour de la commande suivante : " dpkg -l | grep -v ^ii " ) c ' est qu ' il y a une erreur quelque part , en relation avec les indices d' etat :
ic = installé non configuré etc

En fait ic = Action souhaitée : Installer (Install) et État du paquet : Fichiers de configuration (Config-files).
Il ne faut pas confondre l’action souhaitée avec l’état du paquet.

Hors ligne

#57 Le 18/09/2022, à 13:44

Qid

Re : [Résolu] Erreur mise à jour Xubuntu 20 -> 22.04

nany a écrit :

Comment ça toujours présent ?

Bah... Ça t'inquiète pas de voir VLC et plein d'autres trucs qu'il serait légitime de ne pas supprimer ?

eaglefred a écrit :
fred@fred-bureau:~$ dpkg -l | grep -v "^ii"
Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé/W=attend-traitement-déclenchements
|/ Err?=(aucune)/besoin Réinstallation (État,Err: majuscule=mauvais)
||/ Nom                                    Version                                    Architecture Description
+++-======================================-==========================================-============-=============================================================================================================================================================================================================
ic  apg                                    2.2.3.dfsg.1-2ubuntu1                      amd64        Automated Password Generator - Standalone version
ic  aptitude                               0.8.10-6ubuntu1                            amd64        terminal-based package manager
ic  at                                     3.1.23-1ubuntu1                            amd64        Delayed job execution and batch processing
ic  bleachbit                              1.8-1                                      all          delete unnecessary files from the system
ic  brutalchess                            0.5.2+dfsg-5                               amd64        3D chess game with reflection of the chessmen
ic  bsdmainutils                           12.1.7+nmu3ubuntu2                         all          Transitional package for more utilities from FreeBSD
ic  cgmanager                              0.39-2ubuntu5                              amd64        Central cgroup manager daemon
ic  compiz-core                            1:0.9.12.2+15.10.20151202-0ubuntu1         amd64        OpenGL window and compositing manager
ic  dreamchess                             0.2.0-3                                    amd64        3D chess game
ic  easytag                                2.2.6-1ubuntu2                             amd64        GTK+ editor for audio file tags
ic  ebtables                               2.0.11-3build1                             amd64        Ethernet bridge frame table administration
ic  esound-common                          0.2.41-11                                  all          Enlightened Sound Daemon - Common files
ic  evolution-data-server-online-accounts  3.16.5-1ubuntu3                            amd64        evolution data server integration with Ubuntu Online Accounts
ic  flashplugin-installer                  11.2.202.632ubuntu0.15.10.1                amd64        Adobe Flash Player plugin installer
ic  fluid-soundfont-gm                     3.1-5.1                                    all          Fluid (R3) General MIDI SoundFont (GM)
ic  fonts-droid                            1:4.4.4r2-6ubuntu1                         all          handheld device font with extensive style and language support
ic  fonts-unfonts-core                     1:1.0.2-080608-14                          all          Un series Korean TrueType fonts
ic  fonts-wqy-microhei                     0.2.0-beta-3                               all          Sans-serif style CJK font derived from Droid
ic  freecad-daily                          0.18~rc+git201903150150~ubuntu18.10.1      amd64        Extensible Open Source CAx program (beta)
ic  freetuxtv                              0.6.6~dfsg1-1                              amd64        Internet television and radio player
ic  fuse                                   2.9.9-3                                    amd64        Filesystem in Userspace
ic  fwupdate                               12-3ubuntu2                                amd64        Tools to manage UEFI firmware updates
ic  fwupdate-signed                        1.18+10-3                                  amd64        Linux Firmware Updater EFI signed binary
ic  gconf2                                 3.2.6-5ubuntu1                             amd64        GNOME configuration database system (support tools)
ic  gconf2-common                          3.2.6-5ubuntu1                             all          GNOME configuration database system (common files)
ic  gksu                                   2.0.2-9ubuntu1                             amd64        graphical front-end to su and sudo
ic  gmic                                   2.4.5-1                                    amd64        GREYC's Magic for Image Computing
ic  gnupg-agent                            2.2.4-1ubuntu1.1                           all          GNU privacy guard - cryptographic agent (dummy transitional package)
ic  gnuplot-x11                            4.6.6-3                                    amd64        Command-line driven interactive plotting program. X-package
ic  google-earth-pro-stable                7.3.0.3830-r0                              amd64        Explore, search and discover the planet
ic  gsfonts-x11                            0.26                                       all          Make Ghostscript fonts available to X11
ic  gtkwave                                3.3.66-1                                   amd64        VCD (Value Change Dump) file waveform viewer
ic  guile-2.0                              2.0.11+1-10ubuntu0.1                       amd64        GNU extension language and Scheme interpreter
ic  gxine                                  0.5.908-3.1ubuntu1                         amd64        the xine video player, GTK+/Gnome user interface
ic  hddtemp                                0.3-beta15-53                              amd64        hard drive temperature monitoring utility
ic  heirloom-mailx                         14.8.6-1                                   all          feature-rich BSD mail(1) -- transitional package
ic  hud                                    14.10+17.10.20170619-0ubuntu2              amd64        Backend for the Unity HUD
ic  i2p                                    0.9.37x-1~xenial+1                         all          Invisible Internet Project (I2P) - anonymous network
ic  ibus                                   1.5.10-1ubuntu1                            amd64        Intelligent Input Bus - core
ic  icedtea-netx                           1.8-0ubuntu8                               amd64        NetX - implementation of the Java Network Launching Protocol (JNLP)
ic  imagemagick-common                     8:6.9.7.4+dfsg-16ubuntu6.4                 all          image manipulation programs -- infrastructure dummy package
ic  indicator-application                  12.10.1+17.04.20161201-0ubuntu1            amd64        Application Indicators
ic  indicator-datetime                     13.10.0+15.10.20150909-0ubuntu1            amd64        Simple clock
ic  indicator-keyboard                     0.0.0+15.10.20151006-0ubuntu1              amd64        Keyboard indicator
ic  insserv                                1.14.0-5ubuntu3                            amd64        boot sequence organizer using LSB init.d script dependency information
ic  ippusbxd                               1.34-2ubuntu1                              amd64        Daemon for IPP USB printer support
ic  kerneloops-daemon                      0.12+git20140509-2ubuntu1                  amd64        kernel oops tracker
ic  kio                                    5.50.0-0ubuntu2                            amd64        resource and network access abstraction
ic  kwayland-integration:amd64             4:5.16.5-0ubuntu1                          amd64        kwayland runtime integration plugins
ic  libaccounts-glib0:amd64                1.18+15.04.20150116-0ubuntu1               amd64        library for single signon
ic  libalut0:amd64                         1.1.0-5                                    amd64        OpenAL Utility Toolkit
ic  libamd2.3.1:amd64                      1:4.2.1-3ubuntu1                           amd64        approximate minimum degree ordering library for sparse matrices
ic  libapache2-mod-php7.4                  8.1.2-1ubuntu2.4                           amd64        Transitional package
ic  libapache2-mod-php8.1                  8.1.2-1ubuntu2.4                           amd64        server-side, HTML-embedded scripting language (Apache 2 module)
ic  libapt-inst1.5:amd64                   1.0.9.7ubuntu4.2                           amd64        deb package format runtime library
ic  libapt-inst1.7:amd64                   1.0.10.2ubuntu3                            amd64        deb package format runtime library
ic  libapt-pkg4.12:amd64                   1.0.9.7ubuntu4.2                           amd64        package management runtime library
ic  libapt-pkg4.16:amd64                   1.0.10.2ubuntu3                            amd64        package management runtime library
ic  libatkmm-1.6-1:amd64                   2.22.7-2.1                                 amd64        C++ wrappers for ATK accessibility toolkit (shared libraries)
ic  libavcodec-extra-56:amd64              6:11.2-1                                   amd64        Libav codec library (additional codecs)
ic  libavcodec-ffmpeg56:amd64              7:2.5.10-0ubuntu0.15.04.1                  amd64        FFmpeg library with de/encoders for audio/video codecs - runtime files
ic  libavformat56:amd64                    6:11.2-1                                   amd64        Libav file format library
ic  libavresample2:amd64                   6:11.2-1                                   amd64        Libav audio resampling library
ic  libavutil54:amd64                      6:11.2-1                                   amd64        Libav utility library
ic  libbasicusageenvironment0              2014.01.13-1                               amd64        multimedia RTSP streaming library (BasicUsageEnvironment class)
ic  libbcprov-java                         1.51-4ubuntu1                              all          Bouncy Castle Java Cryptographic Service Provider
ic  libbind9-90                            1:9.9.5.dfsg-11ubuntu1.3                   amd64        BIND9 Shared Library used by BIND
ic  libbonobo2-0:amd64                     2.32.1-3                                   amd64        Bonobo CORBA interfaces library
ic  libbonobo2-common                      2.32.1-3                                   all          Bonobo CORBA interfaces library -- support files
ic  libbonoboui2-0:amd64                   2.24.5-3ubuntu1                            amd64        Bonobo UI library - runtime
ic  libboost-date-time1.55.0:amd64         1.55.0+dfsg-3ubuntu2                       amd64        set of date-time libraries based on generic programming concepts
ic  libboost-filesystem1.55.0:amd64        1.55.0+dfsg-3ubuntu2                       amd64        filesystem operations (portable paths, iteration over directories, etc) in C++
ic  libboost-iostreams1.55.0:amd64         1.55.0+dfsg-3ubuntu2                       amd64        Boost.Iostreams Library
ic  libboost-program-options1.58.0:amd64   1.58.0+dfsg-3.1ubuntu1                     amd64        program options library for C++
ic  libboost-system1.55.0:amd64            1.55.0+dfsg-3ubuntu2                       amd64        Operating system (e.g. diagnostics support) library
ic  libc6-i386                             2.31-0ubuntu9.2                            amd64        GNU C Library: 32-bit shared libraries for AMD64
ic  libcairomm-1.0-1:amd64                 1.11.2-0ubuntu1                            amd64        C++ wrappers for Cairo (shared libraries)
ic  libcamd2.3.1:amd64                     1:4.2.1-3ubuntu1                           amd64        symmetric approximate minimum degree library for sparse matrices
ic  libcamel-1.2-52                        3.16.5-1ubuntu3                            amd64        Evolution MIME message handling library
ic  libccolamd2.8.0:amd64                  1:4.2.1-3ubuntu1                           amd64        constrained column approximate library for sparse matrices
ic  libcddb2                               1.3.2-5fakesync1                           amd64        library to access CDDB data - runtime files
ic  libcdr-0.1-1v5                         0.1.1-2ubuntu1                             amd64        library for reading and converting Corel DRAW files
ic  libcheese-gtk23:amd64                  3.16.1-1ubuntu2                            amd64        tool to take pictures and videos from your webcam - widgets
ic  libcheese7:amd64                       3.16.1-1ubuntu2                            amd64        tool to take pictures and videos from your webcam - base library
ic  libcholmod2.1.2:amd64                  1:4.2.1-3ubuntu1                           amd64        sparse Cholesky factorization library for sparse matrices
ic  libck-connector0:amd64                 0.4.6-5                                    amd64        ConsoleKit libraries
ic  libclucene-contribs1:amd64             2.3.3.4-4build1                            amd64        language specific text analyzers (runtime)
ic  libclucene-core1:amd64                 2.3.3.4-4build1                            amd64        core library for full-featured text search engine (runtime)
ic  libcmis-0.5-5                          0.5.0-1ubuntu1                             amd64        CMIS protocol client library
ic  libcolamd2.8.0:amd64                   1:4.2.1-3ubuntu1                           amd64        column approximate minimum degree ordering library for sparse matrices
ic  libcolumbus1:amd64                     1.1.0+14.04.20140325.3-0ubuntu3            amd64        error tolerant matching engine - shared library
ic  libcomedi0                             0.10.2-3                                   amd64        Library for Comedi
ic  libcompizconfig0:amd64                 1:0.9.12.2+15.10.20151202-0ubuntu1         amd64        Settings library for plugins - OpenCompositing Project
ic  libcwidget3:amd64                      0.5.17-2ubuntu1                            amd64        high-level terminal interface library for C++ (runtime files)
ic  libcxsparse3.1.2:amd64                 1:4.2.1-3ubuntu1                           amd64        concise sparse matrix library (complex, int and long int support)
ic  libdecoration0:amd64                   1:0.9.12.2+15.10.20151202-0ubuntu1         amd64        Compiz window decoration library
ic  libdirac-encoder0:amd64                1.0.2-7.1                                  amd64        open and royalty free high quality video codec - encoder library
ic  libdirectfb-1.2-9:amd64                1.2.10.0-5.1                               amd64        direct frame buffer graphics - shared libraries
ic  libdns-export100                       1:9.9.5.dfsg-11ubuntu1.3                   amd64        Exported DNS Shared Library
ic  libdns100                              1:9.9.5.dfsg-11ubuntu1.3                   amd64        DNS Shared Library used by BIND
ic  libdouble-conversion1v5:amd64          2.0.1-3ubuntu2                             amd64        routines to convert IEEE floats to and from strings
ic  libebook-contacts-1.2-1                3.16.5-1ubuntu3                            amd64        Client library for evolution contacts books
ic  libecal-1.2-18                         3.16.5-1ubuntu3                            amd64        Client library for evolution calendars
ic  libechonest2.1:amd64                   2.1.0-2ubuntu1                             amd64        Qt library for communicating with The Echo Nest platform
ic  libedata-cal-1.2-27                    3.16.5-1ubuntu3                            amd64        Backend library for evolution calendars
ic  libedataserver-1.2-20                  3.16.5-1ubuntu3                            amd64        Utility library for evolution data servers
ic  libept1.4.12:amd64                     1.0.12.1                                   amd64        High-level library for managing Debian package information
ic  libept1.4.16:amd64                     1.0.14ubuntu1.1                            amd64        High-level library for managing Debian package information
ic  libesd0:amd64                          0.2.41-11                                  amd64        Enlightened Sound Daemon - Shared libraries
ic  libestools2.1:amd64                    1:2.1~release-8                            amd64        Edinburgh Speech Tools Library
ic  libfarstream-0.1-0:amd64               0.1.2-3ubuntu1                             amd64        Audio/Video communications framework: core library
ic  libfcitx-config4:amd64                 1:4.2.9-3                                  amd64        Flexible Input Method Framework - configuration support library
ic  libfcitx-gclient0:amd64                1:4.2.9-3                                  amd64        Flexible Input Method Framework - D-Bus client library for Glib
ic  libfcitx-utils0:amd64                  1:4.2.9-3                                  amd64        Flexible Input Method Framework - utility support library
ic  libflac++6:amd64                       1.3.1-1ubuntu1                             amd64        Free Lossless Audio Codec - C++ runtime library
ic  libfreehdl0                            0.0.8-2.1                                  amd64        VHDL simulator for Linux (shared libraries)
ic  libfreehdl0v5                          0.0.8-2.1ubuntu2                           amd64        VHDL simulator for Linux (shared libraries)
ic  libfreetype6-dev:amd64                 2.10.1-2ubuntu0.2                          amd64        FreeType 2 font engine, development files (transitional package)
ic  libfs6:amd64                           2:1.0.7-1                                  amd64        X11 Font Services library
ic  libgdata19                             0.16.1-1                                   amd64        Library for accessing GData webservices - shared libraries
ic  libgdbm3:amd64                         1.8.3-13.1                                 amd64        GNU dbm database routines (runtime version)
ic  libgee2:amd64                          0.6.8-2ubuntu1                             amd64        GObject based collection library
ic  libgegl-0.2-0:amd64                    0.2.0-7ubuntu1                             amd64        Generic Graphics Library
ic  libgeocode-glib0:amd64                 3.16.2-1                                   amd64        geocoding and reverse geocoding GLib library using Nominatim
ic  libgif4:amd64                          4.1.6-11                                   amd64        library for GIF images (library)
ic  libgif4:i386                           4.1.6-11                                   i386         library for GIF images (library)
ic  libgksu2-0                             2.0.13~pre1-6ubuntu8                       amd64        library providing su and sudo functionality
ic  libgl2ps0                              1.3.8-1.2                                  amd64        Lib providing high quality vector output for OpenGL application
ic  libglade2-0:amd64                      1:2.6.4-2                                  amd64        library to load .glade files at runtime
ic  libglew1.10:amd64                      1.10.0-3                                   amd64        OpenGL Extension Wrangler - runtime environment
ic  libglibmm-2.4-1c2a:amd64               2.42.0-1                                   amd64        C++ wrapper for the GLib toolkit (shared libraries)
ic  libgnome-bluetooth11                   3.8.2.1-0ubuntu12                          amd64        GNOME Bluetooth tools - support library
ic  libgnome-bluetooth13                   3.16.1-1ubuntu2                            amd64        GNOME Bluetooth tools - support library
ic  libgnome-desktop-3-10:amd64            3.16.2-2ubuntu2                            amd64        Utility library for loading .desktop files - runtime files
ic  libgnome-keyring0:amd64                3.12.0-1build1                             amd64        GNOME keyring services library
ic  libgnome2-common                       2.32.1-6                                   all          Deprecated GNOME 2 library - common files
ic  libgnomecanvas2-0:amd64                2.30.3-2                                   amd64        powerful object-oriented display engine - runtime files
ic  libgnomekbd8                           3.6.0-1ubuntu1                             amd64        GNOME library to manage keyboard configuration - shared library
ic  libgnomeui-0:amd64                     2.24.5-3                                   amd64        GNOME user interface library - runtime files
ic  libgnomevfs2-common                    1:2.24.4-6.1ubuntu2                        amd64        GNOME Virtual File System (common files)
ic  libgnutls-deb0-28:amd64                3.3.15-5ubuntu2                            amd64        GNU TLS library - main runtime library
ic  libgnutls-deb0-28:i386                 3.3.15-5ubuntu2                            i386         GNU TLS library - main runtime library
ic  libgphoto2-port10:amd64                2.5.4-1.1ubuntu1                           amd64        gphoto2 digital camera port library
ic  libgphoto2-port10:i386                 2.5.4-1.1ubuntu1                           i386         gphoto2 digital camera port library
ic  libgraphicsmagick++11                  1.3.21-3                                   amd64        format-independent image processing - C++ shared library
ic  libgraphicsmagick++3                   1.3.20-4                                   amd64        format-independent image processing - C++ shared library
ic  libgraphicsmagick3                     1.3.21-3                                   amd64        format-independent image processing - C shared library
ic  libgroupsock1                          2014.01.13-1                               amd64        multimedia RTSP streaming library (network interfaces and sockets)
ic  libgsl0ldbl:amd64                      1.16+dfsg-4                                amd64        GNU Scientific Library (GSL) -- library package
ic  libgstreamer-plugins-bad0.10-0:amd64   0.10.23-8.1ubuntu3                         amd64        GStreamer shared libraries from the "bad" set
ic  libgstreamer0.10-0:i386                0.10.36-1.5ubuntu1                         i386         Core GStreamer libraries and elements
ic  libgtk-3-0:i386                        3.24.20-0ubuntu1                           i386         GTK graphical user interface library
ic  libgtk2.0-0:i386                       2.24.32-3ubuntu1                           i386         GTK+ graphical user interface library
ic  libgtkmm-2.4-1c2a:amd64                1:2.24.4-1.1                               amd64        C++ wrappers for GTK+ (shared libraries)
ic  libgtop2-10                            2.30.0.is.2.30.0-0ubuntu1                  amd64        gtop system monitoring library (shared)
ic  libgweather-3-6:amd64                  3.16.1-1ubuntu1                            amd64        GWeather shared library
ic  libhdf5-8:amd64                        1.8.13+docs-15                             amd64        Hierarchical Data Format 5 (HDF5) - runtime files - serial version
ic  libhogweed2:amd64                      2.7.1-5                                    amd64        low level cryptographic library (public-key cryptos)
ic  libhogweed2:i386                       2.7.1-5                                    i386         low level cryptographic library (public-key cryptos)
ic  libibus-1.0-5:amd64                    1.5.10-1ubuntu1                            amd64        Intelligent Input Bus - shared library
ic  libicu52:amd64                         52.1-8ubuntu0.2                            amd64        International Components for Unicode
ic  libicu52:i386                          52.1-8ubuntu0.2                            i386         International Components for Unicode
ic  libid3-3.8.3c2a:amd64                  3.8.3-16                                   amd64        library for manipulating ID3v1 and ID3v2 tags
ic  libid3-3.8.3v5:amd64                   3.8.3-16.2                                 amd64        library for manipulating ID3v1 and ID3v2 tags
ic  libidl0:amd64                          0.8.14-1                                   amd64        library for parsing CORBA IDL files
ic  libilmbase6:amd64                      1.0.1-6.1                                  amd64        several utility libraries from ILM used by OpenEXR
ic  libimobiledevice4:amd64                1.1.6+dfsg-3.1ubuntu0.1                    amd64        Library for communicating with the iPhone and iPod Touch
ic  libinput7:amd64                        0.10.0-1                                   amd64        input device management and event handling library - shared library
ic  libirs-export91                        1:9.9.5.dfsg-11ubuntu1.3                   amd64        Exported IRS Shared Library
ic  libisc-export95                        1:9.9.5.dfsg-11ubuntu1.3                   amd64        Exported ISC Shared Library
ic  libisc95                               1:9.9.5.dfsg-11ubuntu1.3                   amd64        ISC Shared Library used by BIND
ic  libisccc90                             1:9.9.5.dfsg-11ubuntu1.3                   amd64        Command Channel Library used by BIND
ic  libisccfg-export90                     1:9.9.5.dfsg-11ubuntu1.3                   amd64        Exported ISC CFG Shared Library
ic  libisccfg90                            1:9.9.5.dfsg-11ubuntu1.3                   amd64        Config File Handling Library used by BIND
ic  libisl10:amd64                         0.12.2-2                                   amd64        manipulating sets and relations of integer points bounded by linear constraints
ic  libisl13:amd64                         0.14-2                                     amd64        manipulating sets and relations of integer points bounded by linear constraints
ic  libjson-c2:amd64                       0.11-4ubuntu2                              amd64        JSON manipulation library - shared library
ic  libjson-c2:i386                        0.11-4ubuntu2                              i386         JSON manipulation library - shared library
ic  libjudydebian1                         1.0.5-5                                    amd64        C library for creating and accessing dynamic arrays
ic  libkf5attica5:amd64                    5.50.0-0ubuntu1                            amd64        Qt library that implements the Open Collaboration Services API
ic  libkf5bookmarks-data                   5.50.0-0ubuntu1                            all          Qt library with support for bookmarks and the XBEL format.
ic  libkf5globalaccel-data                 5.50.0-0ubuntu1                            all          Configurable global shortcut support.
ic  libkf5iconthemes-data                  5.62.0-0ubuntu1                            all          Support for icon themes.
ic  libkf5idletime5:amd64                  5.62.0-0ubuntu1                            amd64        library to provide information about idle time
ic  libkf5jobwidgets-data                  5.50.0-0ubuntu1                            all          Widgets for tracking KJob instances
ic  libkf5kdelibs4support-data             5.50.0-0ubuntu1                            all          Porting aid from KDELibs4.
ic  libkf5package-data                     5.50.0-0ubuntu1                            all          non-binary asset management framework
ic  libkf5sonnet5-data                     5.50.0-0ubuntu1                            all          spell checking library for Qt, data files
ic  libkf5wallet-data                      5.62.0-0ubuntu1                            all          Secure and unified container for user passwords.
ic  libkf5windowsystem-data                5.62.0-0ubuntu1                            all          Convenience access to certain properties and features of the window manager
ic  libkf5xmlgui-data                      5.50.0-0ubuntu1                            all          User configurable main windows.
ic  liblivemedia23                         2014.01.13-1                               amd64        multimedia RTSP streaming library
ic  libllvm3.5:amd64                       1:3.5.2-0ubuntu1                           amd64        Modular compiler and toolchain technologies, runtime library
ic  libllvm3.6:amd64                       1:3.6-2ubuntu1                             amd64        Modular compiler and toolchain technologies, runtime library
ic  libllvm3.6:i386                        1:3.6-2ubuntu1                             i386         Modular compiler and toolchain technologies, runtime library
ic  liblwres90                             1:9.9.5.dfsg-11ubuntu1.3                   amd64        Lightweight Resolver Library used by BIND
ic  libmagick++-6.q16-5:amd64              8:6.8.9.9-5                                amd64        object-oriented C++ interface to ImageMagick
ic  libmeanwhile1                          1.0.2-5                                    amd64        open implementation of the Lotus Sametime Community Client protocol
ic  libmecab2:amd64                        0.996-10build1                             amd64        Libraries of Mecab
ic  libmediaart-1.0-0:amd64                0.7.0-2                                    amd64        media art extraction and cache management library
ic  libmessaging-menu0:amd64               13.10.1+15.04.20150403-0ubuntu1            amd64        Messaging Menu - shared library
ic  libmikmod3:amd64                       3.3.7-1                                    amd64        Portable sound library
ic  libmirclient8:amd64                    0.12.1+15.04.20150324-0ubuntu1             amd64        Display server for Ubuntu - client library
ic  libmircommon3:amd64                    0.12.1+15.04.20150324-0ubuntu1             amd64        Display server for Ubuntu - shared library
ic  libmirprotobuf0:amd64                  0.12.1+15.04.20150324-0ubuntu1             amd64        Display server for Ubuntu - RPC definitions
ic  libmodule-build-perl                   0.421600-1                                 all          framework for building and installing Perl modules
ic  libmwaw-0.3-3v5                        0.3.5-1ubuntu1                             amd64        import library for some old Mac text documents
ic  libmysqlclient18:amd64                 5.6.31-0ubuntu0.15.10.1                    amd64        MySQL database client library
ic  libnettle4:amd64                       2.7.1-5                                    amd64        low level cryptographic library (symmetric and one-way cryptos)
ic  libnettle4:i386                        2.7.1-5                                    i386         low level cryptographic library (symmetric and one-way cryptos)
ic  libntdb1:amd64                         1.0-7                                      amd64        New Trivial Database - shared library
ic  liboctave2:amd64                       3.8.2-4                                    amd64        Shared libraries of the GNU Octave language
ic  libodfgen-0.1-1v5                      0.1.4-1ubuntu1                             amd64        library to generate ODF documents
ic  libopencv-calib3d2.4:amd64             2.4.9+dfsg-1ubuntu4                        amd64        computer vision Camera Calibration library
ic  libopencv-contrib2.4:amd64             2.4.9+dfsg-1ubuntu4                        amd64        computer vision contrib library
ic  libopencv-core2.4:amd64                2.4.9+dfsg-1ubuntu4                        amd64        computer vision core library
ic  libopencv-features2d2.4:amd64          2.4.9+dfsg-1ubuntu4                        amd64        computer vision Feature Detection and Descriptor Extraction library
ic  libopencv-flann2.4:amd64               2.4.9+dfsg-1ubuntu4                        amd64        computer vision Clustering and Search in Multi-Dimensional spaces library
ic  libopencv-highgui2.4:amd64             2.4.9+dfsg-1ubuntu4                        amd64        computer vision High-level GUI and Media I/O library
ic  libopencv-imgproc2.4:amd64             2.4.9+dfsg-1ubuntu4                        amd64        computer vision Image Processing library
ic  libopencv-legacy2.4:amd64              2.4.9+dfsg-1ubuntu4                        amd64        computer vision legacy library
ic  libopencv-ml2.4:amd64                  2.4.9+dfsg-1ubuntu4                        amd64        computer vision Machine Learning library
ic  libopencv-objdetect2.4:amd64           2.4.9+dfsg-1ubuntu4                        amd64        computer vision Object Detection library
ic  libopencv-video2.4:amd64               2.4.9+dfsg-1ubuntu4                        amd64        computer vision Video analysis library
ic  libopenexr6:amd64                      1.6.1-8                                    amd64        runtime files for the OpenEXR image library
ic  libopenjpeg5:amd64                     1:1.5.2-3.1                                amd64        JPEG 2000 image compression/decompression library - runtime
ic  libopenlibm1:amd64                     0.4+dfsg-1                                 amd64        standalone implementation of C mathematical functions (shared library)
ic  libopenmpi-dev:amd64                   3.1.3-10                                   amd64        high performance message passing library -- header files
ic  libopenobex1                           1.5-3                                      amd64        OBEX protocol library
ic  libopenspecfun1:amd64                  0.4-1ubuntu1                               amd64        collection of special mathematical functions (shared library)
ic  libopusfile0                           0.6-1                                      amd64        High-level API for basic manipulation of Ogg Opus audio streams
ic  liborbit2:amd64                        1:2.14.19-1                                amd64        high-performance CORBA implementation - extra libraries
ic  libotr5                                4.1.0-2                                    amd64        Off-the-Record Messaging library
ic  libpangomm-1.4-1:amd64                 2.34.0-1.1                                 amd64        C++ Wrapper for pango (shared libraries)
ic  libperl5.22:amd64                      5.22.1-9ubuntu0.6                          amd64        shared Perl library
ic  libpgm-5.1-0:amd64                     5.1.118-1~dfsg-2ubuntu1                    amd64        OpenPGM shared library
ic  libplist2:amd64                        1.11-3build1                               amd64        Library for handling Apple binary and XML property lists
ic  libplot2c2                             2.6-3ubuntu1                               amd64        GNU plotutils libraries
ic  libpocketsphinx1                       0.8.0+real-0ubuntu6                        amd64        lightweight speech recognition - library
ic  libpoppler49:amd64                     0.30.0-0ubuntu1                            amd64        PDF rendering library
ic  libpoppler52:amd64                     0.33.0-0ubuntu3.1                          amd64        PDF rendering library
ic  libportsmf0:amd64                      0.1~svn20101010-4                          amd64        Portable Standard Midi File Library
ic  libpostproc52                          6:0.git20120821-4                          amd64        FFmpeg derived postprocessing library
ic  libprojectm2                           2.1.0+dfsg-1build2                         amd64        Advanced Milkdrop-compatible music visualization library
ic  libprotobuf9:amd64                     2.6.1-1                                    amd64        protocol buffers C++ library
ic  libproxy1:amd64                        0.4.11-4ubuntu2                            amd64        automatic proxy configuration management library (shared)
ic  libpsm-infinipath1                     3.3+20.604758e7-6                          amd64        PSM Messaging library for Intel Truescale adapters
ic  libpstoedit0v5                         3.62-2ubuntu2                              amd64        PostScript to editable vector graphics library (runtime files)
ic  libpurple0                             1:2.10.9-0ubuntu8                          amd64        multi-protocol instant messaging library
ic  libpython3.4:amd64                     3.4.3-9ubuntu1                             amd64        Shared Python runtime library (version 3.4)
ic  libpython3.4-minimal:amd64             3.4.3-9ubuntu1                             amd64        Minimal subset of the Python language (version 3.4)
ic  libpython3.5-minimal:amd64             3.5.2-2ubuntu0~16.04.5                     amd64        Minimal subset of the Python language (version 3.5)
ic  libpython3.6-minimal:amd64             3.6.8-1~18.10                              amd64        Minimal subset of the Python language (version 3.6)
ic  libpython3.7-minimal:amd64             3.7.5-2~19.10ubuntu1                       amd64        Minimal subset of the Python language (version 3.7)
ic  libpython3.8-minimal:amd64             3.8.10-0ubuntu1~20.04.5                    amd64        Minimal subset of the Python language (version 3.8)
ic  libqca2v5:amd64                        2.1.0-0ubuntu10                            amd64        libraries for the Qt Cryptographic Architecture
ic  libqhull6:amd64                        2012.1-5                                   amd64        calculate convex hulls and related structures (shared library)
ic  libqjson0:amd64                        0.8.1-3                                    amd64        Qt-based library that maps JSON data to QVariant objects
ic  libqmi-glib1:amd64                     1.12.6-1                                   amd64        Support library to use the Qualcomm MSM Interface (QMI) protocol
ic  libqpdf13:amd64                        5.1.2-3                                    amd64        runtime library for PDF transformation/inspection software
ic  libqpdf13v5:amd64                      5.1.3-2                                    amd64        runtime library for PDF transformation/inspection software
ic  libqqwing2:amd64                       1.3.2-1                                    amd64        tool for generating and solving Sudoku puzzles (library)
ic  libqrupdate1:amd64                     1.1.2-1build1                              amd64        Fast updates of QR and Cholesky decompositions
ic  libqscintilla2-11                      2.8.4+dfsg-1build0.1                       amd64        Qt4 port of the Scintilla source code editing widget
ic  libqtcore4:amd64                       4:4.8.7+dfsg-7ubuntu3                      amd64        Qt 4 core module
ic  libquvi7:amd64                         0.4.1-3                                    amd64        library for parsing video download links (runtime libraries)
ic  libreoffice-style-tango                1:7.3.5-0ubuntu0.22.04.1                   all          transitional package for Tango symbol style
ic  librpmsign1                            4.11.3-1.1                                 amd64        RPM signing shared library
ic  librtmidi2v5:amd64                     2.1.0~ds0-4                                amd64        C++ library for realtime MIDI input/ouput
ic  libschroedinger-1.0-0:amd64            1.0.11-2.1build1                           amd64        library for encoding/decoding of Dirac video streams
ic  libsdl-mixer1.2:amd64                  1.2.12-11build1                            amd64        Mixer library for Simple DirectMedia Layer 1.2, libraries
ic  libsdl-net1.2:amd64                    1.2.8-4                                    amd64        Network library for Simple DirectMedia Layer 1.2, libraries
ic  libsensors4:amd64                      1:3.4.0-4                                  amd64        library to read temperature/voltage/fan sensors
ic  libsensors4:i386                       1:3.4.0-4                                  i386         library to read temperature/voltage/fan sensors
ic  libsidplay1                            1.36.59-7                                  amd64        SID (MOS 6581) emulation library
ic  libsidplay2v5                          2.1.1-14ubuntu2                            amd64        SID (MOS 6581) emulation library
ic  libsigc++-2.0-0c2a:amd64               2.4.0-1                                    amd64        type-safe Signal Framework for C++ - runtime
ic  libsignon-glib1:amd64                  1.12+15.04.20150420.1-0ubuntu2             amd64        library for signond
ic  libslv2-9:amd64                        0.6.6+dfsg1-3build1                        amd64        library for simple use of LV2 plugins
ic  libsm6:i386                            2:1.2.2-1                                  i386         X11 Session Management library
ic  libsodium13:amd64                      1.0.3-1                                    amd64        Network communication, cryptography and signaturing library
ic  libsoundtouch0:amd64                   1.9.0-1                                    amd64        Sound stretching library
ic  libsox2:amd64                          14.4.1-5                                   amd64        SoX library of audio effects and processing
ic  libsphinxbase1                         0.8-0ubuntu10                              amd64        Sphinx base libraries
ic  libspnav0                              0.2.3-1                                    amd64        Library to access 3D-input-devices (development files)
ic  libsqlite0                             2.8.17-12fakesync1                         amd64        SQLite shared library
ic  libssl1.0.0:i386                       1.0.2n-1ubuntu5.2                          i386         Secure Sockets Layer toolkit - shared libraries
ic  libssl1.1:i386                         1.1.1f-1ubuntu2.16                         i386         Secure Sockets Layer toolkit - shared libraries
ic  libstk0c2a:amd64                       4.4.4-5build2                              amd64        Sound Synthesis Toolkit
ic  libswscale3:amd64                      6:11.2-1                                   amd64        Libav video scaling library
ic  libtag1-vanilla:amd64                  1.9.1-2.1ubuntu1                           amd64        audio meta-data library - vanilla flavour
ic  libthunarx-2-0                         1.6.15-0ubuntu1                            amd64        extension library for thunar
ic  libtimezonemap1:amd64                  0.4.4                                      amd64        GTK+3 timezone map widget
ic  libtinyxml2.6.2:amd64                  2.6.2-2                                    amd64        C++ XML parsing library
ic  libtorrent-rasterbar7                  0.16.18-1                                  amd64        C++ bittorrent library by Rasterbar Software
ic  libtxc-dxtn-s2tc0:amd64                0~git20131104-1.1                          amd64        Texture compression library for Mesa
ic  libtxc-dxtn-s2tc0:i386                 0~git20131104-1.1                          i386         Texture compression library for Mesa
ic  libumfpack5.6.2:amd64                  1:4.2.1-3ubuntu1                           amd64        sparse LU factorization library
ic  libunistring0:amd64                    0.9.3-5.2ubuntu1                           amd64        Unicode string library for C
ic  libunity-control-center1               15.04.0+15.10.20150923-0ubuntu1            amd64        utilities to configure the GNOME desktop
ic  libunity-settings-daemon1              15.04.1+15.10.20151029-0ubuntu1            amd64        Helper library for accessing settings
ic  libunityvoice1:amd64                   0.1+15.10.20151005-0ubuntu1                amd64        client library for Unity voice service
ic  libusageenvironment1                   2014.01.13-1                               amd64        multimedia RTSP streaming library (UsageEnvironment classes)
ic  libusbmuxd2:amd64                      1.0.9-1ubuntu0.1                           amd64        USB multiplexor daemon for iPhone and iPod Touch devices - library
ic  libvamp-hostsdk3:amd64                 2.5+repack0-2                              amd64        helper library for Vamp hosts written in C++
ic  libvdpau1:i386                         1.4-3build2                                i386         Video Decode and Presentation API for Unix (libraries)
ic  libvlccore8                            2.2.2-5ubuntu0.16.04.4                     amd64        base library for VLC and its modules
ic  libvpx1:amd64                          1.3.0-3ubuntu1                             amd64        VP8 and VP9 video codec (shared library)
ic  libvpx1:i386                           1.3.0-3ubuntu1                             i386         VP8 and VP9 video codec (shared library)
ic  libvpx2:i386                           1.4.0-4                                    i386         VP8 and VP9 video codec (shared library)
ic  libvte-2.90-9                          1:0.36.3-1ubuntu2                          amd64        Terminal emulator widget for GTK+ 3.0 - runtime files
ic  libvte-2.90-common                     1:0.36.3-1ubuntu2                          all          Terminal emulator widget for GTK+ 3.0 - common files
ic  libwildmidi1:amd64                     0.3.8-2                                    amd64        software MIDI player library
ic  libwps-0.3-3                           0.3.0-2                                    amd64        Works text file format import filter library (shared library)
ic  libwrap0:i386                          7.6.q-31build2                             i386         Wietse Venema's TCP wrappers library
ic  libwxbase3.0-0:amd64                   3.0.2-1                                    amd64        wxBase library (runtime) - non-GUI support classes of wxWidgets toolkit
ic  libwxgtk3.0-0:amd64                    3.0.2-1                                    amd64        wxWidgets Cross-platform C++ GUI toolkit (GTK+ runtime)
ic  libx264-142:amd64                      2:0.142.2495+git6a301b6-1ubuntu1           amd64        x264 video coding library
ic  libx265-43:amd64                       1.5-1                                      amd64        H.265/HEVC video stream encoder (shared library)
ic  libx265-59:amd64                       1.7-4                                      amd64        H.265/HEVC video stream encoder (shared library)
ic  libxapian22                            1.2.19-1                                   amd64        Search engine library
ic  libxcb-util0:amd64                     0.3.8-3                                    amd64        utility libraries for X C Binding -- atom, aux and event
ic  libxml-commons-resolver1.1-java        1.2-7build1                                all          XML entity and URI resolver library
ic  libxp6:amd64                           1:1.0.2-2                                  amd64        X Printing Extension (Xprint) client library
ic  libxtables10                           1.4.21-2ubuntu2                            amd64        netfilter xtables library
ic  libzephyr4:amd64                       3.1.2-1                                    amd64        Project Athena's notification service - non-Kerberos libraries
ic  libzmq3:amd64                          4.0.5+dfsg-3ubuntu1~gcc5.1                 amd64        lightweight messaging kernel (shared library)
rc  linux-image-3.19.0-28-generic          3.19.0-28.30                               amd64        Linux kernel image for version 3.19.0 on 64 bit x86 SMP
rc  linux-image-extra-3.19.0-28-generic    3.19.0-28.30                               amd64        Linux kernel extra modules for version 3.19.0 on 64 bit x86 SMP
ic  menu                                   2.1.47ubuntu2.1                            amd64        generates programs menu for all menu-aware applications
ic  mir-client-platform-mesa2:amd64        0.12.1+15.04.20150324-0ubuntu1             amd64        Display server for Ubuntu - client platform library for Mesa
ic  mountall                               2.54ubuntu1                                amd64        filesystem mounting tool
ic  mysql-common                           5.8+1.0.8                                  all          MySQL database common files, e.g. /etc/mysql/my.cnf
ic  nordvpn                                3.8.6                                      amd64        Protect your privacy online and access media content with no regional restrictions. Strong encryption and no-log policy with 3000+ servers in 60+ countries.
ic  notes-app                              1.4+14.10.20140711-0ubuntu1                amd64        Notes application
ic  obex-data-server                       0.4.6-0ubuntu4                             amd64        D-Bus service for OBEX client and server side functionality
ic  octave                                 4.0.0-3ubuntu9.2                           amd64        GNU Octave language for numerical computations
ic  octave-common                          4.0.0-3ubuntu9.2                           all          architecture-independent files for octave
ic  odbcinst                               2.3.6-0.1build1                            amd64        Helper program for accessing odbc ini files
ic  openjdk-8-jre-headless:amd64           8u222-b10-1ubuntu1~19.04.1                 amd64        OpenJDK Java runtime, using Hotspot JIT (headless)
ic  openmpi-bin                            3.1.3-10                                   amd64        high performance message passing library -- binaries
ic  openssh-server                         1:7.6p1-4ubuntu0.1                         amd64        secure shell (SSH) server, for secure access from remote machines
ic  oracle-java7-installer                 7u80+7u60arm-0~webupd8~1                   all          Oracle Java(TM) Development Kit (JDK) 7
ic  pdfshuffler                            0.6.0-7                                    all          merge, split and re-arrange pages from PDF documents
ic  perl-modules                           5.20.2-6ubuntu0.2                          all          Core Perl modules
ic  phonon:amd64                           4:4.10.1-1                                 amd64        multimedia framework from KDE using Qt 4 - metapackage
ic  phonon4qt5:amd64                       4:4.10.1-1                                 amd64        multimedia framework from KDE using Qt 5 - metapackage
ic  php-common                             2:92ubuntu1                                all          Common files for PHP packages
ic  php7.4-cli                             7.4.3-4ubuntu2.13                          amd64        command-line interpreter for the PHP scripting language
ic  php7.4-common                          7.4.3-4ubuntu2.13                          amd64        documentation, examples and common module for PHP
ic  php7.4-curl                            7.4.3-4ubuntu2.13                          amd64        CURL module for PHP
ic  php7.4-fpm                             7.4.3-4ubuntu2.13                          amd64        server-side, HTML-embedded scripting language (FPM-CGI binary)
ic  php7.4-gd                              7.4.3-4ubuntu2.13                          amd64        GD module for PHP
ic  php7.4-intl                            7.4.3-4ubuntu2.13                          amd64        Internationalisation module for PHP
ic  php7.4-json                            7.4.3-4ubuntu2.13                          amd64        JSON module for PHP
ic  php7.4-mbstring                        7.4.3-4ubuntu2.13                          amd64        MBSTRING module for PHP
ic  php7.4-opcache                         7.4.3-4ubuntu2.13                          amd64        Zend OpCache module for PHP
ic  php7.4-pgsql                           7.4.3-4ubuntu2.13                          amd64        PostgreSQL module for PHP
ic  php7.4-readline                        7.4.3-4ubuntu2.13                          amd64        readline module for PHP
ic  php7.4-xml                             7.4.3-4ubuntu2.13                          amd64        DOM, SimpleXML, XML, and XSL module for PHP
ic  php7.4-zip                             7.4.3-4ubuntu2.13                          amd64        Zip module for PHP
ic  php8.1-cli                             8.1.2-1ubuntu2.4                           amd64        command-line interpreter for the PHP scripting language
ic  php8.1-common                          8.1.2-1ubuntu2.4                           amd64        documentation, examples and common module for PHP
ic  php8.1-opcache                         8.1.2-1ubuntu2.4                           amd64        Zend OpCache module for PHP
ic  php8.1-readline                        8.1.2-1ubuntu2.4                           amd64        readline module for PHP
ic  pidgin                                 1:2.10.9-0ubuntu8                          amd64        graphical multi-protocol instant messaging client for X
ic  pidgin-data                            1:2.10.9-0ubuntu8                          all          multi-protocol instant messaging client - data files
ic  pkg-config                             0.29.2-1ubuntu3                            amd64        manage compile and link flags for libraries
ic  printer-driver-gutenprint              5.3.3-4                                    amd64        printer drivers for CUPS
ic  python                                 2.7.17-1                                   amd64        interactive high-level object-oriented language (Python2 version)
ic  python-matplotlib-data                 3.0.2-2                                    all          Python based plotting system (data package)
ic  python-matplotlib2-data                2.2.3-6                                    all          Python based plotting system (data package)
ic  python-support                         1.0.15                                     all          automated rebuilding support for Python modules
ic  python-ubuntu-sso-client               13.10-0ubuntu11                            all          Ubuntu Single Sign-On client - Python library
ic  python3-aptdaemon.pkcompat             1.1.1+bzr982-0ubuntu14                     all          PackageKit compatibilty for AptDaemon
ic  python3.4                              3.4.3-9ubuntu1                             amd64        Interactive high-level object-oriented language (version 3.4)
ic  python3.4-minimal                      3.4.3-9ubuntu1                             amd64        Minimal subset of the Python language (version 3.4)
ic  python3.5-minimal                      3.5.2-2ubuntu0~16.04.5                     amd64        Minimal subset of the Python language (version 3.5)
ic  python3.6-minimal                      3.6.8-1~18.10                              amd64        Minimal subset of the Python language (version 3.6)
ic  python3.7-minimal                      3.7.5-2~19.10ubuntu1                       amd64        Minimal subset of the Python language (version 3.7)
ic  python3.7-venv                         3.7.5-2~19.10ubuntu1                       amd64        Interactive high-level object-oriented language (pyvenv binary, version 3.7)
ic  python3.8-minimal                      3.8.10-0ubuntu1~20.04.5                    amd64        Minimal subset of the Python language (version 3.8)
ic  python3.8-venv                         3.8.10-0ubuntu1~20.04.5                    amd64        Interactive high-level object-oriented language (pyvenv binary, version 3.8)
ic  qemu-kvm                               1:4.2-3ubuntu6.23                          amd64        QEMU Full virtualization on x86 hardware
ic  qsynth                                 0.3.9-1                                    amd64        fluidsynth MIDI sound synthesiser front-end
ic  qt-faststart                           7:2.5.10-0ubuntu0.15.04.1                  amd64        Utility to rearrange a Quicktime file
ic  qucs                                   0.0.19.160215-2                            amd64        Quite Universal Circuit Simulator
ic  rarian-compat                          0.8.1-6build1                              amd64        Documentation meta-data library (compatibility tools)
ic  rpm                                    4.14.2.1+dfsg1-1build2                     amd64        package manager for RPM
ic  s-nail                                 14.9.6-3                                   amd64        feature-rich BSD mail(1)
ic  software-center                        16.01+16.04.20160420                       all          Utility for browsing, installing, and removing software
ic  ssh-import-id                          5.7-0ubuntu1.1                             all          securely retrieve an SSH public key and install it locally
ic  steam-launcher                         1.0.0.54                                   all          Launcher for the Steam software distribution service
ic  suru-icon-theme                        16.10+18.04.20181005-0ubuntu1              all          Ubuntu Suru Icon theme
ic  systemd-shim                           9-1bzr4ubuntu1                             amd64        shim for systemd
ic  sysv-rc                                2.88dsf-59.3ubuntu2                        all          System-V-like runlevel change mechanism
ic  tagtool                                0.12.3-9build1                             amd64        Tool to tag and rename MP3 and Ogg Vorbis files
ic  toshset                                1.76-4                                     amd64        Access much of the Toshiba laptop hardware interface
ic  tv-fonts                               1.1-9                                      all          X11 fonts for TV applications
ic  ubuntu-system-service                  0.2.5build1                                all          Dbus service to set various system-wide configurations
ic  ubuntu-tweak                           0.8.8-1~trusty1                            all          Ubuntu Tweak
ic  unity-settings-daemon                  15.04.1+15.10.20151029-0ubuntu1            amd64        daemon handling the Unity session settings
ic  upstart                                1.13.2-0ubuntu21.1                         amd64        event-based init daemon - essential binaries
ic  vlc-nox                                2.2.2-5ubuntu0.16.04.4                     amd64        multimedia player and streamer (without X support)
ic  vlc-plugin-base:amd64                  3.0.4-2build1                              amd64        multimedia player and streamer (base plugins)
ic  vlc-plugin-notify:amd64                3.0.4-1ubuntu0.2                           amd64        LibNotify plugin for VLC
ic  vlc-plugin-qt:amd64                    3.0.4-1ubuntu0.2                           amd64        multimedia player and streamer (Qt plugin)
ic  vlc-plugin-samba:amd64                 3.0.4-1ubuntu0.2                           amd64        Samba plugin for VLC
ic  vlc-plugin-skins2:amd64                3.0.4-1ubuntu0.2                           amd64        multimedia player and streamer (Skins2 plugin)
ic  vlc-plugin-video-output:amd64          3.0.4-2build1                              amd64        multimedia player and streamer (video output plugins)
ic  vlc-plugin-video-splitter:amd64        3.0.4-1ubuntu0.2                           amd64        multimedia player and streamer (video splitter plugins)
ic  vlc-plugin-visualization:amd64         3.0.4-1ubuntu0.2                           amd64        multimedia player and streamer (visualization plugins)
ic  wine-staging                           6.8~focal-1                                amd64        WINE Is Not An Emulator - runs MS Windows programs
ic  wine-staging-amd64                     6.8~focal-1                                amd64        WINE Is Not An Emulator - runs MS Windows programs
ic  wine-staging-i386:i386                 6.8~focal-1                                i386         WINE Is Not An Emulator - runs MS Windows programs
ic  wodim                                  9:1.1.11-3ubuntu2                          amd64        command line CD/DVD writing tool
ic  xaw3dg:amd64                           1.5+E-18.3                                 amd64        Xaw3d widget set
ic  xfce4-mixer                            1:4.11.0-1ubuntu2                          amd64        Xfce mixer application
ic  xfce4-volumed                          0.2.0-0ubuntu2                             amd64        volume keys daemon
ic  xfonts-mathml                          6ubuntu1                                   all          Type1 Symbol font for MathML
ic  xoscope                                2.0-3.2ubuntu1                             amd64        digital oscilloscope
ic  xtightvncviewer                        1.3.10-0ubuntu5                            amd64        virtual network computing client software for X
ic  xul-ext-ubufox                         3.4-0ubuntu1.17.10.1                       all          Ubuntu modifications for Firefox
ic  zeitgeist-core                         1.0-0.1ubuntu1                             amd64        event logging framework - engine

Et

fred@fred-bureau:~$ apt list ?obsolete
En train de lister... Fait
adobe-flashplugin/now 1:20201231.1-0ubuntu0.20.04.1 amd64  [installé, local]
android-tools-adb/now 1:8.1.0+r23-5ubuntu2 all  [installé, local]
app-install-data-partner/now 19.04 all  [installé, local]
avidemux-common/now 1:2.5.4-0ubuntu16 all  [installé, local]
avidemux-plugins-common/now 1:2.5.4-0ubuntu16 amd64  [installé, local]
avidemux-plugins-gtk/now 1:2.5.4-0ubuntu16 amd64  [installé, local]
avidemux/now 1:2.5.4-0ubuntu16 amd64  [installé, local]
browser-plugin-freshplayer-pepperflash/now 0.3.9-2ubuntu5 amd64  [installé, local]
cpp-4.8/now 4.8.5-4ubuntu9 amd64  [installé, local]
cpp-5/now 5.5.0-12ubuntu8 amd64  [installé, local]
cpp-7/now 7.5.0-6ubuntu2 amd64  [installé, local]
cpp-8/now 8.4.0-3ubuntu2 amd64  [installé, local]
crda/now 3.18-1build1 amd64  [installé, local]
e2fslibs/now 1.45.5-2ubuntu1.1 amd64  [installé, local]
freshplayerplugin/now 0.3.6-1~webupd8~wily6 all  [installé, local]
gcc-4.8-base/now 4.8.5-4ubuntu9 amd64  [installé, local]
gcc-4.8/now 4.8.5-4ubuntu9 amd64  [installé, local]
gcc-5-base/now 5.5.0-12ubuntu8 amd64  [installé, local]
gcc-5/now 5.5.0-12ubuntu8 amd64  [installé, local]
gcc-7-base/now 7.5.0-6ubuntu2 amd64  [installé, local]
gcc-7/now 7.5.0-6ubuntu2 amd64  [installé, local]
gcc-8-base/now 8.4.0-3ubuntu2 amd64  [installé, local]
gcc-8/now 8.4.0-3ubuntu2 amd64  [installé, local]
gstreamer0.10-fluendo-mp3/now 0.10.29.debian-1ubuntu1 amd64  [installé, local]
gstreamer0.10-plugins-bad-multiverse/now 0.10.21-1ubuntu3 amd64  [installé, local]
gstreamer0.10-plugins-base/now 0.10.36-2ubuntu0.1 amd64  [installé, local]
gstreamer0.10-plugins-ugly/now 0.10.19-2.1ubuntu3 amd64  [installé, local]
libasan0/now 4.8.5-4ubuntu9 amd64  [installé, local]
libasan2/now 5.5.0-12ubuntu8 amd64  [installé, local]
libasan4/now 7.5.0-6ubuntu2 amd64  [installé, local]
libavidemux0/now 1:2.5.4-0ubuntu16 amd64  [installé, local]
libcdio13/now 0.83-4.2ubuntu1 amd64  [installé, local]
libcilkrts5/now 7.5.0-6ubuntu2 amd64  [installé, local]
libcomerr2/now 1.45.5-2ubuntu1.1 amd64  [installé, local]
libdvdread4/now 6.0.1-1 amd64  [installé, local]
libgcc-4.8-dev/now 4.8.5-4ubuntu9 amd64  [installé, local]
libgcc-5-dev/now 5.5.0-12ubuntu8 amd64  [installé, local]
libgcc-7-dev/now 7.5.0-6ubuntu2 amd64  [installé, local]
libgcc-8-dev/now 8.4.0-3ubuntu2 amd64  [installé, local]
libgcc1/now 1:10.3.0-1ubuntu1~20.04 amd64  [installé, local]
libgcrypt11/now 1.5.4-2ubuntu1.1 amd64  [installé, local]
libgstreamer-plugins-base0.10-0/now 0.10.36-2ubuntu0.1 amd64  [installé, local]
libgstreamer0.10-0/now 0.10.36-1.5ubuntu1 amd64  [installé, local]
libicu66/now 66.1-2ubuntu2.1 amd64  [installé, local]
libisl15/now 0.18-4 amd64  [installé, local]
libisl22/now 0.22.1-1 amd64  [installé, local]
libldap-2.4-2/now 2.4.49+dfsg-2ubuntu1.9 amd64  [installé, local]
libllvm10/now 1:10.0.0-4ubuntu1 amd64  [installé, local]
libmpdec2/now 2.4.2-3 amd64  [installé, local]
libmpx0/now 5.5.0-12ubuntu8 amd64  [installé, local]
libmpx2/now 8.4.0-3ubuntu2 amd64  [installé, local]
libprocps3/now 1:3.3.9-1ubuntu8 amd64  [installé, local]
libreadline5/now 5.2+dfsg-3build3 amd64  [installé, local]
libsepol1/now 3.0-1ubuntu0.1 amd64  [installé, local]
libssl1.0.0/now 1.0.2n-1ubuntu6.2 amd64  [installé, local]
libssl1.1/now 1.1.1f-1ubuntu2.16 amd64  [installé, local]
libubsan0/now 7.5.0-6ubuntu2 amd64  [installé, local]
libvpx2/now 1.4.0-4 amd64  [installé, local]
libx264-146/now 2:0.146.2555+git0c21480-1 amd64  [installé, local]
libxfce4ui-1-0/now 4.14.1-1ubuntu1 amd64  [installé, local]
linux-firmware-nonfree/now 1.16 all  [installé, local]
linux-headers-5.4.0-125-generic/now 5.4.0-125.141 amd64  [installé, local]
linux-headers-5.4.0-125/now 5.4.0-125.141 all  [installé, local]
linux-image-5.4.0-125-generic/now 5.4.0-125.141 amd64  [installé, local]
linux-modules-5.4.0-125-generic/now 5.4.0-125.141 amd64  [installé, local]
linux-modules-extra-5.4.0-125-generic/now 5.4.0-125.141 amd64  [installé, local]
master-pdf-editor/now 5.4.38 amd64  [installé, local]
module-init-tools/now 24-1ubuntu3.1 all  [installé, local]
multiarch-support/now 2.29-0ubuntu2 amd64  [installé, local]
nordvpn-release/now 1.0.0 all  [installé, local]
openshot/now 2.4.3+dfsg1-1 all  [installé, local]
postgresql-12/now 12.12-0ubuntu0.20.04.1 amd64  [installé, local]
postgresql-client-12/now 12.12-0ubuntu0.20.04.1 amd64  [installé, local]
python-dbus/now 1.2.16-1build1 amd64  [installé, local]
python-xlib/now 0.23-2build1 all  [installé, local]
qucs-doc/now 0.0.19.160215-2 amd64  [installé, local]
system-config-printer-gnome/now 1.5.12-0ubuntu1.1 all  [installé, local]
ttf-indic-fonts-core/now 1:0.5.14ubuntu1 all  [installé, local]
ttf-ubuntu-font-family/now 1:0.83-4ubuntu1 all  [installé, local]
xfwm4-themes/now 4.10.0-2 all  [installé, local]

Et aussi

fred@fred-bureau:~$ apt list ?config-files
En train de lister... Fait
apg/jammy 2.2.3.dfsg.1-5build2 amd64 [configuration restante]
aptitude/jammy 0.8.13-3ubuntu1 amd64 [configuration restante]
at/jammy 3.2.5-1ubuntu1 amd64 [configuration restante]
bleachbit/jammy,jammy 4.4.2-1 all [configuration restante]
brutalchess/jammy 0.5.2+dfsg-8build1 amd64 [configuration restante]
bsdmainutils/jammy,jammy,now 12.1.7+nmu3ubuntu2 all [configuration restante]
cgmanager/now 0.39-2ubuntu5 amd64 [configuration restante]
compiz-core/jammy-updates 1:0.9.14.1+22.04.20220820-0ubuntu1 amd64 [configuration restante]
dreamchess/jammy 0.3.0-1build1 amd64 [configuration restante]
easytag/jammy 2.4.3-4build2 amd64 [configuration restante]
ebtables/jammy 2.0.11-4build2 amd64 [configuration restante]
esound-common/now 0.2.41-11 all [configuration restante]
evolution-data-server-online-accounts/now 3.16.5-1ubuntu3 amd64 [configuration restante]
flashplugin-installer/now 11.2.202.632ubuntu0.15.10.1 amd64 [configuration restante]
fluid-soundfont-gm/jammy,jammy 3.1-5.3 all [configuration restante]
fonts-droid/now 1:4.4.4r2-6ubuntu1 all [configuration restante]
fonts-unfonts-core/jammy,jammy 1:1.0.2-080608-16 all [configuration restante]
fonts-wqy-microhei/jammy,jammy 0.2.0-beta-3.1 all [configuration restante]
freecad-daily/now 0.18~rc+git201903150150~ubuntu18.10.1 amd64 [configuration restante]
freetuxtv/jammy 0.6.8~dfsg1-1build2 amd64 [configuration restante]
fuse/jammy 2.9.9-5ubuntu3 amd64 [configuration restante]
fwupdate-signed/now 1.18+10-3 amd64 [configuration restante]
fwupdate/jammy 12-7 amd64 [configuration restante]
gconf2-common/jammy,jammy 3.2.6-7ubuntu2 all [configuration restante]
gconf2/jammy 3.2.6-7ubuntu2 amd64 [configuration restante]
gksu/now 2.0.2-9ubuntu1 amd64 [configuration restante]
gmic/jammy 2.9.4-4build1 amd64 [configuration restante]
gnupg-agent/jammy-updates,jammy-updates,jammy-security,jammy-security 2.2.27-3ubuntu2.1 all [configuration restante]
gnuplot-x11/jammy 5.4.2+dfsg2-2 amd64 [configuration restante]
google-earth-pro-stable/now 7.3.0.3830-r0 amd64 [configuration restante]
gsfonts-x11/jammy,jammy 0.28 all [configuration restante]
gtkwave/jammy 3.3.104-2build1 amd64 [configuration restante]
guile-2.0/now 2.0.11+1-10ubuntu0.1 amd64 [configuration restante]
gxine/now 0.5.908-3.1ubuntu1 amd64 [configuration restante]
hddtemp/now 0.3-beta15-53 amd64 [configuration restante]
heirloom-mailx/now 14.8.6-1 all [configuration restante]
hud/jammy 14.10+17.10.20170619-0ubuntu4 amd64 [configuration restante]
i2p/jammy,jammy 0.9.48-1 all [configuration restante]
ibus/jammy 1.5.26-4 amd64 [configuration restante]
icedtea-netx/jammy,jammy 1.8.4-1build1 all [configuration restante]
imagemagick-common/jammy,jammy 8:6.9.11.60+dfsg-1.3build2 all [configuration restante]
indicator-application/jammy 12.10.1+19.04.20190308.1-0ubuntu3 amd64 [configuration restante]
indicator-datetime/jammy 15.10+21.04.20210304-0ubuntu1 amd64 [configuration restante]
indicator-keyboard/jammy 0.0.0+19.10.20190716-0ubuntu3 amd64 [configuration restante]
insserv/now 1.14.0-5ubuntu3 amd64 [configuration restante]
ippusbxd/now 1.34-2ubuntu1 amd64 [configuration restante]
kerneloops-daemon/now 0.12+git20140509-2ubuntu1 amd64 [configuration restante]
kio/jammy 5.92.0-0ubuntu1 amd64 [configuration restante]
kwayland-integration/jammy 4:5.24.4-0ubuntu1 amd64 [configuration restante]
libaccounts-glib0/jammy 1.25-1 amd64 [configuration restante]
libalut0/jammy 1.1.0-6 amd64 [configuration restante]
libamd2.3.1/now 1:4.2.1-3ubuntu1 amd64 [configuration restante]
libapache2-mod-php7.4/jammy-updates,now 8.1.2-1ubuntu2.4 amd64 [configuration restante]
libapache2-mod-php8.1/jammy-updates,now 8.1.2-1ubuntu2.4 amd64 [configuration restante]
libapt-inst1.5/now 1.0.9.7ubuntu4.2 amd64 [configuration restante]
libapt-inst1.7/now 1.0.10.2ubuntu3 amd64 [configuration restante]
libapt-pkg4.12/now 1.0.9.7ubuntu4.2 amd64 [configuration restante]
libapt-pkg4.16/now 1.0.10.2ubuntu3 amd64 [configuration restante]
libatkmm-1.6-1/now 2.22.7-2.1 amd64 [configuration restante]
libavcodec-extra-56/now 6:11.2-1 amd64 [configuration restante]
libavcodec-ffmpeg56/now 7:2.5.10-0ubuntu0.15.04.1 amd64 [configuration restante]
libavformat56/now 6:11.2-1 amd64 [configuration restante]
libavresample2/now 6:11.2-1 amd64 [configuration restante]
libavutil54/now 6:11.2-1 amd64 [configuration restante]
libbasicusageenvironment0/now 2014.01.13-1 amd64 [configuration restante]
libbcprov-java/jammy,jammy 1.68-5 all [configuration restante]
libbind9-90/now 1:9.9.5.dfsg-11ubuntu1.3 amd64 [configuration restante]
libbonobo2-0/now 2.32.1-3 amd64 [configuration restante]
libbonobo2-common/now 2.32.1-3 all [configuration restante]
libbonoboui2-0/now 2.24.5-3ubuntu1 amd64 [configuration restante]
libboost-date-time1.55.0/now 1.55.0+dfsg-3ubuntu2 amd64 [configuration restante]
libboost-filesystem1.55.0/now 1.55.0+dfsg-3ubuntu2 amd64 [configuration restante]
libboost-iostreams1.55.0/now 1.55.0+dfsg-3ubuntu2 amd64 [configuration restante]
libboost-program-options1.58.0/now 1.58.0+dfsg-3.1ubuntu1 amd64 [configuration restante]
libboost-system1.55.0/now 1.55.0+dfsg-3ubuntu2 amd64 [configuration restante]
libc6-i386/jammy-updates 2.35-0ubuntu3.1 amd64 [configuration restante]
libcairomm-1.0-1/now 1.11.2-0ubuntu1 amd64 [configuration restante]
libcamd2.3.1/now 1:4.2.1-3ubuntu1 amd64 [configuration restante]
libcamel-1.2-52/now 3.16.5-1ubuntu3 amd64 [configuration restante]
libccolamd2.8.0/now 1:4.2.1-3ubuntu1 amd64 [configuration restante]
libcddb2/jammy 1.3.2-7fakesync1 amd64 [configuration restante]
libcdr-0.1-1v5/now 0.1.1-2ubuntu1 amd64 [configuration restante]
libcheese-gtk23/now 3.16.1-1ubuntu2 amd64 [configuration restante]
libcheese7/now 3.16.1-1ubuntu2 amd64 [configuration restante]
libcholmod2.1.2/now 1:4.2.1-3ubuntu1 amd64 [configuration restante]
libck-connector0/now 0.4.6-5 amd64 [configuration restante]
libclucene-contribs1/now 2.3.3.4-4build1 amd64 [configuration restante]
libclucene-core1/now 2.3.3.4-4build1 amd64 [configuration restante]
libcmis-0.5-5/now 0.5.0-1ubuntu1 amd64 [configuration restante]
libcolamd2.8.0/now 1:4.2.1-3ubuntu1 amd64 [configuration restante]
libcolumbus1/now 1.1.0+14.04.20140325.3-0ubuntu3 amd64 [configuration restante]
libcomedi0/jammy 0.11.0+5-1build6 amd64 [configuration restante]
libcompizconfig0/jammy-updates 1:0.9.14.1+22.04.20220820-0ubuntu1 amd64 [configuration restante]
libcwidget3/now 0.5.17-2ubuntu1 amd64 [configuration restante]
libcxsparse3.1.2/now 1:4.2.1-3ubuntu1 amd64 [configuration restante]
libdecoration0/jammy-updates 1:0.9.14.1+22.04.20220820-0ubuntu1 amd64 [configuration restante]
libdirac-encoder0/now 1.0.2-7.1 amd64 [configuration restante]
libdirectfb-1.2-9/now 1.2.10.0-5.1 amd64 [configuration restante]
libdns-export100/now 1:9.9.5.dfsg-11ubuntu1.3 amd64 [configuration restante]
libdns100/now 1:9.9.5.dfsg-11ubuntu1.3 amd64 [configuration restante]
libdouble-conversion1v5/now 2.0.1-3ubuntu2 amd64 [configuration restante]
libebook-contacts-1.2-1/now 3.16.5-1ubuntu3 amd64 [configuration restante]
libecal-1.2-18/now 3.16.5-1ubuntu3 amd64 [configuration restante]
libechonest2.1/now 2.1.0-2ubuntu1 amd64 [configuration restante]
libedata-cal-1.2-27/now 3.16.5-1ubuntu3 amd64 [configuration restante]
libedataserver-1.2-20/now 3.16.5-1ubuntu3 amd64 [configuration restante]
libept1.4.12/now 1.0.12.1 amd64 [configuration restante]
libept1.4.16/now 1.0.14ubuntu1.1 amd64 [configuration restante]
libesd0/now 0.2.41-11 amd64 [configuration restante]
libestools2.1/now 1:2.1~release-8 amd64 [configuration restante]
libfarstream-0.1-0/now 0.1.2-3ubuntu1 amd64 [configuration restante]
libfcitx-config4/jammy 1:4.2.9.8-5 amd64 [configuration restante]
libfcitx-gclient0/now 1:4.2.9-3 amd64 [configuration restante]
libfcitx-utils0/jammy 1:4.2.9.8-5 amd64 [configuration restante]
libflac++6/now 1.3.1-1ubuntu1 amd64 [configuration restante]
libfreehdl0/now 0.0.8-2.1 amd64 [configuration restante]
libfreehdl0v5/now 0.0.8-2.1ubuntu2 amd64 [configuration restante]
libfreetype6-dev/jammy-updates,jammy-security 2.11.1+dfsg-1ubuntu0.1 amd64 [configuration restante]
libfs6/jammy 2:1.0.8-1build2 amd64 [configuration restante]
libgdata19/now 0.16.1-1 amd64 [configuration restante]
libgdbm3/now 1.8.3-13.1 amd64 [configuration restante]
libgee2/now 0.6.8-2ubuntu1 amd64 [configuration restante]
libgegl-0.2-0/now 0.2.0-7ubuntu1 amd64 [configuration restante]
libgeocode-glib0/jammy 3.26.2-2build2 amd64 [configuration restante]
libgif4/now 4.1.6-11 amd64 [configuration restante]
libgif4/now 4.1.6-11 i386 [configuration restante]
libgksu2-0/now 2.0.13~pre1-6ubuntu8 amd64 [configuration restante]
libgl2ps0/now 1.3.8-1.2 amd64 [configuration restante]
libglade2-0/jammy 1:2.6.4-2.4 amd64 [configuration restante]
libglew1.10/now 1.10.0-3 amd64 [configuration restante]
libglibmm-2.4-1c2a/now 2.42.0-1 amd64 [configuration restante]
libgnome-bluetooth11/now 3.8.2.1-0ubuntu12 amd64 [configuration restante]
libgnome-bluetooth13/jammy 3.34.5-8 amd64 [configuration restante]
libgnome-desktop-3-10/now 3.16.2-2ubuntu2 amd64 [configuration restante]
libgnome-keyring0/now 3.12.0-1build1 amd64 [configuration restante]
libgnome2-common/now 2.32.1-6 all [configuration restante]
libgnomecanvas2-0/jammy 2.30.3-4build1 amd64 [configuration restante]
libgnomekbd8/jammy 3.26.1-2 amd64 [configuration restante]
libgnomeui-0/now 2.24.5-3 amd64 [configuration restante]
libgnomevfs2-common/now 1:2.24.4-6.1ubuntu2 amd64 [configuration restante]
libgnutls-deb0-28/now 3.3.15-5ubuntu2 amd64 [configuration restante]
libgnutls-deb0-28/now 3.3.15-5ubuntu2 i386 [configuration restante]
libgphoto2-port10/now 2.5.4-1.1ubuntu1 amd64 [configuration restante]
libgphoto2-port10/now 2.5.4-1.1ubuntu1 i386 [configuration restante]
libgraphicsmagick++11/now 1.3.21-3 amd64 [configuration restante]
libgraphicsmagick++3/now 1.3.20-4 amd64 [configuration restante]
libgraphicsmagick3/now 1.3.21-3 amd64 [configuration restante]
libgroupsock1/now 2014.01.13-1 amd64 [configuration restante]
libgsl0ldbl/now 1.16+dfsg-4 amd64 [configuration restante]
libgstreamer-plugins-bad0.10-0/now 0.10.23-8.1ubuntu3 amd64 [configuration restante]
libgstreamer0.10-0/now 0.10.36-1.5ubuntu1 i386 [configuration restante]
libgtk-3-0/jammy-updates 3.24.33-1ubuntu2 i386 [configuration restante]
libgtk2.0-0/jammy 2.24.33-2ubuntu2 i386 [configuration restante]
libgtkmm-2.4-1c2a/now 1:2.24.4-1.1 amd64 [configuration restante]
libgtop2-10/now 2.30.0.is.2.30.0-0ubuntu1 amd64 [configuration restante]
libgweather-3-6/now 3.16.1-1ubuntu1 amd64 [configuration restante]
libhdf5-8/now 1.8.13+docs-15 amd64 [configuration restante]
libhogweed2/now 2.7.1-5 amd64 [configuration restante]
libhogweed2/now 2.7.1-5 i386 [configuration restante]
libibus-1.0-5/jammy 1.5.26-4 amd64 [configuration restante]
libicu52/now 52.1-8ubuntu0.2 amd64 [configuration restante]
libicu52/now 52.1-8ubuntu0.2 i386 [configuration restante]
libid3-3.8.3c2a/now 3.8.3-16 amd64 [configuration restante]
libid3-3.8.3v5/jammy 3.8.3-16.3 amd64 [configuration restante]
libidl0/now 0.8.14-1 amd64 [configuration restante]
libilmbase6/now 1.0.1-6.1 amd64 [configuration restante]
libimobiledevice4/now 1.1.6+dfsg-3.1ubuntu0.1 amd64 [configuration restante]
libinput7/now 0.10.0-1 amd64 [configuration restante]
libirs-export91/now 1:9.9.5.dfsg-11ubuntu1.3 amd64 [configuration restante]
libisc-export95/now 1:9.9.5.dfsg-11ubuntu1.3 amd64 [configuration restante]
libisc95/now 1:9.9.5.dfsg-11ubuntu1.3 amd64 [configuration restante]
libisccc90/now 1:9.9.5.dfsg-11ubuntu1.3 amd64 [configuration restante]
libisccfg-export90/now 1:9.9.5.dfsg-11ubuntu1.3 amd64 [configuration restante]
libisccfg90/now 1:9.9.5.dfsg-11ubuntu1.3 amd64 [configuration restante]
libisl10/now 0.12.2-2 amd64 [configuration restante]
libisl13/now 0.14-2 amd64 [configuration restante]
libjson-c2/now 0.11-4ubuntu2 amd64 [configuration restante]
libjson-c2/now 0.11-4ubuntu2 i386 [configuration restante]
libjudydebian1/jammy,now 1.0.5-5 amd64 [configuration restante]
libkf5attica5/jammy 5.92.0-0ubuntu1 amd64 [configuration restante]
libkf5bookmarks-data/jammy,jammy 5.92.0-0ubuntu1 all [configuration restante]
libkf5globalaccel-data/jammy,jammy 5.92.0-0ubuntu1 all [configuration restante]
libkf5iconthemes-data/jammy,jammy 5.92.0-0ubuntu1 all [configuration restante]
libkf5idletime5/jammy 5.92.0-0ubuntu1 amd64 [configuration restante]
libkf5jobwidgets-data/jammy,jammy 5.92.0-0ubuntu1 all [configuration restante]
libkf5kdelibs4support-data/jammy,jammy 5.92.0-0ubuntu1 all [configuration restante]
libkf5package-data/jammy,jammy 5.92.0-0ubuntu1 all [configuration restante]
libkf5sonnet5-data/jammy,jammy 5.92.0-0ubuntu1 all [configuration restante]
libkf5wallet-data/jammy,jammy 5.92.0-0ubuntu1 all [configuration restante]
libkf5windowsystem-data/jammy,jammy 5.92.0-0ubuntu1 all [configuration restante]
libkf5xmlgui-data/jammy,jammy 5.92.0-0ubuntu2 all [configuration restante]
liblivemedia23/now 2014.01.13-1 amd64 [configuration restante]
libllvm3.5/now 1:3.5.2-0ubuntu1 amd64 [configuration restante]
libllvm3.6/now 1:3.6-2ubuntu1 amd64 [configuration restante]
libllvm3.6/now 1:3.6-2ubuntu1 i386 [configuration restante]
liblwres90/now 1:9.9.5.dfsg-11ubuntu1.3 amd64 [configuration restante]
libmagick++-6.q16-5/now 8:6.8.9.9-5 amd64 [configuration restante]
libmeanwhile1/jammy 1.1.1-2 amd64 [configuration restante]
libmecab2/jammy 0.996-14build9 amd64 [configuration restante]
libmediaart-1.0-0/now 0.7.0-2 amd64 [configuration restante]
libmessaging-menu0/jammy 22.2.0-1 amd64 [configuration restante]
libmikmod3/jammy 3.3.11.1-6 amd64 [configuration restante]
libmirclient8/now 0.12.1+15.04.20150324-0ubuntu1 amd64 [configuration restante]
libmircommon3/now 0.12.1+15.04.20150324-0ubuntu1 amd64 [configuration restante]
libmirprotobuf0/now 0.12.1+15.04.20150324-0ubuntu1 amd64 [configuration restante]
libmodule-build-perl/jammy,jammy 0.423100-1 all [configuration restante]
libmwaw-0.3-3v5/now 0.3.5-1ubuntu1 amd64 [configuration restante]
libmysqlclient18/now 5.6.31-0ubuntu0.15.10.1 amd64 [configuration restante]
libnettle4/now 2.7.1-5 amd64 [configuration restante]
libnettle4/now 2.7.1-5 i386 [configuration restante]
libntdb1/now 1.0-7 amd64 [configuration restante]
liboctave2/now 3.8.2-4 amd64 [configuration restante]
libodfgen-0.1-1v5/now 0.1.4-1ubuntu1 amd64 [configuration restante]
libopencv-calib3d2.4/now 2.4.9+dfsg-1ubuntu4 amd64 [configuration restante]
libopencv-contrib2.4/now 2.4.9+dfsg-1ubuntu4 amd64 [configuration restante]
libopencv-core2.4/now 2.4.9+dfsg-1ubuntu4 amd64 [configuration restante]
libopencv-features2d2.4/now 2.4.9+dfsg-1ubuntu4 amd64 [configuration restante]
libopencv-flann2.4/now 2.4.9+dfsg-1ubuntu4 amd64 [configuration restante]
libopencv-highgui2.4/now 2.4.9+dfsg-1ubuntu4 amd64 [configuration restante]
libopencv-imgproc2.4/now 2.4.9+dfsg-1ubuntu4 amd64 [configuration restante]
libopencv-legacy2.4/now 2.4.9+dfsg-1ubuntu4 amd64 [configuration restante]
libopencv-ml2.4/now 2.4.9+dfsg-1ubuntu4 amd64 [configuration restante]
libopencv-objdetect2.4/now 2.4.9+dfsg-1ubuntu4 amd64 [configuration restante]
libopencv-video2.4/now 2.4.9+dfsg-1ubuntu4 amd64 [configuration restante]
libopenexr6/now 1.6.1-8 amd64 [configuration restante]
libopenjpeg5/now 1:1.5.2-3.1 amd64 [configuration restante]
libopenlibm1/now 0.4+dfsg-1 amd64 [configuration restante]
libopenmpi-dev/jammy 4.1.2-2ubuntu1 amd64 [configuration restante]
libopenobex1/now 1.5-3 amd64 [configuration restante]
libopenspecfun1/now 0.4-1ubuntu1 amd64 [configuration restante]
libopusfile0/jammy 0.9+20170913-1.1build1 amd64 [configuration restante]
liborbit2/now 1:2.14.19-1 amd64 [configuration restante]
libotr5/jammy 4.1.1-4ubuntu1 amd64 [configuration restante]
libpangomm-1.4-1/now 2.34.0-1.1 amd64 [configuration restante]
libperl5.22/now 5.22.1-9ubuntu0.6 amd64 [configuration restante]
libpgm-5.1-0/now 5.1.118-1~dfsg-2ubuntu1 amd64 [configuration restante]
libplist2/now 1.11-3build1 amd64 [configuration restante]
libplot2c2/jammy 2.6-11 amd64 [configuration restante]
libpocketsphinx1/now 0.8.0+real-0ubuntu6 amd64 [configuration restante]
libpoppler49/now 0.30.0-0ubuntu1 amd64 [configuration restante]
libpoppler52/now 0.33.0-0ubuntu3.1 amd64 [configuration restante]
libportsmf0/now 0.1~svn20101010-4 amd64 [configuration restante]
libpostproc52/now 6:0.git20120821-4 amd64 [configuration restante]
libprojectm2/now 2.1.0+dfsg-1build2 amd64 [configuration restante]
libprotobuf9/now 2.6.1-1 amd64 [configuration restante]
libproxy1/now 0.4.11-4ubuntu2 amd64 [configuration restante]
libpsm-infinipath1/jammy 3.3+20.604758e7-6.1 amd64 [configuration restante]
libpstoedit0v5/now 3.62-2ubuntu2 amd64 [configuration restante]
libpurple0/jammy 1:2.14.8-1ubuntu2 amd64 [configuration restante]
libpython3.4-minimal/now 3.4.3-9ubuntu1 amd64 [configuration restante]
libpython3.4/now 3.4.3-9ubuntu1 amd64 [configuration restante]
libpython3.5-minimal/now 3.5.2-2ubuntu0~16.04.5 amd64 [configuration restante]
libpython3.6-minimal/now 3.6.8-1~18.10 amd64 [configuration restante]
libpython3.7-minimal/now 3.7.5-2~19.10ubuntu1 amd64 [configuration restante]
libpython3.8-minimal/now 3.8.10-0ubuntu1~20.04.5 amd64 [configuration restante]
libqca2v5/now 2.1.0-0ubuntu10 amd64 [configuration restante]
libqhull6/now 2012.1-5 amd64 [configuration restante]
libqjson0/now 0.8.1-3 amd64 [configuration restante]
libqmi-glib1/now 1.12.6-1 amd64 [configuration restante]
libqpdf13/now 5.1.2-3 amd64 [configuration restante]
libqpdf13v5/now 5.1.3-2 amd64 [configuration restante]
libqqwing2/now 1.3.2-1 amd64 [configuration restante]
libqrupdate1/jammy 1.1.2-4 amd64 [configuration restante]
libqscintilla2-11/now 2.8.4+dfsg-1build0.1 amd64 [configuration restante]
libqtcore4/now 4:4.8.7+dfsg-7ubuntu3 amd64 [configuration restante]
libquvi7/now 0.4.1-3 amd64 [configuration restante]
libreoffice-style-tango/jammy-updates,jammy-updates,now 1:7.3.5-0ubuntu0.22.04.1 all [configuration restante]
librpmsign1/now 4.11.3-1.1 amd64 [configuration restante]
librtmidi2v5/now 2.1.0~ds0-4 amd64 [configuration restante]
libschroedinger-1.0-0/now 1.0.11-2.1build1 amd64 [configuration restante]
libsdl-mixer1.2/jammy 1.2.12-17build1 amd64 [configuration restante]
libsdl-net1.2/jammy 1.2.8-6 amd64 [configuration restante]
libsensors4/now 1:3.4.0-4 amd64 [configuration restante]
libsensors4/now 1:3.4.0-4 i386 [configuration restante]
libsidplay1/now 1.36.59-7 amd64 [configuration restante]
libsidplay2v5/now 2.1.1-14ubuntu2 amd64 [configuration restante]
libsigc++-2.0-0c2a/now 2.4.0-1 amd64 [configuration restante]
libsignon-glib1/now 1.12+15.04.20150420.1-0ubuntu2 amd64 [configuration restante]
libslv2-9/now 0.6.6+dfsg1-3build1 amd64 [configuration restante]
libsm6/jammy 2:1.2.3-1build2 i386 [configuration restante]
libsodium13/now 1.0.3-1 amd64 [configuration restante]
libsoundtouch0/now 1.9.0-1 amd64 [configuration restante]
libsox2/now 14.4.1-5 amd64 [configuration restante]
libsphinxbase1/now 0.8-0ubuntu10 amd64 [configuration restante]
libspnav0/jammy,now 0.2.3-1 amd64 [configuration restante]
libsqlite0/jammy 2.8.17-15fakesync1build1 amd64 [configuration restante]
libssl1.0.0/now 1.0.2n-1ubuntu5.2 i386 [configuration restante]
libssl1.1/now 1.1.1f-1ubuntu2.16 i386 [configuration restante]
libstk0c2a/now 4.4.4-5build2 amd64 [configuration restante]
libswscale3/now 6:11.2-1 amd64 [configuration restante]
libtag1-vanilla/now 1.9.1-2.1ubuntu1 amd64 [configuration restante]
libthunarx-2-0/now 1.6.15-0ubuntu1 amd64 [configuration restante]
libtimezonemap1/jammy 0.4.6-2build2 amd64 [configuration restante]
libtinyxml2.6.2/now 2.6.2-2 amd64 [configuration restante]
libtorrent-rasterbar7/now 0.16.18-1 amd64 [configuration restante]
libtxc-dxtn-s2tc0/now 0~git20131104-1.1 amd64 [configuration restante]
libtxc-dxtn-s2tc0/now 0~git20131104-1.1 i386 [configuration restante]
libumfpack5.6.2/now 1:4.2.1-3ubuntu1 amd64 [configuration restante]
libunistring0/now 0.9.3-5.2ubuntu1 amd64 [configuration restante]
libunity-control-center1/jammy 15.04.0+21.10.20220207-0ubuntu3 amd64 [configuration restante]
libunity-settings-daemon1/jammy 15.04.1+21.10.20220207-0ubuntu1 amd64 [configuration restante]
libunityvoice1/now 0.1+15.10.20151005-0ubuntu1 amd64 [configuration restante]
libusageenvironment1/now 2014.01.13-1 amd64 [configuration restante]
libusbmuxd2/now 1.0.9-1ubuntu0.1 amd64 [configuration restante]
libvamp-hostsdk3/now 2.5+repack0-2 amd64 [configuration restante]
libvdpau1/jammy,now 1.4-3build2 i386 [configuration restante]
libvlccore8/now 2.2.2-5ubuntu0.16.04.4 amd64 [configuration restante]
libvpx1/now 1.3.0-3ubuntu1 amd64 [configuration restante]
libvpx1/now 1.3.0-3ubuntu1 i386 [configuration restante]
libvpx2/now 1.4.0-4 i386 [configuration restante]
libvte-2.90-9/now 1:0.36.3-1ubuntu2 amd64 [configuration restante]
libvte-2.90-common/now 1:0.36.3-1ubuntu2 all [configuration restante]
libwildmidi1/now 0.3.8-2 amd64 [configuration restante]
libwps-0.3-3/now 0.3.0-2 amd64 [configuration restante]
libwrap0/jammy,now 7.6.q-31build2 i386 [configuration restante]
libwxbase3.0-0/now 3.0.2-1 amd64 [configuration restante]
libwxgtk3.0-0/now 3.0.2-1 amd64 [configuration restante]
libx264-142/now 2:0.142.2495+git6a301b6-1ubuntu1 amd64 [configuration restante]
libx265-43/now 1.5-1 amd64 [configuration restante]
libx265-59/now 1.7-4 amd64 [configuration restante]
libxapian22/now 1.2.19-1 amd64 [configuration restante]
libxcb-util0/now 0.3.8-3 amd64 [configuration restante]
libxml-commons-resolver1.1-java/jammy,jammy 1.2-11 all [configuration restante]
libxp6/now 1:1.0.2-2 amd64 [configuration restante]
libxtables10/now 1.4.21-2ubuntu2 amd64 [configuration restante]
libzephyr4/jammy 3.1.2-1build3 amd64 [configuration restante]
libzmq3/now 4.0.5+dfsg-3ubuntu1~gcc5.1 amd64 [configuration restante]
linux-image-3.19.0-28-generic/now 3.19.0-28.30 amd64 [configuration restante]
linux-image-extra-3.19.0-28-generic/now 3.19.0-28.30 amd64 [configuration restante]
menu/jammy 2.1.47ubuntu4 amd64 [configuration restante]
mir-client-platform-mesa2/now 0.12.1+15.04.20150324-0ubuntu1 amd64 [configuration restante]
mountall/now 2.54ubuntu1 amd64 [configuration restante]
mysql-common/jammy,jammy,now 5.8+1.0.8 all [configuration restante]
nordvpn/now 3.8.6 amd64 [configuration restante]
notes-app/now 1.4+14.10.20140711-0ubuntu1 amd64 [configuration restante]
obex-data-server/now 0.4.6-0ubuntu4 amd64 [configuration restante]
octave-common/jammy,jammy 6.4.0-2 all [configuration restante]
octave/jammy 6.4.0-2 amd64 [configuration restante]
odbcinst/jammy 2.3.9-5 amd64 [configuration restante]
openjdk-8-jre-headless/jammy-updates,jammy-security 8u342-b07-0ubuntu1~22.04 amd64 [configuration restante]
openmpi-bin/jammy 4.1.2-2ubuntu1 amd64 [configuration restante]
openssh-server/jammy 1:8.9p1-3 amd64 [configuration restante]
oracle-java7-installer/now 7u80+7u60arm-0~webupd8~1 all [configuration restante]
pdfshuffler/now 0.6.0-7 all [configuration restante]
perl-modules/now 5.20.2-6ubuntu0.2 all [configuration restante]
phonon4qt5/jammy 4:4.11.1-4 amd64 [configuration restante]
phonon/now 4:4.10.1-1 amd64 [configuration restante]
php-common/jammy,jammy,now 2:92ubuntu1 all [configuration restante]
php7.4-cli/now 7.4.3-4ubuntu2.13 amd64 [configuration restante]
php7.4-common/now 7.4.3-4ubuntu2.13 amd64 [configuration restante]
php7.4-curl/now 7.4.3-4ubuntu2.13 amd64 [configuration restante]
php7.4-fpm/now 7.4.3-4ubuntu2.13 amd64 [configuration restante]
php7.4-gd/now 7.4.3-4ubuntu2.13 amd64 [configuration restante]
php7.4-intl/now 7.4.3-4ubuntu2.13 amd64 [configuration restante]
php7.4-json/now 7.4.3-4ubuntu2.13 amd64 [configuration restante]
php7.4-mbstring/now 7.4.3-4ubuntu2.13 amd64 [configuration restante]
php7.4-opcache/now 7.4.3-4ubuntu2.13 amd64 [configuration restante]
php7.4-pgsql/now 7.4.3-4ubuntu2.13 amd64 [configuration restante]
php7.4-readline/now 7.4.3-4ubuntu2.13 amd64 [configuration restante]
php7.4-xml/now 7.4.3-4ubuntu2.13 amd64 [configuration restante]
php7.4-zip/now 7.4.3-4ubuntu2.13 amd64 [configuration restante]
php8.1-cli/jammy-updates,now 8.1.2-1ubuntu2.4 amd64 [configuration restante]
php8.1-common/jammy-updates,now 8.1.2-1ubuntu2.4 amd64 [configuration restante]
php8.1-opcache/jammy-updates,now 8.1.2-1ubuntu2.4 amd64 [configuration restante]
php8.1-readline/jammy-updates,now 8.1.2-1ubuntu2.4 amd64 [configuration restante]
pidgin-data/jammy,jammy 1:2.14.8-1ubuntu2 all [configuration restante]
pidgin/jammy 1:2.14.8-1ubuntu2 amd64 [configuration restante]
pkg-config/jammy,now 0.29.2-1ubuntu3 amd64 [configuration restante]
printer-driver-gutenprint/jammy 5.3.3-9 amd64 [configuration restante]
python-matplotlib-data/jammy,jammy 3.5.1-2build1 all [configuration restante]
python-matplotlib2-data/now 2.2.3-6 all [configuration restante]
python-support/now 1.0.15 all [configuration restante]
python-ubuntu-sso-client/now 13.10-0ubuntu11 all [configuration restante]
python3-aptdaemon.pkcompat/now 1.1.1+bzr982-0ubuntu14 all [configuration restante]
python3.4-minimal/now 3.4.3-9ubuntu1 amd64 [configuration restante]
python3.4/now 3.4.3-9ubuntu1 amd64 [configuration restante]
python3.5-minimal/now 3.5.2-2ubuntu0~16.04.5 amd64 [configuration restante]
python3.6-minimal/now 3.6.8-1~18.10 amd64 [configuration restante]
python3.7-minimal/now 3.7.5-2~19.10ubuntu1 amd64 [configuration restante]
python3.7-venv/now 3.7.5-2~19.10ubuntu1 amd64 [configuration restante]
python3.8-minimal/now 3.8.10-0ubuntu1~20.04.5 amd64 [configuration restante]
python3.8-venv/now 3.8.10-0ubuntu1~20.04.5 amd64 [configuration restante]
python/now 2.7.17-1 amd64 [configuration restante]
qemu-kvm/now 1:4.2-3ubuntu6.23 amd64 [configuration restante]
qsynth/jammy 0.9.6-1 amd64 [configuration restante]
qt-faststart/now 7:2.5.10-0ubuntu0.15.04.1 amd64 [configuration restante]
qucs/now 0.0.19.160215-2 amd64 [configuration restante]
rarian-compat/now 0.8.1-6build1 amd64 [configuration restante]
rpm/jammy 4.17.0+dfsg1-4build1 amd64 [configuration restante]
s-nail/jammy 14.9.23-1build1 amd64 [configuration restante]
software-center/now 16.01+16.04.20160420 all [configuration restante]
ssh-import-id/jammy,jammy 5.11-0ubuntu1 all [configuration restante]
steam-launcher/now 1.0.0.54 all [configuration restante]
suru-icon-theme/jammy,jammy 20.10-0ubuntu2 all [configuration restante]
systemd-shim/now 9-1bzr4ubuntu1 amd64 [configuration restante]
sysv-rc/now 2.88dsf-59.3ubuntu2 all [configuration restante]
tagtool/now 0.12.3-9build1 amd64 [configuration restante]
toshset/now 1.76-4 amd64 [configuration restante]
tv-fonts/jammy,jammy 1.1-9.1 all [configuration restante]
ubuntu-system-service/now 0.2.5build1 all [configuration restante]
ubuntu-tweak/now 0.8.8-1~trusty1 all [configuration restante]
unity-settings-daemon/jammy 15.04.1+21.10.20220207-0ubuntu1 amd64 [configuration restante]
upstart/now 1.13.2-0ubuntu21.1 amd64 [configuration restante]
vlc-nox/now 2.2.2-5ubuntu0.16.04.4 amd64 [configuration restante]
vlc-plugin-base/jammy 3.0.16-1build7 amd64 [configuration restante]
vlc-plugin-notify/jammy 3.0.16-1build7 amd64 [configuration restante]
vlc-plugin-qt/jammy 3.0.16-1build7 amd64 [configuration restante]
vlc-plugin-samba/jammy 3.0.16-1build7 amd64 [configuration restante]
vlc-plugin-skins2/jammy 3.0.16-1build7 amd64 [configuration restante]
vlc-plugin-video-output/jammy 3.0.16-1build7 amd64 [configuration restante]
vlc-plugin-video-splitter/jammy 3.0.16-1build7 amd64 [configuration restante]
vlc-plugin-visualization/jammy 3.0.16-1build7 amd64 [configuration restante]
wine-staging-amd64/now 6.8~focal-1 amd64 [configuration restante]
wine-staging-i386/now 6.8~focal-1 i386 [configuration restante]
wine-staging/now 6.8~focal-1 amd64 [configuration restante]
wodim/jammy 9:1.1.11-3.2ubuntu1 amd64 [configuration restante]
xaw3dg/jammy 1.5+F-1build1 amd64 [configuration restante]
xfce4-mixer/now 1:4.11.0-1ubuntu2 amd64 [configuration restante]
xfce4-volumed/jammy 0.2.0-0ubuntu3 amd64 [configuration restante]
xfonts-mathml/now 6ubuntu1 all [configuration restante]
xoscope/jammy 2.3-1 amd64 [configuration restante]
xtightvncviewer/jammy 1:1.3.10-5 amd64 [configuration restante]
xul-ext-ubufox/jammy,jammy,now 3.4-0ubuntu1.17.10.1 all [configuration restante]
zeitgeist-core/jammy 1.0.3-4ubuntu1 amd64 [configuration restante]

Moi à la place du demandeur je me demanderais si je n'ai pas des applications qui auraient disparu sans crier gare...


"GNU/Linux c'est que du bon mais M$ Windows ce n'est pas si mal"
Référent technique Ubuntu d'un Groupe d'Utilisateur du Libre
plus d'info sur mon profil

Hors ligne

#58 Le 18/09/2022, à 13:56

nany

Re : [Résolu] Erreur mise à jour Xubuntu 20 -> 22.04

Qid a écrit :
nany a écrit :

Comment ça toujours présent ?

Bah... Ça t'inquiète pas de voir VLC et plein d'autres trucs qu'il serait légitime de ne pas supprimer ?

Non. Ou, comme dit notre cher président, ça m’en touche une sans bouger l’autre.

Car en fait ces paquets sont DÉJÀ supprimés. Je n’ai donc aucun scrupule à purger les fichiers de configurations restants.

Hors ligne

#59 Le 18/09/2022, à 14:13

iznobe

Re : [Résolu] Erreur mise à jour Xubuntu 20 -> 22.04

par contre pour php8.1 et son module , je ne suis pas aussi sur ...

ic  libapache2-mod-php8.1                  8.1.2-1ubuntu2.4                           amd64        server-side, HTML-embedded scripting language (Apache 2 module)
php8.1-cli/jammy-updates,now 8.1.2-1ubuntu2.4 amd64 [configuration restante]
php8.1-common/jammy-updates,now 8.1.2-1ubuntu2.4 amd64 [configuration restante]
php8.1-opcache/jammy-updates,now 8.1.2-1ubuntu2.4 amd64 [configuration restante]
php8.1-readline/jammy-updates,now 8.1.2-1ubuntu2.4 amd64 [configuration restante]

Dernière modification par iznobe (Le 18/09/2022, à 14:22)


retour COMPLET et utilisable de commande
MSI Z490A-pro , i7 10700 , 32 GB RAM .

Hors ligne

#60 Le 18/09/2022, à 14:17

Qid

Re : [Résolu] Erreur mise à jour Xubuntu 20 -> 22.04

nany a écrit :

en fait ces paquets sont DÉJÀ supprimés.

Je ne dis pas que je met ta parole en doute... Je dis juste que je ne suis pas aussi sûr que toi sur le sujet étant donné que je ne sais pas ce qui te permet d'affirmer ça...


"GNU/Linux c'est que du bon mais M$ Windows ce n'est pas si mal"
Référent technique Ubuntu d'un Groupe d'Utilisateur du Libre
plus d'info sur mon profil

Hors ligne

#61 Le 18/09/2022, à 14:24

eaglefred

Re : [Résolu] Erreur mise à jour Xubuntu 20 -> 22.04

Alors pour apporter ma modeste contribution
Effectivement tu as raison Qid, mais je pense que seuls les fichiers de config ont été supprimés, d'où eventuellement un retour à la config par défaut des applis concernés ?
Dans la liste il y a pas de mal de soft que j'avais désinstallé depuis belle lurette et d'autres que j'utilise encore, et ces dernieres sont toujours présentes (VLC, MasterPDF Editor, ...)

Dernière modification par eaglefred (Le 18/09/2022, à 14:44)

Hors ligne

#62 Le 18/09/2022, à 14:26

iznobe

Re : [Résolu] Erreur mise à jour Xubuntu 20 -> 22.04

il faudra probablement voir pour php8.1 je suppose . je ne sais pas si tu l' utilises ou pas , mais a un moment il me semble que tu as parlé de serveur et de configuration a reprendre .

Apres ce n ' est pas grand chose , a la vue de  l ' etat de depart big_smile

Dernière modification par iznobe (Le 18/09/2022, à 14:27)


retour COMPLET et utilisable de commande
MSI Z490A-pro , i7 10700 , 32 GB RAM .

Hors ligne

#63 Le 18/09/2022, à 14:28

eaglefred

Re : [Résolu] Erreur mise à jour Xubuntu 20 -> 22.04

PHP8 indispensable pour moi oui, je développe des sites Web:

fred@fred-bureau:~$ php -v
La commande « php » n'a pas été trouvée, mais peut être installée avec :
sudo apt install php8.1-cli  # version 8.1.2-1ubuntu2.4, or
sudo apt install php-cli     # version 2:8.1+92ubuntu1
fred@fred-bureau:~$

Hors ligne

#64 Le 18/09/2022, à 14:31

eaglefred

Re : [Résolu] Erreur mise à jour Xubuntu 20 -> 22.04

Mon Nginx renvoie une 503, je pense que ca vient de là effectivement, ce n'est pas méchant.
J'ai un PC qui etait inutilisable et là j'ai qq petites choses à réinstaller eventuellement, je m'en tire bien grâce à vous.

Hors ligne

#65 Le 18/09/2022, à 14:32

Qid

Re : [Résolu] Erreur mise à jour Xubuntu 20 -> 22.04

eaglefred a écrit :

Dans la liste il y a pas de mal de soft que j'avais désinstallé depuis belle lurette et d'autres que j'utilise encore, et ces derniers sont toujours présent (VLC, MasterPDF Editor, ...)

Me voilà rassuré wink il ne m'en fallait pas plus... wink


"GNU/Linux c'est que du bon mais M$ Windows ce n'est pas si mal"
Référent technique Ubuntu d'un Groupe d'Utilisateur du Libre
plus d'info sur mon profil

Hors ligne

#66 Le 10/01/2023, à 15:18

eaglefred

Re : [Résolu] Erreur mise à jour Xubuntu 20 -> 22.04

Comme promis, je reviens ici après quelques mois d'utilisation. Tout est ok.
Le nginx renvoyait une 503 simplement parceque la version de PHP a été upgradée 8.1, il fallait donc le préciser dans les fichiers de site-available de Nginx

Merci encore pour votre aide, depuis j'ai installé Timeshift au cas où...

Hors ligne