Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 16/07/2021, à 10:32

Nuliel

Re : [RÉSOLU] Pas de réseau avec Xubuntu mais OK réseau avec Windows 10

Peux tu rentrer
192.168.0.1 dans la barre d'adresse de ton navigateur? Cela devrait être l'interface de ta box, peut être qu'un message d'erreur apparaîtra.


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#27 Le 16/07/2021, à 10:49

karabouya

Re : [RÉSOLU] Pas de réseau avec Xubuntu mais OK réseau avec Windows 10

sur le pc de secours, j'ai remplacé la connexion filaire par le wifi.
Les paramètres sur ce pc où la connexion est correcte :
ipv4 : vide, aucun DNS indiqué
ipv6 : désactivé
seule différence, les données "périphérique" indiquent "wlan 0" sur le pc connecté et "wlo 1 (80:.....)" sur celui en défaut de connexion.


Xubuntu 20.04 LTS en dual boot avec Windows 10 sur Medion Akoya S15447 MD-61676

Hors ligne

#28 Le 16/07/2021, à 11:01

karabouya

Re : [RÉSOLU] Pas de réseau avec Xubuntu mais OK réseau avec Windows 10

ayant rentré 192.168.0.1  une page d'accès à mon FAI s'ouvre mais comme je ne peux pas me connecter...


Xubuntu 20.04 LTS en dual boot avec Windows 10 sur Medion Akoya S15447 MD-61676

Hors ligne

#29 Le 16/07/2021, à 11:11

xubu1957

Re : [RÉSOLU] Pas de réseau avec Xubuntu mais OK réseau avec Windows 10

Bonjour,

Le blocage ne proviendrait-il pas des intempéries ?

> voo.be


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#30 Le 16/07/2021, à 11:14

karabouya

Re : [RÉSOLU] Pas de réseau avec Xubuntu mais OK réseau avec Windows 10

Toutes mes autres connexions (smartphone + pc secours) sur la box VOO fonctionnent correctement. De même que windows 10 car je suis en dual boot. C'est uniquement un problème paramètres xubuntu à mon humble avis


Xubuntu 20.04 LTS en dual boot avec Windows 10 sur Medion Akoya S15447 MD-61676

Hors ligne

#31 Le 16/07/2021, à 13:09

karabouya

Re : [RÉSOLU] Pas de réseau avec Xubuntu mais OK réseau avec Windows 10

Voilà ce que donne windows sur le MEME pc. J'espère que ça pourra aider.

Nom :    Connexion au réseau local* 2
Description :    Microsoft Wi-Fi Direct Virtual Adapter #3
Adresse physique (MAC) :    80:32:53:8d:bb:d0
État :    Non opérationnel
Unité de transmission maximale :    1500
Adresse IPv4 :    169.254.237.141/16
Adresse IPv6 :    fe80::89a6:ad17:2743:ed8d%18/64
Serveurs DNS :    fec0:0:0:ffff::1%1, fec0:0:0:ffff::2%1, fec0:0:0:ffff::3%1
Connectivité (IPv4/IPv6) :    Déconnecté
Nom :    Connexion au réseau local* 12
Description :    Microsoft Wi-Fi Direct Virtual Adapter #4
Adresse physique (MAC) :    82:32:53:8d:bb:cf
État :    Non opérationnel
Unité de transmission maximale :    1500
Adresse IPv4 :    169.254.81.137/16
Adresse IPv6 :    fe80::485:a225:1b33:5189%4/64
Serveurs DNS :    fec0:0:0:ffff::1%1, fec0:0:0:ffff::2%1, fec0:0:0:ffff::3%1
Connectivité (IPv4/IPv6) :    Déconnecté
Nom :    Wi-Fi
Description :    Intel(R) Wi-Fi 6 AX201 160MHz
Adresse physique (MAC) :    80:32:53:8d:bb:cf
État :    Opérationnel
Unité de transmission maximale :    1500
Vitesse de connexion (Réception/Transmission) :    144/144 (Mbps)
DHCP activé :    Oui
Serveurs DHCP :    192.168.0.1
Date d’obtention du bail DHCP :    vendredi 16 juillet 2021 13:01:43
Date d’expiration du bail DHCP :    vendredi 23 juillet 2021 13:01:43
Adresse IPv4 :    192.168.0.18/24
Adresse IPv6 :    2a02:2788:1aa:9a::2/128, 2a02:2788:1aa:9a:f0bd:e752:bc81:3bb5/64, 2a02:2788:1aa:9a:78bc:45fd:4aa8:95ce/128, fe80::f0bd:e752:bc81:3bb5%7/64
Passerelle par défaut :    fe80::e237:17ff:fe03:caf1%7, 192.168.0.1
Serveurs DNS :    2a02:2788:fff0:7::3, 2a02:2788:fff0:5::140, 109.88.203.3, 62.197.111.140, 2a02:2788:fff0:7::3, 2a02:2788:fff0:5::140
Suffixe de connexion DNS :    voo.be
Liste de recherche de suffixes DNS :    voo.be, voo.be
Nom du réseau :    VOO-019810
Catégorie du réseau :    Publics
Connectivité (IPv4/IPv6) :    Connecté à Internet
Nom :    Connexion réseau Bluetooth
Description :    Bluetooth Device (Personal Area Network)
Adresse physique (MAC) :    80:32:53:8d:bb:d3
État :    Non opérationnel
Unité de transmission maximale :    1500
Adresse IPv4 :    169.254.4.2/16
Adresse IPv6 :    fe80::81d3:900f:3c46:402%16/64
Serveurs DNS :    fec0:0:0:ffff::1%1, fec0:0:0:ffff::2%1, fec0:0:0:ffff::3%1
Connectivité (IPv4/IPv6) :    Déconnecté
Nom :    Ethernet
Description :    Remote NDIS based Internet Sharing Device
Adresse physique (MAC) :    72:bc:22:b9:64:42
État :    Non présent
Unité de transmission maximale :    0
Connectivité (IPv4/IPv6) :    Déconnecté

EN RESUME

sur le pc problématique, windows fonctionne parfaitement en wifi. On peut exclure un problème hardware
les paramètres wifi du pc problématique sont IDENTIQUES à celui du pc de secours, lequel fonctionne normalement en wifi.
seule différence, les données "périphérique" indiquent "wlan 0" sur le pc connecté et "wlo 1 (80:.....)" sur celui en défaut de connexion.
QUEL CASSE-TETE  !!

AJOUT

Retour en soirée, avec espoir...

Dernière modification par karabouya (Le 16/07/2021, à 15:05)


Xubuntu 20.04 LTS en dual boot avec Windows 10 sur Medion Akoya S15447 MD-61676

Hors ligne

#32 Le 16/07/2021, à 17:36

Nuliel

Re : [RÉSOLU] Pas de réseau avec Xubuntu mais OK réseau avec Windows 10

On va essayer d'éditer les DNS autrement:
Commence par vérifier que

ls -l /etc/resolv.conf

commence bien par un tiret et non un l.
Si c'est bien le cas, tu peux essayer

echo "nameserver 1.1.1.1" | sudo tee -a /etc/resolv.conf
sudo systemctl restart networking

et réessayer. C'est pas le truc le plus propre mais le but actuellement est que tu aies rapidement un accès internet pour comprendre ce qu'il se passe.


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#33 Le 16/07/2021, à 20:06

karabouya

Re : [RÉSOLU] Pas de réseau avec Xubuntu mais OK réseau avec Windows 10

voilà le retour...

phi@phi-S15447:~$ ls -l /etc/resolv.conf
lrwxrwxrwx 1 root root 39 mai 20 16:53 /etc/resolv.conf -> ../run/systemd/resolve/stub-resolv.conf
phi@phi-S15447:~$ echo "nameserver 1.1.1.1" | sudo tee -a /etc/resolv.conf
[sudo] Mot de passe de phi : 
nameserver 1.1.1.1
phi@phi-S15447:~$ sudo systemctl restart networking
Failed to restart networking.service: Unit networking.service not found.
phi@phi-S15447:~$ 

AJOUT

Bonne nouvelle !  j'ai enfin la connexion. Merci.
Que conseilles-tu à présent ?
A ton avis, qu'est-ce qui a pu causer une telle panne de wifi ?
Pourquoi dis-tu que ce n'est pas la méthode la plus propre ?

Dernière modification par karabouya (Le 16/07/2021, à 21:47)


Xubuntu 20.04 LTS en dual boot avec Windows 10 sur Medion Akoya S15447 MD-61676

Hors ligne

#34 Le 16/07/2021, à 21:49

Nuliel

Re : [RÉSOLU] Pas de réseau avec Xubuntu mais OK réseau avec Windows 10

Cool!
Ce qui est bizarre, c'est que normalement, le DNS c'est la box qui s'en occupe (en gros tu utilises les DNS de ton opérateur par défaut). Et je vois pas pourquoi ce pc en particulier n'a pas accès au DNS mais a accès au reste. Je me demande si c'est pas la box qui a déconné.
Peut être un redémarrage de la box?

Par pas très propre parce que normalement on ne modifie pas /etc/resolv.conf car il est généré par network manager (on met les DNS dans network manager comme je t'avais proposé avant), mais vu que ça fait deux jours qu'on y est, j'ai proposé cette solution un peu plus bourrin, et qui va disparaître lorsque network manager va regénérer le fichier.

Dernière modification par Nuliel (Le 16/07/2021, à 21:52)


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#35 Le 17/07/2021, à 08:38

karabouya

Re : [RÉSOLU] Pas de réseau avec Xubuntu mais OK réseau avec Windows 10

Bonjour,
Au démarrage ce matin, pas de connexion. Plusieurs essais. J'ai bien sûr redémarré plusieurs fois la box mais sans effet. J'ai donc réintroduit les commandes d"hier :

ls -l /etc/resolv.conf
echo "nameserver 1.1.1.1" | sudo tee -a /etc/resolv.conf
sudo systemctl restart networking

Et j'ai eu la connexion.
J'avais aussi remarqué l'absence de l'icône "réseau"  (applet ?) en haut, dans la barre du haut "tableau de bord". Est-ce la cause des soucis ?
Depuis les snaps j'ai alors installé network-manager
https://zupimages.net/viewer.php?id=21/28/4eeg.png
Mais ensuite il n'apparaît pas dans le menu des applications et j'ignore comment le lancer et en plus si c'est utile...
Enfin, j'ai remarqué que les accès au net étaient beaucoup plus lents qu'avant ce problème.
Cet après-midi, je testerai ma conexion ailleurs, chez un ami, via une autre box et un autre FAI. Pour voir si ma box est cause ou pas.


Xubuntu 20.04 LTS en dual boot avec Windows 10 sur Medion Akoya S15447 MD-61676

Hors ligne

#36 Le 17/07/2021, à 08:49

xubu1957

Re : [RÉSOLU] Pas de réseau avec Xubuntu mais OK réseau avec Windows 10

Bonjour,

Nous avons cette Doc > network-manager


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#37 Le 17/07/2021, à 10:35

Nuliel

Re : [RÉSOLU] Pas de réseau avec Xubuntu mais OK réseau avec Windows 10

Tu peux donner

snap list

pour voir la liste des snaps installés, et

dpkg -l | grep network

[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#38 Le 17/07/2021, à 13:00

karabouya

Re : [RÉSOLU] Pas de réseau avec Xubuntu mais OK réseau avec Windows 10

Bonjour,
Pour me connecter sur la wifi d'un ami, j'ai dû entrer les commandes habituelles car sinon pas de connexion.
Voici les retours :

phi@phi-S15447:~$ ls -l /etc/resolv.conf
lrwxrwxrwx 1 root root 39 mai 20 16:53 /etc/resolv.conf -> ../run/systemd/resolve/stub-resolv.conf
phi@phi-S15447:~$ echo "nameserver 1.1.1.1" | sudo tee -a /etc/resolv.conf
[sudo] Mot de passe de phi : 
nameserver 1.1.1.1
phi@phi-S15447:~$ sudo systemctl restart networking
Failed to restart networking.service: Unit networking.service not found.
phi@phi-S15447:~$ snap list
Nom                Version                     Révision  Suivi            Éditeur     Notes
chromium           91.0.4472.114               1646      latest/stable    canonical✓  -
core18             20210611                    2074      latest/stable    canonical✓  base
gnome-3-28-1804    3.28.0-19-g98f9e67.98f9e67  161       latest/stable    canonical✓  -
gnome-3-34-1804    0+git.3556cb3               72        latest/stable    canonical✓  -
gtk-common-themes  0.1-52-gb92ac40             1515      latest/stable    canonical✓  -
network-manager    1.10.6-10                   653       1.10/stable      canonical✓  -
snap-store         3.38.0-64-g23c4c77          547       latest/stable/…  canonical✓  -
snapd              2.51.1                      12398     latest/stable    canonical✓  snapd
phi@phi-S15447:~$ dpkg -l | grep network
ii  avahi-autoipd                                 0.7-4ubuntu7.1                        amd64        Avahi IPv4LL network address configuration daemon
ii  dirmngr                                       2.2.19-3ubuntu2.1                     amd64        GNU privacy guard - network certificate management service
ii  glib-networking:amd64                         2.64.2-1ubuntu0.1                     amd64        network-related giomodules for GLib
ii  glib-networking-common                        2.64.2-1ubuntu0.1                     all          network-related giomodules for GLib - data files
ii  glib-networking-services                      2.64.2-1ubuntu0.1                     amd64        network-related giomodules for GLib - D-Bus services
ii  iproute2                                      5.5.0-1ubuntu1                        amd64        networking and traffic control tools
ii  iputils-ping                                  3:20190709-3                          amd64        Tools to test the reachability of network hosts
ii  iputils-tracepath                             3:20190709-3                          amd64        Tools to trace the network path to a remote host
ii  kio                                           5.68.0-0ubuntu1                       amd64        resource and network access abstraction
ii  libgroupsock8:amd64                           2020.01.19-1build1                    amd64        multimedia RTSP streaming library (network interfaces and sockets)
ii  libkf5kiocore5:amd64                          5.68.0-0ubuntu1                       amd64        resource and network access abstraction (KIO core library)
ii  libkf5kiofilewidgets5:amd64                   5.68.0-0ubuntu1                       amd64        resource and network access abstraction (KIO file widgets library)
ii  libkf5kiogui5:amd64                           5.68.0-0ubuntu1                       amd64        resource and network access abstraction (KIO gui library)
ii  libkf5kiontlm5:amd64                          5.68.0-0ubuntu1                       amd64        resource and network access abstraction (KIO NTLM library)
ii  libkf5kiowidgets5:amd64                       5.68.0-0ubuntu1                       amd64        resource and network access abstraction (KIO widgets library)
ii  libkf5newstuff-data                           5.68.0-0ubuntu2                       all          Support for downloading application assets from the network.
ii  libkf5newstuff5:amd64                         5.68.0-0ubuntu2                       amd64        Support for downloading application assets from the network.
ii  libkf5newstuffcore5:amd64                     5.68.0-0ubuntu2                       amd64        Support for downloading application assets from the network.
ii  libnetplan0:amd64                             0.102-0ubuntu1~20.04.2                amd64        YAML network configuration abstraction runtime library
ii  libqt5network5:amd64                          5.12.8+dfsg-0ubuntu1                  amd64        Qt 5 network module
ii  netbase                                       6.1                                   all          Basic TCP/IP networking system
ii  netplan.io                                    0.102-0ubuntu1~20.04.2                amd64        YAML network configuration abstraction for various backends
ii  network-manager                               1.22.10-1ubuntu2.2                    amd64        network management framework (daemon and userspace tools)
ii  network-manager-gnome                         1.8.24-1ubuntu3                       amd64        network management framework (GNOME frontend)
ii  network-manager-openvpn                       1.8.12-1                              amd64        network management framework (OpenVPN plugin core)
ii  network-manager-openvpn-gnome                 1.8.12-1                              amd64        network management framework (OpenVPN plugin GNOME GUI)
ii  network-manager-pptp                          1.2.8-2                               amd64        network management framework (PPTP plugin core)
ii  network-manager-pptp-gnome                    1.2.8-2                               amd64        network management framework (PPTP plugin GNOME GUI)
ii  networkd-dispatcher                           2.0.1-1                               all          Dispatcher service for systemd-networkd connection status changes
ii  openvpn                                       2.4.7-1ubuntu2.20.04.2                amd64        virtual private network daemon
ii  python3-netifaces                             0.10.4-1ubuntu4                       amd64        portable network interface information - Python 3.x
ii  qml-module-org-kde-newstuff:amd64             5.68.0-0ubuntu2                       amd64        Support for downloading application assets from the network.
ii  tcpdump                                       4.9.3-4                               amd64        command-line network traffic analyzer
ii  xfce4-netload-plugin                          1.3.2-1                               amd64        network load monitor plugin for the Xfce4 panel
phi@phi-S15447:~$ 

Xubuntu 20.04 LTS en dual boot avec Windows 10 sur Medion Akoya S15447 MD-61676

Hors ligne

#39 Le 17/07/2021, à 14:25

Nuliel

Re : [RÉSOLU] Pas de réseau avec Xubuntu mais OK réseau avec Windows 10

network-manager en snap et en deb, ça peut que foirer (déjà en snap ça peut foirer, alors les deux...)
On vire le snap:

sudo apt install network-manager
sudo snap remove network-manager

(la première comme c'est au cas où)

Dernière modification par Nuliel (Le 17/07/2021, à 14:26)


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#40 Le 17/07/2021, à 14:50

karabouya

Re : [RÉSOLU] Pas de réseau avec Xubuntu mais OK réseau avec Windows 10

c'est fait

phi@phi-S15447:~$ sudo apt install network-manager
[sudo] Mot de passe de phi : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
network-manager est déjà la version la plus récente (1.22.10-1ubuntu2.2).
network-manager passé en « installé manuellement ».
0 mis à jour, 0 nouvellement installés, 0 à enlever et 3 non mis à jour.
phi@phi-S15447:~$ sudo snap remove network-manager
network-manager supprimé
phi@phi-S15447:~$ 

J'ai ensuite simplement redémarré mais pas de connexion automatique. Donc, les commandes.

Dernière modification par karabouya (Le 17/07/2021, à 15:01)


Xubuntu 20.04 LTS en dual boot avec Windows 10 sur Medion Akoya S15447 MD-61676

Hors ligne

#41 Le 17/07/2021, à 16:07

Nuliel

Re : [RÉSOLU] Pas de réseau avec Xubuntu mais OK réseau avec Windows 10

As tu à nouveau l'applet network manager en haut à droite?
Je vais demander du renfort

Dernière modification par Nuliel (Le 17/07/2021, à 16:07)


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#42 Le 17/07/2021, à 16:17

karabouya

Re : [RÉSOLU] Pas de réseau avec Xubuntu mais OK réseau avec Windows 10

Non, pas cet applet network manager.
Et les accès sont d'une lenteur...!
Avant, lorsque j'allumais le pc,la liste des wifi disponibles apparaissait aussi. Plus maintenant.
Merci pour le renfort hmm


Xubuntu 20.04 LTS en dual boot avec Windows 10 sur Medion Akoya S15447 MD-61676

Hors ligne

#43 Le 17/07/2021, à 16:19

xubu1957

Re : [RÉSOLU] Pas de réseau avec Xubuntu mais OK réseau avec Windows 10

Tu as un retour pour :

ls -alrt /etc/NetworkManager/system-connections

?

(caviarde les données sensibles)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#44 Le 17/07/2021, à 17:03

karabouya

Re : [RÉSOLU] Pas de réseau avec Xubuntu mais OK réseau avec Windows 10

phi@phi-S15447:~$ ls -alrt /etc/NetworkManager/system-connections
total 24
drwxr-xr-x 7 root root 4096 mai 20 20:53  ..
-rw------- 1 root root  334 mai 27 13:32  NETGEAR2127.nmconnection
-rw------- 1 root root  370 jui 14 20:47  pvpn-ipv6leak-protection.nmconnection
-rw------- 1 root root  323 jui 15 17:08 'Connexion filaire 1.nmconnection'
-rw------- 1 root root  456 jui 16 20:01  VOO-019810.nmconnection
drwxr-xr-x 2 root root 4096 jui 16 20:01  .
phi@phi-S15447:~$ 

Xubuntu 20.04 LTS en dual boot avec Windows 10 sur Medion Akoya S15447 MD-61676

Hors ligne

#45 Le 17/07/2021, à 17:10

Coeur Noir

Re : [RÉSOLU] Pas de réseau avec Xubuntu mais OK réseau avec Windows 10

Le problème d'accès web est global ou ne concerne que Firefox ?

Firefox peut avoir son propre réglage DNS.

Que répond une commande du genre :

sudo apt update

DébuterDocBien rédigerRetour commandeInsérer image | illustrations & captures d'écran <>

Hors ligne

#46 Le 17/07/2021, à 17:10

xubu1957

Re : [RÉSOLU] Pas de réseau avec Xubuntu mais OK réseau avec Windows 10


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#47 Le 17/07/2021, à 17:30

karabouya

Re : [RÉSOLU] Pas de réseau avec Xubuntu mais OK réseau avec Windows 10

Bonjour Coeur noir,
Le ralentissement des accès est global : thunderbird, chromium, tor.

retour :

phi@phi-S15447:~$ sudo apt update
[sudo] Mot de passe de phi : 
Atteint :1 http://files2.eid.belgium.be/debian focal InRelease                                                                                                                                  
Atteint :2 http://be.archive.ubuntu.com/ubuntu focal InRelease                                                                                                                                  
Atteint :3 http://ppa.launchpad.net/gerardpuig/ppa/ubuntu focal InRelease                                                                                                                       
Ign :4 http://ppa.launchpad.net/nathan-renniewaldock/flux/ubuntu focal InRelease                                                                                                                
Réception de :5 http://be.archive.ubuntu.com/ubuntu focal-updates InRelease [114 kB]                                                                                                            
Atteint :6 http://ppa.launchpad.net/vincent-vandevyvre/vvv/ubuntu focal InRelease                                                                                                               
Atteint :7 http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu focal InRelease                                                                                                               
Atteint :8 https://repo.protonvpn.com/debian stable InRelease                                                                                                                                   
Err :9 http://ppa.launchpad.net/nathan-renniewaldock/flux/ubuntu focal Release                                                                                                                  
  404  Not Found [IP : 91.189.95.85 80]
Réception de :10 http://be.archive.ubuntu.com/ubuntu focal-backports InRelease [101 kB]                                                                                                  
Atteint :11 https://dl.jami.net/nightly/ubuntu_20.04 jami InRelease                                                                                                                      
Réception de :12 http://be.archive.ubuntu.com/ubuntu focal-updates/main amd64 Packages [1.086 kB]                                              
Réception de :13 http://be.archive.ubuntu.com/ubuntu focal-updates/main i386 Packages [505 kB]                                                                                                  
Réception de :14 http://be.archive.ubuntu.com/ubuntu focal-updates/main amd64 DEP-11 Metadata [283 kB]                                                                                          
Atteint :15 http://files.eid.belgium.be/debian focal InRelease                                                                                                                                  
Réception de :16 http://security.ubuntu.com/ubuntu focal-security InRelease [114 kB]                                                                                                            
Atteint :17 https://linux.teamviewer.com/deb stable InRelease                                                                                                                                   
Réception de :18 http://be.archive.ubuntu.com/ubuntu focal-updates/universe i386 Packages [625 kB]                                                                                              
Réception de :19 http://security.ubuntu.com/ubuntu focal-security/main amd64 DEP-11 Metadata [24,5 kB]                                                                                          
Réception de :20 http://security.ubuntu.com/ubuntu focal-security/universe amd64 DEP-11 Metadata [60,8 kB]                                                                                      
Réception de :21 http://security.ubuntu.com/ubuntu focal-security/multiverse amd64 DEP-11 Metadata [2.464 B]                                                                                    
Réception de :22 http://be.archive.ubuntu.com/ubuntu focal-updates/universe amd64 Packages [841 kB]                                                                                             
Réception de :23 http://be.archive.ubuntu.com/ubuntu focal-updates/universe amd64 DEP-11 Metadata [333 kB]                                                                                      
Réception de :24 http://be.archive.ubuntu.com/ubuntu focal-updates/multiverse amd64 DEP-11 Metadata [2.468 B]                                                                                   
Réception de :25 http://be.archive.ubuntu.com/ubuntu focal-backports/universe amd64 DEP-11 Metadata [10,3 kB]                                                                                   
Lecture des listes de paquets... Fait                                                                                                                                                           
E: Le dépôt http://ppa.launchpad.net/nathan-renniewaldock/flux/ubuntu focal Release n'a pas de fichier Release.
N: Les mises à jour depuis un tel dépôt ne peuvent s'effectuer de manière sécurisée, et sont donc désactivées par défaut.
N: Voir les pages de manuel d'apt-secure(8) pour la création des dépôts et les détails de configuration d'un utilisateur.
phi@phi-S15447:~$ 

Xubuntu 20.04 LTS en dual boot avec Windows 10 sur Medion Akoya S15447 MD-61676

Hors ligne

#48 Le 17/07/2021, à 17:52

NicoApi73

Re : [RÉSOLU] Pas de réseau avec Xubuntu mais OK réseau avec Windows 10

Bonjour,

Peux tu donner également :

dpkg -l | grep netp
nslookup www.google.fr

Hors ligne

#49 Le 17/07/2021, à 18:09

karabouya

Re : [RÉSOLU] Pas de réseau avec Xubuntu mais OK réseau avec Windows 10

Bonjour et merci les renforts !

phi@phi-S15447:~$ dpkg -l | grep netp
ii  libnetplan0:amd64                             0.102-0ubuntu1~20.04.2                amd64        YAML network configuration abstraction runtime library
ii  netplan.io                                    0.102-0ubuntu1~20.04.2                amd64        YAML network configuration abstraction for various backends
phi@phi-S15447:~$ nslookup www.google.fr
Server:		1.1.1.1
Address:	1.1.1.1#53

Non-authoritative answer:
Name:	www.google.fr
Address: 142.250.181.227
Name:	www.google.fr
Address: 2a00:1450:4001:82f::2003

phi@phi-S15447:~$ 

Xubuntu 20.04 LTS en dual boot avec Windows 10 sur Medion Akoya S15447 MD-61676

Hors ligne

#50 Le 17/07/2021, à 18:12

NicoApi73

Re : [RÉSOLU] Pas de réseau avec Xubuntu mais OK réseau avec Windows 10

peux tu donner :

ls -l /etc/netplan

Puis tu redémarres, et sans taper aucune autre commande, tu donnes le retour de :

nslookup www.google.fr

Hors ligne