Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 16/04/2021, à 09:03

abelthorne

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Il y a un problème avec le dépôts de Teamviewer mais ça a l'air de venir de leur côté.

Pour la suite, donne-moi le retour de :

apt-cache policy account-plugin-facebook account-plugin-flickr account-plugin-google cupswrapperhl2270dw:i386 digimend-dkms easymp3gain-data easymp3gain-gtk easymp3gain-qt fotowall gir1.2-nm-1.0 gksu hardening-includes hl2270dwlpr:i386 initscripts insserv lelivrescolaire.fr libaccount-plugin-1.0-0 libaccount-plugin-generic-oauth libaccount-plugin-google libandroid-properties1 libappstream3 libbind9-140 libboost-date-time1.58.0 libboost-filesystem1.58.0 libboost-iostreams1.58.0 libboost-system1.58.0 libcamel-1.2-54 libcdio-cdda1 libcdio-paranoia1 libcdio13 libcgmanager0 libcolamd2.9.1 libcryptsetup4 libdns-export162 libdns162 libdvdcss-dev libdvdcss2 libebook-1.2-16 libedataserver-1.2-21 libedataserverui-1.2-1 libefivar0 libevent-2.0-5 libfcitx-gclient0 libfwup0 libfwupd1 libgcr-3-common libgdbm3 libgksu2-0 libglew1.13 libgnome-desktop-3-12 libgom-1.0-common libgrilo-0.2-1 libgtop-2.0-10 libgweather-3-6 libhunspell-1.3-0 libical1a libicu55 libisc-export160 libisc160 libisccc140 libisccfg140 libjasper1 libjson-c2 libllvm3.8 liblouis9 liblouisutdml6 liblwres141 libmircommon5 libmpfr4 libnm-glib-vpn1 libnm-glib4 libnm-gtk-common libnm-util2 libnm0 libnma-common liborcus-0.10-0v5 libpackagekit-glib2-16 libpng12-0 libpng16-16 libpoppler58 libprocps4 libprotobuf-lite9v5 libprotobuf9v5 libpython3.5 libpython3.5-minimal libpython3.5-stdlib libqmi-glib1 libqpdf17 libqt4pas5 libqt5feedback5 libquvi-scripts libquvi7 libraw15 libreadline6 librhythmbox-core9 libsuitesparseconfig4.4.6 libtracker-sparql-1.0-0 libtxc-dxtn-s2tc0 libunistring0 libvpx3 libwebp5 libwebpmux1 libwebrtc-audio-processing-0 libxapian22v5 libxfont1 libxtables11 mountall mp3gain network-manager network-manager-config-connectivity-ubuntu openboard openjdk-9-jre openjdk-9-jre-headless oracle-java8-installer oracle-java8-set-default python-gpgme python3.5 python3.5-minimal qml-module-qtfeedback qml-module-ubuntu-performancemetrics signon-ui sysv-rc toshset ubuntu-ui-toolkit-theme unity-control-center-signon unity-scope-gdrive xnview

Hors ligne

#27 Le 16/04/2021, à 09:25

ben01t

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Voici (bonne lecture !):

benoit@benoit-HP-Notebook:/etc/apt/sources.list.d$ apt-cache policy account-plugin-facebook account-plugin-flickr account-plugin-google cupswrapperhl2270dw:i386 digimend-dkms easymp3gain-data easymp3gain-gtk easymp3gain-qt fotowall gir1.2-nm-1.0 gksu hardening-includes hl2270dwlpr:i386 initscripts insserv lelivrescolaire.fr libaccount-plugin-1.0-0 libaccount-plugin-generic-oauth libaccount-plugin-google libandroid-properties1 libappstream3 libbind9-140 libboost-date-time1.58.0 libboost-filesystem1.58.0 libboost-iostreams1.58.0 libboost-system1.58.0 libcamel-1.2-54 libcdio-cdda1 libcdio-paranoia1 libcdio13 libcgmanager0 libcolamd2.9.1 libcryptsetup4 libdns-export162 libdns162 libdvdcss-dev libdvdcss2 libebook-1.2-16 libedataserver-1.2-21 libedataserverui-1.2-1 libefivar0 libevent-2.0-5 libfcitx-gclient0 libfwup0 libfwupd1 libgcr-3-common libgdbm3 libgksu2-0 libglew1.13 libgnome-desktop-3-12 libgom-1.0-common libgrilo-0.2-1 libgtop-2.0-10 libgweather-3-6 libhunspell-1.3-0 libical1a libicu55 libisc-export160 libisc160 libisccc140 libisccfg140 libjasper1 libjson-c2 libllvm3.8 liblouis9 liblouisutdml6 liblwres141 libmircommon5 libmpfr4 libnm-glib-vpn1 libnm-glib4 libnm-gtk-common libnm-util2 libnm0 libnma-common liborcus-0.10-0v5 libpackagekit-glib2-16 libpng12-0 libpng16-16 libpoppler58 libprocps4 libprotobuf-lite9v5 libprotobuf9v5 libpython3.5 libpython3.5-minimal libpython3.5-stdlib libqmi-glib1 libqpdf17 libqt4pas5 libqt5feedback5 libquvi-scripts libquvi7 libraw15 libreadline6 librhythmbox-core9 libsuitesparseconfig4.4.6 libtracker-sparql-1.0-0 libtxc-dxtn-s2tc0 libunistring0 libvpx3 libwebp5 libwebpmux1 libwebrtc-audio-processing-0 libxapian22v5 libxfont1 libxtables11 mountall mp3gain network-manager network-manager-config-connectivity-ubuntu openboard openjdk-9-jre openjdk-9-jre-headless oracle-java8-installer oracle-java8-set-default python-gpgme python3.5 python3.5-minimal qml-module-qtfeedback qml-module-ubuntu-performancemetrics signon-ui sysv-rc toshset ubuntu-ui-toolkit-theme unity-control-center-signon unity-scope-gdrive xnview
account-plugin-facebook:
  Installé : 0.12+16.04.20160126-0ubuntu1
  Candidat : 0.12+16.04.20160126-0ubuntu1
 Table de version :
 *** 0.12+16.04.20160126-0ubuntu1 100
        100 /var/lib/dpkg/status
account-plugin-flickr:
  Installé : 0.12+16.04.20160126-0ubuntu1
  Candidat : 0.12+16.04.20160126-0ubuntu1
 Table de version :
 *** 0.12+16.04.20160126-0ubuntu1 100
        100 /var/lib/dpkg/status
account-plugin-google:
  Installé : 0.12+16.04.20160126-0ubuntu1
  Candidat : 0.12+16.04.20160126-0ubuntu1
 Table de version :
 *** 0.12+16.04.20160126-0ubuntu1 100
        100 /var/lib/dpkg/status
cupswrapperhl2270dw:i386:
  Installé : 2.0.4-2
  Candidat : 2.0.4-2
 Table de version :
 *** 2.0.4-2 100
        100 /var/lib/dpkg/status
digimend-dkms:
  Installé : 10
  Candidat : 10
 Table de version :
 *** 10 100
        100 /var/lib/dpkg/status
easymp3gain-data:
  Installé : 0.5.0+svn135-6
  Candidat : 0.5.0+svn135-6
 Table de version :
 *** 0.5.0+svn135-6 100
        100 /var/lib/dpkg/status
easymp3gain-gtk:
  Installé : 0.5.0+svn135-6
  Candidat : 0.5.0+svn135-6
 Table de version :
 *** 0.5.0+svn135-6 100
        100 /var/lib/dpkg/status
easymp3gain-qt:
  Installé : 0.5.0+svn135-6
  Candidat : 0.5.0+svn135-6
 Table de version :
 *** 0.5.0+svn135-6 100
        100 /var/lib/dpkg/status
fotowall:
  Installé : 1.0-1dhor~xenial
  Candidat : 1.0-1dhor~xenial
 Table de version :
 *** 1.0-1dhor~xenial 100
        100 /var/lib/dpkg/status
gir1.2-nm-1.0:
  Installé : 1.10.14-0ubuntu2
  Candidat : 1.10.14-0ubuntu2
 Table de version :
 *** 1.10.14-0ubuntu2 100
        100 /var/lib/dpkg/status
     1.10.6-2ubuntu1.4 500
        500 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages
     1.10.6-2ubuntu1.1 500
        500 http://security.ubuntu.com/ubuntu bionic-security/main amd64 Packages
     1.10.6-2ubuntu1 500
        500 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 Packages
gksu:
  Installé : 2.0.2-9ubuntu1
  Candidat : 2.0.2-9ubuntu1
 Table de version :
 *** 2.0.2-9ubuntu1 100
        100 /var/lib/dpkg/status
hardening-includes:
  Installé : 2.7ubuntu2
  Candidat : 2.7ubuntu2
 Table de version :
 *** 2.7ubuntu2 100
        100 /var/lib/dpkg/status
hl2270dwlpr:i386:
  Installé : 2.1.0-1
  Candidat : 2.1.0-1
 Table de version :
 *** 2.1.0-1 100
        100 /var/lib/dpkg/status
initscripts:
  Installé : 2.88dsf-59.3ubuntu2
  Candidat : 2.88dsf-59.3ubuntu2
 Table de version :
 *** 2.88dsf-59.3ubuntu2 100
        100 /var/lib/dpkg/status
insserv:
  Installé : 1.14.0-5ubuntu3
  Candidat : 1.14.0-5ubuntu3
 Table de version :
 *** 1.14.0-5ubuntu3 100
        100 /var/lib/dpkg/status
lelivrescolaire.fr:
  Installé : 1.3.1
  Candidat : 1.3.1
 Table de version :
 *** 1.3.1 100
        100 /var/lib/dpkg/status
libaccount-plugin-1.0-0:
  Installé : 0.1.8+16.04.20160201-0ubuntu1
  Candidat : 0.1.8+16.04.20160201-0ubuntu1
 Table de version :
 *** 0.1.8+16.04.20160201-0ubuntu1 100
        100 /var/lib/dpkg/status
libaccount-plugin-generic-oauth:
  Installé : 0.12+16.04.20160126-0ubuntu1
  Candidat : 0.12+16.04.20160126-0ubuntu1
 Table de version :
 *** 0.12+16.04.20160126-0ubuntu1 100
        100 /var/lib/dpkg/status
libaccount-plugin-google:
  Installé : 0.12+16.04.20160126-0ubuntu1
  Candidat : 0.12+16.04.20160126-0ubuntu1
 Table de version :
 *** 0.12+16.04.20160126-0ubuntu1 100
        100 /var/lib/dpkg/status
libandroid-properties1:
  Installé : 0.1.0+git20151016+6d424c9-0ubuntu7
  Candidat : 0.1.0+git20151016+6d424c9-0ubuntu7
 Table de version :
 *** 0.1.0+git20151016+6d424c9-0ubuntu7 100
        100 /var/lib/dpkg/status
libappstream3:
  Installé : 0.9.4-1ubuntu4
  Candidat : 0.9.4-1ubuntu4
 Table de version :
 *** 0.9.4-1ubuntu4 100
        100 /var/lib/dpkg/status
libbind9-140:
  Installé : 1:9.10.3.dfsg.P4-8ubuntu1.12
  Candidat : 1:9.10.3.dfsg.P4-8ubuntu1.12
 Table de version :
 *** 1:9.10.3.dfsg.P4-8ubuntu1.12 100
        100 /var/lib/dpkg/status
libboost-date-time1.58.0:
  Installé : 1.58.0+dfsg-5ubuntu3.1
  Candidat : 1.58.0+dfsg-5ubuntu3.1
 Table de version :
 *** 1.58.0+dfsg-5ubuntu3.1 100
        100 /var/lib/dpkg/status
libboost-filesystem1.58.0:
  Installé : 1.58.0+dfsg-5ubuntu3.1
  Candidat : 1.58.0+dfsg-5ubuntu3.1
 Table de version :
 *** 1.58.0+dfsg-5ubuntu3.1 100
        100 /var/lib/dpkg/status
libboost-iostreams1.58.0:
  Installé : 1.58.0+dfsg-5ubuntu3.1
  Candidat : 1.58.0+dfsg-5ubuntu3.1
 Table de version :
 *** 1.58.0+dfsg-5ubuntu3.1 100
        100 /var/lib/dpkg/status
libboost-system1.58.0:
  Installé : 1.58.0+dfsg-5ubuntu3.1
  Candidat : 1.58.0+dfsg-5ubuntu3.1
 Table de version :
 *** 1.58.0+dfsg-5ubuntu3.1 100
        100 /var/lib/dpkg/status
libcamel-1.2-54:
  Installé : 3.18.5-1ubuntu1.1
  Candidat : 3.18.5-1ubuntu1.1
 Table de version :
 *** 3.18.5-1ubuntu1.1 100
        100 /var/lib/dpkg/status
libcdio-cdda1:
  Installé : 0.83-4.2ubuntu1
  Candidat : 0.83-4.2ubuntu1
 Table de version :
 *** 0.83-4.2ubuntu1 100
        100 /var/lib/dpkg/status
libcdio-paranoia1:
  Installé : 0.83-4.2ubuntu1
  Candidat : 0.83-4.2ubuntu1
 Table de version :
 *** 0.83-4.2ubuntu1 100
        100 /var/lib/dpkg/status
libcdio13:
  Installé : 0.83-4.2ubuntu1
  Candidat : 0.83-4.2ubuntu1
 Table de version :
 *** 0.83-4.2ubuntu1 100
        100 /var/lib/dpkg/status
libcgmanager0:
  Installé : 0.39-2ubuntu5
  Candidat : 0.39-2ubuntu5
 Table de version :
 *** 0.39-2ubuntu5 100
        100 /var/lib/dpkg/status
libcolamd2.9.1:
  Installé : 1:4.4.6-1
  Candidat : 1:4.4.6-1
 Table de version :
 *** 1:4.4.6-1 100
        100 /var/lib/dpkg/status
libcryptsetup4:
  Installé : 2:1.6.6-5ubuntu2.1
  Candidat : 2:1.6.6-5ubuntu2.1
 Table de version :
 *** 2:1.6.6-5ubuntu2.1 100
        100 /var/lib/dpkg/status
libdns-export162:
  Installé : 1:9.10.3.dfsg.P4-8ubuntu1.12
  Candidat : 1:9.10.3.dfsg.P4-8ubuntu1.12
 Table de version :
 *** 1:9.10.3.dfsg.P4-8ubuntu1.12 100
        100 /var/lib/dpkg/status
libdns162:
  Installé : 1:9.10.3.dfsg.P4-8ubuntu1.12
  Candidat : 1:9.10.3.dfsg.P4-8ubuntu1.12
 Table de version :
 *** 1:9.10.3.dfsg.P4-8ubuntu1.12 100
        100 /var/lib/dpkg/status
libdvdcss-dev:
  Installé : 1.4.2-1~local
  Candidat : 1.4.2-1~local
 Table de version :
 *** 1.4.2-1~local 100
        100 /var/lib/dpkg/status
libdvdcss2:
  Installé : 1.4.2-1~local
  Candidat : 1.4.2-1~local
 Table de version :
 *** 1.4.2-1~local 100
        100 /var/lib/dpkg/status
libebook-1.2-16:
  Installé : 3.18.5-1ubuntu1.1
  Candidat : 3.18.5-1ubuntu1.1
 Table de version :
 *** 3.18.5-1ubuntu1.1 100
        100 /var/lib/dpkg/status
libedataserver-1.2-21:
  Installé : 3.18.5-1ubuntu1.1
  Candidat : 3.18.5-1ubuntu1.1
 Table de version :
 *** 3.18.5-1ubuntu1.1 100
        100 /var/lib/dpkg/status
libedataserverui-1.2-1:
  Installé : 3.18.5-1ubuntu1.1
  Candidat : 3.18.5-1ubuntu1.1
 Table de version :
 *** 3.18.5-1ubuntu1.1 100
        100 /var/lib/dpkg/status
libefivar0:
  Installé : 0.23-2
  Candidat : 0.23-2
 Table de version :
 *** 0.23-2 100
        100 /var/lib/dpkg/status
libevent-2.0-5:
  Installé : 2.0.21-stable-2ubuntu0.16.04.1
  Candidat : 2.0.21-stable-2ubuntu0.16.04.1
 Table de version :
 *** 2.0.21-stable-2ubuntu0.16.04.1 100
        100 /var/lib/dpkg/status
libfcitx-gclient0:
  Installé : 1:4.2.9.1-1ubuntu1.16.04.2
  Candidat : 1:4.2.9.1-1ubuntu1.16.04.2
 Table de version :
 *** 1:4.2.9.1-1ubuntu1.16.04.2 100
        100 /var/lib/dpkg/status
libfwup0:
  Installé : 0.5-2ubuntu7
  Candidat : 0.5-2ubuntu7
 Table de version :
 *** 0.5-2ubuntu7 100
        100 /var/lib/dpkg/status
libfwupd1:
  Installé : 0.8.3-0ubuntu4
  Candidat : 0.8.3-0ubuntu4
 Table de version :
 *** 0.8.3-0ubuntu4 100
        100 /var/lib/dpkg/status
libgcr-3-common:
  Installé : 3.18.0-1ubuntu1
  Candidat : 3.18.0-1ubuntu1
 Table de version :
 *** 3.18.0-1ubuntu1 100
        100 /var/lib/dpkg/status
libgdbm3:
  Installé : 1.8.3-13.1
  Candidat : 1.8.3-13.1
 Table de version :
 *** 1.8.3-13.1 100
        100 /var/lib/dpkg/status
libgksu2-0:
  Installé : 2.0.13~pre1-6ubuntu8
  Candidat : 2.0.13~pre1-6ubuntu8
 Table de version :
 *** 2.0.13~pre1-6ubuntu8 100
        100 /var/lib/dpkg/status
libglew1.13:
  Installé : 1.13.0-2
  Candidat : 1.13.0-2
 Table de version :
 *** 1.13.0-2 100
        100 /var/lib/dpkg/status
libgnome-desktop-3-12:
  Installé : 3.18.2-1ubuntu1
  Candidat : 3.18.2-1ubuntu1
 Table de version :
 *** 3.18.2-1ubuntu1 100
        100 /var/lib/dpkg/status
libgom-1.0-common:
  Installé : 0.3.1-1
  Candidat : 0.3.1-1
 Table de version :
 *** 0.3.1-1 100
        100 /var/lib/dpkg/status
libgrilo-0.2-1:
  Installé : 0.2.15-1
  Candidat : 0.2.15-1
 Table de version :
 *** 0.2.15-1 100
        100 /var/lib/dpkg/status
libgtop-2.0-10:
  Installé : 2.32.0-1
  Candidat : 2.32.0-1
 Table de version :
 *** 2.32.0-1 100
        100 /var/lib/dpkg/status
libgweather-3-6:
  Installé : 3.18.2-0ubuntu0.2
  Candidat : 3.18.2-0ubuntu0.2
 Table de version :
 *** 3.18.2-0ubuntu0.2 100
        100 /var/lib/dpkg/status
libhunspell-1.3-0:
  Installé : 1.3.3-4ubuntu1
  Candidat : 1.3.3-4ubuntu1
 Table de version :
 *** 1.3.3-4ubuntu1 100
        100 /var/lib/dpkg/status
libical1a:
  Installé : 1.0.1-0ubuntu2
  Candidat : 1.0.1-0ubuntu2
 Table de version :
 *** 1.0.1-0ubuntu2 100
        100 /var/lib/dpkg/status
libicu55:
  Installé : 55.1-7ubuntu0.4
  Candidat : 55.1-7ubuntu0.4
 Table de version :
 *** 55.1-7ubuntu0.4 100
        100 /var/lib/dpkg/status
libisc-export160:
  Installé : 1:9.10.3.dfsg.P4-8ubuntu1.12
  Candidat : 1:9.10.3.dfsg.P4-8ubuntu1.12
 Table de version :
 *** 1:9.10.3.dfsg.P4-8ubuntu1.12 100
        100 /var/lib/dpkg/status
libisc160:
  Installé : 1:9.10.3.dfsg.P4-8ubuntu1.12
  Candidat : 1:9.10.3.dfsg.P4-8ubuntu1.12
 Table de version :
 *** 1:9.10.3.dfsg.P4-8ubuntu1.12 100
        100 /var/lib/dpkg/status
libisccc140:
  Installé : 1:9.10.3.dfsg.P4-8ubuntu1.12
  Candidat : 1:9.10.3.dfsg.P4-8ubuntu1.12
 Table de version :
 *** 1:9.10.3.dfsg.P4-8ubuntu1.12 100
        100 /var/lib/dpkg/status
libisccfg140:
  Installé : 1:9.10.3.dfsg.P4-8ubuntu1.12
  Candidat : 1:9.10.3.dfsg.P4-8ubuntu1.12
 Table de version :
 *** 1:9.10.3.dfsg.P4-8ubuntu1.12 100
        100 /var/lib/dpkg/status
libjasper1:
  Installé : 1.900.1-debian1-2.4ubuntu1.2
  Candidat : 1.900.1-debian1-2.4ubuntu1.2
 Table de version :
 *** 1.900.1-debian1-2.4ubuntu1.2 100
        100 /var/lib/dpkg/status
libjson-c2:
  Installé : 0.11-4ubuntu2
  Candidat : 0.11-4ubuntu2
 Table de version :
 *** 0.11-4ubuntu2 100
        100 /var/lib/dpkg/status
libllvm3.8:
  Installé : 1:3.8-2ubuntu4
  Candidat : 1:3.8-2ubuntu4
 Table de version :
 *** 1:3.8-2ubuntu4 100
        100 /var/lib/dpkg/status
liblouis9:
  Installé : 2.6.4-2ubuntu0.4
  Candidat : 2.6.4-2ubuntu0.4
 Table de version :
 *** 2.6.4-2ubuntu0.4 100
        100 /var/lib/dpkg/status
liblouisutdml6:
  Installé : 2.5.0-3
  Candidat : 2.5.0-3
 Table de version :
 *** 2.5.0-3 100
        100 /var/lib/dpkg/status
liblwres141:
  Installé : 1:9.10.3.dfsg.P4-8ubuntu1.12
  Candidat : 1:9.10.3.dfsg.P4-8ubuntu1.12
 Table de version :
 *** 1:9.10.3.dfsg.P4-8ubuntu1.12 100
        100 /var/lib/dpkg/status
libmircommon5:
  Installé : 0.21.0+16.04.20160330-0ubuntu1
  Candidat : 0.21.0+16.04.20160330-0ubuntu1
 Table de version :
 *** 0.21.0+16.04.20160330-0ubuntu1 100
        100 /var/lib/dpkg/status
libmpfr4:
  Installé : 3.1.4-1
  Candidat : 3.1.4-1
 Table de version :
 *** 3.1.4-1 100
        100 /var/lib/dpkg/status
libnm-glib-vpn1:
  Installé : 1.10.14-0ubuntu2
  Candidat : 1.10.14-0ubuntu2
 Table de version :
 *** 1.10.14-0ubuntu2 100
        100 /var/lib/dpkg/status
     1.10.6-2ubuntu1.4 500
        500 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages
     1.10.6-2ubuntu1.1 500
        500 http://security.ubuntu.com/ubuntu bionic-security/main amd64 Packages
     1.10.6-2ubuntu1 500
        500 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 Packages
libnm-glib4:
  Installé : 1.10.14-0ubuntu2
  Candidat : 1.10.14-0ubuntu2
 Table de version :
 *** 1.10.14-0ubuntu2 100
        100 /var/lib/dpkg/status
     1.10.6-2ubuntu1.4 500
        500 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages
     1.10.6-2ubuntu1.1 500
        500 http://security.ubuntu.com/ubuntu bionic-security/main amd64 Packages
     1.10.6-2ubuntu1 500
        500 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 Packages
libnm-gtk-common:
  Installé : 1.2.6-0ubuntu0.16.04.4
  Candidat : 1.2.6-0ubuntu0.16.04.4
 Table de version :
 *** 1.2.6-0ubuntu0.16.04.4 100
        100 /var/lib/dpkg/status
libnm-util2:
  Installé : 1.10.14-0ubuntu2
  Candidat : 1.10.14-0ubuntu2
 Table de version :
 *** 1.10.14-0ubuntu2 100
        100 /var/lib/dpkg/status
     1.10.6-2ubuntu1.4 500
        500 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages
     1.10.6-2ubuntu1.1 500
        500 http://security.ubuntu.com/ubuntu bionic-security/main amd64 Packages
     1.10.6-2ubuntu1 500
        500 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 Packages
libnm0:
  Installé : 1.10.14-0ubuntu2
  Candidat : 1.10.14-0ubuntu2
 Table de version :
 *** 1.10.14-0ubuntu2 100
        100 /var/lib/dpkg/status
     1.10.6-2ubuntu1.4 500
        500 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages
     1.10.6-2ubuntu1.1 500
        500 http://security.ubuntu.com/ubuntu bionic-security/main amd64 Packages
     1.10.6-2ubuntu1 500
        500 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 Packages
libnma-common:
  Installé : 1.2.6-0ubuntu0.16.04.4
  Candidat : 1.2.6-0ubuntu0.16.04.4
 Table de version :
 *** 1.2.6-0ubuntu0.16.04.4 100
        100 /var/lib/dpkg/status
liborcus-0.10-0v5:
  Installé : 0.9.2-4ubuntu2
  Candidat : 0.9.2-4ubuntu2
 Table de version :
 *** 0.9.2-4ubuntu2 100
        100 /var/lib/dpkg/status
libpackagekit-glib2-16:
  Installé : 0.8.17-4ubuntu6~gcc5.4ubuntu1.4
  Candidat : 0.8.17-4ubuntu6~gcc5.4ubuntu1.4
 Table de version :
 *** 0.8.17-4ubuntu6~gcc5.4ubuntu1.4 100
        100 /var/lib/dpkg/status
libpng12-0:
  Installé : 1.2.54-1ubuntu1.1
  Candidat : 1.2.54-1ubuntu1.1
 Table de version :
 *** 1.2.54-1ubuntu1.1 100
        100 /var/lib/dpkg/status
libpng16-16:
  Installé : 1.6.34-2~ubuntu16.04.1~ppa1
  Candidat : 1.6.34-2~ubuntu16.04.1~ppa1
 Table de version :
 *** 1.6.34-2~ubuntu16.04.1~ppa1 100
        100 /var/lib/dpkg/status
     1.6.34-1ubuntu0.18.04.2 500
        500 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages
        500 http://security.ubuntu.com/ubuntu bionic-security/main amd64 Packages
     1.6.34-1 500
        500 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 Packages
libpoppler58:
  Installé : 0.41.0-0ubuntu1.13
  Candidat : 0.41.0-0ubuntu1.13
 Table de version :
 *** 0.41.0-0ubuntu1.13 100
        100 /var/lib/dpkg/status
libprocps4:
  Installé : 2:3.3.10-4ubuntu2.4
  Candidat : 2:3.3.10-4ubuntu2.4
 Table de version :
 *** 2:3.3.10-4ubuntu2.4 100
        100 /var/lib/dpkg/status
libprotobuf-lite9v5:
  Installé : 2.6.1-1.3
  Candidat : 2.6.1-1.3
 Table de version :
 *** 2.6.1-1.3 100
        100 /var/lib/dpkg/status
libprotobuf9v5:
  Installé : 2.6.1-1.3
  Candidat : 2.6.1-1.3
 Table de version :
 *** 2.6.1-1.3 100
        100 /var/lib/dpkg/status
libpython3.5:
  Installé : 3.5.2-2ubuntu0~16.04.5
  Candidat : 3.5.2-2ubuntu0~16.04.5
 Table de version :
 *** 3.5.2-2ubuntu0~16.04.5 100
        100 /var/lib/dpkg/status
libpython3.5-minimal:
  Installé : 3.5.2-2ubuntu0~16.04.5
  Candidat : 3.5.2-2ubuntu0~16.04.5
 Table de version :
 *** 3.5.2-2ubuntu0~16.04.5 100
        100 /var/lib/dpkg/status
libpython3.5-stdlib:
  Installé : 3.5.2-2ubuntu0~16.04.5
  Candidat : 3.5.2-2ubuntu0~16.04.5
 Table de version :
 *** 3.5.2-2ubuntu0~16.04.5 100
        100 /var/lib/dpkg/status
libqmi-glib1:
  Installé : 1.12.6-1
  Candidat : 1.12.6-1
 Table de version :
 *** 1.12.6-1 100
        100 /var/lib/dpkg/status
libqpdf17:
  Installé : 6.0.0-2
  Candidat : 6.0.0-2
 Table de version :
 *** 6.0.0-2 100
        100 /var/lib/dpkg/status
libqt4pas5:
  Installé : 2.5-15
  Candidat : 2.5-15
 Table de version :
 *** 2.5-15 100
        100 /var/lib/dpkg/status
libqt5feedback5:
  Installé : 5.0~git20130529-0ubuntu13
  Candidat : 5.0~git20130529-0ubuntu13
 Table de version :
 *** 5.0~git20130529-0ubuntu13 100
        100 /var/lib/dpkg/status
libquvi-scripts:
  Installé : 0.4.21-2
  Candidat : 0.4.21-2
 Table de version :
 *** 0.4.21-2 100
        100 /var/lib/dpkg/status
libquvi7:
  Installé : 0.4.1-3
  Candidat : 0.4.1-3
 Table de version :
 *** 0.4.1-3 100
        100 /var/lib/dpkg/status
libraw15:
  Installé : 0.17.1-1ubuntu0.4
  Candidat : 0.17.1-1ubuntu0.4
 Table de version :
 *** 0.17.1-1ubuntu0.4 100
        100 /var/lib/dpkg/status
libreadline6:
  Installé : 6.3-8ubuntu2
  Candidat : 6.3-8ubuntu2
 Table de version :
 *** 6.3-8ubuntu2 100
        100 /var/lib/dpkg/status
librhythmbox-core9:
  Installé : 3.3-1ubuntu7
  Candidat : 3.3-1ubuntu7
 Table de version :
 *** 3.3-1ubuntu7 100
        100 /var/lib/dpkg/status
libsuitesparseconfig4.4.6:
  Installé : 1:4.4.6-1
  Candidat : 1:4.4.6-1
 Table de version :
 *** 1:4.4.6-1 100
        100 /var/lib/dpkg/status
libtracker-sparql-1.0-0:
  Installé : 1.6.2-0ubuntu1.1
  Candidat : 1.6.2-0ubuntu1.1
 Table de version :
 *** 1.6.2-0ubuntu1.1 100
        100 /var/lib/dpkg/status
libtxc-dxtn-s2tc0:
  Installé : 0~git20131104-1.1
  Candidat : 0~git20131104-1.1
 Table de version :
 *** 0~git20131104-1.1 100
        100 /var/lib/dpkg/status
libunistring0:
  Installé : 0.9.3-5.2ubuntu1
  Candidat : 0.9.3-5.2ubuntu1
 Table de version :
 *** 0.9.3-5.2ubuntu1 100
        100 /var/lib/dpkg/status
libvpx3:
  Installé : 1.5.0-2ubuntu1
  Candidat : 1.5.0-2ubuntu1
 Table de version :
 *** 1.5.0-2ubuntu1 100
        100 /var/lib/dpkg/status
libwebp5:
  Installé : 0.4.4-1
  Candidat : 0.4.4-1
 Table de version :
 *** 0.4.4-1 100
        100 /var/lib/dpkg/status
libwebpmux1:
  Installé : 0.4.4-1
  Candidat : 0.4.4-1
 Table de version :
 *** 0.4.4-1 100
        100 /var/lib/dpkg/status
libwebrtc-audio-processing-0:
  Installé : 0.1-3ubuntu1~gcc5.1
  Candidat : 0.1-3ubuntu1~gcc5.1
 Table de version :
 *** 0.1-3ubuntu1~gcc5.1 100
        100 /var/lib/dpkg/status
libxapian22v5:
  Installé : 1.2.22-2
  Candidat : 1.2.22-2
 Table de version :
 *** 1.2.22-2 100
        100 /var/lib/dpkg/status
libxfont1:
  Installé : 1:1.5.1-1ubuntu0.16.04.4
  Candidat : 1:1.5.1-1ubuntu0.16.04.4
 Table de version :
 *** 1:1.5.1-1ubuntu0.16.04.4 100
        100 /var/lib/dpkg/status
libxtables11:
  Installé : 1.6.0-2ubuntu3
  Candidat : 1.6.0-2ubuntu3
 Table de version :
 *** 1.6.0-2ubuntu3 100
        100 /var/lib/dpkg/status
mountall:
  Installé : 2.54ubuntu1
  Candidat : 2.54ubuntu1
 Table de version :
 *** 2.54ubuntu1 100
        100 /var/lib/dpkg/status
mp3gain:
  Installé : 1.5.2-r2-6~xenial1.0
  Candidat : 1.5.2-r2-6~xenial1.0
 Table de version :
 *** 1.5.2-r2-6~xenial1.0 100
        100 /var/lib/dpkg/status
network-manager:
  Installé : 1.10.14-0ubuntu2
  Candidat : 1.10.14-0ubuntu2
 Table de version :
 *** 1.10.14-0ubuntu2 100
        100 /var/lib/dpkg/status
     1.10.6-2ubuntu1.4 500
        500 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages
     1.10.6-2ubuntu1.1 500
        500 http://security.ubuntu.com/ubuntu bionic-security/main amd64 Packages
     1.10.6-2ubuntu1 500
        500 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 Packages
network-manager-config-connectivity-ubuntu:
  Installé : 1.10.14-0ubuntu2
  Candidat : 1.10.14-0ubuntu2
 Table de version :
 *** 1.10.14-0ubuntu2 100
        100 /var/lib/dpkg/status
     1.10.6-2ubuntu1.4 500
        500 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages
        500 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main i386 Packages
     1.10.6-2ubuntu1.1 500
        500 http://security.ubuntu.com/ubuntu bionic-security/main amd64 Packages
        500 http://security.ubuntu.com/ubuntu bionic-security/main i386 Packages
     1.10.6-2ubuntu1 500
        500 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 Packages
        500 http://fr.archive.ubuntu.com/ubuntu bionic/main i386 Packages
openboard:
  Installé : 1.5.3
  Candidat : 1.5.3
 Table de version :
 *** 1.5.3 100
        100 /var/lib/dpkg/status
openjdk-9-jre:
  Installé : 9~b114-0ubuntu1
  Candidat : 9~b114-0ubuntu1
 Table de version :
 *** 9~b114-0ubuntu1 100
        100 /var/lib/dpkg/status
openjdk-9-jre-headless:
  Installé : 9~b114-0ubuntu1
  Candidat : 9~b114-0ubuntu1
 Table de version :
 *** 9~b114-0ubuntu1 100
        100 /var/lib/dpkg/status
oracle-java8-installer:
  Installé : 8u201-1~webupd8~1
  Candidat : 8u201-1~webupd8~1
 Table de version :
 *** 8u201-1~webupd8~1 100
        100 /var/lib/dpkg/status
oracle-java8-set-default:
  Installé : 8u201-1~webupd8~1
  Candidat : 8u201-1~webupd8~1
 Table de version :
 *** 8u201-1~webupd8~1 100
        100 /var/lib/dpkg/status
python-gpgme:
  Installé : 0.3-1.1
  Candidat : 0.3-1.1
 Table de version :
 *** 0.3-1.1 100
        100 /var/lib/dpkg/status
python3.5:
  Installé : 3.5.2-2ubuntu0~16.04.5
  Candidat : 3.5.2-2ubuntu0~16.04.5
 Table de version :
 *** 3.5.2-2ubuntu0~16.04.5 100
        100 /var/lib/dpkg/status
python3.5-minimal:
  Installé : 3.5.2-2ubuntu0~16.04.5
  Candidat : 3.5.2-2ubuntu0~16.04.5
 Table de version :
 *** 3.5.2-2ubuntu0~16.04.5 100
        100 /var/lib/dpkg/status
qml-module-qtfeedback:
  Installé : 5.0~git20130529-0ubuntu13
  Candidat : 5.0~git20130529-0ubuntu13
 Table de version :
 *** 5.0~git20130529-0ubuntu13 100
        100 /var/lib/dpkg/status
qml-module-ubuntu-performancemetrics:
  Installé : 1.3.1918+16.04.20160404-0ubuntu1
  Candidat : 1.3.1918+16.04.20160404-0ubuntu1
 Table de version :
 *** 1.3.1918+16.04.20160404-0ubuntu1 100
        100 /var/lib/dpkg/status
signon-ui:
  Installé : 0.17+16.04.20151125-0ubuntu1
  Candidat : 0.17+16.04.20151125-0ubuntu1
 Table de version :
 *** 0.17+16.04.20151125-0ubuntu1 100
        100 /var/lib/dpkg/status
sysv-rc:
  Installé : 2.88dsf-59.3ubuntu2
  Candidat : 2.88dsf-59.3ubuntu2
 Table de version :
 *** 2.88dsf-59.3ubuntu2 100
        100 /var/lib/dpkg/status
toshset:
  Installé : 1.76-4
  Candidat : 1.76-4
 Table de version :
 *** 1.76-4 100
        100 /var/lib/dpkg/status
ubuntu-ui-toolkit-theme:
  Installé : 1.3.1918+16.04.20160404-0ubuntu1
  Candidat : 1.3.1918+16.04.20160404-0ubuntu1
 Table de version :
 *** 1.3.1918+16.04.20160404-0ubuntu1 100
        100 /var/lib/dpkg/status
unity-control-center-signon:
  Installé : 0.1.8+16.04.20160201-0ubuntu1
  Candidat : 0.1.8+16.04.20160201-0ubuntu1
 Table de version :
 *** 0.1.8+16.04.20160201-0ubuntu1 100
        100 /var/lib/dpkg/status
unity-scope-gdrive:
  Installé : 0.9+16.04.20151125-0ubuntu1
  Candidat : 0.9+16.04.20151125-0ubuntu1
 Table de version :
 *** 0.9+16.04.20151125-0ubuntu1 100
        100 /var/lib/dpkg/status
xnview:
  Installé : 0.98.0
  Candidat : 0.98.0
 Table de version :
 *** 0.98.0 100
        100 /var/lib/dpkg/status

Hors ligne

#28 Le 16/04/2021, à 09:37

abelthorne

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Première chose à faire, essayer de réinstaller ces paquets à la version des dépôts :

sudo apt-get install --reinstall gir1.2-nm-1.0=1.10.6-2ubuntu1.4 libnm-glib-vpn1=1.10.6-2ubuntu1.4 libnm-glib4=1.10.6-2ubuntu1.4 libnm-util2=1.10.6-2ubuntu1.4 libnm0=1.10.6-2ubuntu1.4 libpng16-16=1.6.34-1ubuntu0.18.04.2 network-manager=1.10.6-2ubuntu1.4 network-manager-config-connectivity-ubuntu=1.10.6-2ubuntu1.4

Ensuite, on va faire une simu pour voir si on peut supprimer ces paquets sans problème :

sudo apt-get remove -s --purge account-plugin-facebook account-plugin-flickr account-plugin-google easymp3gain-data easymp3gain-gtk easymp3gain-qt fotowall gksu hardening-includes initscripts insserv libaccount-plugin-1.0-0 libaccount-plugin-generic-oauth libaccount-plugin-google libandroid-properties1 libappstream3 libbind9-140 libboost-date-time1.58.0 libboost-filesystem1.58.0 libboost-iostreams1.58.0 libboost-system1.58.0 libcamel-1.2-54 libcdio-cdda1 libcdio-paranoia1 libcdio13 libcgmanager0 libcolamd2.9.1 libcryptsetup4 libdns-export162 libdns162 libebook-1.2-16 libedataserver-1.2-21 libedataserverui-1.2-1 libefivar0 libevent-2.0-5 libfcitx-gclient0 libfwup0 libfwupd1 libgcr-3-common libgdbm3 libgksu2-0 libglew1.13 libgnome-desktop-3-12 libgom-1.0-common libgrilo-0.2-1 libgtop-2.0-10 libgweather-3-6 libhunspell-1.3-0 libical1a libicu55 libisc-export160 libisc160 libisccc140 libisccfg140 libjasper1 libjson-c2 libllvm3.8 liblouis9 liblouisutdml6 liblwres141 libmircommon5 libmpfr4 libnm-gtk-common libnma-common liborcus-0.10-0v5 libpackagekit-glib2-16 libpng12-0 libpoppler58 libprocps4 libprotobuf-lite9v5 libprotobuf9v5 libpython3.5 libpython3.5-minimal libpython3.5-stdlib libqmi-glib1 libqpdf17 libqt4pas5 libqt5feedback5 libquvi-scripts libquvi7 libraw15 libreadline6 librhythmbox-core9 libsuitesparseconfig4.4.6 libtracker-sparql-1.0-0 libtxc-dxtn-s2tc0 libunistring0 libvpx3 libwebp5 libwebpmux1 libwebrtc-audio-processing-0 libxapian22v5 libxfont1 libxtables11 mountall mp3gain openboard openjdk-9-jre openjdk-9-jre-headless python-gpgme python3.5 python3.5-minimal qml-module-qtfeedback qml-module-ubuntu-performancemetrics signon-ui sysv-rc toshset ubuntu-ui-toolkit-theme unity-control-center-signon unity-scope-gdrive

Hors ligne

#29 Le 16/04/2021, à 09:43

ben01t

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Voici le retour de la réinstallation:

benoit@benoit-HP-Notebook:/etc/apt/sources.list.d$ sudo apt-get install --reinstall gir1.2-nm-1.0=1.10.6-2ubuntu1.4 libnm-glib-vpn1=1.10.6-2ubuntu1.4 libnm-glib4=1.10.6-2ubuntu1.4 libnm-util2=1.10.6-2ubuntu1.4 libnm0=1.10.6-2ubuntu1.4 libpng16-16=1.6.34-1ubuntu0.18.04.2 network-manager=1.10.6-2ubuntu1.4 network-manager-config-connectivity-ubuntu=1.10.6-2ubuntu1.4
[sudo] Mot de passe de benoit : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  linux-headers-4.15.0-140 linux-headers-4.15.0-140-generic linux-image-4.15.0-140-generic linux-modules-4.15.0-140-generic
  linux-modules-extra-4.15.0-140-generic
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Paquets suggérés :
  libteam-utils
Les paquets suivants seront mis à une VERSION INFÉRIEURE :
  gir1.2-nm-1.0 libnm-glib-vpn1 libnm-glib4 libnm-util2 libnm0 libpng16-16 network-manager network-manager-config-connectivity-ubuntu
0 mis à jour, 0 nouvellement installés, 8 remis à une version inférieure, 0 à enlever et 1 non mis à jour.
Il est nécessaire de prendre 2246 ko dans les archives.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] 
Réception de :1 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libpng16-16 amd64 1.6.34-1ubuntu0.18.04.2 [176 kB]
Réception de :2 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 network-manager-config-connectivity-ubuntu all 1.10.6-2ubuntu1.4 [2524 B]
Réception de :3 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 network-manager amd64 1.10.6-2ubuntu1.4 [1505 kB]
Réception de :4 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 gir1.2-nm-1.0 amd64 1.10.6-2ubuntu1.4 [54,8 kB]
Réception de :5 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libnm0 amd64 1.10.6-2ubuntu1.4 [298 kB]
Réception de :6 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libnm-util2 amd64 1.10.6-2ubuntu1.4 [117 kB]
Réception de :7 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libnm-glib-vpn1 amd64 1.10.6-2ubuntu1.4 [13,9 kB]
Réception de :8 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libnm-glib4 amd64 1.10.6-2ubuntu1.4 [78,7 kB]
2246 ko réceptionnés en 3s (814 ko/s)
dpkg: avertissement: dégradation (« downgrade ») de libpng16-16:amd64 depuis 1.6.34-2~ubuntu16.04.1~ppa1 vers 1.6.34-1ubuntu0.18.04.2
(Lecture de la base de données... 272893 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../0-libpng16-16_1.6.34-1ubuntu0.18.04.2_amd64.deb ...
Dépaquetage de libpng16-16:amd64 (1.6.34-1ubuntu0.18.04.2) sur (1.6.34-2~ubuntu16.04.1~ppa1) ...
dpkg: avertissement: dégradation (« downgrade ») de network-manager-config-connectivity-ubuntu depuis 1.10.14-0ubuntu2 vers 1.10.6-2ubuntu1.4
Préparation du dépaquetage de .../1-network-manager-config-connectivity-ubuntu_1.10.6-2ubuntu1.4_all.deb ...
Dépaquetage de network-manager-config-connectivity-ubuntu (1.10.6-2ubuntu1.4) sur (1.10.14-0ubuntu2) ...
dpkg: avertissement: dégradation (« downgrade ») de network-manager depuis 1.10.14-0ubuntu2 vers 1.10.6-2ubuntu1.4
Préparation du dépaquetage de .../2-network-manager_1.10.6-2ubuntu1.4_amd64.deb ...
Dépaquetage de network-manager (1.10.6-2ubuntu1.4) sur (1.10.14-0ubuntu2) ...
dpkg: avertissement: dégradation (« downgrade ») de gir1.2-nm-1.0:amd64 depuis 1.10.14-0ubuntu2 vers 1.10.6-2ubuntu1.4
Préparation du dépaquetage de .../3-gir1.2-nm-1.0_1.10.6-2ubuntu1.4_amd64.deb ...
Dépaquetage de gir1.2-nm-1.0:amd64 (1.10.6-2ubuntu1.4) sur (1.10.14-0ubuntu2) ...
dpkg: avertissement: dégradation (« downgrade ») de libnm0:amd64 depuis 1.10.14-0ubuntu2 vers 1.10.6-2ubuntu1.4
Préparation du dépaquetage de .../4-libnm0_1.10.6-2ubuntu1.4_amd64.deb ...
Dépaquetage de libnm0:amd64 (1.10.6-2ubuntu1.4) sur (1.10.14-0ubuntu2) ...
dpkg: avertissement: dégradation (« downgrade ») de libnm-util2:amd64 depuis 1.10.14-0ubuntu2 vers 1.10.6-2ubuntu1.4
Préparation du dépaquetage de .../5-libnm-util2_1.10.6-2ubuntu1.4_amd64.deb ...
Dépaquetage de libnm-util2:amd64 (1.10.6-2ubuntu1.4) sur (1.10.14-0ubuntu2) ...
dpkg: avertissement: dégradation (« downgrade ») de libnm-glib-vpn1:amd64 depuis 1.10.14-0ubuntu2 vers 1.10.6-2ubuntu1.4
Préparation du dépaquetage de .../6-libnm-glib-vpn1_1.10.6-2ubuntu1.4_amd64.deb ...
Dépaquetage de libnm-glib-vpn1:amd64 (1.10.6-2ubuntu1.4) sur (1.10.14-0ubuntu2) ...
dpkg: avertissement: dégradation (« downgrade ») de libnm-glib4:amd64 depuis 1.10.14-0ubuntu2 vers 1.10.6-2ubuntu1.4
Préparation du dépaquetage de .../7-libnm-glib4_1.10.6-2ubuntu1.4_amd64.deb ...
Dépaquetage de libnm-glib4:amd64 (1.10.6-2ubuntu1.4) sur (1.10.14-0ubuntu2) ...
Paramétrage de libnm-util2:amd64 (1.10.6-2ubuntu1.4) ...
Paramétrage de libnm-glib4:amd64 (1.10.6-2ubuntu1.4) ...
Paramétrage de libpng16-16:amd64 (1.6.34-1ubuntu0.18.04.2) ...
Paramétrage de libnm0:amd64 (1.10.6-2ubuntu1.4) ...
Paramétrage de network-manager (1.10.6-2ubuntu1.4) ...
Paramétrage de gir1.2-nm-1.0:amd64 (1.10.6-2ubuntu1.4) ...
Paramétrage de libnm-glib-vpn1:amd64 (1.10.6-2ubuntu1.4) ...
Paramétrage de network-manager-config-connectivity-ubuntu (1.10.6-2ubuntu1.4) ...
Traitement des actions différées (« triggers ») pour doc-base (0.10.8) ...
Traitement de 1 fichier de documentation modifié…
Traitement des actions différées (« triggers ») pour systemd (237-3ubuntu10.46) ...
Traitement des actions différées (« triggers ») pour man-db (2.8.3-2ubuntu0.1) ...
Traitement des actions différées (« triggers ») pour dbus (1.12.2-1ubuntu1.2) ...
Traitement des actions différées (« triggers ») pour ureadahead (0.100.0-21) ...
ureadahead will be reprofiled on next reboot
Traitement des actions différées (« triggers ») pour libc-bin (2.27-3ubuntu1.4) ...

Et le résultat de la simulation:

benoit@benoit-HP-Notebook:/etc/apt/sources.list.d$ sudo apt-get remove -s --purge account-plugin-facebook account-plugin-flickr account-plugin-google easymp3gain-data easymp3gain-gtk easymp3gain-qt fotowall gksu hardening-includes initscripts insserv libaccount-plugin-1.0-0 libaccount-plugin-generic-oauth libaccount-plugin-google libandroid-properties1 libappstream3 libbind9-140 libboost-date-time1.58.0 libboost-filesystem1.58.0 libboost-iostreams1.58.0 libboost-system1.58.0 libcamel-1.2-54 libcdio-cdda1 libcdio-paranoia1 libcdio13 libcgmanager0 libcolamd2.9.1 libcryptsetup4 libdns-export162 libdns162 libebook-1.2-16 libedataserver-1.2-21 libedataserverui-1.2-1 libefivar0 libevent-2.0-5 libfcitx-gclient0 libfwup0 libfwupd1 libgcr-3-common libgdbm3 libgksu2-0 libglew1.13 libgnome-desktop-3-12 libgom-1.0-common libgrilo-0.2-1 libgtop-2.0-10 libgweather-3-6 libhunspell-1.3-0 libical1a libicu55 libisc-export160 libisc160 libisccc140 libisccfg140 libjasper1 libjson-c2 libllvm3.8 liblouis9 liblouisutdml6 liblwres141 libmircommon5 libmpfr4 libnm-gtk-common libnma-common liborcus-0.10-0v5 libpackagekit-glib2-16 libpng12-0 libpoppler58 libprocps4 libprotobuf-lite9v5 libprotobuf9v5 libpython3.5 libpython3.5-minimal libpython3.5-stdlib libqmi-glib1 libqpdf17 libqt4pas5 libqt5feedback5 libquvi-scripts libquvi7 libraw15 libreadline6 librhythmbox-core9 libsuitesparseconfig4.4.6 libtracker-sparql-1.0-0 libtxc-dxtn-s2tc0 libunistring0 libvpx3 libwebp5 libwebpmux1 libwebrtc-audio-processing-0 libxapian22v5 libxfont1 libxtables11 mountall mp3gain openboard openjdk-9-jre openjdk-9-jre-headless python-gpgme python3.5 python3.5-minimal qml-module-qtfeedback qml-module-ubuntu-performancemetrics signon-ui sysv-rc toshset ubuntu-ui-toolkit-theme unity-control-center-signon unity-scope-gdrive
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libbonobo2-0 libbonobo2-common libgnome-2-0 libgnome2-common libgnomevfs2-0 libgnomevfs2-common liborbit-2-0 libqgsttools-p1
  libqt5multimedia5-plugins libqtwebkit4 linux-headers-4.15.0-140 linux-headers-4.15.0-140-generic linux-image-4.15.0-140-generic
  linux-modules-4.15.0-140-generic linux-modules-extra-4.15.0-140-generic
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  default-jre default-jre-headless openjdk-11-jre openjdk-11-jre-headless
Paquets suggérés :
  fonts-ipafont-gothic fonts-ipafont-mincho fonts-wqy-microhei | fonts-wqy-zenhei
Les paquets suivants seront ENLEVÉS :
  account-plugin-facebook* account-plugin-flickr* account-plugin-google* easymp3gain-data* easymp3gain-gtk* easymp3gain-qt* fotowall*
  gksu* hardening-includes* initscripts* insserv* libaccount-plugin-1.0-0* libaccount-plugin-generic-oauth* libaccount-plugin-google*
  libandroid-properties1* libappstream3* libbind9-140* libboost-date-time1.58.0* libboost-filesystem1.58.0* libboost-iostreams1.58.0*
  libboost-system1.58.0* libcamel-1.2-54* libcdio-cdda1* libcdio-paranoia1* libcdio13* libcgmanager0* libcolamd2.9.1* libcryptsetup4*
  libdns-export162* libdns162* libebook-1.2-16* libedataserver-1.2-21* libedataserverui-1.2-1* libefivar0* libevent-2.0-5*
  libfcitx-gclient0* libfwup0* libfwupd1* libgcr-3-common* libgdbm3* libgksu2-0* libglew1.13* libgnome-desktop-3-12* libgom-1.0-common*
  libgrilo-0.2-1* libgtop-2.0-10* libgweather-3-6* libhunspell-1.3-0* libical1a* libicu55* libisc-export160* libisc160* libisccc140*
  libisccfg140* libjasper1* libjson-c2* libllvm3.8* liblouis9* liblouisutdml6* liblwres141* libmircommon5* libmpfr4* libnm-gtk-common*
  libnma-common* liborcus-0.10-0v5* libpackagekit-glib2-16* libpng12-0* libpoppler58* libprocps4* libprotobuf-lite9v5* libprotobuf9v5*
  libpython3.5* libpython3.5-minimal* libpython3.5-stdlib* libqmi-glib1* libqpdf17* libqt4pas5* libqt5feedback5* libquvi-scripts*
  libquvi7* libraw15* libreadline6* librhythmbox-core9* libsuitesparseconfig4.4.6* libtracker-sparql-1.0-0* libtxc-dxtn-s2tc0*
  libunistring0* libvpx3* libwebp5* libwebpmux1* libwebrtc-audio-processing-0* libxapian22v5* libxfont1* libxtables11* mountall* mp3gain*
  openboard* openjdk-9-jre* openjdk-9-jre-headless* python-gpgme* python3.5* python3.5-minimal* qml-module-qtfeedback*
  qml-module-ubuntu-performancemetrics* signon-ui* sysv-rc* toshset* ubuntu-ui-toolkit-theme* unity-control-center-signon*
  unity-scope-gdrive*
Les NOUVEAUX paquets suivants seront installés :
  default-jre default-jre-headless openjdk-11-jre openjdk-11-jre-headless
0 mis à jour, 4 nouvellement installés, 110 à enlever et 1 non mis à jour.
Purg account-plugin-facebook [0.12+16.04.20160126-0ubuntu1]
Purg account-plugin-flickr [0.12+16.04.20160126-0ubuntu1]
Purg unity-scope-gdrive [0.9+16.04.20151125-0ubuntu1]
Purg account-plugin-google [0.12+16.04.20160126-0ubuntu1]
Purg easymp3gain-qt [0.5.0+svn135-6]
Purg easymp3gain-gtk [0.5.0+svn135-6]
Purg easymp3gain-data [0.5.0+svn135-6]
Purg fotowall [1.0-1dhor~xenial]
Purg gksu [2.0.2-9ubuntu1]
Purg hardening-includes [2.7ubuntu2]
Purg initscripts [2.88dsf-59.3ubuntu2]
Purg sysv-rc [2.88dsf-59.3ubuntu2]
Purg insserv [1.14.0-5ubuntu3]
Purg unity-control-center-signon [0.1.8+16.04.20160201-0ubuntu1]
Purg libaccount-plugin-google [0.12+16.04.20160126-0ubuntu1]
Purg libaccount-plugin-generic-oauth [0.12+16.04.20160126-0ubuntu1]
Purg libaccount-plugin-1.0-0 [0.1.8+16.04.20160201-0ubuntu1]
Purg libandroid-properties1 [0.1.0+git20151016+6d424c9-0ubuntu7]
Purg libappstream3 [0.9.4-1ubuntu4]
Purg libbind9-140 [1:9.10.3.dfsg.P4-8ubuntu1.12]
Purg libboost-date-time1.58.0 [1.58.0+dfsg-5ubuntu3.1]
Purg libmircommon5 [0.21.0+16.04.20160330-0ubuntu1]
Purg libboost-filesystem1.58.0 [1.58.0+dfsg-5ubuntu3.1]
Purg liborcus-0.10-0v5 [0.9.2-4ubuntu2]
Purg libboost-iostreams1.58.0 [1.58.0+dfsg-5ubuntu3.1]
Purg libboost-system1.58.0 [1.58.0+dfsg-5ubuntu3.1]
Purg libedataserverui-1.2-1 [3.18.5-1ubuntu1.1]
Purg libebook-1.2-16 [3.18.5-1ubuntu1.1]
Purg libedataserver-1.2-21 [3.18.5-1ubuntu1.1]
Purg libcamel-1.2-54 [3.18.5-1ubuntu1.1]
Purg libcdio-paranoia1 [0.83-4.2ubuntu1]
Purg libcdio-cdda1 [0.83-4.2ubuntu1]
Purg libcdio13 [0.83-4.2ubuntu1]
Purg libcgmanager0 [0.39-2ubuntu5]
Purg libcolamd2.9.1 [1:4.4.6-1]
Purg libcryptsetup4 [2:1.6.6-5ubuntu2.1]
Purg libdns-export162 [1:9.10.3.dfsg.P4-8ubuntu1.12]
Purg libisccfg140 [1:9.10.3.dfsg.P4-8ubuntu1.12]
Purg libdns162 [1:9.10.3.dfsg.P4-8ubuntu1.12]
Purg libfwup0 [0.5-2ubuntu7]
Purg libefivar0 [0.23-2]
Purg libevent-2.0-5 [2.0.21-stable-2ubuntu0.16.04.1]
Purg libfcitx-gclient0 [1:4.2.9.1-1ubuntu1.16.04.2]
Purg libfwupd1 [0.8.3-0ubuntu4]
Purg libgcr-3-common [3.18.0-1ubuntu1]
Purg libgdbm3 [1.8.3-13.1]
Purg libgksu2-0 [2.0.13~pre1-6ubuntu8]
Purg libglew1.13 [1.13.0-2]
Purg libgnome-desktop-3-12 [3.18.2-1ubuntu1]
Purg libgom-1.0-common [0.3.1-1]
Purg libgrilo-0.2-1 [0.2.15-1]
Purg libgtop-2.0-10 [2.32.0-1]
Purg libgweather-3-6 [3.18.2-0ubuntu0.2]
Purg libhunspell-1.3-0 [1.3.3-4ubuntu1]
Purg libical1a [1.0.1-0ubuntu2]
Purg libtracker-sparql-1.0-0 [1.6.2-0ubuntu1.1]
Purg libicu55 [55.1-7ubuntu0.4]
Purg libisc-export160 [1:9.10.3.dfsg.P4-8ubuntu1.12]
Purg libisccc140 [1:9.10.3.dfsg.P4-8ubuntu1.12]
Purg libisc160 [1:9.10.3.dfsg.P4-8ubuntu1.12]
Purg libraw15 [0.17.1-1ubuntu0.4]
Purg libjasper1 [1.900.1-debian1-2.4ubuntu1.2]
Purg libjson-c2 [0.11-4ubuntu2]
Purg libllvm3.8 [1:3.8-2ubuntu4]
Purg liblouisutdml6 [2.5.0-3]
Purg liblouis9 [2.6.4-2ubuntu0.4]
Purg liblwres141 [1:9.10.3.dfsg.P4-8ubuntu1.12]
Purg libmpfr4 [3.1.4-1]
Purg libnm-gtk-common [1.2.6-0ubuntu0.16.04.4]
Purg libnma-common [1.2.6-0ubuntu0.16.04.4]
Purg libpackagekit-glib2-16 [0.8.17-4ubuntu6~gcc5.4ubuntu1.4]
Purg libpoppler58 [0.41.0-0ubuntu1.13]
Inst default-jre (2:1.11-68ubuntu1~18.04.1 Ubuntu:18.04/bionic-updates, Ubuntu:18.04/bionic-security [amd64]) []
Purg openjdk-9-jre [9~b114-0ubuntu1] []
Purg libpng12-0 [1.2.54-1ubuntu1.1] []
Purg libprocps4 [2:3.3.10-4ubuntu2.4] []
Purg libprotobuf-lite9v5 [2.6.1-1.3] []
Purg libprotobuf9v5 [2.6.1-1.3] []
Purg libpython3.5 [3.5.2-2ubuntu0~16.04.5] []
Purg python3.5 [3.5.2-2ubuntu0~16.04.5] []
Purg libpython3.5-stdlib [3.5.2-2ubuntu0~16.04.5] []
Purg python3.5-minimal [3.5.2-2ubuntu0~16.04.5] []
Purg libpython3.5-minimal [3.5.2-2ubuntu0~16.04.5] []
Purg libqmi-glib1 [1.12.6-1] []
Purg libqpdf17 [6.0.0-2] []
Purg libqt4pas5 [2.5-15] []
Purg qml-module-qtfeedback [5.0~git20130529-0ubuntu13] []
Purg libqt5feedback5 [5.0~git20130529-0ubuntu13] []
Purg libquvi7 [0.4.1-3] []
Purg libquvi-scripts [0.4.21-2] []
Purg libreadline6 [6.3-8ubuntu2] []
Purg librhythmbox-core9 [3.3-1ubuntu7] []
Purg libsuitesparseconfig4.4.6 [1:4.4.6-1] []
Purg libtxc-dxtn-s2tc0 [0~git20131104-1.1] []
Purg libunistring0 [0.9.3-5.2ubuntu1] []
Purg libvpx3 [1.5.0-2ubuntu1] []
Purg libwebpmux1 [0.4.4-1] []
Purg libwebp5 [0.4.4-1] []
Purg libwebrtc-audio-processing-0 [0.1-3ubuntu1~gcc5.1] []
Purg libxapian22v5 [1.2.22-2] []
Purg libxfont1 [1:1.5.1-1ubuntu0.16.04.4] []
Purg libxtables11 [1.6.0-2ubuntu3] []
Purg mountall [2.54ubuntu1] []
Purg mp3gain [1.5.2-r2-6~xenial1.0] []
Purg openboard [1.5.3] []
Inst openjdk-11-jre-headless (11.0.10+9-0ubuntu1~18.04 Ubuntu:18.04/bionic-updates, Ubuntu:18.04/bionic-security [amd64]) []
Inst default-jre-headless (2:1.11-68ubuntu1~18.04.1 Ubuntu:18.04/bionic-updates, Ubuntu:18.04/bionic-security [amd64]) []
Inst openjdk-11-jre (11.0.10+9-0ubuntu1~18.04 Ubuntu:18.04/bionic-updates, Ubuntu:18.04/bionic-security [amd64])
Purg openjdk-9-jre-headless [9~b114-0ubuntu1]
Purg python-gpgme [0.3-1.1]
Purg qml-module-ubuntu-performancemetrics [1.3.1918+16.04.20160404-0ubuntu1]
Purg signon-ui [0.17+16.04.20151125-0ubuntu1]
Purg toshset [1.76-4]
Purg ubuntu-ui-toolkit-theme [1.3.1918+16.04.20160404-0ubuntu1]
Conf default-jre (2:1.11-68ubuntu1~18.04.1 Ubuntu:18.04/bionic-updates, Ubuntu:18.04/bionic-security [amd64])
Conf openjdk-11-jre-headless (11.0.10+9-0ubuntu1~18.04 Ubuntu:18.04/bionic-updates, Ubuntu:18.04/bionic-security [amd64])
Conf default-jre-headless (2:1.11-68ubuntu1~18.04.1 Ubuntu:18.04/bionic-updates, Ubuntu:18.04/bionic-security [amd64])
Conf openjdk-11-jre (11.0.10+9-0ubuntu1~18.04 Ubuntu:18.04/bionic-updates, Ubuntu:18.04/bionic-security [amd64])

Hors ligne

#30 Le 16/04/2021, à 09:59

abelthorne

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Ok, tu peux relancer la deuxième commande sans la simu :

sudo apt-get remove --purge account-plugin-facebook account-plugin-flickr account-plugin-google easymp3gain-data easymp3gain-gtk easymp3gain-qt fotowall gksu hardening-includes initscripts insserv libaccount-plugin-1.0-0 libaccount-plugin-generic-oauth libaccount-plugin-google libandroid-properties1 libappstream3 libbind9-140 libboost-date-time1.58.0 libboost-filesystem1.58.0 libboost-iostreams1.58.0 libboost-system1.58.0 libcamel-1.2-54 libcdio-cdda1 libcdio-paranoia1 libcdio13 libcgmanager0 libcolamd2.9.1 libcryptsetup4 libdns-export162 libdns162 libebook-1.2-16 libedataserver-1.2-21 libedataserverui-1.2-1 libefivar0 libevent-2.0-5 libfcitx-gclient0 libfwup0 libfwupd1 libgcr-3-common libgdbm3 libgksu2-0 libglew1.13 libgnome-desktop-3-12 libgom-1.0-common libgrilo-0.2-1 libgtop-2.0-10 libgweather-3-6 libhunspell-1.3-0 libical1a libicu55 libisc-export160 libisc160 libisccc140 libisccfg140 libjasper1 libjson-c2 libllvm3.8 liblouis9 liblouisutdml6 liblwres141 libmircommon5 libmpfr4 libnm-gtk-common libnma-common liborcus-0.10-0v5 libpackagekit-glib2-16 libpng12-0 libpoppler58 libprocps4 libprotobuf-lite9v5 libprotobuf9v5 libpython3.5 libpython3.5-minimal libpython3.5-stdlib libqmi-glib1 libqpdf17 libqt4pas5 libqt5feedback5 libquvi-scripts libquvi7 libraw15 libreadline6 librhythmbox-core9 libsuitesparseconfig4.4.6 libtracker-sparql-1.0-0 libtxc-dxtn-s2tc0 libunistring0 libvpx3 libwebp5 libwebpmux1 libwebrtc-audio-processing-0 libxapian22v5 libxfont1 libxtables11 mountall mp3gain openboard openjdk-9-jre openjdk-9-jre-headless python-gpgme python3.5 python3.5-minimal qml-module-qtfeedback qml-module-ubuntu-performancemetrics signon-ui sysv-rc toshset ubuntu-ui-toolkit-theme unity-control-center-signon unity-scope-gdrive

puis supprimer les dépendances inutiles :

sudo apt-get autoremove --purge

Ensuite, redonne-moi à nouveau la liste des paquets orphelins :

apt list | grep "installé, local"

Hors ligne

#31 Le 16/04/2021, à 10:20

ben01t

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Voici ce que donne la suppression des dépendances inutiles:

benoit@benoit-HP-Notebook:/etc/apt/sources.list.d$ sudo apt-get autoremove --purge
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  libbonobo2-0* libbonobo2-common* libgnome-2-0* libgnome2-common* libgnomevfs2-0* libgnomevfs2-common* liborbit-2-0* libqgsttools-p1*
  libqt5multimedia5-plugins* libqtwebkit4* linux-headers-4.15.0-140* linux-headers-4.15.0-140-generic* linux-image-4.15.0-140-generic*
  linux-modules-4.15.0-140-generic* linux-modules-extra-4.15.0-140-generic*
0 mis à jour, 0 nouvellement installés, 15 à enlever et 1 non mis à jour.
Après cette opération, 379 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] O
Annulation.

Puis la liste des paquets orphelins:

benoit@benoit-HP-Notebook:/etc/apt/sources.list.d$ apt list | grep "installé, local"

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

cupswrapperhl2270dw/now 2.0.4-2 i386  [installé, local]
digimend-dkms/now 10 all  [installé, local]
hl2270dwlpr/now 2.1.0-1 i386  [installé, local]
lelivrescolaire.fr/now 1.3.1 amd64  [installé, local]
libdvdcss-dev/now 1.4.2-1~local amd64  [installé, local]
libdvdcss2/now 1.4.2-1~local amd64  [installé, local]
oracle-java8-installer/now 8u201-1~webupd8~1 all  [installé, local]
oracle-java8-set-default/now 8u201-1~webupd8~1 all  [installé, local]
xnview/now 0.98.0 amd64  [installé, local]

Hors ligne

#32 Le 16/04/2021, à 10:53

abelthorne

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Les paquets suivants ont été installés manuellement et sont à conserver ?
- cupswrapperhl2270dw + hl2270dwlpr : pilote imprimante, a priori oui (à moins que tu n'aies plus l'imprimante en question)
- lelivrescolaire.fr
- xnview

Hors ligne

#33 Le 16/04/2021, à 11:02

ben01t

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Oui, je les conserverais bien.

Hors ligne

#34 Le 16/04/2021, à 11:08

abelthorne

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Ok, pas de problème.

En ce qui concerne Java, tu as :
- OpenJDK (libre) en version 11
- Oracle (proprio) en version 8 qui vient du PPA obsolète qu'on a enlevé

Est-ce que tu as besoin de garder cette vieille version 8 (pour des raisons de compatibilité) ?
Est-ce que tu as besoin d'installer la version 11 proprio (sachant qu'en théorie, OpenJDK est identique à part la licence) ?
Est-ce que tu as besoin d'installer une version proprio plus récente (13 ou 14) ?

Dernière modification par abelthorne (Le 16/04/2021, à 11:09)

Hors ligne

#35 Le 16/04/2021, à 11:25

ben01t

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

J'utilise Java pour ce genre d'animations ....
Maintenant, si j'en crois leur site, ils convertissent progressivement leurs anim java en html5...
Je ne pense pas avoir besoin de cette version 8... On peut donc tenter OpenJDK version 11, uniquement.

Hors ligne

#36 Le 16/04/2021, à 11:28

abelthorne

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Ok. De toute façon, c'est toujours possible de réinstaller une version supplémentaire ensuite.

Donc :

sudo apt-get remove --purge oracle-java8-installer oracle-java8-set-default

Enfin, on faire un petit tour des noyaux :

uname -a
dpkg -l | grep linux-

Dernière modification par abelthorne (Le 16/04/2021, à 11:28)

Hors ligne

#37 Le 16/04/2021, à 11:41

ben01t

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

La désinstallation de java8 semble s'être bien passée...
Et voici le résultat des actions suivantes:

benoit@benoit-HP-Notebook:/etc/apt/sources.list.d$ uname -a
Linux benoit-HP-Notebook 4.15.0-141-generic #145-Ubuntu SMP Wed Mar 24 18:08:07 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux
benoit@benoit-HP-Notebook:/etc/apt/sources.list.d$ dpkg -l | grep linux-
ii  binutils-x86-64-linux-gnu                  2.30-21ubuntu1~18.04.5                              amd64        GNU binary utilities, for x86-64-linux-gnu target
ii  linux-base                                 4.5ubuntu1.2                                        all          Linux image base package
ii  linux-firmware                             1.173.20                                            all          Firmware for Linux kernel drivers
ii  linux-generic                              4.15.0.142.129                                      amd64        Complete Generic Linux kernel and headers
ii  linux-generic-hwe-16.04                    4.15.0.142.129                                      amd64        Complete Generic Linux kernel and headers (dummy transitional package)
ii  linux-headers-4.15.0-140                   4.15.0-140.144                                      all          Header files related to Linux kernel version 4.15.0
ii  linux-headers-4.15.0-140-generic           4.15.0-140.144                                      amd64        Linux kernel headers for version 4.15.0 on 64 bit x86 SMP
ii  linux-headers-4.15.0-141                   4.15.0-141.145                                      all          Header files related to Linux kernel version 4.15.0
ii  linux-headers-4.15.0-141-generic           4.15.0-141.145                                      amd64        Linux kernel headers for version 4.15.0 on 64 bit x86 SMP
ii  linux-headers-4.15.0-142                   4.15.0-142.146                                      all          Header files related to Linux kernel version 4.15.0
ii  linux-headers-4.15.0-142-generic           4.15.0-142.146                                      amd64        Linux kernel headers for version 4.15.0 on 64 bit x86 SMP
ii  linux-headers-generic                      4.15.0.142.129                                      amd64        Generic Linux kernel headers
rc  linux-image-4.10.0-27-generic              4.10.0-27.30~16.04.2                                amd64        Linux kernel image for version 4.10.0 on 64 bit x86 SMP
rc  linux-image-4.10.0-28-generic              4.10.0-28.32~16.04.2                                amd64        Linux kernel image for version 4.10.0 on 64 bit x86 SMP
rc  linux-image-4.10.0-30-generic              4.10.0-30.34~16.04.1                                amd64        Linux kernel image for version 4.10.0 on 64 bit x86 SMP
rc  linux-image-4.10.0-33-generic              4.10.0-33.37~16.04.1                                amd64        Linux kernel image for version 4.10.0 on 64 bit x86 SMP
rc  linux-image-4.10.0-35-generic              4.10.0-35.39~16.04.1                                amd64        Linux kernel image for version 4.10.0 on 64 bit x86 SMP
rc  linux-image-4.10.0-37-generic              4.10.0-37.41~16.04.1                                amd64        Linux kernel image for version 4.10.0 on 64 bit x86 SMP
rc  linux-image-4.10.0-38-generic              4.10.0-38.42~16.04.1                                amd64        Linux kernel image for version 4.10.0 on 64 bit x86 SMP
rc  linux-image-4.10.0-40-generic              4.10.0-40.44~16.04.1                                amd64        Linux kernel image for version 4.10.0 on 64 bit x86 SMP
rc  linux-image-4.10.0-42-generic              4.10.0-42.46~16.04.1                                amd64        Linux kernel image for version 4.10.0 on 64 bit x86 SMP
rc  linux-image-4.13.0-26-generic              4.13.0-26.29~16.04.2                                amd64        Linux kernel image for version 4.13.0 on 64 bit x86 SMP
rc  linux-image-4.13.0-31-generic              4.13.0-31.34~16.04.1                                amd64        Linux kernel image for version 4.13.0 on 64 bit x86 SMP
rc  linux-image-4.13.0-32-generic              4.13.0-32.35~16.04.1                                amd64        Linux kernel image for version 4.13.0 on 64 bit x86 SMP
rc  linux-image-4.13.0-36-generic              4.13.0-36.40~16.04.1                                amd64        Linux kernel image for version 4.13.0 on 64 bit x86 SMP
rc  linux-image-4.13.0-37-generic              4.13.0-37.42~16.04.1                                amd64        Linux kernel image for version 4.13.0 on 64 bit x86 SMP
rc  linux-image-4.13.0-38-generic              4.13.0-38.43~16.04.1                                amd64        Linux kernel image for version 4.13.0 on 64 bit x86 SMP
rc  linux-image-4.13.0-39-generic              4.13.0-39.44~16.04.1                                amd64        Linux kernel image for version 4.13.0 on 64 bit x86 SMP
rc  linux-image-4.13.0-41-generic              4.13.0-41.46~16.04.1                                amd64        Linux kernel image for version 4.13.0 on 64 bit x86 SMP
rc  linux-image-4.13.0-43-generic              4.13.0-43.48~16.04.1                                amd64        Linux kernel image for version 4.13.0 on 64 bit x86 SMP
rc  linux-image-4.13.0-45-generic              4.13.0-45.50~16.04.1                                amd64        Linux kernel image for version 4.13.0 on 64 bit x86 SMP
rc  linux-image-4.15.0-101-generic             4.15.0-101.102                                      amd64        Signed kernel image generic
rc  linux-image-4.15.0-106-generic             4.15.0-106.107                                      amd64        Signed kernel image generic
rc  linux-image-4.15.0-108-generic             4.15.0-108.109                                      amd64        Signed kernel image generic
rc  linux-image-4.15.0-109-generic             4.15.0-109.110                                      amd64        Signed kernel image generic
rc  linux-image-4.15.0-111-generic             4.15.0-111.112                                      amd64        Signed kernel image generic
rc  linux-image-4.15.0-112-generic             4.15.0-112.113                                      amd64        Signed kernel image generic
rc  linux-image-4.15.0-115-generic             4.15.0-115.116                                      amd64        Signed kernel image generic
rc  linux-image-4.15.0-117-generic             4.15.0-117.118                                      amd64        Signed kernel image generic
rc  linux-image-4.15.0-118-generic             4.15.0-118.119                                      amd64        Signed kernel image generic
rc  linux-image-4.15.0-121-generic             4.15.0-121.123                                      amd64        Signed kernel image generic
rc  linux-image-4.15.0-122-generic             4.15.0-122.124                                      amd64        Signed kernel image generic
rc  linux-image-4.15.0-123-generic             4.15.0-123.126                                      amd64        Signed kernel image generic
rc  linux-image-4.15.0-124-generic             4.15.0-124.127                                      amd64        Signed kernel image generic
rc  linux-image-4.15.0-126-generic             4.15.0-126.129                                      amd64        Signed kernel image generic
rc  linux-image-4.15.0-128-generic             4.15.0-128.131                                      amd64        Signed kernel image generic
rc  linux-image-4.15.0-129-generic             4.15.0-129.132                                      amd64        Signed kernel image generic
rc  linux-image-4.15.0-130-generic             4.15.0-130.134                                      amd64        Signed kernel image generic
rc  linux-image-4.15.0-132-generic             4.15.0-132.136                                      amd64        Signed kernel image generic
rc  linux-image-4.15.0-134-generic             4.15.0-134.138                                      amd64        Signed kernel image generic
rc  linux-image-4.15.0-135-generic             4.15.0-135.139                                      amd64        Signed kernel image generic
rc  linux-image-4.15.0-136-generic             4.15.0-136.140                                      amd64        Signed kernel image generic
rc  linux-image-4.15.0-137-generic             4.15.0-137.141                                      amd64        Signed kernel image generic
rc  linux-image-4.15.0-139-generic             4.15.0-139.143                                      amd64        Signed kernel image generic
ii  linux-image-4.15.0-140-generic             4.15.0-140.144                                      amd64        Signed kernel image generic
ii  linux-image-4.15.0-141-generic             4.15.0-141.145                                      amd64        Signed kernel image generic
ii  linux-image-4.15.0-142-generic             4.15.0-142.146                                      amd64        Signed kernel image generic
rc  linux-image-4.15.0-29-generic              4.15.0-29.31~16.04.1                                amd64        Signed kernel image generic
rc  linux-image-4.15.0-30-generic              4.15.0-30.32~16.04.1                                amd64        Signed kernel image generic
rc  linux-image-4.15.0-33-generic              4.15.0-33.36~16.04.1                                amd64        Signed kernel image generic
rc  linux-image-4.15.0-34-generic              4.15.0-34.37~16.04.1                                amd64        Signed kernel image generic
rc  linux-image-4.15.0-36-generic              4.15.0-36.39~16.04.1                                amd64        Signed kernel image generic
rc  linux-image-4.15.0-38-generic              4.15.0-38.41~16.04.1                                amd64        Signed kernel image generic
rc  linux-image-4.15.0-39-generic              4.15.0-39.42~16.04.1                                amd64        Signed kernel image generic
rc  linux-image-4.15.0-42-generic              4.15.0-42.45~16.04.1                                amd64        Signed kernel image generic
rc  linux-image-4.15.0-43-generic              4.15.0-43.46~16.04.1                                amd64        Signed kernel image generic
rc  linux-image-4.15.0-45-generic              4.15.0-45.48~16.04.1                                amd64        Signed kernel image generic
rc  linux-image-4.15.0-46-generic              4.15.0-46.49                                        amd64        Signed kernel image generic
rc  linux-image-4.15.0-47-generic              4.15.0-47.50                                        amd64        Signed kernel image generic
rc  linux-image-4.15.0-48-generic              4.15.0-48.51                                        amd64        Signed kernel image generic
rc  linux-image-4.15.0-50-generic              4.15.0-50.54                                        amd64        Signed kernel image generic
rc  linux-image-4.15.0-51-generic              4.15.0-51.55                                        amd64        Signed kernel image generic
rc  linux-image-4.15.0-52-generic              4.15.0-52.56                                        amd64        Signed kernel image generic
rc  linux-image-4.15.0-54-generic              4.15.0-54.58                                        amd64        Signed kernel image generic
rc  linux-image-4.15.0-55-generic              4.15.0-55.60                                        amd64        Signed kernel image generic
rc  linux-image-4.15.0-58-generic              4.15.0-58.64                                        amd64        Signed kernel image generic
rc  linux-image-4.15.0-60-generic              4.15.0-60.67                                        amd64        Signed kernel image generic
rc  linux-image-4.15.0-62-generic              4.15.0-62.69                                        amd64        Signed kernel image generic
rc  linux-image-4.15.0-64-generic              4.15.0-64.73                                        amd64        Signed kernel image generic
rc  linux-image-4.15.0-65-generic              4.15.0-65.74                                        amd64        Signed kernel image generic
rc  linux-image-4.15.0-66-generic              4.15.0-66.75                                        amd64        Signed kernel image generic
rc  linux-image-4.15.0-70-generic              4.15.0-70.79                                        amd64        Signed kernel image generic
rc  linux-image-4.15.0-72-generic              4.15.0-72.81                                        amd64        Signed kernel image generic
rc  linux-image-4.15.0-74-generic              4.15.0-74.84                                        amd64        Signed kernel image generic
rc  linux-image-4.15.0-76-generic              4.15.0-76.86                                        amd64        Signed kernel image generic
rc  linux-image-4.15.0-88-generic              4.15.0-88.88                                        amd64        Signed kernel image generic
rc  linux-image-4.15.0-91-generic              4.15.0-91.92                                        amd64        Signed kernel image generic
rc  linux-image-4.15.0-96-generic              4.15.0-96.97                                        amd64        Signed kernel image generic
rc  linux-image-4.15.0-99-generic              4.15.0-99.100                                       amd64        Signed kernel image generic
rc  linux-image-4.8.0-36-generic               4.8.0-36.36~16.04.1                                 amd64        Linux kernel image for version 4.8.0 on 64 bit x86 SMP
rc  linux-image-4.8.0-58-generic               4.8.0-58.63~16.04.1                                 amd64        Linux kernel image for version 4.8.0 on 64 bit x86 SMP
rc  linux-image-extra-4.10.0-27-generic        4.10.0-27.30~16.04.2                                amd64        Linux kernel extra modules for version 4.10.0 on 64 bit x86 SMP
rc  linux-image-extra-4.10.0-28-generic        4.10.0-28.32~16.04.2                                amd64        Linux kernel extra modules for version 4.10.0 on 64 bit x86 SMP
rc  linux-image-extra-4.10.0-30-generic        4.10.0-30.34~16.04.1                                amd64        Linux kernel extra modules for version 4.10.0 on 64 bit x86 SMP
rc  linux-image-extra-4.10.0-33-generic        4.10.0-33.37~16.04.1                                amd64        Linux kernel extra modules for version 4.10.0 on 64 bit x86 SMP
rc  linux-image-extra-4.10.0-35-generic        4.10.0-35.39~16.04.1                                amd64        Linux kernel extra modules for version 4.10.0 on 64 bit x86 SMP
rc  linux-image-extra-4.10.0-37-generic        4.10.0-37.41~16.04.1                                amd64        Linux kernel extra modules for version 4.10.0 on 64 bit x86 SMP
rc  linux-image-extra-4.10.0-38-generic        4.10.0-38.42~16.04.1                                amd64        Linux kernel extra modules for version 4.10.0 on 64 bit x86 SMP
rc  linux-image-extra-4.10.0-40-generic        4.10.0-40.44~16.04.1                                amd64        Linux kernel extra modules for version 4.10.0 on 64 bit x86 SMP
rc  linux-image-extra-4.10.0-42-generic        4.10.0-42.46~16.04.1                                amd64        Linux kernel extra modules for version 4.10.0 on 64 bit x86 SMP
rc  linux-image-extra-4.13.0-26-generic        4.13.0-26.29~16.04.2                                amd64        Linux kernel extra modules for version 4.13.0 on 64 bit x86 SMP
rc  linux-image-extra-4.13.0-31-generic        4.13.0-31.34~16.04.1                                amd64        Linux kernel extra modules for version 4.13.0 on 64 bit x86 SMP
rc  linux-image-extra-4.13.0-32-generic        4.13.0-32.35~16.04.1                                amd64        Linux kernel extra modules for version 4.13.0 on 64 bit x86 SMP
rc  linux-image-extra-4.13.0-36-generic        4.13.0-36.40~16.04.1                                amd64        Linux kernel extra modules for version 4.13.0 on 64 bit x86 SMP
rc  linux-image-extra-4.13.0-37-generic        4.13.0-37.42~16.04.1                                amd64        Linux kernel extra modules for version 4.13.0 on 64 bit x86 SMP
rc  linux-image-extra-4.13.0-38-generic        4.13.0-38.43~16.04.1                                amd64        Linux kernel extra modules for version 4.13.0 on 64 bit x86 SMP
rc  linux-image-extra-4.13.0-39-generic        4.13.0-39.44~16.04.1                                amd64        Linux kernel extra modules for version 4.13.0 on 64 bit x86 SMP
rc  linux-image-extra-4.13.0-41-generic        4.13.0-41.46~16.04.1                                amd64        Linux kernel extra modules for version 4.13.0 on 64 bit x86 SMP
rc  linux-image-extra-4.13.0-43-generic        4.13.0-43.48~16.04.1                                amd64        Linux kernel extra modules for version 4.13.0 on 64 bit x86 SMP
rc  linux-image-extra-4.13.0-45-generic        4.13.0-45.50~16.04.1                                amd64        Linux kernel extra modules for version 4.13.0 on 64 bit x86 SMP
rc  linux-image-extra-4.8.0-36-generic         4.8.0-36.36~16.04.1                                 amd64        Linux kernel extra modules for version 4.8.0 on 64 bit x86 SMP
rc  linux-image-extra-4.8.0-58-generic         4.8.0-58.63~16.04.1                                 amd64        Linux kernel extra modules for version 4.8.0 on 64 bit x86 SMP
ii  linux-image-generic                        4.15.0.142.129                                      amd64        Generic Linux kernel image
ii  linux-libc-dev:amd64                       4.15.0-142.146                                      amd64        Linux Kernel Headers for development
rc  linux-modules-4.15.0-101-generic           4.15.0-101.102                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-106-generic           4.15.0-106.107                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-108-generic           4.15.0-108.109                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-109-generic           4.15.0-109.110                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-111-generic           4.15.0-111.112                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-112-generic           4.15.0-112.113                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-115-generic           4.15.0-115.116                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-117-generic           4.15.0-117.118                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-118-generic           4.15.0-118.119                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-121-generic           4.15.0-121.123                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-122-generic           4.15.0-122.124                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-123-generic           4.15.0-123.126                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-124-generic           4.15.0-124.127                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-126-generic           4.15.0-126.129                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-128-generic           4.15.0-128.131                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-129-generic           4.15.0-129.132                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-130-generic           4.15.0-130.134                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-132-generic           4.15.0-132.136                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-134-generic           4.15.0-134.138                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-135-generic           4.15.0-135.139                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-136-generic           4.15.0-136.140                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-137-generic           4.15.0-137.141                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-139-generic           4.15.0-139.143                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
ii  linux-modules-4.15.0-140-generic           4.15.0-140.144                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
ii  linux-modules-4.15.0-141-generic           4.15.0-141.145                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
ii  linux-modules-4.15.0-142-generic           4.15.0-142.146                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-29-generic            4.15.0-29.31~16.04.1                                amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-30-generic            4.15.0-30.32~16.04.1                                amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-33-generic            4.15.0-33.36~16.04.1                                amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-34-generic            4.15.0-34.37~16.04.1                                amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-36-generic            4.15.0-36.39~16.04.1                                amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-38-generic            4.15.0-38.41~16.04.1                                amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-39-generic            4.15.0-39.42~16.04.1                                amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-42-generic            4.15.0-42.45~16.04.1                                amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-43-generic            4.15.0-43.46~16.04.1                                amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-45-generic            4.15.0-45.48~16.04.1                                amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-46-generic            4.15.0-46.49                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-47-generic            4.15.0-47.50                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-48-generic            4.15.0-48.51                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-50-generic            4.15.0-50.54                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-51-generic            4.15.0-51.55                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-52-generic            4.15.0-52.56                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-54-generic            4.15.0-54.58                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-55-generic            4.15.0-55.60                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-58-generic            4.15.0-58.64                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-60-generic            4.15.0-60.67                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-62-generic            4.15.0-62.69                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-64-generic            4.15.0-64.73                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-65-generic            4.15.0-65.74                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-66-generic            4.15.0-66.75                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-70-generic            4.15.0-70.79                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-72-generic            4.15.0-72.81                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-74-generic            4.15.0-74.84                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-76-generic            4.15.0-76.86                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-88-generic            4.15.0-88.88                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-91-generic            4.15.0-91.92                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-96-generic            4.15.0-96.97                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-4.15.0-99-generic            4.15.0-99.100                                       amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-101-generic     4.15.0-101.102                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-106-generic     4.15.0-106.107                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-108-generic     4.15.0-108.109                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-109-generic     4.15.0-109.110                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-111-generic     4.15.0-111.112                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-112-generic     4.15.0-112.113                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-115-generic     4.15.0-115.116                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-117-generic     4.15.0-117.118                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-118-generic     4.15.0-118.119                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-121-generic     4.15.0-121.123                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-122-generic     4.15.0-122.124                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-123-generic     4.15.0-123.126                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-124-generic     4.15.0-124.127                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-126-generic     4.15.0-126.129                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-128-generic     4.15.0-128.131                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-129-generic     4.15.0-129.132                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-130-generic     4.15.0-130.134                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-132-generic     4.15.0-132.136                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-134-generic     4.15.0-134.138                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-135-generic     4.15.0-135.139                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-136-generic     4.15.0-136.140                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-137-generic     4.15.0-137.141                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-139-generic     4.15.0-139.143                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
ii  linux-modules-extra-4.15.0-140-generic     4.15.0-140.144                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
ii  linux-modules-extra-4.15.0-141-generic     4.15.0-141.145                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
ii  linux-modules-extra-4.15.0-142-generic     4.15.0-142.146                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-29-generic      4.15.0-29.31~16.04.1                                amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-30-generic      4.15.0-30.32~16.04.1                                amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-33-generic      4.15.0-33.36~16.04.1                                amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-34-generic      4.15.0-34.37~16.04.1                                amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-36-generic      4.15.0-36.39~16.04.1                                amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-38-generic      4.15.0-38.41~16.04.1                                amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-39-generic      4.15.0-39.42~16.04.1                                amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-42-generic      4.15.0-42.45~16.04.1                                amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-43-generic      4.15.0-43.46~16.04.1                                amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-45-generic      4.15.0-45.48~16.04.1                                amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-46-generic      4.15.0-46.49                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-47-generic      4.15.0-47.50                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-48-generic      4.15.0-48.51                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-50-generic      4.15.0-50.54                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-51-generic      4.15.0-51.55                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-52-generic      4.15.0-52.56                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-54-generic      4.15.0-54.58                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-55-generic      4.15.0-55.60                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-58-generic      4.15.0-58.64                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-60-generic      4.15.0-60.67                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-62-generic      4.15.0-62.69                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-64-generic      4.15.0-64.73                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-65-generic      4.15.0-65.74                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-66-generic      4.15.0-66.75                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-70-generic      4.15.0-70.79                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-72-generic      4.15.0-72.81                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-74-generic      4.15.0-74.84                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-76-generic      4.15.0-76.86                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-88-generic      4.15.0-88.88                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-91-generic      4.15.0-91.92                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-96-generic      4.15.0-96.97                                        amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-99-generic      4.15.0-99.100                                       amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
ii  linux-signed-generic                       4.15.0.142.129                                      amd64        Complete Signed Generic Linux kernel and headers (dummy transitional package)
ii  linux-signed-generic-hwe-16.04             4.15.0.142.129                                      amd64        Complete Signed Generic Linux kernel and headers (dummy transitional package)
rc  linux-signed-image-4.10.0-27-generic       4.10.0-27.30~16.04.2                                amd64        Signed kernel image generic
rc  linux-signed-image-4.10.0-28-generic       4.10.0-28.32~16.04.2                                amd64        Signed kernel image generic
rc  linux-signed-image-4.10.0-30-generic       4.10.0-30.34~16.04.1                                amd64        Signed kernel image generic
rc  linux-signed-image-4.10.0-33-generic       4.10.0-33.37~16.04.1                                amd64        Signed kernel image generic
rc  linux-signed-image-4.10.0-35-generic       4.10.0-35.39~16.04.1                                amd64        Signed kernel image generic
rc  linux-signed-image-4.10.0-37-generic       4.10.0-37.41~16.04.1                                amd64        Signed kernel image generic
rc  linux-signed-image-4.10.0-38-generic       4.10.0-38.42~16.04.1                                amd64        Signed kernel image generic
rc  linux-signed-image-4.10.0-40-generic       4.10.0-40.44~16.04.1                                amd64        Signed kernel image generic
rc  linux-signed-image-4.10.0-42-generic       4.10.0-42.46~16.04.1                                amd64        Signed kernel image generic
rc  linux-signed-image-4.13.0-26-generic       4.13.0-26.29~16.04.2                                amd64        Signed kernel image generic
rc  linux-signed-image-4.13.0-31-generic       4.13.0-31.34~16.04.1                                amd64        Signed kernel image generic
rc  linux-signed-image-4.13.0-32-generic       4.13.0-32.35~16.04.1                                amd64        Signed kernel image generic
rc  linux-signed-image-4.13.0-36-generic       4.13.0-36.40~16.04.1                                amd64        Signed kernel image generic
rc  linux-signed-image-4.13.0-37-generic       4.13.0-37.42~16.04.1                                amd64        Signed kernel image generic
rc  linux-signed-image-4.13.0-38-generic       4.13.0-38.43~16.04.1                                amd64        Signed kernel image generic
rc  linux-signed-image-4.13.0-39-generic       4.13.0-39.44~16.04.1                                amd64        Signed kernel image generic
rc  linux-signed-image-4.13.0-41-generic       4.13.0-41.46~16.04.1                                amd64        Signed kernel image generic
rc  linux-signed-image-4.13.0-43-generic       4.13.0-43.48~16.04.1                                amd64        Signed kernel image generic
rc  linux-signed-image-4.13.0-45-generic       4.13.0-45.50~16.04.1                                amd64        Signed kernel image generic
rc  linux-signed-image-4.8.0-58-generic        4.8.0-58.63~16.04.1                                 amd64        Signed kernel image generic
ii  linux-signed-image-generic                 4.15.0.142.129                                      amd64        Signed Generic Linux kernel image (dummy transitional package)
ii  linux-signed-image-generic-hwe-16.04       4.15.0.142.129                                      amd64        Signed Generic Linux kernel image (dummy transitional package)
ii  linux-sound-base                           1.0.25+dfsg-0ubuntu5                                all          base package for ALSA and OSS sound systems
ii  syslinux-common                            3:6.03+dfsg1-2                                      all          collection of bootloaders (common)
ii  syslinux-legacy                            2:3.63+dfsg-2ubuntu9                                amd64        Bootloader for Linux/i386 using MS-DOS floppies

Hors ligne

#38 Le 16/04/2021, à 11:55

abelthorne

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Tu peux commencer par ça :

sudo apt-get remove --purge linux-headers-4.15.0-140 linux-headers-4.15.0-140-generic linux-image-4.10.* linux-image-4.13.* linux-image-4.15.0-101-generic linux-image-4.15.0-106-generic linux-image-4.15.0-108-generic linux-image-4.15.0-109-generic linux-image-4.15.0-111-generic linux-image-4.15.0-112-generic linux-image-4.15.0-115-generic linux-image-4.15.0-117-generic linux-image-4.15.0-118-generic linux-image-4.15.0-121-generic linux-image-4.15.0-122-generic linux-image-4.15.0-123-generic linux-image-4.15.0-124-generic linux-image-4.15.0-126-generic linux-image-4.15.0-128-generic linux-image-4.15.0-129-generic linux-image-4.15.0-130-generic linux-image-4.15.0-132-generic linux-image-4.15.0-134-generic linux-image-4.15.0-135-generic linux-image-4.15.0-136-generic linux-image-4.15.0-137-generic linux-image-4.15.0-139-generic linux-image-4.15.0-140-generic linux-image-4.15.0-29-generic linux-image-4.15.0-30-generic linux-image-4.15.0-33-generic linux-image-4.15.0-34-generic linux-image-4.15.0-36-generic linux-image-4.15.0-38-generic linux-image-4.15.0-39-generic linux-image-4.15.0-42-generic linux-image-4.15.0-43-generic linux-image-4.15.0-45-generic linux-image-4.15.0-46-generic linux-image-4.15.0-47-generic linux-image-4.15.0-48-generic linux-image-4.15.0-50-generic linux-image-4.15.0-51-generic linux-image-4.15.0-52-generic linux-image-4.15.0-54-generic linux-image-4.15.0-55-generic linux-image-4.15.0-58-generic linux-image-4.15.0-60-generic linux-image-4.15.0-62-generic linux-image-4.15.0-64-generic linux-image-4.15.0-65-generic linux-image-4.15.0-66-generic linux-image-4.15.0-70-generic linux-image-4.15.0-72-generic linux-image-4.15.0-74-generic linux-image-4.15.0-76-generic linux-image-4.15.0-88-generic linux-image-4.15.0-91-generic linux-image-4.15.0-96-generic linux-image-4.15.0-99-generic linux-image-4.8.* linux-image-extra-4.10.* linux-image-extra-4.13.* linux-image-extra-4.8.* linux-modules-4.15.0-101-generic linux-modules-4.15.0-106-generic linux-modules-4.15.0-108-generic linux-modules-4.15.0-109-generic linux-modules-4.15.0-111-generic linux-modules-4.15.0-112-generic linux-modules-4.15.0-115-generic linux-modules-4.15.0-117-generic linux-modules-4.15.0-118-generic linux-modules-4.15.0-121-generic linux-modules-4.15.0-122-generic linux-modules-4.15.0-123-generic linux-modules-4.15.0-124-generic linux-modules-4.15.0-126-generic linux-modules-4.15.0-128-generic linux-modules-4.15.0-129-generic linux-modules-4.15.0-130-generic linux-modules-4.15.0-132-generic linux-modules-4.15.0-134-generic linux-modules-4.15.0-135-generic linux-modules-4.15.0-136-generic linux-modules-4.15.0-137-generic linux-modules-4.15.0-139-generic linux-modules-4.15.0-140-generic linux-modules-4.15.0-29-generic linux-modules-4.15.0-30-generic linux-modules-4.15.0-33-generic linux-modules-4.15.0-34-generic linux-modules-4.15.0-36-generic linux-modules-4.15.0-38-generic linux-modules-4.15.0-39-generic linux-modules-4.15.0-42-generic linux-modules-4.15.0-43-generic linux-modules-4.15.0-45-generic linux-modules-4.15.0-46-generic linux-modules-4.15.0-47-generic linux-modules-4.15.0-48-generic linux-modules-4.15.0-50-generic linux-modules-4.15.0-51-generic linux-modules-4.15.0-52-generic linux-modules-4.15.0-54-generic linux-modules-4.15.0-55-generic linux-modules-4.15.0-58-generic linux-modules-4.15.0-60-generic linux-modules-4.15.0-62-generic linux-modules-4.15.0-64-generic linux-modules-4.15.0-65-generic linux-modules-4.15.0-66-generic linux-modules-4.15.0-70-generic linux-modules-4.15.0-72-generic linux-modules-4.15.0-74-generic linux-modules-4.15.0-76-generic linux-modules-4.15.0-88-generic linux-modules-4.15.0-91-generic linux-modules-4.15.0-96-generic linux-modules-4.15.0-99-generic linux-modules-extra-4.15.0-101-generic linux-modules-extra-4.15.0-106-generic linux-modules-extra-4.15.0-108-generic linux-modules-extra-4.15.0-109-generic linux-modules-extra-4.15.0-111-generic linux-modules-extra-4.15.0-112-generic linux-modules-extra-4.15.0-115-generic linux-modules-extra-4.15.0-117-generic linux-modules-extra-4.15.0-118-generic linux-modules-extra-4.15.0-121-generic linux-modules-extra-4.15.0-122-generic linux-modules-extra-4.15.0-123-generic linux-modules-extra-4.15.0-124-generic linux-modules-extra-4.15.0-126-generic linux-modules-extra-4.15.0-128-generic linux-modules-extra-4.15.0-129-generic linux-modules-extra-4.15.0-130-generic linux-modules-extra-4.15.0-132-generic linux-modules-extra-4.15.0-134-generic linux-modules-extra-4.15.0-135-generic linux-modules-extra-4.15.0-136-generic linux-modules-extra-4.15.0-137-generic linux-modules-extra-4.15.0-139-generic linux-modules-extra-4.15.0-140-generic linux-modules-extra-4.15.0-29-generic linux-modules-extra-4.15.0-30-generic linux-modules-extra-4.15.0-33-generic linux-modules-extra-4.15.0-34-generic linux-modules-extra-4.15.0-36-generic linux-modules-extra-4.15.0-38-generic linux-modules-extra-4.15.0-39-generic linux-modules-extra-4.15.0-42-generic linux-modules-extra-4.15.0-43-generic linux-modules-extra-4.15.0-45-generic linux-modules-extra-4.15.0-46-generic linux-modules-extra-4.15.0-47-generic linux-modules-extra-4.15.0-48-generic linux-modules-extra-4.15.0-50-generic linux-modules-extra-4.15.0-51-generic linux-modules-extra-4.15.0-52-generic linux-modules-extra-4.15.0-54-generic linux-modules-extra-4.15.0-55-generic linux-modules-extra-4.15.0-58-generic linux-modules-extra-4.15.0-60-generic linux-modules-extra-4.15.0-62-generic linux-modules-extra-4.15.0-64-generic linux-modules-extra-4.15.0-65-generic linux-modules-extra-4.15.0-66-generic linux-modules-extra-4.15.0-70-generic linux-modules-extra-4.15.0-72-generic linux-modules-extra-4.15.0-74-generic linux-modules-extra-4.15.0-76-generic linux-modules-extra-4.15.0-88-generic linux-modules-extra-4.15.0-91-generic linux-modules-extra-4.15.0-96-generic linux-modules-extra-4.15.0-99-generic linux-signed-image-4.10.* linux-signed-image-4.13.* linux-signed-image-4.8.*

Ensuite, donne le retour de :

sudo apt-get remove -s --purge linux-generic-hwe-16.04 linux-signed-generic linux-signed-generic-hwe-16.04 linux-signed-image-generic linux-signed-image-generic-hwe-16.04

Hors ligne

#39 Le 16/04/2021, à 12:09

ben01t

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Et voilà le résultat !

benoit@benoit-HP-Notebook:/etc/apt/sources.list.d$ sudo apt-get remove -s --purge linux-generic-hwe-16.04 linux-signed-generic linux-signed-generic-hwe-16.04 linux-signed-image-generic linux-signed-image-generic-hwe-16.04
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  gsfonts-x11 libbonobo2-0 libbonobo2-common libgnome-2-0 libgnome2-common libgnomevfs2-0 libgnomevfs2-common liborbit-2-0
  libqgsttools-p1 libqt5multimedia5-plugins libqtwebkit4
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  linux-generic-hwe-16.04* linux-signed-generic* linux-signed-generic-hwe-16.04* linux-signed-image-generic*
  linux-signed-image-generic-hwe-16.04*
0 mis à jour, 0 nouvellement installés, 5 à enlever et 1 non mis à jour.
Purg linux-generic-hwe-16.04 [4.15.0.142.129]
Purg linux-signed-generic-hwe-16.04 [4.15.0.142.129]
Purg linux-signed-generic [4.15.0.142.129]
Purg linux-signed-image-generic-hwe-16.04 [4.15.0.142.129]
Purg linux-signed-image-generic [4.15.0.142.129]

Hors ligne

#40 Le 16/04/2021, à 12:11

abelthorne

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Ok, tu peux supprimer aussi ces paquets :

sudo apt-get remove --purge linux-generic-hwe-16.04 linux-signed-generic linux-signed-generic-hwe-16.04 linux-signed-image-generic linux-signed-image-generic-hwe-16.04

Ensuite, redonne :

dpkg -l | grep linux-

Hors ligne

#41 Le 16/04/2021, à 13:01

ben01t

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Voilà !

benoit@benoit-HP-Notebook:/etc/apt/sources.list.d$ dpkg -l | grep linux-
ii  binutils-x86-64-linux-gnu                  2.30-21ubuntu1~18.04.5                              amd64        GNU binary utilities, for x86-64-linux-gnu target
ii  linux-base                                 4.5ubuntu1.2                                        all          Linux image base package
ii  linux-firmware                             1.173.20                                            all          Firmware for Linux kernel drivers
ii  linux-generic                              4.15.0.142.129                                      amd64        Complete Generic Linux kernel and headers
ii  linux-headers-4.15.0-141                   4.15.0-141.145                                      all          Header files related to Linux kernel version 4.15.0
ii  linux-headers-4.15.0-141-generic           4.15.0-141.145                                      amd64        Linux kernel headers for version 4.15.0 on 64 bit x86 SMP
ii  linux-headers-4.15.0-142                   4.15.0-142.146                                      all          Header files related to Linux kernel version 4.15.0
ii  linux-headers-4.15.0-142-generic           4.15.0-142.146                                      amd64        Linux kernel headers for version 4.15.0 on 64 bit x86 SMP
ii  linux-headers-generic                      4.15.0.142.129                                      amd64        Generic Linux kernel headers
ii  linux-image-4.15.0-141-generic             4.15.0-141.145                                      amd64        Signed kernel image generic
ii  linux-image-4.15.0-142-generic             4.15.0-142.146                                      amd64        Signed kernel image generic
ii  linux-image-generic                        4.15.0.142.129                                      amd64        Generic Linux kernel image
ii  linux-libc-dev:amd64                       4.15.0-142.146                                      amd64        Linux Kernel Headers for development
ii  linux-modules-4.15.0-141-generic           4.15.0-141.145                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
ii  linux-modules-4.15.0-142-generic           4.15.0-142.146                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
ii  linux-modules-extra-4.15.0-141-generic     4.15.0-141.145                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
ii  linux-modules-extra-4.15.0-142-generic     4.15.0-142.146                                      amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
ii  linux-sound-base                           1.0.25+dfsg-0ubuntu5                                all          base package for ALSA and OSS sound systems
ii  syslinux-common                            3:6.03+dfsg1-2                                      all          collection of bootloaders (common)
ii  syslinux-legacy                            2:3.63+dfsg-2ubuntu9                                amd64        Bootloader for Linux/i386 using MS-DOS floppies

(je suis obligé de m'interrompre... Je reprends ce soir... Un GRAND MERCI à toi abel' bien sûr !)

Hors ligne

#42 Le 16/04/2021, à 13:15

abelthorne

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

De toute façon, on a normalement fini. Théoriquement, tu devrais pouvoir passer en 20.04 si tu le souhaites.

Par contre, pour ta tablette en 18.04, je n'ai pas vraiment de pistes concrète.

Hors ligne

#43 Le 17/04/2021, à 13:59

ben01t

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Je viens de faire une mise à niveau pour Ubuntu 20.04, rendue possible grâce au (gros) travail de préparation sous la direction d'abelthorne...
Petite matinée nécessaire, le résultat est impeccable : les logiciels sont à jour, opérationnels... Et ma tablette graphique Gaomon M10K fonctionne !
Installation d'Openboard en suivant cette procédure, le logiciel fonctionne et je peux écrire avec ma tablette... Mais je n'ai, semble-t-il, pas de sensibilité du stylet à la pression (pour l'épaisseur du trait).
J'installe alors kde-config-tablet... Et j'ai à présent cette sensibilité ! Il ne manque plus que les touches de raccourcis de la tablette et les 2 boutons du stylet qui ne répondent pas... Mais ce n'est pas très grave !
Encore un grand merci à abelthorne cool pour sa très grande aide et ses excellents conseils (j'ai bcp appris en 48h !)

benoit@benoit-HP-Notebook:~$ lsusb
Bus 002 Device 003: ID 0c45:651b Microdia HP Webcam
Bus 002 Device 002: ID 0438:7900 Advanced Micro Devices, Inc. Root Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 0438:7900 Advanced Micro Devices, Inc. Root Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 002: ID 256c:006e GAOMON Gaomon Tablet
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Hors ligne

#44 Le 17/04/2021, à 14:04

abelthorne

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Ah, tant mieux pour la tablette. Pour les touches de raccourcis qui ne fonctionnent pas, il me semble avoir vu passer ça en faisant les recherches précédentes et il me semble que c'est un bug de GNOME (si c'est bien le même problème) donc pas forcément de solution. Si tu n'es pas particulièrement attaché à cet environnement, ça vaudrait peut-être le coup de faire un test avec KDE, éventuellement en LiveUSB pour commencer.

Donc, si tu es passé en 20.04, il faudrait qu'on refasse un petit passage de vérification/nettoyage (comme précédemment mais ça devrait être un peu plus rapide). D'abord, les dépôts :

cat /etc/apt/sources.list
ls /etc/apt/sources.list.d
cat /etc/apt/sources.list.d/*.list

Hors ligne

#45 Le 17/04/2021, à 14:15

ben01t

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

D'accord pour un test avec KDE !

benoit@benoit-HP-Notebook:~$ cat /etc/apt/sources.list
# deb cdrom:[Ubuntu 16.04.2 LTS _Xenial Xerus_ - Release amd64 (20170215.2)]/ xenial main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ focal main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ focal-updates main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ focal universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial universe
deb http://fr.archive.ubuntu.com/ubuntu/ focal-updates universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ focal multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ focal-updates multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ focal-backports main restricted universe multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu xenial partner
# deb-src http://archive.canonical.com/ubuntu xenial partner

deb http://security.ubuntu.com/ubuntu focal-security main restricted
# deb-src http://security.ubuntu.com/ubuntu xenial-security main restricted
deb http://security.ubuntu.com/ubuntu focal-security universe
# deb-src http://security.ubuntu.com/ubuntu xenial-security universe
deb http://security.ubuntu.com/ubuntu focal-security multiverse
# deb-src http://security.ubuntu.com/ubuntu xenial-security multiverse
# deb http://dl.winehq.org/wine-builds/ubuntu/ artful main # désactivé pour la mise à niveau vers focal
# deb-src http://dl.winehq.org/wine-builds/ubuntu/ artful main

deb http://fr.archive.ubuntu.com/ubuntu/ xenial main
deb http://fr.archive.ubuntu.com/ubuntu/ xenial universe
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates universe
benoit@benoit-HP-Notebook:~$ ls /etc/apt/sources.list.d
teamviewer.list              ubuntu-wine-ubuntu-ppa-bionic.list
teamviewer.list.distUpgrade  ubuntu-wine-ubuntu-ppa-bionic.list.distUpgrade
benoit@benoit-HP-Notebook:~$ cat /etc/apt/sources.list.d/*.list
###   TeamViewer DEB repository list

### NOTE: Manual changes to this file
###        - prevent it from being updated by TeamViewer package updates
###        - will be lost after using the 'teamviewer repo' command
###       The original file can be restored with this command:
###       cp /opt/teamviewer/tv_bin/script/teamviewer.list /etc/apt/sources.list.d/teamviewer.list
###       which has the same effect as 'teamviewer repo default'

### NOTE: It is preferred to use the following commands to edit this file:
###       teamviewer repo                - show current repository configuration
###       teamviewer repo default        - restore default configuration
###       teamviewer repo disable        - disable the repository
###       teamviewer repo stable         - make all regular TeamViewer packages available (default)
###       teamviewer repo preview        - additionally, make feature preview packages available
###       teamviewer repo development    - additionally, make the latest development packages available


# deb https://linux.teamviewer.com/deb stable main # désactivé pour la mise à niveau vers focal

# deb https://linux.teamviewer.com/deb preview main
# deb https://linux.teamviewer.com/deb development main
# deb-src http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu bionic main

Hors ligne

#46 Le 17/04/2021, à 14:29

abelthorne

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Ouh là, il y a des trucs qui ne vont pas du tout dans le sources.list. On avait oublié de le vérifier avant la mise à niveau ? Bref, édite-le :

sudo nano /etc/apt/sources.list

Supprime tout son contenu (tu peux utiliser ctrl + K pour effacer des lignes entières) et colle le suivant à la place :

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ focal main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ focal main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ focal-updates main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ focal-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ focal universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ focal universe
deb http://fr.archive.ubuntu.com/ubuntu/ focal-updates universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ focal-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ focal multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ focal multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ focal-updates multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ focal-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ focal-backports main restricted universe multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ focal-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu focal partner
# deb-src http://archive.canonical.com/ubuntu focal partner

deb http://security.ubuntu.com/ubuntu focal-security main restricted
# deb-src http://security.ubuntu.com/ubuntu focal-security main restricted
deb http://security.ubuntu.com/ubuntu focal-security universe
# deb-src http://security.ubuntu.com/ubuntu focal-security universe
deb http://security.ubuntu.com/ubuntu focal-security multiverse
# deb-src http://security.ubuntu.com/ubuntu focal-security multiverse

Enregistre : ctrl + O, valide le nom avec entrée, ctrl + X.

Idem pour le dépôt de Teamviewer :

sudo nano /etc/apt/sources.list.d/teamviewer.list

Supprime le dièse au début de la ligne où il y a "# désactivé pour la mise à niveau vers focal" (ainsi que la phrase en question). Le fichier devrait ressembler à ça :

###   TeamViewer DEB repository list

### NOTE: Manual changes to this file
###        - prevent it from being updated by TeamViewer package updates
###        - will be lost after using the 'teamviewer repo' command
###       The original file can be restored with this command:
###       cp /opt/teamviewer/tv_bin/script/teamviewer.list /etc/apt/sources.list.d/teamviewer.list
###       which has the same effect as 'teamviewer repo default'

### NOTE: It is preferred to use the following commands to edit this file:
###       teamviewer repo                - show current repository configuration
###       teamviewer repo default        - restore default configuration
###       teamviewer repo disable        - disable the repository
###       teamviewer repo stable         - make all regular TeamViewer packages available (default)
###       teamviewer repo preview        - additionally, make feature preview packages available
###       teamviewer repo development    - additionally, make the latest development packages available


deb https://linux.teamviewer.com/deb stable main

# deb https://linux.teamviewer.com/deb preview main
# deb https://linux.teamviewer.com/deb development main

Enregistre comme précédemment.

Supprime le dépôt obsolète pour Wine (et le .distUpgrade de Teamviewer) :

sudo rm /etc/apt/sources.list.d/ubuntu-wine-ubuntu-ppa-bionic.list /etc/apt/sources.list.d/ubuntu-wine-ubuntu-ppa-bionic.list.distUpgrade /etc/apt/sources.list.d/teamviewer.list.distUpgrade

Une fois que c'est fait, recharge la liste des dépôts et donne-moi le retour pour vérifier que tout est ok :

sudo apt-get update

Hors ligne

#47 Le 17/04/2021, à 15:12

ben01t

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Voilà !

benoit@benoit-HP-Notebook:~$ sudo apt-get update
Atteint :1 http://fr.archive.ubuntu.com/ubuntu focal InRelease
Atteint :2 http://fr.archive.ubuntu.com/ubuntu focal-updates InRelease                                                                        
Atteint :3 http://fr.archive.ubuntu.com/ubuntu focal-backports InRelease                                                                      
Réception de :4 http://archive.canonical.com/ubuntu focal InRelease [12,1 kB]                                                                 
Réception de :5 http://security.ubuntu.com/ubuntu focal-security InRelease [109 kB]                                                           
Réception de :6 https://linux.teamviewer.com/deb stable InRelease [11,0 kB]                                                                   
Réception de :7 http://archive.canonical.com/ubuntu focal/partner amd64 Packages [856 B]                       
Réception de :8 http://archive.canonical.com/ubuntu focal/partner Translation-en [384 B]
Réception de :9 https://linux.teamviewer.com/deb stable/main amd64 Packages [9322 B]
Réception de :10 https://linux.teamviewer.com/deb stable/main i386 Packages [9123 B]
Réception de :11 http://security.ubuntu.com/ubuntu focal-security/main amd64 DEP-11 Metadata [24,3 kB]
Réception de :12 http://security.ubuntu.com/ubuntu focal-security/universe amd64 DEP-11 Metadata [58,3 kB]
235 ko réceptionnés en 3s (76,0 ko/s)         
Lecture des listes de paquets... Fait

Hors ligne

#48 Le 17/04/2021, à 15:16

abelthorne

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Ça a l'air ok. Maintenant, les paquets orphelins :

apt list | grep "installé, local"

D'autre part, est-ce que tu as l'utilité de Wine ? Tu utilisais des dépôts tiers obsolètes qu'on a supprimés, je te pose la question pour savoir s'il faut ajouter le dépôt dédié qui est à jour.

Hors ligne

#49 Le 17/04/2021, à 16:40

ben01t

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

Voilà les paquets orphelins:

benoit@benoit-HP-Notebook:~$ apt list | grep "installé, local"

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

cupswrapperhl2270dw/now 2.0.4-2 i386  [installé, local]
digimend-dkms/now 10 all  [installé, local]
evolution-data-server-online-accounts/now 3.28.5-0ubuntu0.18.04.3 all  [installé, local]
gstreamer1.0-fluendo-mp3/now 0.10.32.debian-1 amd64  [installé, local]
hl2270dwlpr/now 2.1.0-1 i386  [installé, local]
icedtea-netx-common/now 1.8-0ubuntu8~18.04 all  [installé, local]
lelivrescolaire.fr/now 1.3.1 amd64  [installé, local]
libavcodec-ffmpeg56/now 7:2.8.17-0ubuntu0.1 amd64  [installé, local]
libavformat-ffmpeg56/now 7:2.8.17-0ubuntu0.1 amd64  [installé, local]
libavutil-ffmpeg54/now 7:2.8.17-0ubuntu0.1 amd64  [installé, local]
libbluray1/now 1:0.9.2-2 amd64  [installé, local]
libboost-iostreams1.65.1/now 1.65.1+dfsg-0ubuntu5 amd64  [installé, local]
libboost-python1.65.1/now 1.65.1+dfsg-0ubuntu5 amd64  [installé, local]
libboost-regex1.65.1/now 1.65.1+dfsg-0ubuntu5 amd64  [installé, local]
libcapnp-0.6.1/now 0.6.1-1ubuntu1 amd64  [installé, local]
libdvdcss-dev/now 1.4.2-1~local amd64  [installé, local]
libdvdcss2/now 1.4.2-1~local amd64  [installé, local]
libffi6/now 3.2.1-8 amd64  [installé, local]
libgnome2-common/now 2.32.1-6 all  [installé, local]
libgweather-3-15/now 3.28.2-1~ubuntu18.04.1 amd64  [installé, local]
libhunspell-1.6-0/now 1.6.2-1 amd64  [installé, local]
libicu60/now 60.2-3ubuntu3.1 amd64  [installé, local]
libicu60/now 60.2-3ubuntu3.1 i386  [installé, local]
libisc-export169/now 1:9.11.3+dfsg-1ubuntu1.14 amd64  [installé, local]
libjemalloc1/now 3.6.0-11 amd64  [installé, local]
libnih1/now 1.0.3-6ubuntu2 amd64  [installé, local]
libntfs-3g88/now 1:2017.3.23-2ubuntu0.18.04.2 amd64  [installé, local]
libopencv-core3.2/now 3.2.0+dfsg-4ubuntu0.1 amd64  [installé, local]
libopenjpeg5/now 1:1.5.2-3.1 amd64  [installé, local]
libplymouth4/now 0.9.3-1ubuntu7.18.04.2 amd64  [installé, local]
libpoppler73/now 0.62.0-2ubuntu2.12 amd64  [installé, local]
libprocps6/now 2:3.3.12-3ubuntu1.2 amd64  [installé, local]
libqgsttools-p1/now 5.9.5-0ubuntu1 amd64  [installé, local]
libreadline7/now 7.0-3 amd64  [installé, local]
libschroedinger-1.0-0/now 1.0.11-2.1build1 amd64  [installé, local]
libsndio6.1/now 1.1.0-3 i386  [installé, local]
libssl1.0.0/now 1.0.2g-1ubuntu4 amd64  [installé, local]
libswresample-ffmpeg1/now 7:2.8.17-0ubuntu0.1 amd64  [installé, local]
libswscale-ffmpeg3/now 7:2.8.17-0ubuntu0.1 amd64  [installé, local]
libva1/now 1.7.0-1ubuntu0.1 amd64  [installé, local]
libvpx3/now 1.5.0-2ubuntu1 amd64  [installé, local]
libwebp5/now 0.4.4-1 amd64  [installé, local]
libwinpr-crt0.1/now 1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.2 amd64  [installé, local]
libwinpr-handle0.1/now 1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.2 amd64  [installé, local]
libwinpr-input0.1/now 1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.2 amd64  [installé, local]
libwinpr-library0.1/now 1.1.0~git20140921.1.440916e+dfsg1-15ubuntu1.18.04.2 amd64  [installé, local]
libx264-148/now 2:0.148.2643+git5c65704-1 amd64  [installé, local]
libx265-79/now 1.9-3 amd64  [installé, local]
linux-image-4.15.0-142-generic/now 4.15.0-142.146 amd64  [installé, local]
linux-modules-4.15.0-142-generic/now 4.15.0-142.146 amd64  [installé, local]
linux-modules-extra-4.15.0-142-generic/now 4.15.0-142.146 amd64  [installé, local]
multiarch-support/now 2.27-3ubuntu1.4 amd64  [installé, local]
openboard/now 1.5.4 amd64  [installé, local]
plainbox-provider-resource-generic/now 0.23-1.1 amd64  [installé, local]
python-talloc/now 2.1.10-2ubuntu1 amd64  [installé, local]
python3-checkbox-support/now 0.22-1 all  [installé, local]
python3-guacamole/now 0.9.2-2 all  [installé, local]
qtcore4-l10n/now 4:4.8.7+dfsg-7ubuntu1 all  [installé, local]
transfig/now 1:3.2.6a-6ubuntu1 all  [installé, local]
unity-scope-colourlovers/now 0.1+13.10.20130723-0ubuntu1 all  [installé, local]
unity-scope-firefoxbookmarks/now 0.1+13.10.20130809.1-0ubuntu1 all  [installé, local]
unity-scope-openclipart/now 0.1+13.10.20130723-0ubuntu1 all  [installé, local]
unity-scope-yelp/now 0.1+13.10.20130723-0ubuntu1 all  [installé, local]
vdpau-va-driver/now 0.7.4-6ubuntu1 amd64  [installé, local]
wine-stable-amd64/now 3.0.4~artful amd64  [installé, local]
wine-stable-i386/now 3.0.4~artful i386  [installé, local]
wine-stable/now 3.0.4~artful amd64  [installé, local]
wine1.6/now 1:1.8.4ubuntu1 amd64  [installé, local]
xnview/now 0.98.0 amd64  [installé, local]
xserver-xorg-hwe-16.04/now 3:14.1 amd64  [installé, local]
xserver-xorg-input-all-hwe-16.04/now 3:14.1 amd64  [installé, local]
xserver-xorg-input-wacom-hwe-16.04/now 3:14.1 amd64  [installé, local]
xserver-xorg-video-all-hwe-16.04/now 3:14.1 amd64  [installé, local]
xserver-xorg-video-ati-hwe-16.04/now 3:14.1 amd64  [installé, local]
xserver-xorg-video-nouveau-hwe-16.04/now 3:14.1 amd64  [installé, local]
xserver-xorg-video-vmware-hwe-16.04/now 3:14.1 amd64  [installé, local]

Pour Wine, disons qu'il y a qq logiciels windows (captvty, client pronote...)  que j'utilise, en passant par playonlinux... Qui nécessite wine, non ?

Hors ligne

#50 Le 17/04/2021, à 16:51

abelthorne

Re : passer de Ubuntu 18.04 à Lubuntu 18.04 ? / tablette graphique GAOMON

PlayOnLinux nécessite Wine mais il peut en installer diverses versions en local. On va ajouter le dépôt, ça permettra de l'avoir à jour.

D'abord, pour la suite :

apt-cache policy evolution-data-server-online-accounts gstreamer1.0-fluendo-mp3 icedtea-netx-common libavcodec-ffmpeg56 libavformat-ffmpeg56 libavutil-ffmpeg54 libbluray1 libboost-iostreams1.65.1 libboost-python1.65.1 libboost-regex1.65.1 libcapnp-0.6.1 libffi6 libgnome2-common libgweather-3-15 libhunspell-1.6-0 libicu60 libicu60:i386 libisc-export169 libjemalloc1 libnih1 libntfs-3g88 libopencv-core3.2 libopenjpeg5 libplymouth4 libpoppler73 libprocps6 libqgsttools-p1 libreadline7 libschroedinger-1.0-0 libsndio6.1:i386 libssl1.0.0 libswresample-ffmpeg1 libswscale-ffmpeg3 libva1 libvpx3 libwebp5 libwinpr-crt0.1 libwinpr-handle0.1 libwinpr-input0.1 libwinpr-library0.1 libx264-148 libx265-79 multiarch-support openboard plainbox-provider-resource-generic python-talloc python3-checkbox-support python3-guacamole qtcore4-l10n transfig unity-scope-colourlovers unity-scope-firefoxbookmarks unity-scope-openclipart unity-scope-yelp vdpau-va-driver xserver-xorg-hwe-16.04 xserver-xorg-input-all-hwe-16.04 xserver-xorg-input-wacom-hwe-16.04 xserver-xorg-video-all-hwe-16.04 xserver-xorg-video-ati-hwe-16.04 xserver-xorg-video-nouveau-hwe-16.04 xserver-xorg-video-vmware-hwe-16.04

Hors ligne