Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 08/08/2005, à 11:23

black_code

[ REGLE ] problème avec la webcam logitech 4000 pro

bonjour a tous,

j'explique mon problème, en fait recament j'ai acheté une webcam logitech 4000 pro, heureux de mon achat je me suis empresser de l'installer et donc "vu de toute façon je voulais refaire mon  install de ubuntu alors..." une fois l'installation terminer "de ubuntu j'ai installer gnomemeeting et la surprise  impossible d'utiliser ma camera.

en fait voila ce qui ce passe en detail:

1) je lance gnomemeeting
2) je choisis v4L
3) je choisie le device /dev/video0
4) le petit voyant vert de webcam clignote comme si elle aller marché
5) le petit voyant s'etteind
6) un message d'erreur apparait comme quoi impossoble d'euvrir la camera ou d'acceder au periph
7) j'ai esseyer avec sudo "histoire d'enlever le doute sur les droit" mais ca ne change rien

je me suis renseigner et apparament le module uhci dois etre lancer mais avec lsmod je ne le trouve pas.  est ce que ca viens de la et dans ce qu'as pourqu'oi la webcam clignote?

ou ca viens d'atre chose et donc ce qu'as que faire?

merci pour votre aide

Dernière modification par black_code (Le 23/08/2005, à 19:43)

Hors ligne

#2 Le 12/08/2005, à 15:09

black_code

Re : [ REGLE ] problème avec la webcam logitech 4000 pro

un petit up pour avoir une reponse

merci

Hors ligne

#3 Le 23/08/2005, à 17:05

Guillaume22

Re : [ REGLE ] problème avec la webcam logitech 4000 pro

#4 Le 23/08/2005, à 19:43

black_code

Re : [ REGLE ] problème avec la webcam logitech 4000 pro

merci mis en fait c'est bon
j'ai reussi a faire marché la webcam : le probleme c'est que avec gnomemeeting j'avais par default V4l2 et en fait il faut prendre V4l, une fois que c'est fait c'est le bonheur smile

Hors ligne