Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 21/08/2005, à 22:30

jujuz

[Résolu] Son marche seulement pour l utilisateur principal

(info: sous hoary kubuntu,  j ai modifier le fichier /etc/esound/esd.conf comme decrit dans le 1er post)
Bonjour,

Je viens de créer un compte pour mon amie, mais le son ne marche pas sous son compte (seulement pour moi)
au demarrage de son comte il y a l erreur

/tmp/mcop-aurelie is not owned by user

????
merci

Dernière modification par jujuz (Le 22/08/2005, à 19:43)

Hors ligne

#2 Le 22/08/2005, à 08:39

Anbreizh

Re : [Résolu] Son marche seulement pour l utilisateur principal

le second utilisateur est dans le groupe audio ?


"C'est le devoir de chaque homme de rendre au monde au moins autant qu'il en a reçu"     Albert Einstein
Pour votre webcam : http://projet.jbtheou.fr
Mon site web (Mathématique, physique, science et service de publication ) http://jbtheou.fr

Hors ligne

#3 Le 22/08/2005, à 10:35

jujuz

Re : [Résolu] Son marche seulement pour l utilisateur principal

ouai mais ca marche pas non plus


thanks

Hors ligne

#4 Le 22/08/2005, à 13:11

hfdragon@wanda

Re : [Résolu] Son marche seulement pour l utilisateur principal

Et dans l'administration des utilisateurs et groupes,  dans les proporitétes de cet utilisateur, onglet "Privilièges utilisateur", tu as bien coché "Utiliser les périphériques audio" ?

Hors ligne

#5 Le 22/08/2005, à 18:22

jujuz

Re : [Résolu] Son marche seulement pour l utilisateur principal

peux tu préciser de quel logiciel il s agit pour la gestion des utilisateurs (moi j utilise kuser)
parceque je ne trouve pas cet onglet ("Privilièges utilisateur") et donc non je n ai pas coché cette case.

merci..

Hors ligne

#6 Le 22/08/2005, à 19:42

jujuz

Re : [Résolu] Son marche seulement pour l utilisateur principal

bon j ai resolu mon probleme, mais a force de chmod chown adduser et uesrdel .... kuser .... et je sais pas en fait pourquoi exactement ca marche maintenant,

et oui c est ca aussi Linux ....


en tous cas merci a tous .....
(et meci Ubuntu ;-)  )

Hors ligne

#7 Le 22/08/2005, à 19:44

Donk

Re : [Résolu] Son marche seulement pour l utilisateur principal

Ca marche toujours après avoir redémarré?

Dernière modification par Donk (Le 22/08/2005, à 19:45)

Hors ligne

#8 Le 22/08/2005, à 23:13

jujuz

Re : [Résolu] Son marche seulement pour l utilisateur principal

oui, j ai essayé ca marche ....

pourquoi?

Dernière modification par jujuz (Le 22/08/2005, à 23:17)

Hors ligne