Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#76 Le 20/11/2016, à 18:00

abelthorne

Re : WIne problème d'installation

truster974 a écrit :

(je n'ai pas trovué mesa-vdpau-drivers dans locaux et obsolètes je l'ai trouvé dans toutes)

Je l'ai vu dans ta capture : http://www.noelshack.com/2016-46-147964 … -44-45.png
Donc ce n'est plus tout à fait la même liste qu'avant ?

Quoi qu'il en soit, au vu du merdier actuel dans lequel est ton système, est-ce que ce serait envisageable de faire un backup de tes données pour réinstaller Ubuntu à zéro ? Parce que là, je commence à croire qu'on ne va jamais s'en sortir.

Hors ligne

#77 Le 20/11/2016, à 18:03

truster974

Re : WIne problème d'installation

Au tant pour moi je viens de le retrouver après une recherche.

Le seul problème c'est que l'ordinateur m'empêche de faire des manipulations qui touche à l'os (car il y a un code de l'état et dans 3 ans ils me le donneront)


Intel core i5 5200U 2.8 GHz 8gRAMDDR4 GeforceGt920m2go 1TO Ubuntu 16.04

Hors ligne

#78 Le 20/11/2016, à 18:06

abelthorne

Re : WIne problème d'installation

Bon, alors retour dans Logiciels & Mises à jour et reposte des captures de ce que tu as dans l'onglet "Autres logiciels" pour avoir un aperçu d'où on en est côté dépôts..

Hors ligne

#79 Le 20/11/2016, à 18:09

truster974

Re : WIne problème d'installation

attends je comprends plus... je viens de réinstaller pol via synaptic et là je peux lancer des jeux et modifier leur configuration wine (chose que je ne pouvais pas faire avant) est ce résolut? lel


Intel core i5 5200U 2.8 GHz 8gRAMDDR4 GeforceGt920m2go 1TO Ubuntu 16.04

Hors ligne

#80 Le 20/11/2016, à 18:12

abelthorne

Re : WIne problème d'installation

J'en doute. Et j'aimerais autant que tu évites d'installer quoi que ce soit tant qu'on n'aura pas rétabli un semblant d'ordre dans le merdier total que constituent tes dépôts. Là, en installant POL, est-ce que ça a installé Wine en même temps (fais une recherche sur "wine" dans Synaptic et regarde les paquets installés) ?

EDIT : ah, suis-je bête, je sais d'où viennent tous ces paquets graphiques dans "locaux et obsolètes". Du PPA xorg-edgers que je t'ai fait supprimer (j'ai dû me planter dans les instructions). Remets-le :

sudo add-apt-repository ppa:xorg-edgers/ppa

Puis recharge les sources :

sudo apt-get update

Et là, il devrait y avoir beaucoup moins de paquets "locaux et obsolètes" dans Synaptic.

Dernière modification par abelthorne (Le 20/11/2016, à 18:57)

Hors ligne

#81 Le 22/05/2020, à 13:50

WATCHUENG Kamdem Timothée

Re : WIne problème d'installation

bonjour j'ai un probleme semblable  avec wine
j'arrive pas a l'installer j'ai une erreur

Les paquets suivants contiennent des dépendances non satisfaites :
 wine : Dépend: wine1.6
E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet
   (ou indiquez une solution).

Hors ligne

#82 Le 22/05/2020, à 13:53

WATCHUENG Kamdem Timothée

Re : WIne problème d'installation

J'utiliser ubuntu 20.04 et le probleme avec wine m'empeche de faire aussi des mises a jour

merci d'avance:)

Hors ligne

#83 Le 22/05/2020, à 14:09

abelthorne

Re : WIne problème d'installation

Déjà, qu'est-ce que ça donne avec la commande qu'il te suggère ?

sudo apt --fix-broken install

Note : fais attention aux changements qu'il va signaler, réponds "non" s'il veut désinstaller la moitié du système...

D'autre part, tu essaies d'installer quelle version de Wine ? celle des dépôts Ubuntu ou tu as rajouté le dépôt de WineHQ ?

Pendant qu'on y est, donne aussi le retour de :

cat /etc/apt/sources.list
ls /etc/apt/sources.list.d
cat /etc/apt/sources.list.d/*.list

Dernière modification par abelthorne (Le 22/05/2020, à 14:10)

Hors ligne

#84 Le 23/05/2020, à 12:36

WATCHUENG Kamdem Timothée

Re : WIne problème d'installation

bonjour merci d'avoir repondu aussi vite voici les retours

kamdem@kamdem-HP-EliteBook-8470p:~$ sudo apt --fix-broken install
[sudo] Mot de passe de kamdem : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Le paquet suivant a été installé automatiquement et n'est plus nécessaire :
  libcrypto++6
Veuillez utiliser « sudo apt autoremove » pour le supprimer.
Les paquets supplémentaires suivants seront installés : 
  libp11-kit-gnome-keyring libp11-kit-gnome-keyring:i386 libpng12-0
  libpng12-0:i386 wine1.6 wine1.6-amd64 wine1.6-i386:i386
Paquets suggérés :
  dosbox:any winbind
Paquets recommandés :
  fonts-droid
Les NOUVEAUX paquets suivants seront installés :
  libp11-kit-gnome-keyring libp11-kit-gnome-keyring:i386 libpng12-0
  libpng12-0:i386 wine1.6 wine1.6-amd64 wine1.6-i386:i386
0 mis à jour, 7 nouvellement installés, 0 à enlever et 0 non mis à jour.
1 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/32,8 Mo dans les archives.
Après cette opération, 247 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 232894 fichiers et répertoires déjà installés.
)
Préparation du dépaquetage de .../0-wine1.6-amd64_1%3a1.6.2-0ubuntu14_amd64.deb 
...
Dépaquetage de wine1.6-amd64 (1:1.6.2-0ubuntu14) ...
dpkg: erreur de traitement de l'archive /tmp/apt-dpkg-install-JtA1HH/0-wine1.6-a
md64_1%3a1.6.2-0ubuntu14_amd64.deb (--unpack) :
 tentative de remplacement de « /usr/lib/x86_64-linux-gnu/wine/olecli32.dll.so »
, qui appartient aussi au paquet libwine:amd64 5.0-3ubuntu1
dpkg-deb: erreur: coller subprocess was killed by signal (Relais brisé (pipe))
Préparation du dépaquetage de .../1-wine1.6-i386_1%3a1.6.2-0ubuntu14_i386.deb ..
.
Dépaquetage de wine1.6-i386:i386 (1:1.6.2-0ubuntu14) ...
dpkg: erreur de traitement de l'archive /tmp/apt-dpkg-install-JtA1HH/1-wine1.6-i
386_1%3a1.6.2-0ubuntu14_i386.deb (--unpack) :
 tentative de remplacement de « /usr/lib/i386-linux-gnu/wine/jscript.dll.so », q
ui appartient aussi au paquet libwine:i386 5.0-3ubuntu1
dpkg-deb: erreur: coller subprocess was killed by signal (Relais brisé (pipe))
Préparation du dépaquetage de .../2-wine1.6_1%3a1.6.2-0ubuntu14_amd64.deb ...
Dépaquetage de wine1.6 (1:1.6.2-0ubuntu14) ...
dpkg: erreur de traitement de l'archive /tmp/apt-dpkg-install-JtA1HH/2-wine1.6_1
%3a1.6.2-0ubuntu14_amd64.deb (--unpack) :
 tentative de remplacement de « /usr/share/wine/fonts/vgas1257.fon », qui appart
ient aussi au paquet fonts-wine 5.0-3ubuntu1
dpkg-deb: erreur: coller subprocess was killed by signal (Relais brisé (pipe))
Préparation du dépaquetage de .../3-libp11-kit-gnome-keyring_3.18.3-0ubuntu2_amd
64.deb ...
Dépaquetage de libp11-kit-gnome-keyring:amd64 (3.18.3-0ubuntu2) ...
dpkg: erreur de traitement de l'archive /tmp/apt-dpkg-install-JtA1HH/3-libp11-ki
t-gnome-keyring_3.18.3-0ubuntu2_amd64.deb (--unpack) :
 tentative de remplacement de « /usr/share/p11-kit/modules/gnome-keyring.module 
», qui appartient aussi au paquet gnome-keyring-pkcs11:amd64 3.36.0-1ubuntu1
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                Préparation du d
épaquetage de .../4-libp11-kit-gnome-keyring_3.18.3-0ubuntu2_i386.deb ...
Dépaquetage de libp11-kit-gnome-keyring:i386 (3.18.3-0ubuntu2) ...
dpkg: erreur de traitement de l'archive /tmp/apt-dpkg-install-JtA1HH/4-libp11-ki
t-gnome-keyring_3.18.3-0ubuntu2_i386.deb (--unpack) :
 tentative de remplacement de « /usr/share/p11-kit/modules/gnome-keyring.module 
», qui appartient aussi au paquet gnome-keyring-pkcs11:amd64 3.36.0-1ubuntu1
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                Préparation du d
épaquetage de .../5-libpng12-0_1.2.54-1ubuntu1_amd64.deb ...
Dépaquetage de libpng12-0:amd64 (1.2.54-1ubuntu1) ...
dpkg: erreur de traitement de l'archive /tmp/apt-dpkg-install-JtA1HH/5-libpng12-
0_1.2.54-1ubuntu1_amd64.deb (--unpack) :
 impossible d'installer une nouvelle version de « /lib/x86_64-linux-gnu/libpng12
.so.0 »: Aucun fichier ou dossier de ce type
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                Préparation du d
épaquetage de .../6-libpng12-0_1.2.54-1ubuntu1_i386.deb ...
Dépaquetage de libpng12-0:i386 (1.2.54-1ubuntu1) ...
dpkg: erreur de traitement de l'archive /tmp/apt-dpkg-install-JtA1HH/6-libpng12-
0_1.2.54-1ubuntu1_i386.deb (--unpack) :
 impossible d'installer une nouvelle version de « /usr/lib/i386-linux-gnu/libpng
12.so.0 »: Aucun fichier ou dossier de ce type
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                Des erreurs ont 
été rencontrées pendant l'exécution :
 /tmp/apt-dpkg-install-JtA1HH/0-wine1.6-amd64_1%3a1.6.2-0ubuntu14_amd64.deb
 /tmp/apt-dpkg-install-JtA1HH/1-wine1.6-i386_1%3a1.6.2-0ubuntu14_i386.deb
 /tmp/apt-dpkg-install-JtA1HH/2-wine1.6_1%3a1.6.2-0ubuntu14_amd64.deb
 /tmp/apt-dpkg-install-JtA1HH/3-libp11-kit-gnome-keyring_3.18.3-0ubuntu2_amd64.d
eb
 /tmp/apt-dpkg-install-JtA1HH/4-libp11-kit-gnome-keyring_3.18.3-0ubuntu2_i386.de
b
 /tmp/apt-dpkg-install-JtA1HH/5-libpng12-0_1.2.54-1ubuntu1_amd64.deb
 /tmp/apt-dpkg-install-JtA1HH/6-libpng12-0_1.2.54-1ubuntu1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
kamdem@kamdem-HP-EliteBook-8470p:~$ cat /etc/apt/sources.list
# deb cdrom:[Ubuntu 20.04 LTS _Focal Fossa_ - Release amd64 (20200423)]/ focal main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://cm.archive.ubuntu.com/ubuntu/ focal main restricted
# deb-src http://cm.archive.ubuntu.com/ubuntu/ focal main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://cm.archive.ubuntu.com/ubuntu/ focal-updates main restricted
# deb-src http://cm.archive.ubuntu.com/ubuntu/ focal-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://cm.archive.ubuntu.com/ubuntu/ focal universe
# deb-src http://cm.archive.ubuntu.com/ubuntu/ focal universe
deb http://cm.archive.ubuntu.com/ubuntu/ focal-updates universe
# deb-src http://cm.archive.ubuntu.com/ubuntu/ focal-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://cm.archive.ubuntu.com/ubuntu/ focal multiverse
# deb-src http://cm.archive.ubuntu.com/ubuntu/ focal multiverse
deb http://cm.archive.ubuntu.com/ubuntu/ focal-updates multiverse
# deb-src http://cm.archive.ubuntu.com/ubuntu/ focal-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://cm.archive.ubuntu.com/ubuntu/ focal-backports main universe multiverse restricted
# deb-src http://cm.archive.ubuntu.com/ubuntu/ focal-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
deb http://archive.canonical.com/ubuntu focal partner
deb-src http://archive.canonical.com/ubuntu focal partner

deb http://security.ubuntu.com/ubuntu focal-security main restricted
# deb-src http://security.ubuntu.com/ubuntu focal-security main restricted
deb http://security.ubuntu.com/ubuntu focal-security universe
# deb-src http://security.ubuntu.com/ubuntu focal-security universe
deb http://security.ubuntu.com/ubuntu focal-security multiverse
# deb-src http://security.ubuntu.com/ubuntu focal-security multiverse

# This system was installed using small removable media
# (e.g. netinst, live or single CD). The matching "deb cdrom"
# entries were disabled at the end of the installation process.
# For information about how to configure apt package sources,
# see the sources.list(5) manual.
deb https://dl.winehq.org/wine-builds/ubuntu/ focal main
# deb-src https://dl.winehq.org/wine-builds/ubuntu/ focal main
deb https://dl.winehq.org/wine-builds/ubuntu/ bionic main
# deb-src https://dl.winehq.org/wine-builds/ubuntu/ bionic main
kamdem@kamdem-HP-EliteBook-8470p:~$ ls /etc/apt/sources.list.d
google-chrome.list
google-chrome.list.save
graphics-drivers-ubuntu-ppa-focal.list
graphics-drivers-ubuntu-ppa-focal.list.save
lutris-team-ubuntu-lutris-focal.list
lutris-team-ubuntu-lutris-focal.list.save
megasync.list
megasync.list.save
microsoft-prod.list
microsoft-prod.list.save
noobslab-ubuntu-apps-focal.list
noobslab-ubuntu-apps-focal.list.save
persepolis-ubuntu-ppa-focal.list
persepolis-ubuntu-ppa-focal.list.save
playonlinux.list
playonlinux.list.save
stebbins-ubuntu-handbrake-releases-focal.list
stebbins-ubuntu-handbrake-releases-focal.list.save
ubuntu-wine-ubuntu-ppa-focal.list
windscribe-repo.list
windscribe-repo.list.save
xenial.list
xenial.list.save
kamdem@kamdem-HP-EliteBook-8470p:~$ cat /etc/apt/sources.list.d/*.list
### THIS FILE IS AUTOMATICALLY CONFIGURED ###
# You may comment out this entry, but any other modifications may be lost.
deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main
deb http://ppa.launchpad.net/graphics-drivers/ppa/ubuntu focal main
# deb-src http://ppa.launchpad.net/graphics-drivers/ppa/ubuntu focal main
deb http://ppa.launchpad.net/lutris-team/lutris/ubuntu focal main
# deb-src http://ppa.launchpad.net/lutris-team/lutris/ubuntu focal main
deb https://mega.nz/linux/MEGAsync/xUbuntu_20.04/ ./
deb [arch=amd64] https://packages.microsoft.com/ubuntu/20.04/prod focal main
deb http://ppa.launchpad.net/noobslab/apps/ubuntu focal main
# deb-src http://ppa.launchpad.net/noobslab/apps/ubuntu focal main
deb http://ppa.launchpad.net/persepolis/ppa/ubuntu focal main
# deb-src http://ppa.launchpad.net/persepolis/ppa/ubuntu focal main
deb http://deb.playonlinux.com/ cosmic main
deb http://ppa.launchpad.net/stebbins/handbrake-releases/ubuntu focal main
# deb-src http://ppa.launchpad.net/stebbins/handbrake-releases/ubuntu focal main
deb http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu focal main
# deb-src http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu focal main
deb https://repo.windscribe.com/ubuntu bionic main
deb http://archive.ubuntu.com/ubuntu xenial main restricted universe multiverse
kamdem@kamdem-HP-EliteBook-8470p:~$ 

j'arrive pas a installer d'autres version de wine.

Hors ligne

#85 Le 23/05/2020, à 12:51

abelthorne

Re : WIne problème d'installation

C'est un peu le bordel dans tes sources :
- tu as le dépôt WineHQ en version bionic (18.04) en plus de focal (20.04) ;
- tu as un vieux PPA pour Wine qui n'existe plus ;
- tu as les dépôts Ubuntu xenial (16.04) d'ajoutés en plus du reste (ça, c'est pas l'idée du siècle).

Il y a aussi un dépôt qui m'intrigue : microsoft-prod. Il te sert à quoi ?

Maintenant, donne-moi le retour de :

dpkg -l | grep wine
apt list | grep "installé, local"

Hors ligne

#86 Le 23/05/2020, à 12:56

WATCHUENG Kamdem Timothée

Re : WIne problème d'installation

je suis un peu nouveau sur linux et jai voulu apprendre seul

kamdem@kamdem-HP-EliteBook-8470p:~$ dpkg -l | grep wine
ii  dxvk-wine32-development:i386                                1.5.4+ds1-2                                i386         Vulkan-based translation layer for Direct3D 10/11 - wine32 build
ii  dxvk-wine64-development                                     1.5.4+ds1-2                                amd64        Vulkan-based translation layer for Direct3D 10/11 - wine64 build
ii  fonts-wine                                                  5.0-3ubuntu1                               all          Windows API implementation - fonts
ii  libwine:amd64                                               5.0-3ubuntu1                               amd64        Windows API implementation - library
ii  libwine:i386                                                5.0-3ubuntu1                               i386         Windows API implementation - library
ii  libwine-development:amd64                                   5.5-3ubuntu1                               amd64        Windows API implementation - library
ii  libwine-development:i386                                    5.5-3ubuntu1                               i386         Windows API implementation - library
iU  wine                                                        1:1.6.2-0ubuntu14                          amd64        Microsoft Windows Compatibility Layer (meta-package)
ii  wine-gecko2.21:amd64                                        2.21-0ubuntu1                              amd64        Microsoft Windows compatibility layer (embedded web browser)
ii  wine-gecko2.21:i386                                         2.21-0ubuntu1                              i386         Microsoft Windows compatibility layer (embedded web browser)
ii  wine-mono0.0.8                                              0.0.8-0ubuntu1                             all          Microsoft Windows compatibility layer (.NET compatibility)
ii  wine32:i386                                                 5.0-3ubuntu1                               i386         Windows API implementation - 32-bit binary loader
ii  wine64                                                      5.0-3ubuntu1                               amd64        Windows API implementation - 64-bit binary loader
ii  winetricks                                                  0.0+20200412-1                             all          simple tool to work around common problems in Wine
kamdem@kamdem-HP-EliteBook-8470p:~$ apt list | grep "installé, local"

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

accountsservice/now 0.6.55-0ubuntu12~20.04.1 amd64  [installé, local]
apt-utils/now 2.0.3 amd64  [installé, local]
apt/now 2.0.3 amd64  [installé, local]
crossover/now 19.0.0-1 i386  [installé, local]
desktop-file-utils/now 0.24-1ubuntu3 amd64  [installé, local]
gir1.2-accountsservice-1.0/now 0.6.55-0ubuntu12~20.04.1 amd64  [installé, local]
gir1.2-freedesktop/now 1.64.1-1~ubuntu20.04.1 amd64  [installé, local]
gir1.2-glib-2.0/now 1.64.1-1~ubuntu20.04.1 amd64  [installé, local]
gir1.2-nm-1.0/now 1.22.10-1ubuntu2 amd64  [installé, local]
gjs/now 1.64.2-1ubuntu1~20.04.1 amd64  [installé, local]
gnome-shell-extension-ubuntu-dock/now 68ubuntu1~20.04.1 all  [installé, local]
jdk-14.0.1/now 14.0.1-1 amd64  [installé, local]
libaccountsservice0/now 0.6.55-0ubuntu12~20.04.1 amd64  [installé, local]
libapt-pkg6.0/now 2.0.3 amd64  [installé, local]
libatk-adaptor/now 2.34.2-0ubuntu2~20.04.1 amd64  [installé, local]
libatk-bridge2.0-0/now 2.34.2-0ubuntu2~20.04.1 amd64  [installé, local]
libgirepository-1.0-1/now 1.64.1-1~ubuntu20.04.1 amd64  [installé, local]
libgjs0g/now 1.64.2-1ubuntu1~20.04.1 amd64  [installé, local]
liblzma5/now 5.2.4-1ubuntu1 amd64  [installé, local]
liblzma5/now 5.2.4-1ubuntu1 i386  [installé, local]
libnm0/now 1.22.10-1ubuntu2 amd64  [installé, local]
libnss-systemd/now 245.4-4ubuntu3.1 amd64  [installé, local]
libpam-systemd/now 245.4-4ubuntu3.1 amd64  [installé, local]
libsystemd0/now 245.4-4ubuntu3.1 amd64  [installé, local]
libsystemd0/now 245.4-4ubuntu3.1 i386  [installé, local]
libudev1/now 245.4-4ubuntu3.1 amd64  [installé, local]
libudev1/now 245.4-4ubuntu3.1 i386  [installé, local]
libxp6/now 1:1.0.2-2 amd64  [installé, local]
memtest86+/now 5.01-3.1ubuntu2 amd64  [installé, local]
network-manager-config-connectivity-ubuntu/now 1.22.10-1ubuntu2 all  [installé, local]
network-manager/now 1.22.10-1ubuntu2 amd64  [installé, local]
orca/now 3.36.2-1ubuntu1~20.04.1 all  [installé, local]
systemd-sysv/now 245.4-4ubuntu3.1 amd64  [installé, local]
systemd-timesyncd/now 245.4-4ubuntu3.1 amd64  [installé, local]
systemd/now 245.4-4ubuntu3.1 amd64  [installé, local]
udev/now 245.4-4ubuntu3.1 amd64  [installé, local]
ulauncher/now 5.7.5 all  [installé, local]
xz-utils/now 5.2.4-1ubuntu1 amd64  [installé, local]
kamdem@kamdem-HP-EliteBook-8470p:~$ 

Hors ligne

#87 Le 23/05/2020, à 13:21

abelthorne

Re : WIne problème d'installation

C'est pas bon, tout ça, pas bon du tout.

Donne-moi le (long) retour de :

apt-cache policy accountsservice apt-utils apt crossover:i386 desktop-file-utils gir1.2-accountsservice-1.0 gir1.2-freedesktop gir1.2-glib-2.0 gir1.2-nm-1.0 gjs gnome-shell-extension-ubuntu-dock jdk-14.0.1 libaccountsservice0 libapt-pkg6.0 libatk-adaptor libatk-bridge2.0-0 libgirepository-1.0-1 libgjs0g liblzma5 liblzma5:i386 libnm0 libnss-systemd libpam-systemd libsystemd0 libsystemd0:i386 libudev1 libudev1:i386 libxp6 memtest86+ network-manager-config-connectivity-ubuntu network-manager orca systemd-sysv systemd-timesyncd systemd udev ulauncher xz-utils

Ensuite, essaie de supprimer tous les paquets de Wine (on le réinstallera proprement après, une fois qu'on aura réparé le reste) :

sudo apt-get remove --purge dxvk-wine32-development:i386 dxvk-wine64-development fonts-wine libwine libwine:i386 libwine-development libwine-development:i386 wine wine-gecko2.21 wine-gecko2.21:i386 wine-mono0.0.8 wine32:i386 wine64 winetricks

Hors ligne

#88 Le 23/05/2020, à 14:46

WATCHUENG Kamdem Timothée

Re : WIne problème d'installation

kamdem@kamdem-HP-EliteBook-8470p:~$ apt-cache policy accountsservice apt-utils apt crossover:i386 desktop-file-utils gir1.2-accountsservice-1.0 gir1.2-freedesktop gir1.2-glib-2.0 gir1.2-nm-1.0 gjs gnome-shell-extension-ubuntu-dock jdk-14.0.1 libaccountsservice0 libapt-pkg6.0 libatk-adaptor libatk-bridge2.0-0 libgirepository-1.0-1 libgjs0g liblzma5 liblzma5:i386 libnm0 libnss-systemd libpam-systemd libsystemd0 libsystemd0:i386 libudev1 libudev1:i386 libxp6 memtest86+ network-manager-config-connectivity-ubuntu network-manager orca systemd-sysv systemd-timesyncd systemd udev ulauncher xz-utils
accountsservice:
  Installé : 0.6.55-0ubuntu12~20.04.1
  Candidat : 0.6.55-0ubuntu12~20.04.1
 Table de version :
 *** 0.6.55-0ubuntu12~20.04.1 100
        100 /var/lib/dpkg/status
     0.6.55-0ubuntu11 500
        500 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 Packages
     0.6.40-2ubuntu10 500
        500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages
apt-utils:
  Installé : 2.0.3
  Candidat : 2.0.3
 Table de version :
 *** 2.0.3 100
        100 /var/lib/dpkg/status
     2.0.2ubuntu0.1 500
        500 http://cm.archive.ubuntu.com/ubuntu focal-updates/main amd64 Packages
        500 http://security.ubuntu.com/ubuntu focal-security/main amd64 Packages
     2.0.2 500
        500 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 Packages
     1.2.10ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages
apt:
  Installé : 2.0.3
  Candidat : 2.0.3
 Table de version :
 *** 2.0.3 100
        100 /var/lib/dpkg/status
     2.0.2ubuntu0.1 500
        500 http://cm.archive.ubuntu.com/ubuntu focal-updates/main amd64 Packages
        500 http://security.ubuntu.com/ubuntu focal-security/main amd64 Packages
     2.0.2 500
        500 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 Packages
     1.2.10ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages
crossover:i386:
  Installé : 19.0.0-1
  Candidat : 19.0.0-1
 Table de version :
 *** 19.0.0-1 100
        100 /var/lib/dpkg/status
desktop-file-utils:
  Installé : 0.24-1ubuntu3
  Candidat : 0.24-1ubuntu3
 Table de version :
 *** 0.24-1ubuntu3 100
        100 /var/lib/dpkg/status
     0.24-1ubuntu2 500
        500 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 Packages
     0.22-1ubuntu5 500
        500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages
gir1.2-accountsservice-1.0:
  Installé : 0.6.55-0ubuntu12~20.04.1
  Candidat : 0.6.55-0ubuntu12~20.04.1
 Table de version :
 *** 0.6.55-0ubuntu12~20.04.1 100
        100 /var/lib/dpkg/status
     0.6.55-0ubuntu11 500
        500 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 Packages
     0.6.40-2ubuntu10 500
        500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages
gir1.2-freedesktop:
  Installé : 1.64.1-1~ubuntu20.04.1
  Candidat : 1.64.1-1~ubuntu20.04.1
 Table de version :
 *** 1.64.1-1~ubuntu20.04.1 100
        100 /var/lib/dpkg/status
     1.64.0-2 500
        500 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 Packages
     1.46.0-3ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages
gir1.2-glib-2.0:
  Installé : 1.64.1-1~ubuntu20.04.1
  Candidat : 1.64.1-1~ubuntu20.04.1
 Table de version :
 *** 1.64.1-1~ubuntu20.04.1 100
        100 /var/lib/dpkg/status
     1.64.0-2 500
        500 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 Packages
     1.46.0-3ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages
gir1.2-nm-1.0:
  Installé : 1.22.10-1ubuntu2
  Candidat : 1.22.10-1ubuntu2
 Table de version :
 *** 1.22.10-1ubuntu2 100
        100 /var/lib/dpkg/status
     1.22.10-1ubuntu1 500
        500 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 Packages
gjs:
  Installé : 1.64.2-1ubuntu1~20.04.1
  Candidat : 1.64.2-1ubuntu1~20.04.1
 Table de version :
 *** 1.64.2-1ubuntu1~20.04.1 100
        100 /var/lib/dpkg/status
     1.64.1-2ubuntu1 500
        500 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 Packages
     1.44.0-1ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu xenial/universe amd64 Packages
gnome-shell-extension-ubuntu-dock:
  Installé : 68ubuntu1~20.04.1
  Candidat : 68ubuntu1~20.04.1
 Table de version :
 *** 68ubuntu1~20.04.1 100
        100 /var/lib/dpkg/status
     67ubuntu20.04.5 500
        500 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 Packages
        500 http://cm.archive.ubuntu.com/ubuntu focal/main i386 Packages
jdk-14.0.1:
  Installé : 14.0.1-1
  Candidat : 14.0.1-1
 Table de version :
 *** 14.0.1-1 100
        100 /var/lib/dpkg/status
libaccountsservice0:
  Installé : 0.6.55-0ubuntu12~20.04.1
  Candidat : 0.6.55-0ubuntu12~20.04.1
 Table de version :
 *** 0.6.55-0ubuntu12~20.04.1 100
        100 /var/lib/dpkg/status
     0.6.55-0ubuntu11 500
        500 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 Packages
     0.6.40-2ubuntu10 500
        500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages
libapt-pkg6.0:
  Installé : 2.0.3
  Candidat : 2.0.3
 Table de version :
 *** 2.0.3 100
        100 /var/lib/dpkg/status
     2.0.2ubuntu0.1 500
        500 http://cm.archive.ubuntu.com/ubuntu focal-updates/main amd64 Packages
        500 http://security.ubuntu.com/ubuntu focal-security/main amd64 Packages
     2.0.2 500
        500 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 Packages
libatk-adaptor:
  Installé : 2.34.2-0ubuntu2~20.04.1
  Candidat : 2.34.2-0ubuntu2~20.04.1
 Table de version :
 *** 2.34.2-0ubuntu2~20.04.1 100
        100 /var/lib/dpkg/status
     2.34.1-3 500
        500 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 Packages
     2.18.1-2ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages
libatk-bridge2.0-0:
  Installé : 2.34.2-0ubuntu2~20.04.1
  Candidat : 2.34.2-0ubuntu2~20.04.1
 Table de version :
 *** 2.34.2-0ubuntu2~20.04.1 100
        100 /var/lib/dpkg/status
     2.34.1-3 500
        500 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 Packages
     2.18.1-2ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages
libgirepository-1.0-1:
  Installé : 1.64.1-1~ubuntu20.04.1
  Candidat : 1.64.1-1~ubuntu20.04.1
 Table de version :
 *** 1.64.1-1~ubuntu20.04.1 100
        100 /var/lib/dpkg/status
     1.64.0-2 500
        500 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 Packages
     1.46.0-3ubuntu1 500
        500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages
libgjs0g:
  Installé : 1.64.2-1ubuntu1~20.04.1
  Candidat : 1.64.2-1ubuntu1~20.04.1
 Table de version :
 *** 1.64.2-1ubuntu1~20.04.1 100
        100 /var/lib/dpkg/status
     1.64.1-2ubuntu1 500
        500 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 Packages
liblzma5:
  Installé : 5.2.4-1ubuntu1
  Candidat : 5.2.4-1ubuntu1
 Table de version :
 *** 5.2.4-1ubuntu1 100
        100 /var/lib/dpkg/status
     5.2.4-1 500
        500 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 Packages
     5.1.1alpha+20120614-2ubuntu2 500
        500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages
liblzma5:i386:
  Installé : 5.2.4-1ubuntu1
  Candidat : 5.2.4-1ubuntu1
 Table de version :
 *** 5.2.4-1ubuntu1 100
        100 /var/lib/dpkg/status
     5.2.4-1 500
        500 http://cm.archive.ubuntu.com/ubuntu focal/main i386 Packages
     5.1.1alpha+20120614-2ubuntu2 500
        500 http://archive.ubuntu.com/ubuntu xenial/main i386 Packages
libnm0:
  Installé : 1.22.10-1ubuntu2
  Candidat : 1.22.10-1ubuntu2
 Table de version :
 *** 1.22.10-1ubuntu2 100
        100 /var/lib/dpkg/status
     1.22.10-1ubuntu1 500
        500 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 Packages
     1.1.93-0ubuntu4 500
        500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages
libnss-systemd:
  Installé : 245.4-4ubuntu3.1
  Candidat : 245.4-4ubuntu3.1
 Table de version :
 *** 245.4-4ubuntu3.1 100
        100 /var/lib/dpkg/status
     245.4-4ubuntu3 500
        500 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 Packages
libpam-systemd:
  Installé : 245.4-4ubuntu3.1
  Candidat : 245.4-4ubuntu3.1
 Table de version :
 *** 245.4-4ubuntu3.1 100
        100 /var/lib/dpkg/status
     245.4-4ubuntu3 500
        500 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 Packages
     229-4ubuntu4 500
        500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages
libsystemd0:
  Installé : 245.4-4ubuntu3.1
  Candidat : 245.4-4ubuntu3.1
 Table de version :
 *** 245.4-4ubuntu3.1 100
        100 /var/lib/dpkg/status
     245.4-4ubuntu3 500
        500 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 Packages
     229-4ubuntu4 500
        500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages
libsystemd0:i386:
  Installé : 245.4-4ubuntu3.1
  Candidat : 245.4-4ubuntu3.1
 Table de version :
 *** 245.4-4ubuntu3.1 100
        100 /var/lib/dpkg/status
     245.4-4ubuntu3 500
        500 http://cm.archive.ubuntu.com/ubuntu focal/main i386 Packages
     229-4ubuntu4 500
        500 http://archive.ubuntu.com/ubuntu xenial/main i386 Packages
libudev1:
  Installé : 245.4-4ubuntu3.1
  Candidat : 245.4-4ubuntu3.1
 Table de version :
 *** 245.4-4ubuntu3.1 100
        100 /var/lib/dpkg/status
     245.4-4ubuntu3 500
        500 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 Packages
     229-4ubuntu4 500
        500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages
libudev1:i386:
  Installé : 245.4-4ubuntu3.1
  Candidat : 245.4-4ubuntu3.1
 Table de version :
 *** 245.4-4ubuntu3.1 100
        100 /var/lib/dpkg/status
     245.4-4ubuntu3 500
        500 http://cm.archive.ubuntu.com/ubuntu focal/main i386 Packages
     229-4ubuntu4 500
        500 http://archive.ubuntu.com/ubuntu xenial/main i386 Packages
libxp6:
  Installé : 1:1.0.2-2
  Candidat : 1:1.0.2-2
 Table de version :
 *** 1:1.0.2-2 100
        100 /var/lib/dpkg/status
memtest86+:
  Installé : 5.01-3.1ubuntu2
  Candidat : 5.01-3.1ubuntu2
 Table de version :
 *** 5.01-3.1ubuntu2 100
        100 /var/lib/dpkg/status
     5.01-3.1ubuntu1 500
        500 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 Packages
     5.01-3ubuntu2 500
        500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages
network-manager-config-connectivity-ubuntu:
  Installé : 1.22.10-1ubuntu2
  Candidat : 1.22.10-1ubuntu2
 Table de version :
 *** 1.22.10-1ubuntu2 100
        100 /var/lib/dpkg/status
     1.22.10-1ubuntu1 500
        500 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 Packages
        500 http://cm.archive.ubuntu.com/ubuntu focal/main i386 Packages
network-manager:
  Installé : 1.22.10-1ubuntu2
  Candidat : 1.22.10-1ubuntu2
 Table de version :
 *** 1.22.10-1ubuntu2 100
        100 /var/lib/dpkg/status
     1.22.10-1ubuntu1 500
        500 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 Packages
     1.1.93-0ubuntu4 500
        500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages
orca:
  Installé : 3.36.2-1ubuntu1~20.04.1
  Candidat : 3.36.2-1ubuntu1~20.04.1
 Table de version :
 *** 3.36.2-1ubuntu1~20.04.1 100
        100 /var/lib/dpkg/status
     3.36.1-0ubuntu1 500
        500 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 Packages
        500 http://cm.archive.ubuntu.com/ubuntu focal/main i386 Packages
systemd-sysv:
  Installé : 245.4-4ubuntu3.1
  Candidat : 245.4-4ubuntu3.1
 Table de version :
 *** 245.4-4ubuntu3.1 100
        100 /var/lib/dpkg/status
     245.4-4ubuntu3 500
        500 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 Packages
     229-4ubuntu4 500
        500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages
systemd-timesyncd:
  Installé : 245.4-4ubuntu3.1
  Candidat : 245.4-4ubuntu3.1
 Table de version :
 *** 245.4-4ubuntu3.1 100
        100 /var/lib/dpkg/status
     245.4-4ubuntu3 500
        500 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 Packages
systemd:
  Installé : 245.4-4ubuntu3.1
  Candidat : 245.4-4ubuntu3.1
 Table de version :
 *** 245.4-4ubuntu3.1 100
        100 /var/lib/dpkg/status
     245.4-4ubuntu3 500
        500 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 Packages
     229-4ubuntu4 500
        500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages
udev:
  Installé : 245.4-4ubuntu3.1
  Candidat : 245.4-4ubuntu3.1
 Table de version :
 *** 245.4-4ubuntu3.1 100
        100 /var/lib/dpkg/status
     245.4-4ubuntu3 500
        500 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 Packages
     229-4ubuntu4 500
        500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages
ulauncher:
  Installé : 5.7.5
  Candidat : 5.7.5
 Table de version :
 *** 5.7.5 100
        100 /var/lib/dpkg/status
xz-utils:
  Installé : 5.2.4-1ubuntu1
  Candidat : 5.2.4-1ubuntu1
 Table de version :
 *** 5.2.4-1ubuntu1 100
        100 /var/lib/dpkg/status
     5.2.4-1 500
        500 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 Packages
     5.1.1alpha+20120614-2ubuntu2 500
        500 http://archive.ubuntu.com/ubuntu xenial/main amd64 Packages

Hors ligne

#89 Le 23/05/2020, à 14:51

WATCHUENG Kamdem Timothée

Re : WIne problème d'installation

il y a aussi un probleme lors de la suppression

kamdem@kamdem-HP-EliteBook-8470p:~$ sudo apt-get remove --purge dxvk-wine32-development:i386 dxvk-wine64-development fonts-wine libwine libwine:i386 libwine-development libwine-development:i386 wine wine-gecko2.21 wine-gecko2.21:i386 wine-mono0.0.8 wine32:i386 wine64 winetricks
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 dxvk : Dépend: dxvk-wine64-development (>= 1.5.4+ds1-2) mais ne sera pas installé ou
                 dxvk-wine32-development (>= 1.5.4+ds1-2)
        Recommande: dxvk-wine32-development
        Recommande: dxvk-wine64-development mais ne sera pas installé
 playonlinux : Dépend: wine32 ou
                        wine
E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet
   (ou indiquez une solution).

Hors ligne

#90 Le 23/05/2020, à 15:09

abelthorne

Re : WIne problème d'installation

Ils viennent d'où ces paquets dxvk-wine-development ?

Apparemment, il veut installer dxvk (je ne sais pas d'où il vient non plus) en supprimant des deux paquets, donc on va essayer de le rajouter dans la liste :

sudo apt-get remove --purge dxvk dxvk:i386 dxvk-wine32-development:i386 dxvk-wine64-development fonts-wine libwine libwine:i386 libwine-development libwine-development:i386 wine wine-gecko2.21 wine-gecko2.21:i386 wine-mono0.0.8 wine32:i386 wine64 winetricks

Si ça ne marche pas mieux, donne-moi le retour de :

dpkg -l | grep dxvk

Ensuite, il faudra essayer de réinstaller ces paquets mais ne le fais pas tout de suite, je pose juste la commande en référence pour éviter de me retaper la liste plus tard.

sudo apt-get install --reinstall accountsservice=0.6.55-0ubuntu11 apt-utils=2.0.2ubuntu0.1 apt=2.0.2ubuntu0.1 desktop-file-utils=0.24-1ubuntu2 gir1.2-accountsservice-1.0=0.6.55-0ubuntu11 gir1.2-freedesktop=1.64.0-2 gir1.2-glib-2.0=1.64.0-2 gir1.2-nm-1.0=1.22.10-1ubuntu1 gjs=1.64.1-2ubuntu1 gnome-shell-extension-ubuntu-dock=67ubuntu20.04.5 libaccountsservice0=0.6.55-0ubuntu11 libapt-pkg6.0=2.0.2ubuntu0.1 libatk-adaptor=2.34.1-3 libatk-bridge2.0-0=2.34.1-3 libgirepository-1.0-1=1.64.0-2 libgjs0g=1.64.1-2ubuntu1 liblzma5=5.2.4-1 liblzma5:i386=5.2.4-1 libnm0=1.22.10-1ubuntu1 libnss-systemd=245.4-4ubuntu3 libpam-systemd=245.4-4ubuntu3 libsystemd0=245.4-4ubuntu3 libsystemd0:i386=245.4-4ubuntu3 libudev1=245.4-4ubuntu3 libudev1:i386=245.4-4ubuntu3 memtest86+=5.01-3.1ubuntu1 network-manager-config-connectivity-ubuntu=1.22.10-1ubuntu1 network-manager=1.22.10-1ubuntu1 orca=3.36.1-0ubuntu1 systemd-sysv=245.4-4ubuntu3 systemd-timesyncd=245.4-4ubuntu3 systemd=245.4-4ubuntu3 udev=245.4-4ubuntu3 xz-utils=5.2.4-1

Dernière modification par abelthorne (Le 23/05/2020, à 15:22)

Hors ligne

#91 Le 23/05/2020, à 15:16

WATCHUENG Kamdem Timothée

Re : WIne problème d'installation

Il y a toujour le meme probleme

kamdem@kamdem-HP-EliteBook-8470p:~$ sudo apt-get remove --purge dxvk dxvk:i386 dxvk-wine32-development:i386 dxvk-wine64-development fonts-wine libwine libwine:i386 libwine-development libwine-development:i386 wine wine-gecko2.21 wine-gecko2.21:i386 wine-mono0.0.8 wine32:i386 wine64 winetricks
[sudo] Mot de passe de kamdem : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Note : sélection de « dxvk » au lieu de « dxvk:i386 »
Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 playonlinux : Dépend: wine32 ou
                        wine
E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet
   (ou indiquez une solution).
kamdem@kamdem-HP-EliteBook-8470p:~$ dpkg -l | grep dxvk
ii  dxvk                                                        1.5.4+ds1-2                                all          Vulkan-based translation layer for Direct3D 10/11
ii  dxvk-wine32-development:i386                                1.5.4+ds1-2                                i386         Vulkan-based translation layer for Direct3D 10/11 - wine32 build
ii  dxvk-wine64-development                                     1.5.4+ds1-2                                amd64        Vulkan-based translation layer for Direct3D 10/11 - wine64 build
kamdem@kamdem-HP-EliteBook-8470p:~$ sudo apt-get install --reinstall accountsservice=0.6.55-0ubuntu11 apt-utils=2.0.2ubuntu0.1 apt=2.0.2ubuntu0.1 desktop-file-utils=0.24-1ubuntu2 gir1.2-accountsservice-1.0=0.6.55-0ubuntu11 gir1.2-freedesktop=1.64.0-2 gir1.2-glib-2.0=1.64.0-2 gir1.2-nm-1.0=1.22.10-1ubuntu1 gjs=1.64.1-2ubuntu1 gnome-shell-extension-ubuntu-dock=67ubuntu20.04.5 libaccountsservice0=0.6.55-0ubuntu11 libapt-pkg6.0=2.0.2ubuntu0.1 libatk-adaptor=2.34.1-3 libatk-bridge2.0-0=2.34.1-3 libgirepository-1.0-1=1.64.0-2 libgjs0g=1.64.1-2ubuntu1 liblzma5=5.2.4-1 liblzma5:i386=5.2.4-1 libnm0=1.22.10-1ubuntu1 libnss-systemd=245.4-4ubuntu3 libpam-systemd=245.4-4ubuntu3 libsystemd0=245.4-4ubuntu3 libsystemd0:i386=245.4-4ubuntu3 libudev1=245.4-4ubuntu3 libudev1:i386=245.4-4ubuntu3 memtest86+=5.01-3.1ubuntu1 network-manager-config-connectivity-ubuntu=1.22.10-1ubuntu1 network-manager=1.22.10-1ubuntu1 orca=3.36.1-0ubuntu1 systemd-sysv=245.4-4ubuntu3 systemd-timesyncd=245.4-4ubuntu3 systemd=245.4-4ubuntu3 udev== 245.4-4ubuntu3 xz-utils=5.2.4-1
[sudo] Mot de passe de kamdem : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet udev=
E: Impossible de trouver le paquet 245.4-4ubuntu3
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « 245.4-4ubuntu3 »
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « 245.4-4ubuntu3 »

Hors ligne

#92 Le 23/05/2020, à 15:20

abelthorne

Re : WIne problème d'installation

Pour la dernière commande, je t'ai dit de ne pas la lancer tout de suite. Seulement quand on aura réglé le problème des paquets de Wine. Je l'ai juste mise là maintenant pour éviter de repasser dix minutes à trier les paquets plus tard. Lance-la seulement quand je te le dirai. (EDIT : d'autant que j'avais fait une faute de frappe dedans.)

Pour Wine, on continue à creuser, on va ajouter playonlinux et lutris qui ont aussi des dépendances dessus :

sudo apt-get remove --purge dxvk dxvk:i386 dxvk-wine32-development:i386 dxvk-wine64-development fonts-wine libwine libwine:i386 libwine-development libwine-development:i386 wine wine-gecko2.21 wine-gecko2.21:i386 wine-mono0.0.8 wine32:i386 wine64 winetricks playonlinux lutris

EDIT : et petite précision : tant qu'on n'a pas fini de réparer apt (si tant est qu'on y arrive), ne lance aucune mise à jour, ne faispas de commandes apt-get (update, upgrade, etc.) à moins que je ne te le demande.

Dernière modification par abelthorne (Le 23/05/2020, à 15:22)

Hors ligne

#93 Le 23/05/2020, à 15:30

WATCHUENG Kamdem Timothée

Re : WIne problème d'installation

d'accord,
voici le resulta de la derniere commande j'ai l'impression quil y a pas d'erreurs.

kamdem@kamdem-HP-EliteBook-8470p:~$ sudo apt-get remove --purge dxvk dxvk:i386 dxvk-wine32-development:i386 dxvk-wine64-development fonts-wine libwine libwine:i386 libwine-development libwine-development:i386 wine wine-gecko2.21 wine-gecko2.21:i386 wine-mono0.0.8 wine32:i386 wine64 winetricks playonlinux lutris
[sudo] Mot de passe de kamdem : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Note : sélection de « dxvk » au lieu de « dxvk:i386 »
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  exe-thumbnailer fonts-horai-umefont fonts-unfonts-core fuseiso
  glib-networking:i386 gnome-exe-thumbnailer gstreamer1.0-plugins-base:i386
  gstreamer1.0-plugins-good:i386 gstreamer1.0-x:i386 i965-va-driver:i386
  icoutils intel-media-va-driver:i386 jq lib32gcc-s1 lib32gcc1 libaa1:i386
  libaom0:i386 libasn1-8-heimdal:i386 libasound2:i386 libasound2-plugins:i386
  libasyncns0:i386 libavc1394-0:i386 libavcodec58:i386 libavutil56:i386
  libbfio1 libbrotli1:i386 libc6-i386 libcaca0:i386 libcairo-gobject2:i386
  libcairo2:i386 libcap2:i386 libcapi20-3 libcapi20-3:i386
  libcdparanoia0:i386 libcodec2-0.9:i386 libcrypto++6 libcurl3-gnutls:i386
  libdatrie1:i386 libdv4:i386 libexif12:i386 libfaudio0 libfaudio0:i386
  libflac8:i386 libfontconfig1:i386 libfribidi0:i386 libgd3:i386
  libgdbm-compat4:i386 libgdbm6:i386 libgdk-pixbuf2.0-0:i386 libgif7:i386
  libglib2.0-0:i386 libgomp1:i386 libgphoto2-6:i386 libgphoto2-port12:i386
  libgraphite2-3:i386 libgsm1:i386 libgssapi3-heimdal:i386
  libgstreamer-plugins-base1.0-0:i386 libgstreamer-plugins-good1.0-0:i386
  libgstreamer1.0-0:i386 libgudev-1.0-0:i386 libharfbuzz0b:i386
  libhcrypto4-heimdal:i386 libheimbase1-heimdal:i386
  libheimntlm0-heimdal:i386 libhx509-5-heimdal:i386 libice6:i386
  libicu66:i386 libiec61883-0:i386 libieee1284-3:i386 libigdgmm11:i386
  libjack-jackd2-0:i386 libjbig0:i386 libjpeg-turbo8:i386 libjpeg8:i386
  libjq1 libkrb5-26-heimdal:i386 libldap-2.4-2:i386 liblnk-utils liblnk1
  libltdl7:i386 libmp3lame0:i386 libmpg123-0:i386 libmsi0
  libmysqlclient21:i386 libncurses5 libncurses5:i386 libnghttp2-14:i386
  libnuma1:i386 libodbc1 libodbc1:i386 libogg0:i386 libonig5 libopenal1:i386
  libopenjp2-7:i386 libopus0:i386 liborc-0.4-0:i386 libosmesa6
  libosmesa6:i386 libpango-1.0-0:i386 libpangocairo-1.0-0:i386
  libpangoft2-1.0-0:i386 libpcap0.8:i386 libpci3:i386 libperl5.30:i386
  libpixman-1-0:i386 libproxy1v5:i386 libpsl5:i386 libpulse0:i386
  libraw1394-11:i386 libroken18-heimdal:i386 librsvg2-2:i386
  librsvg2-common:i386 librtmp1:i386 libsamplerate0:i386 libsane:i386
  libsasl2-2:i386 libsasl2-modules:i386 libsasl2-modules-db:i386
  libsdl2-2.0-0:i386 libshine3:i386 libshout3:i386 libslang2:i386 libsm6:i386
  libsnappy1v5:i386 libsndfile1:i386 libsndio7.0:i386 libsnmp35:i386
  libsoup2.4-1:i386 libsoxr0:i386 libspeex1:i386 libsqlite3-0:i386
  libssh-4:i386 libstb0 libstb0:i386 libswresample3:i386 libtag1v5:i386
  libtag1v5-vanilla:i386 libthai0:i386 libtheora0:i386 libtiff5:i386
  libtinfo5 libtinfo5:i386 libtwolame0:i386 libusb-1.0-0:i386 libv4l-0:i386
  libv4lconvert0:i386 libva-drm2:i386 libva-x11-2:i386 libva2:i386
  libvdpau1:i386 libvisual-0.4-0:i386 libvkd3d1 libvkd3d1:i386
  libvorbis0a:i386 libvorbisenc2:i386 libvpx6:i386 libwavpack1:i386
  libwayland-cursor0:i386 libwayland-egl1:i386 libwebp6:i386 libwebpmux3:i386
  libwind0-heimdal:i386 libwrap0:i386 libwxbase3.0-0v5 libwxgtk3.0-gtk3-0v5
  libx264-155:i386 libx265-179:i386 libxcb-render0:i386 libxcb-shm0:i386
  libxcb-xfixes0:i386 libxcomposite1:i386 libxkbcommon0:i386 libxml2:i386
  libxpm4:i386 libxslt1.1:i386 libxt6:i386 libxv1:i386 libxvidcore4:i386
  libzvbi0:i386 mesa-va-drivers:i386 mesa-vdpau-drivers:i386 msitools
  ocl-icd-libopencl1:i386 odbcinst odbcinst1debian2 p11-kit-modules:i386
  python-wxgtk3.0 python-wxversion python3-evdev python3-setproctitle
  ttf-wqy-microhei unixodbc va-driver-all:i386 vdpau-driver-all:i386
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  dxvk* dxvk-wine32-development:i386* dxvk-wine64-development* fonts-wine*
  libwine* libwine:i386* libwine-development* libwine-development:i386*
  lutris* playonlinux* wine* wine-gecko2.21* wine-gecko2.21:i386*
  wine-mono0.0.8* wine32:i386* wine64* winetricks*
0 mis à jour, 0 nouvellement installés, 17 à enlever et 0 non mis à jour.
1 partiellement installés ou enlevés.
Après cette opération, 1456 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 232894 fichiers et répertoires déjà installés.)
Suppression de playonlinux (4.3.4-1ubuntu1) ...
Suppression de winetricks (0.0+20200412-1) ...
Suppression de wine (1:1.6.2-0ubuntu14) ...
Suppression de dxvk (1.5.4+ds1-2) ...
Suppression de dxvk-wine32-development:i386 (1.5.4+ds1-2) ...
Suppression de dxvk-wine64-development (1.5.4+ds1-2) ...
Suppression de fonts-wine (5.0-3ubuntu1) ...
Suppression de wine32:i386 (5.0-3ubuntu1) ...
Suppression de libwine:i386 (5.0-3ubuntu1) ...
Suppression de wine64 (5.0-3ubuntu1) ...
Suppression de libwine:amd64 (5.0-3ubuntu1) ...
Suppression de libwine-development:amd64 (5.5-3ubuntu1) ...
Suppression de libwine-development:i386 (5.5-3ubuntu1) ...
Suppression de lutris (0.5.6) ...
Suppression de wine-gecko2.21:amd64 (2.21-0ubuntu1) ...
Suppression de wine-gecko2.21:i386 (2.21-0ubuntu1) ...
Suppression de wine-mono0.0.8 (0.0.8-0ubuntu1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.64ubuntu1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.36.0-1ubuntu1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.31-0ubuntu9) ...
Traitement des actions différées (« triggers ») pour man-db (2.9.1-1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.24-1ubuntu3) ...

Hors ligne

#94 Le 23/05/2020, à 15:36

abelthorne

Re : WIne problème d'installation

Il y a effectivement du mieux. Maintenant tu vas supprimer les dépendances inutiles :

sudo apt-get autoremove --purge

Ensuite, tu pourras tenter la commande que j'avais mise de côté. Je remets la version corrigée :

sudo apt-get install --reinstall accountsservice=0.6.55-0ubuntu11 apt-utils=2.0.2ubuntu0.1 apt=2.0.2ubuntu0.1 desktop-file-utils=0.24-1ubuntu2 gir1.2-accountsservice-1.0=0.6.55-0ubuntu11 gir1.2-freedesktop=1.64.0-2 gir1.2-glib-2.0=1.64.0-2 gir1.2-nm-1.0=1.22.10-1ubuntu1 gjs=1.64.1-2ubuntu1 gnome-shell-extension-ubuntu-dock=67ubuntu20.04.5 libaccountsservice0=0.6.55-0ubuntu11 libapt-pkg6.0=2.0.2ubuntu0.1 libatk-adaptor=2.34.1-3 libatk-bridge2.0-0=2.34.1-3 libgirepository-1.0-1=1.64.0-2 libgjs0g=1.64.1-2ubuntu1 liblzma5=5.2.4-1 liblzma5:i386=5.2.4-1 libnm0=1.22.10-1ubuntu1 libnss-systemd=245.4-4ubuntu3 libpam-systemd=245.4-4ubuntu3 libsystemd0=245.4-4ubuntu3 libsystemd0:i386=245.4-4ubuntu3 libudev1=245.4-4ubuntu3 libudev1:i386=245.4-4ubuntu3 memtest86+=5.01-3.1ubuntu1 network-manager-config-connectivity-ubuntu=1.22.10-1ubuntu1 network-manager=1.22.10-1ubuntu1 orca=3.36.1-0ubuntu1 systemd-sysv=245.4-4ubuntu3 systemd-timesyncd=245.4-4ubuntu3 systemd=245.4-4ubuntu3 udev=245.4-4ubuntu3 xz-utils=5.2.4-1

Si tout se passe bien, on pourra passer au tri des dépôts pour supprimer ceux qui posent problème. Du coup, tu ne m'as pas répondu (je crois) : le dépôt Microsoft te sert à quoi ? Et accessoirement, les paquets dxvk dont j'ignore l'origine ont été installés juste pour installer DXVK facilement ou tu en as besoin pour faire du développement ?

EDIT : et autre question : qu'est-ce que tu as comme GPU ? nvidia, AMD ou Intel ? C'est surtout pour savoir si le PPA graphics-drivers est utile dans ton cas.

Dernière modification par abelthorne (Le 23/05/2020, à 15:41)

Hors ligne

#95 Le 23/05/2020, à 15:54

WATCHUENG Kamdem Timothée

Re : WIne problème d'installation

il y a eu plusieurs suppressions

kamdem@kamdem-HP-EliteBook-8470p:~$ sudo apt-get autoremove --purge
[sudo] Mot de passe de kamdem : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  exe-thumbnailer* fonts-horai-umefont* fonts-unfonts-core* fuseiso*
  glib-networking:i386* gnome-exe-thumbnailer*
  gstreamer1.0-plugins-base:i386* gstreamer1.0-plugins-good:i386*
  gstreamer1.0-x:i386* i965-va-driver:i386* icoutils*
  intel-media-va-driver:i386* jq* lib32gcc-s1* lib32gcc1* libaa1:i386*
  libaom0:i386* libasn1-8-heimdal:i386* libasound2:i386*
  libasound2-plugins:i386* libasyncns0:i386* libavc1394-0:i386*
  libavcodec58:i386* libavutil56:i386* libbfio1* libbrotli1:i386* libc6-i386*
  libcaca0:i386* libcairo-gobject2:i386* libcairo2:i386* libcap2:i386*
  libcapi20-3* libcapi20-3:i386* libcdparanoia0:i386* libcodec2-0.9:i386*
  libcrypto++6* libcurl3-gnutls:i386* libdatrie1:i386* libdv4:i386*
  libexif12:i386* libfaudio0* libfaudio0:i386* libflac8:i386*
  libfontconfig1:i386* libfribidi0:i386* libgd3:i386* libgdbm-compat4:i386*
  libgdbm6:i386* libgdk-pixbuf2.0-0:i386* libgif7:i386* libglib2.0-0:i386*
  libgomp1:i386* libgphoto2-6:i386* libgphoto2-port12:i386*
  libgraphite2-3:i386* libgsm1:i386* libgssapi3-heimdal:i386*
  libgstreamer-plugins-base1.0-0:i386* libgstreamer-plugins-good1.0-0:i386*
  libgstreamer1.0-0:i386* libgudev-1.0-0:i386* libharfbuzz0b:i386*
  libhcrypto4-heimdal:i386* libheimbase1-heimdal:i386*
  libheimntlm0-heimdal:i386* libhx509-5-heimdal:i386* libice6:i386*
  libicu66:i386* libiec61883-0:i386* libieee1284-3:i386* libigdgmm11:i386*
  libjack-jackd2-0:i386* libjbig0:i386* libjpeg-turbo8:i386* libjpeg8:i386*
  libjq1* libkrb5-26-heimdal:i386* libldap-2.4-2:i386* liblnk-utils* liblnk1*
  libltdl7:i386* libmp3lame0:i386* libmpg123-0:i386* libmsi0*
  libmysqlclient21:i386* libncurses5* libncurses5:i386* libnghttp2-14:i386*
  libnuma1:i386* libodbc1* libodbc1:i386* libogg0:i386* libonig5*
  libopenal1:i386* libopenjp2-7:i386* libopus0:i386* liborc-0.4-0:i386*
  libosmesa6* libosmesa6:i386* libpango-1.0-0:i386* libpangocairo-1.0-0:i386*
  libpangoft2-1.0-0:i386* libpcap0.8:i386* libpci3:i386* libperl5.30:i386*
  libpixman-1-0:i386* libproxy1v5:i386* libpsl5:i386* libpulse0:i386*
  libraw1394-11:i386* libroken18-heimdal:i386* librsvg2-2:i386*
  librsvg2-common:i386* librtmp1:i386* libsamplerate0:i386* libsane:i386*
  libsasl2-2:i386* libsasl2-modules:i386* libsasl2-modules-db:i386*
  libsdl2-2.0-0:i386* libshine3:i386* libshout3:i386* libslang2:i386*
  libsm6:i386* libsnappy1v5:i386* libsndfile1:i386* libsndio7.0:i386*
  libsnmp35:i386* libsoup2.4-1:i386* libsoxr0:i386* libspeex1:i386*
  libsqlite3-0:i386* libssh-4:i386* libstb0* libstb0:i386*
  libswresample3:i386* libtag1v5:i386* libtag1v5-vanilla:i386* libthai0:i386*
  libtheora0:i386* libtiff5:i386* libtinfo5* libtinfo5:i386*
  libtwolame0:i386* libusb-1.0-0:i386* libv4l-0:i386* libv4lconvert0:i386*
  libva-drm2:i386* libva-x11-2:i386* libva2:i386* libvdpau1:i386*
  libvisual-0.4-0:i386* libvkd3d1* libvkd3d1:i386* libvorbis0a:i386*
  libvorbisenc2:i386* libvpx6:i386* libwavpack1:i386*
  libwayland-cursor0:i386* libwayland-egl1:i386* libwebp6:i386*
  libwebpmux3:i386* libwind0-heimdal:i386* libwrap0:i386* libwxbase3.0-0v5*
  libwxgtk3.0-gtk3-0v5* libx264-155:i386* libx265-179:i386*
  libxcb-render0:i386* libxcb-shm0:i386* libxcb-xfixes0:i386*
  libxcomposite1:i386* libxkbcommon0:i386* libxml2:i386* libxpm4:i386*
  libxslt1.1:i386* libxt6:i386* libxv1:i386* libxvidcore4:i386*
  libzvbi0:i386* mesa-va-drivers:i386* mesa-vdpau-drivers:i386* msitools*
  ocl-icd-libopencl1:i386* odbcinst* odbcinst1debian2* p11-kit-modules:i386*
  python-wxgtk3.0* python-wxversion* python3-evdev* python3-setproctitle*
  ttf-wqy-microhei* unixodbc* va-driver-all:i386* vdpau-driver-all:i386*
0 mis à jour, 0 nouvellement installés, 195 à enlever et 0 non mis à jour.
Après cette opération, 516 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 226157 fichiers et répertoires déjà installés.)
Suppression de gnome-exe-thumbnailer (0.10.1-1) ...
Suppression de exe-thumbnailer (0.10.1-1) ...
Suppression de fonts-horai-umefont (670-4) ...
dpkg: avertissement: lors de la suppression de fonts-horai-umefont, le répertoire « /usr/share/fonts/truetype/horai-umefont » n'était pas vide, donc il n'a pas été supprimé
Suppression de fonts-unfonts-core (1:1.0.2-080608-16) ...
Suppression de fuseiso (20070708-3.2build1) ...
Suppression de gstreamer1.0-plugins-good:i386 (1.16.2-1ubuntu2) ...
Suppression de libsoup2.4-1:i386 (2.70.0-1) ...
Suppression de glib-networking:i386 (2.64.2-1build1) ...
Suppression de gstreamer1.0-plugins-base:i386 (1.16.2-4) ...
Suppression de gstreamer1.0-x:i386 (1.16.2-4) ...
Suppression de va-driver-all:i386 (2.7.0-2) ...
Suppression de i965-va-driver:i386 (2.4.0-0ubuntu1) ...
Suppression de icoutils (0.32.3-3) ...
Suppression de intel-media-va-driver:i386 (20.1.1+dfsg1-1) ...
Suppression de jq (1.6-1) ...
Suppression de lib32gcc1 (1:10-20200411-0ubuntu1) ...
Suppression de lib32gcc-s1 (10-20200411-0ubuntu1) ...
Suppression de libaa1:i386 (1.4p5-46) ...
Suppression de libfaudio0:i386 (20.04-2) ...
Suppression de libavcodec58:i386 (7:4.2.2-1ubuntu1) ...
Suppression de libaom0:i386 (1.0.0.errata1-3build1) ...
Suppression de libsane:i386 (1.0.29-0ubuntu5) ...
Suppression de libcurl3-gnutls:i386 (7.68.0-1ubuntu2) ...
Suppression de libldap-2.4-2:i386 (2.4.49+dfsg-2ubuntu1.2) ...
Suppression de libgssapi3-heimdal:i386 (7.7.0+dfsg-1ubuntu1) ...
Suppression de libheimntlm0-heimdal:i386 (7.7.0+dfsg-1ubuntu1) ...
Suppression de libkrb5-26-heimdal:i386 (7.7.0+dfsg-1ubuntu1) ...
Suppression de libhx509-5-heimdal:i386 (7.7.0+dfsg-1ubuntu1) ...
Suppression de libsdl2-2.0-0:i386 (2.0.10+dfsg1-3) ...
Suppression de libasound2-plugins:i386 (1.2.2-1ubuntu1) ...
Suppression de libpulse0:i386 (1:13.99.1-1ubuntu3.2) ...
Suppression de libasyncns0:i386 (0.8-6) ...
Suppression de libavc1394-0:i386 (0.5.4-5) ...
Suppression de libswresample3:i386 (7:4.2.2-1ubuntu1) ...
Suppression de libavutil56:i386 (7:4.2.2-1ubuntu1) ...
Suppression de liblnk-utils (20181227-1.1) ...
Suppression de liblnk1:amd64 (20181227-1.1) ...
Suppression de libbfio1:amd64 (20170123-5ubuntu1) ...
Suppression de libbrotli1:i386 (1.0.7-6build1) ...
Suppression de libc6-i386 (2.31-0ubuntu9) ...
Suppression de libcaca0:i386 (0.99.beta19-2.1ubuntu1) ...
Suppression de libcairo-gobject2:i386 (1.16.0-4ubuntu1) ...
Suppression de librsvg2-common:i386 (2.48.2-1) ...
Suppression de librsvg2-2:i386 (2.48.2-1) ...
Suppression de libpangocairo-1.0-0:i386 (1.44.7-2ubuntu4) ...
Suppression de libgstreamer-plugins-good1.0-0:i386 (1.16.2-1ubuntu2) ...
Suppression de libgstreamer-plugins-base1.0-0:i386 (1.16.2-4) ...
Suppression de libgstreamer1.0-0:i386 (1.16.2-2) ...
Suppression de libcap2:i386 (1:2.32-1) ...
Suppression de libcapi20-3:i386 (1:3.27-3) ...
Suppression de libcapi20-3:amd64 (1:3.27-3) ...
Suppression de libcdparanoia0:i386 (3.10.2+debian-13) ...
Suppression de libcodec2-0.9:i386 (0.9.2-2) ...
Suppression de libcrypto++6 (5.6.4-9build1) ...
Suppression de libpangoft2-1.0-0:i386 (1.44.7-2ubuntu4) ...
Suppression de libpango-1.0-0:i386 (1.44.7-2ubuntu4) ...
Suppression de libthai0:i386 (0.1.28-3) ...
Suppression de libdatrie1:i386 (0.2.12-3) ...
Suppression de libdv4:i386 (1.0.0-12) ...
Suppression de libgphoto2-6:i386 (2.5.24-1) ...
Suppression de libexif12:i386 (0.6.21-6ubuntu0.1) ...
Suppression de libfaudio0:amd64 (20.04-2) ...
Suppression de libsndfile1:i386 (1.0.28-7) ...
Suppression de libflac8:i386 (1.3.3-1build1) ...
Suppression de libgd3:i386 (2.2.5-5.2ubuntu2) ...
Suppression de libfribidi0:i386 (1.0.8-2) ...
Suppression de libsnmp35:i386 (5.8+dfsg-2ubuntu2) ...
Suppression de libperl5.30:i386 (5.30.0-9build1) ...
Suppression de libgdbm-compat4:i386 (1.18.1-5) ...
Suppression de libgdbm6:i386 (1.18.1-5) ...
Suppression de libgdk-pixbuf2.0-0:i386 (2.40.0+dfsg-3) ...
Suppression de libgif7:i386 (5.1.9-1) ...
Suppression de libharfbuzz0b:i386 (2.6.4-1ubuntu4) ...
Suppression de libgudev-1.0-0:i386 (1:233-1) ...
Suppression de libglib2.0-0:i386 (2.64.2-1~fakesync1) ...
Suppression de libsoxr0:i386 (0.1.3-2build1) ...
Suppression de libgomp1:i386 (10-20200411-0ubuntu1) ...
Suppression de libgphoto2-port12:i386 (2.5.24-1) ...
Suppression de libgraphite2-3:i386 (1.3.13-11build1) ...
Suppression de libgsm1:i386 (1.0.18-2) ...
Suppression de libhcrypto4-heimdal:i386 (7.7.0+dfsg-1ubuntu1) ...
Suppression de libheimbase1-heimdal:i386 (7.7.0+dfsg-1ubuntu1) ...
Suppression de libxt6:i386 (1:1.1.5-1) ...
Suppression de libsm6:i386 (2:1.2.3-1) ...
Suppression de libice6:i386 (2:1.0.10-0ubuntu1) ...
Suppression de libxslt1.1:i386 (1.1.34-4) ...
Suppression de libxml2:i386 (2.9.10+dfsg-5) ...
Suppression de libtag1v5:i386 (1.11.1+dfsg.1-0.3ubuntu2) ...
Suppression de libtag1v5-vanilla:i386 (1.11.1+dfsg.1-0.3ubuntu2) ...
Suppression de libicu66:i386 (66.1-2ubuntu2) ...
Suppression de libiec61883-0:i386 (1.2.0-3) ...
Suppression de libieee1284-3:i386 (0.2.11-13build1) ...
Suppression de libigdgmm11:i386 (20.1.1+ds1-1) ...
Suppression de libjack-jackd2-0:i386 (1.9.12~dfsg-2ubuntu2) ...
Suppression de libtiff5:i386 (4.1.0+git191117-2build1) ...
Suppression de libjbig0:i386 (2.1-3.1build1) ...
Suppression de libv4l-0:i386 (1.18.0-2build1) ...
Suppression de libv4lconvert0:i386 (1.18.0-2build1) ...
Suppression de libjpeg8:i386 (8c-2ubuntu8) ...
Suppression de libjpeg-turbo8:i386 (2.0.3-0ubuntu1) ...
Suppression de libjq1:amd64 (1.6-1) ...
Suppression de libodbc1:i386 (2.3.6-0.1build1) ...
Suppression de libltdl7:i386 (2.4.6-14) ...
Suppression de libmp3lame0:i386 (3.100-3) ...
Suppression de libmpg123-0:i386 (1.25.13-1) ...
Suppression de msitools (0.100-1) ...
Suppression de libmsi0:amd64 (0.100-1) ...
Suppression de libmysqlclient21:i386 (8.0.20-0ubuntu0.20.04.1) ...
Suppression de libncurses5:i386 (6.2-0ubuntu2) ...
Suppression de libncurses5:amd64 (6.2-0ubuntu2) ...
Suppression de libnghttp2-14:i386 (1.40.0-1build1) ...
Suppression de libx265-179:i386 (3.2.1-1build1) ...
Suppression de libnuma1:i386 (2.0.12-1) ...
Suppression de unixodbc (2.3.6-0.1build1) ...
Suppression de libodbc1:amd64 (2.3.6-0.1build1) ...
Suppression de libvorbisenc2:i386 (1.3.6-2ubuntu1) ...
Suppression de libshout3:i386 (2.4.3-1) ...
Suppression de libvorbis0a:i386 (1.3.6-2ubuntu1) ...
Suppression de libtheora0:i386 (1.1.1+dfsg.1-15ubuntu2) ...
Suppression de libogg0:i386 (1.3.4-0ubuntu1) ...
Suppression de libonig5:amd64 (6.9.4-1) ...
Suppression de libopenal1:i386 (1:1.19.1-1) ...
Suppression de libopenjp2-7:i386 (2.3.1-1ubuntu4) ...
Suppression de libopus0:i386 (1.3.1-0ubuntu1) ...
Suppression de liborc-0.4-0:i386 (1:0.4.31-1) ...
Suppression de libosmesa6:amd64 (20.0.4-2ubuntu1) ...
Suppression de libosmesa6:i386 (20.0.4-2ubuntu1) ...
Suppression de libpcap0.8:i386 (1.9.1-3) ...
Suppression de libpci3:i386 (1:3.6.4-1) ...
Suppression de libproxy1v5:i386 (0.4.15-10) ...
Suppression de libpsl5:i386 (0.21.0-1ubuntu1) ...
Suppression de libraw1394-11:i386 (2.1.2-1) ...
Suppression de libwind0-heimdal:i386 (7.7.0+dfsg-1ubuntu1) ...
Suppression de librtmp1:i386 (2.4+20151223.gitfa8646d.1-2build1) ...
Suppression de libsamplerate0:i386 (0.1.9-2) ...
Suppression de libsasl2-2:i386 (2.1.27+dfsg-2) ...
Suppression de libsasl2-modules:i386 (2.1.27+dfsg-2) ...
Suppression de libsasl2-modules-db:i386 (2.1.27+dfsg-2) ...
Suppression de libshine3:i386 (3.1.1-2) ...
Suppression de libslang2:i386 (2.3.2-4) ...
Suppression de libsnappy1v5:i386 (1.1.8-1build1) ...
Suppression de libsndio7.0:i386 (1.5.0-3) ...
Suppression de libspeex1:i386 (1.2~rc1.2-1.1ubuntu1) ...
Suppression de libsqlite3-0:i386 (3.31.1-4) ...
Suppression de libssh-4:i386 (0.9.3-2ubuntu2) ...
Suppression de libstb0:i386 (0.0~git20190817.1.052dce1-1) ...
Suppression de libstb0:amd64 (0.0~git20190817.1.052dce1-1) ...
Suppression de libtinfo5:i386 (6.2-0ubuntu2) ...
Suppression de libtinfo5:amd64 (6.2-0ubuntu2) ...
Suppression de libtwolame0:i386 (0.4.0-2) ...
Suppression de libusb-1.0-0:i386 (2:1.0.23-2build1) ...
Suppression de libva-drm2:i386 (2.7.0-2) ...
Suppression de libva-x11-2:i386 (2.7.0-2) ...
Suppression de libva2:i386 (2.7.0-2) ...
Suppression de vdpau-driver-all:i386 (1.3-1ubuntu2) ...
Suppression de mesa-vdpau-drivers:i386 (20.0.4-2ubuntu1) ...
Suppression de libvdpau1:i386 (1.3-1ubuntu2) ...
Suppression de libvisual-0.4-0:i386 (0.4.0-17) ...
Suppression de libvkd3d1:amd64 (1.1-4) ...
Suppression de libvkd3d1:i386 (1.1-4) ...
Suppression de libvpx6:i386 (1.8.2-1build1) ...
Suppression de libwavpack1:i386 (5.2.0-1) ...
Suppression de libwayland-cursor0:i386 (1.18.0-1) ...
Suppression de libwayland-egl1:i386 (1.18.0-1) ...
Suppression de libwebpmux3:i386 (0.6.1-2) ...
Suppression de libwebp6:i386 (0.6.1-2) ...
Suppression de libwrap0:i386 (7.6.q-30) ...
Suppression de python-wxgtk3.0 (3.0.2.0+dfsg-8build1) ...
Suppression de libwxgtk3.0-gtk3-0v5:amd64 (3.0.4+dfsg-15build1) ...
Suppression de libwxbase3.0-0v5:amd64 (3.0.4+dfsg-15build1) ...
Suppression de libx264-155:i386 (2:0.155.2917+git0a84d98-2) ...
Suppression de mesa-va-drivers:i386 (20.0.4-2ubuntu1) ...
Suppression de libxcb-xfixes0:i386 (1.14-2) ...
Suppression de libxcomposite1:i386 (1:0.4.5-1) ...
Suppression de libxkbcommon0:i386 (0.10.0-1) ...
Suppression de libxpm4:i386 (1:3.5.12-1) ...
Suppression de libxv1:i386 (2:1.0.11-1) ...
Suppression de libxvidcore4:i386 (2:1.3.7-1) ...
Suppression de libzvbi0:i386 (0.2.35-17) ...
Suppression de ocl-icd-libopencl1:i386 (2.2.11-1ubuntu1) ...
Suppression de p11-kit-modules:i386 (0.23.20-1build1) ...
Suppression de python-wxversion (3.0.2.0+dfsg-8build1) ...
Suppression de python3-evdev (1.3.0+dfsg-1build1) ...
Suppression de python3-setproctitle:amd64 (1.1.10-1ubuntu1) ...
Suppression de ttf-wqy-microhei (0.2.0-beta-2) ...
Suppression de libasn1-8-heimdal:i386 (7.7.0+dfsg-1ubuntu1) ...
Suppression de libasound2:i386 (1.2.2-2.1) ...
Suppression de libcairo2:i386 (1.16.0-4ubuntu1) ...
Suppression de libfontconfig1:i386 (2.13.1-2ubuntu3) ...
Suppression de libpixman-1-0:i386 (0.38.4-0ubuntu1) ...
Suppression de libroken18-heimdal:i386 (7.7.0+dfsg-1ubuntu1) ...
Suppression de libxcb-render0:i386 (1.14-2) ...
Suppression de libxcb-shm0:i386 (1.14-2) ...
Suppression de odbcinst (2.3.6-0.1build1) ...
Suppression de odbcinst1debian2:amd64 (2.3.6-0.1build1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.31-0ubuntu9) ...
Traitement des actions différées (« triggers ») pour man-db (2.9.1-1) ...
Traitement des actions différées (« triggers ») pour fontconfig (2.13.1-2ubuntu3) ...
(Lecture de la base de données... 223611 fichiers et répertoires déjà installés.)
Purge des fichiers de configuration de fonts-unfonts-core (1:1.0.2-080608-16) ...
dpkg: avertissement: lors de la suppression de fonts-unfonts-core, le répertoire « /usr/share/fonts/truetype/unfonts-core » n'était pas vide, donc il n'a pas été supprimé
Purge des fichiers de configuration de odbcinst (2.3.6-0.1build1) ...
Purge des fichiers de configuration de libasound2-plugins:i386 (1.2.2-1ubuntu1) ...
Purge des fichiers de configuration de libpulse0:i386 (1:13.99.1-1ubuntu3.2) ...
Purge des fichiers de configuration de libglib2.0-0:i386 (2.64.2-1~fakesync1) ...
Purge des fichiers de configuration de libsasl2-modules:i386 (2.1.27+dfsg-2) ...
Purge des fichiers de configuration de libwrap0:i386 (7.6.q-30) ...
Purge des fichiers de configuration de libgdk-pixbuf2.0-0:i386 (2.40.0+dfsg-3) ...
Purge des fichiers de configuration de libvdpau1:i386 (1.3-1ubuntu2) ...
Purge des fichiers de configuration de libc6-i386 (2.31-0ubuntu9) ...
Traitement des actions différées (« triggers ») pour fontconfig (2.13.1-2ubuntu3) ...

Hors ligne

#96 Le 23/05/2020, à 15:56

abelthorne

Re : WIne problème d'installation

Tout ça, c'est normal, ce sont des paquets 32 bits qui étaient en dépendances de Wine. La plupart seront de toute façon réinstallés quand on remettra Wine comme il faut. Tu peux passer à la suite.

Hors ligne

#97 Le 23/05/2020, à 15:57

WATCHUENG Kamdem Timothée

Re : WIne problème d'installation

je fais du developpement java mais juste a titre personnel, je suis architect normalement 
pour les depots microsoft je les ai installer par megarde lorsque je cherchais comment tourner autodesk sur linux

Hors ligne

#98 Le 23/05/2020, à 15:59

abelthorne

Re : WIne problème d'installation

Par développement, je voulais dire en rapport avec DXVK. A priori, non ? Après, il y a des chances que le development dans le nom des paquets indique juste que ce sont des versions de dev mais je préférais être sûr.

Maintenant, donc, tu peux tenter la commande que j'avais mise précédemment :

sudo apt-get install --reinstall accountsservice=0.6.55-0ubuntu11 apt-utils=2.0.2ubuntu0.1 apt=2.0.2ubuntu0.1 desktop-file-utils=0.24-1ubuntu2 gir1.2-accountsservice-1.0=0.6.55-0ubuntu11 gir1.2-freedesktop=1.64.0-2 gir1.2-glib-2.0=1.64.0-2 gir1.2-nm-1.0=1.22.10-1ubuntu1 gjs=1.64.1-2ubuntu1 gnome-shell-extension-ubuntu-dock=67ubuntu20.04.5 libaccountsservice0=0.6.55-0ubuntu11 libapt-pkg6.0=2.0.2ubuntu0.1 libatk-adaptor=2.34.1-3 libatk-bridge2.0-0=2.34.1-3 libgirepository-1.0-1=1.64.0-2 libgjs0g=1.64.1-2ubuntu1 liblzma5=5.2.4-1 liblzma5:i386=5.2.4-1 libnm0=1.22.10-1ubuntu1 libnss-systemd=245.4-4ubuntu3 libpam-systemd=245.4-4ubuntu3 libsystemd0=245.4-4ubuntu3 libsystemd0:i386=245.4-4ubuntu3 libudev1=245.4-4ubuntu3 libudev1:i386=245.4-4ubuntu3 memtest86+=5.01-3.1ubuntu1 network-manager-config-connectivity-ubuntu=1.22.10-1ubuntu1 network-manager=1.22.10-1ubuntu1 orca=3.36.1-0ubuntu1 systemd-sysv=245.4-4ubuntu3 systemd-timesyncd=245.4-4ubuntu3 systemd=245.4-4ubuntu3 udev=245.4-4ubuntu3 xz-utils=5.2.4-1

Hors ligne

#99 Le 23/05/2020, à 15:59

WATCHUENG Kamdem Timothée

Re : WIne problème d'installation

kamdem@kamdem-HP-EliteBook-8470p:~$ sudo apt-get install --reinstall accountsservice=0.6.55-0ubuntu11 apt-utils=2.0.2ubuntu0.1 apt=2.0.2ubuntu0.1 desktop-file-utils=0.24-1ubuntu2 gir1.2-accountsservice-1.0=0.6.55-0ubuntu11 gir1.2-freedesktop=1.64.0-2 gir1.2-glib-2.0=1.64.0-2 gir1.2-nm-1.0=1.22.10-1ubuntu1 gjs=1.64.1-2ubuntu1 gnome-shell-extension-ubuntu-dock=67ubuntu20.04.5 libaccountsservice0=0.6.55-0ubuntu11 libapt-pkg6.0=2.0.2ubuntu0.1 libatk-adaptor=2.34.1-3 libatk-bridge2.0-0=2.34.1-3 libgirepository-1.0-1=1.64.0-2 libgjs0g=1.64.1-2ubuntu1 liblzma5=5.2.4-1 liblzma5:i386=5.2.4-1 libnm0=1.22.10-1ubuntu1 libnss-systemd=245.4-4ubuntu3 libpam-systemd=245.4-4ubuntu3 libsystemd0=245.4-4ubuntu3 libsystemd0:i386=245.4-4ubuntu3 libudev1=245.4-4ubuntu3 libudev1:i386=245.4-4ubuntu3 memtest86+=5.01-3.1ubuntu1 network-manager-config-connectivity-ubuntu=1.22.10-1ubuntu1 network-manager=1.22.10-1ubuntu1 orca=3.36.1-0ubuntu1 systemd-sysv=245.4-4ubuntu3 systemd-timesyncd=245.4-4ubuntu3 systemd=245.4-4ubuntu3 udev=245.4-4ubuntu3 xz-utils=5.2.4-1
[sudo] Mot de passe de kamdem : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Paquets suggérés :
  apt-doc aptitude | synaptic | wajig hwtools memtester kernel-patch-badram
  memtest86 libteam-utils python3-gst-1.0 systemd-container
Paquets recommandés :
  gstreamer0.10-plugins-base
Les paquets suivants seront mis à une VERSION INFÉRIEURE :
  accountsservice apt apt-utils desktop-file-utils gir1.2-accountsservice-1.0
  gir1.2-freedesktop gir1.2-glib-2.0 gir1.2-nm-1.0 gjs
  gnome-shell-extension-ubuntu-dock libaccountsservice0 libapt-pkg6.0
  libatk-adaptor libatk-bridge2.0-0 libgirepository-1.0-1 libgjs0g liblzma5
  liblzma5:i386 libnm0 libnss-systemd libpam-systemd libsystemd0
  libsystemd0:i386 libudev1 libudev1:i386 memtest86+ network-manager
  network-manager-config-connectivity-ubuntu orca systemd systemd-sysv
  systemd-timesyncd udev xz-utils
0 mis à jour, 0 nouvellement installés, 34 remis à une version inférieure, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 12,6 Mo dans les archives.
Après cette opération, 51,2 ko d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
Réception de :1 http://cm.archive.ubuntu.com/ubuntu focal/main i386 liblzma5 i386 5.2.4-1 [99,7 kB]
Réception de :2 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 liblzma5 amd64 5.2.4-1 [92,4 kB]
Réception de :3 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 libnss-systemd amd64 245.4-4ubuntu3 [95,6 kB]
Réception de :4 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 libudev1 amd64 245.4-4ubuntu3 [78,3 kB]
Réception de :5 http://cm.archive.ubuntu.com/ubuntu focal/main i386 libudev1 i386 245.4-4ubuntu3 [81,0 kB]
Réception de :6 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 udev amd64 245.4-4ubuntu3 [1362 kB]
Réception de :7 http://cm.archive.ubuntu.com/ubuntu focal/main i386 libsystemd0 i386 245.4-4ubuntu3 [290 kB]
Réception de :8 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 libsystemd0 amd64 245.4-4ubuntu3 [271 kB]
Réception de :9 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 systemd amd64 245.4-4ubuntu3 [3796 kB]
Réception de :10 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 systemd-timesyncd amd64 245.4-4ubuntu3 [27,9 kB]
Réception de :11 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 systemd-sysv amd64 245.4-4ubuntu3 [10,3 kB]
Réception de :12 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 libpam-systemd amd64 245.4-4ubuntu3 [186 kB]
Réception de :13 http://cm.archive.ubuntu.com/ubuntu focal-updates/main amd64 apt-utils amd64 2.0.2ubuntu0.1 [214 kB]
Réception de :14 http://cm.archive.ubuntu.com/ubuntu focal-updates/main amd64 apt amd64 2.0.2ubuntu0.1 [1290 kB]
Réception de :15 http://cm.archive.ubuntu.com/ubuntu focal-updates/main amd64 libapt-pkg6.0 amd64 2.0.2ubuntu0.1 [832 kB]
Réception de :16 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 gir1.2-freedesktop amd64 1.64.0-2 [19,2 kB]
Réception de :17 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 libgirepository-1.0-1 amd64 1.64.0-2 [85,6 kB]
Réception de :18 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 gir1.2-glib-2.0 amd64 1.64.0-2 [134 kB]
Réception de :19 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 xz-utils amd64 5.2.4-1 [82,5 kB]
Réception de :20 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 accountsservice amd64 0.6.55-0ubuntu11 [60,9 kB]
Réception de :21 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 libaccountsservice0 amd64 0.6.55-0ubuntu11 [72,5 kB]
Réception de :22 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 desktop-file-utils amd64 0.24-1ubuntu2 [50,6 kB]
Réception de :23 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 gir1.2-accountsservice-1.0 amd64 0.6.55-0ubuntu11 [4976 B]
Réception de :24 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 network-manager-config-connectivity-ubuntu all 1.22.10-1ubuntu1 [2520 B]
Réception de :25 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 network-manager amd64 1.22.10-1ubuntu1 [1854 kB]
Réception de :26 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 libnm0 amd64 1.22.10-1ubuntu1 [370 kB]
Réception de :27 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 gir1.2-nm-1.0 amd64 1.22.10-1ubuntu1 [64,5 kB]
Réception de :28 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 gnome-shell-extension-ubuntu-dock all 67ubuntu20.04.5 [72,5 kB]
Réception de :29 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 libatk-adaptor amd64 2.34.1-3 [12,8 kB]
Réception de :30 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 libatk-bridge2.0-0 amd64 2.34.1-3 [58,3 kB]
Réception de :31 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 libgjs0g amd64 1.64.1-2ubuntu1 [288 kB]
Réception de :32 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 memtest86+ amd64 5.01-3.1ubuntu1 [71,2 kB]
Réception de :33 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 orca all 3.36.1-0ubuntu1 [508 kB]
Réception de :34 http://cm.archive.ubuntu.com/ubuntu focal/main amd64 gjs amd64 1.64.1-2ubuntu1 [42,7 kB]
12,6 Mo réceptionnés en 7s (1869 ko/s)                                       
Extraction des modèles depuis les paquets : 100%
Préconfiguration des paquets...
dpkg: avertissement: dégradation (« downgrade ») de liblzma5:amd64 depuis 5.2.4-1ubuntu1 vers 5.2.4-1
(Lecture de la base de données... 223603 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../liblzma5_5.2.4-1_amd64.deb ...
Déconfiguration de liblzma5:i386 (5.2.4-1ubuntu1) ...
Dépaquetage de liblzma5:amd64 (5.2.4-1) sur (5.2.4-1ubuntu1) ...
dpkg: avertissement: dégradation (« downgrade ») de liblzma5:i386 depuis 5.2.4-1ubuntu1 vers 5.2.4-1
Préparation du dépaquetage de .../liblzma5_5.2.4-1_i386.deb ...
Dépaquetage de liblzma5:i386 (5.2.4-1) sur (5.2.4-1ubuntu1) ...
dpkg: avertissement: dégradation (« downgrade ») de libnss-systemd:amd64 depuis 245.4-4ubuntu3.1 vers 245.4-4ubuntu3
Préparation du dépaquetage de .../libnss-systemd_245.4-4ubuntu3_amd64.deb ...
Dépaquetage de libnss-systemd:amd64 (245.4-4ubuntu3) sur (245.4-4ubuntu3.1) ...
dpkg: avertissement: dégradation (« downgrade ») de libudev1:i386 depuis 245.4-4ubuntu3.1 vers 245.4-4ubuntu3
Préparation du dépaquetage de .../libudev1_245.4-4ubuntu3_i386.deb ...
Déconfiguration de libudev1:amd64 (245.4-4ubuntu3.1) ...
Dépaquetage de libudev1:i386 (245.4-4ubuntu3) sur (245.4-4ubuntu3.1) ...
dpkg: avertissement: dégradation (« downgrade ») de libudev1:amd64 depuis 245.4-4ubuntu3.1 vers 245.4-4ubuntu3
Préparation du dépaquetage de .../libudev1_245.4-4ubuntu3_amd64.deb ...
Dépaquetage de libudev1:amd64 (245.4-4ubuntu3) sur (245.4-4ubuntu3.1) ...
Paramétrage de libudev1:amd64 (245.4-4ubuntu3) ...
Paramétrage de libudev1:i386 (245.4-4ubuntu3) ...
dpkg: avertissement: dégradation (« downgrade ») de udev depuis 245.4-4ubuntu3.1 vers 245.4-4ubuntu3
(Lecture de la base de données... 223603 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../udev_245.4-4ubuntu3_amd64.deb ...
Dépaquetage de udev (245.4-4ubuntu3) sur (245.4-4ubuntu3.1) ...
Paramétrage de liblzma5:i386 (5.2.4-1) ...
Paramétrage de liblzma5:amd64 (5.2.4-1) ...
dpkg: avertissement: dégradation (« downgrade ») de libsystemd0:amd64 depuis 245.4-4ubuntu3.1 vers 245.4-4ubuntu3
(Lecture de la base de données... 223603 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libsystemd0_245.4-4ubuntu3_amd64.deb ...
Déconfiguration de libsystemd0:i386 (245.4-4ubuntu3.1) ...
Dépaquetage de libsystemd0:amd64 (245.4-4ubuntu3) sur (245.4-4ubuntu3.1) ...
dpkg: avertissement: dégradation (« downgrade ») de libsystemd0:i386 depuis 245.4-4ubuntu3.1 vers 245.4-4ubuntu3
Préparation du dépaquetage de .../libsystemd0_245.4-4ubuntu3_i386.deb ...
Dépaquetage de libsystemd0:i386 (245.4-4ubuntu3) sur (245.4-4ubuntu3.1) ...
dpkg: avertissement: dégradation (« downgrade ») de systemd depuis 245.4-4ubuntu3.1 vers 245.4-4ubuntu3
Préparation du dépaquetage de .../systemd_245.4-4ubuntu3_amd64.deb ...
Dépaquetage de systemd (245.4-4ubuntu3) sur (245.4-4ubuntu3.1) ...
Paramétrage de libsystemd0:amd64 (245.4-4ubuntu3) ...
Paramétrage de libsystemd0:i386 (245.4-4ubuntu3) ...
Paramétrage de systemd (245.4-4ubuntu3) ...
dpkg: avertissement: dégradation (« downgrade ») de systemd-timesyncd depuis 245.4-4ubuntu3.1 vers 245.4-4ubuntu3
(Lecture de la base de données... 223603 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../systemd-timesyncd_245.4-4ubuntu3_amd64.deb ...
Dépaquetage de systemd-timesyncd (245.4-4ubuntu3) sur (245.4-4ubuntu3.1) ...
Paramétrage de systemd-timesyncd (245.4-4ubuntu3) ...
dpkg: avertissement: dégradation (« downgrade ») de systemd-sysv depuis 245.4-4ubuntu3.1 vers 245.4-4ubuntu3
(Lecture de la base de données... 223603 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../systemd-sysv_245.4-4ubuntu3_amd64.deb ...
Dépaquetage de systemd-sysv (245.4-4ubuntu3) sur (245.4-4ubuntu3.1) ...
Paramétrage de systemd-sysv (245.4-4ubuntu3) ...
dpkg: avertissement: dégradation (« downgrade ») de libpam-systemd:amd64 depuis 245.4-4ubuntu3.1 vers 245.4-4ubuntu3
(Lecture de la base de données... 223603 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libpam-systemd_245.4-4ubuntu3_amd64.deb ...
Dépaquetage de libpam-systemd:amd64 (245.4-4ubuntu3) sur (245.4-4ubuntu3.1) ...
dpkg: avertissement: dégradation (« downgrade ») de apt-utils depuis 2.0.3 vers 2.0.2ubuntu0.1
Préparation du dépaquetage de .../apt-utils_2.0.2ubuntu0.1_amd64.deb ...
Dépaquetage de apt-utils (2.0.2ubuntu0.1) sur (2.0.3) ...
dpkg: avertissement: dégradation (« downgrade ») de apt depuis 2.0.3 vers 2.0.2ubuntu0.1
Préparation du dépaquetage de .../apt_2.0.2ubuntu0.1_amd64.deb ...
Dépaquetage de apt (2.0.2ubuntu0.1) sur (2.0.3) ...
Paramétrage de apt (2.0.2ubuntu0.1) ...
dpkg: avertissement: dégradation (« downgrade ») de libapt-pkg6.0:amd64 depuis 2.0.3 vers 2.0.2ubuntu0.1
(Lecture de la base de données... 223603 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libapt-pkg6.0_2.0.2ubuntu0.1_amd64.deb ...
Dépaquetage de libapt-pkg6.0:amd64 (2.0.2ubuntu0.1) sur (2.0.3) ...
Paramétrage de libapt-pkg6.0:amd64 (2.0.2ubuntu0.1) ...
dpkg: avertissement: dégradation (« downgrade ») de gir1.2-freedesktop:amd64 depuis 1.64.1-1~ubuntu20.04.1 vers 1.64.0-2
(Lecture de la base de données... 223603 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../00-gir1.2-freedesktop_1.64.0-2_amd64.deb ...
Dépaquetage de gir1.2-freedesktop:amd64 (1.64.0-2) sur (1.64.1-1~ubuntu20.04.1) ...
dpkg: avertissement: dégradation (« downgrade ») de libgirepository-1.0-1:amd64 depuis 1.64.1-1~ubuntu20.04.1 vers 1.64.0-2
Préparation du dépaquetage de .../01-libgirepository-1.0-1_1.64.0-2_amd64.deb ...
Dépaquetage de libgirepository-1.0-1:amd64 (1.64.0-2) sur (1.64.1-1~ubuntu20.04.1) ...
dpkg: avertissement: dégradation (« downgrade ») de gir1.2-glib-2.0:amd64 depuis 1.64.1-1~ubuntu20.04.1 vers 1.64.0-2
Préparation du dépaquetage de .../02-gir1.2-glib-2.0_1.64.0-2_amd64.deb ...
Dépaquetage de gir1.2-glib-2.0:amd64 (1.64.0-2) sur (1.64.1-1~ubuntu20.04.1) ...
dpkg: avertissement: dégradation (« downgrade ») de xz-utils depuis 5.2.4-1ubuntu1 vers 5.2.4-1
Préparation du dépaquetage de .../03-xz-utils_5.2.4-1_amd64.deb ...
Dépaquetage de xz-utils (5.2.4-1) sur (5.2.4-1ubuntu1) ...
dpkg: avertissement: dégradation (« downgrade ») de accountsservice depuis 0.6.55-0ubuntu12~20.04.1 vers 0.6.55-0ubuntu11
Préparation du dépaquetage de .../04-accountsservice_0.6.55-0ubuntu11_amd64.deb ...
Dépaquetage de accountsservice (0.6.55-0ubuntu11) sur (0.6.55-0ubuntu12~20.04.1) ...
dpkg: avertissement: dégradation (« downgrade ») de libaccountsservice0:amd64 depuis 0.6.55-0ubuntu12~20.04.1 vers 0.6.55-0ubuntu11
Préparation du dépaquetage de .../05-libaccountsservice0_0.6.55-0ubuntu11_amd64.deb ...
Dépaquetage de libaccountsservice0:amd64 (0.6.55-0ubuntu11) sur (0.6.55-0ubuntu12~20.04.1) ...
dpkg: avertissement: dégradation (« downgrade ») de desktop-file-utils depuis 0.24-1ubuntu3 vers 0.24-1ubuntu2
Préparation du dépaquetage de .../06-desktop-file-utils_0.24-1ubuntu2_amd64.deb ...
Dépaquetage de desktop-file-utils (0.24-1ubuntu2) sur (0.24-1ubuntu3) ...
dpkg: avertissement: dégradation (« downgrade ») de gir1.2-accountsservice-1.0 depuis 0.6.55-0ubuntu12~20.04.1 vers 0.6.55-0ubuntu11
Préparation du dépaquetage de .../07-gir1.2-accountsservice-1.0_0.6.55-0ubuntu11_amd64.deb ...
Dépaquetage de gir1.2-accountsservice-1.0 (0.6.55-0ubuntu11) sur (0.6.55-0ubuntu12~20.04.1) ...
dpkg: avertissement: dégradation (« downgrade ») de network-manager-config-connectivity-ubuntu depuis 1.22.10-1ubuntu2 vers 1.22.10-1ubuntu1
Préparation du dépaquetage de .../08-network-manager-config-connectivity-ubuntu_1.22.10-1ubuntu1_all.deb ...
Dépaquetage de network-manager-config-connectivity-ubuntu (1.22.10-1ubuntu1) sur (1.22.10-1ubuntu2) ...
dpkg: avertissement: dégradation (« downgrade ») de network-manager depuis 1.22.10-1ubuntu2 vers 1.22.10-1ubuntu1
Préparation du dépaquetage de .../09-network-manager_1.22.10-1ubuntu1_amd64.deb ...
Dépaquetage de network-manager (1.22.10-1ubuntu1) sur (1.22.10-1ubuntu2) ...
dpkg: avertissement: dégradation (« downgrade ») de libnm0:amd64 depuis 1.22.10-1ubuntu2 vers 1.22.10-1ubuntu1
Préparation du dépaquetage de .../10-libnm0_1.22.10-1ubuntu1_amd64.deb ...
Dépaquetage de libnm0:amd64 (1.22.10-1ubuntu1) sur (1.22.10-1ubuntu2) ...
dpkg: avertissement: dégradation (« downgrade ») de gir1.2-nm-1.0:amd64 depuis 1.22.10-1ubuntu2 vers 1.22.10-1ubuntu1
Préparation du dépaquetage de .../11-gir1.2-nm-1.0_1.22.10-1ubuntu1_amd64.deb ...
Dépaquetage de gir1.2-nm-1.0:amd64 (1.22.10-1ubuntu1) sur (1.22.10-1ubuntu2) ...
dpkg: avertissement: dégradation (« downgrade ») de gnome-shell-extension-ubuntu-dock depuis 68ubuntu1~20.04.1 vers 67ubuntu20.04.5
Préparation du dépaquetage de .../12-gnome-shell-extension-ubuntu-dock_67ubuntu20.04.5_all.deb ...
Dépaquetage de gnome-shell-extension-ubuntu-dock (67ubuntu20.04.5) sur (68ubuntu1~20.04.1) ...
dpkg: avertissement: dégradation (« downgrade ») de libatk-adaptor:amd64 depuis 2.34.2-0ubuntu2~20.04.1 vers 2.34.1-3
Préparation du dépaquetage de .../13-libatk-adaptor_2.34.1-3_amd64.deb ...
Dépaquetage de libatk-adaptor:amd64 (2.34.1-3) sur (2.34.2-0ubuntu2~20.04.1) ...
dpkg: avertissement: dégradation (« downgrade ») de libatk-bridge2.0-0:amd64 depuis 2.34.2-0ubuntu2~20.04.1 vers 2.34.1-3
Préparation du dépaquetage de .../14-libatk-bridge2.0-0_2.34.1-3_amd64.deb ...
Dépaquetage de libatk-bridge2.0-0:amd64 (2.34.1-3) sur (2.34.2-0ubuntu2~20.04.1) ...
dpkg: avertissement: dégradation (« downgrade ») de libgjs0g:amd64 depuis 1.64.2-1ubuntu1~20.04.1 vers 1.64.1-2ubuntu1
Préparation du dépaquetage de .../15-libgjs0g_1.64.1-2ubuntu1_amd64.deb ...
Dépaquetage de libgjs0g (1.64.1-2ubuntu1) sur (1.64.2-1ubuntu1~20.04.1) ...
dpkg: avertissement: dégradation (« downgrade ») de memtest86+ depuis 5.01-3.1ubuntu2 vers 5.01-3.1ubuntu1
Préparation du dépaquetage de .../16-memtest86+_5.01-3.1ubuntu1_amd64.deb ...
Dépaquetage de memtest86+ (5.01-3.1ubuntu1) sur (5.01-3.1ubuntu2) ...
dpkg: avertissement: dégradation (« downgrade ») de orca depuis 3.36.2-1ubuntu1~20.04.1 vers 3.36.1-0ubuntu1
Préparation du dépaquetage de .../17-orca_3.36.1-0ubuntu1_all.deb ...
Dépaquetage de orca (3.36.1-0ubuntu1) sur (3.36.2-1ubuntu1~20.04.1) ...
dpkg: avertissement: dégradation (« downgrade ») de gjs depuis 1.64.2-1ubuntu1~20.04.1 vers 1.64.1-2ubuntu1
Préparation du dépaquetage de .../18-gjs_1.64.1-2ubuntu1_amd64.deb ...
Dépaquetage de gjs (1.64.1-2ubuntu1) sur (1.64.2-1ubuntu1~20.04.1) ...
Paramétrage de memtest86+ (5.01-3.1ubuntu1) ...
Sourcing file `/etc/default/grub'
Sourcing file `/etc/default/grub.d/init-select.cfg'
Création du fichier de configuration GRUB…
Image Linux trouvée : /boot/vmlinuz-5.4.0-31-generic
Image mémoire initiale trouvée : /boot/initrd.img-5.4.0-31-generic
Image Linux trouvée : /boot/vmlinuz-5.4.0-28-generic
Image mémoire initiale trouvée : /boot/initrd.img-5.4.0-28-generic
Adding boot menu entry for UEFI Firmware Settings
fait
Paramétrage de apt-utils (2.0.2ubuntu0.1) ...
Paramétrage de desktop-file-utils (0.24-1ubuntu2) ...
Installation de la nouvelle version du fichier de configuration /etc/gnome/defaults.list ...
Paramétrage de libnss-systemd:amd64 (245.4-4ubuntu3) ...
Paramétrage de libatk-bridge2.0-0:amd64 (2.34.1-3) ...
Paramétrage de gnome-shell-extension-ubuntu-dock (67ubuntu20.04.5) ...
Paramétrage de xz-utils (5.2.4-1) ...
Paramétrage de udev (245.4-4ubuntu3) ...
update-initramfs: deferring update (trigger activated)
Paramétrage de libnm0:amd64 (1.22.10-1ubuntu1) ...
Paramétrage de libpam-systemd:amd64 (245.4-4ubuntu3) ...
Paramétrage de libgirepository-1.0-1:amd64 (1.64.0-2) ...
Paramétrage de libaccountsservice0:amd64 (0.6.55-0ubuntu11) ...
Paramétrage de accountsservice (0.6.55-0ubuntu11) ...
Paramétrage de libatk-adaptor:amd64 (2.34.1-3) ...
Paramétrage de libgjs0g (1.64.1-2ubuntu1) ...
Paramétrage de gjs (1.64.1-2ubuntu1) ...
Paramétrage de network-manager (1.22.10-1ubuntu1) ...
Paramétrage de gir1.2-glib-2.0:amd64 (1.64.0-2) ...
Paramétrage de orca (3.36.1-0ubuntu1) ...
Paramétrage de gir1.2-nm-1.0:amd64 (1.22.10-1ubuntu1) ...
Paramétrage de gir1.2-freedesktop:amd64 (1.64.0-2) ...
Paramétrage de network-manager-config-connectivity-ubuntu (1.22.10-1ubuntu1) ...
Paramétrage de gir1.2-accountsservice-1.0 (0.6.55-0ubuntu11) ...
Traitement des actions différées (« triggers ») pour dbus (1.12.16-2ubuntu2) ...
Traitement des actions différées (« triggers ») pour mime-support (3.64ubuntu1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.36.0-1ubuntu1) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:amd64 (2.64.2-1~fakesync1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.31-0ubuntu9) ...
Traitement des actions différées (« triggers ») pour systemd (245.4-4ubuntu3) ...
Traitement des actions différées (« triggers ») pour man-db (2.9.1-1) ...
Traitement des actions différées (« triggers ») pour initramfs-tools (0.136ubuntu6) ...
update-initramfs: Generating /boot/initrd.img-5.4.0-31-generic

Hors ligne

#100 Le 23/05/2020, à 16:03

WATCHUENG Kamdem Timothée

Re : WIne problème d'installation

j'ai juste intel hd 4000
DXVK je ne lutilise pas vraiment

Hors ligne