Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 19/04/2020, à 16:38

Athol

Plus possible de monter mon Nas au démarrage [RESOLU]

Bonjour à tous.

Il y à Une semaine, j'ai supprimé par erreur toutes mes partitions Linux. Je viens donc de tout réinstaller à 0 et du coup j'ai mis la version 20.4 de Ubuntu.
Pour monter mon Nas au démarrage? jusqu’à maintenant (depuis 2012) je rajoutais ces lignes dans mon fstab:

//192.168.X.XX/*****   /media/DiskStation cifs auto,_netdev,vers=1.0,iocharset=utf8,rw,credentials=/root/.smbcredentials0,uid=1000 0 0	0	0

J'ai trois PC à la maison et tous fonctionne très bien comme ça! Seulement sur cette installe ça ne fonctionne pas et lorsque je lance :

sudo mount -a

je reçois le message suivant:

mount error(2): No such file or directory
Refer to the mount.cifs(8) manual page (e.g. man mount.cifs) and kernel log messages (dmesg)

Vraiment je ne comprend pas, j'ai cherché un peu sur le forum mais je ne trouve rien.

Si vous avez une piste, merci de m'aider
Bonne journée

Dernière modification par Athol (Le 19/04/2020, à 18:24)

Hors ligne

#2 Le 19/04/2020, à 17:30

geole

Re : Plus possible de monter mon Nas au démarrage [RESOLU]

Bonjour
As-tu pensé à créer le répertoire  /media/DiskStation

sudo mkdir /media/DiskStation

Dernière modification par geole (Le 19/04/2020, à 17:31)

Hors ligne

#3 Le 19/04/2020, à 17:42

Athol

Re : Plus possible de monter mon Nas au démarrage [RESOLU]

Bonjour Geole, merci pour ta réponse
Oui, le répertoire /media/DiskStation est bien monter.

Par contre, je me suis rendu compte que lorsque je change: vers=1.0 en vers=3.0  sur mon 2ème PC j'obtiens le même message d’erreur. J'ai donc essayé de modifier ce numero mais ça ne change rien sur ce PC.

Dernière modification par Athol (Le 19/04/2020, à 17:42)

Hors ligne

#4 Le 19/04/2020, à 18:01

lynn

Re : Plus possible de monter mon Nas au démarrage [RESOLU]

Bonjour,

Il y a deux zéros de trop à la fin de ta ligne...

[...] uid=1000 0 0	0	0

«C'est pas parce qu'ils sont nombreux à avoir tort qu'ils ont raison!»

Coluche

Hors ligne

#5 Le 19/04/2020, à 18:06

Athol

Re : Plus possible de monter mon Nas au démarrage [RESOLU]

Bien, je viens de constater que tous les paquets de samba n'étaient pas installés j'ai donc installé samba correctement  et depuis lorsque je fais:

sudo mount -a

Mon Nas se monte correctement. Par contre il ne se monte pas automatiquement au démarrage comme il devrait le faire et comme il l'avait toujours fait auparavant......

Hors ligne

#6 Le 19/04/2020, à 18:22

Athol

Re : Plus possible de monter mon Nas au démarrage [RESOLU]

Bon, je met en résolu,
c'était bien les paquets de samba manquant le problème après réinstallation complète de Samba le NAS se monte bien au démarrage.  big_smile big_smile tongue

Bonne fin de week-end à tous

Dernière modification par Athol (Le 19/04/2020, à 18:22)

Hors ligne