Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 21/07/2019, à 07:32

rsylvain

[RESOLU] Perte du lanceur

Bonjour,

Je suis sur Ubuntu 16.04. Tout fonctionnait bien, mais un beau jour, je rencontre un problème au démarrage du PC : la barre à gauche (raccourci vers les applications) n'apparaît pas, et mon curseur a la forme d'une croix noire et non d'un pointeur classique. En parcourant le forum, j'avais trouvé que sur le bureau, je pouvais faire clic droit, ouvrir un terminal, taper "compiz --reset" et effectivement, la barre réapparaît. Par contre, cette technique ne résout pas le problème de fond car je dois refaire la manipulation à chaque démarrage du PC.
J'utilise cette astuce depuis plusieurs mois, mais bon, je pense qu'il me faudrait résoudre ce problème pour migrer vers la 18.04.
Avez-vous une idée ?

Merci pour votre aide.

Dernière modification par rsylvain (Le 21/07/2019, à 22:01)

Hors ligne

#2 Le 21/07/2019, à 15:35

cqfd93

Re : [RESOLU] Perte du lanceur

Bonjour,

Puisque tu peux ouvrir un terminal, lance cette commande :

sed -i 's/-lowgfx//g' ~/.config/compiz-1/compizconfig/config

(si elle ne fait pas de bien, elle ne peut pas faire de mal). Et redémarre ta session.


cqfd93

Hors ligne

#3 Le 21/07/2019, à 21:57

rsylvain

Re : [RESOLU] Perte du lanceur

Bonjour cqfd93.
Je te remercie, ça a solutionné le problème.

Hors ligne