Contenu | Rechercher | Menus

Annonce

T-shirt Disco Dingo : Série limitée

Ubuntu 19.04
T-shirt Ubuntu-FR « Disco Dingo » en série limitée !
Prix spécial pré-vente (15€) jusqu'au 21 avril 2019.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#51 Le 05/02/2019, à 16:07

xubu1957

Re : Connexion impossible et perte au bout de 5mn [Contourné]

_ _ _

Je trouve aussi :

#41, le 30/11/2017, mike a écrit :

In 2017

It seams there's some problem with network-manager and also power management in the driver.

Workaround:

Don't use network-manager. I'm using trinity, with out network-manager.

I also deactivated power management for wifi, and it works correctly.

sudo nano /etc/NetworkManager/conf.d/default-wifi-powersave-on.conf

change "wifi.powersave = 3" to "wifi.powersave = 2"

don't forget to save tongue

.... then restart the network, or just reboot.


Il semble y avoir un problème de gestionnaire de réseau et de gestion de l’alimentation dans le pilote.

Solution de contournement:

N'utilisez pas le gestionnaire de réseau. J'utilise trinitydesktop, sans gestionnaire de réseau.

J'ai également désactivé la gestion de l'alimentation pour le wifi et cela fonctionne correctement.

sudo nano /etc/NetworkManager/conf.d/default-wifi-powersave-on.conf

remplacez "wifi.powersave = 3" par "wifi.powersave = 2"

n'oubliez pas de sauvegarder: P

.... puis redémarrez le réseau, ou redémarrez simplement.

dans > bugs.launchpad.net/ubuntu/+source/network-manager/+bug/1393744


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#52 Le 05/02/2019, à 17:05

MadOff

Re : Connexion impossible et perte au bout de 5mn [Contourné]

Merci pour le temps et les recherches xubu1957, c'est cool d'avoir quelqu'un d'aussi passionné et impliqué.
il me semble que dans #51 c'est ce que j'ai fait en  #34 et #35.

Je fouille aussi mais ne trouve pas plus... Mais je deviens expert en recherche de pb wifi sur ubuntu smile

Any others ideas ?

Hors ligne

#53 Le 05/02/2019, à 17:16

xubu1957

Re : Connexion impossible et perte au bout de 5mn [Contourné]

C'est un pilote Ralink.

On 5 May 2011, Ralink was acquired by MediaTek.

> en.wikipedia.org/wiki/Ralink

J'ai des doutes sur le suivi des pilotes, pour les nouveaux noyaux.

J'ai vu des précédents dans leur gamme > Problème de connection carte ralink RT2500 sous ubuntu 14.04LTS

_ _ _

Avis d'un membre dévoué de notre forum :

Le 28/08/2016, Coeur Noir a écrit :

ralink, ralink, ralink… j'ai 2 chipsets wifi ralink qui ont parfaitement fonctionné d'Ubuntu 8.04 à 13.04, sans rien faire de spécial, directement out of the box…

Mais depuis 13.10 plus moyen de les faire fonctionner, les drivers fournis sur les cd sont prévus pour des noyaux linux 2.6.x et il faut les compiler. Je n'ai pour l'instant trouvé personne qui ait réussi cet exploit… mais qui sait https://www.qwant.com/?q=ubuntu%20ralink&t=web ?

Mon conseil de fainéant, et coûteux en plus : acheter si possible un autre dongle wifi 100% compatible linux pour une douzaine d'euros, ce sera bien plus simple → http://www.linux-hardware-guide.com/fr/tag/wifi ( bien lire les commentaires sur chaque matériel, ils précisent les éventuelles manip's à faire, choisir un matériel où tout va bien tout de suite sans rien installer, il y en a ! )

> Installation d'un clef Wifi sur Ubuntu Mate 16.04 chipset ralink RT5572

Dernière modification par xubu1957 (Le 05/02/2019, à 17:26)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#54 Le 07/02/2019, à 12:08

xubu1957

Re : Connexion impossible et perte au bout de 5mn [Contourné]

Bonjour,

Le 01/12/2018, Naziel a écrit :

Hello, tu peux tenter

sudo modprobe -r rt61pci && sudo modprobe rt61pci nohwcrypt=1

et voir si ça tient

donné dans > [Résolu] liaison 16-04 wifi ne tient pas


Tu avais testé ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#55 Le 07/02/2019, à 12:24

MadOff

Re : Connexion impossible et perte au bout de 5mn [Contourné]

Salut les liens ne fonctionnent plus...

Quelle carte puis je prendre à faible coût ?

Hors ligne

#56 Le 07/02/2019, à 12:37

xubu1957

Re : Connexion impossible et perte au bout de 5mn [Contourné]

Une carte wifi ?

Cet avis :

Le 27/06/2012, Eric Kranich a écrit :

Solution Radicale  : Remplacer la REALTEK par une INTEL :
il faut reconnaître que les Realtek ne  sont pas très bien détecté.
Selon les cas : un signal faible, ne se réveille pas après une mise en veille, des coupures aléatoire, trouve la borne wifi mais ne s’y connecte pas, etc..

Tous ces cas trouvent une solution et merci à la communauté pour les aides .

Moi qui travaille chez un revendeur qui distribue des Pc portables certifiés Ubuntu, on préfère remplacer systématiquement les cartes Wifi Realtek par une carte Wifi de chez Intel ; ça ne coûte pas cher et c’est directement reconnu par Ubuntu (...)

> wifi-realtek-rtl8188ce-et-rtl8192ce-avec-ubuntu-cubuntu

_ _ _

Un cas récent :

Le 04/10/2018,Vurtn3 a écrit :

Bonjour,

(...)
Je vais essayer de contacter DELL à défaut je passerai commande de la Intel Dual Band Wireless-AC 8265.

Je te tiens au courant !
Vurtn3

> [RESOLU]LiveboxV4 + Ubuntu 18.04 + XPS 9360 : Wifi Instable/Perte

_ _ _

C'est une tour, ton PC ?

Tu peux donner la marque et le modèle ?

Dernière modification par xubu1957 (Le 07/02/2019, à 13:02)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#57 Le 07/02/2019, à 14:14

MadOff

Re : Connexion impossible et perte au bout de 5mn [Contourné]

Oui c'est un vieux dell sous xppro 2002 SP2.

Hors ligne

#58 Le 07/02/2019, à 14:16

xubu1957

Re : Connexion impossible et perte au bout de 5mn [Contourné]

Tu n'as pas le nom précis du modèle ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#59 Le 07/02/2019, à 14:18

MadOff

Re : Connexion impossible et perte au bout de 5mn [Contourné]

Mais la carte c'est une cwp 854 de Cnet, date 2004.

Dernière modification par MadOff (Le 07/02/2019, à 14:20)

Hors ligne

#60 Le 07/02/2019, à 14:38

MadOff

Re : Connexion impossible et perte au bout de 5mn [Contourné]

C'est un dell précision 380, avec Intel®Pentium®DProcessor 800 Series at 3.2 GHz with dual cor.
1Go dual-channel DDR2 533 memory.

Hors ligne

#61 Le 07/02/2019, à 14:49

MadOff

Re : Connexion impossible et perte au bout de 5mn [Contourné]

j'ai trouvé ça

patoche a écrit :

MERCI nico4731, il faut lire les notices des fois !! c'était bien la clé WPA que la carte ne pouvait pas fournir !! lol

merci bien !

https://forum.ubuntu-fr.org/post.php?ti … qid=112052

Hors ligne

#62 Le 07/02/2019, à 15:01

MadOff

Re : Connexion impossible et perte au bout de 5mn [Contourné]

N'importe quoi, elle marche tres bien sous XPPRO avec le même PC en WPA.... Je suis au bout je crois, qu'une nouvelle carte s'impose...

MadOff a écrit :

j'ai trouvé ça

patoche a écrit :

MERCI nico4731, il faut lire les notices des fois !! c'était bien la clé WPA que la carte ne pouvait pas fournir !! lol

merci bien !

https://forum.ubuntu-fr.org/post.php?ti … qid=112052

Hors ligne

#63 Le 07/02/2019, à 15:32

xubu1957

Re : Connexion impossible et perte au bout de 5mn [Contourné]

C'est pas du matos récent , une discussion datant d'octobre 2005 >  [résolu] ca veut pas se connecter au routeur wifi wrt54gc

Dernière modification par xubu1957 (Le 07/02/2019, à 15:34)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#64 Le 08/02/2019, à 09:23

MadOff

Re : Connexion impossible et perte au bout de 5mn [Contourné]

Oui , Oui c'est bien ce que j’avais trouvé au dessus, mais sous xp ça marche, donc ce n'est pas la carte que ne reconnait pas le WPA...

xubu1957 a écrit :

C'est pas du matos récent , une discussion datant d'octobre 2005 >  [résolu] ca veut pas se connecter au routeur wifi wrt54gc

Avant de tout flinguer, je vais trouver une clé wifi usb qui fonctionne sous lubuntu... Dommage

Hors ligne

#65 Le 08/02/2019, à 18:14

MadOff

Re : Connexion impossible et perte au bout de 5mn [Contourné]

J'ai réglé mon problème en branchant un vieux smartphone smile !!!!!!

Je ne sais pas si je dois passer le post en [RESOLU] du coup ?

Hors ligne

#66 Le 08/02/2019, à 18:37

xubu1957

Re : Connexion impossible et perte au bout de 5mn [Contourné]

Tu peut mettre [Contourné] au lieu de Résolu.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#67 Le 08/02/2019, à 18:52

MadOff

Re : Connexion impossible et perte au bout de 5mn [Contourné]

OK, merci en tout cas pour le tps passé.

Hors ligne