Contenu | Rechercher | Menus

Annonce

T-shirt Disco Dingo : Série limitée

Ubuntu 19.04
T-shirt Ubuntu-FR « Disco Dingo » en série limitée !
Prix spécial pré-vente (15€) jusqu'au 21 avril 2019.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 23/01/2019, à 15:03

maverick346

impossible d'installer des logiciels (16.04)

bonjour, dans le plus grand desespoir et après avoir fouillé la toile je m'en remet à vous.
en effet il m'est impossible de telecharger des logiciels depuis une semaine environ  et nottament Wine et Mixx, et je ne peux pas accéder à "logiciels non plus". Il semblerait que mon ordinateur ne parvienne pas a recuperer les archives... j'ai bien sur update/ upgrade et ajouté le depot du logiciel mixx et le trousseau s'est crée sans probleme...




victor@root:~$ victor@root:~$ sudo apt-add-repository ppa:mixxx/mixxx
victor@root:~$ : commande introuvable
victor@root:~$ [sudo] Mot de passe de victor : 
[sudo] : commande introuvable
victor@root:~$  Official, stable releases of Mixxx.
Official, : commande introuvable
victor@root:~$  Plus d’info : [url]https://launchpad.net/~mixxx/+archive/ubuntu/mixxx[/url]
Plus : commande introuvable
victor@root:~$ Appuyez sur [ENTRÉE] pour continuer ou Ctrl-C pour annuler l’ajout
Appuyez : commande introuvable
victor@root:~$ 
victor@root:~$ gpg: le trousseau local « /tmp/tmp3xdx9wen/pubring.gpg » a été créé
La commande « gpg: » est introuvable, vouliez-vous dire :
 La commande « gpgv » du paquet « gpgv » (main)
 La commande « gpg2 » du paquet « gnupg2 » (main)
 La commande « gpg » du paquet « gnupg » (main)
gpg: : commande introuvable
victor@root:~$ gpg: /tmp/tmp3xdx9wen/trustdb.gpg : base de confiance créée
La commande « gpg: » est introuvable, vouliez-vous dire :
 La commande « gpgv » du paquet « gpgv » (main)
 La commande « gpg » du paquet « gnupg » (main)
 La commande « gpg2 » du paquet « gnupg2 » (main)
gpg: : commande introuvable
victor@root:~$ gpg: clef 27CDF84E4716DAB5 : clef publique « Launchpad PPA for Mixxx Release Managers » importée
La commande « gpg: » est introuvable, vouliez-vous dire :
 La commande « gpg » du paquet « gnupg » (main)
 La commande « gpgv » du paquet « gpgv » (main)
 La commande « gpg2 » du paquet « gnupg2 » (main)
gpg: : commande introuvable
victor@root:~$ gpg: aucune clef de confiance ultime n'a été trouvée
> gpg: Quantité totale traitée : 1
> gpg:               importées : 1
> OK
> victor@root:~$ 
> 






ensuite j'apt-get update
et en installant mix:



victor@root:~$ sudo apt-get install libportaudio2 mixxx
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
libportaudio2 is already the newest version (19+svn20140130-1.1).
The following additional packages will be installed:
  libhidapi-libusb0 libopusfile0 libqt4-opengl mixxx-data
Les NOUVEAUX paquets suivants seront installés :
  libhidapi-libusb0 libopusfile0 libqt4-opengl mixxx mixxx-data
0 mis à jour, 5 nouvellement installés, 0 à enlever et 3 non mis à jour.
Il est nécessaire de prendre 6,419 ko/6,772 ko dans les archives.
Après cette opération, 26.6 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] 
Ign:1 [url]http://fr.archive.ubuntu.com/ubuntu[/url] yakkety/universe amd64 mixxx-data all 2.0.0~dfsg-6
Err:2 [url]http://fr.archive.ubuntu.com/ubuntu[/url] yakkety/universe amd64 mixxx amd64 2.0.0~dfsg-6
  404  Not Found
Err:1 [url]http://fr.archive.ubuntu.com/ubuntu[/url] yakkety/universe i386 mixxx-data all 2.0.0~dfsg-6
  404  Not Found
E: Impossible de récupérer [url]http://fr.archive.ubuntu.com/ubuntu/pool/universe/m/mixxx/mixxx-data_2.0.0~dfsg-6_all.deb[/url]  404  Not Found
E: Impossible de récupérer [url]http://fr.archive.ubuntu.com/ubuntu/pool/universe/m/mixxx/mixxx_2.0.0~dfsg-6_amd64.deb[/url]  404  Not Found
E: Impossible de récupérer certaines archives, peut-être devrez-vous lancer apt-get update ou essayer avec --fix-missing ?
victor@root:~$

Modération : merci d'utiliser les balises code (explications ici).

Dernière modification par cqfd93 (Le 23/01/2019, à 15:19)

Hors ligne

#2 Le 23/01/2019, à 15:12

inbox

Re : impossible d'installer des logiciels (16.04)

Salut,

La version que tu utilises Yakkety est en fin de vie depuis le 20 juillet 2017. Il n'y a plus de mises à jour disponible.

Il faut réinstaller une version maintenue comme la 18.4.1 LTS.

A+


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

En ligne

#3 Le 23/01/2019, à 15:14

Nasman

Re : impossible d'installer des logiciels (16.04)

Que donne

lsb-release

(à moins que ce ne soit lsb_release)

Autre chose, root comme nom de machine c'est assez moyen (sans doute risque de problèmes)


PC fixe sous Bionic 64 bits et portable avec Xenial 64 bits

En ligne

#4 Le 23/01/2019, à 15:39

maverick346

Re : impossible d'installer des logiciels (16.04)

merci pour vos réponses, premierement je ne peux pas accéder au gestionnaire de maj donc impossible de migrer vers 18.04...
ensuite la commande lsb release donne:

victor@root:~$ lsb-release
La commande « lsb-release » est introuvable, vouliez-vous dire :
La commande « lsb_release » du paquet « lsb-release » (main)
lsb-release : commande introuvable
victor@root:~$ lsb_release
No LSB modules are available.
victor@root:~$


jai supprimé puis réinstallé le trousseau, ca ne marche toujours pas...

Hors ligne

#5 Le 23/01/2019, à 15:41

maverick346

Re : impossible d'installer des logiciels (16.04)

concernatnt les archives, pourquoi le systeme ne les trouvent pas ??

E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/poo … -6_all.deb  404  Not Found
E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/poo … _amd64.deb  404  Not Found
E: Impossible de récupérer certaines archives, peut-être devrez-vous lancer apt-get update ou essayer avec --fix-missing ?


merci d'avance de vos reponses

Hors ligne

#6 Le 23/01/2019, à 15:41

inbox

Re : impossible d'installer des logiciels (16.04)

J'ai réinstaller, et non pas "mettre à niveau vers une autre version".


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

En ligne

#7 Le 23/01/2019, à 16:10

cqfd93

Re : impossible d'installer des logiciels (16.04)

Modération

Bonjour,

Pour ajouter toi-même les balises code à tes messages #4 et #5 :

  • Cliquer sur le lien « Modifier » en bas à droite du message

  • Sélectionner le texte

  • Cliquer sur le <> de l'éditeur de message
    1471986854.png


cqfd93

Hors ligne

#8 Le 24/01/2019, à 09:17

maverick346

Re : impossible d'installer des logiciels (16.04)

je ne compte pas passer en 18.04 ( je n'ai vraiment pas le temps ni les connaissances pour) donc merci de bien vouloir repondre a ma question sans chercher a me faire changer de version Ubuntu, je souhaite seulement installer un logiciel...
apres 3 ans de (pas très loyaux) services je ne supporte plus ubuntu, tout est compliqué et chronophage... c'est avec grand regret que je vais retourner sur windows, qui quoi qu'on puisse en dire ne requiert pas de perdre son temps sur des forums pour installer un simple logiciel de mixage...
serions nous une commueauté de masochistes de l'informatique ? oui surement

Hors ligne

#9 Le 24/01/2019, à 09:39

cqfd93

Re : impossible d'installer des logiciels (16.04)

Il est inutile qu'on perde notre temps de bénévoles à essayer de te permettre d'installer des logiciels sur une version obsolète d'Ubuntu, puisque de toutes façons, ça n'est pas possible.

Et la version mentionnée dans le titre n'est pas bonne : la tienne est 16.10 (obsolète, répétons-le !)


cqfd93

Hors ligne