Contenu | Rechercher | Menus

Annonce

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 21/11/2018, à 12:31

Torejy

Sortie fictive par intermitence depuis la MàJ 18.10

Bonjour,

Depuis la MàJ 18.10, j'ai ponctuellement la sortie son qui passe en sortie fictive. 2 ou 3 redémarrages suffisent à remettre tout en ordre habituellement mais plus depuis ce matin. Pavucontrol me donne une sortie fictive aussi mais la commande alsamiwer reconnaît ma sortie audio.

J'ai déjà essayé de réinitialliser pulesaudio

lspci | grep -i audio

Donne :

00:1f.3 Audio device: Intel Corporation Sunrise Point-LP HD Audio (rev 21)

J'ai essayé de regarder pas mal ce qui avait déjà été écrit à ce sujet mais pour le moment, je n'ai trouvé rien...

Merci d'avance !

Hors ligne

#2 Le 22/11/2018, à 13:29

Torejy

Re : Sortie fictive par intermitence depuis la MàJ 18.10

Si jamais ça peut aider quelqu'un, je contourne le problème en faisant :

pulseaudio -k && sudo alsa force-reload

ça règle le problème durant la session en cours.

Hors ligne

#3 Le 22/11/2018, à 13:58

grigouille

Re : Sortie fictive par intermitence depuis la MàJ 18.10

Tu n'aurais pas un lecteur_audio qui tourne ? mpd par exemple.


Xubuntu 18.04

Hors ligne

#4 Le 26/11/2018, à 17:51

dfou

Re : Sortie fictive par intermitence depuis la MàJ 18.10

Torejy a écrit :

Si jamais ça peut aider quelqu'un, je contourne le problème en faisant :

pulseaudio -k && sudo alsa force-reload

ça règle le problème durant la session en cours.


Bonjour,
j'ai le même problème.... mais quelqu'un connait-il un moyen de régler ce problème de manière pérenne?

Hors ligne

#5 Le 29/11/2018, à 09:09

francois14

Re : Sortie fictive par intermitence depuis la MàJ 18.10

Bonjour,
j'ai exactement le même problème mais faire un

sudo alsa force-reload 

ne contourne rien du tout.

un lspci -v me donne le résultat suivant :

00:1f.3 Audio device: Intel Corporation Sunrise Point-LP HD Audio (rev 21) (prog-if 80)
	Subsystem: Hewlett-Packard Company Sunrise Point-LP HD Audio
	Flags: bus master, fast devsel, latency 64, IRQ 139
	Memory at e1444000 (64-bit, non-prefetchable) [size=16K]
	Memory at e1430000 (64-bit, non-prefetchable) [size=64K]
	Capabilities: <access denied>
	Kernel driver in use: snd_hda_intel
	Kernel modules: snd_hda_intel, snd_soc_skl

Quelqu'un a-t-il une idée pour résoudre le problème ?

Merci d'avance et bonne journée.

Hors ligne

#6 Le 29/11/2018, à 09:13

xubu1957

Re : Sortie fictive par intermitence depuis la MàJ 18.10

Bonjour,

Et avec :

alsamixer

?
- fonctionnement-de-alsamixer

- debian-facile.org/doc:media:alsamixer#alsamixer1

- linuxmao.org/ALSAMixer

Quel chipset ?

cat /proc/asound/pcm

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#7 Le 15/12/2018, à 17:30

Chris777

Re : Sortie fictive par intermitence depuis la MàJ 18.10

Bonjour à tous,

Vous avez trouvé une manipulation pour résoudre ce problème de manière permanente ?

Hors ligne

#8 Le 12/01/2019, à 21:57

dfou

Re : Sortie fictive par intermitence depuis la MàJ 18.10

Non, toujours pas de solution... et toujours obliger de relancer pulsaudio chaque fois que je veux du son !!!!

Hors ligne

#9 Le 12/01/2019, à 22:33

Coeur Noir

Re : Sortie fictive par intermitence depuis la MàJ 18.10

« sortie fictive » ? C'est quoi le concept ? Tu te retrouves sur une sortie hdmi / spdif au lieu d'analogique ou inversement ?
Ou il n'y a plus du tout de sortie son accessible dans les paramètres ?

Cette panne de son c'est dès le démarrage de l'ordi, suite à basculement entre diverses sessions, après une mise en veille ?

Hors ligne