Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 24/10/2018, à 19:53

snowons

fstab | montage cifs impossible en wifi

Bonjour.

Ceci est mon premier post et j’espère le mettre au bon endroit...

J'accède à des dossier de mon NAS depuis mon PC via cifs.
Le fichier fstab est paramétré et fonctionnel mount -a fonctionne et le boot en ethernet me permet d'avoir
mes dossiers distants correctement montés.

Toutefois lorsque le boot se passe en wifi, systemctl bloque le procéssus car le serveur est innaccessible.
J'imagine qu'il ne parviens pas à se connecter via wifi puisqu'en ethernet ça fonctionne convenablement.

Pour information la ligne de mon fstab est la suivante
//ip_de_mon_nas/Home      /mnt/NAS/  cifs _netdev,vers=1.0,uid=1000,gid=1000,credentials=/root/.credential,iocharset=utf8,auto 0 0

INFO:
1 - _netdev est dépréciée me semble-t-il mais son utilisation avec vers=1.0 est préconisée dans un tuto de wiki ubuntu-fr
2 - le problème est rencontré sur ubuntu budgie 18.04.01 et 18.10

Merci pour votre aide car j'épluche tous les tutos que je trouve sans trouver de résultats à mon problème.

Dernière modification par snowons (Le 24/10/2018, à 19:57)

Hors ligne