Contenu | Rechercher | Menus

Annonce

T-shirt Seiche Cosmic, Série limitée

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.10
T-shirt Ubuntu-FR « Seiche Cosmique » en série limitée ! Prix spécial pré-vente (15€) jusqu'au 4 novembre 2018.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

Heure d'hiver: N'oubliez pas de décochez l'heure d'été dans votre profil.

#1 Le 14/09/2018, à 12:54

Comstock

[Abandon] son dans Supertux

Bonjour,

Je suis allé chercher Supertux dans la logithèque, mais pas moyen de diriger le son sur ma carte externe (la musique de Youtube et du PC passe bien).
Dans Le contrôle volume de Pulseaudio, pas moyen de cocher le bouton radio "SB X-fi surround 5.1 pro stéréo analogique", il reste sur "High Definition Audio Controler Digital Stereo (HDMI)".
La barre bleue bouge, il y a donc du son mais je n'entends rien du tout. (Les autres sources audio sont bien lues).

Que puis-je faire, s'il vous plaît?

Merci d'avance

Xubuntu 16.04 64 bits.

Dernière modification par Comstock (Le 18/09/2018, à 19:02)

Hors ligne

#2 Le 14/09/2018, à 12:59

xubu1957

Re : [Abandon] son dans Supertux

Bonjour,

As-tu installé : pavucontrol ?

et avec :

alsamixer

?
- fonctionnement-de-alsamixer

- debian-facile.org/doc:media:alsamixer#alsamixer1

- linuxmao.org/ALSAMixer

Fournis les cartes sons, en te servant du Retour utilisable de commande :

lspci | grep [Aa]udio && lsusb | grep [Aa]udio

et :

cat /proc/asound/pcm

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#3 Le 14/09/2018, à 16:23

Comstock

Re : [Abandon] son dans Supertux

Bonjour xubu1957 smile,

[Edit]: oui pavucontrol est là.

Voici donc:

philippe@philippe-SATELLITE-PRO-L770-15L:~$ lspci | grep [Aa]udio && lsusb | grep [Aa]udio
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)
01:00.1 Audio device: NVIDIA Corporation High Definition Audio Controller (rev a1)
philippe@philippe-SATELLITE-PRO-L770-15L:~$ cat /proc/asound/pcm
00-00: ALC269VB Analog : ALC269VB Analog : playback 1 : capture 1
01-03: HDMI 0 : HDMI 0 : playback 1
01-07: HDMI 0 : HDMI 0 : playback 1
01-08: HDMI 0 : HDMI 0 : playback 1
01-09: HDMI 0 : HDMI 0 : playback 1
02-00: USB Audio : USB Audio : playback 1 : capture 1
02-01: USB Audio : USB Audio #1 : playback 1
philippe@philippe-SATELLITE-PRO-L770-15L:~$ 

Dernière modification par Comstock (Le 14/09/2018, à 16:31)

Hors ligne

#4 Le 14/09/2018, à 16:30

xubu1957

Re : [Abandon] son dans Supertux

Cette solution ne marche plus ?

Le 13/04/2017, Comstock a écrit :

... je me rends compte que la carte est détectée et fonctionne lorsque la fiche HDMI  reliée au vidéo projecteur (même éteint) est connectée à l'ordinateur....

> Pas de son sur carte usb Creative

_ _ _

Ton ordi n'est pas mentionné > audio_intel_hda#listes_d_ordinateurs_et_la_solution ?

Dernière modification par xubu1957 (Le 14/09/2018, à 16:33)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#5 Le 14/09/2018, à 16:36

Comstock

Re : [Abandon] son dans Supertux

Pas l'impression, non.
Dans pavucontrol, Supertux2 est sur High Definition Audio Controller Digital Stereo (HDMI).
Si je clique dessus, apparait une liste déroulante avec "High Definition Audio Controler Digital Stereo (HDMI)" précédé d'un bouton radio.
Je ne peux l'activer.
Seul le bouton radio de "High Definition Audio Controller Digital Stereo (HDMI)" est activé....

Hors ligne

#6 Le 14/09/2018, à 16:39

xubu1957

Re : [Abandon] son dans Supertux

En lançant en commande :

pavucontrol

aucun message d'erreur ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#7 Le 14/09/2018, à 16:43

Comstock

Re : [Abandon] son dans Supertux

Non, rien....

https://nsa39.casimages.com/img/2018/09/14/180914055648105297.png


Modération : merci d'utiliser des images de petite taille (300x300) ou des miniatures pointant sur ces images (Des hébergeurs comme Toile Libre, TDCT'Pix le permettent).

Dernière modification par cqfd93 (Le 14/09/2018, à 17:36)

Hors ligne

#8 Le 14/09/2018, à 16:45

Comstock

Re : [Abandon] son dans Supertux

Si, attends.

philippe@philippe-SATELLITE-PRO-L770-15L:~$ pavucontrol

(pavucontrol:9819): Gtk-WARNING **: Theme parsing error: gtk.css:27:35: Junk at end of value

(pavucontrol:9819): Gtk-WARNING **: Theme parsing error: gtk.css:40:48: Junk at end of value

(pavucontrol:9819): Gtk-WARNING **: Theme parsing error: gtk.css:48:46: Junk at end of value

(pavucontrol:9819): Gtk-WARNING **: Theme parsing error: gtk.css:59:58: Junk at end of value

(pavucontrol:9819): Gtk-WARNING **: Theme parsing error: gtk.css:70:46: Junk at end of value

(pavucontrol:9819): Gtk-WARNING **: Theme parsing error: gtk.css:81:58: Junk at end of value

Hors ligne

#9 Le 14/09/2018, à 16:49

Comstock

Re : [Abandon] son dans Supertux

Ce que je ne comprends pas c'est que tout le reste est lu: son vidéos, internet, musique...

Hors ligne

#10 Le 14/09/2018, à 16:53

xubu1957

Re : [Abandon] son dans Supertux

Cela dépasse mes capacités, quand je vois > [TUTO]Convertisseur mp3 mp4 youtube-dl de metalux


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#11 Le 14/09/2018, à 16:58

Comstock

Re : [Abandon] son dans Supertux

Bon bah tant pis sad
Je vais continuer à bidouiller et peut être faire sortir le son quelque part....
Je ne comprends pas trop comment il fonctionne sous Ubuntu, avec toutes ces options et fenêtres.

Merci de t'être penché sur le souci, en tout cas! wink

Hors ligne

#12 Le 14/09/2018, à 17:40

sergei_ruskof

Re : [Abandon] son dans Supertux

Bonjour,

Normalement pour régler la carte son à utiliser  par défaut ça se passe dans l'onglet "périphérique de sortie", tu clic sur la carte de ton choix et tu ferme pavucontrol, ça doit rester en mémoire.

Je pense que tu dois le savoir mais on ne sait jamais.

Il se peut aussi que supertux passe outre tes réglages et dans ce cas la tu peux pas faire grand chose.

Hors ligne

#13 Le 15/09/2018, à 12:55

Comstock

Re : [Abandon] son dans Supertux

Bonjour :-)

Oui, j'ai réglé le périphérique de sortie, mais ça ne fonctionne apparemment pas....

Merci tout de même

Hors ligne