Contenu | Rechercher | Menus

Annonce

T-shirt Seiche Cosmic, Série limitée

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.10
T-shirt Ubuntu-FR « Seiche Cosmique » en série limitée ! Prix spécial pré-vente (15€) jusqu'au 4 novembre 2018.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 29/07/2018, à 17:09

Philke

[Résolu] Perte du laceur sous Ubuntu Budgie 18.04.LTS

Bonjour à tous.
Je viens de redémarrer après arrête complet mon portable ubuntubook fonctionnant sous ubuntu budgie 18.04.LTS que j'utilise depuis 1 mois. A ma grande surprise, le lanceur a disparu. Au démarrage, je n'ai pas dû introduire mon mot de passe.
J'ai accès aux programmes via le gestionnaire et donc à Tilix. J'ai essayé de redémarrer mais en vain.
Quelqu'un a une idée de dépannage?
Merci d'avance.
Philke

Dernière modification par Philke (Le 29/07/2018, à 19:51)

Hors ligne

#2 Le 29/07/2018, à 17:30

Roschan

Re : [Résolu] Perte du laceur sous Ubuntu Budgie 18.04.LTS

Ta description du problème n'est pas très claire, ce que tu appelles "lanceur" c'est juste le gestionnaire de connexion https://doc.ubuntu-fr.org/lightdm ?

En ligne

#3 Le 29/07/2018, à 17:48

Philke

Re : [Résolu] Perte du laceur sous Ubuntu Budgie 18.04.LTS

Bonjour,
J'ai visionné la page concernant LightDM mais comment savoir déjà si mon Budgie utilise Unity ou pas?
Je ne suis pas un pro de Linux. Désolé.

Hors ligne

#4 Le 29/07/2018, à 17:56

Roschan

Re : [Résolu] Perte du laceur sous Ubuntu Budgie 18.04.LTS

Si tu utilises Budgie tu n'utilises pas Unity, ce sont des environnements distincts, mais on s'en fiche un peu de ce qui est écrit sur la page, elle n'est hélas pas à jour (Budgie n'existait pas encore lors de sa rédaction) : ma question était, est-ce bien ce composant-là (le gestionnaire de connexion, visible sur l'illustration) que tu appelles "lanceur" et qui pose problème ?

et oui Ubuntu Budgie utilise LightDM par défaut (même si ce n'est pas écrit sur la page)

Dernière modification par Roschan (Le 29/07/2018, à 17:57)

En ligne

#5 Le 29/07/2018, à 17:59

Philke

Re : [Résolu] Perte du laceur sous Ubuntu Budgie 18.04.LTS

Oui effectivement, le gestionnaire de connexion ne s'affiche plus ainsi que la barre de lancement des programmes favoris.
J'ai exploré les paramètres du bureau Budgie mais je ne vois pas ce qui a pu perturber le lancement de l'ordi. Il y a peut-être eu une mise à jour cachée du système.

Hors ligne

#6 Le 29/07/2018, à 18:02

Philke

Re : [Résolu] Perte du laceur sous Ubuntu Budgie 18.04.LTS

Si je vais dans Tilix et que je tape la commande Lightdm, serait-ce une solution au problème?

Hors ligne

#7 Le 29/07/2018, à 18:03

Roschan

Re : [Résolu] Perte du laceur sous Ubuntu Budgie 18.04.LTS

Si je vais dans Tilix et que je tape la commande Lightdm, serait-ce une solution au problème?

Non, ce n'est pas toi qui doit lancer lightdm, c'est le démarrage du système.

----

Déjà, est-ce que dans les paramètres système tu n'aurais pas simplement coché "connexion automatique" quelque part ?

Si ce n'est pas cela, alors dans un terminal, essaye de faire la commande

sudo apt install --reinstall lightdm

(Les caractères ne s'afficheront pas quand tu taperas le mot de passe mais ce n'est pas important tape quand même sans t'en soucier)

Puis redémarre

Dernière modification par Roschan (Le 29/07/2018, à 18:05)

En ligne

#8 Le 29/07/2018, à 18:20

Philke

Re : [Résolu] Perte du laceur sous Ubuntu Budgie 18.04.LTS

Suis allé dans les paramètres de Budgie puis cliqué sur l'option démarrage automatique. La fenêtre est vide sauf une mention autostart apps avec un signe + dans un bouton vert. Si je pose le curseur dessus, il apparaît une fenêtre me proposant deux choix: Add Applications et Add Command.

Hors ligne

#9 Le 29/07/2018, à 18:22

Roschan

Re : [Résolu] Perte du laceur sous Ubuntu Budgie 18.04.LTS

CONNEXION automatique, pas démarrage. Tu cherches au mauvais endroit : les paramètres de personnalisation de Budgie ne sont pas les paramètres système. Cherche "utilisateurs" dans le menu pour trouver le bon truc.

Si tu veux voir LightDM et entrer un mot de passe lors du démarrage, alors il faut que "Connexion automatique" soit désactivé.

Dernière modification par Roschan (Le 29/07/2018, à 18:24)

En ligne

#10 Le 29/07/2018, à 18:30

Philke

Re : [Résolu] Perte du laceur sous Ubuntu Budgie 18.04.LTS

Voilà j'ai trouvé dans "Paramètres/Détails/Utilisateurs/mon compte: l'option connexion automatique est désactivée.
J'essaie "sudo apt install --reinstall lightdm" ?

Hors ligne

#11 Le 29/07/2018, à 18:34

Roschan

Re : [Résolu] Perte du laceur sous Ubuntu Budgie 18.04.LTS

oui du coup (je ne sais pas si tu as déjà fait des installations en ligne de commande, quand ils te demandent confirmation avec [o/n] il faut écrire o pour dire oui et valider avec Entrée)

Copie-colle dans ton prochain message ce qui s'écrira dans le terminal (utilise des balises "code")

En ligne

#12 Le 29/07/2018, à 18:38

Philke

Re : [Résolu] Perte du laceur sous Ubuntu Budgie 18.04.LTS

Voilà:

papiche@papiche-N75-77GU:~$ sudo apt install --reinstall lightdm
[sudo] Mot de passe de papiche : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 1 réinstallés, 0 à enlever et 33 non mis à jour.
Il est nécessaire de prendre 148 ko dans les archives.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Réception de:1 http://archive.ubuntu.com/ubuntu bionic/universe amd64 lightdm amd64 1.26.0-0ubuntu1 [148 kB]
148 ko réceptionnés en 0s (616 ko/s)
Préconfiguration des paquets...
(Lecture de la base de données... 317712 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../lightdm_1.26.0-0ubuntu1_amd64.deb ...
Dépaquetage de lightdm (1.26.0-0ubuntu1) sur (1.26.0-0ubuntu1) ...
Traitement des actions différées (« triggers ») pour ureadahead (0.100.0-20) ...
ureadahead will be reprofiled on next reboot
Traitement des actions différées (« triggers ») pour systemd (237-3ubuntu10.2) ...
Paramétrage de lightdm (1.26.0-0ubuntu1) ...
Traitement des actions différées (« triggers ») pour man-db (2.8.3-2) ...
Traitement des actions différées (« triggers ») pour dbus (1.12.2-1ubuntu1) ...
papiche@papiche-N75-77GU:~$ 

Hors ligne

#13 Le 29/07/2018, à 18:49

Philke

Re : [Résolu] Perte du laceur sous Ubuntu Budgie 18.04.LTS

J'ai arrêté le portable et après quelques secondes l'ai redémarré.
J'ai dû réintroduire mon mot de passe.
Mais la barre des favoris ne s'affiche toujours pas et je ne sais pas comment la réactiver.

Hors ligne

#14 Le 29/07/2018, à 19:11

Roschan

Re : [Résolu] Perte du laceur sous Ubuntu Budgie 18.04.LTS

Ça par contre, c'est peut-être bien dans les paramètres de démarrage automatique : fait "Add application" et choisit "Plank"

En ligne

#15 Le 29/07/2018, à 19:46

Philke

Re : [Résolu] Perte du laceur sous Ubuntu Budgie 18.04.LTS

Ma barre des favoris est récupérée complètement. J'ai additionné aussi Plank préférences.
Merci pour tes conseils avisés.
Je ne comprends toujours pas ce qui a pu se passer.

Hors ligne

#16 Le 29/07/2018, à 22:05

Roschan

Re : [Résolu] Perte du laceur sous Ubuntu Budgie 18.04.LTS

C'est très probablement une mise à jour un peu foireuse

En ligne

#17 Le 04/08/2018, à 02:07

Coeur Noir

Re : [Résolu] Perte du laceur sous Ubuntu Budgie 18.04.LTS

…ou incomplète : au #12 on peut voir que 33 paquets ne sont pas à jour…

En ligne