Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 10/07/2018, à 19:03

Loopkin

Plus de son 18.04 LTS

Bonsoir à tou(te)s,

Depuis quelques jours, je n'ai plus de son sur mon PC. Ni sur internet, ni sur VLC, ni sur l'application Spotify. Par contre, j'ai du son sur Steam (je sais pas pourquoi, mais les jeux ont du son) et quand je teste les haut-parleurs tout fonctionne.
J'ai tout essayé :
- Réinstaller/désinstaller AlsaMixer/Pulseaudio + redémarrer
- J'ai testé Alsa Mixer, j'ai bidouillé les niveaux et relancé les applis (dont Firefox), rien n'y fait je n'ai pas de son.
- J'ai branché sur d'autres sorties (HDMI), et retesté
- J'ai vérifié le périphérique audio, tout est bon

C'est génial, j'ai jamais eu autant de soucis que depuis que je suis passé sous Linux smile

Hors ligne

#2 Le 14/07/2018, à 10:06

Loopkin

Re : Plus de son 18.04 LTS

Y'a quelqu'un ?

Hors ligne

#3 Le 14/07/2018, à 10:06

xubu1957

Re : Plus de son 18.04 LTS

Bonjour,

As-tu installé : pavucontrol ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#4 Le 14/07/2018, à 10:52

Loopkin

Re : Plus de son 18.04 LTS

Oui, entre temps j'ai trouvé un autre topic qui en parlait. Je crois que j'ai un bug car je regarde pas mal de trucs avec le HDMI de ma télé, et j'ai l'impression que quand je reviens sur mon PC la plupart des sorties son sont restées sur HDMI.

Hors ligne