Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 11/06/2017, à 18:29

nijin

Civilization VI - Problème de couleurs

Bonjour à tous,

Après le lancement du jeu (lancé depuis Steam), sur tous les graphismes (objets, icones, illustrations 3D,...), la couleur blanche est remplacée par du bleu uniforme, à l'exception du texte.
Cela fait comme si cette couleur a été remplacée suite à une non reconnaissance.
Sur les autres jeux, tels que civ 5, je n'ai pas ce problème.

Auriez-vous une idée ?

Pour information, je suis sur la dernière version Ubuntu Budgie avec une carte graphique Nvidia GTX 950 M.

Hors ligne

#2 Le 22/06/2017, à 08:56

DonutMan75

Re : Civilization VI - Problème de couleurs

Hello,
as-tu essayé de trifouiller dans les options graphiques du jeu ?
Il y a peut-être une option d'affichage qui ne lui plaît pas trop...

Donut

Hors ligne

#3 Le 29/06/2018, à 13:56

Hélivm

Re : Civilization VI - Problème de couleurs

Bonjour à tous,
j'ai exactement le même problème, j'ai essayé de changer un peu toutes les options graphiques mais ça ne change rien.
J'ai un carte graphique Intel HD 5500
Je suis nul en informatique donc si il y a des manips à faire expliquez moi bien (j'ai installé ubuntu car j aimais pas windows et c'était trop lent mais je me suis fait aidé)
j'ai une image que je pourrai vous montrer où l on voit le c qui se passe mais je sais pas comment la mettre
voila merci d'avance

Hors ligne

#4 Le 07/07/2018, à 10:58

supertata

Re : Civilization VI - Problème de couleurs

J'ai un autre soucis, lorsque que l'IA me fait une déclaration diplomatique, cela ne s'affiche pas (texte + image)! Je n'ai touché à aucune option graphique.

Hors ligne

#5 Le 21/08/2018, à 03:18

Newbie91

Re : Civilization VI - Problème de couleurs

Hello,

J'ai rencontré ce même problème avec ma Ubuntu 16.04.1 LTS et Civilization 6 (couleurs blanc et or remplacées par une couleur bleue baveuse "très peu esthétique") mais, fort heureusemennt, j'avais trouvé très rapidement la solution dans cette page web :
https://www.reddit.com/r/civ/comments/7 … tch_fixed/

Je n'en dirai pas plus sur cette solution qui consistait à installer les pilotes graphiques linux Mesa car, ayant fait récemment une réinstallation complète de mon système (toujours Ubuntu 16.04 LTS) pour tester le système de fichiers chiffré d'Ubuntu, j'ai pu constaté qu'avec la version actuelle du client Steam pour Ubuntu, ce problème a été résolu.

Ceci doit être dû au fait que la version actuelle du client Steam pour Ubuntu intègre l'installation des pilotes graphiques linux Mesa (installation du package mesa:i386).

Donc, pour résoudre votre problème, je vous invite à désinstaller votre Civilization 6 puis votre client Steam et à, ensuite,
réinstaller le tout (avec, bien sûr, la nouvelle version du client Steam ;-)

Pour votre information, ce problème de couleur bleue baveuse ne devait concerne que les personnes disposant d'un chipset
graphique Ati ou Intel car, officiellement, à l'heure actuelle, Steam, pour Civilization 6, ne supporte pas les chipsets graphiques
Ati et Intel (voir configuration requise SteamOS + Linux dans https://store.steampowered.com/app/2890 … zation_VI/

Enfin, à tout hasard, je vous informe qu'avec Ubuntu 18.04.1 LTS, Civilization 6 ne fonctionne plus (crash du jeu durant le
démarrage d'une partie) ; j'ai progressé dans la résolution de ce problème mais le jeu plante toujours au moment du passage
au tour suivant.

Voilà, bonne(s) partie(s) de Civilization 6.

Hors ligne

#6 Le 24/08/2018, à 20:17

Newbie91

Re : Civilization VI - Problème de couleurs

Eh bien, toutes mes excuses pour les bonnes parties de Civilization 6 car, venant de repasser sous Ubuntu 16.04 LTS (précisément 16.04.5 LTS), je constate
que Civilization 6 (Civilization 6 avec extension Rise & Fall dans mon cas) ne fonctionne plus !

La nouvelle version du client Steam a bien résolu le problème de la couleur bleue baveuse mais le jeu crash avant chaque démarrage de partie, arrgh...

Encore une fois, désolé, je posterai un autre message si, un jour, je trouve la solution à ce problème.

Hors ligne