Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 01/07/2018, à 17:24

tuxman75

(resolu)Pas de son Lubuntu 16.4-acer 9810

Bonjour

Lorsque je branche les hauts parleurs il y a du son mais comme je suis en vacances je ne les ai pas pris.
Sans hauts parleurs, pas de son et je me souviens qu'à une époque ça fonctionnait.
C'est pour écouter essentiellement de la musique sur youtube. J'ai lancé  alsamixer et monté tous les volumes mais rien n'y fait.
Quelqu'un aurait une idée?
Merci d'avance!

Dernière modification par tuxman75 (Le 01/07/2018, à 23:02)

Hors ligne

#2 Le 01/07/2018, à 17:27

xubu1957

Re : (resolu)Pas de son Lubuntu 16.4-acer 9810

Bonjour,

As-tu installé : pavucontrol ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#3 Le 01/07/2018, à 17:32

tuxman75

Re : (resolu)Pas de son Lubuntu 16.4-acer 9810

Bonjour xubu1957
Oui, pavucontrol est installé et la barre bleue du bas bouge au son de la musique...

Hors ligne

#4 Le 01/07/2018, à 17:36

xubu1957

Re : (resolu)Pas de son Lubuntu 16.4-acer 9810

Fournis les cartes sons, en te servant du Retour utilisable de commande :

lspci | grep [Aa]udio && lsusb | grep [Aa]udio

et :

cat /proc/asound/pcm

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#5 Le 01/07/2018, à 17:40

tuxman75

Re : (resolu)Pas de son Lubuntu 16.4-acer 9810

00:1b.0 Audio device: Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 02)

et

00-00: ALC883 Analog : ALC883 Analog : playback 1 : capture 1
00-01: ALC883 Digital : ALC883 Digital : playback 1
00-02: ALC883 Alt Analog : ALC883 Alt Analog : capture 1
01-00: SAA7134 PCM : SAA7134 PCM : capture 1

Hors ligne

#6 Le 01/07/2018, à 17:49

xubu1957

Re : (resolu)Pas de son Lubuntu 16.4-acer 9810

Je trouve cette réponse  > Plus de son [Résolu]

Le 11/09/2013, F50 a écrit :

Pourtant ça semble reconnu! Essaye de supprimer pulseaudio puis de rebooter et essaye les différentes sorties et paramètre les logiciels sur Alsa.

mais pour un chipset  Realtek ALC888  (au message #5) .


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#7 Le 01/07/2018, à 17:58

tuxman75

Re : (resolu)Pas de son Lubuntu 16.4-acer 9810

Merci à toi xubu1957 ma frangine vient de me passer ses hauts-parleurs et ça marche!
On part manger une glace, je ferai la manip plus tard.
Un grand merci à toi!

Hors ligne

#8 Le 01/07/2018, à 18:02

xubu1957

Re : (resolu)Pas de son Lubuntu 16.4-acer 9810

Je venais de trouver une autre réponse :

Le 04/10/2017, shoot76 a écrit :

Bonjour,

Au court de mes recherches je suis tombé là dessus

Tu peux me dire ce que ça donne stp? smile


Bon courage

> Pas de son sur vieille machine [Résolu].


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#9 Le 01/07/2018, à 23:01

tuxman75

Re : (resolu)Pas de son Lubuntu 16.4-acer 9810

Yes!!!!!!!
Merci à toi.
Bonne soirée:D

Hors ligne